<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://economist.com.na';var et_post_id='46303';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry | Namibia Economist</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/economist.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Extra v.2.26.6" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-ad2c8d41f7a1-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-ad2c8d41f7a1.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css' href='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.css?ver=2.26.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://economist.com.na/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"economist.com.na","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"bf70f21875"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.22'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/advanced.js?ver=1.14.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.4.1'></script>
<link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Coastal towns get mobile LTE network courtesy of Paratus' href='https://economist.com.na/46300/technology/coastal-towns-get-mobile-lte-network-courtesy-of-paratus/' />
<link rel='next' title='Bright Hill Pre-School receives financial boost from German Embassy' href='https://economist.com.na/46307/community-and-culture/bright-hill-pre-school-receives-financial-boost-from-the-german-embassy/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/" />
<link rel='shortlink' href='https://economist.com.na/?p=46303' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F46303%2Fspeak-your-mind%2Fthe-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F46303%2Fspeak-your-mind%2Fthe-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry%2F&#038;format=xml" />

<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('POST', 'https://economist.com.na/wp-json/wpstatistics/v1/hit?_=1565196647', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/x-www-form-urlencoded");WP_Statistics_http.send("wp_statistics_hit=" + JSON.stringify({"base":"https://economist.com.na/wp-json","browser":"CommonCrawl","platform":"Unknown","version":"Unknown","referred":"https://economist.com.na","api":"wp-json","ip":"172.69.63.69","hash_ip":"#hash#578294e6a27e5a2025fe4ceea7e32066027c6fac","exclude":"1","exclude_reason":"CrawlerDetect","ua":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","track_all":"1","timestamp":"1565203847","search_query":"","current_page_type":"post","current_page_id":"46303","page_uri":"/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/","user_id":"0"}));</script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-1545193-16';
var gadwpDntFollow = true;
var gadwpOptout = false;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1545193-16', 'auto', {'useAmpClientId': true});
  ga('require', 'ecommerce');
  ga('send', 'pageview');
</script>

<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/cache/et/global/et-extra-customizer-global-15651883914989.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-46303 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
 <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/46291/columns/using-tech-to-heal/" title="Using tech to heal" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/08/column-Using-tech-to-heal-288x264.jpg" alt="Using tech to heal" />
</a>
<h2>Using tech to heal</h2>
<div class="post-meta">
<span class="updated">Aug 6, 2019</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/46183/columns/public-private-partnerships-tapping-the-potential-to-prevent-another-meltdown-and-restore-growth/" title="Public Private Partnerships – tapping the potential to prevent another meltdown and restore growth" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2018/04/neckartal-update-min-agric-440x264.jpg" alt="Public Private Partnerships – tapping the potential to prevent another meltdown and restore growth" />
</a>
<h2>Public Private Partnerships – tapping the potential to prevent another meltdown and restore growth</h2>
<div class="post-meta">
<span class="updated">Aug 2, 2019</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/45931/columns/determining-cost-effectiveness-of-green-buildings/" title="Determining cost-effectiveness of green buildings">
<img src="https://economist.com.na/wp-content/uploads/2019/07/Column-Bank-Windhoek-150x150.jpg" alt="Determining cost-effectiveness of green buildings" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/45931/columns/determining-cost-effectiveness-of-green-buildings/">Determining cost-effectiveness of green buildings</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 24, 2019</span> | <a class="comments-link" href="https://economist.com.na/45931/columns/determining-cost-effectiveness-of-green-buildings/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/45633/columns/striking-a-healthy-balance-between-studies-and-mental-health/" title="Striking a healthy balance between studies and mental health">
<img src="https://economist.com.na/wp-content/uploads/2019/07/column-health-education-150x150.jpg" alt="Striking a healthy balance between studies and mental health" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/45633/columns/striking-a-healthy-balance-between-studies-and-mental-health/">Striking a healthy balance between studies and mental health</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 15, 2019</span> | <a class="comments-link" href="https://economist.com.na/45633/columns/striking-a-healthy-balance-between-studies-and-mental-health/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/45528/columns/why-it-is-necessary-for-namibian-banks-to-comply-with-anti-money-laundering-requirements/" title="Why it is necessary for Namibian banks to comply with Anti-Money Laundering requirements">
<img src="https://economist.com.na/wp-content/uploads/2019/07/bw-money-laundering-siska-150x150.jpg" alt="Why it is necessary for Namibian banks to comply with Anti-Money Laundering requirements" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/45528/columns/why-it-is-necessary-for-namibian-banks-to-comply-with-anti-money-laundering-requirements/">Why it is necessary for Namibian banks to comply with Anti-Money Laundering requirements</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 10, 2019</span> | <a class="comments-link" href="https://economist.com.na/45528/columns/why-it-is-necessary-for-namibian-banks-to-comply-with-anti-money-laundering-requirements/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/46278/perspectives/please-lord-help-this-white-woman-move/" title="Please Lord, help this white woman move!" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/08/NB-white-woman.jpg" alt="Please Lord, help this white woman move!" />
</a>
<h2>Please Lord, help this white woman move!</h2>
<div class="post-meta">
<span class="updated">Aug 6, 2019</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/46202/perspectives/sacrifice-becomes-ugly-when-used-in-the-wrong-way/" title="‘Sacrifice’ becomes ugly when used in the wrong way" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/08/offbeat-profanities-440x264.jpg" alt="‘Sacrifice’ becomes ugly when used in the wrong way" />
</a>
<h2>‘Sacrifice’ becomes ugly when used in the wrong way</h2>
<div class="post-meta">
<span class="updated">Aug 2, 2019</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/46198/perspectives/ai-for-innovation-likely-more-successful-than-for-labour-substitution-or-cost-cutting/" title="AI for innovation likely more successful than for labour substitution or cost-cutting">
<img src="https://economist.com.na/wp-content/uploads/2019/08/ps-AI-pissarides-hughin-combo-150x150.jpg" alt="AI for innovation likely more successful than for labour substitution or cost-cutting" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/46198/perspectives/ai-for-innovation-likely-more-successful-than-for-labour-substitution-or-cost-cutting/">AI for innovation likely more successful than for labour substitution or cost-cutting</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 2, 2019</span> | <a class="comments-link" href="https://economist.com.na/46198/perspectives/ai-for-innovation-likely-more-successful-than-for-labour-substitution-or-cost-cutting/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/46152/perspectives/ten-habits-to-avoid-for-healthier-eyes/" title="Ten habits to avoid for healthier eyes">
<img src="https://economist.com.na/wp-content/uploads/2019/07/Perspectives-eyes-health-150x150.jpg" alt="Ten habits to avoid for healthier eyes" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/46152/perspectives/ten-habits-to-avoid-for-healthier-eyes/">Ten habits to avoid for healthier eyes</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 31, 2019</span> | <a class="comments-link" href="https://economist.com.na/46152/perspectives/ten-habits-to-avoid-for-healthier-eyes/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/46071/perspectives/embrace-your-vulnerabilities-be-a-needle-in-a-haystack/" title="Embrace your vulnerabilities, be a needle in a haystack!">
<img src="https://economist.com.na/wp-content/uploads/2019/07/NB-needle-haystack-150x150.jpg" alt="Embrace your vulnerabilities, be a needle in a haystack!" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/46071/perspectives/embrace-your-vulnerabilities-be-a-needle-in-a-haystack/">Embrace your vulnerabilities, be a needle in a haystack!</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 30, 2019</span> | <a class="comments-link" href="https://economist.com.na/46071/perspectives/embrace-your-vulnerabilities-be-a-needle-in-a-haystack/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/46310/speak-your-mind/pdm-slams-geingobs-town-hall-meetings-labels-visits-a-swapo-party-campaign/" title="PDM slams Geingob’s town hall meetings – labels visits ‘A SWAPO Party Campaign’" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/08/sym-pdm-on-regional-visits-350x264.jpg" alt="PDM slams Geingob’s town hall meetings – labels visits ‘A SWAPO Party Campaign’" />
</a>
<h2>PDM slams Geingob’s town hall meetings – labels visits ‘A SWAPO Party Campaign’</h2>
<div class="post-meta">
<span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/" title="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/08/victor-angula-kangaroo-justice-440x264.jpg" alt="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" />
</a>
<h2>The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry</h2>
<div class="post-meta">
<span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>, <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/46241/speak-your-mind/public-relations-a-nice-to-have-or-a-necessity/" title="Public Relations – a nice to have or a necessity?">
<img src="https://economist.com.na/wp-content/uploads/2019/08/SYM-Pr-importance-150x150.jpg" alt="Public Relations – a nice to have or a necessity?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/46241/speak-your-mind/public-relations-a-nice-to-have-or-a-necessity/">Public Relations – a nice to have or a necessity?</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 5, 2019</span> | <a class="comments-link" href="https://economist.com.na/46241/speak-your-mind/public-relations-a-nice-to-have-or-a-necessity/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/46218/speak-your-mind/farmers-union-responds-to-outcomes-of-the-economic-summit-for-growth/" title="Farmers’ Union responds to outcomes of the Economic Summit for Growth">
<img src="https://economist.com.na/wp-content/uploads/2019/08/nau-ryno-vdm-150x150.jpg" alt="Farmers’ Union responds to outcomes of the Economic Summit for Growth" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/46218/speak-your-mind/farmers-union-responds-to-outcomes-of-the-economic-summit-for-growth/">Farmers’ Union responds to outcomes of the Economic Summit for Growth</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Aug 2, 2019</span> | <a class="comments-link" href="https://economist.com.na/46218/speak-your-mind/farmers-union-responds-to-outcomes-of-the-economic-summit-for-growth/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/46109/speak-your-mind/the-pdm-knows-why-the-people-are-so-angry/" title="The PDM knows why the people are so angry">
<img src="https://economist.com.na/wp-content/uploads/2019/07/SYM-nico-smit-MP-627x376-150x150.jpg" alt="The PDM knows why the people are so angry" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/46109/speak-your-mind/the-pdm-knows-why-the-people-are-so-angry/">The PDM knows why the people are so angry</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 31, 2019</span> | <a class="comments-link" href="https://economist.com.na/46109/speak-your-mind/the-pdm-knows-why-the-people-are-so-angry/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/46021/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-31-july-2019/" title="Weekly weather overview and short-term outlook to Wednesday 31 July 2019" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/07/weather-cold-26jul19-385x264.jpg" alt="Weekly weather overview and short-term outlook to Wednesday 31 July 2019" />
</a>
<h2>Weekly weather overview and short-term outlook to Wednesday 31 July 2019</h2>
<div class="post-meta">
<span class="updated">Jul 26, 2019</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/45969/weather/erratic-local-rainfall-patterns-make-reliable-predictions-very-difficult/" title="Erratic local rainfall patterns make reliable predictions very complicated" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2018/02/Agric-drought.jpg" alt="Erratic local rainfall patterns make reliable predictions very complicated" />
</a>
<h2>Erratic local rainfall patterns make reliable predictions very complicated</h2>
<div class="post-meta">
<span class="updated">Jul 25, 2019</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a>, <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/45835/weather/overview-of-the-past-two-weeks-up-to-friday-19-july-and-short-term-outlook-to-wednesday-24-july-2019/" title="Overview of the past two weeks up to Friday 19 July and short-term outlook to Wednesday 24 July 2019">
<img src="https://economist.com.na/wp-content/uploads/2019/07/weather-19jul19-150x150.jpg" alt="Overview of the past two weeks up to Friday 19 July and short-term outlook to Wednesday 24 July 2019" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/45835/weather/overview-of-the-past-two-weeks-up-to-friday-19-july-and-short-term-outlook-to-wednesday-24-july-2019/">Overview of the past two weeks up to Friday 19 July and short-term outlook to Wednesday 24 July 2019</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jul 19, 2019</span> | <a class="comments-link" href="https://economist.com.na/45835/weather/overview-of-the-past-two-weeks-up-to-friday-19-july-and-short-term-outlook-to-wednesday-24-july-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/45476/weather/weekly-weather-overview-to-08-july-and-short-term-outlook-to-12-july-2019/" title="Weekly weather overview to 08 July and short-term outlook to 12 July 2019">
<img src="https://economist.com.na/wp-content/uploads/2019/07/weath-suncycles-05jul19-150x150.jpg" alt="Weekly weather overview to 08 July and short-term outlook to 12 July 2019" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/45476/weather/weekly-weather-overview-to-08-july-and-short-term-outlook-to-12-july-2019/">Weekly weather overview to 08 July and short-term outlook to 12 July 2019</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jul 8, 2019</span> | <a class="comments-link" href="https://economist.com.na/45476/weather/weekly-weather-overview-to-08-july-and-short-term-outlook-to-12-july-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/45273/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-03-july-2019/" title="Weekly weather overview and short-term outlook to Wednesday 03 July 2019">
<img src="https://economist.com.na/wp-content/uploads/2019/06/weather-28jun19-150x150.gif" alt="Weekly weather overview and short-term outlook to Wednesday 03 July 2019" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/45273/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-03-july-2019/">Weekly weather overview and short-term outlook to Wednesday 03 July 2019</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jun 28, 2019</span> | <a class="comments-link" href="https://economist.com.na/45273/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-03-july-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/46268/how-to-guide-for-business-owners-and-managers/talking-versus-doing-innovation-but-it-still-starts-with-talking-about-it/" title="Talking versus doing innovation &#8211; but it still starts with talking about it" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2016/11/The-Venturist-Guys-cartoon.jpg" alt="Talking versus doing innovation &#8211; but it still starts with talking about it" />
</a>
<h2>Talking versus doing innovation - but it still starts with talking about it</h2>
<div class="post-meta">
<span class="updated">Aug 6, 2019</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/46169/how-to-guide-for-business-owners-and-managers/know-your-customer-network-and-research-your-industry-strategies-for-business-owners-to-expand-their-customer-base/" title="Know your customer, network and research your industry &#8211; Strategies for business owners to expand their customer base" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2016/07/biz-part-gerschwyne-van-wyk.jpg" alt="Know your customer, network and research your industry &#8211; Strategies for business owners to expand their customer base" />
</a>
<h2>Know your customer, network and research your industry - Strategies for business owners to expand their customer base</h2>
<div class="post-meta">
<span class="updated">Aug 1, 2019</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/46000/how-to-guide-for-business-owners-and-managers/what-is-the-importance-of-innovation-for-an-organisation-and-where-does-one-start/" title="What is the importance of innovation for an organisation and where does one start?">
<img src="https://economist.com.na/wp-content/uploads/2016/03/Rikus-Grobler.jpg" alt="What is the importance of innovation for an organisation and where does one start?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/46000/how-to-guide-for-business-owners-and-managers/what-is-the-importance-of-innovation-for-an-organisation-and-where-does-one-start/">What is the importance of innovation for an organisation and where does one start?</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Jul 26, 2019</span> | <a class="comments-link" href="https://economist.com.na/46000/how-to-guide-for-business-owners-and-managers/what-is-the-importance-of-innovation-for-an-organisation-and-where-does-one-start/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/45821/how-to-guide-for-business-owners-and-managers/innovation-matters-to-so-many-companies-and-organisations-but-what-is-it/" title="Innovation and change matter to so many companies and organisations, but what are they?">
<img src="https://economist.com.na/wp-content/uploads/2017/08/Innovation-logo-02aug17-150x150.png" alt="Innovation and change matter to so many companies and organisations, but what are they?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/45821/how-to-guide-for-business-owners-and-managers/innovation-matters-to-so-many-companies-and-organisations-but-what-is-it/">Innovation and change matter to so many companies and organisations, but what are they?</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Jul 19, 2019</span> | <a class="comments-link" href="https://economist.com.na/45821/how-to-guide-for-business-owners-and-managers/innovation-matters-to-so-many-companies-and-organisations-but-what-is-it/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/45512/how-to-guide-for-business-owners-and-managers/step-by-step-instructions-how-to-register-a-business/" title="Step by step instructions how to register a business">
<img src="https://economist.com.na/wp-content/uploads/2019/07/bipa-business-guide-150x150.jpg" alt="Step by step instructions how to register a business" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/45512/how-to-guide-for-business-owners-and-managers/step-by-step-instructions-how-to-register-a-business/">Step by step instructions how to register a business</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jul 9, 2019</span> | <a class="comments-link" href="https://economist.com.na/45512/how-to-guide-for-business-owners-and-managers/step-by-step-instructions-how-to-register-a-business/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-46303" class="module single-post-module post-46303 post type-post status-publish format-standard has-post-thumbnail hentry category-extra category-speak-your-mind et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>, <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2019/08/victor-angula-kangaroo-justice.jpg" alt="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p class="western">Victor Angula’s anger with the justice system prompted him to write a book, from his perspective, how he landed in prison, spent just over 11 years incarcerated, and has been trying to put his life back on track for the past eight years.</p>
<p class="western">The book chronicling his experience, aptly titled “Kangaroo Justice” was released in June this year. Victor’s intention is to let the public know of his ordeal, then to make other people aware that it can also happen to them, and finally, to state on paper, unequivocally, that he maintains his innocence, arguing that a stay of justice forced him into prison.</p>
<p class="western">In his own words, this is the story of his life since the events which changed his life forever:</p>
<p class="western">“My name is Victor Angula. Nineteen years ago when I was 23 years old a certain lady who ironically was a member of our church opened a case against me, saying that I had raped her daughter. At the time her child was seven years old.</p>
<p class="western">This was supposed to have happened in 1998. I was arrested on the 1st of January 1999, spent one year in custody, and my trial started on the 1st of February 2000 in the High Court of Namibia, presided by Justice Pio Teek. The State was represented by Advocate Eldorette Harmse. During the trial I conducted my own defence.</p>
<p class="western">The State called three witnesses – the complainant, her mother, and a young lady who was also related to them. The witnesses gave oral evidence telling the court that I had committed the crime.</p>
<p class="western">On the other hand I pleaded not guilty, and during the delivery of my defence I told the court that I was in possession of a copy of the medical examination of the complainant by the doctor, and the medical evidence had proven that I had not committed the crime.</p>
<p class="western">I told the court that the doctor had indicated in his report that there was no sign showing that the complainant had been raped; but her hymen had been torn some two or three days after the day she claimed to have been raped by me.</p>
<p class="western">After a trial which took only one and a half day the court convicted me of having raped a seven-year-old child, and I was sentenced to thirteen years in prison. That was on the 2nd of February of the year 2000.</p>
<p class="western">While in prison I tried my best to have the case come back in court on appeal. But my efforts proved futile as my application for leave to appeal and my petition to the chief justice were all refused with a brief remark that there was no prospect of success on appeal.</p>
<p class="western">After having spent eleven years and four months in prison I was released in the year 2010. With the stigma on my head of having been to prison for the crime of rape of a minor I went back to society and tried to rebuild my life. I tried to get back on my feet. It took me quite a while.</p>
<p class="western">So now I have written my story and published it myself. The book titled “Kangaroo Justice” is a result of the pain and anguish I endured over so many years. The story flowed from my heart like a river of tears. Through the pages of this book I am telling the world about my ordeal at the hands of the Namibian justice system.</p>
<p class="western">This is a painful story. But I have told it as I wanted to tell it. If it offends someone, it’s because they offended me first.</p>
<p class="western">I have aptly named the book “Kangaroo Justice” because any system of justice which deliberately sends innocent people to prison is nothing else but kangaroo justice.</p>
<p class="western">This book will serve as a kind of therapy for me. By narrating my story over the 180 pages of the book I expect to receive some kind of healing. The anger and hurt which I continue to experience today as a result of my malicious prosecution, unwarranted conviction and unjustified imprisonment many years ago can only be taken away by the readers of my book since I would then feel that I have told my story.</p>
<hr />
<p class="western">Where to get your copy:</p>
<p class="western">Copies of Kangaroo Justice are available in Windhoek at Peter’s Book Stall in Independence Avenue (Cnr of Frans Indongo and Independence), or Oupenda Market in Wanaheda or Radical Books in Windhoek West. It is also available in Oranjemund at South End Service Station, in Gobabis at Gobabis Stationers, in Mariental at One Stop Service Station, in Outjo at the Eyambeko Service Station, in Rundu at Kavango Bookshop, in Katima Mulilo at CKP Stationeries, in Omuthiya at Omuthiya Mini Market, in Ondangwa at Ondangwa Mini Market, in Ongwediva at Ongwediva Mini Market and at Ongwediva Service Station, in Oshakati at the new Okatana Supermarket, in Outapi at Outapi Mini Market, in Eenhana at Eenhana Independence Vision Mini Shop, and in Oshikango at Omutulilwa Bookshop.</p>
<p class="western">Copies can also be ordered from the author directly at <a href="/cdn-cgi/l/email-protection#61170802150e13000f06140d00211800090e0e4f020e0c"><span class="__cf_email__" data-cfemail="a0d6c9c3d4cfd2c1cec7d5ccc1e0d9c1c8cfcf8ec3cfcd">[email&#160;protected]</span></a> or by dialling 081 619 1968.</p>
<p class="western">The book retails for N$250 per copy. Discount will be given for larger orders.</p>
<hr />
<p>&nbsp;</p>
<div id="econo-433d8102236b5e0f03095dd8a677b3f7"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/&#038;t=The%20Story%20of%20Kangaroo%20Justice.%20A%20convicted%20man%20tells%20his%20story%20of%20justice%20gone%20awry" class="social-share-link" title="Share &quot;The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry&quot; via Facebook" data-network-name="facebook" data-share-title="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" data-share-url="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="http://twitter.com/intent/tweet?text=The%20Story%20of%20Kangaroo%20Justice.%20A%20convicted%20man%20tells%20his%20story%20of%20justice%20gone%20awry%20https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/" class="social-share-link" title="Share &quot;The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry&quot; via Twitter" data-network-name="twitter" data-share-title="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" data-share-url="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/&#038;t=The%20Story%20of%20Kangaroo%20Justice.%20A%20convicted%20man%20tells%20his%20story%20of%20justice%20gone%20awry" class="social-share-link" title="Share &quot;The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry&quot; via Google +" data-network-name="googleplus" data-share-title="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" data-share-url="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/&#038;t=The%20Story%20of%20Kangaroo%20Justice.%20A%20convicted%20man%20tells%20his%20story%20of%20justice%20gone%20awry" class="social-share-link" title="Share &quot;The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry&quot; via Tumblr" data-network-name="tumblr" data-share-title="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" data-share-url="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="http://www.pinterest.com/pin/create/button/?url=https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/&#038;description=The%20Story%20of%20Kangaroo%20Justice.%20A%20convicted%20man%20tells%20his%20story%20of%20justice%20gone%20awry&#038;media=https://economist.com.na/wp-content/uploads/2019/08/victor-angula-kangaroo-justice-150x150.jpg" class="social-share-link" title="Share &quot;The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry&quot; via Pinterest" data-network-name="pinterest" data-share-title="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" data-share-url="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/&#038;title=The%20Story%20of%20Kangaroo%20Justice.%20A%20convicted%20man%20tells%20his%20story%20of%20justice%20gone%20awry" class="social-share-link" title="Share &quot;The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" data-share-url="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry&quot; via Email" data-network-name="basic_email" data-share-title="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" data-share-url="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry&quot; via Print" data-network-name="basic_print" data-share-title="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" data-share-url="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
 <style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6dd69c;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/46300/technology/coastal-towns-get-mobile-lte-network-courtesy-of-paratus/" rel="prev"><span class="button">Previous</span><span class="title">Coastal towns get mobile LTE network courtesy of Paratus</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/46307/community-and-culture/bright-hill-pre-school-receives-financial-boost-from-the-german-embassy/" rel="next"><span class="button">Next</span><span class="title">Bright Hill Pre-School receives financial boost from German Embassy</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img src="https://economist.com.na/wp-content/uploads/2019/07/profiles-female-educator.png" width="170" height="170" alt="Guest Contributor" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/guest-contributor/" rel="author" title="View all posts by Guest Contributor">Guest Contributor</a></h4>
<p class="note">A Guest Contributor is any of a number of experts who contribute articles and columns under their own respective names. They are regarded as authorities in their disciplines, and their work is usually published with limited editing only. They may also contribute to other publications. - Ed.</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/39412/education/brightest-young-minds-in-science-tech-and-maths-show-their-stuff-at-29th-khomas-regional-science-fair/" title="Brightest young minds in science, tech and maths show their stuff at 29th Khomas Regional Science Fair" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2018/10/khomas-science-combo-438x264.jpg" alt="Brightest young minds in science, tech and maths show their stuff at 29th Khomas Regional Science Fair" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/39412/education/brightest-young-minds-in-science-tech-and-maths-show-their-stuff-at-29th-khomas-regional-science-fair/">Brightest young minds in science, tech and maths show their stuff at 29th Khomas Regional Science Fair</a></h4>
<p class="date"><span class="updated">26 October 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/30618/extra/stimulus-sells-joes-beerhouse-property-declares-dividend-for-preferentials/" title="Stimulus sells Joe’s Beerhouse property, declares dividend for preferentials" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2016/04/poinbreak-josephat.jpg" alt="Stimulus sells Joe’s Beerhouse property, declares dividend for preferentials" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/30618/extra/stimulus-sells-joes-beerhouse-property-declares-dividend-for-preferentials/">Stimulus sells Joe’s Beerhouse property, declares dividend for preferentials</a></h4>
<p class="date"><span class="updated">17 November 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/7096/speak-your-mind/drought-affects-farmers-most/" title="Drought affects farmers most" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Drought affects farmers most" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/7096/speak-your-mind/drought-affects-farmers-most/">Drought affects farmers most</a></h4>
<p class="date"><span class="updated">24 January 2014</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/289/speak-your-mind/kazenambos-shameful-behaviour/" title="Kazenambo’s shameful behaviour" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Kazenambo’s shameful behaviour" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/289/speak-your-mind/kazenambos-shameful-behaviour/">Kazenambo’s shameful behaviour</a></h4>
<p class="date"><span class="updated">25 November 2011</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="econo-1763845946"><a data-bid="1" href="https://economist.com.na/linkout/40703" target="_blank"><img width="600" height="400" src='https://economist.com.na/wp-content/uploads/2018/12/Paratus-083-Voice_shoulder.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-ad2c8d41f7a1">
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2019/07/cartoon-31july-19.jpg" width="600" height="303" srcset="https://economist.com.na/wp-content/uploads/2019/07/cartoon-31july-19.jpg 600w, https://economist.com.na/wp-content/uploads/2019/07/cartoon-31july-19-300x152.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" class="so-widget-image" />
</a></div>
</div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " class="" id="econo-967929804"><a data-bid="1" href="https://economist.com.na/linkout/38900" target="_blank"><img width="400" height="540" src='https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-07aug19.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/46323/sport/mtb-dirt-attack-claims-its-victims-coetzee-and-doman-dominate/" title="MTB Dirt Attack claims its victims, Coetzee and Doman dominate" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/08/mtb-dirt-attack-combo-150x150.jpg" alt="MTB Dirt Attack claims its victims, Coetzee and Doman dominate" />
</a> <div class="post_info">
<a href="https://economist.com.na/46323/sport/mtb-dirt-attack-claims-its-victims-coetzee-and-doman-dominate/" class="title">MTB Dirt Attack claims its victims, Coetzee and Doman dominate</a>
<div class="post-meta">
<span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/46320/general-news/gipf-commences-with-campaign-to-educate-members-on-financial-pension-fund-related-matters/" title="GIPF commences with campaign to educate members on financial, pension fund related matters" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/08/Gen-Gipf-150x150.jpg" alt="GIPF commences with campaign to educate members on financial, pension fund related matters" />
</a> <div class="post_info">
<a href="https://economist.com.na/46320/general-news/gipf-commences-with-campaign-to-educate-members-on-financial-pension-fund-related-matters/" class="title">GIPF commences with campaign to educate members on financial, pension fund related matters</a>
<div class="post-meta">
<span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/46317/markets/sluggish-consumer-spending-deters-business-confidence-research-firm/" title="Sluggish consumer spending deters business confidence – research firm" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/08/Markets-PSCE-150x150.jpg" alt="Sluggish consumer spending deters business confidence – research firm" />
</a> <div class="post_info">
<a href="https://economist.com.na/46317/markets/sluggish-consumer-spending-deters-business-confidence-research-firm/" class="title">Sluggish consumer spending deters business confidence – research firm</a>
<div class="post-meta">
<span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/markets/" rel="tag">Markets</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/46314/after-hours/king-teedee-distances-himself-from-bitcoin-scam/" title="King TeeDee distances himself from bitcoin scam" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/08/AH-Scam-150x150.jpg" alt="King TeeDee distances himself from bitcoin scam" />
</a> <div class="post_info">
<a href="https://economist.com.na/46314/after-hours/king-teedee-distances-himself-from-bitcoin-scam/" class="title">King TeeDee distances himself from bitcoin scam</a>
<div class="post-meta">
<span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/46310/speak-your-mind/pdm-slams-geingobs-town-hall-meetings-labels-visits-a-swapo-party-campaign/" title="PDM slams Geingob’s town hall meetings – labels visits ‘A SWAPO Party Campaign’" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/08/sym-pdm-on-regional-visits-150x150.jpg" alt="PDM slams Geingob’s town hall meetings – labels visits ‘A SWAPO Party Campaign’" />
</a> <div class="post_info">
<a href="https://economist.com.na/46310/speak-your-mind/pdm-slams-geingobs-town-hall-meetings-labels-visits-a-swapo-party-campaign/" class="title">PDM slams Geingob’s town hall meetings – labels visits ‘A SWAPO Party Campaign’</a>
<div class="post-meta">
<span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/46307/community-and-culture/bright-hill-pre-school-receives-financial-boost-from-the-german-embassy/" title="Bright Hill Pre-School receives financial boost from German Embassy" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/08/CC-Bright-Hill-150x150.jpg" alt="Bright Hill Pre-School receives financial boost from German Embassy" />
</a> <div class="post_info">
<a href="https://economist.com.na/46307/community-and-culture/bright-hill-pre-school-receives-financial-boost-from-the-german-embassy/" class="title">Bright Hill Pre-School receives financial boost from German Embassy</a>
<div class="post-meta">
<span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/" title="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/08/victor-angula-kangaroo-justice-150x150.jpg" alt="The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry" />
</a> <div class="post_info">
<a href="https://economist.com.na/46303/speak-your-mind/the-story-of-kangaroo-justice-a-convicted-man-tells-his-story-of-justice-gone-awry/" class="title">The Story of Kangaroo Justice. A convicted man tells his story of justice gone awry</a>
<div class="post-meta">
<span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>, <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/46300/technology/coastal-towns-get-mobile-lte-network-courtesy-of-paratus/" title="Coastal towns get mobile LTE network courtesy of Paratus" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/08/tech-paratus-lte-walvis-150x150.jpg" alt="Coastal towns get mobile LTE network courtesy of Paratus" />
</a> <div class="post_info">
<a href="https://economist.com.na/46300/technology/coastal-towns-get-mobile-lte-network-courtesy-of-paratus/" class="title">Coastal towns get mobile LTE network courtesy of Paratus</a>
<div class="post-meta">
<span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/46296/special-focus/namibia-hands-over-chair-of-sadc-business-council-to-tanzania/" title="Namibia hands over chair of SADC Business Council to Tanzania" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/08/sf-sadc-business-chair-150x150.jpg" alt="Namibia hands over chair of SADC Business Council to Tanzania" />
</a> <div class="post_info">
<a href="https://economist.com.na/46296/special-focus/namibia-hands-over-chair-of-sadc-business-council-to-tanzania/" class="title">Namibia hands over chair of SADC Business Council to Tanzania</a>
<div class="post-meta">
<span class="updated">Aug 7, 2019</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a> </div>
</div>
</li>
</ul>
</div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="econo-702358186"><h2><span style="font-size: large;">Windhoek &#8211; Flat to let near central business district</span></h2>
<p>One Bedroom flat for single tenant</p>
<p>Separate bedroom, separate bathroom, combined kitchen and lounge</p>
<p>Secure yard with one inside parking bay</p>
<p>Parking bay under shade netting</p>
<p>Walking distance from the CBD</p>
<p>One block away from Wernhil Shopping Mall</p>
<p>Quiet street – G4S security</p>
<p>Water included, electricity excluded</p>
<p>Monthly rent: N$5408.00 excluding electricity</p>
<p>Deposit: N$2600</p>
<p>Available from 01 August 2019</p>
<p><a href="/cdn-cgi/l/email-protection#375358597752545859585a5e44431954585a195956084442555d5254430a715b564312050743581205077b5243">To view please contact Mrs Don Camm</a></p>
<p>Tel: 061 221925</p>
<hr />
<p>&nbsp;</p>
</div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-308098061"><a data-bid="1" href="https://economist.com.na/linkout/45904" target="_blank"><img width="900" height="600" src='https://economist.com.na/wp-content/uploads/2019/07/Conference-ad-2.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-643964235"><a data-bid="1" href="https://economist.com.na/linkout/45889" target="_blank"><img width="900" height="681" src='https://economist.com.na/wp-content/uploads/2019/07/nampower-jagau.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-517422001"><a data-bid="1" href="https://economist.com.na/linkout/46054" target="_blank"><img width="900" height="600" src='https://economist.com.na/wp-content/uploads/2019/07/Call-for-nominations-14-x-6-1.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-899019896"><a data-bid="1" href="https://economist.com.na/linkout/46250" target="_blank"><img width="900" height="1071" src='https://economist.com.na/wp-content/uploads/2019/08/rossing-pf-tender.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1900239098"><img width="900" height="300" src='https://economist.com.na/wp-content/uploads/2019/08/OL-Web-Banner-900x300-opt.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1077384688"><a data-bid="1" href="https://economist.com.na/linkout/46051" target="_blank"><img width="900" height="600" src='https://economist.com.na/wp-content/uploads/2019/07/Conference-ad-2-1.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-265615632"><a data-bid="1" href="https://economist.com.na/linkout/46132" target="_blank"><img width="900" height="699" src='https://economist.com.na/wp-content/uploads/2019/07/Prez-Comm-Ancestral-final.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.745519713262pt;" aria-label="After Hours (1,051 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.340501792115pt;" aria-label="Agriculture (545 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 10.358422939068pt;" aria-label="Business Resources (8 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 15.476702508961pt;" aria-label="Businesswoman (92 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.544802867384pt;" aria-label="Columns (946 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.645161290323pt;" aria-label="Community and Culture (995 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.286738351254pt;" aria-label="Editors Desk (341 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.043010752688pt;" aria-label="Education (766 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.390681003584pt;" aria-label="Environment (565 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 19.942652329749pt;" aria-label="Extra (721 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (1,853 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 16.028673835125pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.347670250896pt;" aria-label="Headlines (1,382 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.139784946237pt;" aria-label="Health (496 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.240143369176pt;" aria-label="Human Resources (520 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.845878136201pt;" aria-label="Markets (1,098 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.240143369176pt;" aria-label="Mining &amp; Energy (526 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.6021505376344pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 13.820788530466pt;" aria-label="Perspectives (43 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.240143369176pt;" aria-label="Retail (523 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.641577060932pt;" aria-label="Speak your mind (627 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.594982078853pt;" aria-label="Special Focus (982 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.397849462366pt;" aria-label="Sport (1,408 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 17.333333333333pt;" aria-label="Technology (217 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.637992831541pt;" aria-label="Tourism (399 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.41935483871pt;" aria-label="Uncategorized (35 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 18.939068100358pt;" aria-label="Understanding Weather (451 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 16.931899641577pt;" aria-label="Wheels &amp; Wings (180 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2019</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="http://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
 </ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script> <script type="text/javascript">
			</script>
<link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2661cb0273","timeline_nonce":"69a1b30da1","blog_feed_nonce":"941a9e86fe","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e768efe744","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4d18f32a73","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"46303","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.26.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/354.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=3.26.6'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.2.2'></script>
<script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-433d8102236b5e0f03095dd8a677b3f7"],"ads":{"46054":{"id":46054,"title":"Ads5 BizW call for nominations","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1525212636\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/46054\" target=\"_blank\"><img width=\"900\" height=\"600\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/07\/Call-for-nominations-14-x-6-1.jpg' alt=''  srcset='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/07\/Call-for-nominations-14-x-6-1.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/07\/Call-for-nominations-14-x-6-1-300x200.jpg 300w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/07\/Call-for-nominations-14-x-6-1-768x512.jpg 768w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/07\/Call-for-nominations-14-x-6-1-600x400.jpg 600w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/07\/Call-for-nominations-14-x-6-1-272x182.jpg 272w' sizes='(max-width: 900px) 100vw, 900px' style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"46250":{"id":46250,"title":"Ads5 rossing pf tender","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-967761891\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/46250\" target=\"_blank\"><img width=\"900\" height=\"1071\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/08\/rossing-pf-tender.jpg' alt=''  srcset='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/08\/rossing-pf-tender.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/08\/rossing-pf-tender-252x300.jpg 252w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/08\/rossing-pf-tender-768x914.jpg 768w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/08\/rossing-pf-tender-504x600.jpg 504w' sizes='(max-width: 900px) 100vw, 900px' style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"46132":{"id":46132,"title":"Ads5 Prez Comm ancestral final","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1951413875\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/46132\" target=\"_blank\"><img width=\"900\" height=\"699\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/07\/Prez-Comm-Ancestral-final.jpg' alt=''  srcset='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/07\/Prez-Comm-Ancestral-final.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/07\/Prez-Comm-Ancestral-final-300x233.jpg 300w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/07\/Prez-Comm-Ancestral-final-768x596.jpg 768w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/07\/Prez-Comm-Ancestral-final-600x466.jpg 600w' sizes='(max-width: 900px) 100vw, 900px' style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"46132":5,"46054":5,"46250":10},"type":"default","ordered_ad_ids":[46054,46250,46132],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","item_adblocker":"","pro_minimum_length":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-1342184526\">","after":"<\/div>"}]}};

window.advads_has_ads = [["40703","ad",null],["38900","ad",null],["45083","ad",null],["45904","ad",null],["45889","ad",null],["46054","ad",null],["46250","ad",null],["46257","ad",null],["46051","ad",null],["46132","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">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</script></body>
</html>
