<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://economist.com.na/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://economist.com.na';var et_post_id='48393';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Cheetah Conservation provides mobile clinics during World Rabies Day celebrations | Namibia Economist</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/economist.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Extra v.2.29.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css'  href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://economist.com.na/wp-content/themes/Extra/style.css?ver=2.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://economist.com.na/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"economist.com.na","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"599549d938"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.23'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/advanced.js?ver=1.14.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/257.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.5.1'></script>
<link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cyber-security is not a ‘nice-to have’' href='https://economist.com.na/48389/technology/cyber-security-is-not-a-nice-to-have/' />
<link rel='next' title='U.S. Peace Corps volunteers commence with two-year journey to strengthen education across the country' href='https://economist.com.na/48396/education/u-s-peace-corps-volunteers-commence-with-two-year-journey-to-strengthen-education-across-the-country/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/" />
<link rel='shortlink' href='https://economist.com.na/?p=48393' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F48393%2Fenvironment%2Fcheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F48393%2Fenvironment%2Fcheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day%2F&#038;format=xml" />
<!-- This site is embedding videos using the Videojs HTML5 Player plugin v1.1.3 - http://wphowto.net/videojs-html5-player-for-wordpress-757 --><!-- Analytics by WP-Statistics v12.6.10 - https://wp-statistics.com/ -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-1545193-16';
var gadwpDntFollow = true;
var gadwpOptout = false;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1545193-16', 'auto', {'useAmpClientId': true});
  ga('require', 'ecommerce');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/cache/et/global/et-extra-customizer-global-15712393584076.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-48393 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
							<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/48107/columns/franchising-takes-off-in-africa-despite-the-age-of-uncertainty/" title="Franchising takes off in Africa despite the age of uncertainty" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/Column-franchising-400x264.png" alt="Franchising takes off in Africa despite the age of uncertainty" />
			</a>
							<h2>Franchising takes off in Africa despite the age of uncertainty</h2>
							<div class="post-meta">
								<span class="updated">Oct 16, 2019</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/47869/columns/energy-efficiency-key-to-fight-climate-change/" title="Energy efficiency key to fight climate change" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/col-bank-windhoek-energy.jpg" alt="Energy efficiency key to fight climate change" />
			</a>
							<h2>Energy efficiency key to fight climate change</h2>
							<div class="post-meta">
								<span class="updated">Oct 8, 2019</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47667/columns/building-an-organisations-reputation-starts-with-the-leader-usb-to-host-a-masterclass-on-reputation-building-in-windhoek/" title="Building an organisation’s reputation starts with the leader &#8211; USB to host a Masterclass on Reputation Building in Windhoek">
				<img src="https://economist.com.na/wp-content/uploads/2019/09/Column-Dr-Marietjie-Theron-Wepener-150x150.jpg" alt="Building an organisation’s reputation starts with the leader &#8211; USB to host a Masterclass on Reputation Building in Windhoek" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47667/columns/building-an-organisations-reputation-starts-with-the-leader-usb-to-host-a-masterclass-on-reputation-building-in-windhoek/">Building an organisation’s reputation starts with the leader - USB to host a Masterclass on Reputation Building in Windhoek</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 30, 2019</span> | <a class="comments-link" href="https://economist.com.na/47667/columns/building-an-organisations-reputation-starts-with-the-leader-usb-to-host-a-masterclass-on-reputation-building-in-windhoek/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47357/columns/pursuing-inspiring-leadership/" title="Pursuing inspiring leadership">
				<img src="https://economist.com.na/wp-content/uploads/2019/09/Column-bank-windhoek-150x150.jpg" alt="Pursuing inspiring leadership" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47357/columns/pursuing-inspiring-leadership/">Pursuing inspiring leadership</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 18, 2019</span> | <a class="comments-link" href="https://economist.com.na/47357/columns/pursuing-inspiring-leadership/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47178/columns/rich-in-a-poor-country-or-poor-in-a-rich-country-which-is-best/" title="Rich in a poor country or poor in a rich country? Which is best?">
				<img src="https://economist.com.na/wp-content/uploads/2019/02/ps-dani-rodrik-150x150.jpg" alt="Rich in a poor country or poor in a rich country? Which is best?" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47178/columns/rich-in-a-poor-country-or-poor-in-a-rich-country-which-is-best/">Rich in a poor country or poor in a rich country? Which is best?</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 11, 2019</span> | <a class="comments-link" href="https://economist.com.na/47178/columns/rich-in-a-poor-country-or-poor-in-a-rich-country-which-is-best/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/48057/perspectives/if-you-have-nothing-to-complain-about-what-good-are-you-to-humanity/" title="If you have nothing to complain about, what good are you to humanity?" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/offbeat-53-complaints-440x264.jpg" alt="If you have nothing to complain about, what good are you to humanity?" />
			</a>
							<h2>If you have nothing to complain about, what good are you to humanity?</h2>
							<div class="post-meta">
								<span class="updated">Oct 15, 2019</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/47951/perspectives/humans-being-unattractive-extreme-verbosity-in-titles-of-excellence/" title="“Humans being Unattractive” &#8211; Extreme verbosity in Titles of Excellence" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2016/07/namedia-beyleveld.jpg" alt="“Humans being Unattractive” &#8211; Extreme verbosity in Titles of Excellence" />
			</a>
							<h2>“Humans being Unattractive” - Extreme verbosity in Titles of Excellence</h2>
							<div class="post-meta">
								<span class="updated">Oct 11, 2019</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47839/perspectives/creating-spaces-for-the-informal-trader-spatial-planning-norms-and-demarcation-of-vending-zones/" title="Creating spaces for the informal trader &#8211; Spatial Planning norms and demarcation of vending zones">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/sym-vendors-new-150x150.jpg" alt="Creating spaces for the informal trader &#8211; Spatial Planning norms and demarcation of vending zones" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47839/perspectives/creating-spaces-for-the-informal-trader-spatial-planning-norms-and-demarcation-of-vending-zones/">Creating spaces for the informal trader - Spatial Planning norms and demarcation of vending zones</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 7, 2019</span> | <a class="comments-link" href="https://economist.com.na/47839/perspectives/creating-spaces-for-the-informal-trader-spatial-planning-norms-and-demarcation-of-vending-zones/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47555/perspectives/middle-of-the-road-is-advisable-unless-its-mediocre/" title="Middle of the road is advisable unless it’s mediocre">
				<img src="https://economist.com.na/wp-content/uploads/2019/09/offbeat-middle-road-150x150.jpg" alt="Middle of the road is advisable unless it’s mediocre" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47555/perspectives/middle-of-the-road-is-advisable-unless-its-mediocre/">Middle of the road is advisable unless it’s mediocre</a></h3>
								by <a href="https://economist.com.na/author/pierre/" class="url fn" title="Posts by Pierre Maré" rel="author">Pierre Maré</a> | <span class="updated">Sep 25, 2019</span> | <a class="comments-link" href="https://economist.com.na/47555/perspectives/middle-of-the-road-is-advisable-unless-its-mediocre/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47459/perspectives/la-cucaracha-building-societal-resistance-to-the-fake-news-flood/" title="La Cucaracha &#8211; Building societal resistance to the fake news flood">
				<img src="https://economist.com.na/wp-content/uploads/2019/01/namedia-MD-Natasja-150x150.jpg" alt="La Cucaracha &#8211; Building societal resistance to the fake news flood" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47459/perspectives/la-cucaracha-building-societal-resistance-to-the-fake-news-flood/">La Cucaracha - Building societal resistance to the fake news flood</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 20, 2019</span> | <a class="comments-link" href="https://economist.com.na/47459/perspectives/la-cucaracha-building-societal-resistance-to-the-fake-news-flood/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/48002/speak-your-mind/extracting-power-and-self-enrichment-from-state-resources-the-foundation-of-corruption/" title="Extracting power and self-enrichment from state resources – the foundation of corruption" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/PS-acemoglu-robinson-combo-440x264.jpg" alt="Extracting power and self-enrichment from state resources – the foundation of corruption" />
			</a>
							<h2>Extracting power and self-enrichment from state resources – the foundation of corruption</h2>
							<div class="post-meta">
								<span class="updated">Oct 14, 2019</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/47893/speak-your-mind/democracy-on-a-knife-edge/" title="Democracy on a knife-edge" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/Perspectives-Dani_Rodrik.png" alt="Democracy on a knife-edge" />
			</a>
							<h2>Democracy on a knife-edge</h2>
							<div class="post-meta">
								<span class="updated">Oct 9, 2019</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47742/speak-your-mind/is-substandard-the-new-norm-headlines-reveal-shocking-incompetence-at-local-authorities/" title="Is substandard the new norm? Headlines reveal shocking incompetence at local authorities">
				<img src="https://economist.com.na/wp-content/uploads/2017/07/Geni-Dee-logo-150x150.jpg" alt="Is substandard the new norm? Headlines reveal shocking incompetence at local authorities" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47742/speak-your-mind/is-substandard-the-new-norm-headlines-reveal-shocking-incompetence-at-local-authorities/">Is substandard the new norm? Headlines reveal shocking incompetence at local authorities</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 3, 2019</span> | <a class="comments-link" href="https://economist.com.na/47742/speak-your-mind/is-substandard-the-new-norm-headlines-reveal-shocking-incompetence-at-local-authorities/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47722/speak-your-mind/we-always-need-teachers-jacobs/" title="We always need teachers &#8211; Jacobs">
				<img src="https://economist.com.na/wp-content/uploads/2016/11/Mk-long-distance.jpg" alt="We always need teachers &#8211; Jacobs" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47722/speak-your-mind/we-always-need-teachers-jacobs/">We always need teachers - Jacobs</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 2, 2019</span> | <a class="comments-link" href="https://economist.com.na/47722/speak-your-mind/we-always-need-teachers-jacobs/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47701/speak-your-mind/the-next-phase-of-chinas-reform-and-opening-up/" title="The next phase of China’s reform and opening up">
				<img src="https://economist.com.na/wp-content/uploads/2017/08/ps-sheng-geng-combo-hirez-150x150.jpg" alt="The next phase of China’s reform and opening up" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47701/speak-your-mind/the-next-phase-of-chinas-reform-and-opening-up/">The next phase of China’s reform and opening up</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 2, 2019</span> | <a class="comments-link" href="https://economist.com.na/47701/speak-your-mind/the-next-phase-of-chinas-reform-and-opening-up/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/48242/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-23-october-2019/" title="Weekly weather overview and short-term outlook to Wednesday 23 October 2019" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/weather-combo-18oct19-440x264.gif" alt="Weekly weather overview and short-term outlook to Wednesday 23 October 2019" />
			</a>
							<h2>Weekly weather overview and short-term outlook to Wednesday 23 October 2019</h2>
							<div class="post-meta">
								<span class="updated">Oct 18, 2019</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/47975/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-16-october-2019/" title="Weekly weather overview and short-term outlook to Wednesday 16 October 2019" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/weather-11oct19-440x264.png" alt="Weekly weather overview and short-term outlook to Wednesday 16 October 2019" />
			</a>
							<h2>Weekly weather overview and short-term outlook to Wednesday 16 October 2019</h2>
							<div class="post-meta">
								<span class="updated">Oct 11, 2019</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47811/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-09-october-2019/" title="Weekly weather overview and short-term outlook to Wednesday 09 October 2019">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/weather-04oct19-150x150.gif" alt="Weekly weather overview and short-term outlook to Wednesday 09 October 2019" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47811/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-09-october-2019/">Weekly weather overview and short-term outlook to Wednesday 09 October 2019</a></h3>
								by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Oct 4, 2019</span> | <a class="comments-link" href="https://economist.com.na/47811/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-09-october-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47639/weather/fortnightly-weather-overview-and-short-term-outlook-to-wednesday-02-october-2019/" title="Fortnightly weather overview and short-term outlook to Wednesday 02 October 2019">
				<img src="https://economist.com.na/wp-content/uploads/2019/09/weath-OND19_Afr_pcp-150x150.gif" alt="Fortnightly weather overview and short-term outlook to Wednesday 02 October 2019" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47639/weather/fortnightly-weather-overview-and-short-term-outlook-to-wednesday-02-october-2019/">Fortnightly weather overview and short-term outlook to Wednesday 02 October 2019</a></h3>
								by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Sep 27, 2019</span> | <a class="comments-link" href="https://economist.com.na/47639/weather/fortnightly-weather-overview-and-short-term-outlook-to-wednesday-02-october-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47268/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-18-september-2019/" title="Weekly weather overview and short-term outlook to Wednesday 18 September 2019">
				<img src="https://economist.com.na/wp-content/uploads/2019/09/weather-south-hemi-13sep19-150x150.jpg" alt="Weekly weather overview and short-term outlook to Wednesday 18 September 2019" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47268/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-18-september-2019/">Weekly weather overview and short-term outlook to Wednesday 18 September 2019</a></h3>
								by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Sep 13, 2019</span> | <a class="comments-link" href="https://economist.com.na/47268/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-18-september-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/48054/how-to-guide-for-business-owners-and-managers/why-people-desire-but-reject-creative-ideas-and-how-to-pitch-your-ideas-successfully/" title="Why people desire but reject creative ideas – and how to pitch your ideas successfully" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2017/08/Innovation-logo-02aug17-440x264.png" alt="Why people desire but reject creative ideas – and how to pitch your ideas successfully" />
			</a>
							<h2>Why people desire but reject creative ideas – and how to pitch your ideas successfully</h2>
							<div class="post-meta">
								<span class="updated">Oct 15, 2019</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/47689/how-to-guide-for-business-owners-and-managers/cultivating-creativity-how-to-generate-better-and-more-creative-ideas-for-problem-solving-in-enterprise-management/" title="Cultivating Creativity – how to generate better and more creative ideas for problem solving in enterprise management" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2019/08/innovation-rikus-grobler-cropped-399x264.jpg" alt="Cultivating Creativity – how to generate better and more creative ideas for problem solving in enterprise management" />
			</a>
							<h2>Cultivating Creativity – how to generate better and more creative ideas for problem solving in enterprise management</h2>
							<div class="post-meta">
								<span class="updated">Oct 1, 2019</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/47331/how-to-guide-for-business-owners-and-managers/getting-to-better-ideas-finding-good-problems-is-not-that-easy/" title="Getting to better ideas &#8211; Finding good problems is not that easy">
				<img src="https://economist.com.na/wp-content/uploads/2016/11/The-Venturist-Guys-cartoon.jpg" alt="Getting to better ideas &#8211; Finding good problems is not that easy" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/47331/how-to-guide-for-business-owners-and-managers/getting-to-better-ideas-finding-good-problems-is-not-that-easy/">Getting to better ideas - Finding good problems is not that easy</a></h3>
								by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Sep 17, 2019</span> | <a class="comments-link" href="https://economist.com.na/47331/how-to-guide-for-business-owners-and-managers/getting-to-better-ideas-finding-good-problems-is-not-that-easy/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/46945/how-to-guide-for-business-owners-and-managers/dealing-with-a-lot-of-ideas-todays-progress-is-always-compounded-by-yesterdays-effort/" title="Dealing with a lot of ideas – today’s progress is always compounded by yesterday’s effort">
				<img src="https://economist.com.na/wp-content/uploads/2017/08/Innovation-logo-02aug17-150x150.png" alt="Dealing with a lot of ideas – today’s progress is always compounded by yesterday’s effort" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/46945/how-to-guide-for-business-owners-and-managers/dealing-with-a-lot-of-ideas-todays-progress-is-always-compounded-by-yesterdays-effort/">Dealing with a lot of ideas – today’s progress is always compounded by yesterday’s effort</a></h3>
								by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Sep 3, 2019</span> | <a class="comments-link" href="https://economist.com.na/46945/how-to-guide-for-business-owners-and-managers/dealing-with-a-lot-of-ideas-todays-progress-is-always-compounded-by-yesterdays-effort/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/46643/how-to-guide-for-business-owners-and-managers/keeping-the-momentum-with-your-innovation-efforts/" title="Keeping the momentum with your innovation efforts">
				<img src="https://economist.com.na/wp-content/uploads/2019/08/innovation-rikus-grobler-cropped-150x150.jpg" alt="Keeping the momentum with your innovation efforts" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/46643/how-to-guide-for-business-owners-and-managers/keeping-the-momentum-with-your-innovation-efforts/">Keeping the momentum with your innovation efforts</a></h3>
								by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Aug 21, 2019</span> | <a class="comments-link" href="https://economist.com.na/46643/how-to-guide-for-business-owners-and-managers/keeping-the-momentum-with-your-innovation-efforts/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-48393" class="module single-post-module post-48393 post type-post status-publish format-standard has-post-thumbnail hentry category-environment et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Cheetah Conservation provides mobile clinics during World Rabies Day celebrations</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://economist.com.na/author/mandisa/" class="url fn" title="Posts by Mandisa Rasmeni" rel="author">Mandisa Rasmeni</a> | <span class="updated">Oct 21, 2019</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://economist.com.na/wp-content/uploads/2019/10/Environment-Cheetah.jpg" alt="Cheetah Conservation provides mobile clinics during World Rabies Day celebrations" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>The Cheetah Conservation Fund (CCF) in Namibia celebrated World Rabies Day a fortnight ago, where the ambassadors of the Fund were encouraged to spread the word of the problem affecting wildlife</p>
<p>Dr. Laurie Marker, Founder and Executive Director of the Fund said rabies is a problem affecting the wildlife and as it is spread between un-vaccinated domestic animals it is passed very easily to the wildlife populations.</p>
<p>“The best way to minimise rabies contraction in wildlife is to promote awareness and encourage vaccinations for domestic companion and working animals,” she explained.</p>
<p>Marker said they hosted another public outreach campaign at their Research and Education Centre and invited the public to begin their own campaign to help promote rabies prevention and support for the CCF mobile clinic in Namibia by organising their own booths and promotions in their areas</p>
<p>“Our strategy has expanded from awareness and education to include a new mobile care clinic that allows the large scale vaccination of animals, bringing veterinary care directly to the community in the and puts us in contact with farmers who are willing to assist with other programs that will help us mitigate human wildlife conflict,” she added.</p>
<p>“I am so proud of all our cheetah friends and supporters who continue to assist our work in helping to save the cheetah for future generations, we can not do what we do without your support,” she concluded.</p>
<hr />
<p>&nbsp;</p>
<div id="econo-06c6d0e712f32f4642ee26e5fb9fb810"></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/&#038;t=Cheetah%20Conservation%20provides%20mobile%20clinics%20during%20World%20Rabies%20Day%20celebrations" class="social-share-link" title="Share &quot;Cheetah Conservation provides mobile clinics during World Rabies Day celebrations&quot; via Facebook" data-network-name="facebook" data-share-title="Cheetah Conservation provides mobile clinics during World Rabies Day celebrations" data-share-url="https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Cheetah%20Conservation%20provides%20mobile%20clinics%20during%20World%20Rabies%20Day%20celebrations%20https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/" class="social-share-link" title="Share &quot;Cheetah Conservation provides mobile clinics during World Rabies Day celebrations&quot; via Twitter" data-network-name="twitter" data-share-title="Cheetah Conservation provides mobile clinics during World Rabies Day celebrations" data-share-url="https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/&#038;t=Cheetah%20Conservation%20provides%20mobile%20clinics%20during%20World%20Rabies%20Day%20celebrations" class="social-share-link" title="Share &quot;Cheetah Conservation provides mobile clinics during World Rabies Day celebrations&quot; via Google +" data-network-name="googleplus" data-share-title="Cheetah Conservation provides mobile clinics during World Rabies Day celebrations" data-share-url="https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/&#038;t=Cheetah%20Conservation%20provides%20mobile%20clinics%20during%20World%20Rabies%20Day%20celebrations" class="social-share-link" title="Share &quot;Cheetah Conservation provides mobile clinics during World Rabies Day celebrations&quot; via Tumblr" data-network-name="tumblr" data-share-title="Cheetah Conservation provides mobile clinics during World Rabies Day celebrations" data-share-url="https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/&#038;description=Cheetah%20Conservation%20provides%20mobile%20clinics%20during%20World%20Rabies%20Day%20celebrations&#038;media=https://economist.com.na/wp-content/uploads/2019/10/Environment-Cheetah-150x150.jpg" class="social-share-link" title="Share &quot;Cheetah Conservation provides mobile clinics during World Rabies Day celebrations&quot; via Pinterest" data-network-name="pinterest" data-share-title="Cheetah Conservation provides mobile clinics during World Rabies Day celebrations" data-share-url="https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/&#038;title=Cheetah%20Conservation%20provides%20mobile%20clinics%20during%20World%20Rabies%20Day%20celebrations" class="social-share-link" title="Share &quot;Cheetah Conservation provides mobile clinics during World Rabies Day celebrations&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Cheetah Conservation provides mobile clinics during World Rabies Day celebrations" data-share-url="https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Cheetah Conservation provides mobile clinics during World Rabies Day celebrations&quot; via Email" data-network-name="basic_email" data-share-title="Cheetah Conservation provides mobile clinics during World Rabies Day celebrations" data-share-url="https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Cheetah Conservation provides mobile clinics during World Rabies Day celebrations&quot; via Print" data-network-name="basic_print" data-share-title="Cheetah Conservation provides mobile clinics during World Rabies Day celebrations" data-share-url="https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://economist.com.na/48389/technology/cyber-security-is-not-a-nice-to-have/" rel="prev"><span class="button">Previous</span><span class="title">Cyber-security is not a ‘nice-to have’</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://economist.com.na/48396/education/u-s-peace-corps-volunteers-commence-with-two-year-journey-to-strengthen-education-across-the-country/" rel="next"><span class="button">Next</span><span class="title">U.S. Peace Corps volunteers commence with two-year journey to strengthen education across the country</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://economist.com.na/wp-content/uploads/2019/07/Mandisa-Rasmeni.jpg" width="124" height="170" alt="Mandisa Rasmeni" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://economist.com.na/author/mandisa/" rel="author" title="View all posts by Mandisa Rasmeni">Mandisa Rasmeni</a></h4>
									<p class="note">Mandisa Rasmeni has worked as reporter at the Economist for the past five years, first on the entertainment beat but now focussing more on community, social and health reporting. She a born writer and is working on her degree in Journalism at the Namibia University of Science and Technology (NUST). She believes education is the greatest equalizer. She is the epitome of perseverance, having started as the newspaper's receptionist in 2013.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://economist.com.na/38333/environment/first-foal-to-survive-in-six-years-arrives-for-the-wild-horses-of-garub/" title="First foal to survive in six years arrives for the wild horses of Garub" class="post-thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2018/09/NJ-Wild-Horses-440x264.jpg" alt="First foal to survive in six years arrives for the wild horses of Garub" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://economist.com.na/38333/environment/first-foal-to-survive-in-six-years-arrives-for-the-wild-horses-of-garub/">First foal to survive in six years arrives for the wild horses of Garub</a></h4>
									<p class="date"><span class="updated">14 September 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://economist.com.na/22712/environment/grandma-what-big-ears-you-have/" title="Grandma, what big ears you have" class="post-thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2017/02/environ-ccf-dogs-440x264.jpg" alt="Grandma, what big ears you have" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://economist.com.na/22712/environment/grandma-what-big-ears-you-have/">Grandma, what big ears you have</a></h4>
									<p class="date"><span class="updated">21 February 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://economist.com.na/36132/environment/environment-ministry-looks-to-rid-national-parks-of-plastics/" title="Environment ministry looks to rid national parks of plastics" class="post-thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2016/11/DM-Poaching-1.jpg" alt="Environment ministry looks to rid national parks of plastics" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://economist.com.na/36132/environment/environment-ministry-looks-to-rid-national-parks-of-plastics/">Environment ministry looks to rid national parks of plastics</a></h4>
									<p class="date"><span class="updated">20 June 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://economist.com.na/14345/environment/fight-crime-not-trees/" title="Fight crime, not trees" class="post-thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2015/12/VO-bush-clearing-sprout.jpg" alt="Fight crime, not trees" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://economist.com.na/14345/environment/fight-crime-not-trees/">Fight crime, not trees</a></h4>
									<p class="date"><span class="updated">4 December 2015</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="econo-2029765793"><a data-bid="1" href="https://economist.com.na/linkout/47823" target="_blank"><img width="300" height="430" src='https://economist.com.na/wp-content/uploads/2019/10/SB-Listing2-Web-Banner_300x430.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget --><div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">

<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" >	<img src="https://economist.com.na/wp-content/uploads/2019/10/cartoon-18-Oct-19.jpg" width="400" height="216" srcset="https://economist.com.na/wp-content/uploads/2019/10/cartoon-18-Oct-19.jpg 400w, https://economist.com.na/wp-content/uploads/2019/10/cartoon-18-Oct-19-300x162.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" title="cartoon 18 Oct 19" alt="" 		class="so-widget-image"/>
</a></div>

</div></div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " class="" id="econo-1571738952"><a data-bid="1" href="https://economist.com.na/linkout/38900" target="_blank"><img width="400" height="540" src='https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-21oct19.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Articles</h4>		<ul class="widget_list">
					<li>
									<a href="https://economist.com.na/48396/education/u-s-peace-corps-volunteers-commence-with-two-year-journey-to-strengthen-education-across-the-country/" title="U.S. Peace Corps volunteers commence with two-year journey to strengthen education across the country" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/Edu-US-corps-150x150.jpg" alt="U.S. Peace Corps volunteers commence with two-year journey to strengthen education across the country" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/48396/education/u-s-peace-corps-volunteers-commence-with-two-year-journey-to-strengthen-education-across-the-country/" class="title">U.S. Peace Corps volunteers commence with two-year journey to strengthen education across the country</a>
										<div class="post-meta">
						<span class="updated">Oct 21, 2019</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/" title="Cheetah Conservation provides mobile clinics during World Rabies Day celebrations" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/Environment-Cheetah-150x150.jpg" alt="Cheetah Conservation provides mobile clinics during World Rabies Day celebrations" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/48393/environment/cheetah-conservation-provides-mobile-clinics-during-the-commemoration-of-world-rabies-day/" class="title">Cheetah Conservation provides mobile clinics during World Rabies Day celebrations</a>
										<div class="post-meta">
						<span class="updated">Oct 21, 2019</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/48389/technology/cyber-security-is-not-a-nice-to-have/" title="Cyber-security is not a ‘nice-to have’" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/tech-cyber-criminals-150x150.jpg" alt="Cyber-security is not a ‘nice-to have’" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/48389/technology/cyber-security-is-not-a-nice-to-have/" class="title">Cyber-security is not a ‘nice-to have’</a>
										<div class="post-meta">
						<span class="updated">Oct 21, 2019</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/48386/mining-energy/uranium-hopeful-commences-with-the-accelerated-work-programme-to-advance-reptile-project/" title="Uranium hopeful commences with the accelerated work programme to advance Reptile Project" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/Mining-deep-yellow-opt-150x150.jpg" alt="Uranium hopeful commences with the accelerated work programme to advance Reptile Project" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/48386/mining-energy/uranium-hopeful-commences-with-the-accelerated-work-programme-to-advance-reptile-project/" class="title">Uranium hopeful commences with the accelerated work programme to advance Reptile Project</a>
										<div class="post-meta">
						<span class="updated">Oct 21, 2019</span> | <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/48382/markets/forex-trading-permitted-but-only-under-specified-conditions-says-bank-of-namibia/" title="Forex trading permitted but only under specified conditions says Bank of Namibia" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/Markets-Forex-150x150.jpg" alt="Forex trading permitted but only under specified conditions says Bank of Namibia" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/48382/markets/forex-trading-permitted-but-only-under-specified-conditions-says-bank-of-namibia/" class="title">Forex trading permitted but only under specified conditions says Bank of Namibia</a>
										<div class="post-meta">
						<span class="updated">Oct 21, 2019</span> | <a href="https://economist.com.na/category/markets/" rel="tag">Markets</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/48377/community-and-culture/377000-children-benefit-from-school-feeding-programme/" title="377,000 children benefit from school feeding programme" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/CC-sghool-feeding-programme-150x150.jpg" alt="377,000 children benefit from school feeding programme" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/48377/community-and-culture/377000-children-benefit-from-school-feeding-programme/" class="title">377,000 children benefit from school feeding programme</a>
										<div class="post-meta">
						<span class="updated">Oct 21, 2019</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a>, <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/48373/sport/brave-warriors-qualify-for-2020-chan-finals/" title="Brave Warriors qualify for 2020 CHAN finals" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/sport-football-Chan-150x150.jpg" alt="Brave Warriors qualify for 2020 CHAN finals" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/48373/sport/brave-warriors-qualify-for-2020-chan-finals/" class="title">Brave Warriors qualify for 2020 CHAN finals</a>
										<div class="post-meta">
						<span class="updated">Oct 21, 2019</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/48369/general-news/namibia-featured-in-flagship-study-on-the-integration-of-civil-registration-and-identity-systems/" title="Namibia featured in flagship study on the integration of civil registration and identity systems" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/Gen-kapofi-150x150.jpg" alt="Namibia featured in flagship study on the integration of civil registration and identity systems" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/48369/general-news/namibia-featured-in-flagship-study-on-the-integration-of-civil-registration-and-identity-systems/" class="title">Namibia featured in flagship study on the integration of civil registration and identity systems</a>
										<div class="post-meta">
						<span class="updated">Oct 21, 2019</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/48366/businesswoman/picture-gallery-of-businesswoman-winners/" title="Picture gallery of Businesswoman Winners" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2019/10/Bizwoman-2019-logo-150x150.jpg" alt="Picture gallery of Businesswoman Winners" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/48366/businesswoman/picture-gallery-of-businesswoman-winners/" class="title">Picture gallery of Businesswoman Winners</a>
										<div class="post-meta">
						<span class="updated">Oct 19, 2019</span> | <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><a data-bid="1" href="https://economist.com.na/linkout/47794" target="_blank"><img width="400" height="400" src='https://economist.com.na/wp-content/uploads/2019/10/bata-400x400px.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-142804385"><img width="900" height="300" src='https://economist.com.na/wp-content/uploads/2019/08/OL-Web-Banner-900x300-opt.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></div></div> <!-- end .et_pb_widget --><div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-111671982"><a data-bid="1" href="https://economist.com.na/linkout/47879" target="_blank"><img width="872" height="818" src='https://economist.com.na/wp-content/uploads/2019/10/rossing-pension-fund-roadshow.png' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="econo-1056272975"><a data-bid="1" href="https://economist.com.na/linkout/47051" target="_blank"><img width="400" height="545" src='https://economist.com.na/wp-content/uploads/2019/09/Katuka_advert.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-403554202"><a data-bid="1" href="https://economist.com.na/linkout/47159" target="_blank"><img width="900" height="682" src='https://economist.com.na/wp-content/uploads/2019/09/NamPower-Vallentinus-Kemba.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-2012173946"><a data-bid="1" href="https://economist.com.na/linkout/48195" target="_blank"><img width="630" height="850" src='https://economist.com.na/wp-content/uploads/2019/10/transnamib-fraud-notice.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-914558472"><a data-bid="1" href="https://economist.com.na/linkout/47927" target="_blank"><img width="900" height="1204" src='https://economist.com.na/wp-content/uploads/2019/10/meatboard-bursary-opt.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
	<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
	<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
	<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
	<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
	<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
	<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
	<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
	<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
	<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
	<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
	<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
	<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
	<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
	<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
	<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
	<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
	<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
	<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
	<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
	<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
	<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
	<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
	<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
	<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
	<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
	<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
	<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
	<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
	<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
	<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
	<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
	<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
	<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
	<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
	<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
	<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
	<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
	<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
	<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
	<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
	<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
	<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
	<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
	<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
	<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
	<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
	<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
	<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
	<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
	<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
	<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
	<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
	<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
	<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
	<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
	<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
	<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
	<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
	<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
	<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
	<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
	<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
	<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
	<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
	<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
	<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
	<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
	<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
	<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
	<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
	<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
	<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
	<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
	<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
	<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
	<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
	<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
	<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
	<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
	<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
	<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
	<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
	<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
	<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
	<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
	<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
	<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
	<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
	<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
	<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
	<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
	<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
	<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
	<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
	<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.75pt;" aria-label="After Hours (1,080 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.35pt;" aria-label="Agriculture (560 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 11.35pt;" aria-label="Business Resources (13 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 15.9pt;" aria-label="Businesswoman (115 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.5pt;" aria-label="Columns (957 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.65pt;" aria-label="Community and Culture (1,025 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.3pt;" aria-label="Editors Desk (348 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.1pt;" aria-label="Education (789 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.45pt;" aria-label="Environment (582 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.05pt;" aria-label="Extra (777 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (1,891 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 16pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.3pt;" aria-label="Headlines (1,394 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.2pt;" aria-label="Health (518 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.3pt;" aria-label="Human Resources (547 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.85pt;" aria-label="Markets (1,118 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.25pt;" aria-label="Mining &amp; Energy (537 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.6pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 14.55pt;" aria-label="Perspectives (61 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.3pt;" aria-label="Retail (549 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.6pt;" aria-label="Speak your mind (635 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.6pt;" aria-label="Special Focus (1,005 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.4pt;" aria-label="Sport (1,438 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 17.55pt;" aria-label="Technology (242 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.65pt;" aria-label="Tourism (405 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.45pt;" aria-label="Uncategorized (36 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 18.9pt;" aria-label="Understanding Weather (461 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 17.1pt;" aria-label="Wheels &amp; Wings (198 items)">Wheels &amp; Wings</a></div>
</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2019</span></div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="http://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <!-- end .et_pb_widget --><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
  <script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>

   <script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script>	<script type="text/javascript">
			</script>
	<link rel='stylesheet' id='owl-css-css'  href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css'  href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"4a8e6d1cea","timeline_nonce":"22ff850115","blog_feed_nonce":"0720c7a748","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5bdd656685","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"551eb8c5f6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"48393","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.29.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/354.js?ver=1.8.17'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.2.4'></script>
<script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-06c6d0e712f32f4642ee26e5fb9fb810"],"ads":{"47927":{"id":47927,"title":"Ads5 meatboard bursary","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1334351535\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/47927\" target=\"_blank\"><img width=\"900\" height=\"1204\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/10\/meatboard-bursary-opt.jpg' alt=''  srcset='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/10\/meatboard-bursary-opt.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/10\/meatboard-bursary-opt-224x300.jpg 224w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/10\/meatboard-bursary-opt-768x1027.jpg 768w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/10\/meatboard-bursary-opt-449x600.jpg 449w' sizes='(max-width: 900px) 100vw, 900px' style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"47879":{"id":47879,"title":"Ads5 Rossing pension fund roadshow","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1864509089\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/47879\" target=\"_blank\"><img width=\"872\" height=\"818\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/10\/rossing-pension-fund-roadshow.png' alt=''  srcset='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/10\/rossing-pension-fund-roadshow.png 872w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/10\/rossing-pension-fund-roadshow-300x281.png 300w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/10\/rossing-pension-fund-roadshow-768x720.png 768w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/10\/rossing-pension-fund-roadshow-600x563.png 600w' sizes='(max-width: 872px) 100vw, 872px' style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"47927":10,"47879":10},"type":"default","ordered_ad_ids":[47927,47879],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","item_adblocker":"","pro_minimum_length":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-1320106807\">","after":"<\/div>"}]}};

window.advads_has_ads = [["47823","ad",null],["38900","ad",null],["47794","ad",null],["46257","ad",null],["47879","ad",null],["47051","ad",null],["47159","ad",null],["48195","ad",null],["47927","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">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</script></body>
</html>
