<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><style id="rocket-critical-css">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</style><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://economist.com.na/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://economist.com.na';var et_post_id='37898';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Why you need to pay attention to the global decline in cheque usage | Namibia Economist</title><link rel="preload" href="https://economist.com.na/wp-content/cache/min/1/b4235fbc752aa52aecad59653b13a23d.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><meta content="Extra v.2.12.1" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/stop-user-enumeration/frontend/js/frontend-e1064fe8a05815f42c9b43d1568dfb8e.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/368-b58ba2526c23801ebb0c5f6ab9167803.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/827-4ec6b9352e597acf711817a0a724bd8c.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/296-9a7dc0fdeb875d16f94f892d03b4669b.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min-2.0.5.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"20853199ea"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/js/front-3b1f7f033f2ea3b1f9f0fa432684f782.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/823/public/assets/js/advanced-b8d62d417b6b7fc7b36f2d41c111f40d.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/403/public/assets/js/354-1f736e74ca9c1c32af24c1104df7bc76.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/496/821/231-4210b34ed96965c4d3cfa3905eef75cd.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/621/assets/js/482-b9e154248f78c1ecc17e237eec03919c.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/999/821/494-190afbf561cbd2cb29a08c0b35521b1e.js' defer></script> <link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Massive Development Bank award looking for best innovation business' href='https://economist.com.na/37896/extra/massive-development-bank-award-looking-for-best-innovation-business/' /><link rel='next' title='Riscura’s latest Bright report slices Africa into regional markets for better investment understanding' href='https://economist.com.na/37901/markets/riscuras-latest-bright-report-slices-africa-into-regional-markets-for-better-investment-understanding/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/" /><link rel='shortlink' href='https://economist.com.na/?p=37898' /> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'economist.com.na';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:admins" content="Nameconomist" /><meta property="og:url" content="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/" /><meta property="og:title" content="Why you need to pay attention to the global decline in cheque usage" /><meta property="og:site_name" content="Namibia Economist" /><meta property="og:description" content="By Johan van der Westhuizen FNB Executive Officer: Business. Globally, the use of cheque is consistently declining as financial institutions and most of their" /><meta property="og:type" content="article" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017-OG.jpg" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2018/08/Column-Cheque-usage.jpg" /><meta property="og:locale" content="en_gb" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /><meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1545193-16', 'auto');
  ga('send', 'pageview');</script> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-37898 single-format-standard et_divi_builder et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://economist.com.na/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="60"><div class="container"> <a class="logo" href="https://economist.com.na/" data-fixed-height="59"> <img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/" title="Why you need to pay attention to the global decline in cheque usage" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/08/Column-Cheque-usage-350x264.jpg" alt="Why you need to pay attention to the global decline in cheque usage" /> </a><h2>Why you need to pay attention to the global decline in cheque usage</h2><div class="post-meta"> <span class="updated">Aug 29, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/37858/columns/does-your-business-needs-capital-to-grow-follow-the-advice-of-an-experienced-deal-broker/" title="Does your business need capital to grow? Follow the advice of an experienced deal broker" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/08/mncapital-combo-440x249.jpg" alt="Does your business need capital to grow? Follow the advice of an experienced deal broker" /> </a><h2>Does your business need capital to grow? Follow the advice of an experienced deal broker</h2><div class="post-meta"> <span class="updated">Aug 28, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/37771/columns/maintaining-a-disciplined-savings-mindset/" title="Maintaining a disciplined savings mindset"> <img src="https://economist.com.na/wp-content/uploads/2018/08/Column-Savings-Mindset-150x150.jpg" alt="Maintaining a disciplined savings mindset" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/37771/columns/maintaining-a-disciplined-savings-mindset/">Maintaining a disciplined savings mindset</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 23, 2018</span> | <a class="comments-link" href="https://economist.com.na/37771/columns/maintaining-a-disciplined-savings-mindset/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/37755/columns/how-to-save-when-you-live-alone/" title="How to save when you live alone"> <img src="https://economist.com.na/wp-content/uploads/2018/08/Column-Living-Alone-150x150.jpg" alt="How to save when you live alone" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/37755/columns/how-to-save-when-you-live-alone/">How to save when you live alone</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 22, 2018</span> | <a class="comments-link" href="https://economist.com.na/37755/columns/how-to-save-when-you-live-alone/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/37703/columns/parliamentary-forum-lobbies-to-become-a-proper-regional-governing-body/" title="Parliamentary Forum lobbies to become a proper regional governing body"> <img src="https://economist.com.na/wp-content/uploads/2018/08/sadc-parlia-forum-logo-150x150.jpg" alt="Parliamentary Forum lobbies to become a proper regional governing body" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/37703/columns/parliamentary-forum-lobbies-to-become-a-proper-regional-governing-body/">Parliamentary Forum lobbies to become a proper regional governing body</a></h3> by <a href="https://economist.com.na/author/sadc-correspondent/" class="url fn" title="Posts by SADC Correspondent" rel="author">SADC Correspondent</a> | <span class="updated">Aug 21, 2018</span> | <a class="comments-link" href="https://economist.com.na/37703/columns/parliamentary-forum-lobbies-to-become-a-proper-regional-governing-body/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/37777/speak-your-mind/safeguarding-our-local-brands/" title="Safeguarding our local brands" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/08/SYM-Wildlife-Resorts-Managing-Director-250x264.jpg" alt="Safeguarding our local brands" /> </a><h2>Safeguarding our local brands</h2><div class="post-meta"> <span class="updated">Aug 23, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/37624/speak-your-mind/pdm-concerned-about-the-growing-number-of-strikes-and-mass-actions/" title="PDM concerned about the growing number of strikes and mass actions" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/08/sym-strikes-440x264.jpg" alt="PDM concerned about the growing number of strikes and mass actions" /> </a><h2>PDM concerned about the growing number of strikes and mass actions</h2><div class="post-meta"> <span class="updated">Aug 17, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/37487/speak-your-mind/violent-intimidating-police-action-threatens-human-rights-and-democracy-action-coalition/" title="Violent, intimidating police action threatens human rights and democracy &#8211;  ACTION Coalition"> <img src="https://economist.com.na/wp-content/uploads/2018/08/SYM-ACTION-150x150.jpg" alt="Violent, intimidating police action threatens human rights and democracy &#8211;  ACTION Coalition" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/37487/speak-your-mind/violent-intimidating-police-action-threatens-human-rights-and-democracy-action-coalition/">Violent, intimidating police action threatens human rights and democracy - ACTION Coalition</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 13, 2018</span> | <a class="comments-link" href="https://economist.com.na/37487/speak-your-mind/violent-intimidating-police-action-threatens-human-rights-and-democracy-action-coalition/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/37235/speak-your-mind/will-south-africa-go-the-way-of-zimbabwe/" title="Will South Africa go the way of Zimbabwe?"> <img src="https://economist.com.na/wp-content/uploads/2018/08/sym-150x150.jpg" alt="Will South Africa go the way of Zimbabwe?" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/37235/speak-your-mind/will-south-africa-go-the-way-of-zimbabwe/">Will South Africa go the way of Zimbabwe?</a></h3> by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Aug 1, 2018</span> | <a class="comments-link" href="https://economist.com.na/37235/speak-your-mind/will-south-africa-go-the-way-of-zimbabwe/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/37083/speak-your-mind/windhoek-is-one-of-the-most-expensive-cities-city-management-to-blame-pdm/" title="Windhoek is one of the most expensive cities, City management to blame- PDM"> <img src="https://economist.com.na/wp-content/uploads/2017/04/dta-nico-smit-MP-150x150.jpg" alt="Windhoek is one of the most expensive cities, City management to blame- PDM" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/37083/speak-your-mind/windhoek-is-one-of-the-most-expensive-cities-city-management-to-blame-pdm/">Windhoek is one of the most expensive cities, City management to blame- PDM</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 25, 2018</span> | <a class="comments-link" href="https://economist.com.na/37083/speak-your-mind/windhoek-is-one-of-the-most-expensive-cities-city-management-to-blame-pdm/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/37819/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-29-august-2018/" title="Overview for the week and 5-day outlook to Wednesday 29 August 2018" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/08/weather-gfs.t12z.totp_.day5_.safrica-440x264.gif" alt="Overview for the week and 5-day outlook to Wednesday 29 August 2018" /> </a><h2>Overview for the week and 5-day outlook to Wednesday 29 August 2018</h2><div class="post-meta"> <span class="updated">Aug 24, 2018</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/37639/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-22-august-2018/" title="Overview for the week and 5-day outlook to Wednesday 22 August 2018" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/08/weather-17aug18-440x264.jpg" alt="Overview for the week and 5-day outlook to Wednesday 22 August 2018" /> </a><h2>Overview for the week and 5-day outlook to Wednesday 22 August 2018</h2><div class="post-meta"> <span class="updated">Aug 17, 2018</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/37468/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-15-august-2018/" title="Overview for the week and 5-day outlook to Wednesday 15 August 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/08/weather-combo-10aug18-150x150.jpg" alt="Overview for the week and 5-day outlook to Wednesday 15 August 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/37468/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-15-august-2018/">Overview for the week and 5-day outlook to Wednesday 15 August 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Aug 10, 2018</span> | <a class="comments-link" href="https://economist.com.na/37468/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-15-august-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/37323/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-08-august-2018/" title="Overview for the week and 5-day outlook to Wednesday 08 August 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/08/weather-02aug18-150x150.jpg" alt="Overview for the week and 5-day outlook to Wednesday 08 August 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/37323/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-08-august-2018/">Overview for the week and 5-day outlook to Wednesday 08 August 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Aug 3, 2018</span> | <a class="comments-link" href="https://economist.com.na/37323/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-08-august-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/37164/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-01-august-2018/" title="Overview for the week and 5-day outlook to Wednesday 01 August 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/07/weahter-saws-synoptic-27jul18-150x150.gif" alt="Overview for the week and 5-day outlook to Wednesday 01 August 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/37164/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-01-august-2018/">Overview for the week and 5-day outlook to Wednesday 01 August 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jul 27, 2018</span> | <a class="comments-link" href="https://economist.com.na/37164/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-01-august-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-37898" class="module single-post-module post-37898 post type-post status-publish format-standard has-post-thumbnail hentry category-columns et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Why you need to pay attention to the global decline in cheque usage</h1><div class="post-meta vcard"><p>Posted by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 29, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></p></div></div><div class="post-thumbnail header"> <img src="https://economist.com.na/wp-content/uploads/2018/08/Column-Cheque-usage.jpg" alt="Why you need to pay attention to the global decline in cheque usage" /></div><div class="post-wrap"><div class="post-content entry-content"><p class="western" lang="en-US">By Johan van der Westhuizen</p><p class="western" lang="en-US">FNB Executive Officer: Business.</p><p class="western" lang="en-US">Globally, the use of cheque is consistently declining as financial institutions and most of their customers increasingly adopt technologically advanced payment alternatives that are far more convenient and cheaper.</p><p class="western" lang="en-US">In simple terms, cheques convey a written instruction to your bank to pay money from or into your bank account, and due to manual functionality in this process, there are substantial disadvantages that go with this option.</p><p class="western" lang="en-US">Over the years, the growing usage of electronic payment methods, high expenses, inefficient processes and vulnerability to fraud have been key contributors to the global decline in cheques usage. In addition, cheques do not offer users the convenience and relative security provided by digital payment solutions.</p><p class="western" lang="en-US">Namibia’s migration away from cheques has mainly been driven by customers embracing the convenience of emerging technology. However, there is a role for all financial institutions to educate customers about alternative payment methods and their added benefits.</p><p class="western" lang="en-US">Benefits for using alternative payment methods:</p><p class="western" lang="en-US">Digital migration &#8211; the global community is rapidly going digital, which means acceptance of digital payments is on the increase &#8211; customers and businesses are demanding instant and seamless integrated user-experience.</p><p class="western" lang="en-US">Value-added incentives &#8211; financial service providers are increasingly incentivising customers for embracing digital platforms. For instance, FNB rewards individuals with Cash Back paid directly into their linked savings pocket for adopting certain digital banking behaviour.</p><p class="western" lang="en-US">Save on fees &#8211; cheques still carry a higher expense for both the customer and their bank compared to digital payments which can be processed at a fraction of the cost.</p><p class="western" lang="en-US">Improved safety &#8211; Cheque fraud is a global phenomenon and Namibia is not immune, whereas digital platforms are equipped to help clients mitigate fraud at a click of a button.</p><p class="western" lang="en-US">Convenience – as written instruction to your bank to pay money from or into your bank account, the process in which funds move between banks is extended over several days, typically 7 days. Digital payments, which include Electronic Funds Transfer (EFT) and Card payments enable flow of funds to be done much quicker, and with little to no reliance on visiting the nearest branch.</p><p class="western" lang="en-US">The universal shift towards digital payments is rapidly emerging across societies and in markets such as the United Kingdom, we’ve seen dedicated working groups tasked with fact-finding around the future of cheques vs digital payments. We are also on the same mission to understand our customers’ needs and how we can help in adopting alternate payment methods.</p><hr /><p class="western" lang="en-US"><div id="econo-a85cd9435abcb09d3b4ec6b7eb55211c"></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/&#038;t=Why%20you%20need%20to%20pay%20attention%20to%20the%20global%20decline%20in%20cheque%20usage" class="social-share-link" title="Share &quot;Why you need to pay attention to the global decline in cheque usage&quot; via Facebook" data-network-name="facebook" data-share-title="Why you need to pay attention to the global decline in cheque usage" data-share-url="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="http://twitter.com/intent/tweet?text=Why%20you%20need%20to%20pay%20attention%20to%20the%20global%20decline%20in%20cheque%20usage%20https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/" class="social-share-link" title="Share &quot;Why you need to pay attention to the global decline in cheque usage&quot; via Twitter" data-network-name="twitter" data-share-title="Why you need to pay attention to the global decline in cheque usage" data-share-url="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/&#038;t=Why%20you%20need%20to%20pay%20attention%20to%20the%20global%20decline%20in%20cheque%20usage" class="social-share-link" title="Share &quot;Why you need to pay attention to the global decline in cheque usage&quot; via Google +" data-network-name="googleplus" data-share-title="Why you need to pay attention to the global decline in cheque usage" data-share-url="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/&#038;t=Why%20you%20need%20to%20pay%20attention%20to%20the%20global%20decline%20in%20cheque%20usage" class="social-share-link" title="Share &quot;Why you need to pay attention to the global decline in cheque usage&quot; via Tumblr" data-network-name="tumblr" data-share-title="Why you need to pay attention to the global decline in cheque usage" data-share-url="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/&#038;description=Why%20you%20need%20to%20pay%20attention%20to%20the%20global%20decline%20in%20cheque%20usage&#038;media=https://economist.com.na/wp-content/uploads/2018/08/Column-Cheque-usage-150x150.jpg" class="social-share-link" title="Share &quot;Why you need to pay attention to the global decline in cheque usage&quot; via Pinterest" data-network-name="pinterest" data-share-title="Why you need to pay attention to the global decline in cheque usage" data-share-url="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/&#038;title=Why%20you%20need%20to%20pay%20attention%20to%20the%20global%20decline%20in%20cheque%20usage" class="social-share-link" title="Share &quot;Why you need to pay attention to the global decline in cheque usage&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Why you need to pay attention to the global decline in cheque usage" data-share-url="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Why you need to pay attention to the global decline in cheque usage&quot; via Email" data-network-name="basic_email" data-share-title="Why you need to pay attention to the global decline in cheque usage" data-share-url="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Why you need to pay attention to the global decline in cheque usage&quot; via Print" data-network-name="basic_print" data-share-title="Why you need to pay attention to the global decline in cheque usage" data-share-url="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#db509f}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://economist.com.na/37896/extra/massive-development-bank-award-looking-for-best-innovation-business/" rel="prev"><span class="button">Previous</span><span class="title">Massive Development Bank award looking for best innovation business</span></a></div><div class="nav-link nav-link-next"> <a href="https://economist.com.na/37901/markets/riscuras-latest-bright-report-slices-africa-into-regional-markets-for-better-investment-understanding/" rel="next"><span class="button">Next</span><span class="title">Riscura’s latest Bright report slices Africa into regional markets for better investment understanding</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/2e5dc3099edb38ede790789c9949b2c4?s=170&#038;d=mm&#038;r=g" width="170" height="170" alt="Guest Contributor" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/2e5dc3099edb38ede790789c9949b2c4?s=170&#038;d=mm&#038;r=g" width="170" height="170" alt="Guest Contributor" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://economist.com.na/author/guest-contributor/" rel="author" title="View all posts by Guest Contributor">Guest Contributor</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/7917/columns/the-coming-consumer-austerity-and-brands/" title="The coming consumer austerity and brands" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="The coming consumer austerity and brands" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/7917/columns/the-coming-consumer-austerity-and-brands/">The coming consumer austerity and brands</a></h4><p class="date"><span class="updated">17 April 2014</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/17852/columns/offbeat-24-june-2016/" title="Offbeat 24 June 2016" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2016/06/Offbeat-head-2-col-150.jpg" alt="Offbeat 24 June 2016" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/17852/columns/offbeat-24-june-2016/">Offbeat 24 June 2016</a></h4><p class="date"><span class="updated">24 June 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/4715/columns/innovation-measuring-innovation/" title="Innovation &#8211; Measuring innovation" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Innovation &#8211; Measuring innovation" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/4715/columns/innovation-measuring-innovation/">Innovation &#8211; Measuring innovation</a></h4><p class="date"><span class="updated">3 May 2013</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/20387/columns/importance-of-timing/" title="Importance of timing" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2016/09/New-Interface-column-header.jpg" alt="Importance of timing" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/20387/columns/importance-of-timing/">Importance of timing</a></h4><p class="date"><span class="updated">11 November 2016</span></p></div></div></div></div><div class="et_pb_extra_column_sidebar"><div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1003375552"><a data-bid="1" href="https://economist.com.na/linkout/27131" target="_blank"><img width="400" height="207" src='https://economist.com.na/wp-content/uploads/2017/08/Paratus_Primary-logo_RGB.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588"><div class="sow-image-container"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2018/08/cartoon-29-august-18.jpg" width="600" height="330" srcset="https://economist.com.na/wp-content/uploads/2018/08/cartoon-29-august-18.jpg 600w, https://economist.com.na/wp-content/uploads/2018/08/cartoon-29-august-18-300x165.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" class="so-widget-image" /> </a></div></div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb1" style="text-align: center; " id="econo-1300870466"><img width="400" height="542" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/08/SB1-CAM-29aug18.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="542" src='https://economist.com.na/wp-content/uploads/2018/08/SB1-CAM-29aug18.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></div></div></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Articles</h4><ul class="widget_list"><li> <a href="https://economist.com.na/37901/markets/riscuras-latest-bright-report-slices-africa-into-regional-markets-for-better-investment-understanding/" title="Riscura’s latest Bright report slices Africa into regional markets for better investment understanding" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2017/02/col-riscura-pf-loth-150x150.png" alt="Riscura’s latest Bright report slices Africa into regional markets for better investment understanding" /> </a><div class="post_info"> <a href="https://economist.com.na/37901/markets/riscuras-latest-bright-report-slices-africa-into-regional-markets-for-better-investment-understanding/" class="title">Riscura’s latest Bright report slices Africa into regional markets for better investment understanding</a><div class="post-meta"> <span class="updated">Aug 29, 2018</span> | <a href="https://economist.com.na/category/markets/" rel="tag">Markets</a></div></div></li><li> <a href="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/" title="Why you need to pay attention to the global decline in cheque usage" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/08/Column-Cheque-usage-150x150.jpg" alt="Why you need to pay attention to the global decline in cheque usage" /> </a><div class="post_info"> <a href="https://economist.com.na/37898/columns/why-you-need-to-pay-attention-to-the-global-decline-in-cheque-usage/" class="title">Why you need to pay attention to the global decline in cheque usage</a><div class="post-meta"> <span class="updated">Aug 29, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li> <a href="https://economist.com.na/37896/extra/massive-development-bank-award-looking-for-best-innovation-business/" title="Massive Development Bank award looking for best innovation business" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2017/09/Gen-DBN-bonds-150x150.jpg" alt="Massive Development Bank award looking for best innovation business" /> </a><div class="post_info"> <a href="https://economist.com.na/37896/extra/massive-development-bank-award-looking-for-best-innovation-business/" class="title">Massive Development Bank award looking for best innovation business</a><div class="post-meta"> <span class="updated">Aug 29, 2018</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a></div></div></li><li> <a href="https://economist.com.na/37883/environment/new-black-rhino-baby-testifies-to-the-success-of-protecting-every-animal-individually-more-funding-required/" title="New black rhino baby testifies to the success of protecting every animal individually – more funding required" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/08/srt-swaco-sponsor-rhino-150x150.jpg" alt="New black rhino baby testifies to the success of protecting every animal individually – more funding required" /> </a><div class="post_info"> <a href="https://economist.com.na/37883/environment/new-black-rhino-baby-testifies-to-the-success-of-protecting-every-animal-individually-more-funding-required/" class="title">New black rhino baby testifies to the success of protecting every animal individually – more funding required</a><div class="post-meta"> <span class="updated">Aug 29, 2018</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a></div></div></li><li> <a href="https://economist.com.na/37882/general-news/construction-of-45-build-together-houses-in-omaheke-region-commences/" title="Construction of 45 ‘Build Together houses’ in Omaheke region commences" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/08/General-Houses-150x150.jpg" alt="Construction of 45 ‘Build Together houses’ in Omaheke region commences" /> </a><div class="post_info"> <a href="https://economist.com.na/37882/general-news/construction-of-45-build-together-houses-in-omaheke-region-commences/" class="title">Construction of 45 ‘Build Together houses’ in Omaheke region commences</a><div class="post-meta"> <span class="updated">Aug 29, 2018</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a></div></div></li><li> <a href="https://economist.com.na/37879/after-hours/sultery-acoustic-sounds-set-for-night-under-the-stars/" title="Sultry acoustic sounds set for Night Under the Stars" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/08/AH-rose--150x150.jpg" alt="Sultry acoustic sounds set for Night Under the Stars" /> </a><div class="post_info"> <a href="https://economist.com.na/37879/after-hours/sultery-acoustic-sounds-set-for-night-under-the-stars/" class="title">Sultry acoustic sounds set for Night Under the Stars</a><div class="post-meta"> <span class="updated">Aug 29, 2018</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a></div></div></li><li> <a href="https://economist.com.na/37873/community-and-culture/san-girls-learn-to-take-active-ownership-of-their-lives/" title="San girls learn to take active ownership of their lives" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/08/CC-San-1-150x150.jpg" alt="San girls learn to take active ownership of their lives" /> </a><div class="post_info"> <a href="https://economist.com.na/37873/community-and-culture/san-girls-learn-to-take-active-ownership-of-their-lives/" class="title">San girls learn to take active ownership of their lives</a><div class="post-meta"> <span class="updated">Aug 29, 2018</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a></div></div></li><li> <a href="https://economist.com.na/37871/retail/old-mutual-brand-re-positioning-is-much-more-than-a-brand-refresh-om-marketing/" title="Old Mutual brand re-positioning is much more than a brand refresh – OM marketing" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/08/Markets-Old-Mutual-150x150.jpg" alt="Old Mutual brand re-positioning is much more than a brand refresh – OM marketing" /> </a><div class="post_info"> <a href="https://economist.com.na/37871/retail/old-mutual-brand-re-positioning-is-much-more-than-a-brand-refresh-om-marketing/" class="title">Old Mutual brand re-positioning is much more than a brand refresh – OM marketing</a><div class="post-meta"> <span class="updated">Aug 29, 2018</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a></div></div></li><li> <a href="https://economist.com.na/37868/technology/increase-online-sales-with-a-personalisation-strategy/" title="Increase online sales with a personalisation strategy" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/08/tech-ecommerce-150x150.jpg" alt="Increase online sales with a personalisation strategy" /> </a><div class="post_info"> <a href="https://economist.com.na/37868/technology/increase-online-sales-with-a-personalisation-strategy/" class="title">Increase online sales with a personalisation strategy</a><div class="post-meta"> <span class="updated">Aug 29, 2018</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a></div></div></li></ul></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div id="econo-e0d0315fac9bea9fbea29588485039a7"></div></div></div><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb3" style="text-align: center; " id="econo-1896733463"><img width="398" height="1713" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/07/gipf-combo-400px.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="398" height="1713" src='https://economist.com.na/wp-content/uploads/2018/07/gipf-combo-400px.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></div></div></div><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1557866016"><a data-bid="1" href="https://economist.com.na/linkout/36915" target="_blank"><img width="400" height="509" src='https://economist.com.na/wp-content/uploads/2018/07/airnam-vacancies-19jul18-1.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://economist.com.na/date/2018/08/'> August 2018</option><option value='https://economist.com.na/date/2018/07/'> July 2018</option><option value='https://economist.com.na/date/2018/06/'> June 2018</option><option value='https://economist.com.na/date/2018/05/'> May 2018</option><option value='https://economist.com.na/date/2018/04/'> April 2018</option><option value='https://economist.com.na/date/2018/03/'> March 2018</option><option value='https://economist.com.na/date/2018/02/'> February 2018</option><option value='https://economist.com.na/date/2018/01/'> January 2018</option><option value='https://economist.com.na/date/2017/12/'> December 2017</option><option value='https://economist.com.na/date/2017/11/'> November 2017</option><option value='https://economist.com.na/date/2017/10/'> October 2017</option><option value='https://economist.com.na/date/2017/09/'> September 2017</option><option value='https://economist.com.na/date/2017/08/'> August 2017</option><option value='https://economist.com.na/date/2017/07/'> July 2017</option><option value='https://economist.com.na/date/2017/06/'> June 2017</option><option value='https://economist.com.na/date/2017/05/'> May 2017</option><option value='https://economist.com.na/date/2017/04/'> April 2017</option><option value='https://economist.com.na/date/2017/03/'> March 2017</option><option value='https://economist.com.na/date/2017/02/'> February 2017</option><option value='https://economist.com.na/date/2017/01/'> January 2017</option><option value='https://economist.com.na/date/2016/12/'> December 2016</option><option value='https://economist.com.na/date/2016/11/'> November 2016</option><option value='https://economist.com.na/date/2016/10/'> October 2016</option><option value='https://economist.com.na/date/2016/09/'> September 2016</option><option value='https://economist.com.na/date/2016/08/'> August 2016</option><option value='https://economist.com.na/date/2016/07/'> July 2016</option><option value='https://economist.com.na/date/2016/06/'> June 2016</option><option value='https://economist.com.na/date/2016/05/'> May 2016</option><option value='https://economist.com.na/date/2016/04/'> April 2016</option><option value='https://economist.com.na/date/2016/03/'> March 2016</option><option value='https://economist.com.na/date/2016/02/'> February 2016</option><option value='https://economist.com.na/date/2016/01/'> January 2016</option><option value='https://economist.com.na/date/2015/12/'> December 2015</option><option value='https://economist.com.na/date/2015/11/'> November 2015</option><option value='https://economist.com.na/date/2015/10/'> October 2015</option><option value='https://economist.com.na/date/2015/09/'> September 2015</option><option value='https://economist.com.na/date/2015/08/'> August 2015</option><option value='https://economist.com.na/date/2015/07/'> July 2015</option><option value='https://economist.com.na/date/2015/06/'> June 2015</option><option value='https://economist.com.na/date/2015/05/'> May 2015</option><option value='https://economist.com.na/date/2015/04/'> April 2015</option><option value='https://economist.com.na/date/2015/03/'> March 2015</option><option value='https://economist.com.na/date/2015/02/'> February 2015</option><option value='https://economist.com.na/date/2015/01/'> January 2015</option><option value='https://economist.com.na/date/2014/12/'> December 2014</option><option value='https://economist.com.na/date/2014/11/'> November 2014</option><option value='https://economist.com.na/date/2014/10/'> October 2014</option><option value='https://economist.com.na/date/2014/09/'> September 2014</option><option value='https://economist.com.na/date/2014/08/'> August 2014</option><option value='https://economist.com.na/date/2014/07/'> July 2014</option><option value='https://economist.com.na/date/2014/06/'> June 2014</option><option value='https://economist.com.na/date/2014/05/'> May 2014</option><option value='https://economist.com.na/date/2014/04/'> April 2014</option><option value='https://economist.com.na/date/2014/03/'> March 2014</option><option value='https://economist.com.na/date/2014/02/'> February 2014</option><option value='https://economist.com.na/date/2014/01/'> January 2014</option><option value='https://economist.com.na/date/2013/12/'> December 2013</option><option value='https://economist.com.na/date/2013/11/'> November 2013</option><option value='https://economist.com.na/date/2013/10/'> October 2013</option><option value='https://economist.com.na/date/2013/09/'> September 2013</option><option value='https://economist.com.na/date/2013/08/'> August 2013</option><option value='https://economist.com.na/date/2013/07/'> July 2013</option><option value='https://economist.com.na/date/2013/06/'> June 2013</option><option value='https://economist.com.na/date/2013/05/'> May 2013</option><option value='https://economist.com.na/date/2013/04/'> April 2013</option><option value='https://economist.com.na/date/2013/03/'> March 2013</option><option value='https://economist.com.na/date/2013/02/'> February 2013</option><option value='https://economist.com.na/date/2013/01/'> January 2013</option><option value='https://economist.com.na/date/2012/12/'> December 2012</option><option value='https://economist.com.na/date/2012/11/'> November 2012</option><option value='https://economist.com.na/date/2012/10/'> October 2012</option><option value='https://economist.com.na/date/2012/09/'> September 2012</option><option value='https://economist.com.na/date/2012/08/'> August 2012</option><option value='https://economist.com.na/date/2012/07/'> July 2012</option><option value='https://economist.com.na/date/2012/06/'> June 2012</option><option value='https://economist.com.na/date/2012/05/'> May 2012</option><option value='https://economist.com.na/date/2012/04/'> April 2012</option><option value='https://economist.com.na/date/2012/03/'> March 2012</option><option value='https://economist.com.na/date/2012/02/'> February 2012</option><option value='https://economist.com.na/date/2012/01/'> January 2012</option><option value='https://economist.com.na/date/2011/12/'> December 2011</option><option value='https://economist.com.na/date/2011/11/'> November 2011</option></select></div></div><div class="et_pb_extra_column even column-2"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.727272727273pt;" aria-label="After Hours (950 items)">After Hours</a> <a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.149090909091pt;" aria-label="Agriculture (472 items)">Agriculture</a> <a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-3" style="font-size: 13.498181818182pt;" aria-label="Businesswoman (35 items)">Businesswoman</a> <a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-4" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a> <a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-5" style="font-size: 20.523636363636pt;" aria-label="Columns (861 items)">Columns</a> <a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-6" style="font-size: 20.574545454545pt;" aria-label="Community and Culture (895 items)">Community and Culture</a> <a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 18.334545454545pt;" aria-label="Editors Desk (319 items)">Editors Desk</a> <a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-8" style="font-size: 19.912727272727pt;" aria-label="Education (663 items)">Education</a> <a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-9" style="font-size: 19.2pt;" aria-label="Environment (477 items)">Environment</a> <a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-10" style="font-size: 19.352727272727pt;" aria-label="Extra (515 items)">Extra</a> <a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-11" style="font-size: 22pt;" aria-label="General News (1,687 items)">General News</a> <a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-12" style="font-size: 16.145454545455pt;" aria-label="General News 2011 (119 items)">General News 2011</a> <a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-13" style="font-size: 21.44pt;" aria-label="Headlines (1,324 items)">Headlines</a> <a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-14" style="font-size: 18.843636363636pt;" aria-label="Health (404 items)">Health</a> <a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-15" style="font-size: 18.894545454545pt;" aria-label="Human Resources (413 items)">Human Resources</a> <a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 20.829090909091pt;" aria-label="Markets (1,004 items)">Markets</a> <a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-17" style="font-size: 19.098181818182pt;" aria-label="Mining &amp; Energy (453 items)">Mining &amp; Energy</a> <a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-18" style="font-size: 8.6109090909091pt;" aria-label="Offbeat (3 items)">Offbeat</a> <a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-19" style="font-size: 18.996363636364pt;" aria-label="Retail (431 items)">Retail</a> <a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.607272727273pt;" aria-label="Speak your mind (569 items)">Speak your mind</a> <a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 20.523636363636pt;" aria-label="Special Focus (866 items)">Special Focus</a> <a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-22" style="font-size: 21.338181818182pt;" aria-label="Sport (1,260 items)">Sport</a> <a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-23" style="font-size: 16.349090909091pt;" aria-label="Technology (130 items)">Technology</a> <a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 18.436363636364pt;" aria-label="Tourism (341 items)">Tourism</a> <a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-25" style="font-size: 13.396363636364pt;" aria-label="Uncategorized (34 items)">Uncategorized</a> <a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-26" style="font-size: 18.843636363636pt;" aria-label="Understanding Weather (408 items)">Understanding Weather</a> <a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-27" style="font-size: 15.483636363636pt;" aria-label="Wheels &amp; Wings (89 items)">Wheels &amp; Wings</a></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2018</span></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="http://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /><noscript><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></noscript></a></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script>var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script>jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });</script> <script>//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});</script> <script type="text/javascript">var et_animation_data = [];</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/videojs-html5-player/videojs/video.min-1.1.3.js' defer></script> <script type='text/javascript'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/692/public/assets/js/872-51b1c8fbd7be1a660157d8766569dc95.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/453/public/assets/js/20-e6cb2ba26c43e1a69faaf805576f88cb.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/masonry.min-3.3.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f3d915cf97","timeline_nonce":"e404a7eaa5","blog_feed_nonce":"6682beb7c6","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"ee7fd71ad9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"75882ce71a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"37898","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/themes/Extra/scripts/scripts.min-2.12.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/348/public/assets/js/354-51d2e5ccc79a92b37ebccb255da63495.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/divi-builder/core/admin/js/common-a02eb6607302a3ea526d09ef47036662.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js' defer></script> <script>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</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://economist.com.na/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://economist.com.na/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};var advads_gatracking_allads = {"1":{"37894":{"title":"Ads2 bizwom breakfast sep18","target":false},"37877":{"title":"SB1 CAM 29aug18","target":false},"37856":{"title":"Ads1 First Capital Rundu","target":"http:\/\/firstcapitalnam.com\/research.php"},"37836":{"title":"Ads5 NTA notice 28aug18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/08\/NTA_NOTICE_28aug18_opt.pdf"},"37807":{"title":"Ads4 bidvest vacancy auto md","target":"http:\/\/bidvestnamibia.pnet.com.na"},"37611":{"title":"Ads5 Santam vacancy 17aug18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/08\/Santam.pdf"},"37107":{"title":"SB11 fncc love art mona vayda","target":false},"37090":{"title":"SB3 GIPF obituary","target":false},"37001":{"title":"Ads3 agribank product loan 23jul18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Agribank-Product-loan-portfolio.pdf"},"36985":{"title":"Ads2 paratus virtual cloud","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/paratus-virtual-cloud-23jul18.pdf"},"36969":{"title":"Ads5 Erongo Red T 7 to 10 18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Erogo-RED-tender-7-to-10-2018.pdf"},"36964":{"title":"Ads5 Erongo RED T 3 to 6 18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Erongo-RED-tender-3-to-6-2018.pdf"},"36915":{"title":"SB5 airnam vacancies 19jul18","target":"www.airnamibia.com\/vacancies"},"36865":{"title":"Ads extra debmarine new website 18jul18","target":"www.debmarinenamibia.com"},"36540":{"title":"Ads5 Air Namibia board","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Min-of-Works-Board-of-Directors.pdf"},"35241":{"title":"SB2 MTN FA7","target":false},"36303":{"title":"SB3 weatherly mining manager","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/06\/Weatherly-Mining-Manager.pdf"},"35239":{"title":"SB2 MTN FA6","target":false},"36129":{"title":"SB4 RFA ERP request","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/06\/RFA-Request-for-Proposals-ERP.pdf"},"35237":{"title":"SB2 MTN FA5","target":false},"35954":{"title":"SB7 MTC ad agency tender","target":"www.mtc.com.na"},"35235":{"title":"SB2 MTN FA4","target":false},"35233":{"title":"SB2 MTN FA3","target":false},"35479":{"title":"SB4 mva investment consult","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/MVA-investment-consult.pdf"},"35232":{"title":"SB2 MTN FA2","target":false},"35229":{"title":"SB2 MTN FA1","target":false},"27131":{"title":"SB Top Paratus Primary 08aug17","target":"http:\/\/www.paratus.africa\/na\/"},"21911":{"title":"Adsense 2","target":false},"21872":{"title":"SB9-Adsense","target":false}}};var advads_gatracking_anonym = true;</script><noscript><link rel="stylesheet" href="https://economist.com.na/wp-content/cache/min/1/b4235fbc752aa52aecad59653b13a23d.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /></noscript></body></html>
