<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head><script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://economist.com.na/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe | Namibia Economist</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><script>window.koko_analytics = {"url":"https:\/\/economist.com.na\/koko-analytics-collect.php","post_id":75723,"use_cookie":1,"cookie_path":"\/","dnt":true};</script><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe Comments Feed" href="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script id="econo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="Extra v.4.19.2" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.min.css?ver=4.19.2' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.4.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.4.0' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.38.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.19.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/75723" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/" />
<link rel='shortlink' href='https://economist.com.na/?p=75723' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F75723%2Fhealth%2Funhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F75723%2Fhealth%2Funhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="econo-layer-custom-css"></style>
<script>
                let WP_Statistics_Dnd_Active = parseInt(navigator.msDoNotTrack || window.doNotTrack || navigator.doNotTrack, 10);                
                if (WP_Statistics_Dnd_Active !== 1) {
                    var WP_Statistics_http = new XMLHttpRequest();
                    WP_Statistics_http.open("GET", "https://economist.com.na/wp-json/wp-statistics/v2/hit?wp_statistics_hit_rest=yes&exclusion_match=yes&exclusion_reason=robot&track_all=1&current_page_type=post&current_page_id=75723&search_query&page_uri=/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/" + "&referred=" + encodeURIComponent(document.referrer) + "&_=" + Date.now(), true);
                    WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");
                    WP_Statistics_http.send(null);
                }
            </script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1669905755" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-75723 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20522%20180'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" width="522" height="180" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/75667/columns/taxing-the-superprofits-to-win-the-inflation-battle-and-defend-human-rights/" title="Taxing the superprofits to win the inflation battle, and defend human rights" class="featured-image">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20199%20219'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/12/col-Magdalena-NYC-2018.jpg" alt="Taxing the superprofits to win the inflation battle, and defend human rights" />
</a>
<h2>Taxing the superprofits to win the inflation battle, and defend human rights</h2>
<div class="post-meta">
<span class="updated">Dec 6, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/75631/columns/ftxs-collapse-exposed-the-rot-at-the-core-of-crypto/" title="FTX’s collapse exposed the rot at the core of crypto" class="featured-image">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20260'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/12/PS-xavier-vives.jpg" alt="FTX’s collapse exposed the rot at the core of crypto" />
</a>
<h2>FTX’s collapse exposed the rot at the core of crypto</h2>
<div class="post-meta">
<span class="updated">Dec 5, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/75347/columns/a-year-under-review-from-a-corporate-lens-on-corporate-social-responsibility-within-the-esg-agenda/" title="A year under review from a corporate lens on corporate social responsibility within the ESG agenda">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/col-Alexanderie-Basson-ABV-150x150.jpg" alt="A year under review from a corporate lens on corporate social responsibility within the ESG agenda" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/75347/columns/a-year-under-review-from-a-corporate-lens-on-corporate-social-responsibility-within-the-esg-agenda/">A year under review from a corporate lens on corporate social responsibility within the ESG agenda</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 23, 2022</span> | <a class="comments-link" href="https://economist.com.na/75347/columns/a-year-under-review-from-a-corporate-lens-on-corporate-social-responsibility-within-the-esg-agenda/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/75280/columns/business-analysis-an-underestimated-gem/" title="Business analysis, an underestimated gem">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/column-Senior-Business-Analyst-and-Software-Bids-Lead-Green-Enterprise-Solutions-150x150.jpg" alt="Business analysis, an underestimated gem" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/75280/columns/business-analysis-an-underestimated-gem/">Business analysis, an underestimated gem</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 21, 2022</span> | <a class="comments-link" href="https://economist.com.na/75280/columns/business-analysis-an-underestimated-gem/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/75122/columns/why-media-monitoring-is-essential-to-corporate-public-relations/" title="Why media monitoring is essential to corporate public relations">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/Column-Local-Media-150x150.jpg" alt="Why media monitoring is essential to corporate public relations" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/75122/columns/why-media-monitoring-is-essential-to-corporate-public-relations/">Why media monitoring is essential to corporate public relations</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 14, 2022</span> | <a class="comments-link" href="https://economist.com.na/75122/columns/why-media-monitoring-is-essential-to-corporate-public-relations/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/75710/perspectives/resilient-agriculture-required-to-attain-gdp-growth-targets/" title="Resilient agriculture required to attain GDP growth targets" class="featured-image">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20157'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2021/01/agri-pig-farming.jpeg" alt="Resilient agriculture required to attain GDP growth targets" />
</a>
<h2>Resilient agriculture required to attain GDP growth targets</h2>
<div class="post-meta">
<span class="updated">Dec 8, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/75389/perspectives/the-challenges-of-auditing-the-cloud-technology/" title="The challenges of auditing the cloud technology" class="featured-image">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20216%20209'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/SYM-Lamek-gipf-pension.jpg" alt="The challenges of auditing the cloud technology" />
</a>
<h2>The challenges of auditing the cloud technology</h2>
<div class="post-meta">
<span class="updated">Nov 24, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/74646/perspectives/more-than-oil-and-gas-will-be-needed/" title="More than oil and gas will be needed">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2021/06/sym-Dr.-John-Steytler_2-150x150.jpeg" alt="More than oil and gas will be needed" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/74646/perspectives/more-than-oil-and-gas-will-be-needed/">More than oil and gas will be needed</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 26, 2022</span> | <a class="comments-link" href="https://economist.com.na/74646/perspectives/more-than-oil-and-gas-will-be-needed/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/73966/perspectives/77th-un-general-assembly-meetings-stress-key-afdb-priorities-climate-finance-job-creation-and-food-insecurity/" title="77th UN General Assembly meetings stress key AfDB priorities: climate finance, job creation, and food insecurity">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2020/03/HR-afdb-appointment-Newswire-150x150.jpg" alt="77th UN General Assembly meetings stress key AfDB priorities: climate finance, job creation, and food insecurity" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/73966/perspectives/77th-un-general-assembly-meetings-stress-key-afdb-priorities-climate-finance-job-creation-and-food-insecurity/">77th UN General Assembly meetings stress key AfDB priorities: climate finance, job creation, and food insecurity</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Oct 3, 2022</span> | <a class="comments-link" href="https://economist.com.na/73966/perspectives/77th-un-general-assembly-meetings-stress-key-afdb-priorities-climate-finance-job-creation-and-food-insecurity/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/73764/perspectives/consult-the-public-for-guidance-on-municipal-debt-write-offs/" title="Consult the public for guidance on municipal debt write-offs">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-150x150.jpg" alt="Consult the public for guidance on municipal debt write-offs" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/73764/perspectives/consult-the-public-for-guidance-on-municipal-debt-write-offs/">Consult the public for guidance on municipal debt write-offs</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 23, 2022</span> | <a class="comments-link" href="https://economist.com.na/73764/perspectives/consult-the-public-for-guidance-on-municipal-debt-write-offs/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/75583/community-and-culture/a-push-for-innovations-towards-an-accessible-and-equitable-world-for-persons-with-disabilities/" title="A push for innovation to an accessible and equitable world for the disabled" class="featured-image">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20365%20264'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/12/sym-A-push-for-innovations-towards-an-accessible-365x264.jpg" alt="A push for innovation to an accessible and equitable world for the disabled" />
</a>
<h2>A push for innovation to an accessible and equitable world for the disabled</h2>
<div class="post-meta">
<span class="updated">Dec 2, 2022</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a>, <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/75515/speak-your-mind/equalize-unite-to-end-the-inequalities-holding-back-the-end-of-aids/" title="Equalize! Unite to end the inequalities holding back the end of AIDS" class="featured-image">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20440%20264'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2021/11/SF-HIV-440x264.jpg" alt="Equalize! Unite to end the inequalities holding back the end of AIDS" />
</a>
<h2>Equalize! Unite to end the inequalities holding back the end of AIDS</h2>
<div class="post-meta">
<span class="updated">Nov 29, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/75410/speak-your-mind/international-day-for-the-elimination-of-violence-against-women-2022-violence-against-women-and-girls-happens-everywhere/" title="International Day for the Elimination of Violence against Women 2022 &#8211; Violence against women and girls happens  everywhere">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/sym-international-150x150.jpg" alt="International Day for the Elimination of Violence against Women 2022 &#8211; Violence against women and girls happens  everywhere" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/75410/speak-your-mind/international-day-for-the-elimination-of-violence-against-women-2022-violence-against-women-and-girls-happens-everywhere/">International Day for the Elimination of Violence against Women 2022 - Violence against women and girls happens everywhere</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 25, 2022</span> | <a class="comments-link" href="https://economist.com.na/75410/speak-your-mind/international-day-for-the-elimination-of-violence-against-women-2022-violence-against-women-and-girls-happens-everywhere/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/75376/speak-your-mind/samherji-must-pay-civil-societies-in-namibia/" title="Samherji must pay &#8211; Civil society activists in Namibia">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/Sym-Civil-Society-150x150.jpg" alt="Samherji must pay &#8211; Civil society activists in Namibia" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/75376/speak-your-mind/samherji-must-pay-civil-societies-in-namibia/">Samherji must pay - Civil society activists in Namibia</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 23, 2022</span> | <a class="comments-link" href="https://economist.com.na/75376/speak-your-mind/samherji-must-pay-civil-societies-in-namibia/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/75300/speak-your-mind/green-hydrogen-critical-to-namibias-economic-development/" title="Green Hydrogen critical to Namibia’s economic development">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/mining-gen-greaen-hydrogen-150x150.jpg" alt="Green Hydrogen critical to Namibia’s economic development" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/75300/speak-your-mind/green-hydrogen-critical-to-namibias-economic-development/">Green Hydrogen critical to Namibia’s economic development</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 21, 2022</span> | <a class="comments-link" href="https://economist.com.na/75300/speak-your-mind/green-hydrogen-critical-to-namibias-economic-development/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/75625/weather/namwater-dam-bulletin-on-monday-05-december-2022/" title="Namwater Dam Bulletin on Monday 05 December 2022" class="featured-image">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20440%20264'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/Neckartal-walkway-20210117-9-440x264.jpg" alt="Namwater Dam Bulletin on Monday 05 December 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 05 December 2022</h2>
<div class="post-meta">
<span class="updated">Dec 5, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/75464/weather/namwater-dam-bulletin-on-monday-28-november-2022/" title="Namwater Dam Bulletin on Monday 28 November 2022" class="featured-image">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20440%20264'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/Neckartal-Dam-20210114-7-440x264.jpg" alt="Namwater Dam Bulletin on Monday 28 November 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 28 November 2022</h2>
<div class="post-meta">
<span class="updated">Nov 28, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/75285/weather/namwater-dam-bulletin-on-monday-21-november-2022/" title="Namwater Dam Bulletin on Monday 21 November 2022">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2021/01/hardap-gates-open-150x150.jpg" alt="Namwater Dam Bulletin on Monday 21 November 2022" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/75285/weather/namwater-dam-bulletin-on-monday-21-november-2022/">Namwater Dam Bulletin on Monday 21 November 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Nov 21, 2022</span> | <a class="comments-link" href="https://economist.com.na/75285/weather/namwater-dam-bulletin-on-monday-21-november-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/75114/weather/namwater-dam-bulletin-on-monday-14-november-2022/" title="Namwater Dam Bulletin on Monday 14 November 2022">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2018/04/neckartal-update-min-agric-150x150.jpg" alt="Namwater Dam Bulletin on Monday 14 November 2022" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/75114/weather/namwater-dam-bulletin-on-monday-14-november-2022/">Namwater Dam Bulletin on Monday 14 November 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Nov 14, 2022</span> | <a class="comments-link" href="https://economist.com.na/75114/weather/namwater-dam-bulletin-on-monday-14-november-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/74932/weather/namwater-dam-bulletin-on-monday-07-november-2022/" title="Namwater Dam Bulletin on Monday 07 November 2022">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/01/naute-spilling-14jan22-150x150.jpg" alt="Namwater Dam Bulletin on Monday 07 November 2022" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/74932/weather/namwater-dam-bulletin-on-monday-07-november-2022/">Namwater Dam Bulletin on Monday 07 November 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Nov 7, 2022</span> | <a class="comments-link" href="https://economist.com.na/74932/weather/namwater-dam-bulletin-on-monday-07-november-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/74963/how-to-guide-for-business-owners-and-managers/how-does-a-dual-stock-listing-work/" title="How does a dual stock listing work?" class="featured-image">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20230'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/03/edu-NSX.png" alt="How does a dual stock listing work?" />
</a>
<h2>How does a dual stock listing work?</h2>
<div class="post-meta">
<span class="updated">Nov 8, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/73381/businesswoman/boards-must-add-value-during-strategic-planning-sessions/" title="Boards must add value during strategic planning sessions" class="featured-image">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20384%20264'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/08/chisom-obiudo-384x264.jpg" alt="Boards must add value during strategic planning sessions" />
</a>
<h2>Boards must add value during strategic planning sessions</h2>
<div class="post-meta">
<span class="updated">Sep 12, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/73342/extra/co-create-puts-focus-on-design-thinking-in-management-processes/" title="Co-Create puts focus on Design Thinking in management processes">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/09/turipamwe-design-thinking-150x150.jpg" alt="Co-Create puts focus on Design Thinking in management processes" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/73342/extra/co-create-puts-focus-on-design-thinking-in-management-processes/">Co-Create puts focus on Design Thinking in management processes</a></h3>
by <a href="https://economist.com.na/author/mandisa/" class="url fn" title="Posts by Mandisa Rasmeni" rel="author">Mandisa Rasmeni</a> | <span class="updated">Sep 9, 2022</span> | <a class="comments-link" href="https://economist.com.na/73342/extra/co-create-puts-focus-on-design-thinking-in-management-processes/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/72984/technology/a-futuristic-look-at-the-role-of-blockchain-in-unlocking-organisational-purpose/" title="A futuristic look at the role of blockchain in unlocking organisational purpose">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/08/Dyna-Training-Roland-Innes-150x150.jpg" alt="A futuristic look at the role of blockchain in unlocking organisational purpose" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/72984/technology/a-futuristic-look-at-the-role-of-blockchain-in-unlocking-organisational-purpose/">A futuristic look at the role of blockchain in unlocking organisational purpose</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 25, 2022</span> | <a class="comments-link" href="https://economist.com.na/72984/technology/a-futuristic-look-at-the-role-of-blockchain-in-unlocking-organisational-purpose/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/72687/how-to-guide-for-business-owners-and-managers/condensed-decision-making-checklist-for-company-boards-of-directors/" title="Condensed decision-making checklist for company Boards of Directors">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/08/chisom-obiudo-150x150.jpg" alt="Condensed decision-making checklist for company Boards of Directors" class="post-thumbnail lazy" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/72687/how-to-guide-for-business-owners-and-managers/condensed-decision-making-checklist-for-company-boards-of-directors/">Condensed decision-making checklist for company Boards of Directors</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 15, 2022</span> | <a class="comments-link" href="https://economist.com.na/72687/how-to-guide-for-business-owners-and-managers/condensed-decision-making-checklist-for-company-boards-of-directors/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-75723" class="module single-post-module post-75723 post type-post status-publish format-standard has-post-thumbnail hentry category-health et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/clifton/" class="url fn" title="Posts by Clifton Movirongo" rel="author">Clifton Movirongo</a> | <span class="updated">Dec 8, 2022</span> | <a href="https://economist.com.na/category/health/" rel="tag">Health</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20318%20159'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/12/Health-BN.jpg" alt="Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>The Ministry of Health and Social Services Executive Director, Ben Nangombe, said the increasing burden of non-communicable diseases (NCDs) is evident in most developing countries and underlined that Namibia is no exception.</p>
<p>Speaking at the occasion of the handover of funds for the 2022 Bank Windhoek Cancer Apple Project, the Executive Director revealed that cancer is one of the four major NCDs, with cervical, breast, and prostate cancers being among the top five. He added that this is a call for action, as cancer is a crucial public health issue globally and threatens the lives of many people.</p>
<p>“It is among NCDs which are collectively responsible for almost 70% of all deaths worldwide and has increased by 67% in Sub-Saharan Africa, between 1990 and 2017. I congratulate Bank Windhoek for running the Cancer Apple Project successfully in support of the fight against cancer,” said Nangombe. The project raised N$2 million for the Cancer Association of Namibia.</p>
<p>He added the Ministry of Health and Social Services (MoHSS) has collaborated with different stakeholders, and that MoHSS is committed to preventing and controlling all NCDs. “However, unhealthy consumption patterns and lifestyles are driving the emerging cancer epidemic in developing countries, which currently have more new cancer cases annually than the developed countries,” stated Nangombe.</p>
<p>According to him, unhealthy lifestyles like tobacco use, unhealthy diet, and physical inactivity are a factor in this epidemic.</p>
<p>He singled out cervical cancer as preventable and treatable. He, however, said it continues to be one of the most common cancers in women worldwide and “ranks as 2nd most frequent type of cancer among women in Namibia, and the 3rd most frequent cancer among women between 15 and 44 years of age.”</p>
<p>“Human Papilloma Virus (HPV) is the virus that causes cervical cancer, and other anogenital cancers, and high-risk HPV types are detected in 99% of cervical cancers. The age-standardized incidence rate for Namibia is 37.4/100,000,” he said.</p>
<p>Meanwhile, women living with HIV (WLHIV) are six times more at risk of developing invasive cancer when compared to HIV-negative women, he added.</p>
<p>In addition, Nangombe said the high HIV prevalence rate among women 15 – 49 years old in Namibia places them at increased risk of developing cervical cancer.</p>
<p>The World Health Organization launched the Global Strategy for Accelerated Cervical Cancer Elimination to address this public health challenge. In response to the call of the World Health Assembly, in August 2020, MoHSS started to develop the National Cervical Cancer Prevention (CECAP) Awareness and Demand Generation Strategy, a Quality Assurance Plan for Cervical Cancer Prevention services, and the National Elimination Strategy for Cervical Cancer Prevention in the journey towards elimination.</p>
<p>According to the ED, this is to ensure that Namibia joins the global approach to cervical cancer elimination by ensuring that 90% of girls are fully vaccinated with the HPV vaccine by the age of 15; 70% of women are screened using a high-performance test by the age of 35, and again by the age of 45; and 90% of women with pre-cancer are treated and 90% of women with invasive cancer are managed.</p>
<p>Nangombe said MoHSS believes that when women are healthy, families and communities are strong. “We will not rest until all women and their families—no matter where they live—can access healthcare services they need to pursue happy and productive lives.”</p>
<p>He also said MoHSS is therefore calling on all stakeholders to support the implementation of the Cervical Cancer Elimination Strategy with a vision that no woman should die from this completely preventable disease.”</p>
<p>“This battle can only be fought by a multidisciplinary team that includes MoHSS, Cancer Association of Namibia, all healthcare professionals, the media, churches, NGOs, and every Namibian citizen,” he concluded.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-experimental" id="econo-1246931781"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-768255607" data-econo-trackid="74360" data-econo-trackbid="1" data-econo-redirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/74360" rel="noopener" class="notrack" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%201200'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/10/Econ-Advertising-rep-recruitment.gif" alt="" width="1200" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/&#038;t=Unhealthy%20consumption%20patterns%20and%20lifestyles%20driving%20the%20emerging%20cancer%20epidemic%20in%20developing%20countries%20%E2%80%93%20Nangombe" class="social-share-link" title="Share &quot;Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe&quot; via Facebook" data-network-name="facebook" data-share-title="Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe" data-share-url="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Unhealthy%20consumption%20patterns%20and%20lifestyles%20driving%20the%20emerging%20cancer%20epidemic%20in%20developing%20countries%20%E2%80%93%20Nangombe%20https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/" class="social-share-link" title="Share &quot;Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe&quot; via Twitter" data-network-name="twitter" data-share-title="Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe" data-share-url="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/&#038;t=Unhealthy%20consumption%20patterns%20and%20lifestyles%20driving%20the%20emerging%20cancer%20epidemic%20in%20developing%20countries%20%E2%80%93%20Nangombe" class="social-share-link" title="Share &quot;Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe&quot; via Google +" data-network-name="googleplus" data-share-title="Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe" data-share-url="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/&#038;t=Unhealthy%20consumption%20patterns%20and%20lifestyles%20driving%20the%20emerging%20cancer%20epidemic%20in%20developing%20countries%20%E2%80%93%20Nangombe" class="social-share-link" title="Share &quot;Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe&quot; via Tumblr" data-network-name="tumblr" data-share-title="Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe" data-share-url="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/&#038;description=Unhealthy%20consumption%20patterns%20and%20lifestyles%20driving%20the%20emerging%20cancer%20epidemic%20in%20developing%20countries%20%E2%80%93%20Nangombe&#038;media=https://economist.com.na/wp-content/uploads/2022/12/Health-BN-150x150.jpg" class="social-share-link" title="Share &quot;Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe&quot; via Pinterest" data-network-name="pinterest" data-share-title="Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe" data-share-url="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/&#038;title=Unhealthy%20consumption%20patterns%20and%20lifestyles%20driving%20the%20emerging%20cancer%20epidemic%20in%20developing%20countries%20%E2%80%93%20Nangombe" class="social-share-link" title="Share &quot;Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe" data-share-url="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe&quot; via Email" data-network-name="basic_email" data-share-title="Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe" data-share-url="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe&quot; via Print" data-network-name="basic_print" data-share-title="Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe" data-share-url="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #54d0e2;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/75721/extra/corruption-robs-everybody-erongo-governor-andre-at-anti-corruption-conference/" rel="prev"><span class="button">Previous</span><span class="title">Corruption robs everybody – Erongo Governor André at anti-corruption conference</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/75726/community-and-culture/drc-womens-trust-opens-new-premises-to-cater-for-the-community/" rel="next"><span class="button">Next</span><span class="title">DRC Women&#8217;s Trust opens new premises to cater for the community</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img data-del="avatar" alt="Clifton Movirongo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20170%20170'%3E%3C/svg%3E" data-src='https://economist.com.na/wp-content/uploads/2022/07/clifton-movirongo.png' class='avatar pp-user-avatar avatar-170 photo  lazy' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/clifton/" rel="author" title="View all posts by Clifton Movirongo">Clifton Movirongo</a></h4>
<p class="note"></p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/70469/health/new-public-awareness-materials-encourage-women-at-risk-to-take-prep/" title="New public awareness materials encourage women at risk to take PrEP" class="post-thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20440%20149'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/05/Health-prep-440x149.jpg" alt="New public awareness materials encourage women at risk to take PrEP" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/70469/health/new-public-awareness-materials-encourage-women-at-risk-to-take-prep/">New public awareness materials encourage women at risk to take PrEP</a></h4>
<p class="date"><span class="updated">19 May 2022</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/7670/health/take-good-care-of-your-teeth/" title="Take good care of your teeth" class="post-thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Take good care of your teeth" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/7670/health/take-good-care-of-your-teeth/">Take good care of your teeth</a></h4>
<p class="date"><span class="updated">20 March 2014</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/4784/health/fnb-takes-care-of-its-employees/" title="FNB takes care of its employees" class="post-thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="FNB takes care of its employees" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/4784/health/fnb-takes-care-of-its-employees/">FNB takes care of its employees</a></h4>
<p class="date"><span class="updated">13 May 2013</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/40837/health/world-health-organisation-helps-to-reduce-maternal-and-child-mortality-in-poorest-communities/" title="World Health Organisation helps to reduce maternal and child mortality in poorest communities" class="post-thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20267%20189'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2018/12/Health.jpg" alt="World Health Organisation helps to reduce maternal and child mortality in poorest communities" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/40837/health/world-health-organisation-helps-to-reduce-maternal-and-child-mortality-in-poorest-communities/">World Health Organisation helps to reduce maternal and child mortality in poorest communities</a></h4>
<p class="date"><span class="updated">19 December 2018</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-3" class="et_pb_widget widget_block"><div data-econo-trackid="74434" data-econo-trackbid="1" data-econo-redirect="1" class="econo-target" id="econo-1129474122"><a data-bid="1" href="https://economist.com.na/linkout/74434" rel="noopener" class="notrack" target="_blank"><img class="lazy" decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20621%20622'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/10/metropolitan-Metfuneral_622x621.jpg" alt="" width="621" height="622" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<h4 class="widgettitle"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
Cartoon Archive</a></h4>
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20306'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg" width="600" height="306" data-srcset="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg 600w, https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021-300x153.jpg 300w" data-sizes="(max-width: 600px) 100vw, 600px" title="Cartoon Archive" alt="" class="so-widget-image lazy" />
</a></div>
</div></div> <div id="block-4" class="et_pb_widget widget_block"><div data-econo-trackid="38900" data-econo-trackbid="1" data-econo-redirect="1" class="econo-target" id="econo-1358527114"><a data-bid="1" href="https://economist.com.na/linkout/38900" rel="noopener" class="notrack" target="_blank"><img class="lazy" decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20540'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-08dec22.gif" alt="" width="400" height="540" style=" max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/75726/community-and-culture/drc-womens-trust-opens-new-premises-to-cater-for-the-community/" title="DRC Women&#8217;s Trust opens new premises to cater for the community" class="widget_list_thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/12/CC-DRC-150x150.jpg" alt="DRC Women&#8217;s Trust opens new premises to cater for the community" />
</a> <div class="post_info">
<a href="https://economist.com.na/75726/community-and-culture/drc-womens-trust-opens-new-premises-to-cater-for-the-community/" class="title">DRC Women&#8217;s Trust opens new premises to cater for the community</a>
<div class="post-meta">
<span class="updated">Dec 8, 2022</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/" title="Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe" class="widget_list_thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/12/Health-BN-150x150.jpg" alt="Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe" />
</a> <div class="post_info">
<a href="https://economist.com.na/75723/health/unhealthy-consumption-patterns-and-lifestyles-driving-the-emerging-cancer-epidemic-in-developing-countries-nangombe/" class="title">Unhealthy consumption patterns and lifestyles driving the emerging cancer epidemic in developing countries – Nangombe</a>
<div class="post-meta">
<span class="updated">Dec 8, 2022</span> | <a href="https://economist.com.na/category/health/" rel="tag">Health</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75721/extra/corruption-robs-everybody-erongo-governor-andre-at-anti-corruption-conference/" title="Corruption robs everybody – Erongo Governor André at anti-corruption conference" class="widget_list_thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/erongo-governor-neville-andre-150x150.jpg" alt="Corruption robs everybody – Erongo Governor André at anti-corruption conference" />
</a> <div class="post_info">
<a href="https://economist.com.na/75721/extra/corruption-robs-everybody-erongo-governor-andre-at-anti-corruption-conference/" class="title">Corruption robs everybody – Erongo Governor André at anti-corruption conference</a>
<div class="post-meta">
<span class="updated">Dec 8, 2022</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75718/wheels-wings/south-african-airways-introduces-flight-routes-to-windhoek/" title="South African Airways introduces flight routes to Windhoek" class="widget_list_thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/12/WW-SAA-to-windhoek-150x150.jpg" alt="South African Airways introduces flight routes to Windhoek" />
</a> <div class="post_info">
<a href="https://economist.com.na/75718/wheels-wings/south-african-airways-introduces-flight-routes-to-windhoek/" class="title">South African Airways introduces flight routes to Windhoek</a>
<div class="post-meta">
<span class="updated">Dec 8, 2022</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75716/mining-energy/international-energy-conference-slated-for-next-year/" title="International energy conference slated for next year" class="widget_list_thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2021/08/SF-Energy-Oil-week-150x150.jpg" alt="International energy conference slated for next year" />
</a> <div class="post_info">
<a href="https://economist.com.na/75716/mining-energy/international-energy-conference-slated-for-next-year/" class="title">International energy conference slated for next year</a>
<div class="post-meta">
<span class="updated">Dec 8, 2022</span> | <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75713/extra/national-policy-to-strengthen-migration-management-capacity-launched/" title="National policy to strengthen migration management capacity launched" class="widget_list_thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/12/extra-migration-150x150.jpg" alt="National policy to strengthen migration management capacity launched" />
</a> <div class="post_info">
<a href="https://economist.com.na/75713/extra/national-policy-to-strengthen-migration-management-capacity-launched/" class="title">National policy to strengthen migration management capacity launched</a>
<div class="post-meta">
<span class="updated">Dec 8, 2022</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75710/perspectives/resilient-agriculture-required-to-attain-gdp-growth-targets/" title="Resilient agriculture required to attain GDP growth targets" class="widget_list_thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2021/01/agri-pig-farming-150x150.jpeg" alt="Resilient agriculture required to attain GDP growth targets" />
</a> <div class="post_info">
<a href="https://economist.com.na/75710/perspectives/resilient-agriculture-required-to-attain-gdp-growth-targets/" class="title">Resilient agriculture required to attain GDP growth targets</a>
<div class="post-meta">
<span class="updated">Dec 8, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75692/businesswoman/trustco-life-raises-first-n50-million-proceeds-to-second-trance-of-n150-million/" title="Trustco Life raises first N$50 million, proceeds to second tranche of N$150 million" class="widget_list_thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/12/Trustco-Life-Annette_Brand-150x150.jpg" alt="Trustco Life raises first N$50 million, proceeds to second tranche of N$150 million" />
</a> <div class="post_info">
<a href="https://economist.com.na/75692/businesswoman/trustco-life-raises-first-n50-million-proceeds-to-second-trance-of-n150-million/" class="title">Trustco Life raises first N$50 million, proceeds to second tranche of N$150 million</a>
<div class="post-meta">
<span class="updated">Dec 8, 2022</span> | <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75700/technology/connected-technologies-drive-evolving-air-transport-ecosystem/" title="Connected technologies drive evolving air transport ecosystem" class="widget_list_thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/12/sita-aero-megatrends-150x150.jpg" alt="Connected technologies drive evolving air transport ecosystem" />
</a> <div class="post_info">
<a href="https://economist.com.na/75700/technology/connected-technologies-drive-evolving-air-transport-ecosystem/" class="title">Connected technologies drive evolving air transport ecosystem</a>
<div class="post-meta">
<span class="updated">Dec 7, 2022</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75697/retail/gipf-entity-kuleni-fund-administrators-completes-major-strategic-rebrand/" title="GIPF entity Kuleni Fund Administrators completes major strategic rebrand" class="widget_list_thumbnail">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/12/Retail-GIPF-Kuleni-Financial-Services-Pty-Ltd-150x150.jpg" alt="GIPF entity Kuleni Fund Administrators completes major strategic rebrand" />
</a> <div class="post_info">
<a href="https://economist.com.na/75697/retail/gipf-entity-kuleni-fund-administrators-completes-major-strategic-rebrand/" class="title">GIPF entity Kuleni Fund Administrators completes major strategic rebrand</a>
<div class="post-meta">
<span class="updated">Dec 7, 2022</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
</ul>
</div> <div id="block-5" class="et_pb_widget widget_block"></div> <div id="block-6" class="et_pb_widget widget_block"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-572180323" data-econo-trackid="74937" data-econo-trackbid="1" data-econo-redirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/74937" rel="noopener" class="notrack" target="_blank"><img class="lazy" decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20869%201200'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/DBMNE0459-Sustainable-Diesel-mv-DA-rerun-06dec22.gif" alt="" width="869" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-2" class="et_pb_widget widget_block"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-529592105" data-econo-trackid="75030" data-econo-trackbid="1" data-econo-redirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/75030" rel="noopener" class="notrack" target="_blank"><img class="lazy" decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20880%201123'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/ECB-procurement-public-notice.gif" alt="" width="880" height="1123" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-7" class="et_pb_widget widget_block"></div> <div id="block-8" class="et_pb_widget widget_block"></div> <div id="block-9" class="et_pb_widget widget_block"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-1777056289" data-econo-trackid="74360" data-econo-trackbid="1" data-econo-redirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/74360" rel="noopener" class="notrack" target="_blank"><img class="lazy" decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%201200'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/10/Econ-Advertising-rep-recruitment.gif" alt="" width="1200" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-10" class="et_pb_widget widget_block"></div> <div id="block-11" class="et_pb_widget widget_block"><div data-econo-trackid="75432" data-econo-trackbid="1" data-econo-redirect="1" class="econo-target" id="econo-932743669"><a data-bid="1" href="https://economist.com.na/linkout/75432" rel="noopener" class="notrack" target="_blank"><img class="lazy" decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20455'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/Feedmaster-Nam-Lab-banner.gif" alt="" width="1200" height="455" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-12" class="et_pb_widget widget_block"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-1405429296" data-econo-trackid="75027" data-econo-trackbid="1" data-econo-redirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/75027" rel="noopener" class="notrack" target="_blank"><img class="lazy" decoding="async" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20813%201200'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/GIPF-Condensed-Results-10nov22.gif" alt="" width="813" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-13" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1018784720" data-econo-trackid="58075" data-econo-trackbid="1" data-econo-redirect="1" class="econo-target">Rain Rate >UTC + 2 hrs = Namibian Time<
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
 <div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2022/12/'> December 2022 </option>
<option value='https://economist.com.na/date/2022/11/'> November 2022 </option>
<option value='https://economist.com.na/date/2022/10/'> October 2022 </option>
<option value='https://economist.com.na/date/2022/09/'> September 2022 </option>
<option value='https://economist.com.na/date/2022/08/'> August 2022 </option>
<option value='https://economist.com.na/date/2022/07/'> July 2022 </option>
<option value='https://economist.com.na/date/2022/06/'> June 2022 </option>
<option value='https://economist.com.na/date/2022/05/'> May 2022 </option>
<option value='https://economist.com.na/date/2022/04/'> April 2022 </option>
<option value='https://economist.com.na/date/2022/03/'> March 2022 </option>
<option value='https://economist.com.na/date/2022/02/'> February 2022 </option>
<option value='https://economist.com.na/date/2022/01/'> January 2022 </option>
<option value='https://economist.com.na/date/2021/12/'> December 2021 </option>
<option value='https://economist.com.na/date/2021/11/'> November 2021 </option>
<option value='https://economist.com.na/date/2021/10/'> October 2021 </option>
<option value='https://economist.com.na/date/2021/09/'> September 2021 </option>
<option value='https://economist.com.na/date/2021/08/'> August 2021 </option>
<option value='https://economist.com.na/date/2021/07/'> July 2021 </option>
<option value='https://economist.com.na/date/2021/06/'> June 2021 </option>
<option value='https://economist.com.na/date/2021/05/'> May 2021 </option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Systematic Schedule of All Editorial Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.954545454545pt;" aria-label="After Hours (1,402 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.909090909091pt;" aria-label="Agriculture (823 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 15.545454545455pt;" aria-label="Business Resources (91 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 17.909090909091pt;" aria-label="Businesswoman (301 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8.8181818181818pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.636363636364pt;" aria-label="Columns (1,195 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.954545454545pt;" aria-label="Community and Culture (1,418 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.454545454545pt;" aria-label="Editors Desk (398 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.409090909091pt;" aria-label="Education (1,080 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.954545454545pt;" aria-label="Environment (855 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 21.136363636364pt;" aria-label="Extra (1,559 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,379 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 16.090909090909pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.136363636364pt;" aria-label="Headlines (1,544 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 20pt;" aria-label="Health (877 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 20.090909090909pt;" aria-label="Human Resources (919 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.909090909091pt;" aria-label="Markets (1,393 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.772727272727pt;" aria-label="Mining &amp; Energy (781 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 9.3636363636364pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.954545454545pt;" aria-label="Perspectives (184 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 20.045454545455pt;" aria-label="Retail (888 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 20.045454545455pt;" aria-label="Speak your mind (896 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 21pt;" aria-label="Special Focus (1,459 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.409090909091pt;" aria-label="Sport (1,780 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.954545454545pt;" aria-label="Technology (511 items)">Technology</a>
<a href="https://economist.com.na/category/the-namibia-economist/" class="tag-cloud-link tag-link-24 tag-link-position-26" style="font-size: 8pt;" aria-label="The Namibia Economist (1 item)">The Namibia Economist</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-27" style="font-size: 19.181818181818pt;" aria-label="Tourism (574 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-28" style="font-size: 14.045454545455pt;" aria-label="Uncategorized (42 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-29" style="font-size: 19.363636363636pt;" aria-label="Understanding Weather (624 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-30" style="font-size: 18.863636363636pt;" aria-label="Wheels &amp; Wings (487 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright Notice</h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 1991 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20116'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail lazy" alt="" decoding="async" style="max-width: 100%; height: auto;" data-srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" data-sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://google.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
 <li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>(function(){var advanced_ads_ga_UID="Editor",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' defer src='https://economist.com.na/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.37' id='koko-analytics-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"bd4e07d946","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.4.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/494.js?ver=2.19.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"econo-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.5' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":"economist.com.na"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/187.js?ver=2.19.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2070397976","timeline_nonce":"65bb144678","blog_feed_nonce":"b0aa502363","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5f8d108729","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"503e06a26d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"75723","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","accent_color":"#ffc21a","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.19.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.19.2' id='fitvids-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1","frontendPrefix":"econo-"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.4.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.4.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.19.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=6.1.1' id='owl-js-js'></script>
<div class="econo-body" id="econo-1938675368"><div data-econo-trackid="75432" data-econo-trackbid="1" data-econo-redirect="1" class="econo-target" id="econo-81488832"><a data-bid="1" href="https://economist.com.na/linkout/75432" rel="noopener" class="notrack" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20455'%3E%3C/svg%3E" data-src="https://economist.com.na/wp-content/uploads/2022/11/Feedmaster-Nam-Lab-banner.gif" alt="" width="1200" height="455" style=" max-width: 100%; height: auto;" /></a></div></div><script>window.advads_admin_bar_items = [{"title":"Experimental","type":"placement"},{"title":"Ads own advertising rep 18oct22","type":"ad"},{"title":"Ads5 Bottom Banner","type":"group"},{"title":"SB Top Metropolitan Metfuneral 19oct22","type":"ad"},{"title":"SB-Top","type":"group"},{"title":"SB1 CAM 08dec22","type":"ad"},{"title":"SB1","type":"group"},{"title":"Ads4 DBMN E0459 Sustainable diesel for DV Debmar","type":"ad"},{"title":"SB3","type":"group"},{"title":"Ads4 ECB procurement public notice 10nov22","type":"ad"},{"title":"SB4","type":"group"},{"title":"Ads own advertising rep 18oct22","type":"ad"},{"title":"SB7","type":"group"},{"title":"Ads1 Feedmaster Namiblab","type":"ad"},{"title":"SB9","type":"group"},{"title":"Ads3 GIPF Condensed Results 11nov22","type":"ad"},{"title":"SB10","type":"group"},{"title":"Ad Rain Rate ab 16dec20","type":"ad"},{"title":"SB11","type":"group"},{"title":"Body","type":"placement"},{"title":"Ads1 Feedmaster Namiblab","type":"ad"},{"title":"Body","type":"group"}];</script><script>window.advads_has_ads = [["74360","ad","Ads own advertising rep 18oct22","off"],["74434","ad","SB Top Metropolitan Metfuneral 19oct22","off"],["38900","ad","SB1 CAM 08dec22","off"],["74937","ad","Ads4 DBMN E0459 Sustainable diesel for DV Debmar","off"],["75030","ad","Ads4 ECB procurement public notice 10nov22","off"],["74360","ad","Ads own advertising rep 18oct22","off"],["75432","ad","Ads1 Feedmaster Namiblab","off"],["75027","ad","Ads3 GIPF Condensed Results 11nov22","off"],["58075","ad","Ad Rain Rate ab 16dec20","off"],["75432","ad","Ads1 Feedmaster Namiblab","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="econo-tracking">var advads_tracking_ads = {"1":[74360,74434,38900,74937,75030,74360,75432,75027,58075,75432]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://economist.com.na/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
