<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Various experts expected to feature at maiden Aviation and Connectivity Forum this week | Namibia Economist</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><script>window.koko_analytics = {"tracker_url":"https:\/\/economist.com.na\/koko-analytics-collect.php","post_id":75102,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Various experts expected to feature at maiden Aviation and Connectivity Forum this week Comments Feed" href="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script id="econo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="Extra v.4.19.0" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.min.css?ver=4.19.0' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.1' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.37.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/75102" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel="canonical" href="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/" />
<link rel='shortlink' href='https://economist.com.na/?p=75102' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F75102%2Fwheels-wings%2Fvarious-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F75102%2Fwheels-wings%2Fvarious-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="econo-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1668423261&_wpnonce=b4d11c8305&wp_statistics_hit_rest=yes&referred=https%3A%2F%2Feconomist.com.na&exclusion_match=yes&exclusion_reason=CrawlerDetect&track_all=1&current_page_type=post&current_page_id=75102&search_query&page_uri=/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/?utm_source=rss&utm_medium=rss&utm_campaign=various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1667529789" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-75102 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" width="522" height="180" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/75047/columns/smoothed-bonus-funds-investment-certainty-in-uncertain-times/" title="Smoothed bonus funds – Investment certainty in uncertain times" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/11/col-By-Isaack-Veii-391x264.jpg" alt="Smoothed bonus funds – Investment certainty in uncertain times" />
</a>
<h2>Smoothed bonus funds – Investment certainty in uncertain times</h2>
<div class="post-meta">
<span class="updated">Nov 10, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/74991/columns/be-alert-while-banking-online/" title="Be alert while banking online" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/12/column-Jacquiline-Pack_Mid-Res-350x264.jpg" alt="Be alert while banking online" />
</a>
<h2>Be alert while banking online</h2>
<div class="post-meta">
<span class="updated">Nov 9, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/74913/columns/sovereign-wealth-for-namibias-long-term-sovereign-health/" title="Sovereign wealth for Namibia’s long-term sovereign health">
<img src="https://economist.com.na/wp-content/uploads/2021/06/sym-Dr.-John-Steytler_2-150x150.jpeg" alt="Sovereign wealth for Namibia’s long-term sovereign health" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/74913/columns/sovereign-wealth-for-namibias-long-term-sovereign-health/">Sovereign wealth for Namibia’s long-term sovereign health</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 7, 2022</span> | <a class="comments-link" href="https://economist.com.na/74913/columns/sovereign-wealth-for-namibias-long-term-sovereign-health/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/74886/columns/the-great-stagflationary-debt-crisis-may-have-begun-already/" title="The Great Stagflationary Debt Crisis may have begun already">
<img src="https://economist.com.na/wp-content/uploads/2017/05/PS-roubini-opt-150x150.jpg" alt="The Great Stagflationary Debt Crisis may have begun already" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/74886/columns/the-great-stagflationary-debt-crisis-may-have-begun-already/">The Great Stagflationary Debt Crisis may have begun already</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 4, 2022</span> | <a class="comments-link" href="https://economist.com.na/74886/columns/the-great-stagflationary-debt-crisis-may-have-begun-already/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/74635/columns/easy-financial-planning-in-just-6-steps/" title="Easy Financial Planning in just 6 steps">
<img src="https://economist.com.na/wp-content/uploads/2022/10/col-Charmaine-Gouws-Legal-Adviser-Corporate-Governance-Old-Mutual-Namibia-e1666956826238-150x150.jpg" alt="Easy Financial Planning in just 6 steps" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/74635/columns/easy-financial-planning-in-just-6-steps/">Easy Financial Planning in just 6 steps</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 26, 2022</span> | <a class="comments-link" href="https://economist.com.na/74635/columns/easy-financial-planning-in-just-6-steps/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/74646/perspectives/more-than-oil-and-gas-will-be-needed/" title="More than oil and gas will be needed" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/06/sym-Dr.-John-Steytler_2-304x264.jpeg" alt="More than oil and gas will be needed" />
</a>
<h2>More than oil and gas will be needed</h2>
<div class="post-meta">
<span class="updated">Oct 26, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/73966/perspectives/77th-un-general-assembly-meetings-stress-key-afdb-priorities-climate-finance-job-creation-and-food-insecurity/" title="77th UN General Assembly meetings stress key AfDB priorities: climate finance, job creation, and food insecurity" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/03/HR-afdb-appointment-Newswire-440x264.jpg" alt="77th UN General Assembly meetings stress key AfDB priorities: climate finance, job creation, and food insecurity" />
</a>
<h2>77th UN General Assembly meetings stress key AfDB priorities: climate finance, job creation, and food insecurity</h2>
<div class="post-meta">
<span class="updated">Oct 3, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/73764/perspectives/consult-the-public-for-guidance-on-municipal-debt-write-offs/" title="Consult the public for guidance on municipal debt write-offs">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-150x150.jpg" alt="Consult the public for guidance on municipal debt write-offs" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/73764/perspectives/consult-the-public-for-guidance-on-municipal-debt-write-offs/">Consult the public for guidance on municipal debt write-offs</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 23, 2022</span> | <a class="comments-link" href="https://economist.com.na/73764/perspectives/consult-the-public-for-guidance-on-municipal-debt-write-offs/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/73420/perspectives/opecs-oil-output-cuts-and-the-commensurate-economic-pain/" title="OPEC’s oil output cuts and the commensurate economic pain">
<img src="https://economist.com.na/wp-content/uploads/2019/02/enviro-oil-in-serw-150x150.jpg" alt="OPEC’s oil output cuts and the commensurate economic pain" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/73420/perspectives/opecs-oil-output-cuts-and-the-commensurate-economic-pain/">OPEC’s oil output cuts and the commensurate economic pain</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 13, 2022</span> | <a class="comments-link" href="https://economist.com.na/73420/perspectives/opecs-oil-output-cuts-and-the-commensurate-economic-pain/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/73332/perspectives/sdgs-failure-determined-by-flaws-in-market-design/" title="SDGs’ failure determined by flaws in market design">
<img src="https://economist.com.na/wp-content/uploads/2017/08/ps-sheng-geng-combo-hirez-150x150.jpg" alt="SDGs’ failure determined by flaws in market design" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/73332/perspectives/sdgs-failure-determined-by-flaws-in-market-design/">SDGs’ failure determined by flaws in market design</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 9, 2022</span> | <a class="comments-link" href="https://economist.com.na/73332/perspectives/sdgs-failure-determined-by-flaws-in-market-design/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/74983/speak-your-mind/tollgate-conundrum-rfa-proposal-tenses-namibians-in-weak-economy/" title="Tollgate Conundrum: RFA proposal tenses Namibians in weak economy" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/10/sheehama-600-folded-hands-e1666099399329-440x264.jpg" alt="Tollgate Conundrum: RFA proposal tenses Namibians in weak economy" />
</a>
<h2>Tollgate Conundrum: RFA proposal tenses Namibians in weak economy</h2>
<div class="post-meta">
<span class="updated">Nov 8, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/74821/speak-your-mind/journalists-caught-in-the-crosshairs-of-politics-power-and-corruption/" title="Journalists caught in the crosshairs of politics, power and corruption" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/11/sym-Zoe-Titus-399x264.jpg" alt="Journalists caught in the crosshairs of politics, power and corruption" />
</a>
<h2>Journalists caught in the crosshairs of politics, power and corruption</h2>
<div class="post-meta">
<span class="updated">Nov 2, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
 </div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/74798/speak-your-mind/workplace-integration-for-people-with-disabilities/" title="Workplace integration for people with disabilities">
<img src="https://economist.com.na/wp-content/uploads/2022/11/sym-Workplace-integration-for-people-with-disabilities-150x150.jpg" alt="Workplace integration for people with disabilities" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/74798/speak-your-mind/workplace-integration-for-people-with-disabilities/">Workplace integration for people with disabilities</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 1, 2022</span> | <a class="comments-link" href="https://economist.com.na/74798/speak-your-mind/workplace-integration-for-people-with-disabilities/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/74533/speak-your-mind/be-wary-of-mental-health-advice-on-social-media/" title="Be wary of mental health advice on social media">
<img src="https://economist.com.na/wp-content/uploads/2022/10/sym-mental-health-150x150.jpg" alt="Be wary of mental health advice on social media" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/74533/speak-your-mind/be-wary-of-mental-health-advice-on-social-media/">Be wary of mental health advice on social media</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 21, 2022</span> | <a class="comments-link" href="https://economist.com.na/74533/speak-your-mind/be-wary-of-mental-health-advice-on-social-media/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/74439/speak-your-mind/fighting-online-child-sexual-exploitation/" title="Fighting online child sexual exploitation">
<img src="https://economist.com.na/wp-content/uploads/2022/10/sym-online-children-150x150.jpg" alt="Fighting online child sexual exploitation" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/74439/speak-your-mind/fighting-online-child-sexual-exploitation/">Fighting online child sexual exploitation</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 19, 2022</span> | <a class="comments-link" href="https://economist.com.na/74439/speak-your-mind/fighting-online-child-sexual-exploitation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/74932/weather/namwater-dam-bulletin-on-monday-07-november-2022/" title="Namwater Dam Bulletin on Monday 07 November 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/naute-spilling-14jan22-416x264.jpg" alt="Namwater Dam Bulletin on Monday 07 November 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 07 November 2022</h2>
<div class="post-meta">
<span class="updated">Nov 7, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/74771/weather/namwater-dam-bulletin-on-monday-31-october-2022/" title="Namwater Dam Bulletin on Monday 31 October 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/01/swakoppoort-spilling-440x264.jpg" alt="Namwater Dam Bulletin on Monday 31 October 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 31 October 2022</h2>
<div class="post-meta">
<span class="updated">Oct 31, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/74556/weather/namwater-dam-bulletin-on-monday-24-october-2022/" title="Namwater Dam Bulletin on  Monday 24 October 2022">
<img src="https://economist.com.na/wp-content/uploads/2020/04/Tourism-Hardap-150x150.jpg" alt="Namwater Dam Bulletin on  Monday 24 October 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/74556/weather/namwater-dam-bulletin-on-monday-24-october-2022/">Namwater Dam Bulletin on Monday 24 October 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Oct 24, 2022</span> | <a class="comments-link" href="https://economist.com.na/74556/weather/namwater-dam-bulletin-on-monday-24-october-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/74348/weather/namwater-dam-bulletin-on-monday-17-october-2022/" title="Namwater Dam Bulletin on Monday 17 October 2022">
<img src="https://economist.com.na/wp-content/uploads/2017/03/xtra-von-bach-41-15feb17.jpg1_-150x150.jpg" alt="Namwater Dam Bulletin on Monday 17 October 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/74348/weather/namwater-dam-bulletin-on-monday-17-october-2022/">Namwater Dam Bulletin on Monday 17 October 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Oct 17, 2022</span> | <a class="comments-link" href="https://economist.com.na/74348/weather/namwater-dam-bulletin-on-monday-17-october-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/74155/weather/namwater-dam-bulletin-on-monday-10-october-2022/" title="Namwater Dam Bulletin on Monday 10 October 2022">
<img src="https://economist.com.na/wp-content/uploads/2021/01/neckartal-visitors-open-150x150.jpg" alt="Namwater Dam Bulletin on Monday 10 October 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/74155/weather/namwater-dam-bulletin-on-monday-10-october-2022/">Namwater Dam Bulletin on Monday 10 October 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Oct 11, 2022</span> | <a class="comments-link" href="https://economist.com.na/74155/weather/namwater-dam-bulletin-on-monday-10-october-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/74963/how-to-guide-for-business-owners-and-managers/how-does-a-dual-stock-listing-work/" title="How does a dual stock listing work?" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/03/edu-NSX.png" alt="How does a dual stock listing work?" />
</a>
<h2>How does a dual stock listing work?</h2>
<div class="post-meta">
<span class="updated">Nov 8, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/73381/businesswoman/boards-must-add-value-during-strategic-planning-sessions/" title="Boards must add value during strategic planning sessions" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/08/chisom-obiudo-384x264.jpg" alt="Boards must add value during strategic planning sessions" />
</a>
<h2>Boards must add value during strategic planning sessions</h2>
<div class="post-meta">
<span class="updated">Sep 12, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/73342/extra/co-create-puts-focus-on-design-thinking-in-management-processes/" title="Co-Create puts focus on Design Thinking in management processes">
<img src="https://economist.com.na/wp-content/uploads/2022/09/turipamwe-design-thinking-150x150.jpg" alt="Co-Create puts focus on Design Thinking in management processes" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/73342/extra/co-create-puts-focus-on-design-thinking-in-management-processes/">Co-Create puts focus on Design Thinking in management processes</a></h3>
by <a href="https://economist.com.na/author/mandisa/" class="url fn" title="Posts by Mandisa Rasmeni" rel="author">Mandisa Rasmeni</a> | <span class="updated">Sep 9, 2022</span> | <a class="comments-link" href="https://economist.com.na/73342/extra/co-create-puts-focus-on-design-thinking-in-management-processes/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/72984/technology/a-futuristic-look-at-the-role-of-blockchain-in-unlocking-organisational-purpose/" title="A futuristic look at the role of blockchain in unlocking organisational purpose">
<img src="https://economist.com.na/wp-content/uploads/2022/08/Dyna-Training-Roland-Innes-150x150.jpg" alt="A futuristic look at the role of blockchain in unlocking organisational purpose" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/72984/technology/a-futuristic-look-at-the-role-of-blockchain-in-unlocking-organisational-purpose/">A futuristic look at the role of blockchain in unlocking organisational purpose</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 25, 2022</span> | <a class="comments-link" href="https://economist.com.na/72984/technology/a-futuristic-look-at-the-role-of-blockchain-in-unlocking-organisational-purpose/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/72687/how-to-guide-for-business-owners-and-managers/condensed-decision-making-checklist-for-company-boards-of-directors/" title="Condensed decision-making checklist for company Boards of Directors">
<img src="https://economist.com.na/wp-content/uploads/2022/08/chisom-obiudo-150x150.jpg" alt="Condensed decision-making checklist for company Boards of Directors" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/72687/how-to-guide-for-business-owners-and-managers/condensed-decision-making-checklist-for-company-boards-of-directors/">Condensed decision-making checklist for company Boards of Directors</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 15, 2022</span> | <a class="comments-link" href="https://economist.com.na/72687/how-to-guide-for-business-owners-and-managers/condensed-decision-making-checklist-for-company-boards-of-directors/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-75102" class="module single-post-module post-75102 post type-post status-publish format-standard has-post-thumbnail hentry category-wheels-wings et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Various experts expected to feature at maiden Aviation and Connectivity Forum this week</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/staff-reporter/" class="url fn" title="Posts by The Staff Reporter" rel="author">The Staff Reporter</a> | <span class="updated">Nov 14, 2022</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2022/11/ww-Ville-Skinnari.jpg" alt="Various experts expected to feature at maiden Aviation and Connectivity Forum this week" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>The Minister of Transport John Mutorwa will be joined by Finnish Minister for Development Cooperation and Foreign Trade, Ville Skinnari to officiate the opening of the Aviation and Connectivity Forum scheduled from 16 to 18 November at the Safari Court Hotel in Windhoek.</p>
<p>Among other prominent names coming through to dissect aviation issues are Rodger Foster, CEO of Southern Africa’s airline Airlink; Sylvian Bosc, CEO of AVICO International; Aviation Consultant and former Airbus Director Kwameh Bekoe and Westair CEO Henri van Schalkwyk; Aircraft manufacturer Embraer Africa Sales Director Akie Chhabra; Peter Keil, Managing Director of Skycore and Tim Harris, Consulum Partner; The Airlines Association of Southern Africa CEO Aaron Munetsi and Swissport South Africa CEO Khangi Khoza and Development Bank for Southern Africa Regional Manager Davis Pwele.</p>
<p>The Forum starts on Wednesday 16 November with the nine working groups finalizing their documents for discussion. Their area of work ranges from Regulatory reforms; Training and skills development; Route development and regional and international connectivity and Infrastructure Investment amongst others.</p>
<p>Development Bank of Namibia CEO Martin Inkumbi, RMB Namibia CEO Phillip Chapman, and Bank Windhoek CEO Baronice Hans will join Namibia Civil Aviation Authority CEO Toska Sem and Private-Public Partnership Specialist Dr. Rajeev Mehta. Business Financial Solutions CEO Kauna Ndilula and Fly Namibia CEO Andre Compion, along with Presidential Advisor on Youth Matters Dairsy Mathias and Presidential Economic Advisor James Mnyupe will also be sharing their expertise as well at the forum.</p>
<p>The purpose of the forum, a first of its kind for Namibia, is to create a platform where key industry players and stakeholders will share, tackle, rethink, and put into motion ideas on the trajectory that the aviation industry and its related ecosystems will take over the next few years.</p>
<p>It further seeks to cement the industry&#8217;s role as key to Namibia&#8217;s economic recovery and growth, as well as driving the revival of aviation and other ancillary industries such as tourism after the effects of the COVID-19 pandemic.</p>
<hr />
<p>&nbsp;</p>
<p>Hits: 12</p><div class="econo-0c9a851165154a618813d98a468773c8 econo-experimental" id="econo-0c9a851165154a618813d98a468773c8"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/&#038;t=Various%20experts%20expected%20to%20feature%20at%20maiden%20Aviation%20and%20Connectivity%20Forum%20this%20week" class="social-share-link" title="Share &quot;Various experts expected to feature at maiden Aviation and Connectivity Forum this week&quot; via Facebook" data-network-name="facebook" data-share-title="Various experts expected to feature at maiden Aviation and Connectivity Forum this week" data-share-url="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Various%20experts%20expected%20to%20feature%20at%20maiden%20Aviation%20and%20Connectivity%20Forum%20this%20week%20https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/" class="social-share-link" title="Share &quot;Various experts expected to feature at maiden Aviation and Connectivity Forum this week&quot; via Twitter" data-network-name="twitter" data-share-title="Various experts expected to feature at maiden Aviation and Connectivity Forum this week" data-share-url="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/&#038;t=Various%20experts%20expected%20to%20feature%20at%20maiden%20Aviation%20and%20Connectivity%20Forum%20this%20week" class="social-share-link" title="Share &quot;Various experts expected to feature at maiden Aviation and Connectivity Forum this week&quot; via Google +" data-network-name="googleplus" data-share-title="Various experts expected to feature at maiden Aviation and Connectivity Forum this week" data-share-url="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/&#038;t=Various%20experts%20expected%20to%20feature%20at%20maiden%20Aviation%20and%20Connectivity%20Forum%20this%20week" class="social-share-link" title="Share &quot;Various experts expected to feature at maiden Aviation and Connectivity Forum this week&quot; via Tumblr" data-network-name="tumblr" data-share-title="Various experts expected to feature at maiden Aviation and Connectivity Forum this week" data-share-url="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/&#038;description=Various%20experts%20expected%20to%20feature%20at%20maiden%20Aviation%20and%20Connectivity%20Forum%20this%20week&#038;media=https://economist.com.na/wp-content/uploads/2022/11/ww-Ville-Skinnari-147x150.jpg" class="social-share-link" title="Share &quot;Various experts expected to feature at maiden Aviation and Connectivity Forum this week&quot; via Pinterest" data-network-name="pinterest" data-share-title="Various experts expected to feature at maiden Aviation and Connectivity Forum this week" data-share-url="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/&#038;title=Various%20experts%20expected%20to%20feature%20at%20maiden%20Aviation%20and%20Connectivity%20Forum%20this%20week" class="social-share-link" title="Share &quot;Various experts expected to feature at maiden Aviation and Connectivity Forum this week&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Various experts expected to feature at maiden Aviation and Connectivity Forum this week" data-share-url="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Various experts expected to feature at maiden Aviation and Connectivity Forum this week&quot; via Email" data-network-name="basic_email" data-share-title="Various experts expected to feature at maiden Aviation and Connectivity Forum this week" data-share-url="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Various experts expected to feature at maiden Aviation and Connectivity Forum this week&quot; via Print" data-network-name="basic_print" data-share-title="Various experts expected to feature at maiden Aviation and Connectivity Forum this week" data-share-url="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8224e3;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/75087/wheels-wings/dr-esperance-luvindao-reveiled-as-pupkewitz-lexus-brand-ambassador/" rel="prev"><span class="button">Previous</span><span class="title">Dr Esperance Luvindao named Lexus brand ambassador</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/75105/education/early-childhood-development-receives-assistance-from-connectors-of-positive-change/" rel="next"><span class="button">Next</span><span class="title">Early childhood development receives assistance from connectors of positive change</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img data-del="avatar" alt="The Staff Reporter" src='https://economist.com.na/wp-content/uploads/2019/07/Profiles-Avatar-300x300.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/staff-reporter/" rel="author" title="View all posts by The Staff Reporter">The Staff Reporter</a></h4>
<p class="note">The staff reporter is the most senior in-house Economist reporter. This designation is frequently used by the editor for articles submitted by third parties, especially businesses, but which had to be rewritten completely. - Ed.</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/35323/wheels-wings/how-not-to-land-a-plane-trainee-pilot-lands-aircraft-on-its-belly-at-eros-airport/" title="How not to land a bird &#8211; Trainee pilot lands aircraft on its belly at Eros Airport" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2018/05/WW-Plane-landing-1-440x258.jpg" alt="How not to land a bird &#8211; Trainee pilot lands aircraft on its belly at Eros Airport" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/35323/wheels-wings/how-not-to-land-a-plane-trainee-pilot-lands-aircraft-on-its-belly-at-eros-airport/">How not to land a bird &#8211; Trainee pilot lands aircraft on its belly at Eros Airport</a></h4>
<p class="date"><span class="updated">22 May 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/74363/wheels-wings/namport-to-start-talks-with-msc-subsidiary-over-new-container-terminal-management/" title="Namport to start talks with MSC subsidiary over new container terminal management" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/03/ww-namport.jpg" alt="Namport to start talks with MSC subsidiary over new container terminal management" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/74363/wheels-wings/namport-to-start-talks-with-msc-subsidiary-over-new-container-terminal-management/">Namport to start talks with MSC subsidiary over new container terminal management</a></h4>
<p class="date"><span class="updated">18 October 2022</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/46628/wheels-wings/volvo-sa-introduces-a-refreshed-version-of-its-best-selling-xc90/" title="Volvo SA introduces a refreshed version of its best-selling XC90" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/08/WW-Volvo-new.jpg" alt="Volvo SA introduces a refreshed version of its best-selling XC90" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/46628/wheels-wings/volvo-sa-introduces-a-refreshed-version-of-its-best-selling-xc90/">Volvo SA introduces a refreshed version of its best-selling XC90</a></h4>
<p class="date"><span class="updated">20 August 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/51125/wheels-wings/volvo-cars-urges-governments-and-regulators-to-address-deep-rooted-road-safety-inequality/" title="Volvo Cars urge governments and regulators to address deep-rooted road safety inequality" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/02/WW-volvo-440x264.jpg" alt="Volvo Cars urge governments and regulators to address deep-rooted road safety inequality" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/51125/wheels-wings/volvo-cars-urges-governments-and-regulators-to-address-deep-rooted-road-safety-inequality/">Volvo Cars urge governments and regulators to address deep-rooted road safety inequality</a></h4>
<p class="date"><span class="updated">27 February 2020</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-3" class="et_pb_widget widget_block"><div data-advadstrackid="74434" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target" id="econo-861532390"><a data-bid="1" href="https://economist.com.na/linkout/74434" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/10/metropolitan-Metfuneral_622x621.jpg" alt="" width="621" height="622" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<h4 class="widgettitle"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
Cartoon Archive</a></h4>
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
<img src="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg" width="600" height="306" srcset="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg 600w, https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021-300x153.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" title="Cartoon Archive" alt="" loading="lazy" class="so-widget-image" />
</a></div>
</div></div> <div id="block-4" class="et_pb_widget widget_block"><div data-advadstrackid="38900" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target" id="econo-543639614"><a data-bid="1" href="https://economist.com.na/linkout/38900" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-14nov22.gif" alt="" width="400" height="540" style=" max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/75105/education/early-childhood-development-receives-assistance-from-connectors-of-positive-change/" title="Early childhood development receives assistance from connectors of positive change" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/11/Edu-connexctors-of-change-150x150.jpg" alt="Early childhood development receives assistance from connectors of positive change" />
</a> <div class="post_info">
<a href="https://economist.com.na/75105/education/early-childhood-development-receives-assistance-from-connectors-of-positive-change/" class="title">Early childhood development receives assistance from connectors of positive change</a>
<div class="post-meta">
<span class="updated">Nov 14, 2022</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/" title="Various experts expected to feature at maiden Aviation and Connectivity Forum this week" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/11/ww-Ville-Skinnari-147x150.jpg" alt="Various experts expected to feature at maiden Aviation and Connectivity Forum this week" />
</a> <div class="post_info">
<a href="https://economist.com.na/75102/wheels-wings/various-experts-expected-to-feature-at-maiden-aviation-and-connectivity-forum-this-week/" class="title">Various experts expected to feature at maiden Aviation and Connectivity Forum this week</a>
<div class="post-meta">
<span class="updated">Nov 14, 2022</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75087/wheels-wings/dr-esperance-luvindao-reveiled-as-pupkewitz-lexus-brand-ambassador/" title="Dr Esperance Luvindao named Lexus brand ambassador" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/11/HR-Esperance-brand-ambassador-150x150.jpg" alt="Dr Esperance Luvindao named Lexus brand ambassador" />
</a> <div class="post_info">
<a href="https://economist.com.na/75087/wheels-wings/dr-esperance-luvindao-reveiled-as-pupkewitz-lexus-brand-ambassador/" class="title">Dr Esperance Luvindao named Lexus brand ambassador</a>
<div class="post-meta">
<span class="updated">Nov 11, 2022</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75084/retail/consumer-protect-is-a-vital-pillar-of-regulation-and-supervision-namfisa/" title="Consumer protection is a vital pillar of regulation and supervision &#8211; NAMFISA" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/11/retail-Namfisa-deputy-ceo-150x150.jpg" alt="Consumer protection is a vital pillar of regulation and supervision &#8211; NAMFISA" />
</a> <div class="post_info">
<a href="https://economist.com.na/75084/retail/consumer-protect-is-a-vital-pillar-of-regulation-and-supervision-namfisa/" class="title">Consumer protection is a vital pillar of regulation and supervision &#8211; NAMFISA</a>
<div class="post-meta">
<span class="updated">Nov 11, 2022</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75081/after-hours/curious-young-local-students-experience-the-magic-of-chinese-tradition-medicine/" title="Local students experience the magic of Chinese traditional medicine" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/11/AH-chinese-therapy-150x150.jpg" alt="Local students experience the magic of Chinese traditional medicine" />
</a> <div class="post_info">
<a href="https://economist.com.na/75081/after-hours/curious-young-local-students-experience-the-magic-of-chinese-tradition-medicine/" class="title">Local students experience the magic of Chinese traditional medicine</a>
<div class="post-meta">
<span class="updated">Nov 11, 2022</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75076/agriculture/han-awab-conservancy-water-security-beefed-up-with-rehabilitated-boreholes/" title="!Han/Awab Conservancy water security beefed up with rehabilitated boreholes" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/11/agric-rehabilated-boreholes-150x150.jpg" alt="!Han/Awab Conservancy water security beefed up with rehabilitated boreholes" />
</a> <div class="post_info">
<a href="https://economist.com.na/75076/agriculture/han-awab-conservancy-water-security-beefed-up-with-rehabilitated-boreholes/" class="title">!Han/Awab Conservancy water security beefed up with rehabilitated boreholes</a>
<div class="post-meta">
<span class="updated">Nov 11, 2022</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75073/community-and-culture/erongo-councils-community-development-fund-helps-budding-entrepreneurs-with-new-equipment/" title="Erongo Council’s community development fund helps budding entrepreneurs with new equipment" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/11/Erongo-council-CDF-150x150.jpg" alt="Erongo Council’s community development fund helps budding entrepreneurs with new equipment" />
</a> <div class="post_info">
<a href="https://economist.com.na/75073/community-and-culture/erongo-councils-community-development-fund-helps-budding-entrepreneurs-with-new-equipment/" class="title">Erongo Council’s community development fund helps budding entrepreneurs with new equipment</a>
<div class="post-meta">
<span class="updated">Nov 11, 2022</span> | <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>, <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75072/environment/sdg-namibia-one-blended-financing-and-investment-platform-launched/" title="SDG Namibia One blended financing and investment platform launched" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/11/environ-geingob-SDGS-ink-150x150.jpg" alt="SDG Namibia One blended financing and investment platform launched" />
</a> <div class="post_info">
<a href="https://economist.com.na/75072/environment/sdg-namibia-one-blended-financing-and-investment-platform-launched/" class="title">SDG Namibia One blended financing and investment platform launched</a>
<div class="post-meta">
<span class="updated">Nov 11, 2022</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75067/health/cancer-association-officially-launches-movembernovember/" title="Cancer Association officially launches #MovemberNovember" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/11/Health-Blue-150x150.jpg" alt="Cancer Association officially launches #MovemberNovember" />
</a> <div class="post_info">
<a href="https://economist.com.na/75067/health/cancer-association-officially-launches-movembernovember/" class="title">Cancer Association officially launches #MovemberNovember</a>
<div class="post-meta">
<span class="updated">Nov 11, 2022</span> | <a href="https://economist.com.na/category/health/" rel="tag">Health</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/75065/special-focus/afdb-announces-investment-commitment-of-15-million-in-tdbs-class-c-green-shares/" title="AfDB announces investment commitment of $15 million in TDB’s Class C Green+ Shares" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/10/General-AfDB-150x150.jpg" alt="AfDB announces investment commitment of $15 million in TDB’s Class C Green+ Shares" />
</a> <div class="post_info">
<a href="https://economist.com.na/75065/special-focus/afdb-announces-investment-commitment-of-15-million-in-tdbs-class-c-green-shares/" class="title">AfDB announces investment commitment of $15 million in TDB’s Class C Green+ Shares</a>
<div class="post-meta">
<span class="updated">Nov 11, 2022</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a> </div>
</div>
</li>
</ul>
</div> <div id="block-5" class="et_pb_widget widget_block"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-1446692519" data-advadstrackid="74968" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/74968" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/11/DBMN-E0454-CREW-FACILITY-Construct-20oct22-1.gif" alt="" width="667" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-6" class="et_pb_widget widget_block"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-86157648" data-advadstrackid="74937" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/74937" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/11/DBMN-E0459-Sustainable-Diesel-mv-DA_07nov22.gif" alt="" width="869" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-2" class="et_pb_widget widget_block"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-70596492" data-advadstrackid="75030" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/75030" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/11/ECB-procurement-public-notice.gif" alt="" width="880" height="1123" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-7" class="et_pb_widget widget_block"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-407515802" data-advadstrackid="74506" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/74506" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/10/DBMN-E0457-Consultancy-Serv-BCP.gif" alt="" width="869" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-8" class="et_pb_widget widget_block"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-1043798831" data-advadstrackid="74727" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/74727" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/10/Namport-Docking-Block-Wedges.gif" alt="" width="672" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-9" class="et_pb_widget widget_block"><div id="econo-slider-97" class="custom-slider econo-slider-82831461 econo-slider"><ul><li><div data-advadstrackid="74482" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target" id="econo-720160614"><a data-bid="1" href="https://economist.com.na/linkout/74482" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/10/LSN-BURSARIES-2023.gif" alt="" width="886" height="1182" style=" max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-2068282117" data-advadstrackid="74360" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/74360" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/10/Econ-Advertising-rep-recruitment.gif" alt="" width="1200" height="1200" style=" max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider82831461 = jQuery( ".econo-slider-82831461" );$econoslider82831461.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider82831461.unslider({ delay:8000, autoplay:true, nav:false, arrows:false });$econoslider82831461.on("mouseover", function(){$econoslider82831461.unslider("stop");}).on("mouseout", function() {$econoslider82831461.unslider("start");});});</script></div> <div id="block-10" class="et_pb_widget widget_block"><div id="econo-slider-103" class="custom-slider econo-slider-837558761 econo-slider"><ul><li><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-1834912845" data-advadstrackid="74894" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/74894" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/11/DBMN-E0430_EoI-employee-wellness.gif" alt="" width="521" height="1200" style=" max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-1374822588" data-advadstrackid="74889" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/74889" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/11/DBMN-E0390-Occupational-Med-Health.gif" alt="" width="869" height="1200" style=" max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider837558761 = jQuery( ".econo-slider-837558761" );$econoslider837558761.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider837558761.unslider({ delay:6000, autoplay:true, nav:false, arrows:false });$econoslider837558761.on("mouseover", function(){$econoslider837558761.unslider("stop");}).on("mouseout", function() {$econoslider837558761.unslider("start");});});</script></div> <div id="block-11" class="et_pb_widget widget_block"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-523613333" data-advadstrackid="74501" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/74501" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/10/DBMN-E0443-PRESSURE-EQUIPMENT-TESTING.gif" alt="" width="857" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-12" class="et_pb_widget widget_block"><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-1091624827" data-advadstrackid="75027" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/75027" rel="noopener" class="notrack" target="_blank"><img decoding="async" loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/11/GIPF-Condensed-Results-10nov22.gif" alt="" width="813" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-13" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1925666813" data-advadstrackid="58075" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target">Rain Rate >UTC + 2 hrs = Namibian Time<
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2022/11/'> November 2022 </option>
<option value='https://economist.com.na/date/2022/10/'> October 2022 </option>
<option value='https://economist.com.na/date/2022/09/'> September 2022 </option>
<option value='https://economist.com.na/date/2022/08/'> August 2022 </option>
<option value='https://economist.com.na/date/2022/07/'> July 2022 </option>
<option value='https://economist.com.na/date/2022/06/'> June 2022 </option>
<option value='https://economist.com.na/date/2022/05/'> May 2022 </option>
<option value='https://economist.com.na/date/2022/04/'> April 2022 </option>
<option value='https://economist.com.na/date/2022/03/'> March 2022 </option>
<option value='https://economist.com.na/date/2022/02/'> February 2022 </option>
<option value='https://economist.com.na/date/2022/01/'> January 2022 </option>
<option value='https://economist.com.na/date/2021/12/'> December 2021 </option>
<option value='https://economist.com.na/date/2021/11/'> November 2021 </option>
<option value='https://economist.com.na/date/2021/10/'> October 2021 </option>
<option value='https://economist.com.na/date/2021/09/'> September 2021 </option>
<option value='https://economist.com.na/date/2021/08/'> August 2021 </option>
<option value='https://economist.com.na/date/2021/07/'> July 2021 </option>
<option value='https://economist.com.na/date/2021/06/'> June 2021 </option>
<option value='https://economist.com.na/date/2021/05/'> May 2021 </option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Systematic Schedule of All Editorial Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.951140065147pt;" aria-label="After Hours (1,394 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.902280130293pt;" aria-label="Agriculture (818 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 15.57003257329pt;" aria-label="Business Resources (91 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 17.895765472313pt;" aria-label="Businesswoman (293 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8.8208469055375pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.677524429967pt;" aria-label="Columns (1,190 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.99674267101pt;" aria-label="Community and Culture (1,408 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.488599348534pt;" aria-label="Editors Desk (396 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.449511400651pt;" aria-label="Education (1,074 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.99348534202pt;" aria-label="Environment (850 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 21.179153094463pt;" aria-label="Extra (1,534 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,370 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 16.117263843648pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.179153094463pt;" aria-label="Headlines (1,541 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 20.039087947883pt;" aria-label="Health (869 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 20.130293159609pt;" aria-label="Human Resources (909 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.951140065147pt;" aria-label="Markets (1,384 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.811074918567pt;" aria-label="Mining &amp; Energy (772 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 9.3680781758958pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.938110749186pt;" aria-label="Perspectives (182 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 20.039087947883pt;" aria-label="Retail (876 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 20.084690553746pt;" aria-label="Speak your mind (888 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 21.042345276873pt;" aria-label="Special Focus (1,452 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.452768729642pt;" aria-label="Sport (1,776 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.944625407166pt;" aria-label="Technology (503 items)">Technology</a>
<a href="https://economist.com.na/category/the-namibia-economist/" class="tag-cloud-link tag-link-24 tag-link-position-26" style="font-size: 8pt;" aria-label="The Namibia Economist (1 item)">The Namibia Economist</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-27" style="font-size: 19.218241042345pt;" aria-label="Tourism (570 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-28" style="font-size: 14.065146579805pt;" aria-label="Uncategorized (42 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-29" style="font-size: 19.355048859935pt;" aria-label="Understanding Weather (620 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-30" style="font-size: 18.85342019544pt;" aria-label="Wheels &amp; Wings (480 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright Notice</h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 1991 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://google.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>(function(){var advanced_ads_ga_UID="Editor",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' defer src='https://economist.com.na/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.35' id='koko-analytics-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"afd9c5dd7c","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/494.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"econo-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/187.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"235a042799","timeline_nonce":"c93c8ac3b2","blog_feed_nonce":"7e69c3d70a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a242945ed9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ca33e26da0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"75102","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","accent_color":"#ffc21a","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.19.0' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.19.0' id='fitvids-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.19.0' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=6.1' id='owl-js-js'></script>
<div class="econo-017c94fa1bc0257b6322f6e4442e741c econo-body" id="econo-017c94fa1bc0257b6322f6e4442e741c"></div><script>window.advads_admin_bar_items = [{"title":"SB Top Metropolitan Metfuneral 19oct22","type":"ad"},{"title":"SB-Top","type":"group"},{"title":"SB1 CAM 14nov22","type":"ad"},{"title":"SB1","type":"group"},{"title":"Ads4 DBMN E0454 Crew Facility Construct 08nov22","type":"ad"},{"title":"SB2","type":"group"},{"title":"Ads4 DBMN E0459 Sustainable diesel for DV Debmar","type":"ad"},{"title":"SB3","type":"group"},{"title":"Ads4 ECB procurement public notice 10nov22","type":"ad"},{"title":"SB4","type":"group"},{"title":"Ads4 DBMN E0457 Consultance Serv BCP 21oct22","type":"ad"},{"title":"SB5","type":"group"},{"title":"Ads4 Namport docking block wedges","type":"ad"},{"title":"SB6","type":"group"},{"title":"Ads3 LSN Bursaries 2023","type":"ad"},{"title":"Ads own advertising rep 18oct22","type":"ad"},{"title":"SB7","type":"group"},{"title":"Ads4 DBMN E0430 EoI Employee Wellness","type":"ad"},{"title":"Ads4 DBMN E0390 Occupational med health 04nov22","type":"ad"},{"title":"SB8","type":"group"},{"title":"ADS4 DBMN E0443 Pressure Testing Equipment 21oct22","type":"ad"},{"title":"SB9","type":"group"},{"title":"Ads3 GIPF Condensed Results 11nov22","type":"ad"},{"title":"SB10","type":"group"},{"title":"Ad Rain Rate ab 16dec20","type":"ad"},{"title":"SB11","type":"group"}];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="econo-tracking">var advads_tracking_ads = {"1":[74434,38900,74968,74937,75030,74506,74727,74482,74360,74894,74889,74501,75027,58075]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script></body>
</html>
