<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Airlines continue to demonstrate resilience and adaptability – IATA | Namibia Economist</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><script>window.koko_analytics = {"tracker_url":"https:\/\/economist.com.na\/koko-analytics-collect.php","post_id":72541,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Airlines continue to demonstrate resilience and adaptability – IATA Comments Feed" href="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script id="econo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="Extra v.4.17.6" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.min.css?ver=4.17.6' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.7.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.1' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/72541" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/" />
<link rel='shortlink' href='https://economist.com.na/?p=72541' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F72541%2Fwheels-wings%2Fairlines-continue-to-demonstrate-resilience-and-adaptability-iata%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F72541%2Fwheels-wings%2Fairlines-continue-to-demonstrate-resilience-and-adaptability-iata%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="econo-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1660043802&_wpnonce=00f7731158&wp_statistics_hit_rest=yes&browser=Common Crawl Bot&platform=Unknown&version=3.0&device=bot&model=Unknown&referred=https%3A%2F%2Feconomist.com.na&ip=172.70.134.38&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot%2F3.0+%28https%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&track_all=1&timestamp=1660051002&current_page_type=post&current_page_id=72541&search_query&page_uri=/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/?utm_source=rss&utm_medium=rss&utm_campaign=airlines-continue-to-demonstrate-resilience-and-adaptability-iata&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1659537771" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-72541 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">
 
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" width="522" height="180" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72444/columns/globalised-services-provide-ample-opportunity-for-new-sources-of-post-inflation-growth/" title="Globalised services provide ample opportunity for new sources of post-inflation growth" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/03/ps-raghuram-rajan-440x264.jpg" alt="Globalised services provide ample opportunity for new sources of post-inflation growth" />
</a>
<h2>Globalised services provide ample opportunity for new sources of post-inflation growth</h2>
<div class="post-meta">
<span class="updated">Aug 4, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72379/columns/nedbank-committed-to-responsible-lending/" title="Nedbank committed to responsible lending" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/08/nedbank-Erastus-Haihambo-398x264.jpg" alt="Nedbank committed to responsible lending" />
</a>
<h2>Nedbank committed to responsible lending</h2>
<div class="post-meta">
<span class="updated">Aug 2, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/72275/columns/namibias-shallow-capital-market-an-opportunity-for-more-financial-instruments/" title="Namibia’s shallow capital market: An opportunity for more financial instruments">
<img src="https://economist.com.na/wp-content/uploads/2022/07/col-Immanuel-Kadhila-150x150.jpg" alt="Namibia’s shallow capital market: An opportunity for more financial instruments" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/72275/columns/namibias-shallow-capital-market-an-opportunity-for-more-financial-instruments/">Namibia’s shallow capital market: An opportunity for more financial instruments</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 29, 2022</span> | <a class="comments-link" href="https://economist.com.na/72275/columns/namibias-shallow-capital-market-an-opportunity-for-more-financial-instruments/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/72255/columns/the-bid-and-ask-price-an-influential-indicator-on-the-namibian-stock-exchange-nsx/" title="The ‘Bid and Ask’ price: an influential indicator on the Namibian Stock Exchange (NSX)">
<img src="https://economist.com.na/wp-content/uploads/2022/07/col-‘Bid-and-Ask-price-150x117.png" alt="The ‘Bid and Ask’ price: an influential indicator on the Namibian Stock Exchange (NSX)" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/72255/columns/the-bid-and-ask-price-an-influential-indicator-on-the-namibian-stock-exchange-nsx/">The ‘Bid and Ask’ price: an influential indicator on the Namibian Stock Exchange (NSX)</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 28, 2022</span> | <a class="comments-link" href="https://economist.com.na/72255/columns/the-bid-and-ask-price-an-influential-indicator-on-the-namibian-stock-exchange-nsx/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/72086/columns/forex-trading-for-beginners-namibian-guide/" title="Forex trading for beginners – Namibian guide">
<img src="https://economist.com.na/wp-content/uploads/2022/07/column-Forex-trading-for-beginners-Namibian-Guide-150x150.jpg" alt="Forex trading for beginners – Namibian guide" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/72086/columns/forex-trading-for-beginners-namibian-guide/">Forex trading for beginners – Namibian guide</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 22, 2022</span> | <a class="comments-link" href="https://economist.com.na/72086/columns/forex-trading-for-beginners-namibian-guide/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72424/perspectives/black-tax-outdated-or-creating-generational-wealth/" title="Black Tax: Outdated or creating generational wealth?" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/08/OM-Mauriza-Fredericks-440x264.jpg" alt="Black Tax: Outdated or creating generational wealth?" />
</a>
<h2>Black Tax: Outdated or creating generational wealth?</h2>
<div class="post-meta">
<span class="updated">Aug 4, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72406/perspectives/it-is-up-to-all-namibians-to-fix-the-future-starting-today/" title="It is up to all Namibians to fix the future, starting today" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2012/02/Front-Page-kapana.jpg" alt="It is up to all Namibians to fix the future, starting today" />
</a>
<h2>It is up to all Namibians to fix the future, starting today</h2>
<div class="post-meta">
<span class="updated">Aug 3, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/72058/businesswoman/fascination-with-failure/" title="Fascination with Failure">
<img src="https://economist.com.na/wp-content/uploads/2020/07/NaMedia-Natasja_03_RGB_v1-150x150.jpg" alt="Fascination with Failure" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/72058/businesswoman/fascination-with-failure/">Fascination with Failure</a></h3>
by <a href="https://economist.com.na/author/natasja/" class="url fn" title="Posts by Natasja Beyleveld" rel="author">Natasja Beyleveld</a> | <span class="updated">Jul 21, 2022</span> | <a class="comments-link" href="https://economist.com.na/72058/businesswoman/fascination-with-failure/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71971/perspectives/the-impact-of-the-g7s-multi-billion-dollar-plan-on-africas-infrastructure-gap/" title="The impact of the G7&#8217;s multi-billion dollar plan for Africa&#8217;s infrastructure gap">
<img src="https://economist.com.na/wp-content/uploads/2022/07/Pers-G7s-multi-billion-dollar-plan-on-Africas-infrastructure-gap-150x150.jpg" alt="The impact of the G7&#8217;s multi-billion dollar plan for Africa&#8217;s infrastructure gap" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71971/perspectives/the-impact-of-the-g7s-multi-billion-dollar-plan-on-africas-infrastructure-gap/">The impact of the G7&#039;s multi-billion dollar plan for Africa&#039;s infrastructure gap</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 19, 2022</span> | <a class="comments-link" href="https://economist.com.na/71971/perspectives/the-impact-of-the-g7s-multi-billion-dollar-plan-on-africas-infrastructure-gap/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71914/perspectives/rising-inflation-leads-to-more-inequality-lack-of-food-suffering/" title="Rising inflation leads to more inequality, lack of food, suffering">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-150x150.jpg" alt="Rising inflation leads to more inequality, lack of food, suffering" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71914/perspectives/rising-inflation-leads-to-more-inequality-lack-of-food-suffering/">Rising inflation leads to more inequality, lack of food, suffering</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 18, 2022</span> | <a class="comments-link" href="https://economist.com.na/71914/perspectives/rising-inflation-leads-to-more-inequality-lack-of-food-suffering/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72206/speak-your-mind/planned-nationwide-civil-servants-strike-to-strain-economy/" title="Planned nationwide civil servants strike to strain economy" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-440x264.jpg" alt="Planned nationwide civil servants strike to strain economy" />
</a>
<h2>Planned nationwide civil servants strike to strain economy</h2>
<div class="post-meta">
<span class="updated">Jul 27, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72082/speak-your-mind/fiscus-needs-higher-revenue-to-avert-debt-default/" title="Fiscus needs higher revenue to avert Debt Default" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-440x264.jpg" alt="Fiscus needs higher revenue to avert Debt Default" />
</a>
<h2>Fiscus needs higher revenue to avert Debt Default</h2>
<div class="post-meta">
<span class="updated">Jul 22, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71686/speak-your-mind/are-namibian-bonds-still-considered-as-a-good-investment-vehicle-despite-current-market-conditions/" title="Are Namibian bonds still considered a good investment despite current market conditions?">
<img src="https://economist.com.na/wp-content/uploads/2022/07/sym-Are-Namibian-bonds-still-considered-as-a-good-investment-vehicle-150x150.png" alt="Are Namibian bonds still considered a good investment despite current market conditions?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71686/speak-your-mind/are-namibian-bonds-still-considered-as-a-good-investment-vehicle-despite-current-market-conditions/">Are Namibian bonds still considered a good investment despite current market conditions?</a></h3>
 by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 7, 2022</span> | <a class="comments-link" href="https://economist.com.na/71686/speak-your-mind/are-namibian-bonds-still-considered-as-a-good-investment-vehicle-despite-current-market-conditions/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71279/speak-your-mind/public-services-should-not-be-the-victims-of-inflation/" title="Public services should not be the victims of inflation">
<img src="https://economist.com.na/wp-content/uploads/2022/06/SYM-Irene-high-resolution-2-150x150.jpg" alt="Public services should not be the victims of inflation" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71279/speak-your-mind/public-services-should-not-be-the-victims-of-inflation/">Public services should not be the victims of inflation</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 23, 2022</span> | <a class="comments-link" href="https://economist.com.na/71279/speak-your-mind/public-services-should-not-be-the-victims-of-inflation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71088/speak-your-mind/fishing-industry-response-to-nod-for-marine-phosphate-mining/" title="Fishing Industry response to ‘nod for Marine Phosphate Mining’">
<img src="https://economist.com.na/wp-content/uploads/2020/10/Mining-Phosphate-150x150.jpg" alt="Fishing Industry response to ‘nod for Marine Phosphate Mining’" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71088/speak-your-mind/fishing-industry-response-to-nod-for-marine-phosphate-mining/">Fishing Industry response to ‘nod for Marine Phosphate Mining’</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 16, 2022</span> | <a class="comments-link" href="https://economist.com.na/71088/speak-your-mind/fishing-industry-response-to-nod-for-marine-phosphate-mining/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72531/weather/namwater-dam-bulletin-on-monday-08-august-2022/" title="Namwater Dam Bulletin on Monday 08 August 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/01/swakoppoort-spilling-440x264.jpg" alt="Namwater Dam Bulletin on Monday 08 August 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 08 August 2022</h2>
<div class="post-meta">
<span class="updated">Aug 8, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72499/weather/seasonal-weather-overview-for-friday-05-august-2022/" title="Seasonal weather overview for Friday 05 August 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/08/weath-forecast-model-cpc-05aug22-440x264.jpg" alt="Seasonal weather overview for Friday 05 August 2022" />
</a>
<h2>Seasonal weather overview for Friday 05 August 2022</h2>
<div class="post-meta">
<span class="updated">Aug 5, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/72354/weather/namwater-dam-bulletin-on-monday-01-august-2022/" title="Namwater Dam Bulletin on Monday 01 August 2022">
<img src="https://economist.com.na/wp-content/uploads/2021/01/Neckartal-08jan21-150x150.jpg" alt="Namwater Dam Bulletin on Monday 01 August 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/72354/weather/namwater-dam-bulletin-on-monday-01-august-2022/">Namwater Dam Bulletin on Monday 01 August 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Aug 1, 2022</span> | <a class="comments-link" href="https://economist.com.na/72354/weather/namwater-dam-bulletin-on-monday-01-august-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/72161/weather/namwater-dam-bulletin-on-monday-25-july-2022/" title="Namwater Dam Bulletin on Monday 25 July 2022">
<img src="https://economist.com.na/wp-content/uploads/2020/04/Tourism-Hardap-150x150.jpg" alt="Namwater Dam Bulletin on Monday 25 July 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/72161/weather/namwater-dam-bulletin-on-monday-25-july-2022/">Namwater Dam Bulletin on Monday 25 July 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jul 26, 2022</span> | <a class="comments-link" href="https://economist.com.na/72161/weather/namwater-dam-bulletin-on-monday-25-july-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71928/weather/namwater-dambulletin-on-monday-18-july-2022/" title="Namwater Dam Bulletin on Monday 18 July 2022">
<img src="https://economist.com.na/wp-content/uploads/2021/01/hardap-gates-open-150x150.jpg" alt="Namwater Dam Bulletin on Monday 18 July 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71928/weather/namwater-dambulletin-on-monday-18-july-2022/">Namwater Dam Bulletin on Monday 18 July 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jul 18, 2022</span> | <a class="comments-link" href="https://economist.com.na/71928/weather/namwater-dambulletin-on-monday-18-july-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72521/businesswoman/delegation-of-authority-where-the-board-draws-the-line/" title="Delegation of Authority: Where the board draws the line" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/08/chisom-obiudo-384x264.jpg" alt="Delegation of Authority: Where the board draws the line" />
</a>
<h2>Delegation of Authority: Where the board draws the line</h2>
<div class="post-meta">
<span class="updated">Aug 8, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71383/extra/countdown-to-fima-implementation-know-your-abcs/" title="Countdown to FIMA delayed &#8211; know your ABCs!" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/compli-serve-sybil-somaes-440x264.jpg" alt="Countdown to FIMA delayed &#8211; know your ABCs!" />
</a>
<h2>Countdown to FIMA delayed - know your ABCs!</h2>
<div class="post-meta">
<span class="updated">Jun 27, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/70505/how-to-guide-for-business-owners-and-managers/the-role-financial-literacy-plays-in-combating-financial-exclusion-in-namibia/" title="Financial literacy plays major role in combatting financial exclusion">
<img src="https://economist.com.na/wp-content/uploads/2022/05/BR-financial-150x150.jpg" alt="Financial literacy plays major role in combatting financial exclusion" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/70505/how-to-guide-for-business-owners-and-managers/the-role-financial-literacy-plays-in-combating-financial-exclusion-in-namibia/">Financial literacy plays major role in combatting financial exclusion</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 20, 2022</span> | <a class="comments-link" href="https://economist.com.na/70505/how-to-guide-for-business-owners-and-managers/the-role-financial-literacy-plays-in-combating-financial-exclusion-in-namibia/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69004/businesswoman/fit-and-proper-trustees-will-be-valuable-assets-once-fima-is-implemented/" title="Fit and proper trustees to become valuable assets under FIMA">
<img src="https://economist.com.na/wp-content/uploads/2022/01/compli-serve-sybil-somaes-150x150.jpg" alt="Fit and proper trustees to become valuable assets under FIMA" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69004/businesswoman/fit-and-proper-trustees-will-be-valuable-assets-once-fima-is-implemented/">Fit and proper trustees to become valuable assets under FIMA</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 17, 2022</span> | <a class="comments-link" href="https://economist.com.na/69004/businesswoman/fit-and-proper-trustees-will-be-valuable-assets-once-fima-is-implemented/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/68121/how-to-guide-for-business-owners-and-managers/rethink-redefine-and-reform-business-interruption-insurance-cover/" title="Rethink, redefine and reform business interruption insurance cover">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-150x150.jpg" alt="Rethink, redefine and reform business interruption insurance cover" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/68121/how-to-guide-for-business-owners-and-managers/rethink-redefine-and-reform-business-interruption-insurance-cover/">Rethink, redefine and reform business interruption insurance cover</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 15, 2022</span> | <a class="comments-link" href="https://economist.com.na/68121/how-to-guide-for-business-owners-and-managers/rethink-redefine-and-reform-business-interruption-insurance-cover/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-72541" class="module single-post-module post-72541 post type-post status-publish format-standard has-post-thumbnail hentry category-wheels-wings et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Airlines continue to demonstrate resilience and adaptability – IATA</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/clifton/" class="url fn" title="Posts by Clifton Movirongo" rel="author">Clifton Movirongo</a> | <span class="updated">Aug 9, 2022</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2022/08/WW-IATA-June.png" alt="Airlines continue to demonstrate resilience and adaptability – IATA" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>The International Air Transport Association (IATA), the global representative body of the airline industry, recently reported that recovery in air travel remains strong even in June, showing healthy and stable performance, with the annual data showing a 76.2% increase compared to June 2021.</p>
<p>In its latest analysis of the global and regional passenger air travel market, IATA revealed that airlines continue to demonstrate resilience and adaptability in this challenging post-pandemic context in both passenger and cargo markets.</p>
<p>“Demand for air travel remains strong,” pointed out IATA Director General Willie Walsh. “After two years of lockdowns and border restrictions people are taking advantage of the freedom to travel wherever they can,” he added.</p>
<p>The air industry boss has also warned that flexibility is still essential in support of a successful recovery. “With the Northern Hemisphere summer travel season now fully underway, predictions that the lifting of travel restrictions would unleash a torrent of pent-up travel demand are being borne out. At the same time, meeting that demand has proved challenging and likely will continue to be so. All the more reason to continue to show flexibility to the slot use rules,” said Walsh.</p>
<p>“The global domestic market was significantly and repeatedly impacted in 2021, though strong demand ensured that traffic bounced back swiftly following each setback. Uncoordinated travel restrictions across regions caused international traffic to lag in the recovery. However, strong pent-up demand for foreign travel has accelerated the recovery in this area as and when restrictions on travel faded,”</p>
<p>Meanwhile, international traffic increased by 229.5% y-o-y, over June 2021, again due to fewer travel restrictions in most parts of the Asia-Pacific region. June 2022 international traffic reached 65% of June 2019 levels. In total, domestic traffic in June was at 81.4% of June 2019 levels,” IATA reported.</p>
<p>According to IATA data, domestic traffic for June 2022 was up 5.2% y-o-y compared to the same month a year ago. In addition, Asia-Pacific airlines had a 492.0% rise in June traffic compared to June 2021. “Capacity rose 138.9% and the load factor was up 45.8 percentage points to 76.7%.”</p>
<p>This comes after most markets reported strong improvements and China eased some of its COVID-19 Omicron variant lockdown restrictions. IATA represents some 290 airlines comprising 83% of global air traffic.</p>
<p>On the other hand, African airlines had a 103.6% rise in June revenue passenger kilometres (RPKs) versus a year ago. June 2022 capacity was up 61.9% and load factor climbed 15.2 percentage points to 74.2%, the lowest among regions. International traffic between Africa and neighboring regions is close to pre-pandemic levels, said IATA.</p>
<p>“European carriers’ June traffic rose 234.4% versus June 2021. Capacity rose 134.5%, and load factor climbed 25.8 percentage points to 86.3%. Middle Eastern airlines’ traffic rose 246.5% in June compared to June 2021. June capacity rose 102.4% versus the year-ago period, and load factor climbed 32.4 percentage points to 78.0%. North American carriers experienced a 168.9% traffic rise in June versus the 2021 period. Capacity rose 95.0%, and load factor climbed 24.1 percentage points to 87.7%, which was the highest in the region, and Latin American airlines’ June traffic rose 136.6% compared to the same month in 2021. June capacity rose 107.4% and load factor increased 10.3 percentage points to 83.3%.”</p>
<p>The total international market for June 2022 consists of all six regions, with North America 32.6%, Asia Pacific 27.5%, and Europe 25% having the largest shares. As per RPKs, Europe and Middle Eastern regions recorded the best results, 155.1%, and 216.8%, respectively, while Asia 33.7%, and North America 39.2% recorded the lowest results.</p>
<p>“By capping passenger numbers, airports are preventing airlines from benefitting from the strong demand. Heathrow Airport has tried to blame airlines for the disruption. However, Service Level Performance data for the first six months of this year show that they have failed miserably to provide basic services and missed their Passenger Security service target by a massive 14.3 points. Data for June has not yet been published but is expected to show the lowest level of service by the airport since records began,” said Walsh.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-experimental" id="econo-1940717945"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-70714551" data-advadstrackid="72538" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/72538" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/08/SBN_7627_CIB_Green-Bond-Aware.gif" alt="" width="813" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/&#038;t=Airlines%20continue%20to%20demonstrate%20resilience%20and%20adaptability%20%E2%80%93%20IATA" class="social-share-link" title="Share &quot;Airlines continue to demonstrate resilience and adaptability – IATA&quot; via Facebook" data-network-name="facebook" data-share-title="Airlines continue to demonstrate resilience and adaptability – IATA" data-share-url="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Airlines%20continue%20to%20demonstrate%20resilience%20and%20adaptability%20%E2%80%93%20IATA%20https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/" class="social-share-link" title="Share &quot;Airlines continue to demonstrate resilience and adaptability – IATA&quot; via Twitter" data-network-name="twitter" data-share-title="Airlines continue to demonstrate resilience and adaptability – IATA" data-share-url="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/&#038;t=Airlines%20continue%20to%20demonstrate%20resilience%20and%20adaptability%20%E2%80%93%20IATA" class="social-share-link" title="Share &quot;Airlines continue to demonstrate resilience and adaptability – IATA&quot; via Google +" data-network-name="googleplus" data-share-title="Airlines continue to demonstrate resilience and adaptability – IATA" data-share-url="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/&#038;t=Airlines%20continue%20to%20demonstrate%20resilience%20and%20adaptability%20%E2%80%93%20IATA" class="social-share-link" title="Share &quot;Airlines continue to demonstrate resilience and adaptability – IATA&quot; via Tumblr" data-network-name="tumblr" data-share-title="Airlines continue to demonstrate resilience and adaptability – IATA" data-share-url="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/&#038;description=Airlines%20continue%20to%20demonstrate%20resilience%20and%20adaptability%20%E2%80%93%20IATA&#038;media=https://economist.com.na/wp-content/uploads/2022/08/WW-IATA-June-150x150.png" class="social-share-link" title="Share &quot;Airlines continue to demonstrate resilience and adaptability – IATA&quot; via Pinterest" data-network-name="pinterest" data-share-title="Airlines continue to demonstrate resilience and adaptability – IATA" data-share-url="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/&#038;title=Airlines%20continue%20to%20demonstrate%20resilience%20and%20adaptability%20%E2%80%93%20IATA" class="social-share-link" title="Share &quot;Airlines continue to demonstrate resilience and adaptability – IATA&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Airlines continue to demonstrate resilience and adaptability – IATA" data-share-url="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Airlines continue to demonstrate resilience and adaptability – IATA&quot; via Email" data-network-name="basic_email" data-share-title="Airlines continue to demonstrate resilience and adaptability – IATA" data-share-url="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Airlines continue to demonstrate resilience and adaptability – IATA&quot; via Print" data-network-name="basic_print" data-share-title="Airlines continue to demonstrate resilience and adaptability – IATA" data-share-url="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8224e3;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/72531/weather/namwater-dam-bulletin-on-monday-08-august-2022/" rel="prev"><span class="button">Previous</span><span class="title">Namwater Dam Bulletin on Monday 08 August 2022</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/72544/agriculture/highly-pathogenic-avian-influenza-outbreak-at-the-coast-controlled-official/" rel="next"><span class="button">Next</span><span class="title">Highly pathogenic avian influenza outbreak at the coast controlled &#8211; Official</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img data-del="avatar" alt="Clifton Movirongo" src='https://economist.com.na/wp-content/uploads/2022/07/clifton-movirongo.png' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/clifton/" rel="author" title="View all posts by Clifton Movirongo">Clifton Movirongo</a></h4>
<p class="note"></p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/34859/wheels-wings/kaizen-gains-allow-hino-to-reduce-prices-on-all-spares/" title="Kaizen gains allow Hino to reduce prices on all spares" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2018/05/hino-cuts-prices-440x264.jpg" alt="Kaizen gains allow Hino to reduce prices on all spares" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/34859/wheels-wings/kaizen-gains-allow-hino-to-reduce-prices-on-all-spares/">Kaizen gains allow Hino to reduce prices on all spares</a></h4>
<p class="date"><span class="updated">2 May 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/48772/wheels-wings/corridor-development-remains-fundamental-and-beneficial-despite-africas-trade-challenges-official/" title="Corridor development remains fundamental and beneficial despite Africa’s trade challenges &#8211; official" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/11/WW-hippy-and-irvaan_Fotor-300x186.jpg" alt="Corridor development remains fundamental and beneficial despite Africa’s trade challenges &#8211; official" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/48772/wheels-wings/corridor-development-remains-fundamental-and-beneficial-despite-africas-trade-challenges-official/">Corridor development remains fundamental and beneficial despite Africa’s trade challenges &#8211; official</a></h4>
<p class="date"><span class="updated">5 November 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/42647/wheels-wings/range-rover-offers-two-electric-hybrids-pushing-torque-to-an-astounding-640-nm/" title="Range Rover offers two electric hybrids, pushing torque to an astounding 640 Nm" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/03/Range-Rover-PHEV-Vogue4--440x264.jpg" alt="Range Rover offers two electric hybrids, pushing torque to an astounding 640 Nm" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/42647/wheels-wings/range-rover-offers-two-electric-hybrids-pushing-torque-to-an-astounding-640-nm/">Range Rover offers two electric hybrids, pushing torque to an astounding 640 Nm</a></h4>
<p class="date"><span class="updated">13 March 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/30468/wheels-wings/there-is-no-end-to-the-power-and-reliability-of-a-land-cruiser-toyota-announces-2017-refinements/" title="There is no end to the power and reliability of a Land Cruiser. Toyota announces 2017 refinements" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/11/land-cruiser-200-440x264.jpg" alt="There is no end to the power and reliability of a Land Cruiser. Toyota announces 2017 refinements" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/30468/wheels-wings/there-is-no-end-to-the-power-and-reliability-of-a-land-cruiser-toyota-announces-2017-refinements/">There is no end to the power and reliability of a Land Cruiser. Toyota announces 2017 refinements</a></h4>
<p class="date"><span class="updated">13 November 2017</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-3" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1533171428" data-advadstrackid="71818" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71818" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/Sell-Fast-Am-Weinberg-apartment-13jul22.gif" alt="" width="371" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<h4 class="widgettitle"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
Cartoon Archive</a></h4>
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
<img src="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg" width="600" height="306" srcset="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg 600w, https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021-300x153.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" title="Cartoon Archive" alt="" loading="lazy" class="so-widget-image" />
</a></div>
</div></div> <div id="block-4" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " class="econo-target" id="econo-1754784853" data-advadstrackid="38900" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/38900" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-09aug22.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/72544/agriculture/highly-pathogenic-avian-influenza-outbreak-at-the-coast-controlled-official/" title="Highly pathogenic avian influenza outbreak at the coast controlled &#8211; Official" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/03/extra-General-Bird-Flu-150x150.jpg" alt="Highly pathogenic avian influenza outbreak at the coast controlled &#8211; Official" />
</a> <div class="post_info">
<a href="https://economist.com.na/72544/agriculture/highly-pathogenic-avian-influenza-outbreak-at-the-coast-controlled-official/" class="title">Highly pathogenic avian influenza outbreak at the coast controlled &#8211; Official</a>
<div class="post-meta">
<span class="updated">Aug 9, 2022</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/" title="Airlines continue to demonstrate resilience and adaptability – IATA" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/08/WW-IATA-June-150x150.png" alt="Airlines continue to demonstrate resilience and adaptability – IATA" />
</a> <div class="post_info">
<a href="https://economist.com.na/72541/wheels-wings/airlines-continue-to-demonstrate-resilience-and-adaptability-iata/" class="title">Airlines continue to demonstrate resilience and adaptability – IATA</a>
<div class="post-meta">
<span class="updated">Aug 9, 2022</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72531/weather/namwater-dam-bulletin-on-monday-08-august-2022/" title="Namwater Dam Bulletin on Monday 08 August 2022" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/01/swakoppoort-spilling-150x150.jpg" alt="Namwater Dam Bulletin on Monday 08 August 2022" />
</a> <div class="post_info">
<a href="https://economist.com.na/72531/weather/namwater-dam-bulletin-on-monday-08-august-2022/" class="title">Namwater Dam Bulletin on Monday 08 August 2022</a>
<div class="post-meta">
<span class="updated">Aug 8, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72528/health/aids-will-not-be-eradicated-by-2030-unaids-report/" title="AIDS will not be eradicated by 2030 – UNAIDS report" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/08/UNAIDS-logo-150x77.png" alt="AIDS will not be eradicated by 2030 – UNAIDS report" />
</a> <div class="post_info">
<a href="https://economist.com.na/72528/health/aids-will-not-be-eradicated-by-2030-unaids-report/" class="title">AIDS will not be eradicated by 2030 – UNAIDS report</a>
<div class="post-meta">
<span class="updated">Aug 8, 2022</span> | <a href="https://economist.com.na/category/health/" rel="tag">Health</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72525/community-and-culture/okambahe-learners-now-sit-at-proper-benches-and-tables-when-having-lunch/" title="Okambahe learners now sit at proper benches and tables when having lunch" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/08/Rossing-willem-borchard-primary-150x150.jpg" alt="Okambahe learners now sit at proper benches and tables when having lunch" />
</a> <div class="post_info">
<a href="https://economist.com.na/72525/community-and-culture/okambahe-learners-now-sit-at-proper-benches-and-tables-when-having-lunch/" class="title">Okambahe learners now sit at proper benches and tables when having lunch</a>
<div class="post-meta">
<span class="updated">Aug 8, 2022</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72521/businesswoman/delegation-of-authority-where-the-board-draws-the-line/" title="Delegation of Authority: Where the board draws the line" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/08/chisom-obiudo-150x150.jpg" alt="Delegation of Authority: Where the board draws the line" />
</a> <div class="post_info">
<a href="https://economist.com.na/72521/businesswoman/delegation-of-authority-where-the-board-draws-the-line/" class="title">Delegation of Authority: Where the board draws the line</a>
<div class="post-meta">
<span class="updated">Aug 8, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72517/technology/launch-of-new-paratus-armada-dc-signals-readiness-to-participate-in-the-4ir/" title="Launch of new Paratus Armada DC signals readiness to participate in the 4IR" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/08/tech-paratus-amada-150x150.jpg" alt="Launch of new Paratus Armada DC signals readiness to participate in the 4IR" />
</a> <div class="post_info">
<a href="https://economist.com.na/72517/technology/launch-of-new-paratus-armada-dc-signals-readiness-to-participate-in-the-4ir/" class="title">Launch of new Paratus Armada DC signals readiness to participate in the 4IR</a>
<div class="post-meta">
<span class="updated">Aug 8, 2022</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72515/markets/financial-system-is-stable-resilient-and-sound-despite-prevailing-risks-central-bank/" title="Financial system is stable, resilient, and sound despite prevailing risks – Central bank" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2018/05/Markets-govt-debt-150x150.jpg" alt="Financial system is stable, resilient, and sound despite prevailing risks – Central bank" />
</a> <div class="post_info">
<a href="https://economist.com.na/72515/markets/financial-system-is-stable-resilient-and-sound-despite-prevailing-risks-central-bank/" class="title">Financial system is stable, resilient, and sound despite prevailing risks – Central bank</a>
<div class="post-meta">
<span class="updated">Aug 8, 2022</span> | <a href="https://economist.com.na/category/markets/" rel="tag">Markets</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72511/human-resources/how-to-embrace-and-smoothen-an-internship-model/" title="How to embrace and smoothen an internship model" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/08/SYM-internship-150x150.jpg" alt="How to embrace and smoothen an internship model" />
</a> <div class="post_info">
<a href="https://economist.com.na/72511/human-resources/how-to-embrace-and-smoothen-an-internship-model/" class="title">How to embrace and smoothen an internship model</a>
<div class="post-meta">
<span class="updated">Aug 8, 2022</span> | <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72509/agriculture/nsa-and-fao-ink-agreement-to-develop-strategic-plan-for-agriculture-and-rural-statistics/" title="NSA and FAO ink agreement to develop strategic plan for agriculture and rural statistics" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/10/Agriculture-Store-150x150.jpeg" alt="NSA and FAO ink agreement to develop strategic plan for agriculture and rural statistics" />
</a> <div class="post_info">
<a href="https://economist.com.na/72509/agriculture/nsa-and-fao-ink-agreement-to-develop-strategic-plan-for-agriculture-and-rural-statistics/" class="title">NSA and FAO ink agreement to develop strategic plan for agriculture and rural statistics</a>
<div class="post-meta">
<span class="updated">Aug 8, 2022</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a> </div>
</div>
</li>
</ul>
</div> <div id="block-5" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1419524504" data-advadstrackid="72538" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/72538" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/08/SBN_7627_CIB_Green-Bond-Aware.gif" alt="" width="813" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-6" class="et_pb_widget widget_block"><div id="econo-slider-101" class="custom-slider econo-slider-1939914705 econo-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1613206265" data-advadstrackid="71479" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71479" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/06/ECB-RfP-Corporate-Identity-Manual_opt.gif" alt="" width="846" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-771265273" data-advadstrackid="71657" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71657" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/ECB_REDs_Part_2_revised.gif" alt="" width="849" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider1939914705 = jQuery( ".econo-slider-1939914705" );$econoslider1939914705.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider1939914705.unslider({ delay:10000, autoplay:true, nav:false, arrows:false });$econoslider1939914705.on("mouseover", function(){$econoslider1939914705.unslider("stop");}).on("mouseout", function() {$econoslider1939914705.unslider("start");});});</script></div> <div id="block-2" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-805180641" data-advadstrackid="71996" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71996" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/John-en-Penny-building-ondangwa.gif" alt="" width="949" height="956" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-7" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-404434052" data-advadstrackid="71818" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71818" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/Sell-Fast-Am-Weinberg-apartment-13jul22.gif" alt="" width="371" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-8" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1787427359" data-advadstrackid="72472" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/72472" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/08/ECB-Vacancy-IT-System-Administrator.gif" alt="" width="846" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-9" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-75911165" data-advadstrackid="71633" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71633" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/Nampower-FA_7447_NP_Omburu-Solar-Inaugurate.gif" alt="" width="903" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-10" class="et_pb_widget widget_block"></div> <div id="block-11" class="et_pb_widget widget_block"></div> <div id="block-12" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1292994681" data-advadstrackid="72222" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/72222" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/meatboard-ear-tags-jul22-combo.png" alt="" width="749" height="1154" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-13" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-2125603237" data-advadstrackid="58075" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target">Rain Rate >UTC + 2 hrs = Namibian Time<
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2022/08/'> August 2022 </option>
<option value='https://economist.com.na/date/2022/07/'> July 2022 </option>
<option value='https://economist.com.na/date/2022/06/'> June 2022 </option>
<option value='https://economist.com.na/date/2022/05/'> May 2022 </option>
<option value='https://economist.com.na/date/2022/04/'> April 2022 </option>
<option value='https://economist.com.na/date/2022/03/'> March 2022 </option>
<option value='https://economist.com.na/date/2022/02/'> February 2022 </option>
<option value='https://economist.com.na/date/2022/01/'> January 2022 </option>
<option value='https://economist.com.na/date/2021/12/'> December 2021 </option>
<option value='https://economist.com.na/date/2021/11/'> November 2021 </option>
<option value='https://economist.com.na/date/2021/10/'> October 2021 </option>
<option value='https://economist.com.na/date/2021/09/'> September 2021 </option>
<option value='https://economist.com.na/date/2021/08/'> August 2021 </option>
<option value='https://economist.com.na/date/2021/07/'> July 2021 </option>
<option value='https://economist.com.na/date/2021/06/'> June 2021 </option>
<option value='https://economist.com.na/date/2021/05/'> May 2021 </option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Systematic Schedule of All Editorial Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.885813148789pt;" aria-label="After Hours (1,365 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.723183391003pt;" aria-label="Agriculture (785 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 15.024221453287pt;" aria-label="Business Resources (85 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 17.494809688581pt;" aria-label="Businesswoman (272 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.546712802768pt;" aria-label="Columns (1,164 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.885813148789pt;" aria-label="Community and Culture (1,369 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.221453287197pt;" aria-label="Editors Desk (392 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.304498269896pt;" aria-label="Education (1,045 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.820069204152pt;" aria-label="Environment (823 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 21.031141868512pt;" aria-label="Extra (1,469 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,323 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.750865051903pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.079584775087pt;" aria-label="Headlines (1,530 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.868512110727pt;" aria-label="Health (844 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.916955017301pt;" aria-label="Human Resources (874 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.837370242215pt;" aria-label="Markets (1,362 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.57785467128pt;" aria-label="Mining &amp; Energy (745 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5813148788927pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.525951557093pt;" aria-label="Perspectives (173 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.820069204152pt;" aria-label="Retail (840 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.916955017301pt;" aria-label="Speak your mind (867 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.934256055363pt;" aria-label="Special Focus (1,424 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.370242214533pt;" aria-label="Sport (1,744 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.657439446367pt;" aria-label="Technology (476 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.996539792388pt;" aria-label="Tourism (555 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.474048442907pt;" aria-label="Uncategorized (40 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 19.141868512111pt;" aria-label="Understanding Weather (606 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.560553633218pt;" aria-label="Wheels &amp; Wings (456 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright Notice</h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 1991 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://google.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>(function(){var advanced_ads_ga_UID="Editor",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' defer src='https://economist.com.na/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.32' id='koko-analytics-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"12fec40f6c","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.0.3' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/494.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"econo-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/187.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"cef15abc5f","timeline_nonce":"6a6401bcf8","blog_feed_nonce":"f5313bea66","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"fa3e7b46de","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f82242e416","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"72541","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.6' id='fitvids-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=6.0.1' id='owl-js-js'></script>
<div class="econo-body" id="econo-51346638"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-150061806" data-advadstrackid="71555" data-advadstrackbid="1"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/Nedbank-Working-Capital-CIB-Combo.gif" alt="" width="900" height="200" style="display: inline-block; max-width: 100%; height: auto;" /></div></div><script>window.advads_admin_bar_items = [{"title":"Experimental","type":"placement"},{"title":"Ads5 SBN_7627_CIB_Green Bond Aware","type":"ad"},{"title":"Ads5 Bottom Banner","type":"group"},{"title":"SB-Top Sell Fast Am Weinberg apartment","type":"ad"},{"title":"SB-Top","type":"group"},{"title":"SB1 CAM 09aug22","type":"ad"},{"title":"SB1","type":"group"},{"title":"Ads5 SBN_7627_CIB_Green Bond Aware","type":"ad"},{"title":"SB2","type":"group"},{"title":"Ads4 ECB RfP Corporate Identity Manual","type":"ad"},{"title":"Ads4 ECB REDs Part 2","type":"ad"},{"title":"SB3","type":"group"},{"title":"Ads5 John &amp; Penny building Ondangwa","type":"ad"},{"title":"SB4","type":"group"},{"title":"SB-Top Sell Fast Am Weinberg apartment","type":"ad"},{"title":"SB5","type":"group"},{"title":"Ads4 ECB vacancy IT system administrator","type":"ad"},{"title":"SB6","type":"group"},{"title":"Ads4 Nampower Omburu Solar inaugurate","type":"ad"},{"title":"SB7","type":"group"},{"title":"Ads0 Meat board ear tags jul22","type":"ad"},{"title":"SB10","type":"group"},{"title":"Ad Rain Rate ab 16dec20","type":"ad"},{"title":"SB11","type":"group"},{"title":"Body","type":"placement"},{"title":"Ads1 Nedbank Working Capital CIB combo","type":"ad"},{"title":"Body","type":"group"}];</script><script>window.advads_has_ads = [["72538","ad","Ads5 SBN_7627_CIB_Green Bond Aware","off"],["71818","ad","SB-Top Sell Fast Am Weinberg apartment","off"],["38900","ad","SB1 CAM 09aug22","off"],["72538","ad","Ads5 SBN_7627_CIB_Green Bond Aware","off"],["71479","ad","Ads4 ECB RfP Corporate Identity Manual","off"],["71657","ad","Ads4 ECB REDs Part 2","off"],["71996","ad","Ads5 John & Penny building Ondangwa","off"],["71818","ad","SB-Top Sell Fast Am Weinberg apartment","off"],["72472","ad","Ads4 ECB vacancy IT system administrator","off"],["71633","ad","Ads4 Nampower Omburu Solar inaugurate","off"],["72222","ad","Ads0 Meat board ear tags jul22","off"],["58075","ad","Ad Rain Rate ab 16dec20","off"],["71555","ad","Ads1 Nedbank Working Capital CIB combo","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="econo-tracking">var advads_tracking_ads = {"1":[72538,71818,38900,72538,71479,71657,71996,71818,72472,71633,72222,58075,71555]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script></body>
</html>
