<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Somaliland delegation observes links between conservation and tourism | Namibia Economist</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><script>window.koko_analytics = {"tracker_url":"https:\/\/economist.com.na\/koko-analytics-collect.php","post_id":72155,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Somaliland delegation observes links between conservation and tourism Comments Feed" href="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script id="econo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="Extra v.4.17.6" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.min.css?ver=4.17.6' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.7.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.1' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/72155" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/" />
<link rel='shortlink' href='https://economist.com.na/?p=72155' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F72155%2Fenvironment%2Fsomaliland-delegation-observes-links-between-conservation-and-tourism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F72155%2Fenvironment%2Fsomaliland-delegation-observes-links-between-conservation-and-tourism%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="econo-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1658760692&_wpnonce=f72f0c251d&wp_statistics_hit_rest=yes&browser=Common Crawl Bot&platform=Unknown&version=3.0&device=bot&model=Unknown&referred=https%3A%2F%2Feconomist.com.na&ip=172.70.34.244&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot%2F3.0+%28https%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&track_all=1&timestamp=1658767892&current_page_type=post&current_page_id=72155&search_query&page_uri=/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/?utm_source=rss&utm_medium=rss&utm_campaign=somaliland-delegation-observes-links-between-conservation-and-tourism&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1657766287" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-72155 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" width="522" height="180" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72086/columns/forex-trading-for-beginners-namibian-guide/" title="Forex trading for beginners – Namibian guide" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/07/column-Forex-trading-for-beginners-Namibian-Guide-440x264.jpg" alt="Forex trading for beginners – Namibian guide" />
</a>
<h2>Forex trading for beginners – Namibian guide</h2>
<div class="post-meta">
<span class="updated">Jul 22, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72070/columns/world-trade-organisatio-delivers-for-africa/" title="World Trade Organisation delivers for Africa" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/07/sf-world-trade-400x264.jpg" alt="World Trade Organisation delivers for Africa" />
</a>
<h2>World Trade Organisation delivers for Africa</h2>
<div class="post-meta">
<span class="updated">Jul 22, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71767/columns/how-can-banking-innovations-empower-namibians/" title="How can banking innovations empower Namibians">
<img src="https://economist.com.na/wp-content/uploads/2022/07/col-How-can-banking-innovations-empower-Namibians-150x150.jpg" alt="How can banking innovations empower Namibians" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71767/columns/how-can-banking-innovations-empower-namibians/">How can banking innovations empower Namibians</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 11, 2022</span> | <a class="comments-link" href="https://economist.com.na/71767/columns/how-can-banking-innovations-empower-namibians/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71573/columns/writing-on-the-wall-we-are-headed-for-a-fuel-induced-recession/" title="Writing on the wall: We are headed for a fuel-induced recession">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-150x150.jpg" alt="Writing on the wall: We are headed for a fuel-induced recession" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71573/columns/writing-on-the-wall-we-are-headed-for-a-fuel-induced-recession/">Writing on the wall: We are headed for a fuel-induced recession</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 4, 2022</span> | <a class="comments-link" href="https://economist.com.na/71573/columns/writing-on-the-wall-we-are-headed-for-a-fuel-induced-recession/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71441/columns/invoice-discounting-facilities-allow-for-better-cash-flow-management/" title="Invoice discounting facilities allow for better cash-flow management">
<img src="https://economist.com.na/wp-content/uploads/2022/06/col-Tjivingurura-Mbuende-150x150.jpg" alt="Invoice discounting facilities allow for better cash-flow management" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71441/columns/invoice-discounting-facilities-allow-for-better-cash-flow-management/">Invoice discounting facilities allow for better cash-flow management</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 29, 2022</span> | <a class="comments-link" href="https://economist.com.na/71441/columns/invoice-discounting-facilities-allow-for-better-cash-flow-management/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72058/businesswoman/fascination-with-failure/" title="Fascination with Failure" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/07/NaMedia-Natasja_03_RGB_v1-440x264.jpg" alt="Fascination with Failure" />
</a>
<h2>Fascination with Failure</h2>
<div class="post-meta">
<span class="updated">Jul 21, 2022</span> | <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>, <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71971/perspectives/the-impact-of-the-g7s-multi-billion-dollar-plan-on-africas-infrastructure-gap/" title="The impact of the G7&#8217;s multi-billion dollar plan for Africa&#8217;s infrastructure gap" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/07/Pers-G7s-multi-billion-dollar-plan-on-Africas-infrastructure-gap.jpg" alt="The impact of the G7&#8217;s multi-billion dollar plan for Africa&#8217;s infrastructure gap" />
</a>
<h2>The impact of the G7&#039;s multi-billion dollar plan for Africa&#039;s infrastructure gap</h2>
<div class="post-meta">
<span class="updated">Jul 19, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71914/perspectives/rising-inflation-leads-to-more-inequality-lack-of-food-suffering/" title="Rising inflation leads to more inequality, lack of food, suffering">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-150x150.jpg" alt="Rising inflation leads to more inequality, lack of food, suffering" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71914/perspectives/rising-inflation-leads-to-more-inequality-lack-of-food-suffering/">Rising inflation leads to more inequality, lack of food, suffering</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 18, 2022</span> | <a class="comments-link" href="https://economist.com.na/71914/perspectives/rising-inflation-leads-to-more-inequality-lack-of-food-suffering/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71848/perspectives/africas-wind-energy-industry-expected-to-diversify-as-interest-to-harness-the-continents-wind-grows/" title="Africa’s wind energy industry expected to diversify as interest to harness the continent’s wind grows">
<img src="https://economist.com.na/wp-content/uploads/2022/07/pers-Paul-Sinclair-150x150.jpg" alt="Africa’s wind energy industry expected to diversify as interest to harness the continent’s wind grows" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71848/perspectives/africas-wind-energy-industry-expected-to-diversify-as-interest-to-harness-the-continents-wind-grows/">Africa’s wind energy industry expected to diversify as interest to harness the continent’s wind grows</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 14, 2022</span> | <a class="comments-link" href="https://economist.com.na/71848/perspectives/africas-wind-energy-industry-expected-to-diversify-as-interest-to-harness-the-continents-wind-grows/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/70737/perspectives/there-is-much-potential-damage-hidden-in-uncontained-civil-unrest/" title="There is much potential economic damage hidden in uncontained civil unrest">
<img src="https://economist.com.na/wp-content/uploads/2016/04/film-something-necessary.jpg" alt="There is much potential economic damage hidden in uncontained civil unrest" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/70737/perspectives/there-is-much-potential-damage-hidden-in-uncontained-civil-unrest/">There is much potential economic damage hidden in uncontained civil unrest</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 1, 2022</span> | <a class="comments-link" href="https://economist.com.na/70737/perspectives/there-is-much-potential-damage-hidden-in-uncontained-civil-unrest/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/72082/speak-your-mind/fiscus-needs-higher-revenue-to-avert-debt-default/" title="Fiscus needs higher revenue to avert Debt Default" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-440x264.jpg" alt="Fiscus needs higher revenue to avert Debt Default" />
</a>
<h2>Fiscus needs higher revenue to avert Debt Default</h2>
<div class="post-meta">
<span class="updated">Jul 22, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71686/speak-your-mind/are-namibian-bonds-still-considered-as-a-good-investment-vehicle-despite-current-market-conditions/" title="Are Namibian bonds still considered a good investment despite current market conditions?" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/07/sym-Are-Namibian-bonds-still-considered-as-a-good-investment-vehicle.png" alt="Are Namibian bonds still considered a good investment despite current market conditions?" />
</a>
<h2>Are Namibian bonds still considered a good investment despite current market conditions?</h2>
<div class="post-meta">
<span class="updated">Jul 7, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71279/speak-your-mind/public-services-should-not-be-the-victims-of-inflation/" title="Public services should not be the victims of inflation">
<img src="https://economist.com.na/wp-content/uploads/2022/06/SYM-Irene-high-resolution-2-150x150.jpg" alt="Public services should not be the victims of inflation" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71279/speak-your-mind/public-services-should-not-be-the-victims-of-inflation/">Public services should not be the victims of inflation</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 23, 2022</span> | <a class="comments-link" href="https://economist.com.na/71279/speak-your-mind/public-services-should-not-be-the-victims-of-inflation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71088/speak-your-mind/fishing-industry-response-to-nod-for-marine-phosphate-mining/" title="Fishing Industry response to ‘nod for Marine Phosphate Mining’">
<img src="https://economist.com.na/wp-content/uploads/2020/10/Mining-Phosphate-150x150.jpg" alt="Fishing Industry response to ‘nod for Marine Phosphate Mining’" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71088/speak-your-mind/fishing-industry-response-to-nod-for-marine-phosphate-mining/">Fishing Industry response to ‘nod for Marine Phosphate Mining’</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 16, 2022</span> | <a class="comments-link" href="https://economist.com.na/71088/speak-your-mind/fishing-industry-response-to-nod-for-marine-phosphate-mining/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/70985/speak-your-mind/closing-the-digital-divide-and-powering-the-4ir-requires-access/" title="Closing the digital divide and powering the 4IR requires access">
<img src="https://economist.com.na/wp-content/uploads/2022/06/sym-Closing-the-digital-divide-and-powering-the-4IR-requires-access-150x150.jpg" alt="Closing the digital divide and powering the 4IR requires access" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/70985/speak-your-mind/closing-the-digital-divide-and-powering-the-4ir-requires-access/">Closing the digital divide and powering the 4IR requires access</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 13, 2022</span> | <a class="comments-link" href="https://economist.com.na/70985/speak-your-mind/closing-the-digital-divide-and-powering-the-4ir-requires-access/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71928/weather/namwater-dambulletin-on-monday-18-july-2022/" title="Namwater Dam Bulletin on Monday 18 July 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/01/hardap-gates-open-440x264.jpg" alt="Namwater Dam Bulletin on Monday 18 July 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 18 July 2022</h2>
<div class="post-meta">
<span class="updated">Jul 18, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71787/weather/namwater-dam-bulletin-on-monday-11-july-2022/" title="NamWater Dam Bulletin on Monday 11 July 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2017/03/xtra-von-bach-41-15feb17.jpg1_-440x264.jpg" alt="NamWater Dam Bulletin on Monday 11 July 2022" />
</a>
<h2>NamWater Dam Bulletin on Monday 11 July 2022</h2>
<div class="post-meta">
<span class="updated">Jul 11, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71586/weather/namwater-dam-bulletin-on-monday-04-july-2022/" title="Namwater Dam Bulletin on Monday 04 July 2022">
<img src="https://economist.com.na/wp-content/uploads/2022/01/naute-spilling-14jan22-150x150.jpg" alt="Namwater Dam Bulletin on Monday 04 July 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71586/weather/namwater-dam-bulletin-on-monday-04-july-2022/">Namwater Dam Bulletin on Monday 04 July 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jul 4, 2022</span> | <a class="comments-link" href="https://economist.com.na/71586/weather/namwater-dam-bulletin-on-monday-04-july-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71388/weather/namwater-dam-bulletin-on-monday-27-june-2022/" title="Namwater Dam Bulletin on Monday 27 June 2022">
<img src="https://economist.com.na/wp-content/uploads/2021/01/Neckartal-08jan21-150x150.jpg" alt="Namwater Dam Bulletin on Monday 27 June 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71388/weather/namwater-dam-bulletin-on-monday-27-june-2022/">Namwater Dam Bulletin on Monday 27 June 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jun 27, 2022</span> | <a class="comments-link" href="https://economist.com.na/71388/weather/namwater-dam-bulletin-on-monday-27-june-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71194/weather/namwater-dam-bulletin-on-monday-20-june-2022/" title="Namwater Dam Bulletin on Monday 20 June 2022">
<img src="https://economist.com.na/wp-content/uploads/2017/03/xtra-von-bach-41-15feb17.jpg1_-150x150.jpg" alt="Namwater Dam Bulletin on Monday 20 June 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71194/weather/namwater-dam-bulletin-on-monday-20-june-2022/">Namwater Dam Bulletin on Monday 20 June 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jun 20, 2022</span> | <a class="comments-link" href="https://economist.com.na/71194/weather/namwater-dam-bulletin-on-monday-20-june-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71383/extra/countdown-to-fima-implementation-know-your-abcs/" title="Countdown to FIMA delayed &#8211; know your ABCs!" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/compli-serve-sybil-somaes-440x264.jpg" alt="Countdown to FIMA delayed &#8211; know your ABCs!" />
</a>
<h2>Countdown to FIMA delayed - know your ABCs!</h2>
<div class="post-meta">
<span class="updated">Jun 27, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/70505/how-to-guide-for-business-owners-and-managers/the-role-financial-literacy-plays-in-combating-financial-exclusion-in-namibia/" title="Financial literacy plays major role in combatting financial exclusion" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/05/BR-financial.jpg" alt="Financial literacy plays major role in combatting financial exclusion" />
</a>
<h2>Financial literacy plays major role in combatting financial exclusion</h2>
<div class="post-meta">
<span class="updated">May 20, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69004/businesswoman/fit-and-proper-trustees-will-be-valuable-assets-once-fima-is-implemented/" title="Fit and proper trustees to become valuable assets under FIMA">
<img src="https://economist.com.na/wp-content/uploads/2022/01/compli-serve-sybil-somaes-150x150.jpg" alt="Fit and proper trustees to become valuable assets under FIMA" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69004/businesswoman/fit-and-proper-trustees-will-be-valuable-assets-once-fima-is-implemented/">Fit and proper trustees to become valuable assets under FIMA</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 17, 2022</span> | <a class="comments-link" href="https://economist.com.na/69004/businesswoman/fit-and-proper-trustees-will-be-valuable-assets-once-fima-is-implemented/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/68121/how-to-guide-for-business-owners-and-managers/rethink-redefine-and-reform-business-interruption-insurance-cover/" title="Rethink, redefine and reform business interruption insurance cover">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-150x150.jpg" alt="Rethink, redefine and reform business interruption insurance cover" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/68121/how-to-guide-for-business-owners-and-managers/rethink-redefine-and-reform-business-interruption-insurance-cover/">Rethink, redefine and reform business interruption insurance cover</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 15, 2022</span> | <a class="comments-link" href="https://economist.com.na/68121/how-to-guide-for-business-owners-and-managers/rethink-redefine-and-reform-business-interruption-insurance-cover/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/68116/businesswoman/completing-the-link-between-creativity-and-innovation-critical-for-business-growth/" title="Completing the link between creativity and innovation critical for business growth">
<img src="https://economist.com.na/wp-content/uploads/2022/02/sanlam-denille-roostee-150x150.jpg" alt="Completing the link between creativity and innovation critical for business growth" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/68116/businesswoman/completing-the-link-between-creativity-and-innovation-critical-for-business-growth/">Completing the link between creativity and innovation critical for business growth</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 15, 2022</span> | <a class="comments-link" href="https://economist.com.na/68116/businesswoman/completing-the-link-between-creativity-and-innovation-critical-for-business-growth/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-72155" class="module single-post-module post-72155 post type-post status-publish format-standard has-post-thumbnail hentry category-environment et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Somaliland delegation observes links between conservation and tourism</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/staff-reporter/" class="url fn" title="Posts by The Staff Reporter" rel="author">The Staff Reporter</a> | <span class="updated">Jul 25, 2022</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2022/07/ccf-somaliland-delegation.jpg" alt="Somaliland delegation observes links between conservation and tourism" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>A high-ranking government delegation from Somaliland is visiting Namibia this week as the guests of the Cheetah Conservation Fund (CCF) to learn about the enormous potential of conservation when done in partnership with landowners.</p>
<p>The group of six includes Somaliland’s Minister of Environment and Climate Change, Hon Shukri Ismail, the Minister of Trade and Tourism, Hon Mohamoud Hassan Saad, the Minister of Parliament, Hon Mubarak Musa Ismail, the Chairman of the Committee on Environment, Natural Resources, Production and Energy at Somaliland’s House of Representatives; the Head of Mission to the United States, Bashir Goth; and the Cheetah Conservation Fund’s Senior Advisor to Parliament, Ms Fatima Saeed. This is their first visit to Namibia.</p>
<p>Conservation in Somaliland is hampered by the fact that the territory is not recognised as an independent country but it has a functional government and operates as a separate political entity from Somalia under the banner, the Republic of Somaliland.</p>
<p>The visiting delegation will explore the link between rural development, tourism and cheetah conservation. In this regard, it is guided by the Cheetah Conservation Fund which is based near Otjiwarongo in Namibia but with a very strong operational and institutional presence in Somaliland. For instance, the fund’s operations in Somaliland are so successful that there are now more than 80 young cheetahs in their care at three foster facilities.</p>
<p>Together with the Executive Director of the Namibian Association of Community Based Natural Resource Management Support Organizations (NACSO), Maxi Pia Louis, the CCF’s founder and Executive Director, Dr Laurie Marker is taking the delegation on a tour of central Namibia. The goal of the tour is to transfer institutional knowledge and experience about Community Based Natural Resource Management (CBNRM), eco-tourism, and the development of concessions around protected areas.</p>
<p>“The knowledge transfer between Namibia and Somaliland will assist the Somaliland government in developing their own model to meet the needs of nomadic pastoral communities while mitigating threats to wild species at their new CCF facility,” said Dr Marker.</p>
<p>In December 2021, the CCF and Somaliland sponsoring partner, the Ministry of Environment and Climate Change began construction of the CCF Cheetah Rescue and Conservation Centre at Geed-Deeble (&#8220;Land of Trees&#8221;) to provide a permanent home for the animals.</p>
<p>The centre is built on 50,000 ha that the Somaliland government has set aside to become its first national park. When complete, the centre will provide a permanent home for the rescued cubs. Phase one of the complex is expected to be finished this year so that the cubs can be moved early next year.</p>
<p><img loading="lazy" class="size-medium wp-image-72156 alignright" src="https://economist.com.na/wp-content/uploads/2022/07/ccf-somaliland-delegation-300x190.jpg" alt="" width="300" height="190" srcset="https://economist.com.na/wp-content/uploads/2022/07/ccf-somaliland-delegation-300x190.jpg 300w, https://economist.com.na/wp-content/uploads/2022/07/ccf-somaliland-delegation.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><em>Dr Laurie Marker of the Cheetah Conservation Fund hands the shovel to Somaliland’s Head of Mission to the USA, Bashir Goth, during the ground-breaking ceremony of the CCF Cheetah Rescue and Conservation Centre on 16 December 2021. In the right front, with white hardhat, is the </em><em>Somaliland Minister of Environment and Climate Change, Hon Shukri H. Ismail. (Photograph courtesy of Cheetah Conservation Fund)</em></p>
<hr />
<p>&nbsp;</p>
<div class="econo-fe52df953c809fb7e5aec536097d261e econo-experimental" id="econo-fe52df953c809fb7e5aec536097d261e"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/&#038;t=Somaliland%20delegation%20observes%20links%20between%20conservation%20and%20tourism" class="social-share-link" title="Share &quot;Somaliland delegation observes links between conservation and tourism&quot; via Facebook" data-network-name="facebook" data-share-title="Somaliland delegation observes links between conservation and tourism" data-share-url="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Somaliland%20delegation%20observes%20links%20between%20conservation%20and%20tourism%20https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/" class="social-share-link" title="Share &quot;Somaliland delegation observes links between conservation and tourism&quot; via Twitter" data-network-name="twitter" data-share-title="Somaliland delegation observes links between conservation and tourism" data-share-url="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/&#038;t=Somaliland%20delegation%20observes%20links%20between%20conservation%20and%20tourism" class="social-share-link" title="Share &quot;Somaliland delegation observes links between conservation and tourism&quot; via Google +" data-network-name="googleplus" data-share-title="Somaliland delegation observes links between conservation and tourism" data-share-url="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/&#038;t=Somaliland%20delegation%20observes%20links%20between%20conservation%20and%20tourism" class="social-share-link" title="Share &quot;Somaliland delegation observes links between conservation and tourism&quot; via Tumblr" data-network-name="tumblr" data-share-title="Somaliland delegation observes links between conservation and tourism" data-share-url="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/&#038;description=Somaliland%20delegation%20observes%20links%20between%20conservation%20and%20tourism&#038;media=https://economist.com.na/wp-content/uploads/2022/07/ccf-somaliland-delegation-150x150.jpg" class="social-share-link" title="Share &quot;Somaliland delegation observes links between conservation and tourism&quot; via Pinterest" data-network-name="pinterest" data-share-title="Somaliland delegation observes links between conservation and tourism" data-share-url="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/&#038;title=Somaliland%20delegation%20observes%20links%20between%20conservation%20and%20tourism" class="social-share-link" title="Share &quot;Somaliland delegation observes links between conservation and tourism&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Somaliland delegation observes links between conservation and tourism" data-share-url="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Somaliland delegation observes links between conservation and tourism&quot; via Email" data-network-name="basic_email" data-share-title="Somaliland delegation observes links between conservation and tourism" data-share-url="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Somaliland delegation observes links between conservation and tourism&quot; via Print" data-network-name="basic_print" data-share-title="Somaliland delegation observes links between conservation and tourism" data-share-url="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/72150/general-news/paratus-namibia-new-data-centre-to-open-in-august/" rel="prev"><span class="button">Previous</span><span class="title">Paratus Namibia new data centre to open in August</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/72158/community-and-culture/beauty-and-brains-with-a-purpose/" rel="next"><span class="button">Next</span><span class="title">Beauty and brains with a purpose</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img data-del="avatar" alt="The Staff Reporter" src='https://economist.com.na/wp-content/uploads/2019/07/Profiles-Avatar-300x300.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/staff-reporter/" rel="author" title="View all posts by The Staff Reporter">The Staff Reporter</a></h4>
<p class="note">The staff reporter is the most senior in-house Economist reporter. This designation is frequently used by the editor for articles submitted by third parties, especially businesses, but which had to be rewritten completely. - Ed.</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/40261/environment/nedbanks-new-environmental-friendly-headquarters-set-to-be-energy-and-resource-efficient/" title="Nedbank’s new environmental friendly headquarters set to be energy and resource-efficient" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2018/11/Environ-l-nedbank-400x264.jpg" alt="Nedbank’s new environmental friendly headquarters set to be energy and resource-efficient" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/40261/environment/nedbanks-new-environmental-friendly-headquarters-set-to-be-energy-and-resource-efficient/">Nedbank’s new environmental friendly headquarters set to be energy and resource-efficient</a></h4>
<p class="date"><span class="updated">27 November 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/32702/environment/first-recycling-hub-for-windhoek-introduced/" title="First ‘recycling hub’ for Windhoek introduced" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2018/02/Environment-recycle-hub-440x264.jpg" alt="First ‘recycling hub’ for Windhoek introduced" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/32702/environment/first-recycling-hub-for-windhoek-introduced/">First ‘recycling hub’ for Windhoek introduced</a></h4>
<p class="date"><span class="updated">12 February 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/35295/environment/diversified-utilisation-of-cuvelai-water-covered-by-researchers-in-book-format/" title="Diversified utilisation of Cuvelai water covered by researchers in book format" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2018/05/cuvewaters-book.png" alt="Diversified utilisation of Cuvelai water covered by researchers in book format" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/35295/environment/diversified-utilisation-of-cuvelai-water-covered-by-researchers-in-book-format/">Diversified utilisation of Cuvelai water covered by researchers in book format</a></h4>
<p class="date"><span class="updated">21 May 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/41048/environment/e-waste-disposal-volumes-jump-as-more-companies-care-to-recycle-electronics/" title="e-waste disposal volumes jump as more companies care to recycle electronics" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/01/E-waste-440x264.jpg" alt="e-waste disposal volumes jump as more companies care to recycle electronics" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/41048/environment/e-waste-disposal-volumes-jump-as-more-companies-care-to-recycle-electronics/">e-waste disposal volumes jump as more companies care to recycle electronics</a></h4>
<p class="date"><span class="updated">11 January 2019</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-3" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-36197007" data-advadstrackid="71996" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71996" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/John-en-Penny-building-ondangwa.gif" alt="" width="949" height="956" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<h4 class="widgettitle"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
Cartoon Archive</a></h4>
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
<img src="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg" width="600" height="306" srcset="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg 600w, https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021-300x153.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" title="Cartoon Archive" alt="" loading="lazy" class="so-widget-image" />
</a></div>
</div></div> <div id="block-4" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " class="econo-target" id="econo-855436726" data-advadstrackid="38900" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/38900" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-25jul22.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/72158/community-and-culture/beauty-and-brains-with-a-purpose/" title="Beauty and brains with a purpose" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/07/CC-Miss-World-150x150.jpg" alt="Beauty and brains with a purpose" />
</a> <div class="post_info">
<a href="https://economist.com.na/72158/community-and-culture/beauty-and-brains-with-a-purpose/" class="title">Beauty and brains with a purpose</a>
<div class="post-meta">
<span class="updated">Jul 25, 2022</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/" title="Somaliland delegation observes links between conservation and tourism" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/07/ccf-somaliland-delegation-150x150.jpg" alt="Somaliland delegation observes links between conservation and tourism" />
</a> <div class="post_info">
<a href="https://economist.com.na/72155/environment/somaliland-delegation-observes-links-between-conservation-and-tourism/" class="title">Somaliland delegation observes links between conservation and tourism</a>
<div class="post-meta">
<span class="updated">Jul 25, 2022</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72150/general-news/paratus-namibia-new-data-centre-to-open-in-august/" title="Paratus Namibia new data centre to open in August" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/07/gen-paratus-centre-150x150.jpg" alt="Paratus Namibia new data centre to open in August" />
</a> <div class="post_info">
<a href="https://economist.com.na/72150/general-news/paratus-namibia-new-data-centre-to-open-in-august/" class="title">Paratus Namibia new data centre to open in August</a>
<div class="post-meta">
<span class="updated">Jul 25, 2022</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72147/retail/fnb-launches-fully-digital-account-digiplus/" title="FNB launches fully digital account DigiPlus" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/07/retail-DigiPlus-150x150.jpg" alt="FNB launches fully digital account DigiPlus" />
</a> <div class="post_info">
<a href="https://economist.com.na/72147/retail/fnb-launches-fully-digital-account-digiplus/" class="title">FNB launches fully digital account DigiPlus</a>
<div class="post-meta">
<span class="updated">Jul 25, 2022</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72144/extra/zeya-briefs-geingob-on-us-namibia-progress-to-combat-human-trafficking/" title="Zeya briefs Geingob on US Namibia progress to combat human trafficking" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/07/US-emb-HE-Uzra-Zeya-visit-Hage-150x150.jpg" alt="Zeya briefs Geingob on US Namibia progress to combat human trafficking" />
</a> <div class="post_info">
<a href="https://economist.com.na/72144/extra/zeya-briefs-geingob-on-us-namibia-progress-to-combat-human-trafficking/" class="title">Zeya briefs Geingob on US Namibia progress to combat human trafficking</a>
<div class="post-meta">
<span class="updated">Jul 25, 2022</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72132/tourism/growth-and-development-of-tourism-industry-post-covid-19-era-being-made-says-shifeta/" title="Post COVID tourism shows steady growth in 2021 &#8211; Minister Shifeta" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/11/tourism-Beach-150x150.jpg" alt="Post COVID tourism shows steady growth in 2021 &#8211; Minister Shifeta" />
</a> <div class="post_info">
<a href="https://economist.com.na/72132/tourism/growth-and-development-of-tourism-industry-post-covid-19-era-being-made-says-shifeta/" class="title">Post COVID tourism shows steady growth in 2021 &#8211; Minister Shifeta</a>
<div class="post-meta">
<span class="updated">Jul 25, 2022</span> | <a href="https://economist.com.na/category/tourism/" rel="tag">Tourism</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72130/mining-energy/zambia-to-supply-surplus-electricity-to-namibia-and-zim/" title="Zambia to wheel surplus electricity to Namibia and Zimbabwe" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/04/General-Electricity-150x150.jpg" alt="Zambia to wheel surplus electricity to Namibia and Zimbabwe" />
</a> <div class="post_info">
<a href="https://economist.com.na/72130/mining-energy/zambia-to-supply-surplus-electricity-to-namibia-and-zim/" class="title">Zambia to wheel surplus electricity to Namibia and Zimbabwe</a>
<div class="post-meta">
<span class="updated">Jul 25, 2022</span> | <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72120/markets/first-local-bitcoin-automated-teller-machine-introduced/" title="First local Bitcoin automated teller machine introduced" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/07/markets-crypto-kiosk-150x150.jpg" alt="First local Bitcoin automated teller machine introduced" />
</a> <div class="post_info">
<a href="https://economist.com.na/72120/markets/first-local-bitcoin-automated-teller-machine-introduced/" class="title">First local Bitcoin automated teller machine introduced</a>
<div class="post-meta">
<span class="updated">Jul 25, 2022</span> | <a href="https://economist.com.na/category/markets/" rel="tag">Markets</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72117/technology/technology-helps-establish-the-first-gbv-victim-friendly-courtroom/" title="Technology helps establish first friendly courtroom for gender violence victims" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/07/tech-gbv-tech-150x150.jpg" alt="Technology helps establish first friendly courtroom for gender violence victims" />
</a> <div class="post_info">
<a href="https://economist.com.na/72117/technology/technology-helps-establish-the-first-gbv-victim-friendly-courtroom/" class="title">Technology helps establish first friendly courtroom for gender violence victims</a>
<div class="post-meta">
<span class="updated">Jul 25, 2022</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/72106/headlines/paratus-delighted-with-court-case-win-over-city-of-windhoek/" title="Paratus delighted with court case win over City of Windhoek" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/07/Headline-Verdict-150x150.jpg" alt="Paratus delighted with court case win over City of Windhoek" />
</a> <div class="post_info">
<a href="https://economist.com.na/72106/headlines/paratus-delighted-with-court-case-win-over-city-of-windhoek/" class="title">Paratus delighted with court case win over City of Windhoek</a>
<div class="post-meta">
<span class="updated">Jul 22, 2022</span> | <a href="https://economist.com.na/category/headlines/" rel="tag">Headlines</a> </div>
</div>
</li>
</ul>
</div> <div id="block-5" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1800605966" data-advadstrackid="72123" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/72123" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/DBMN-E0432-laptop-replacement.gif" alt="" width="880" height="1063" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-6" class="et_pb_widget widget_block"><div id="econo-slider-101" class="custom-slider econo-slider-1344996635 econo-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-2117449679" data-advadstrackid="71479" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71479" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/06/ECB-RfP-Corporate-Identity-Manual_opt.gif" alt="" width="846" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-912560441" data-advadstrackid="71657" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71657" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/ECB_REDs_Part_2_revised.gif" alt="" width="849" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider1344996635 = jQuery( ".econo-slider-1344996635" );$econoslider1344996635.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider1344996635.unslider({ delay:10000, autoplay:true, nav:false, arrows:false });$econoslider1344996635.on("mouseover", function(){$econoslider1344996635.unslider("stop");}).on("mouseout", function() {$econoslider1344996635.unslider("start");});});</script></div> <div id="block-2" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1684843994" data-advadstrackid="71996" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71996" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/John-en-Penny-building-ondangwa.gif" alt="" width="949" height="956" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-7" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-608411706" data-advadstrackid="71818" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71818" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/Sell-Fast-Am-Weinberg-apartment-13jul22.gif" alt="" width="371" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-8" class="et_pb_widget widget_block"></div> <div id="block-9" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-783884876" data-advadstrackid="71633" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71633" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/Nampower-FA_7447_NP_Omburu-Solar-Inaugurate.gif" alt="" width="903" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-10" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1203496081" data-advadstrackid="71802" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71802" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/OM-SEED_banner.gif" alt="" width="1200" height="318" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-11" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1614414029" data-advadstrackid="71960" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71960" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/07/RFA-Tenders-04_2-ONB-01_22-08_22.gif" alt="" width="1200" height="455" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-12" class="et_pb_widget widget_block"></div> <div id="block-13" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-2113381076" data-advadstrackid="58075" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target">Rain Rate >UTC + 2 hrs = Namibian Time<
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2022/07/'> July 2022 </option>
<option value='https://economist.com.na/date/2022/06/'> June 2022 </option>
<option value='https://economist.com.na/date/2022/05/'> May 2022 </option>
<option value='https://economist.com.na/date/2022/04/'> April 2022 </option>
<option value='https://economist.com.na/date/2022/03/'> March 2022 </option>
<option value='https://economist.com.na/date/2022/02/'> February 2022 </option>
<option value='https://economist.com.na/date/2022/01/'> January 2022 </option>
<option value='https://economist.com.na/date/2021/12/'> December 2021 </option>
<option value='https://economist.com.na/date/2021/11/'> November 2021 </option>
<option value='https://economist.com.na/date/2021/10/'> October 2021 </option>
<option value='https://economist.com.na/date/2021/09/'> September 2021 </option>
<option value='https://economist.com.na/date/2021/08/'> August 2021 </option>
<option value='https://economist.com.na/date/2021/07/'> July 2021 </option>
<option value='https://economist.com.na/date/2021/06/'> June 2021 </option>
<option value='https://economist.com.na/date/2021/05/'> May 2021 </option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Systematic Schedule of All Editorial Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.881944444444pt;" aria-label="After Hours (1,362 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.715277777778pt;" aria-label="Agriculture (781 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 15.048611111111pt;" aria-label="Business Resources (84 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 17.479166666667pt;" aria-label="Businesswoman (269 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.541666666667pt;" aria-label="Columns (1,160 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.881944444444pt;" aria-label="Community and Culture (1,362 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.256944444444pt;" aria-label="Editors Desk (391 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.347222222222pt;" aria-label="Education (1,038 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.8125pt;" aria-label="Environment (820 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 21.027777777778pt;" aria-label="Extra (1,460 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,314 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.777777777778pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.125pt;" aria-label="Headlines (1,529 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.861111111111pt;" aria-label="Health (840 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.958333333333pt;" aria-label="Human Resources (869 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.881944444444pt;" aria-label="Markets (1,360 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.618055555556pt;" aria-label="Mining &amp; Energy (739 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5833333333333pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.555555555556pt;" aria-label="Perspectives (171 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.861111111111pt;" aria-label="Retail (836 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.958333333333pt;" aria-label="Speak your mind (866 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.979166666667pt;" aria-label="Special Focus (1,420 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.416666666667pt;" aria-label="Sport (1,742 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.645833333333pt;" aria-label="Technology (471 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.986111111111pt;" aria-label="Tourism (551 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.493055555556pt;" aria-label="Uncategorized (40 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 19.180555555556pt;" aria-label="Understanding Weather (602 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.597222222222pt;" aria-label="Wheels &amp; Wings (451 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright Notice</h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 1991 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://google.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>(function(){var advanced_ads_ga_UID="Editor",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' defer src='https://economist.com.na/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.32' id='koko-analytics-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"fde7542f19","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.16' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/494.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"econo-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/187.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0378222956","timeline_nonce":"d2c9e8e4bc","blog_feed_nonce":"8c87eded75","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"46b77283a8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"88a039f737","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"72155","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.6' id='fitvids-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=6.0.1' id='owl-js-js'></script>
<div class="econo-8ba8ea2d969faed996f639b69e0011c9 econo-body" id="econo-8ba8ea2d969faed996f639b69e0011c9"></div><script>window.advads_admin_bar_items = [{"title":"Ads5 John &amp; Penny building Ondangwa","type":"ad"},{"title":"SB-Top","type":"group"},{"title":"SB1 CAM 25jul22","type":"ad"},{"title":"SB1","type":"group"},{"title":"Ads4 DBMN E0432 laptop replacement","type":"ad"},{"title":"SB2","type":"group"},{"title":"Ads4 ECB RfP Corporate Identity Manual","type":"ad"},{"title":"Ads4 ECB REDs Part 2","type":"ad"},{"title":"SB3","type":"group"},{"title":"Ads5 John &amp; Penny building Ondangwa","type":"ad"},{"title":"SB4","type":"group"},{"title":"SB-Top Sell Fast Am Weinberg apartment","type":"ad"},{"title":"SB5","type":"group"},{"title":"Ads4 Nampower Omburu Solar inaugurate","type":"ad"},{"title":"SB7","type":"group"},{"title":"Ads1 OM Seed banner","type":"ad"},{"title":"SB8","type":"group"},{"title":"Ads2 RFA tenders x 3","type":"ad"},{"title":"SB9","type":"group"},{"title":"Ad Rain Rate ab 16dec20","type":"ad"},{"title":"SB11","type":"group"}];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="econo-tracking">var advads_tracking_ads = {"1":[71996,38900,72123,71479,71657,71996,71818,71633,71802,71960,58075]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script></body>
</html>
