<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>Seasoned athlete Bock, shows no signs of slowing down | Namibia Economist</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><script>window.koko_analytics = {"tracker_url":"https:\/\/economist.com.na\/koko-analytics-collect.php","post_id":71464,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Seasoned athlete Bock, shows no signs of slowing down Comments Feed" href="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script id="econo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="Extra v.4.17.4" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.min.css?ver=4.17.4' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.6.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/71464" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/" />
<link rel='shortlink' href='https://economist.com.na/?p=71464' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F71464%2Fsport%2Fseasoned-athlete-bock-shows-no-signs-of-slowing-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F71464%2Fsport%2Fseasoned-athlete-bock-shows-no-signs-of-slowing-down%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="econo-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1656509087&_wpnonce=cb132830da&wp_statistics_hit_rest=yes&browser=Common Crawl Bot&platform=Unknown&version=3.0&device=bot&model=Unknown&referred=https%3A%2F%2Feconomist.com.na&ip=172.70.174.134&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot%2F3.0+%28https%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&track_all=1&timestamp=1656516287&current_page_type=post&current_page_id=71464&search_query&page_uri=/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/?utm_source=rss&utm_medium=rss&utm_campaign=seasoned-athlete-bock-shows-no-signs-of-slowing-down&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1654353779" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-71464 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" width="522" height="180" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71441/columns/invoice-discounting-facilities-allow-for-better-cash-flow-management/" title="Invoice discounting facilities allow for better cash-flow management" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/06/col-Tjivingurura-Mbuende-259x264.jpg" alt="Invoice discounting facilities allow for better cash-flow management" />
</a>
<h2>Invoice discounting facilities allow for better cash-flow management</h2>
<div class="post-meta">
<span class="updated">Jun 29, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71240/columns/the-future-is-visual-and-virtual-for-namibia/" title="The future is visual and virtual for Namibia" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/06/col-The-future-is-visual-and-virtual-for-Namibia-440x264.jpg" alt="The future is visual and virtual for Namibia" />
</a>
<h2>The future is visual and virtual for Namibia</h2>
<div class="post-meta">
<span class="updated">Jun 22, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/70977/columns/building-a-circular-economy-for-plastic-waste-key-to-preserving-africas-marine-resources/" title="Building a circular economy for plastic waste key to preserving Africa’s marine resources">
<img src="https://economist.com.na/wp-content/uploads/2019/11/Gen-Blue-Economy-150x150.jpg" alt="Building a circular economy for plastic waste key to preserving Africa’s marine resources" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/70977/columns/building-a-circular-economy-for-plastic-waste-key-to-preserving-africas-marine-resources/">Building a circular economy for plastic waste key to preserving Africa’s marine resources</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 13, 2022</span> | <a class="comments-link" href="https://economist.com.na/70977/columns/building-a-circular-economy-for-plastic-waste-key-to-preserving-africas-marine-resources/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/70746/columns/impact-of-anticipated-us-recession-on-the-local-economy/" title="Impact of anticipated US recession on the local economy">
<img src="https://economist.com.na/wp-content/uploads/2022/06/col-Impact-of-anticipated-US-recession-on-the-local-economy-150x150.jpg" alt="Impact of anticipated US recession on the local economy" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/70746/columns/impact-of-anticipated-us-recession-on-the-local-economy/">Impact of anticipated US recession on the local economy</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 2, 2022</span> | <a class="comments-link" href="https://economist.com.na/70746/columns/impact-of-anticipated-us-recession-on-the-local-economy/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/70461/columns/fdi-is-crucial-for-diversifying-and-developing-the-namibian-economy/" title="FDI is crucial for diversifying and developing the Namibian economy">
<img src="https://economist.com.na/wp-content/uploads/2022/05/col-fdi-150x150.jpg" alt="FDI is crucial for diversifying and developing the Namibian economy" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/70461/columns/fdi-is-crucial-for-diversifying-and-developing-the-namibian-economy/">FDI is crucial for diversifying and developing the Namibian economy</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 19, 2022</span> | <a class="comments-link" href="https://economist.com.na/70461/columns/fdi-is-crucial-for-diversifying-and-developing-the-namibian-economy/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/70737/perspectives/there-is-much-potential-damage-hidden-in-uncontained-civil-unrest/" title="There is much potential economic damage hidden in uncontained civil unrest" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2016/04/film-something-necessary.jpg" alt="There is much potential economic damage hidden in uncontained civil unrest" />
</a>
<h2>There is much potential economic damage hidden in uncontained civil unrest</h2>
<div class="post-meta">
<span class="updated">Jun 1, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/70033/perspectives/attitude-drives-fundamentals-not-the-other-way-around/" title="Attitude drives fundamentals, not the other way around" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-440x264.jpg" alt="Attitude drives fundamentals, not the other way around" />
</a>
<h2>Attitude drives fundamentals, not the other way around</h2>
<div class="post-meta">
<span class="updated">Apr 29, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69959/perspectives/escalating-geopolitical-and-geo-economic-threats-to-food-decurity/" title="Escalating Geopolitical and Geo-economic threats to food decurity">
<img src="https://economist.com.na/wp-content/uploads/2022/01/SF-Food-150x150.jpg" alt="Escalating Geopolitical and Geo-economic threats to food decurity" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69959/perspectives/escalating-geopolitical-and-geo-economic-threats-to-food-decurity/">Escalating Geopolitical and Geo-economic threats to food decurity</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 27, 2022</span> | <a class="comments-link" href="https://economist.com.na/69959/perspectives/escalating-geopolitical-and-geo-economic-threats-to-food-decurity/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69799/perspectives/imf-is-right-cryptocurrencies-are-ushering-in-a-new-world-order/" title="IMF is right: cryptocurrencies are ushering in a new world order">
<img src="https://economist.com.na/wp-content/uploads/2018/02/tech-mobile-crypto-150x150.jpg" alt="IMF is right: cryptocurrencies are ushering in a new world order" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69799/perspectives/imf-is-right-cryptocurrencies-are-ushering-in-a-new-world-order/">IMF is right: cryptocurrencies are ushering in a new world order</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Apr 21, 2022</span> | <a class="comments-link" href="https://economist.com.na/69799/perspectives/imf-is-right-cryptocurrencies-are-ushering-in-a-new-world-order/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69718/perspectives/only-1-7-of-africans-expected-to-live-in-extreme-poverty-by-2065-experts-predict/" title="Only 1.7% of Africans expected to live in extreme poverty by 2065, experts predict">
<img src="https://economist.com.na/wp-content/uploads/2022/04/pers-Poverty-150x150.jpg" alt="Only 1.7% of Africans expected to live in extreme poverty by 2065, experts predict" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69718/perspectives/only-1-7-of-africans-expected-to-live-in-extreme-poverty-by-2065-experts-predict/">Only 1.7% of Africans expected to live in extreme poverty by 2065, experts predict</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 19, 2022</span> | <a class="comments-link" href="https://economist.com.na/69718/perspectives/only-1-7-of-africans-expected-to-live-in-extreme-poverty-by-2065-experts-predict/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71279/speak-your-mind/public-services-should-not-be-the-victims-of-inflation/" title="Public services should not be the victims of inflation" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/06/SYM-Irene-high-resolution-2-167x264.jpg" alt="Public services should not be the victims of inflation" />
</a>
<h2>Public services should not be the victims of inflation</h2>
<div class="post-meta">
<span class="updated">Jun 23, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71088/speak-your-mind/fishing-industry-response-to-nod-for-marine-phosphate-mining/" title="Fishing Industry response to ‘nod for Marine Phosphate Mining’" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/10/Mining-Phosphate.jpg" alt="Fishing Industry response to ‘nod for Marine Phosphate Mining’" />
</a>
<h2>Fishing Industry response to ‘nod for Marine Phosphate Mining’</h2>
<div class="post-meta">
<span class="updated">Jun 16, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/70985/speak-your-mind/closing-the-digital-divide-and-powering-the-4ir-requires-access/" title="Closing the digital divide and powering the 4IR requires access">
<img src="https://economist.com.na/wp-content/uploads/2022/06/sym-Closing-the-digital-divide-and-powering-the-4IR-requires-access-150x150.jpg" alt="Closing the digital divide and powering the 4IR requires access" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/70985/speak-your-mind/closing-the-digital-divide-and-powering-the-4ir-requires-access/">Closing the digital divide and powering the 4IR requires access</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 13, 2022</span> | <a class="comments-link" href="https://economist.com.na/70985/speak-your-mind/closing-the-digital-divide-and-powering-the-4ir-requires-access/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/70842/speak-your-mind/disability-and-discrimination-to-be-highlighted-on-national-disability-day/" title="Disability and discrimination to be highlighted on National Disability Day">
<img src="https://economist.com.na/wp-content/uploads/2022/06/SYM-Disability-and-discrimination-to-be-highlighted-on-National-Disability-Day-150x150.jpg" alt="Disability and discrimination to be highlighted on National Disability Day" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/70842/speak-your-mind/disability-and-discrimination-to-be-highlighted-on-national-disability-day/">Disability and discrimination to be highlighted on National Disability Day</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 7, 2022</span> | <a class="comments-link" href="https://economist.com.na/70842/speak-your-mind/disability-and-discrimination-to-be-highlighted-on-national-disability-day/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/70809/speak-your-mind/wi-fi-is-not-just-for-surfing/" title="Wi-Fi is not just for surfing">
<img src="https://economist.com.na/wp-content/uploads/2022/01/Column-Customer-150x150.jpg" alt="Wi-Fi is not just for surfing" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/70809/speak-your-mind/wi-fi-is-not-just-for-surfing/">Wi-Fi is not just for surfing</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 6, 2022</span> | <a class="comments-link" href="https://economist.com.na/70809/speak-your-mind/wi-fi-is-not-just-for-surfing/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71388/weather/namwater-dam-bulletin-on-monday-27-june-2022/" title="Namwater Dam Bulletin on Monday 27 June 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/01/Neckartal-08jan21-440x264.jpg" alt="Namwater Dam Bulletin on Monday 27 June 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 27 June 2022</h2>
<div class="post-meta">
<span class="updated">Jun 27, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71194/weather/namwater-dam-bulletin-on-monday-20-june-2022/" title="Namwater Dam Bulletin on Monday 20 June 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2017/03/xtra-von-bach-41-15feb17.jpg1_-440x264.jpg" alt="Namwater Dam Bulletin on Monday 20 June 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 20 June 2022</h2>
<div class="post-meta">
<span class="updated">Jun 20, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/71011/weather/namwater-dam-bulletin-on-monday-13-june-2022/" title="Namwater Dam Bulletin on Monday 13 June 2022">
<img src="https://economist.com.na/wp-content/uploads/2021/01/neckartal-visitors-open-150x150.jpg" alt="Namwater Dam Bulletin on Monday 13 June 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/71011/weather/namwater-dam-bulletin-on-monday-13-june-2022/">Namwater Dam Bulletin on Monday 13 June 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jun 13, 2022</span> | <a class="comments-link" href="https://economist.com.na/71011/weather/namwater-dam-bulletin-on-monday-13-june-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/70822/weather/namwater-dam-bulletin-on-monday-06-june-2022/" title="Namwater Dam Bulletin on Monday 06 June 2022">
<img src="https://economist.com.na/wp-content/uploads/2021/01/swakoppoort-spilling-150x150.jpg" alt="Namwater Dam Bulletin on Monday 06 June 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/70822/weather/namwater-dam-bulletin-on-monday-06-june-2022/">Namwater Dam Bulletin on Monday 06 June 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jun 6, 2022</span> | <a class="comments-link" href="https://economist.com.na/70822/weather/namwater-dam-bulletin-on-monday-06-june-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/70790/weather/how-cold-will-this-winter-be/" title="How cold will this winter be?">
<img src="https://economist.com.na/wp-content/uploads/2022/06/weath-noaa-mei-150x150.jpg" alt="How cold will this winter be?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/70790/weather/how-cold-will-this-winter-be/">How cold will this winter be?</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jun 3, 2022</span> | <a class="comments-link" href="https://economist.com.na/70790/weather/how-cold-will-this-winter-be/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/71383/extra/countdown-to-fima-implementation-know-your-abcs/" title="Countdown to FIMA implementation &#8211; know your ABCs!" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/compli-serve-sybil-somaes-440x264.jpg" alt="Countdown to FIMA implementation &#8211; know your ABCs!" />
</a>
<h2>Countdown to FIMA implementation - know your ABCs!</h2>
<div class="post-meta">
<span class="updated">Jun 27, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/70505/how-to-guide-for-business-owners-and-managers/the-role-financial-literacy-plays-in-combating-financial-exclusion-in-namibia/" title="Financial literacy plays major role in combatting financial exclusion" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/05/BR-financial.jpg" alt="Financial literacy plays major role in combatting financial exclusion" />
</a>
<h2>Financial literacy plays major role in combatting financial exclusion</h2>
<div class="post-meta">
<span class="updated">May 20, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69004/businesswoman/fit-and-proper-trustees-will-be-valuable-assets-once-fima-is-implemented/" title="Fit and proper trustees to become valuable assets under FIMA">
<img src="https://economist.com.na/wp-content/uploads/2022/01/compli-serve-sybil-somaes-150x150.jpg" alt="Fit and proper trustees to become valuable assets under FIMA" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69004/businesswoman/fit-and-proper-trustees-will-be-valuable-assets-once-fima-is-implemented/">Fit and proper trustees to become valuable assets under FIMA</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 17, 2022</span> | <a class="comments-link" href="https://economist.com.na/69004/businesswoman/fit-and-proper-trustees-will-be-valuable-assets-once-fima-is-implemented/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/68121/how-to-guide-for-business-owners-and-managers/rethink-redefine-and-reform-business-interruption-insurance-cover/" title="Rethink, redefine and reform business interruption insurance cover">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-150x150.jpg" alt="Rethink, redefine and reform business interruption insurance cover" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/68121/how-to-guide-for-business-owners-and-managers/rethink-redefine-and-reform-business-interruption-insurance-cover/">Rethink, redefine and reform business interruption insurance cover</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 15, 2022</span> | <a class="comments-link" href="https://economist.com.na/68121/how-to-guide-for-business-owners-and-managers/rethink-redefine-and-reform-business-interruption-insurance-cover/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/68116/businesswoman/completing-the-link-between-creativity-and-innovation-critical-for-business-growth/" title="Completing the link between creativity and innovation critical for business growth">
<img src="https://economist.com.na/wp-content/uploads/2022/02/sanlam-denille-roostee-150x150.jpg" alt="Completing the link between creativity and innovation critical for business growth" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/68116/businesswoman/completing-the-link-between-creativity-and-innovation-critical-for-business-growth/">Completing the link between creativity and innovation critical for business growth</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 15, 2022</span> | <a class="comments-link" href="https://economist.com.na/68116/businesswoman/completing-the-link-between-creativity-and-innovation-critical-for-business-growth/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-71464" class="module single-post-module post-71464 post type-post status-publish format-standard has-post-thumbnail hentry category-sport et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Seasoned athlete Bock, shows no signs of slowing down</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/sport-reporter/" class="url fn" title="Posts by Sport Contributor" rel="author">Sport Contributor</a> | <span class="updated">Jun 29, 2022</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2022/06/Sport-Bock.jpg" alt="Seasoned athlete Bock, shows no signs of slowing down" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Local sprinter, Mahmed Bock is still making waves on the track at the age of 27, by coming second in the 400m in a personal best time of 45.80 at the Gaborone International Meet earlier this year.</p>
<p>Because of his recent achievements at the meet, Bock received a N$20,000 scholarship from the Frank Fredericks Foundation.</p>
<p>The journey for Bock started when he realised that he should take athletics more seriously at the end of his secondary education.</p>
<p>“After high school in 2013, I started taking athletics more seriously as I played rugby previously. I loved rugby as a talent, but I felt athletics is more my calling,” said Bock.</p>
<p>Bock who is a personal trainer and barber said the scholarship is a helping hand as it gives focus on reassurance to keep fighting and believing in one&#8217;s dreams.</p>
<p>“I hope to inspire the youth by ingraining in them that success comes from hard work and it is not all sunshine and rainbows, it does not matter where you come from, as long as you focus on your achievements, work hard, and remain determined, you have a fighting chance,” he added.</p>
<p>His time is the new Namibian 400m record that previously stood at 46.14 seconds after it was set in 1980 by the late, Daniel Haitembu.</p>
<p>Bock&#8217;s many accolades in athletics include winning his first Nationals in 2019, winning a silver medal at the Senior African Athletics Champions, qualifying for the All African Games, and getting to the semi-finals, as well as being a national record holder in the 4 by 4.</p>
<p>He has also participated in the African Championships in Athletics Finals and the Common Wealth Games.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-5d735d7bcf905d871ce1f528bfc38b80 econo-experimental" id="econo-5d735d7bcf905d871ce1f528bfc38b80"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/&#038;t=Seasoned%20athlete%20Bock%2C%20shows%20no%20signs%20of%20slowing%20down" class="social-share-link" title="Share &quot;Seasoned athlete Bock, shows no signs of slowing down&quot; via Facebook" data-network-name="facebook" data-share-title="Seasoned athlete Bock, shows no signs of slowing down" data-share-url="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Seasoned%20athlete%20Bock%2C%20shows%20no%20signs%20of%20slowing%20down%20https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/" class="social-share-link" title="Share &quot;Seasoned athlete Bock, shows no signs of slowing down&quot; via Twitter" data-network-name="twitter" data-share-title="Seasoned athlete Bock, shows no signs of slowing down" data-share-url="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/&#038;t=Seasoned%20athlete%20Bock%2C%20shows%20no%20signs%20of%20slowing%20down" class="social-share-link" title="Share &quot;Seasoned athlete Bock, shows no signs of slowing down&quot; via Google +" data-network-name="googleplus" data-share-title="Seasoned athlete Bock, shows no signs of slowing down" data-share-url="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/&#038;t=Seasoned%20athlete%20Bock%2C%20shows%20no%20signs%20of%20slowing%20down" class="social-share-link" title="Share &quot;Seasoned athlete Bock, shows no signs of slowing down&quot; via Tumblr" data-network-name="tumblr" data-share-title="Seasoned athlete Bock, shows no signs of slowing down" data-share-url="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/&#038;description=Seasoned%20athlete%20Bock%2C%20shows%20no%20signs%20of%20slowing%20down&#038;media=https://economist.com.na/wp-content/uploads/2022/06/Sport-Bock-150x150.jpg" class="social-share-link" title="Share &quot;Seasoned athlete Bock, shows no signs of slowing down&quot; via Pinterest" data-network-name="pinterest" data-share-title="Seasoned athlete Bock, shows no signs of slowing down" data-share-url="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/&#038;title=Seasoned%20athlete%20Bock%2C%20shows%20no%20signs%20of%20slowing%20down" class="social-share-link" title="Share &quot;Seasoned athlete Bock, shows no signs of slowing down&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Seasoned athlete Bock, shows no signs of slowing down" data-share-url="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Seasoned athlete Bock, shows no signs of slowing down&quot; via Email" data-network-name="basic_email" data-share-title="Seasoned athlete Bock, shows no signs of slowing down" data-share-url="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Seasoned athlete Bock, shows no signs of slowing down&quot; via Print" data-network-name="basic_print" data-share-title="Seasoned athlete Bock, shows no signs of slowing down" data-share-url="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6dd69c;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/71461/retail/procurement-board-cancels-nkurenkuru-vocation-training-centre-contract/" rel="prev"><span class="button">Previous</span><span class="title">Procurement Board cancels Nkurenkuru Vocation Training Centre contract &#8211; Sends stern warning to bidders</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/71468/community-and-culture/german-embassy-launches-refurbishment-project-at-katutura-state-hospital/" rel="next"><span class="button">Next</span><span class="title">German Embassy launches refurbishment project at Katutura State Hospital</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img data-del="avatar" alt="Sport Contributor" src='https://economist.com.na/wp-content/uploads/2019/05/sport-atheletics.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/sport-reporter/" rel="author" title="View all posts by Sport Contributor">Sport Contributor</a></h4>
<p class="note">The Economist does not have a dedicated sport reporter. This designation is used for several contributors who want their sport stories in the Economist. Experience has taught us that companies usually want their sport sponsorships published prominently, being the reason for a sports category. It now also carries general sport items but only those with direct Namibian relevance. - Ed.</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/44690/sport/welwitschias-to-face-valke-in-their-final-match-of-the-supersport-challenge-this-weekend/" title="Welwitschias to face Valke in their final match of the SuperSport Challenge this weekend" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/06/Sport-Rugby-Boys-jpg.jpg" alt="Welwitschias to face Valke in their final match of the SuperSport Challenge this weekend" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/44690/sport/welwitschias-to-face-valke-in-their-final-match-of-the-supersport-challenge-this-weekend/">Welwitschias to face Valke in their final match of the SuperSport Challenge this weekend</a></h4>
<p class="date"><span class="updated">7 June 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/11044/sport/independence-archery-shoot/" title="Independence Archery shoot" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Independence Archery shoot" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/11044/sport/independence-archery-shoot/">Independence Archery shoot</a></h4>
<p class="date"><span class="updated">20 March 2015</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/31667/sport/key-brave-warriors-players-to-miss-action-in-maiden-appearance-at-chan-tourney-set-for-january-2018/" title="Key Brave Warriors players to miss action in maiden appearance at CHAN tourney in January 2018" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/12/Sport-Brave-warriors.jpg" alt="Key Brave Warriors players to miss action in maiden appearance at CHAN tourney in January 2018" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/31667/sport/key-brave-warriors-players-to-miss-action-in-maiden-appearance-at-chan-tourney-set-for-january-2018/">Key Brave Warriors players to miss action in maiden appearance at CHAN tourney in January 2018</a></h4>
<p class="date"><span class="updated">22 December 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/10892/sport/fnb-renews-sponsorship-at-wanderers/" title="FNB renews sponsorship at Wanderers" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="FNB renews sponsorship at Wanderers" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/10892/sport/fnb-renews-sponsorship-at-wanderers/">FNB renews sponsorship at Wanderers</a></h4>
<p class="date"><span class="updated">6 March 2015</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-3" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1011409799" data-advadstrackid="71425" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71425" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/06/NAMDIA-CEO-Farewell.gif" alt="" width="848" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<h4 class="widgettitle"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
Cartoon Archive</a></h4>
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
<img src="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg" width="600" height="306" srcset="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg 600w, https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021-300x153.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" title="Cartoon Archive" alt="" loading="lazy" class="so-widget-image" />
</a></div>
</div></div> <div id="block-4" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " class="econo-target" id="econo-2117617290" data-advadstrackid="38900" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/38900" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-29jun22.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/71468/community-and-culture/german-embassy-launches-refurbishment-project-at-katutura-state-hospital/" title="German Embassy launches refurbishment project at Katutura State Hospital" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/06/Community-KSH-150x150.jpg" alt="German Embassy launches refurbishment project at Katutura State Hospital" />
</a> <div class="post_info">
<a href="https://economist.com.na/71468/community-and-culture/german-embassy-launches-refurbishment-project-at-katutura-state-hospital/" class="title">German Embassy launches refurbishment project at Katutura State Hospital</a>
<div class="post-meta">
<span class="updated">Jun 29, 2022</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a>, <a href="https://economist.com.na/category/health/" rel="tag">Health</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/" title="Seasoned athlete Bock, shows no signs of slowing down" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/06/Sport-Bock-150x150.jpg" alt="Seasoned athlete Bock, shows no signs of slowing down" />
</a> <div class="post_info">
<a href="https://economist.com.na/71464/sport/seasoned-athlete-bock-shows-no-signs-of-slowing-down/" class="title">Seasoned athlete Bock, shows no signs of slowing down</a>
<div class="post-meta">
<span class="updated">Jun 29, 2022</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/71461/retail/procurement-board-cancels-nkurenkuru-vocation-training-centre-contract/" title="Procurement Board cancels Nkurenkuru Vocation Training Centre contract &#8211; Sends stern warning to bidders" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/06/retail-Nkurenkuru-150x150.jpg" alt="Procurement Board cancels Nkurenkuru Vocation Training Centre contract &#8211; Sends stern warning to bidders" />
</a> <div class="post_info">
<a href="https://economist.com.na/71461/retail/procurement-board-cancels-nkurenkuru-vocation-training-centre-contract/" class="title">Procurement Board cancels Nkurenkuru Vocation Training Centre contract &#8211; Sends stern warning to bidders</a>
<div class="post-meta">
<span class="updated">Jun 29, 2022</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/71451/general-news/new-court-at-seeis-takes-administration-of-justice-closer-to-local-community/" title="New court at Seeis takes administration of justice closer to local community" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/06/min-just-seeis-periodical-court-150x150.jpg" alt="New court at Seeis takes administration of justice closer to local community" />
</a> <div class="post_info">
<a href="https://economist.com.na/71451/general-news/new-court-at-seeis-takes-administration-of-justice-closer-to-local-community/" class="title">New court at Seeis takes administration of justice closer to local community</a>
<div class="post-meta">
<span class="updated">Jun 29, 2022</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/71448/human-resources/lelly-usiku-appointed-as-new-acting-namdia-boss/" title="Lelly Usiku appointed as new acting NAMDIA boss" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/06/HR-nambia-lilly-150x150.jpg" alt="Lelly Usiku appointed as new acting NAMDIA boss" />
</a> <div class="post_info">
<a href="https://economist.com.na/71448/human-resources/lelly-usiku-appointed-as-new-acting-namdia-boss/" class="title">Lelly Usiku appointed as new acting NAMDIA boss</a>
<div class="post-meta">
<span class="updated">Jun 29, 2022</span> | <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>, <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/71444/extra/mayor-of-windhoek-opens-case-against-nampol/" title="Mayor of Windhoek opens case against NamPol" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/06/extra-Mayor-arrest-150x150.jpg" alt="Mayor of Windhoek opens case against NamPol" />
</a> <div class="post_info">
<a href="https://economist.com.na/71444/extra/mayor-of-windhoek-opens-case-against-nampol/" class="title">Mayor of Windhoek opens case against NamPol</a>
<div class="post-meta">
<span class="updated">Jun 29, 2022</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/71441/columns/invoice-discounting-facilities-allow-for-better-cash-flow-management/" title="Invoice discounting facilities allow for better cash-flow management" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/06/col-Tjivingurura-Mbuende-150x150.jpg" alt="Invoice discounting facilities allow for better cash-flow management" />
</a> <div class="post_info">
<a href="https://economist.com.na/71441/columns/invoice-discounting-facilities-allow-for-better-cash-flow-management/" class="title">Invoice discounting facilities allow for better cash-flow management</a>
<div class="post-meta">
<span class="updated">Jun 29, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/71438/agriculture/erongo-region-agri-market-day-slated-for-weekend/" title="Erongo Region Agri-Market Day slated for weekend" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/06/agri-market-day-150x150.jpeg" alt="Erongo Region Agri-Market Day slated for weekend" />
</a> <div class="post_info">
<a href="https://economist.com.na/71438/agriculture/erongo-region-agri-market-day-slated-for-weekend/" class="title">Erongo Region Agri-Market Day slated for weekend</a>
<div class="post-meta">
<span class="updated">Jun 29, 2022</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/71435/community-and-culture/current-land-bill-tries-to-ensure-foreigners-and-locals-partner-to-unleash-the-potential-in-communal-areas/" title="Current Land Bill tries to ensure foreigners and locals partner to unleash the potential of communal areas" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/06/cc-communal-land-150x150.jpg" alt="Current Land Bill tries to ensure foreigners and locals partner to unleash the potential of communal areas" />
</a> <div class="post_info">
<a href="https://economist.com.na/71435/community-and-culture/current-land-bill-tries-to-ensure-foreigners-and-locals-partner-to-unleash-the-potential-in-communal-areas/" class="title">Current Land Bill tries to ensure foreigners and locals partner to unleash the potential of communal areas</a>
<div class="post-meta">
<span class="updated">Jun 29, 2022</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/71419/markets/bank-of-namibia-heightens-collaborations-with-ghana-and-botswana-central-banks/" title="Bank of Namibia heightens collaborations with Ghana and Botswana central banks" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/06/markets-central-banks-150x150.jpg" alt="Bank of Namibia heightens collaborations with Ghana and Botswana central banks" />
</a> <div class="post_info">
<a href="https://economist.com.na/71419/markets/bank-of-namibia-heightens-collaborations-with-ghana-and-botswana-central-banks/" class="title">Bank of Namibia heightens collaborations with Ghana and Botswana central banks</a>
<div class="post-meta">
<span class="updated">Jun 28, 2022</span> | <a href="https://economist.com.na/category/markets/" rel="tag">Markets</a> </div>
</div>
</li>
</ul>
</div> <div id="block-5" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1158159641" data-advadstrackid="71288" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71288" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/06/namib-mills-2564_RGC_2kgpack.gif" alt="" width="1200" height="182" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-6" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1592249096" data-advadstrackid="71224" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71224" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/06/ECB-workshop-rooftops-01jul22.gif" alt="" width="849" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-2" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1361962296" data-advadstrackid="70523" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/70523" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/05/DBMN-E0428-Anchor-Handling-Tug.gif" alt="" width="662" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-7" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1357699622" data-advadstrackid="70812" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/70812" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/06/EIF-Greeen-Credit-Line.gif" alt="" width="1040" height="1477" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-8" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-562056284" data-advadstrackid="71128" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71128" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/06/DBMN-E0446-geostatistical-Mineral-Resource-Evaluate.gif" alt="" width="662" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-9" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1046924000" data-advadstrackid="71131" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71131" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/06/ECB_REDs_Part_1.gif" alt="" width="849" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-10" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-959599878" data-advadstrackid="70769" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/70769" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/06/Nedbank_2_13-19June_12297-CIB-BANNER_opt.jpg" alt="" width="900" height="200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-11" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-150909463" data-advadstrackid="71135" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71135" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/06/GIPF-7624_Pension-administration-system.gif" alt="" width="880" height="1123" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-12" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-931631683" data-advadstrackid="71235" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/71235" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/06/DBMN-E0399-Onboard-condition-Monitoring.gif" alt="" width="880" height="1182" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-13" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-319720513" data-advadstrackid="58075" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target">Rain Rate >UTC + 2 hrs = Namibian Time<
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2022/06/'> June 2022 </option>
<option value='https://economist.com.na/date/2022/05/'> May 2022 </option>
<option value='https://economist.com.na/date/2022/04/'> April 2022 </option>
<option value='https://economist.com.na/date/2022/03/'> March 2022 </option>
<option value='https://economist.com.na/date/2022/02/'> February 2022 </option>
<option value='https://economist.com.na/date/2022/01/'> January 2022 </option>
<option value='https://economist.com.na/date/2021/12/'> December 2021 </option>
<option value='https://economist.com.na/date/2021/11/'> November 2021 </option>
<option value='https://economist.com.na/date/2021/10/'> October 2021 </option>
<option value='https://economist.com.na/date/2021/09/'> September 2021 </option>
<option value='https://economist.com.na/date/2021/08/'> August 2021 </option>
<option value='https://economist.com.na/date/2021/07/'> July 2021 </option>
<option value='https://economist.com.na/date/2021/06/'> June 2021 </option>
<option value='https://economist.com.na/date/2021/05/'> May 2021 </option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Systematic Schedule of All Editorial Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.881944444444pt;" aria-label="After Hours (1,356 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.715277777778pt;" aria-label="Agriculture (773 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 15.048611111111pt;" aria-label="Business Resources (84 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 17.479166666667pt;" aria-label="Businesswoman (266 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.541666666667pt;" aria-label="Columns (1,156 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.881944444444pt;" aria-label="Community and Culture (1,349 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.256944444444pt;" aria-label="Editors Desk (390 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.298611111111pt;" aria-label="Education (1,032 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.8125pt;" aria-label="Environment (810 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 21.027777777778pt;" aria-label="Extra (1,441 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,300 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.777777777778pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.125pt;" aria-label="Headlines (1,526 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.861111111111pt;" aria-label="Health (833 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.958333333333pt;" aria-label="Human Resources (862 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.881944444444pt;" aria-label="Markets (1,352 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.569444444444pt;" aria-label="Mining &amp; Energy (730 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5833333333333pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.506944444444pt;" aria-label="Perspectives (167 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.861111111111pt;" aria-label="Retail (828 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.958333333333pt;" aria-label="Speak your mind (864 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.979166666667pt;" aria-label="Special Focus (1,410 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.416666666667pt;" aria-label="Sport (1,735 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.597222222222pt;" aria-label="Technology (460 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.986111111111pt;" aria-label="Tourism (549 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.444444444444pt;" aria-label="Uncategorized (39 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 19.180555555556pt;" aria-label="Understanding Weather (599 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.548611111111pt;" aria-label="Wheels &amp; Wings (445 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright Notice</h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 1991 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://google.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>(function(){var advanced_ads_ga_UID="Editor",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' defer src='https://economist.com.na/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.32' id='koko-analytics-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"3aad4fee1e","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.15' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/494.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"econo-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/187.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"424fd1692a","timeline_nonce":"bfcad9b277","blog_feed_nonce":"2db23d01dc","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"fd983a23e0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7d10267fd8","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"71464","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.4' id='fitvids-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=6.0' id='owl-js-js'></script>
<div class="econo-933dc1ef69e4e5b5ff056cc6e89783b5 econo-body" id="econo-933dc1ef69e4e5b5ff056cc6e89783b5"></div><script>window.advads_admin_bar_items = [{"title":"Ads5 Namdia CEO farewell","type":"ad"},{"title":"SB-Top","type":"group"},{"title":"SB1 CAM 29jun22","type":"ad"},{"title":"SB1","type":"group"},{"title":"Ads1 Namib Mills 2kg chicken promo","type":"ad"},{"title":"SB2","type":"group"},{"title":"Ads4 ECB workshop rooftops 01jul22","type":"ad"},{"title":"SB3","type":"group"},{"title":"Ads4 DBMN E0428 Anchor Handling Tug","type":"ad"},{"title":"SB4","type":"group"},{"title":"Ads3 EIF RfP Green Credit Line","type":"ad"},{"title":"SB5","type":"group"},{"title":"Ads4 DBMN E0446 geostatic mineral resource evaluate","type":"ad"},{"title":"SB6","type":"group"},{"title":"Ads4 ECB REDs Part 1","type":"ad"},{"title":"SB7","type":"group"},{"title":"Ads1 Nedbank Invoice Discounting 2","type":"ad"},{"title":"SB8","type":"group"},{"title":"Ads3 GIPF 7624 Pension Administration System","type":"ad"},{"title":"SB9","type":"group"},{"title":"Ads4 DBMN E0399 onboard condition monitoring","type":"ad"},{"title":"SB10","type":"group"},{"title":"Ad Rain Rate ab 16dec20","type":"ad"},{"title":"SB11","type":"group"}];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="econo-tracking">var advads_tracking_ads = {"1":[71425,38900,71288,71224,70523,70812,71128,71131,70769,71135,71235,58075]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script></body>
</html>
