<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance | Namibia Economist</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance Comments Feed" href="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script id="econo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="Extra v.4.17.0" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.min.css?ver=4.17.0' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.33.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.16.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/69693" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/" />
<link rel='shortlink' href='https://economist.com.na/?p=69693' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F69693%2Fhealth%2Fnew-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F69693%2Fhealth%2Fnew-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1649933725&_wpnonce=5bc67dd057&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https%3A%2F%2Feconomist.com.na&ip=172.70.38.124&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot%2F3.0+%28https%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&track_all=1&timestamp=1649940925&current_page_type=post&current_page_id=69693&search_query&page_uri=/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/?utm_source=rss&utm_medium=rss&utm_campaign=new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
 <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1649850920" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-69693 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
 <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" width="522" height="180" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/69277/columns/policy-conundrum-how-to-continue-raising-interest-rates-in-a-very-weak-economy/" title="Policy conundrum – how to continue raising interest rates in a very weak economy?" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-440x264.jpg" alt="Policy conundrum – how to continue raising interest rates in a very weak economy?" />
</a>
<h2>Policy conundrum – how to continue raising interest rates in a very weak economy?</h2>
<div class="post-meta">
<span class="updated">Mar 29, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/69163/columns/agriculture-must-be-modernized-to-increase-productivity-and-create-a-future-for-the-youth/" title="Agriculture must be modernized to increase productivity and create a future for rural youth" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2013/04/HH.-HARVESTn.jpg" alt="Agriculture must be modernized to increase productivity and create a future for rural youth" />
</a>
<h2>Agriculture must be modernized to increase productivity and create a future for rural youth</h2>
<div class="post-meta">
<span class="updated">Mar 24, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
 </div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69044/columns/africa-needs-to-move-to-single-currency-to-boost-intra-continental-trade/" title="Africa needs to move to Single Currency to boost Intra-continental Trade">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sym-AfCFTA-150x150.jpg" alt="Africa needs to move to Single Currency to boost Intra-continental Trade" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69044/columns/africa-needs-to-move-to-single-currency-to-boost-intra-continental-trade/">Africa needs to move to Single Currency to boost Intra-continental Trade</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 18, 2022</span> | <a class="comments-link" href="https://economist.com.na/69044/columns/africa-needs-to-move-to-single-currency-to-boost-intra-continental-trade/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/68806/columns/capital-allocations-in-namibias-financial-sector/" title="Capital allocations in Namibia’s financial sector">
<img src="https://economist.com.na/wp-content/uploads/2022/03/Column-investment-150x150.png" alt="Capital allocations in Namibia’s financial sector" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/68806/columns/capital-allocations-in-namibias-financial-sector/">Capital allocations in Namibia’s financial sector</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 10, 2022</span> | <a class="comments-link" href="https://economist.com.na/68806/columns/capital-allocations-in-namibias-financial-sector/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/68642/columns/catastrophic-increase-in-oil-prices-pushes-up-namibian-inflation/" title="Catastrophic increase in oil prices pushes up Namibian inflation">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-150x150.jpg" alt="Catastrophic increase in oil prices pushes up Namibian inflation" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/68642/columns/catastrophic-increase-in-oil-prices-pushes-up-namibian-inflation/">Catastrophic increase in oil prices pushes up Namibian inflation</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 4, 2022</span> | <a class="comments-link" href="https://economist.com.na/68642/columns/catastrophic-increase-in-oil-prices-pushes-up-namibian-inflation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/69486/perspectives/three-shifts-shaping-the-private-equity-landscape/" title="Three shifts shaping the private equity landscape" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/04/Perspective-189x264.jpg" alt="Three shifts shaping the private equity landscape" />
</a>
<h2>Three shifts shaping the private equity landscape</h2>
<div class="post-meta">
<span class="updated">Apr 6, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/69197/perspectives/sanctions-globalised-russian-financial-contagion/" title="Sanctions globalised Russian financial contagion" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/03/ps-hippolyte-fofack_3-417x264.jpg" alt="Sanctions globalised Russian financial contagion" />
</a>
<h2>Sanctions globalised Russian financial contagion</h2>
<div class="post-meta">
<span class="updated">Mar 25, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69052/perspectives/food-systems-can-lead-the-way-to-net-zero-if-we-act-now/" title="Food systems can lead the way to net zero, if we act now">
<img src="https://economist.com.na/wp-content/uploads/2022/03/sym-Food-150x150.jpg" alt="Food systems can lead the way to net zero, if we act now" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69052/perspectives/food-systems-can-lead-the-way-to-net-zero-if-we-act-now/">Food systems can lead the way to net zero, if we act now</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Mar 18, 2022</span> | <a class="comments-link" href="https://economist.com.na/69052/perspectives/food-systems-can-lead-the-way-to-net-zero-if-we-act-now/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69007/perspectives/post-covid-tomorrow-is-very-different-start-reframing-the-future-today/" title="Post-Covid tomorrow very different, &#8211; start reframing the future today">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-150x150.jpg" alt="Post-Covid tomorrow very different, &#8211; start reframing the future today" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69007/perspectives/post-covid-tomorrow-is-very-different-start-reframing-the-future-today/">Post-Covid tomorrow very different, - start reframing the future today</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 17, 2022</span> | <a class="comments-link" href="https://economist.com.na/69007/perspectives/post-covid-tomorrow-is-very-different-start-reframing-the-future-today/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/68986/perspectives/africa-can-adopt-renewable-energy-on-a-massive-scale-and-save-billions-along-the-way/" title="Africa can adopt renewable energy on a massive scale and save billions along the way">
<img src="https://economist.com.na/wp-content/uploads/2022/03/pers-Kenneth-Engblom-Vice-president-Wartsila-Energy-Europe-and-Africa-150x150.jpg" alt="Africa can adopt renewable energy on a massive scale and save billions along the way" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/68986/perspectives/africa-can-adopt-renewable-energy-on-a-massive-scale-and-save-billions-along-the-way/">Africa can adopt renewable energy on a massive scale and save billions along the way</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 16, 2022</span> | <a class="comments-link" href="https://economist.com.na/68986/perspectives/africa-can-adopt-renewable-energy-on-a-massive-scale-and-save-billions-along-the-way/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/69585/speak-your-mind/deciding-not-to-decide-to-prevent-more-fima-flip-flops-from-namfisa/" title="Deciding not to decide to prevent more FIMA flip-flops from NAMFISA" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-440x264.jpg" alt="Deciding not to decide to prevent more FIMA flip-flops from NAMFISA" />
</a>
<h2>Deciding not to decide to prevent more FIMA flip-flops from NAMFISA</h2>
<div class="post-meta">
<span class="updated">Apr 11, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/69572/speak-your-mind/recently-launched-social-protection-policy-a-disappointment/" title="Recently launched Social Protection Policy a disappointment" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/04/SF-food-prices-400x264.jpg" alt="Recently launched Social Protection Policy a disappointment" />
</a>
<h2>Recently launched Social Protection Policy a disappointment</h2>
<div class="post-meta">
<span class="updated">Apr 11, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69432/speak-your-mind/sports-and-peace-are-natural-drivers-of-development/" title="Sports and peace are natural drivers of development">
<img src="https://economist.com.na/wp-content/uploads/2022/04/sym-Sports-and-peace-are-natural-drivers-of-development-150x150.jpg" alt="Sports and peace are natural drivers of development" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69432/speak-your-mind/sports-and-peace-are-natural-drivers-of-development/">Sports and peace are natural drivers of development</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 5, 2022</span> | <a class="comments-link" href="https://economist.com.na/69432/speak-your-mind/sports-and-peace-are-natural-drivers-of-development/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69396/speak-your-mind/connecting-positive-change/" title="Connecting positive change">
<img src="https://economist.com.na/wp-content/uploads/2022/04/SYM-BW-150x150.jpg" alt="Connecting positive change" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69396/speak-your-mind/connecting-positive-change/">Connecting positive change</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 4, 2022</span> | <a class="comments-link" href="https://economist.com.na/69396/speak-your-mind/connecting-positive-change/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69373/speak-your-mind/support-and-sponsorship-for-athletes-with-intellectual-disabilities-required/" title="Support and sponsorship for athletes with intellectual disabilities required">
<img src="https://economist.com.na/wp-content/uploads/2022/04/sym-sport-Support-and-sponsorship-for-athletes-150x150.jpg" alt="Support and sponsorship for athletes with intellectual disabilities required" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69373/speak-your-mind/support-and-sponsorship-for-athletes-with-intellectual-disabilities-required/">Support and sponsorship for athletes with intellectual disabilities required</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 1, 2022</span> | <a class="comments-link" href="https://economist.com.na/69373/speak-your-mind/support-and-sponsorship-for-athletes-with-intellectual-disabilities-required/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/69598/weather/namwater-dam-bulletin-on-monday-11-april-2022/" title="Namwater Dam Bulletin on Monday 11 April 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/01/Neckartal-08jan21-440x264.jpg" alt="Namwater Dam Bulletin on Monday 11 April 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 11 April 2022</h2>
<div class="post-meta">
<span class="updated">Apr 11, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/69428/weather/namwater-dam-bulletin-on-monday-04-april-2022/" title="Namwater Dam Bulletin on Monday 04 April 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/naute-spilling-14jan22-416x264.jpg" alt="Namwater Dam Bulletin on Monday 04 April 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 04 April 2022</h2>
<div class="post-meta">
<span class="updated">Apr 4, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69250/weather/namwater-dam-bulletin-on-monday-28-march-2022/" title="Namwater Dam Bulletin on Monday 28 March 2022">
<img src="https://economist.com.na/wp-content/uploads/2021/01/swakoppoort-spilling-150x150.jpg" alt="Namwater Dam Bulletin on Monday 28 March 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69250/weather/namwater-dam-bulletin-on-monday-28-march-2022/">Namwater Dam Bulletin on Monday 28 March 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Mar 28, 2022</span> | <a class="comments-link" href="https://economist.com.na/69250/weather/namwater-dam-bulletin-on-monday-28-march-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/69091/weather/namwater-dam-bulletin-on-tuesday-22-march-2022/" title="Namwater Dam Bulletin on Tuesday 22 March 2022">
<img src="https://economist.com.na/wp-content/uploads/2021/03/SF-Water-150x150.jpg" alt="Namwater Dam Bulletin on Tuesday 22 March 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/69091/weather/namwater-dam-bulletin-on-tuesday-22-march-2022/">Namwater Dam Bulletin on Tuesday 22 March 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Mar 22, 2022</span> | <a class="comments-link" href="https://economist.com.na/69091/weather/namwater-dam-bulletin-on-tuesday-22-march-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/68914/weather/namwater-dam-bulletin-on-monday-14-march-2022/" title="Namwater Dam Bulletin on Monday 14 March 2022">
<img src="https://economist.com.na/wp-content/uploads/2021/01/neckartal-visitors-open-150x150.jpg" alt="Namwater Dam Bulletin on Monday 14 March 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/68914/weather/namwater-dam-bulletin-on-monday-14-march-2022/">Namwater Dam Bulletin on Monday 14 March 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Mar 14, 2022</span> | <a class="comments-link" href="https://economist.com.na/68914/weather/namwater-dam-bulletin-on-monday-14-march-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/69004/businesswoman/fit-and-proper-trustees-will-be-valuable-assets-once-fima-is-implemented/" title="Fit and proper trustees to become valuable assets under FIMA" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/compli-serve-sybil-somaes-440x264.jpg" alt="Fit and proper trustees to become valuable assets under FIMA" />
</a>
<h2>Fit and proper trustees to become valuable assets under FIMA</h2>
<div class="post-meta">
<span class="updated">Mar 17, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/68121/how-to-guide-for-business-owners-and-managers/rethink-redefine-and-reform-business-interruption-insurance-cover/" title="Rethink, redefine and reform business interruption insurance cover" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-440x264.jpg" alt="Rethink, redefine and reform business interruption insurance cover" />
</a>
<h2>Rethink, redefine and reform business interruption insurance cover</h2>
<div class="post-meta">
<span class="updated">Feb 15, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/68116/businesswoman/completing-the-link-between-creativity-and-innovation-critical-for-business-growth/" title="Completing the link between creativity and innovation critical for business growth">
<img src="https://economist.com.na/wp-content/uploads/2022/02/sanlam-denille-roostee-150x150.jpg" alt="Completing the link between creativity and innovation critical for business growth" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/68116/businesswoman/completing-the-link-between-creativity-and-innovation-critical-for-business-growth/">Completing the link between creativity and innovation critical for business growth</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 15, 2022</span> | <a class="comments-link" href="https://economist.com.na/68116/businesswoman/completing-the-link-between-creativity-and-innovation-critical-for-business-growth/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67730/businesswoman/top-compliance-tips-for-the-namibian-financial-services-sector-in-2022/" title="Top compliance tips for the Namibian financial services sector in 2022">
<img src="https://economist.com.na/wp-content/uploads/2022/01/compli-serve-sybil-somaes-150x150.jpg" alt="Top compliance tips for the Namibian financial services sector in 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67730/businesswoman/top-compliance-tips-for-the-namibian-financial-services-sector-in-2022/">Top compliance tips for the Namibian financial services sector in 2022</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 28, 2022</span> | <a class="comments-link" href="https://economist.com.na/67730/businesswoman/top-compliance-tips-for-the-namibian-financial-services-sector-in-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/66823/how-to-guide-for-business-owners-and-managers/gipf-makes-strides-in-servicing-land-and-building-low-cost-housing-in-otjozindjupa/" title="GIPF makes strides in servicing land and building low-cost housing in Otjozondjupa">
<img src="https://economist.com.na/wp-content/uploads/2021/12/BS-retail-housing-150x150.jpg" alt="GIPF makes strides in servicing land and building low-cost housing in Otjozondjupa" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/66823/how-to-guide-for-business-owners-and-managers/gipf-makes-strides-in-servicing-land-and-building-low-cost-housing-in-otjozindjupa/">GIPF makes strides in servicing land and building low-cost housing in Otjozondjupa</a></h3>
by <a href="https://economist.com.na/author/intern/" class="url fn" title="Posts by Intern" rel="author">Intern</a> | <span class="updated">Dec 9, 2021</span> | <a class="comments-link" href="https://economist.com.na/66823/how-to-guide-for-business-owners-and-managers/gipf-makes-strides-in-servicing-land-and-building-low-cost-housing-in-otjozindjupa/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-69693" class="module single-post-module post-69693 post type-post status-publish format-standard has-post-thumbnail hentry category-health et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Apr 14, 2022</span> | <a href="https://economist.com.na/category/health/" rel="tag">Health</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2020/10/SF-covid-economy.jpg" alt="New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Local health authorities are currently working closely with the University of Namibia (UNAM) for genomic surveillance and testing of samples from school clusters, following the detection of a new COVID-19 variant in Botswana, an official said Wednesday in Windhoek.</p>
<p>The Minister of Health and Social Services, Dr Kalumbi Shangula during the country’s 42nd COVID-19 public update statement said 37 samples have been submitted for genomic sequencing to test for the variants.</p>
<p>“On April 11, 2022, Botswana announced the presence of a new sublineage of Omicron variant in four individuals, which has been designated as Omicron BA.4 and BA.5. This sub-lineage of Omicron has been detected previously in South Africa, Denmark, Scotland and England from Jan. 10, 2022,” he explained.</p>
<p>According to Shangula, this variant is still being studied in terms of disease spread and virulence.</p>
<p>Meanwhile, during the nation’s brief, Namibia’s President, Hage Geingob urged the nation to get vaccinated ahead of winter.</p>
<p>According to Geingob all of Namibia’s public health measures will remain unchanged and are extended to 15 May.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-experimental" id="econo-1338539078"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-299003999" data-advadstrackid="69628" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/69628" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/04/Nedbank-young-profs-dr-B_12apr22.gif" alt="" width="813" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/&#038;t=New%20COVID-19%20variant%20detected%20in%20Botswana%2C%20Namibia%20busy%20doing%20genomic%20surveillance" class="social-share-link" title="Share &quot;New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance&quot; via Facebook" data-network-name="facebook" data-share-title="New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance" data-share-url="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=New%20COVID-19%20variant%20detected%20in%20Botswana%2C%20Namibia%20busy%20doing%20genomic%20surveillance%20https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/" class="social-share-link" title="Share &quot;New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance&quot; via Twitter" data-network-name="twitter" data-share-title="New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance" data-share-url="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/&#038;t=New%20COVID-19%20variant%20detected%20in%20Botswana%2C%20Namibia%20busy%20doing%20genomic%20surveillance" class="social-share-link" title="Share &quot;New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance&quot; via Google +" data-network-name="googleplus" data-share-title="New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance" data-share-url="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/&#038;t=New%20COVID-19%20variant%20detected%20in%20Botswana%2C%20Namibia%20busy%20doing%20genomic%20surveillance" class="social-share-link" title="Share &quot;New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance&quot; via Tumblr" data-network-name="tumblr" data-share-title="New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance" data-share-url="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/&#038;description=New%20COVID-19%20variant%20detected%20in%20Botswana%2C%20Namibia%20busy%20doing%20genomic%20surveillance&#038;media=https://economist.com.na/wp-content/uploads/2020/10/SF-covid-economy-150x150.jpg" class="social-share-link" title="Share &quot;New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance&quot; via Pinterest" data-network-name="pinterest" data-share-title="New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance" data-share-url="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/&#038;title=New%20COVID-19%20variant%20detected%20in%20Botswana%2C%20Namibia%20busy%20doing%20genomic%20surveillance" class="social-share-link" title="Share &quot;New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance&quot; via LinkedIn" data-network-name="linkedin" data-share-title="New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance" data-share-url="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance&quot; via Email" data-network-name="basic_email" data-share-title="New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance" data-share-url="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance&quot; via Print" data-network-name="basic_print" data-share-title="New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance" data-share-url="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #54d0e2;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/69690/wheels-wings/vehicles-sales-increase-by-19-4-in-march/" rel="prev"><span class="button">Previous</span><span class="title">Vehicles sales increase by 19.4% in March</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/69695/general-news/only-22-of-namibians-fully-vaccinated/" rel="next"><span class="button">Next</span><span class="title">Only 22% of Namibians fully vaccinated</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img data-del="avatar" alt="News Service" src='https://economist.com.na/wp-content/uploads/2017/12/tech-news-reading.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/news-service/" rel="author" title="View all posts by News Service">News Service</a></h4>
<p class="note">News Services form an indispensable part of the newsroom toolbox. In Africa, there are several advanced providers of information, some servicing the entire continent while others are more regional, or country specific. The Namibia Economist employs a wide spectrum of local, regional, continental and international News Services.</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/43076/health/healthcare-providers-receive-certificates-for-screen-and-treat-training/" title="Healthcare providers receive certificates for “screen and treat” training" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/04/health-amb-johnson-official-347x433.jpg" alt="Healthcare providers receive certificates for “screen and treat” training" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/43076/health/healthcare-providers-receive-certificates-for-screen-and-treat-training/">Healthcare providers receive certificates for “screen and treat” training</a></h4>
<p class="date"><span class="updated">1 April 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/17301/health/invest-in-nutrition-for-growth/" title="Invest in nutrition for growth" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Invest in nutrition for growth" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/17301/health/invest-in-nutrition-for-growth/">Invest in nutrition for growth</a></h4>
<p class="date"><span class="updated">27 May 2016</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/61206/health/norths-only-private-hospital-celebrates-five-years-of-world-class-medicine/" title="North’s only private hospital celebrates 14 years of world-class medicine" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/05/ongwediva-medipark-400x264.jpeg" alt="North’s only private hospital celebrates 14 years of world-class medicine" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/61206/health/norths-only-private-hospital-celebrates-five-years-of-world-class-medicine/">North’s only private hospital celebrates 14 years of world-class medicine</a></h4>
<p class="date"><span class="updated">7 May 2021</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/55450/health/landie-owners-help-cover-costs-for-treatment-of-young-cancer-patient/" title="Landie owners help cover costs for treatment of young cancer patient" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/08/landie-owners-dantel-swart-440x264.jpg" alt="Landie owners help cover costs for treatment of young cancer patient" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/55450/health/landie-owners-help-cover-costs-for-treatment-of-young-cancer-patient/">Landie owners help cover costs for treatment of young cancer patient</a></h4>
<p class="date"><span class="updated">28 August 2020</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-3" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1648175757" data-advadstrackid="58075" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target">Rain Rate >UTC + 2 hrs = Namibian Time<
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<h4 class="widgettitle"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
Cartoon Archive</a></h4>
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
<img src="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg" width="600" height="306" srcset="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg 600w, https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021-300x153.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" title="Cartoon Archive" alt="" loading="lazy" class="so-widget-image" />
</a></div>
</div></div> <div id="block-4" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " class="econo-target" id="econo-2055949451" data-advadstrackid="38900" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/38900" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-14apr22.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/69695/general-news/only-22-of-namibians-fully-vaccinated/" title="Only 22% of Namibians fully vaccinated" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/04/General-Geingob-150x150.jpg" alt="Only 22% of Namibians fully vaccinated" />
</a> <div class="post_info">
<a href="https://economist.com.na/69695/general-news/only-22-of-namibians-fully-vaccinated/" class="title">Only 22% of Namibians fully vaccinated</a>
<div class="post-meta">
<span class="updated">Apr 14, 2022</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/" title="New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/10/SF-covid-economy-150x150.jpg" alt="New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance" />
</a> <div class="post_info">
<a href="https://economist.com.na/69693/health/new-covid-19-variant-detected-in-botswana-namibia-busy-doing-genomic-surveillance/" class="title">New COVID-19 variant detected in Botswana, Namibia busy doing genomic surveillance</a>
<div class="post-meta">
<span class="updated">Apr 14, 2022</span> | <a href="https://economist.com.na/category/health/" rel="tag">Health</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/69690/wheels-wings/vehicles-sales-increase-by-19-4-in-march/" title="Vehicles sales increase by 19.4% in March" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/04/WW-Vehicle-sales-150x150.jpg" alt="Vehicles sales increase by 19.4% in March" />
</a> <div class="post_info">
<a href="https://economist.com.na/69690/wheels-wings/vehicles-sales-increase-by-19-4-in-march/" class="title">Vehicles sales increase by 19.4% in March</a>
<div class="post-meta">
<span class="updated">Apr 14, 2022</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/69687/sport/frank-fredericks-foundation-awards-teenage-swimmer-scholarship/" title="Frank Fredericks Foundation awards teenage swimmer scholarship" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/04/Sport-Swimmer-150x150.jpg" alt="Frank Fredericks Foundation awards teenage swimmer scholarship" />
</a> <div class="post_info">
<a href="https://economist.com.na/69687/sport/frank-fredericks-foundation-awards-teenage-swimmer-scholarship/" class="title">Frank Fredericks Foundation awards teenage swimmer scholarship</a>
<div class="post-meta">
<span class="updated">Apr 14, 2022</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/69684/special-focus/mwalimu-julius-k-nyerere-he-carried-the-torch-that-liberated-africa/" title="Mwalimu Julius K Nyerere &#8211; He carried the torch that liberated Africa" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/04/sf-Mwalimu-Julius-K-Nyerere-150x150.jpg" alt="Mwalimu Julius K Nyerere &#8211; He carried the torch that liberated Africa" />
</a> <div class="post_info">
<a href="https://economist.com.na/69684/special-focus/mwalimu-julius-k-nyerere-he-carried-the-torch-that-liberated-africa/" class="title">Mwalimu Julius K Nyerere &#8211; He carried the torch that liberated Africa</a>
<div class="post-meta">
<span class="updated">Apr 14, 2022</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/69681/extra/earthquake-recorded-near-khorixas/" title="Earthquake recorded near Khorixas" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/04/Extra-earthquake-150x150.jpg" alt="Earthquake recorded near Khorixas" />
</a> <div class="post_info">
<a href="https://economist.com.na/69681/extra/earthquake-recorded-near-khorixas/" class="title">Earthquake recorded near Khorixas</a>
<div class="post-meta">
<span class="updated">Apr 14, 2022</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/69677/environment/unprocessed-timber-destined-for-south-africa-confiscated/" title="Unprocessed timber destined for South Africa confiscated" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/04/environ-timber-150x150.jpeg" alt="Unprocessed timber destined for South Africa confiscated" />
</a> <div class="post_info">
<a href="https://economist.com.na/69677/environment/unprocessed-timber-destined-for-south-africa-confiscated/" class="title">Unprocessed timber destined for South Africa confiscated</a>
<div class="post-meta">
<span class="updated">Apr 14, 2022</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/69674/community-and-culture/city-fathers-drill-borehole-at-farm-okukuna-to-promote-food-and-nutrition-security/" title="City fathers drill borehole at Farm Okukuna to promote food and nutrition security" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/04/cc-Borehole-150x150.jpg" alt="City fathers drill borehole at Farm Okukuna to promote food and nutrition security" />
</a> <div class="post_info">
<a href="https://economist.com.na/69674/community-and-culture/city-fathers-drill-borehole-at-farm-okukuna-to-promote-food-and-nutrition-security/" class="title">City fathers drill borehole at Farm Okukuna to promote food and nutrition security</a>
<div class="post-meta">
<span class="updated">Apr 14, 2022</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/69672/agriculture/namibia-bans-usa-poultry-imports-due-to-avian-influenza-outbreak/" title="Namibia bans USA poultry imports due to avian influenza outbreak" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/03/Agric-poultry.jpg1_-150x150.jpg" alt="Namibia bans USA poultry imports due to avian influenza outbreak" />
</a> <div class="post_info">
<a href="https://economist.com.na/69672/agriculture/namibia-bans-usa-poultry-imports-due-to-avian-influenza-outbreak/" class="title">Namibia bans USA poultry imports due to avian influenza outbreak</a>
<div class="post-meta">
<span class="updated">Apr 14, 2022</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/69670/retail/overall-inflation-for-this-year-now-projected-around-to-6-bon/" title="Overall inflation for this year now projected around to 6% -BoN" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/06/Markets-Inflation-150x150.jpg" alt="Overall inflation for this year now projected around to 6% -BoN" />
</a> <div class="post_info">
<a href="https://economist.com.na/69670/retail/overall-inflation-for-this-year-now-projected-around-to-6-bon/" class="title">Overall inflation for this year now projected around to 6% -BoN</a>
<div class="post-meta">
<span class="updated">Apr 13, 2022</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
</ul>
</div> <div id="block-5" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-349299327" data-advadstrackid="68822" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/68822" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/03/Nedbank-Fins-Dec-21_opt.gif" alt="" width="815" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-6" class="et_pb_widget widget_block"><div id="econo-slider-101" class="custom-slider econo-slider-747024127 econo-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-2033335145" data-advadstrackid="69236" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/69236" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/03/paratus-split-p2.gif" alt="" width="1200" height="900" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-691035579" data-advadstrackid="69232" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/69232" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/03/paratus-split-p1.gif" alt="" width="800" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider747024127 = jQuery( ".econo-slider-747024127" );$econoslider747024127.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider747024127.unslider({ delay:8000, autoplay:true, nav:false, arrows:false });$econoslider747024127.on("mouseover", function(){$econoslider747024127.unslider("stop");}).on("mouseout", function() {$econoslider747024127.unslider("start");});});</script></div> <div id="block-2" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1698922454" data-advadstrackid="69562" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/69562" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/04/RFLAUN-EoI-Advertising.gif" alt="" width="656" height="945" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-7" class="et_pb_widget widget_block"><div data-advadstrackid="62234" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target" id="econo-1342799124"><a data-bid="1" href="https://economist.com.na/linkout/62234" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/06/Ads-own-Morning-brew-header.png" alt="" width="791" height="361" style=" max-width: 100%; height: auto;" /></a></div></div> <div id="block-8" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-236976006" data-advadstrackid="69534" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/69534" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/04/FNB_BuildingInspector.gif" alt="" width="715" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-9" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1491910386" data-advadstrackid="69076" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/69076" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/03/Erongo-RED-PMR-Diamond-Arrow.gif" alt="" width="880" height="1182" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-10" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1391626781" data-advadstrackid="69565" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/69565" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/04/GIPF_7200_Vacancy.gif" alt="" width="880" height="1123" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-11" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1924675967" data-advadstrackid="69628" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/69628" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/04/Nedbank-young-profs-dr-B_12apr22.gif" alt="" width="813" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-12" class="et_pb_widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1904553947" data-advadstrackid="69066" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/69066" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/03/Sanlam-NAM073-Echo-launch_opt_100.jpg" alt="" width="764" height="1080" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="block-13" class="et_pb_widget widget_block"><div data-advadstrackid="69356" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target" id="econo-1043999162"><a data-bid="1" href="https://economist.com.na/linkout/69356" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/03/Breakfast-invitation.jpg" alt="" width="900" height="479" style=" max-width: 100%; height: auto;" /></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2022/04/'> April 2022 </option>
<option value='https://economist.com.na/date/2022/03/'> March 2022 </option>
<option value='https://economist.com.na/date/2022/02/'> February 2022 </option>
<option value='https://economist.com.na/date/2022/01/'> January 2022 </option>
<option value='https://economist.com.na/date/2021/12/'> December 2021 </option>
<option value='https://economist.com.na/date/2021/11/'> November 2021 </option>
<option value='https://economist.com.na/date/2021/10/'> October 2021 </option>
<option value='https://economist.com.na/date/2021/09/'> September 2021 </option>
<option value='https://economist.com.na/date/2021/08/'> August 2021 </option>
<option value='https://economist.com.na/date/2021/07/'> July 2021 </option>
<option value='https://economist.com.na/date/2021/06/'> June 2021 </option>
<option value='https://economist.com.na/date/2021/05/'> May 2021 </option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Systematic Schedule of All Editorial Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.833333333333pt;" aria-label="After Hours (1,329 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.666666666667pt;" aria-label="Agriculture (761 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 15pt;" aria-label="Business Resources (82 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 17.333333333333pt;" aria-label="Businesswoman (253 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.541666666667pt;" aria-label="Columns (1,147 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.833333333333pt;" aria-label="Community and Culture (1,314 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.256944444444pt;" aria-label="Editors Desk (389 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.298611111111pt;" aria-label="Education (1,014 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.763888888889pt;" aria-label="Environment (790 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.979166666667pt;" aria-label="Extra (1,400 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,265 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.777777777778pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.125pt;" aria-label="Headlines (1,520 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.8125pt;" aria-label="Health (809 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.861111111111pt;" aria-label="Human Resources (836 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.881944444444pt;" aria-label="Markets (1,337 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.520833333333pt;" aria-label="Mining &amp; Energy (713 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5833333333333pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.409722222222pt;" aria-label="Perspectives (162 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.763888888889pt;" aria-label="Retail (802 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.909722222222pt;" aria-label="Speak your mind (846 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.930555555556pt;" aria-label="Special Focus (1,380 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.368055555556pt;" aria-label="Sport (1,707 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.5pt;" aria-label="Technology (438 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.9375pt;" aria-label="Tourism (539 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.444444444444pt;" aria-label="Uncategorized (39 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 19.131944444444pt;" aria-label="Understanding Weather (587 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.5pt;" aria-label="Wheels &amp; Wings (431 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright Notice</h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 1991 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
 <li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://google.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>(function(){var advanced_ads_ga_UID="Editor",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"209da9bf74","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.3' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/187.js?ver=2.16.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2ab5b593e7","timeline_nonce":"85c7a3b68c","blog_feed_nonce":"683cd8c31a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"82efb0573b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"058e3c50a1","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"69693","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.0' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.0' id='fitvids-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/494.js?ver=2.16.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.3.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.3.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.0' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.9.3' id='owl-js-js'></script>
<div class="econo-46fe2ee64a3dc8e38fbecb4a11f85729 econo-body" id="econo-46fe2ee64a3dc8e38fbecb4a11f85729"></div><script>window.advads_admin_bar_items = [{"title":"Experimental","type":"placement"},{"title":"Ads5 Nedbank young profs dr_B","type":"ad"},{"title":"Ads5 Bottom Banner","type":"group"},{"title":"Ad Rain Rate ab 16dec20","type":"ad"},{"title":"SB-Top","type":"group"},{"title":"SB1 CAM 14apr22","type":"ad"},{"title":"SB1","type":"group"},{"title":"Ads5 Nedbank Fins Dec 21","type":"ad"},{"title":"SB2","type":"group"},{"title":"Ads5 Paratus Nam Hold Fins Dec21 P2","type":"ad"},{"title":"Ads5 Paratus Nam Hold Fins Dec21 P1","type":"ad"},{"title":"SB3","type":"group"},{"title":"Ads2 RFLaun Advertising services","type":"ad"},{"title":"SB4","type":"group"},{"title":"Ads Extra Morning Brew Registration","type":"ad"},{"title":"SB5","type":"group"},{"title":"Ads4 FNB Building Inspector","type":"ad"},{"title":"SB6","type":"group"},{"title":"Ads3 Erongo RED Diamond Arrow PMR","type":"ad"},{"title":"SB7","type":"group"},{"title":"Ads3 GIPF 7200 vacancy","type":"ad"},{"title":"SB8","type":"group"},{"title":"Ads5 Nedbank young profs dr_B","type":"ad"},{"title":"SB9","type":"group"},{"title":"Ads5 Sanlam NAM073 Echo launch","type":"ad"},{"title":"SB10","type":"group"},{"title":"Ads own businesswoman breakfast Apr 22","type":"ad"},{"title":"SB11","type":"group"}];</script><script>window.advads_passive_placements = {"body_2":{"type":"group","id":80,"elementid":["econo-46fe2ee64a3dc8e38fbecb4a11f85729"],"ads":{"69356":{"id":69356,"title":"Ads own businesswoman breakfast Apr 22","expiry_date":0,"visitors":[],"content":"<div data-advadstrackid=\"69356\" data-advadstrackbid=\"1\" data-advadsredirect=\"1\" class=\"econo-target\" id=\"econo-1080521462\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/69356\" rel=\"noopener\" class=\"notrack\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/economist.com.na\/wp-content\/uploads\/2022\/03\/Breakfast-invitation.jpg\" alt=\"\"  width=\"900\" height=\"479\"  style=\" max-width: 100%; height: auto;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"62234":{"id":62234,"title":"Ads Extra Morning Brew Registration","expiry_date":0,"visitors":[],"content":"<div data-advadstrackid=\"62234\" data-advadstrackbid=\"1\" data-advadsredirect=\"1\" class=\"econo-target\" id=\"econo-922189132\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/62234\" rel=\"noopener\" class=\"notrack\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/economist.com.na\/wp-content\/uploads\/2021\/06\/Ads-own-Morning-brew-header.png\" alt=\"\"  width=\"791\" height=\"361\"  style=\" max-width: 100%; height: auto;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"67311":{"id":67311,"title":"Ads own lift off 2022","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"econo-1052614950\" data-advadstrackid=\"67311\" data-advadstrackbid=\"1\" data-advadsredirect=\"1\" class=\"econo-target\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/67311\" rel=\"noopener\" class=\"notrack\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/economist.com.na\/wp-content\/uploads\/2022\/01\/Econ-ad-2022-let-go-of-the-brakes.jpg\" alt=\"\"  width=\"900\" height=\"242\"  style=\"display: inline-block; max-width: 100%; height: auto;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":80,"name":"Body","weights":{"67311":2,"62234":3,"69356":10},"type":"ordered","ordered_ad_ids":[69356,62234,67311],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"69356":9000,"62234":9000,"67311":9000}},"placement_info":{"type":"footer","name":"Body","item":"group_80","key":"body","id":"body"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-body\" id=\"econo-643919142\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_has_ads = [["69628","ad","Ads5 Nedbank young profs dr_B","off"],["58075","ad","Ad Rain Rate ab 16dec20","off"],["38900","ad","SB1 CAM 14apr22","off"],["68822","ad","Ads5 Nedbank Fins Dec 21","off"],["69236","ad","Ads5 Paratus Nam Hold Fins Dec21 P2","off"],["69232","ad","Ads5 Paratus Nam Hold Fins Dec21 P1","off"],["69562","ad","Ads2 RFLaun Advertising services","off"],["62234","ad","Ads Extra Morning Brew Registration","off"],["69534","ad","Ads4 FNB Building Inspector","off"],["69076","ad","Ads3 Erongo RED Diamond Arrow PMR","off"],["69565","ad","Ads3 GIPF 7200 vacancy","off"],["69628","ad","Ads5 Nedbank young profs dr_B","off"],["69066","ad","Ads5 Sanlam NAM073 Echo launch","off"],["69356","ad","Ads own businesswoman breakfast Apr 22","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="econo-tracking">var advads_tracking_ads = {"1":[69628,58075,38900,68822,69236,69232,69562,62234,69534,69076,69565,69628,69066,69356]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script></body>
</html>
