<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>NovaNam invests N$36 million in solar green energy | Namibia Economist</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; NovaNam invests N$36 million in solar green energy Comments Feed" href="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<script id="econo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="Extra v.4.14.5" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.min.css?ver=4.14.5' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.4.3' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.31.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.14.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/67951" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/" />
<link rel='shortlink' href='https://economist.com.na/?p=67951' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F67951%2Fmining-energy%2Fnovanam-invests-n36-million-in-solar-green-energy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F67951%2Fmining-energy%2Fnovanam-invests-n36-million-in-solar-green-energy%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1644319402&_wpnonce=f406172a78&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https%3A%2F%2Feconomist.com.na&ip=172.70.135.15&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot%2F3.0+%28https%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&track_all=1&timestamp=1644326602&current_page_type=post&current_page_id=67951&search_query&page_uri=/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/?utm_source=rss&utm_medium=rss&utm_campaign=novanam-invests-n36-million-in-solar-green-energy&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1644201886" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-67951 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" width="522" height="180" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67815/columns/adapt-speedily-and-cater-for-the-next-generation/" title="Adapt speedily and cater for the next generation" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/02/WW-column-440x264.jpg" alt="Adapt speedily and cater for the next generation" />
</a>
<h2>Adapt speedily and cater for the next generation</h2>
<div class="post-meta">
<span class="updated">Feb 2, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
 </div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67799/columns/industrial-and-trade-policies-needed-that-do-not-favour-incumbents-or-prevent-new-players-from-entering/" title="Industrial and Trade Policies needed that do not favour incumbents or prevent new players from entering" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-440x264.jpg" alt="Industrial and Trade Policies needed that do not favour incumbents or prevent new players from entering" />
</a>
<h2>Industrial and Trade Policies needed that do not favour incumbents or prevent new players from entering</h2>
<div class="post-meta">
<span class="updated">Feb 1, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67768/columns/reimaging-your-life-in-2022/" title="Reimaging your life in 2022">
<img src="https://economist.com.na/wp-content/uploads/2022/02/Column-reimagine-150x150.jpg" alt="Reimaging your life in 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67768/columns/reimaging-your-life-in-2022/">Reimaging your life in 2022</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 1, 2022</span> | <a class="comments-link" href="https://economist.com.na/67768/columns/reimaging-your-life-in-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67711/columns/play-the-nationalist-bugle-and-bleed-your-own-economy/" title="Play the nationalist bugle and bleed your own economy">
<img src="https://economist.com.na/wp-content/uploads/2017/12/Col-PS-basu-inequality-150x150.png" alt="Play the nationalist bugle and bleed your own economy" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67711/columns/play-the-nationalist-bugle-and-bleed-your-own-economy/">Play the nationalist bugle and bleed your own economy</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 28, 2022</span> | <a class="comments-link" href="https://economist.com.na/67711/columns/play-the-nationalist-bugle-and-bleed-your-own-economy/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67680/columns/bankers-association-reflects-on-2021/" title="Bankers Association reflects on 2021">
<img src="https://economist.com.na/wp-content/uploads/2022/01/Column-Banks-150x150.jpg" alt="Bankers Association reflects on 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67680/columns/bankers-association-reflects-on-2021/">Bankers Association reflects on 2021</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 27, 2022</span> | <a class="comments-link" href="https://economist.com.na/67680/columns/bankers-association-reflects-on-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67933/perspectives/shells-sizeable-oil-discovery-in-namibia-means-huge-opportunity-for-economic-growth/" title="Shell’s sizeable oil discovery in Namibia means huge opportunity for economic growth" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/08/SF-Oil-400x264.jpg" alt="Shell’s sizeable oil discovery in Namibia means huge opportunity for economic growth" />
</a>
<h2>Shell’s sizeable oil discovery in Namibia means huge opportunity for economic growth</h2>
<div class="post-meta">
<span class="updated">Feb 7, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67898/perspectives/eradicating-crime-key-to-investment-job-creation-and-faster-economic-growth/" title="Eradicating crime key to investment, job creation and faster economic growth" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-440x264.jpg" alt="Eradicating crime key to investment, job creation and faster economic growth" />
</a>
<h2>Eradicating crime key to investment, job creation and faster economic growth</h2>
<div class="post-meta">
<span class="updated">Feb 4, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67665/perspectives/feeling-optimistic-about-2022-most-business-leaders-are/" title="Feeling optimistic about 2022? Most business leaders are">
<img src="https://economist.com.na/wp-content/uploads/2022/01/perspective-CEO-150x150.jpg" alt="Feeling optimistic about 2022? Most business leaders are" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67665/perspectives/feeling-optimistic-about-2022-most-business-leaders-are/">Feeling optimistic about 2022? Most business leaders are</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 26, 2022</span> | <a class="comments-link" href="https://economist.com.na/67665/perspectives/feeling-optimistic-about-2022-most-business-leaders-are/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67410/perspectives/energy-transition-central-to-africas-economic-future/" title="Energy transition central to Africa’s economic future">
<img src="https://economist.com.na/wp-content/uploads/2022/01/SF-Energy-Transition-150x150.jpg" alt="Energy transition central to Africa’s economic future" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67410/perspectives/energy-transition-central-to-africas-economic-future/">Energy transition central to Africa’s economic future</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Jan 14, 2022</span> | <a class="comments-link" href="https://economist.com.na/67410/perspectives/energy-transition-central-to-africas-economic-future/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67379/perspectives/domestic-catalyst-imperative-to-resuscitate-tourism-and-hospitality-industry/" title="Domestic catalyst imperative to resuscitate tourism and hospitality industry">
<img src="https://economist.com.na/wp-content/uploads/2021/12/josef-sheehama-150x150.jpg" alt="Domestic catalyst imperative to resuscitate tourism and hospitality industry" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67379/perspectives/domestic-catalyst-imperative-to-resuscitate-tourism-and-hospitality-industry/">Domestic catalyst imperative to resuscitate tourism and hospitality industry</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 13, 2022</span> | <a class="comments-link" href="https://economist.com.na/67379/perspectives/domestic-catalyst-imperative-to-resuscitate-tourism-and-hospitality-industry/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67913/speak-your-mind/is-it-necessary-to-have-both-life-and-funeral-insurance/" title="Is it necessary to have both life and funeral insurance?" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/retail-OM-ashante-440x264.jpg" alt="Is it necessary to have both life and funeral insurance?" />
</a>
<h2>Is it necessary to have both life and funeral insurance?</h2>
<div class="post-meta">
<span class="updated">Feb 7, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67722/speak-your-mind/helping-more-animals-in-some-of-our-most-rural-communities/" title="Helping more animals in some of our most rural communities" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sym-s-Working-animals.jpeg" alt="Helping more animals in some of our most rural communities" />
</a>
<h2>Helping more animals in some of our most rural communities</h2>
<div class="post-meta">
<span class="updated">Jan 28, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67708/speak-your-mind/67708/" title="The political economy behind the development of a comprehensive industrial policy">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sheehama-josef-150x150.jpg" alt="The political economy behind the development of a comprehensive industrial policy" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67708/speak-your-mind/67708/">The political economy behind the development of a comprehensive industrial policy</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 28, 2022</span> | <a class="comments-link" href="https://economist.com.na/67708/speak-your-mind/67708/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67618/speak-your-mind/namibias-democracy-is-incomplete-because-it-violates-the-socio-economic-rights-and-needs-of-many-of-its-citizens-big/" title="“Namibia’s democracy is incomplete because it violates the socio-economic rights and needs of many of its citizens” –  BIG">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sym-poverty-BIG-150x150.jpeg" alt="“Namibia’s democracy is incomplete because it violates the socio-economic rights and needs of many of its citizens” –  BIG" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67618/speak-your-mind/namibias-democracy-is-incomplete-because-it-violates-the-socio-economic-rights-and-needs-of-many-of-its-citizens-big/">“Namibia’s democracy is incomplete because it violates the socio-economic rights and needs of many of its citizens” – BIG</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 25, 2022</span> | <a class="comments-link" href="https://economist.com.na/67618/speak-your-mind/namibias-democracy-is-incomplete-because-it-violates-the-socio-economic-rights-and-needs-of-many-of-its-citizens-big/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67589/speak-your-mind/the-power-of-mindset/" title="We are born with the ability to live">
<img src="https://economist.com.na/wp-content/uploads/2022/01/SYM-Mindset-150x150.jpg" alt="We are born with the ability to live" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67589/speak-your-mind/the-power-of-mindset/">We are born with the ability to live</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 24, 2022</span> | <a class="comments-link" href="https://economist.com.na/67589/speak-your-mind/the-power-of-mindset/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67925/weather/namwater-dam-bulletin-on-monday-07-february-2022/" title="Namwater Dam Bulletin on  Monday 07 February 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/01/General-Dams-440x264.jpg" alt="Namwater Dam Bulletin on  Monday 07 February 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 07 February 2022</h2>
<div class="post-meta">
<span class="updated">Feb 7, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67876/weather/changes-in-dam-levels-up-to-thursday-03-february-2022/" title="Changes in dam levels up to Thursday 03 February 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/naute-spilling-14jan22-416x264.jpg" alt="Changes in dam levels up to Thursday 03 February 2022" />
</a>
<h2>Changes in dam levels up to Thursday 03 February 2022</h2>
<div class="post-meta">
<span class="updated">Feb 3, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67762/weather/namwater-dam-bulletin-on-monday-31-january-2022/" title="Namwater Dam Bulletin on Monday 31 January 2022">
<img src="https://economist.com.na/wp-content/uploads/2021/01/swakoppoort-spilling-150x150.jpg" alt="Namwater Dam Bulletin on Monday 31 January 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67762/weather/namwater-dam-bulletin-on-monday-31-january-2022/">Namwater Dam Bulletin on Monday 31 January 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jan 31, 2022</span> | <a class="comments-link" href="https://economist.com.na/67762/weather/namwater-dam-bulletin-on-monday-31-january-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67598/weather/namwater-dam-bulletin-on-monday-24-january-2022-neckartal-overflows-again/" title="Namwater Dam Bulletin on Monday 24 January 2022 &#8211; Neckartal overflows again">
<img src="https://economist.com.na/wp-content/uploads/2021/01/Neckartal-spilling-24jan21-150x150.jpg" alt="Namwater Dam Bulletin on Monday 24 January 2022 &#8211; Neckartal overflows again" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67598/weather/namwater-dam-bulletin-on-monday-24-january-2022-neckartal-overflows-again/">Namwater Dam Bulletin on Monday 24 January 2022 - Neckartal overflows again</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jan 24, 2022</span> | <a class="comments-link" href="https://economist.com.na/67598/weather/namwater-dam-bulletin-on-monday-24-january-2022-neckartal-overflows-again/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67541/weather/namwater-dam-bulletin-changes-in-dam-levels-up-to-friday-21-january/" title="Namwater Dam Bulletin: Changes in dam levels up to Friday 21 January">
<img src="https://economist.com.na/wp-content/uploads/2022/01/naute-spilling-14jan22-150x150.jpg" alt="Namwater Dam Bulletin: Changes in dam levels up to Friday 21 January" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67541/weather/namwater-dam-bulletin-changes-in-dam-levels-up-to-friday-21-january/">Namwater Dam Bulletin: Changes in dam levels up to Friday 21 January</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jan 21, 2022</span> | <a class="comments-link" href="https://economist.com.na/67541/weather/namwater-dam-bulletin-changes-in-dam-levels-up-to-friday-21-january/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67730/businesswoman/top-compliance-tips-for-the-namibian-financial-services-sector-in-2022/" title="Top compliance tips for the Namibian financial services sector in 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/compli-serve-sybil-somaes-440x264.jpg" alt="Top compliance tips for the Namibian financial services sector in 2022" />
</a>
<h2>Top compliance tips for the Namibian financial services sector in 2022</h2>
<div class="post-meta">
<span class="updated">Jan 28, 2022</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
 <div class="featured-post">
<a href="https://economist.com.na/66823/how-to-guide-for-business-owners-and-managers/gipf-makes-strides-in-servicing-land-and-building-low-cost-housing-in-otjozindjupa/" title="GIPF makes strides in servicing land and building low-cost housing in Otjozondjupa" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/12/BS-retail-housing-226x264.jpg" alt="GIPF makes strides in servicing land and building low-cost housing in Otjozondjupa" />
</a>
<h2>GIPF makes strides in servicing land and building low-cost housing in Otjozondjupa</h2>
<div class="post-meta">
<span class="updated">Dec 9, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/66713/agriculture/namibian-beef-sector-the-catalyst-to-transform-agriculture/" title="Namibian Beef Sector – The catalyst to transform agriculture">
<img src="https://economist.com.na/wp-content/uploads/2014/05/OT-Meatco-EPA-Stance.jpg" alt="Namibian Beef Sector – The catalyst to transform agriculture" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/66713/agriculture/namibian-beef-sector-the-catalyst-to-transform-agriculture/">Namibian Beef Sector – The catalyst to transform agriculture</a></h3>
by <a href="https://economist.com.na/author/helmke/" class="url fn" title="Posts by Helmke Sartorius von Bach" rel="author">Helmke Sartorius von Bach</a> | <span class="updated">Dec 7, 2021</span> | <a class="comments-link" href="https://economist.com.na/66713/agriculture/namibian-beef-sector-the-catalyst-to-transform-agriculture/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/66274/extra/21-22-whos-who-fountain-of-business-and-govt-information/" title="21/22 Who’s Who fountain of business and govt information">
<img src="https://economist.com.na/wp-content/uploads/2021/11/whoswho-2122-cover-150x150.jpg" alt="21/22 Who’s Who fountain of business and govt information" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/66274/extra/21-22-whos-who-fountain-of-business-and-govt-information/">21/22 Who’s Who fountain of business and govt information</a></h3>
by <a href="https://economist.com.na/author/staff-reporter/" class="url fn" title="Posts by The Staff Reporter" rel="author">The Staff Reporter</a> | <span class="updated">Nov 19, 2021</span> | <a class="comments-link" href="https://economist.com.na/66274/extra/21-22-whos-who-fountain-of-business-and-govt-information/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/66101/how-to-guide-for-business-owners-and-managers/gipf-members-data-integrity-a-critical-step-in-achieving-service-excellence/" title="GIPF Members&#8217; Data Integrity &#8211; A critical step in achieving service excellence">
<img src="https://economist.com.na/wp-content/uploads/2021/11/tech-owen-150x150.jpg" alt="GIPF Members&#8217; Data Integrity &#8211; A critical step in achieving service excellence" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/66101/how-to-guide-for-business-owners-and-managers/gipf-members-data-integrity-a-critical-step-in-achieving-service-excellence/">GIPF Members&#039; Data Integrity - A critical step in achieving service excellence</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 12, 2021</span> | <a class="comments-link" href="https://economist.com.na/66101/how-to-guide-for-business-owners-and-managers/gipf-members-data-integrity-a-critical-step-in-achieving-service-excellence/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-67951" class="module single-post-module post-67951 post type-post status-publish format-standard has-post-thumbnail hentry category-mining-energy et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">NovaNam invests N$36 million in solar green energy</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/donald/" class="url fn" title="Posts by Donald Matthys" rel="author">Donald Matthys</a> | <span class="updated">Feb 8, 2022</span> | <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2022/02/Energy-NovaNam.jpg" alt="NovaNam invests N$36 million in solar green energy" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Against the backdrop of Namibia’s poise to becoming a global player in renewable energy, NovaNam has installed solar plants to its hake value addition processing plants in Lüderitz and Walvis Bay, where 2.300 people are employed in the processing of an average of 100 tons of raw material daily.</p>
<p>The Lüderitz solar investment is N$ 30 million and the photovoltaic solar park rests on a space of 3,132 square meters, including a first of its kind installation on wooden mounted structures in order to manage the rough rocky terrain ubiquitous in this isolated southern Namibian town.</p>
<p>The solar plant was installed by SolarSaver, a Namibian company, and will generate 317.000 kilowatts per month, and decrease the company’s annual CO2 emissions by 3.932 tons, with an outcome of 2.393 barrels of oil being reduced every year.</p>
<p>“Sustainability is not a part of our strategy, it is our strategy. By carrying through with this investment, our company has committed to the use of renewable energy, and this would help contribute to free up other energy sources to meet much needed developmental and infrastructural goals, especially in Lüderitz and the Kharas region,” said NovaNam’s Managing Director, Edwin Kamatoto.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-experimental" id="econo-491362355"><div style="float: left; margin-top: 20px; margin-bottom: 20px; " id="econo-210486122" data-advadstrackid="67756" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/67756" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/01/FNB-Head-High-Touch.gif" alt="" width="528" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div> </div>
</div>
 <div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/&#038;t=NovaNam%20invests%20N%2436%20million%20in%20solar%20green%20energy" class="social-share-link" title="Share &quot;NovaNam invests N$36 million in solar green energy&quot; via Facebook" data-network-name="facebook" data-share-title="NovaNam invests N$36 million in solar green energy" data-share-url="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=NovaNam%20invests%20N%2436%20million%20in%20solar%20green%20energy%20https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/" class="social-share-link" title="Share &quot;NovaNam invests N$36 million in solar green energy&quot; via Twitter" data-network-name="twitter" data-share-title="NovaNam invests N$36 million in solar green energy" data-share-url="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/&#038;t=NovaNam%20invests%20N%2436%20million%20in%20solar%20green%20energy" class="social-share-link" title="Share &quot;NovaNam invests N$36 million in solar green energy&quot; via Google +" data-network-name="googleplus" data-share-title="NovaNam invests N$36 million in solar green energy" data-share-url="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/&#038;t=NovaNam%20invests%20N%2436%20million%20in%20solar%20green%20energy" class="social-share-link" title="Share &quot;NovaNam invests N$36 million in solar green energy&quot; via Tumblr" data-network-name="tumblr" data-share-title="NovaNam invests N$36 million in solar green energy" data-share-url="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/&#038;description=NovaNam%20invests%20N%2436%20million%20in%20solar%20green%20energy&#038;media=https://economist.com.na/wp-content/uploads/2022/02/Energy-NovaNam-150x150.jpg" class="social-share-link" title="Share &quot;NovaNam invests N$36 million in solar green energy&quot; via Pinterest" data-network-name="pinterest" data-share-title="NovaNam invests N$36 million in solar green energy" data-share-url="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/&#038;title=NovaNam%20invests%20N%2436%20million%20in%20solar%20green%20energy" class="social-share-link" title="Share &quot;NovaNam invests N$36 million in solar green energy&quot; via LinkedIn" data-network-name="linkedin" data-share-title="NovaNam invests N$36 million in solar green energy" data-share-url="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;NovaNam invests N$36 million in solar green energy&quot; via Email" data-network-name="basic_email" data-share-title="NovaNam invests N$36 million in solar green energy" data-share-url="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;NovaNam invests N$36 million in solar green energy&quot; via Print" data-network-name="basic_print" data-share-title="NovaNam invests N$36 million in solar green energy" data-share-url="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e8533b;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/67947/general-news/gipf-invests-n20-million-in-swakopmund-housing-development/" rel="prev"><span class="button">Previous</span><span class="title">GIPF invests N$20 million in Swakopmund housing development</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img data-del="avatar" alt="Donald Matthys" src='https://economist.com.na/wp-content/uploads/2019/07/Donald.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/donald/" rel="author" title="View all posts by Donald Matthys">Donald Matthys</a></h4>
<p class="note">Donald Matthys has been part of the media fraternity since 2015. He has been working at the Namibia Economist for the past three years mainly covering business, tourism and agriculture. Donald occasionally refers to himself as a theatre maker and has staged two theatre plays so far. Follow him on twitter at @zuleitmatthys</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/5848/mining-energy/do-not-increase-taxes-in-mining-downturns-paladin/" title="Do not increase taxes in mining downturns &#8211; Paladin" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Do not increase taxes in mining downturns &#8211; Paladin" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/5848/mining-energy/do-not-increase-taxes-in-mining-downturns-paladin/">Do not increase taxes in mining downturns &#8211; Paladin</a></h4>
<p class="date"><span class="updated">30 August 2013</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/23272/mining-energy/one-economy-gets-5-shareholding-in-bannermans-etango-uranium-project/" title="One Economy gets 5% shareholding in Bannerman&#8217;s Etango Uranium Project" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/03/mining-bannermann-one-econ.jpg1_-440x264.jpg" alt="One Economy gets 5% shareholding in Bannerman&#8217;s Etango Uranium Project" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/23272/mining-energy/one-economy-gets-5-shareholding-in-bannermans-etango-uranium-project/">One Economy gets 5% shareholding in Bannerman&#8217;s Etango Uranium Project</a></h4>
<p class="date"><span class="updated">16 March 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/48386/mining-energy/uranium-hopeful-commences-with-the-accelerated-work-programme-to-advance-reptile-project/" title="Uranium hopeful commences with the accelerated work programme to advance Reptile Project" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/10/Mining-deep-yellow-opt-440x264.jpg" alt="Uranium hopeful commences with the accelerated work programme to advance Reptile Project" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/48386/mining-energy/uranium-hopeful-commences-with-the-accelerated-work-programme-to-advance-reptile-project/">Uranium hopeful commences with the accelerated work programme to advance Reptile Project</a></h4>
<p class="date"><span class="updated">21 October 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/34026/mining-energy/afritin-completes-detailed-mine-design-construction-to-start-in-may/" title="AfriTin completes detailed mine design &#8211; construction to start in May" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2018/04/minin-Tin-2.jpg" alt="AfriTin completes detailed mine design &#8211; construction to start in May" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/34026/mining-energy/afritin-completes-detailed-mine-design-construction-to-start-in-may/">AfriTin completes detailed mine design &#8211; construction to start in May</a></h4>
<p class="date"><span class="updated">4 April 2018</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-3" class="et_pb_widget widget_block"><div id="econo-327903849"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1759029492" data-advadstrackid="58075" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target">Rain Rate >UTC + 2 hrs = Namibian Time<
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></div></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<h4 class="widgettitle"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
Cartoon Archive</a></h4>
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
<img src="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg" width="600" height="306" srcset="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg 600w, https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021-300x153.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" title="Cartoon Archive" alt="" loading="lazy" class="so-widget-image" />
</a></div>
</div></div> <div id="block-4" class="et_pb_widget widget_block"><div id="econo-1385471056"><div style="margin-left: auto; margin-right: auto; text-align: center; " class="econo-target" id="econo-237768132" data-advadstrackid="38900" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/38900" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-08feb21.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/" title="NovaNam invests N$36 million in solar green energy" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/02/Energy-NovaNam-150x150.jpg" alt="NovaNam invests N$36 million in solar green energy" />
</a> <div class="post_info">
<a href="https://economist.com.na/67951/mining-energy/novanam-invests-n36-million-in-solar-green-energy/" class="title">NovaNam invests N$36 million in solar green energy</a>
<div class="post-meta">
<span class="updated">Feb 8, 2022</span> | <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67947/general-news/gipf-invests-n20-million-in-swakopmund-housing-development/" title="GIPF invests N$20 million in Swakopmund housing development" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/02/General-houses-150x150.jpg" alt="GIPF invests N$20 million in Swakopmund housing development" />
</a> <div class="post_info">
<a href="https://economist.com.na/67947/general-news/gipf-invests-n20-million-in-swakopmund-housing-development/" class="title">GIPF invests N$20 million in Swakopmund housing development</a>
<div class="post-meta">
<span class="updated">Feb 8, 2022</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67944/technology/tech-group-4sight-to-expand-technology-offerings-to-the-namibian-market/" title="Tech group 4Sight to expand technology offerings to the Namibian market" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/02/Tech-Andy-Tee-onechannel.xl_-150x150.jpg" alt="Tech group 4Sight to expand technology offerings to the Namibian market" />
</a> <div class="post_info">
<a href="https://economist.com.na/67944/technology/tech-group-4sight-to-expand-technology-offerings-to-the-namibian-market/" class="title">Tech group 4Sight to expand technology offerings to the Namibian market</a>
<div class="post-meta">
<span class="updated">Feb 8, 2022</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67942/special-focus/africas-free-trade-area-to-boost-the-creative-industry-generate-jobs-for-the-youth/" title="Africa’s Free Trade Area to boost the creative industry, generate jobs for the youth" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/01/main-afcfta-map-150x150.jpg" alt="Africa’s Free Trade Area to boost the creative industry, generate jobs for the youth" />
</a> <div class="post_info">
<a href="https://economist.com.na/67942/special-focus/africas-free-trade-area-to-boost-the-creative-industry-generate-jobs-for-the-youth/" class="title">Africa’s Free Trade Area to boost the creative industry, generate jobs for the youth</a>
<div class="post-meta">
<span class="updated">Feb 8, 2022</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67940/sport/fistball-action-to-return-this-weekend/" title="Fistball action to return this weekend" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/07/Sports-Fistball-150x150.jpg" alt="Fistball action to return this weekend" />
</a> <div class="post_info">
<a href="https://economist.com.na/67940/sport/fistball-action-to-return-this-weekend/" class="title">Fistball action to return this weekend</a>
<div class="post-meta">
<span class="updated">Feb 8, 2022</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67933/perspectives/shells-sizeable-oil-discovery-in-namibia-means-huge-opportunity-for-economic-growth/" title="Shell’s sizeable oil discovery in Namibia means huge opportunity for economic growth" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/08/SF-Oil-150x150.jpg" alt="Shell’s sizeable oil discovery in Namibia means huge opportunity for economic growth" />
</a> <div class="post_info">
<a href="https://economist.com.na/67933/perspectives/shells-sizeable-oil-discovery-in-namibia-means-huge-opportunity-for-economic-growth/" class="title">Shell’s sizeable oil discovery in Namibia means huge opportunity for economic growth</a>
<div class="post-meta">
<span class="updated">Feb 7, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67930/human-resources/mtc-sponsorship-indaba-zooms-in-on-leadership-skills-and-institutional-governance/" title="MTC Sponsorship Indaba zooms in on leadership skills and institutional governance" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/02/hr-sports-sponsor-150x150.jpg" alt="MTC Sponsorship Indaba zooms in on leadership skills and institutional governance" />
</a> <div class="post_info">
<a href="https://economist.com.na/67930/human-resources/mtc-sponsorship-indaba-zooms-in-on-leadership-skills-and-institutional-governance/" class="title">MTC Sponsorship Indaba zooms in on leadership skills and institutional governance</a>
<div class="post-meta">
<span class="updated">Feb 7, 2022</span> | <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67925/weather/namwater-dam-bulletin-on-monday-07-february-2022/" title="Namwater Dam Bulletin on  Monday 07 February 2022" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/01/General-Dams-150x150.jpg" alt="Namwater Dam Bulletin on  Monday 07 February 2022" />
</a> <div class="post_info">
<a href="https://economist.com.na/67925/weather/namwater-dam-bulletin-on-monday-07-february-2022/" class="title">Namwater Dam Bulletin on Monday 07 February 2022</a>
<div class="post-meta">
<span class="updated">Feb 7, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67922/community-and-culture/first-digital-agriculture-solution-for-improving-distribution-of-quality-agricultural-inputs-launched/" title="First digital agriculture solution for improving distribution of quality agricultural inputs launched" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/02/retail-agriculture-voucher-150x150.jpeg" alt="First digital agriculture solution for improving distribution of quality agricultural inputs launched" />
 </a> <div class="post_info">
<a href="https://economist.com.na/67922/community-and-culture/first-digital-agriculture-solution-for-improving-distribution-of-quality-agricultural-inputs-launched/" class="title">First digital agriculture solution for improving distribution of quality agricultural inputs launched</a>
<div class="post-meta">
<span class="updated">Feb 7, 2022</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a>, <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67919/after-hours/goeth-institut-calls-on-artists-for-a-solo-exhibition/" title="Goethe-Institut calls on artists for solo exhibition" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/02/AH-Solo-150x150.jpg" alt="Goethe-Institut calls on artists for solo exhibition" />
</a> <div class="post_info">
<a href="https://economist.com.na/67919/after-hours/goeth-institut-calls-on-artists-for-a-solo-exhibition/" class="title">Goethe-Institut calls on artists for solo exhibition</a>
<div class="post-meta">
<span class="updated">Feb 7, 2022</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a> </div>
</div>
</li>
</ul>
</div> <div id="block-5" class="et_pb_widget widget_block"><div id="econo-222737685"><div style="float: left; margin-top: 20px; margin-bottom: 20px; " id="econo-1312128916" data-advadstrackid="67756" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/67756" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/01/FNB-Head-High-Touch.gif" alt="" width="528" height="1200" style=" max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-6" class="et_pb_widget widget_block"></div> <div id="block-2" class="et_pb_widget widget_block"><div id="econo-189729564"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-2081517720" data-advadstrackid="67657" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/67657" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/01/ECB-CEO-Board-assist-RFP-opt_200.gif" alt="" width="846" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-7" class="et_pb_widget widget_block"></div> <div id="block-8" class="et_pb_widget widget_block"><div id="econo-1214577395"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-889142505" data-advadstrackid="66833" data-advadstrackbid="1" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/12/Sanlam-Bag-to-School_rez.pdf" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/12/Sanlam-Bag-to-School-1.jpg" alt="" width="900" height="599" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-9" class="et_pb_widget widget_block"></div> <div id="block-10" class="et_pb_widget widget_block"></div> <div id="block-11" class="et_pb_widget widget_block"><div id="econo-533356638"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1063450777" data-advadstrackid="67568" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/67568" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/01/Nedbank-YPC_QR-Code.gif" alt="" width="813" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-12" class="et_pb_widget widget_block"></div> <div id="block-13" class="et_pb_widget widget_block"></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2022/02/'> February 2022 </option>
<option value='https://economist.com.na/date/2022/01/'> January 2022 </option>
<option value='https://economist.com.na/date/2021/12/'> December 2021 </option>
<option value='https://economist.com.na/date/2021/11/'> November 2021 </option>
<option value='https://economist.com.na/date/2021/10/'> October 2021 </option>
<option value='https://economist.com.na/date/2021/09/'> September 2021 </option>
<option value='https://economist.com.na/date/2021/08/'> August 2021 </option>
<option value='https://economist.com.na/date/2021/07/'> July 2021 </option>
<option value='https://economist.com.na/date/2021/06/'> June 2021 </option>
<option value='https://economist.com.na/date/2021/05/'> May 2021 </option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Systematic Schedule of All Editorial Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.878048780488pt;" aria-label="After Hours (1,311 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.707317073171pt;" aria-label="Agriculture (749 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 14.926829268293pt;" aria-label="Business Resources (79 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 17.268292682927pt;" aria-label="Businesswoman (239 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.536585365854pt;" aria-label="Columns (1,134 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.829268292683pt;" aria-label="Community and Culture (1,284 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.292682926829pt;" aria-label="Editors Desk (387 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.292682926829pt;" aria-label="Education (990 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.756097560976pt;" aria-label="Environment (774 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.926829268293pt;" aria-label="Extra (1,349 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,226 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.80487804878pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.170731707317pt;" aria-label="Headlines (1,514 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.80487804878pt;" aria-label="Health (793 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.853658536585pt;" aria-label="Human Resources (817 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.878048780488pt;" aria-label="Markets (1,322 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.512195121951pt;" aria-label="Mining &amp; Energy (695 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5853658536585pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.341463414634pt;" aria-label="Perspectives (155 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.756097560976pt;" aria-label="Retail (772 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.90243902439pt;" aria-label="Speak your mind (824 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.926829268293pt;" aria-label="Special Focus (1,352 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.414634146341pt;" aria-label="Sport (1,681 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.487804878049pt;" aria-label="Technology (427 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.926829268293pt;" aria-label="Tourism (525 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.463414634146pt;" aria-label="Uncategorized (39 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 19.121951219512pt;" aria-label="Understanding Weather (577 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.439024390244pt;" aria-label="Wheels &amp; Wings (416 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright Notice</h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 1991 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://google.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
 </ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>(function(){var advanced_ads_ga_UID="Editor",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"38c775a63d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.7' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/187.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b10df8a0e9","timeline_nonce":"50a2e7448f","blog_feed_nonce":"310fae69e9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"42ef5c65a6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"198a959829","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"67951","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.5' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.5' id='fitvids-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/494.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.5' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.9' id='owl-js-js'></script>
<div class="econo-body" id="econo-1154712675"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-820228208" data-advadstrackid="67311" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/67311" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/01/Econ-ad-2022-let-go-of-the-brakes.jpg" alt="" width="900" height="242" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><style>body {
			    background: url(https://economist.com.na/wp-content/uploads/2020/08/Water.jpg) no-repeat fixed;
			    background-size: 100% auto;
					    }
				    body { cursor: pointer; } body > * { cursor: default; }
				</style>
<script>
				( window.advanced_ads_ready || document.readyState === 'complete' ).call( null, function () {
					var pluginActive         = true;
					var clickTrackingActive = true;
										// Use event delegation because $selector may be not in the DOM yet.
					document.addEventListener( 'click', function ( e ) {

						if ( e.target.matches( 'body' ) ) {
							var url = 'https://economist.today';

							if ( pluginActive ) {
								var cloaking = false;

								if ( cloaking || typeof AdvAdsClickTracker === 'undefined' ) {
									// Fallback to redirect url if cloaking is activated or AdvAdsClickTracker is not defined, e.g. Tracking 1.x.
									url = 'https://economist.com.na/linkout/54921';
									e.target.setAttribute( 'data-advadsredirect', Number( cloaking ) );
								}

								// Use ajax click tracking if available.
								if ( typeof AdvAdsClickTracker !== 'undefined' && clickTrackingActive ) {
									// Gather information for tracking call.
									e.target.setAttribute( 'data-advadstrackid', 54921);
									e.target.setAttribute( 'data-advadstrackbid', 1);

									AdvAdsClickTracker.ajaxSend( e.target );
								}
							}

							// Open url in new tab.
							window.open( url, '_blank' );
						}
					} );
										document.querySelector( 'body' ).classList.add( 'econo-body-background' );
				} );
			</script>
<script>window.advads_has_ads = [["67756","ad",null],["58075","ad",null],["38900","ad",null],["67756","ad",null],["67657","ad",null],["66833","ad",null],["67568","ad",null],["67311","ad",null],["54921","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="econo-tracking">var advads_tracking_ads = {"1":[67756,58075,38900,67756,67657,66833,67568,67311,54921]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script></body>
</html>
