<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision | Namibia Economist</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision Comments Feed" href="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>

<script id="econo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="Extra v.4.14.5" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.min.css?ver=4.14.5' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.4.0' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.14.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/67430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/" />
<link rel='shortlink' href='https://economist.com.na/?p=67430' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F67430%2Fspecial-focus%2Fbp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F67430%2Fspecial-focus%2Fbp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1642427629&_wpnonce=f0484d87c9&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https%3A%2F%2Feconomist.com.na&ip=172.70.34.118&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)&track_all=1&timestamp=1642434829&current_page_type=post&current_page_id=67430&search_query&page_uri=/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/?utm_source=rss&utm_medium=rss&utm_campaign=bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1641436701" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-67430 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" width="522" height="180" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67420/columns/what-to-consider-when-setting-up-a-retirement-fund-for-your-company-part-1/" title="What to consider when setting up a retirement fund for your company (part 1)" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/col-What-to-consider-when-setting-up-a-retirement-fund-for-your-company-222x264.jpg" alt="What to consider when setting up a retirement fund for your company (part 1)" />
</a>
<h2>What to consider when setting up a retirement fund for your company (part 1)</h2>
<div class="post-meta">
<span class="updated">Jan 17, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67414/columns/the-worlds-pool-of-underutilised-labour-is-coming-to-an-end/" title="The world’s pool of underutilised labour is coming to an end" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2017/08/PS-Spence-opt-400x264.jpg" alt="The world’s pool of underutilised labour is coming to an end" />
</a>
<h2>The world’s pool of underutilised labour is coming to an end</h2>
<div class="post-meta">
<span class="updated">Jan 14, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67321/columns/cyber-security-protection-tips-for-the-new-year/" title="Cyber security protection tips for the new year">
<img src="https://economist.com.na/wp-content/uploads/2022/01/Column-cyber-150x150.jpg" alt="Cyber security protection tips for the new year" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67321/columns/cyber-security-protection-tips-for-the-new-year/">Cyber security protection tips for the new year</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 12, 2022</span> | <a class="comments-link" href="https://economist.com.na/67321/columns/cyber-security-protection-tips-for-the-new-year/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67188/columns/renewable-energy-is-imperative-for-namibias-future/" title="Renewable energy is imperative for Namibia’s future">
<img src="https://economist.com.na/wp-content/uploads/2022/01/Column-Energy-150x150.jpg" alt="Renewable energy is imperative for Namibia’s future" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67188/columns/renewable-energy-is-imperative-for-namibias-future/">Renewable energy is imperative for Namibia’s future</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 6, 2022</span> | <a class="comments-link" href="https://economist.com.na/67188/columns/renewable-energy-is-imperative-for-namibias-future/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67161/columns/in-2021-healthcare-in-sub-sahara-africa-accelerated-like-never-before/" title="In 2021, Healthcare in Sub-Sahara Africa accelerated like never before">
<img src="https://economist.com.na/wp-content/uploads/2022/01/Column-Healthcare-150x150.jpg" alt="In 2021, Healthcare in Sub-Sahara Africa accelerated like never before" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67161/columns/in-2021-healthcare-in-sub-sahara-africa-accelerated-like-never-before/">In 2021, Healthcare in Sub-Sahara Africa accelerated like never before</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 5, 2022</span> | <a class="comments-link" href="https://economist.com.na/67161/columns/in-2021-healthcare-in-sub-sahara-africa-accelerated-like-never-before/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67410/perspectives/energy-transition-central-to-africas-economic-future/" title="Energy transition central to Africa’s economic future" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/SF-Energy-Transition.jpg" alt="Energy transition central to Africa’s economic future" />
</a>
<h2>Energy transition central to Africa’s economic future</h2>
<div class="post-meta">
<span class="updated">Jan 14, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67379/perspectives/domestic-catalyst-imperative-to-resuscitate-tourism-and-hospitality-industry/" title="Domestic catalyst imperative to resuscitate tourism and hospitality industry" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/12/josef-sheehama-440x264.jpg" alt="Domestic catalyst imperative to resuscitate tourism and hospitality industry" />
</a>
<h2>Domestic catalyst imperative to resuscitate tourism and hospitality industry</h2>
<div class="post-meta">
<span class="updated">Jan 13, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67284/perspectives/exness-the-1-trillion-multi-asset-broker-expands-its-presence-in-africa/" title="Exness: The $1 trillion multi-asset broker expands its presence in Africa">
<img src="https://economist.com.na/wp-content/uploads/2022/01/SF-Exness-150x141.jpg" alt="Exness: The $1 trillion multi-asset broker expands its presence in Africa" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67284/perspectives/exness-the-1-trillion-multi-asset-broker-expands-its-presence-in-africa/">Exness: The $1 trillion multi-asset broker expands its presence in Africa</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Jan 11, 2022</span> | <a class="comments-link" href="https://economist.com.na/67284/perspectives/exness-the-1-trillion-multi-asset-broker-expands-its-presence-in-africa/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67231/perspectives/the-worlds-unprecedented-wealth-is-absurdly-appallingly-criminally-maldistributed/" title="“The world’s unprecedented wealth is absurdly, appallingly, criminally maldistributed”">
<img src="https://economist.com.na/wp-content/uploads/2022/01/PS-Brad_DeLong_201010-150x150.jpg" alt="“The world’s unprecedented wealth is absurdly, appallingly, criminally maldistributed”" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67231/perspectives/the-worlds-unprecedented-wealth-is-absurdly-appallingly-criminally-maldistributed/">“The world’s unprecedented wealth is absurdly, appallingly, criminally maldistributed”</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 7, 2022</span> | <a class="comments-link" href="https://economist.com.na/67231/perspectives/the-worlds-unprecedented-wealth-is-absurdly-appallingly-criminally-maldistributed/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67141/perspectives/whats-behind-the-popularity-of-mobile-payments-in-africa/" title="What’s behind the popularity of mobile payments in Africa?">
<img src="https://economist.com.na/wp-content/uploads/2022/01/Tech-payment-methods-150x150.jpg" alt="What’s behind the popularity of mobile payments in Africa?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67141/perspectives/whats-behind-the-popularity-of-mobile-payments-in-africa/">What’s behind the popularity of mobile payments in Africa?</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Jan 5, 2022</span> | <a class="comments-link" href="https://economist.com.na/67141/perspectives/whats-behind-the-popularity-of-mobile-payments-in-africa/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67318/speak-your-mind/the-year-of-the-census-2022/" title="The year of the Census-2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/SYM-Census-274x264.jpg" alt="The year of the Census-2022" />
</a>
<h2>The year of the Census-2022</h2>
<div class="post-meta">
<span class="updated">Jan 12, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67262/speak-your-mind/a-year-in-review/" title="A year in review for an overburdened SPCA" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/sym-SPCA.jpg" alt="A year in review for an overburdened SPCA" />
</a>
<h2>A year in review for an overburdened SPCA</h2>
<div class="post-meta">
<span class="updated">Jan 10, 2022</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67186/speak-your-mind/the-african-security-dilemma-and-sustainable-development/" title="The African security dilemma and sustainable development">
<img src="https://economist.com.na/wp-content/uploads/2021/07/sym-Munoriarwa-opinion-150x150.jpg" alt="The African security dilemma and sustainable development" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67186/speak-your-mind/the-african-security-dilemma-and-sustainable-development/">The African security dilemma and sustainable development</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 6, 2022</span> | <a class="comments-link" href="https://economist.com.na/67186/speak-your-mind/the-african-security-dilemma-and-sustainable-development/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67117/speak-your-mind/bringing-us-to-our-senses/" title="Bringing us to our senses">
<img src="https://economist.com.na/wp-content/uploads/2021/12/SYM-Omicron-150x150.png" alt="Bringing us to our senses" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67117/speak-your-mind/bringing-us-to-our-senses/">Bringing us to our senses</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 22, 2021</span> | <a class="comments-link" href="https://economist.com.na/67117/speak-your-mind/bringing-us-to-our-senses/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67079/speak-your-mind/can-women-benefit-from-green-jobs-yes-but-says-report-by-un-women-african-development/" title="Can women benefit from green jobs? “Yes, but…” says report by UN Women, African Development">
<img src="https://economist.com.na/wp-content/uploads/2021/12/SF-Women-150x150.jpg" alt="Can women benefit from green jobs? “Yes, but…” says report by UN Women, African Development" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67079/speak-your-mind/can-women-benefit-from-green-jobs-yes-but-says-report-by-un-women-african-development/">Can women benefit from green jobs? “Yes, but…” says report by UN Women, African Development</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 21, 2021</span> | <a class="comments-link" href="https://economist.com.na/67079/speak-your-mind/can-women-benefit-from-green-jobs-yes-but-says-report-by-un-women-african-development/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67278/weather/namwater-dam-bulletin-on-monday-10-january-2022/" title="Namwater Dam Bulletin on Monday 10 January 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/01/Neckartal-08jan21-440x264.jpg" alt="Namwater Dam Bulletin on Monday 10 January 2022" />
</a>
<h2>Namwater Dam Bulletin on Monday 10 January 2022</h2>
<div class="post-meta">
<span class="updated">Jan 11, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/67228/weather/weather-overview-and-short-term-outlook-to-wednesday-12-january-2022/" title="Weather overview and short-term outlook to Wednesday 12 January 2022" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2022/01/weath-07jan21-440x264.gif" alt="Weather overview and short-term outlook to Wednesday 12 January 2022" />
</a>
<h2>Weather overview and short-term outlook to Wednesday 12 January 2022</h2>
<div class="post-meta">
<span class="updated">Jan 7, 2022</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/67137/weather/namwater-dam-bulletin-on-monday-03-january-2022/" title="Namwater Dam Bulletin on Monday 03 January 2022">
<img src="https://economist.com.na/wp-content/uploads/2017/03/xtra-von-bach-41-15feb17.jpg1_-150x150.jpg" alt="Namwater Dam Bulletin on Monday 03 January 2022" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/67137/weather/namwater-dam-bulletin-on-monday-03-january-2022/">Namwater Dam Bulletin on Monday 03 January 2022</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jan 5, 2022</span> | <a class="comments-link" href="https://economist.com.na/67137/weather/namwater-dam-bulletin-on-monday-03-january-2022/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/66881/weather/namwater-dam-bulletin-on-monday-13-december-2021/" title="Namwater Dam Bulletin on Monday 13 December 2021">
<img src="https://economist.com.na/wp-content/uploads/2021/01/neckartal-visitors-open-150x150.jpg" alt="Namwater Dam Bulletin on Monday 13 December 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/66881/weather/namwater-dam-bulletin-on-monday-13-december-2021/">Namwater Dam Bulletin on Monday 13 December 2021</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Dec 13, 2021</span> | <a class="comments-link" href="https://economist.com.na/66881/weather/namwater-dam-bulletin-on-monday-13-december-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/66708/weather/namwater-dam-bulletin-on-monday-06-december-2021/" title="Namwater Dam Bulletin on Monday 06 December 2021">
<img src="https://economist.com.na/wp-content/uploads/2017/03/xtra-von-bach-41-15feb17.jpg1_-150x150.jpg" alt="Namwater Dam Bulletin on Monday 06 December 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/66708/weather/namwater-dam-bulletin-on-monday-06-december-2021/">Namwater Dam Bulletin on Monday 06 December 2021</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Dec 7, 2021</span> | <a class="comments-link" href="https://economist.com.na/66708/weather/namwater-dam-bulletin-on-monday-06-december-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/66823/how-to-guide-for-business-owners-and-managers/gipf-makes-strides-in-servicing-land-and-building-low-cost-housing-in-otjozindjupa/" title="GIPF makes strides in servicing land and building low-cost housing in Otjozondjupa" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/12/BS-retail-housing-226x264.jpg" alt="GIPF makes strides in servicing land and building low-cost housing in Otjozondjupa" />
</a>
<h2>GIPF makes strides in servicing land and building low-cost housing in Otjozondjupa</h2>
<div class="post-meta">
<span class="updated">Dec 9, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/66713/agriculture/namibian-beef-sector-the-catalyst-to-transform-agriculture/" title="Namibian Beef Sector – The catalyst to transform agriculture" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2014/05/OT-Meatco-EPA-Stance.jpg" alt="Namibian Beef Sector – The catalyst to transform agriculture" />
</a>
<h2>Namibian Beef Sector – The catalyst to transform agriculture</h2>
<div class="post-meta">
<span class="updated">Dec 7, 2021</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a>, <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/66274/extra/21-22-whos-who-fountain-of-business-and-govt-information/" title="21/22 Who’s Who fountain of business and govt information">
<img src="https://economist.com.na/wp-content/uploads/2021/11/whoswho-2122-cover-150x150.jpg" alt="21/22 Who’s Who fountain of business and govt information" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/66274/extra/21-22-whos-who-fountain-of-business-and-govt-information/">21/22 Who’s Who fountain of business and govt information</a></h3>
by <a href="https://economist.com.na/author/staff-reporter/" class="url fn" title="Posts by The Staff Reporter" rel="author">The Staff Reporter</a> | <span class="updated">Nov 19, 2021</span> | <a class="comments-link" href="https://economist.com.na/66274/extra/21-22-whos-who-fountain-of-business-and-govt-information/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/66101/how-to-guide-for-business-owners-and-managers/gipf-members-data-integrity-a-critical-step-in-achieving-service-excellence/" title="GIPF Members&#8217; Data Integrity &#8211; A critical step in achieving service excellence">
<img src="https://economist.com.na/wp-content/uploads/2021/11/tech-owen-150x150.jpg" alt="GIPF Members&#8217; Data Integrity &#8211; A critical step in achieving service excellence" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/66101/how-to-guide-for-business-owners-and-managers/gipf-members-data-integrity-a-critical-step-in-achieving-service-excellence/">GIPF Members&#039; Data Integrity - A critical step in achieving service excellence</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 12, 2021</span> | <a class="comments-link" href="https://economist.com.na/66101/how-to-guide-for-business-owners-and-managers/gipf-members-data-integrity-a-critical-step-in-achieving-service-excellence/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/65901/how-to-guide-for-business-owners-and-managers/gipf-member-education-media-campaign-to-focus-on-the-funds-mandate-in-november/" title="GIPF member education campaign in November focuses on fund mandate">
<img src="https://economist.com.na/wp-content/uploads/2021/11/business-Amos-Kambonde-150x150.jpg" alt="GIPF member education campaign in November focuses on fund mandate" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/65901/how-to-guide-for-business-owners-and-managers/gipf-member-education-media-campaign-to-focus-on-the-funds-mandate-in-november/">GIPF member education campaign in November focuses on fund mandate</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 5, 2021</span> | <a class="comments-link" href="https://economist.com.na/65901/how-to-guide-for-business-owners-and-managers/gipf-member-education-media-campaign-to-focus-on-the-funds-mandate-in-november/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-67430" class="module single-post-module post-67430 post type-post status-publish format-standard has-post-thumbnail hentry category-special-focus et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Jan 17, 2022</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2022/01/SF-oman-signing-2022.png.img_.750.medium.jpg" alt="bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>bp and the Ministry of Energy and Minerals in Oman on Monday signed a Strategic Framework Agreement (SFA) and a Renewables Data Collection Agreement which will support the potential development of a multiple gigawatt, world-class renewable energy and green hydrogen development in Oman, by 2030.</p>
<p>As part of the agreement, bp will capture and evaluate solar and wind data from 8,000km2 of land – an area more than five times the size of Greater London. The evaluation will then support the Government of Oman in approving the future developments of renewable energy hubs at suitable locations within this area to take advantage of these resources. The renewable energy resources could also supply renewable power for the development of green hydrogen, targeting both domestic and global export markets.</p>
<p>This partnership represents a significant evolution of bp’s business in Oman and is aligned with bp’s strategy, which includes rapidly growing our developed renewable generating capacity and to take early positions in hydrogen.</p>
<p>bp chief executive Bernard Looney said: “Today’s agreement represents what bp is able to offer as an integrated energy company. These projects will build on our gas business, and bring wind, solar and green hydrogen together in a distinctive and integrated way supporting Oman’s low carbon energy goals.</p>
<p>“And we’re not just investing in energy. We are investing in Oman to create and develop infrastructure, support local supply chains and cultivate the skills and talent needed to usher in this next generation of energy leaders. We look forward to working closely with the Omani government to take this forward.”</p>
<p>His Excellency Dr Mohammed Al Rumhy, Minister of Energy &amp; Minerals of the Sultanate of Oman, said, &#8220;This is a proud moment for Oman and a significant step towards delivering our 2040 Vision. In partnership with bp, we will progress the development of new, world-class solar and wind resources – generating renewable power for the grid and powering the manufacture of green hydrogen to supply domestic demand and to export to global customers. Over the past 50 years, we’ve advanced our hydrocarbon production. Today’s agreement signals the next step in our energy journey – unlocking the potential for Oman as a low-carbon energy hub.&#8221;</p>
<p>The UK’s Minister for Investment Lord Gerry Grimstone added, &#8220;Following the signing last week of the UK-Oman Sovereign Investment Partnership, this investment by bp into Oman’s renewable energy sector is a shining example of our countries’ joint ambition to facilitate strategic and commercial bilateral investment. The project demonstrates our shared vision for future prosperity through clean growth, further strengthening the partnership between the United Kingdom and the Sultanate of Oman&#8221;.</p>
<p>Under the SFA, bp and Oman will also consider ways to collaborate in a number of areas, including a renewables strategy, regulation, the establishment of a renewable energy hub and the development and reskilling of the local workforce.</p>
<p>Oman has a strong track record in the oil and gas industry, which has grown over recent years. Today’s announcement, which is subject to the final agreement of commercial terms, is an important step towards the country’s 2040 Vision and an opportunity to become a leading low-carbon energy hub. And it would further support the Oman government’s goals of diversifying the economy and bolstering investment.</p>
<p>bp is committed to growing its business and building on its 15-year history in Oman, where it operates Block 61, which produces a third of the country’s gas demand. In 2020, bp’s Oman business spent $610 million with Omani-registered companies – 90% of its total spend. And in 2021, bp joined Oman’s national hydrogen alliance, Hy-Fly, to promote the hydrogen industry in Oman, and established a net-zero task force to help develop a ‘roadmap’ for bp in Oman.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-3821932b352880d8ee2c507d327b2639 econo-experimental" id="econo-3821932b352880d8ee2c507d327b2639"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/&#038;t=bp%20and%20Oman%20partner%20to%20progress%20world-class%20scale%20renewable%20energy%20and%20green%20hydrogen%20development%20in%20support%20of%20Oman%E2%80%99s%202040%20Vision" class="social-share-link" title="Share &quot;bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision&quot; via Facebook" data-network-name="facebook" data-share-title="bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision" data-share-url="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=bp%20and%20Oman%20partner%20to%20progress%20world-class%20scale%20renewable%20energy%20and%20green%20hydrogen%20development%20in%20support%20of%20Oman%E2%80%99s%202040%20Vision%20https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/" class="social-share-link" title="Share &quot;bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision&quot; via Twitter" data-network-name="twitter" data-share-title="bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision" data-share-url="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/&#038;t=bp%20and%20Oman%20partner%20to%20progress%20world-class%20scale%20renewable%20energy%20and%20green%20hydrogen%20development%20in%20support%20of%20Oman%E2%80%99s%202040%20Vision" class="social-share-link" title="Share &quot;bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision&quot; via Google +" data-network-name="googleplus" data-share-title="bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision" data-share-url="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/&#038;t=bp%20and%20Oman%20partner%20to%20progress%20world-class%20scale%20renewable%20energy%20and%20green%20hydrogen%20development%20in%20support%20of%20Oman%E2%80%99s%202040%20Vision" class="social-share-link" title="Share &quot;bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision&quot; via Tumblr" data-network-name="tumblr" data-share-title="bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision" data-share-url="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/&#038;description=bp%20and%20Oman%20partner%20to%20progress%20world-class%20scale%20renewable%20energy%20and%20green%20hydrogen%20development%20in%20support%20of%20Oman%E2%80%99s%202040%20Vision&#038;media=https://economist.com.na/wp-content/uploads/2022/01/SF-oman-signing-2022.png.img_.750.medium-150x150.jpg" class="social-share-link" title="Share &quot;bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision&quot; via Pinterest" data-network-name="pinterest" data-share-title="bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision" data-share-url="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/&#038;title=bp%20and%20Oman%20partner%20to%20progress%20world-class%20scale%20renewable%20energy%20and%20green%20hydrogen%20development%20in%20support%20of%20Oman%E2%80%99s%202040%20Vision" class="social-share-link" title="Share &quot;bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision&quot; via LinkedIn" data-network-name="linkedin" data-share-title="bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision" data-share-url="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision&quot; via Email" data-network-name="basic_email" data-share-title="bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision" data-share-url="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision&quot; via Print" data-network-name="basic_print" data-share-title="bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision" data-share-url="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/67427/health/pre-exposure-prophylaxis-use-expands-but-not-fast-enough/" rel="prev"><span class="button">Previous</span><span class="title">Pre-exposure prophylaxis use expands, but not fast enough</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/67433/wheels-wings/global-forwarding-company-dhl-helps-to-relocate-wildlife/" rel="next"><span class="button">Next</span><span class="title">Global forwarding company DHL helps to relocate wildlife</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img data-del="avatar" alt="News Service" src='https://economist.com.na/wp-content/uploads/2017/12/tech-news-reading.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/news-service/" rel="author" title="View all posts by News Service">News Service</a></h4>
<p class="note">News Services form an indispensable part of the newsroom toolbox. In Africa, there are several advanced providers of information, some servicing the entire continent while others are more regional, or country specific. The Namibia Economist employs a wide spectrum of local, regional, continental and international News Services.</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/47282/special-focus/benchmark-trustee-sees-jump-in-retirement-administration-costs-after-fim-bill-becomes-law/" title="Benchmark trustee sees jump in retirement administration costs after FIM Bill becomes law" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/09/benchmark_le_grange-440x264.jpg" alt="Benchmark trustee sees jump in retirement administration costs after FIM Bill becomes law" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/47282/special-focus/benchmark-trustee-sees-jump-in-retirement-administration-costs-after-fim-bill-becomes-law/">Benchmark trustee sees jump in retirement administration costs after FIM Bill becomes law</a></h4>
<p class="date"><span class="updated">16 September 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/4257/special-focus/keetmanshoop-shopping-centre-rising-fast/" title="Keetmanshoop Shopping Centre rising fast" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Keetmanshoop Shopping Centre rising fast" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/4257/special-focus/keetmanshoop-shopping-centre-rising-fast/">Keetmanshoop Shopping Centre rising fast</a></h4>
<p class="date"><span class="updated">15 March 2013</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/4253/special-focus/baines-shopping-centre-gets-facelift/" title="Baines Shopping Centre gets facelift" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Baines Shopping Centre gets facelift" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/4253/special-focus/baines-shopping-centre-gets-facelift/">Baines Shopping Centre gets facelift</a></h4>
<p class="date"><span class="updated">15 March 2013</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/29982/special-focus/use-the-tariff-calculator-to-make-sure-telephone-bills-are-accurate/" title="Use the tariff calculator to make sure telephone bills are accurate" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/10/cran-vosloo-440x264.jpg" alt="Use the tariff calculator to make sure telephone bills are accurate" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/29982/special-focus/use-the-tariff-calculator-to-make-sure-telephone-bills-are-accurate/">Use the tariff calculator to make sure telephone bills are accurate</a></h4>
<p class="date"><span class="updated">26 October 2017</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-3" class="et_pb_widget widget_block"><div id="econo-816738382"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-875157976" data-advadstrackid="58075" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target">Rain Rate >UTC + 2 hrs = Namibian Time<
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></div></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<h4 class="widgettitle"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
Cartoon Archive</a></h4>
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
<img src="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg" width="600" height="306" srcset="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg 600w, https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021-300x153.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" title="Cartoon Archive" alt="" loading="lazy" class="so-widget-image" />
</a></div>
</div></div> <div id="block-4" class="et_pb_widget widget_block"><div id="econo-577891746"><div style="margin-left: auto; margin-right: auto; text-align: center; " class=" econo-target" id="econo-231721314" data-advadstrackid="38900" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/38900" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-17jan22.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/67434/uncategorized/toyota-team-takes-its-second-second-dakar-win-in-a-hilux-after-two-gruelling-weeks/" title="Toyota team takes its second Dakar win in a Hilux after two gruelling weeks" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/01/Dakar-winners-150x150.jpg" alt="Toyota team takes its second Dakar win in a Hilux after two gruelling weeks" />
</a> <div class="post_info">
<a href="https://economist.com.na/67434/uncategorized/toyota-team-takes-its-second-second-dakar-win-in-a-hilux-after-two-gruelling-weeks/" class="title">Toyota team takes its second Dakar win in a Hilux after two gruelling weeks</a>
<div class="post-meta">
<span class="updated">Jan 17, 2022</span> | <a href="https://economist.com.na/category/uncategorized/" rel="tag">Uncategorized</a>, <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67433/wheels-wings/global-forwarding-company-dhl-helps-to-relocate-wildlife/" title="Global forwarding company DHL helps to relocate wildlife" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/01/WW-Environment-Wildlife-150x133.jpg" alt="Global forwarding company DHL helps to relocate wildlife" />
</a> <div class="post_info">
<a href="https://economist.com.na/67433/wheels-wings/global-forwarding-company-dhl-helps-to-relocate-wildlife/" class="title">Global forwarding company DHL helps to relocate wildlife</a>
<div class="post-meta">
<span class="updated">Jan 17, 2022</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/" title="bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/01/SF-oman-signing-2022.png.img_.750.medium-150x150.jpg" alt="bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision" />
</a> <div class="post_info">
<a href="https://economist.com.na/67430/special-focus/bp-and-oman-partner-to-progress-world-class-scale-renewable-energy-and-green-hydrogen-development-in-support-of-omans-2040-vision/" class="title">bp and Oman partner to progress world-class scale renewable energy and green hydrogen development in support of Oman’s 2040 Vision</a>
<div class="post-meta">
<span class="updated">Jan 17, 2022</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67427/health/pre-exposure-prophylaxis-use-expands-but-not-fast-enough/" title="Pre-exposure prophylaxis use expands, but not fast enough" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/01/health-PreP-150x150.jpg" alt="Pre-exposure prophylaxis use expands, but not fast enough" />
</a> <div class="post_info">
<a href="https://economist.com.na/67427/health/pre-exposure-prophylaxis-use-expands-but-not-fast-enough/" class="title">Pre-exposure prophylaxis use expands, but not fast enough</a>
<div class="post-meta">
<span class="updated">Jan 17, 2022</span> | <a href="https://economist.com.na/category/health/" rel="tag">Health</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67424/tourism/gondwana-launches-a-brand-new-webstore/" title="Gondwana launches a brand-new webstore" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/01/Tourism-Gondwana-150x150.jpg" alt="Gondwana launches a brand-new webstore" />
</a> <div class="post_info">
<a href="https://economist.com.na/67424/tourism/gondwana-launches-a-brand-new-webstore/" class="title">Gondwana launches a brand-new webstore</a>
<div class="post-meta">
<span class="updated">Jan 17, 2022</span> | <a href="https://economist.com.na/category/tourism/" rel="tag">Tourism</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67420/columns/what-to-consider-when-setting-up-a-retirement-fund-for-your-company-part-1/" title="What to consider when setting up a retirement fund for your company (part 1)" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/01/col-What-to-consider-when-setting-up-a-retirement-fund-for-your-company-150x150.jpg" alt="What to consider when setting up a retirement fund for your company (part 1)" />
</a> <div class="post_info">
<a href="https://economist.com.na/67420/columns/what-to-consider-when-setting-up-a-retirement-fund-for-your-company-part-1/" class="title">What to consider when setting up a retirement fund for your company (part 1)</a>
<div class="post-meta">
<span class="updated">Jan 17, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67417/human-resources/nedbank-appoints-main-as-treasury-executive/" title="Nedbank appoints Main as treasury executive" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/01/HR-Main-150x150.jpg" alt="Nedbank appoints Main as treasury executive" />
</a> <div class="post_info">
<a href="https://economist.com.na/67417/human-resources/nedbank-appoints-main-as-treasury-executive/" class="title">Nedbank appoints Main as treasury executive</a>
<div class="post-meta">
<span class="updated">Jan 17, 2022</span> | <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67414/columns/the-worlds-pool-of-underutilised-labour-is-coming-to-an-end/" title="The world’s pool of underutilised labour is coming to an end" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/08/PS-Spence-opt-150x150.jpg" alt="The world’s pool of underutilised labour is coming to an end" />
</a> <div class="post_info">
<a href="https://economist.com.na/67414/columns/the-worlds-pool-of-underutilised-labour-is-coming-to-an-end/" class="title">The world’s pool of underutilised labour is coming to an end</a>
<div class="post-meta">
<span class="updated">Jan 14, 2022</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67410/perspectives/energy-transition-central-to-africas-economic-future/" title="Energy transition central to Africa’s economic future" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/01/SF-Energy-Transition-150x150.jpg" alt="Energy transition central to Africa’s economic future" />
</a> <div class="post_info">
<a href="https://economist.com.na/67410/perspectives/energy-transition-central-to-africas-economic-future/" class="title">Energy transition central to Africa’s economic future</a>
<div class="post-meta">
<span class="updated">Jan 14, 2022</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/67407/education/law-firm-offers-funding-opportunity-for-two-students/" title="Law firm offers funding opportunity for two students" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2022/01/Education-Funding-150x142.png" alt="Law firm offers funding opportunity for two students" />
</a> <div class="post_info">
<a href="https://economist.com.na/67407/education/law-firm-offers-funding-opportunity-for-two-students/" class="title">Law firm offers funding opportunity for two students</a>
<div class="post-meta">
<span class="updated">Jan 14, 2022</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a> </div>
</div>
</li>
</ul>
</div> <div id="block-5" class="et_pb_widget widget_block"><div id="econo-1095793099"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1814270530" data-advadstrackid="67389" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/67389" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/01/RFS-Benchmark-PO-Jan-22.gif" alt="" width="625" height="1478" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-6" class="et_pb_widget widget_block"><div id="econo-1518560243"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-109143478" data-advadstrackid="66624" data-advadstrackbid="1" class="econo-target"><a href="https://momentummetropolitan.com.na" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/12/Momentum-Vaccination-Ad_opt.jpg" alt="" width="900" height="1272" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-2" class="et_pb_widget widget_block"></div> <div id="block-7" class="et_pb_widget widget_block"></div> <div id="block-8" class="et_pb_widget widget_block"><div id="econo-1702175308"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1295825087" data-advadstrackid="66833" data-advadstrackbid="1" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/12/Sanlam-Bag-to-School_rez.pdf" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/12/Sanlam-Bag-to-School-1.jpg" alt="" width="900" height="599" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-9" class="et_pb_widget widget_block"><div id="econo-1075215525"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-576710340" data-advadstrackid="66845" data-advadstrackbid="1" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/12/MVA-extension-of-Invest-Man-Serv.pdf" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/12/MVA-extension-of-Invest-Man-Serv.gif" alt="" width="650" height="656" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-10" class="et_pb_widget widget_block"><div id="econo-276654135"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-425157437" data-advadstrackid="67356" data-advadstrackbid="1" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2022/01/DBMN-0422-remote-inspection_opt_72.pdf" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/01/DBMN-0422-remote-inspection.gif" alt="" width="900" height="1908" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-11" class="et_pb_widget widget_block"></div> <div id="block-12" class="et_pb_widget widget_block"><div id="econo-2064420591"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1602967159" data-advadstrackid="67343" data-advadstrackbid="1" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2022/01/namport-fuel-lubes-hdpe-pipes_opt_72.pdf" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/01/namport-fuel-lubes-hdpe-pipes_opt_200.gif" alt="" width="638" height="886" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-13" class="et_pb_widget widget_block"></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2022/01/'> January 2022 </option>
<option value='https://economist.com.na/date/2021/12/'> December 2021 </option>
<option value='https://economist.com.na/date/2021/11/'> November 2021 </option>
<option value='https://economist.com.na/date/2021/10/'> October 2021 </option>
<option value='https://economist.com.na/date/2021/09/'> September 2021 </option>
<option value='https://economist.com.na/date/2021/08/'> August 2021 </option>
<option value='https://economist.com.na/date/2021/07/'> July 2021 </option>
<option value='https://economist.com.na/date/2021/06/'> June 2021 </option>
<option value='https://economist.com.na/date/2021/05/'> May 2021 </option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Systematic Schedule of All Editorial Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.878048780488pt;" aria-label="After Hours (1,303 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.658536585366pt;" aria-label="Agriculture (740 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 14.926829268293pt;" aria-label="Business Resources (78 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 17.268292682927pt;" aria-label="Businesswoman (238 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.536585365854pt;" aria-label="Columns (1,127 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.829268292683pt;" aria-label="Community and Culture (1,274 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.292682926829pt;" aria-label="Editors Desk (387 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.243902439024pt;" aria-label="Education (984 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.756097560976pt;" aria-label="Environment (768 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.878048780488pt;" aria-label="Extra (1,332 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,217 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.80487804878pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.170731707317pt;" aria-label="Headlines (1,512 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.80487804878pt;" aria-label="Health (786 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.853658536585pt;" aria-label="Human Resources (809 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.878048780488pt;" aria-label="Markets (1,318 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.512195121951pt;" aria-label="Mining &amp; Energy (692 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5853658536585pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.292682926829pt;" aria-label="Perspectives (152 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.707317073171pt;" aria-label="Retail (766 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.853658536585pt;" aria-label="Speak your mind (817 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.926829268293pt;" aria-label="Special Focus (1,340 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.365853658537pt;" aria-label="Sport (1,677 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.487804878049pt;" aria-label="Technology (421 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.926829268293pt;" aria-label="Tourism (520 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.512195121951pt;" aria-label="Uncategorized (40 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 19.121951219512pt;" aria-label="Understanding Weather (572 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.390243902439pt;" aria-label="Wheels &amp; Wings (411 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright Notice</h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 1991 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://google.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>(function(){var advanced_ads_ga_UID="Editor",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"0d92186589","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.6' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/187.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"cebca28be2","timeline_nonce":"9de977ce9b","blog_feed_nonce":"672856bc8c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e88ea6de1e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3438adb094","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"67430","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.5' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.5' id='fitvids-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/494.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.5' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.8.3' id='owl-js-js'></script>
<div class="econo-body" id="econo-2121963768"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1366477743" data-advadstrackid="67311" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/67311" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2022/01/Econ-ad-2022-let-go-of-the-brakes.jpg" alt="" width="900" height="242" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><style>body {
			    background: url(https://economist.com.na/wp-content/uploads/2020/08/Water.jpg) no-repeat fixed;
			    background-size: 100% auto;
					    }
				    body { cursor: pointer; } body > * { cursor: default; }
				</style>
<script>
				( window.advanced_ads_ready || document.readyState === 'complete' ).call( null, function () {
					var pluginActive         = true;
					var clickTrackingActive = true;
										// Use event delegation because $selector may be not in the DOM yet.
					document.addEventListener( 'click', function ( e ) {

						if ( e.target.matches( 'body' ) ) {
							var url = 'https://economist.today';

							if ( pluginActive ) {
								var cloaking = false;

								if ( cloaking || typeof AdvAdsClickTracker === 'undefined' ) {
									// Fallback to redirect url if cloaking is activated or AdvAdsClickTracker is not defined, e.g. Tracking 1.x.
									url = 'https://economist.com.na/linkout/54921';
									e.target.setAttribute( 'data-advadsredirect', Number( cloaking ) );
								}

								// Use ajax click tracking if available.
								if ( typeof AdvAdsClickTracker !== 'undefined' && clickTrackingActive ) {
									// Gather information for tracking call.
									e.target.setAttribute( 'data-advadstrackid', 54921);
									e.target.setAttribute( 'data-advadstrackbid', 1);

									AdvAdsClickTracker.ajaxSend( e.target );
								}
							}

							// Open url in new tab.
							window.open( url, '_blank' );
						}
					} );
										document.querySelector( 'body' ).classList.add( 'econo-body-background' );
				} );
			</script>
<script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-3821932b352880d8ee2c507d327b2639"],"ads":{"67389":{"id":67389,"title":"Ads2 RFS Benchmark PO","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-163013578\" data-advadstrackid=\"67389\" data-advadstrackbid=\"1\" data-advadsredirect=\"1\" class=\"econo-target\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/67389\" rel=\"noopener\" class=\"notrack\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/economist.com.na\/wp-content\/uploads\/2022\/01\/RFS-Benchmark-PO-Jan-22.gif\" alt=\"\"  width=\"625\" height=\"1478\"  style=\"display: inline-block; max-width: 100%; height: auto;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"67356":{"id":67356,"title":"Ads4 DBMN 0422 remote inspection","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1068646659\" data-advadstrackid=\"67356\" data-advadstrackbid=\"1\" class=\"econo-target\"><a href=\"https:\/\/economist.com.na\/wp-content\/uploads\/2022\/01\/DBMN-0422-remote-inspection_opt_72.pdf\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/economist.com.na\/wp-content\/uploads\/2022\/01\/DBMN-0422-remote-inspection.gif\" alt=\"\"  width=\"900\" height=\"1908\"  style=\"display: inline-block; max-width: 100%; height: auto;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"67356":10,"67389":10},"type":"slider","ordered_ad_ids":[67389,67356],"ad_count":999},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"placement_position":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div id=\"econo-slider-89\" class=\"custom-slider econo-slider-1403989569 econo-slider\"><ul>","after":"<\/ul><\/div><script>jQuery(function() {var $econoslider1403989569 = jQuery( \".econo-slider-1403989569\" );$econoslider1403989569.on( \"unslider.ready\", function() { jQuery( \"div.custom-slider ul li\" ).css( \"display\", \"block\" ); });$econoslider1403989569.unslider({ delay:9000, autoplay:true, nav:false, arrows:false });$econoslider1403989569.on(\"mouseover\", function(){$econoslider1403989569.unslider(\"stop\");}).on(\"mouseout\", function() {$econoslider1403989569.unslider(\"start\");});});<\/script>","each":"<li>%s<\/li>","min_ads":2},{"before":"<div class=\"econo-experimental\" id=\"econo-263048355\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_has_ads = [["58075","ad",null],["38900","ad",null],["67389","ad",null],["66624","ad",null],["66833","ad",null],["66845","ad",null],["67356","ad",null],["67343","ad",null],["67311","ad",null],["54921","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="econo-tracking">var advads_tracking_ads = {"1":[58075,38900,67389,66624,66833,66845,67356,67343,67311,54921]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script></body>
</html>
