<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank | Namibia Economist</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank Comments Feed" href="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<script id="econo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<meta content="Extra v.4.14.2" name="generator" /><link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.min.css?ver=4.14.2' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.4.0' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.30.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.14.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/66641" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/" />
<link rel='shortlink' href='https://economist.com.na/?p=66641' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F66641%2Fgeneral-news%2Flondon-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F66641%2Fgeneral-news%2Flondon-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1638539014&_wpnonce=4c5ce2ab12&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https://economist.com.na&ip=172.70.175.131&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)&track_all=1&timestamp=1638546214&current_page_type=post&current_page_id=66641&search_query&page_uri=/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/?utm_source=rss&utm_medium=rss&utm_campaign=london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1638327252" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-66641 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
 </ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" width="522" height="180" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/66468/columns/keep-politics-out-of-the-inflation-debate/" title="Keep politics out of the inflation debate" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2017/12/Col-PS-basu-inequality.png" alt="Keep politics out of the inflation debate" />
</a>
<h2>Keep politics out of the inflation debate</h2>
<div class="post-meta">
<span class="updated">Nov 26, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/66426/columns/the-role-of-corporate-social-responsibility-as-a-sustainable-function/" title="The role of corporate social responsibility as a sustainable function" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/11/Column-CSR-258x264.jpg" alt="The role of corporate social responsibility as a sustainable function" />
</a>
<h2>The role of corporate social responsibility as a sustainable function</h2>
<div class="post-meta">
<span class="updated">Nov 25, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/66147/columns/international-fraud-week-protect-your-hard-earned-money-from-fraudsters/" title="International Fraud Week: Protect your hard-earned money from fraudsters">
<img src="https://economist.com.na/wp-content/uploads/2021/11/Column-Fraud-150x150.jpg" alt="International Fraud Week: Protect your hard-earned money from fraudsters" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/66147/columns/international-fraud-week-protect-your-hard-earned-money-from-fraudsters/">International Fraud Week: Protect your hard-earned money from fraudsters</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 16, 2021</span> | <a class="comments-link" href="https://economist.com.na/66147/columns/international-fraud-week-protect-your-hard-earned-money-from-fraudsters/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/66081/columns/a-global-call-for-investing-in-the-futures-of-education/" title="A global call for investing in the future of education">
<img src="https://economist.com.na/wp-content/uploads/2021/11/Column-Geingob-150x150.jpg" alt="A global call for investing in the future of education" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/66081/columns/a-global-call-for-investing-in-the-futures-of-education/">A global call for investing in the future of education</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 12, 2021</span> | <a class="comments-link" href="https://economist.com.na/66081/columns/a-global-call-for-investing-in-the-futures-of-education/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/65737/columns/gipf-leading-the-market-in-harnessing-environmental-social-and-corporate-governance-principles/" title="GIPF, leading the market in harnessing environmental, social and corporate governance principles">
<img src="https://economist.com.na/wp-content/uploads/2021/11/column-C-Siboleka-150x150.jpg" alt="GIPF, leading the market in harnessing environmental, social and corporate governance principles" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/65737/columns/gipf-leading-the-market-in-harnessing-environmental-social-and-corporate-governance-principles/">GIPF, leading the market in harnessing environmental, social and corporate governance principles</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 1, 2021</span> | <a class="comments-link" href="https://economist.com.na/65737/columns/gipf-leading-the-market-in-harnessing-environmental-social-and-corporate-governance-principles/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/66061/perspectives/the-energy-transition-in-sub-saharan-africa/" title="The energy transition in Sub-Saharan Africa" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/11/perspectives-electricity.jpg" alt="The energy transition in Sub-Saharan Africa" />
</a>
<h2>The energy transition in Sub-Saharan Africa</h2>
<div class="post-meta">
<span class="updated">Nov 11, 2021</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/65361/perspectives/experts-discuss-the-effects-of-the-covid-19-pandemic-on-the-economy/" title="Experts discuss the effects of the Covid-19 pandemic on the economy" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/10/retail-Experts-discuss-the-effects-of-the-Covid-19.jpg" alt="Experts discuss the effects of the Covid-19 pandemic on the economy" />
</a>
<h2>Experts discuss the effects of the Covid-19 pandemic on the economy</h2>
<div class="post-meta">
<span class="updated">Oct 18, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/64002/perspectives/when-yang-fails-yin-is-employed-to-solve-complex-problems/" title="When Yang fails, Yin is employed to solve complex problems">
<img src="https://economist.com.na/wp-content/uploads/2017/08/ps-sheng-geng-combo-hirez-150x150.jpg" alt="When Yang fails, Yin is employed to solve complex problems" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/64002/perspectives/when-yang-fails-yin-is-employed-to-solve-complex-problems/">When Yang fails, Yin is employed to solve complex problems</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 27, 2021</span> | <a class="comments-link" href="https://economist.com.na/64002/perspectives/when-yang-fails-yin-is-employed-to-solve-complex-problems/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/63929/perspectives/the-window-for-preventing-extreme-weather-events-is-closed-reducing-greenhouse-gases-faster-is-the-only-solution/" title="The window for preventing extreme weather events is closed, reducing greenhouse gases faster is the only solution">
<img src="https://economist.com.na/wp-content/uploads/2017/08/PS-Spence-opt-150x150.jpg" alt="The window for preventing extreme weather events is closed, reducing greenhouse gases faster is the only solution" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/63929/perspectives/the-window-for-preventing-extreme-weather-events-is-closed-reducing-greenhouse-gases-faster-is-the-only-solution/">The window for preventing extreme weather events is closed, reducing greenhouse gases faster is the only solution</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Aug 24, 2021</span> | <a class="comments-link" href="https://economist.com.na/63929/perspectives/the-window-for-preventing-extreme-weather-events-is-closed-reducing-greenhouse-gases-faster-is-the-only-solution/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/62750/perspectives/worldwide-stagflation-debt-crisis-combo-not-if-but-when/" title="Worldwide Stagflation and Debt Crisis combo– not if but when">
<img src="https://economist.com.na/wp-content/uploads/2018/01/ps-roubini-150x150.jpg" alt="Worldwide Stagflation and Debt Crisis combo– not if but when" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/62750/perspectives/worldwide-stagflation-debt-crisis-combo-not-if-but-when/">Worldwide Stagflation and Debt Crisis combo– not if but when</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 8, 2021</span> | <a class="comments-link" href="https://economist.com.na/62750/perspectives/worldwide-stagflation-debt-crisis-combo-not-if-but-when/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/66371/speak-your-mind/dont-kick-the-cat/" title="Don’t kick the cat" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/11/sym-Column-John-329x264.jpg" alt="Don’t kick the cat" />
</a>
<h2>Don’t kick the cat</h2>
<div class="post-meta">
<span class="updated">Nov 24, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/65999/speak-your-mind/windhoek-at-365-days-adios-residentes/" title="Windhoek at 365 Days &#8211; Adiós residentes" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/11/SYM-Adios.jpg" alt="Windhoek at 365 Days &#8211; Adiós residentes" />
</a>
<h2>Windhoek at 365 Days - Adiós residentes</h2>
<div class="post-meta">
<span class="updated">Nov 10, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/65954/speak-your-mind/sanctions-hurting-zimbabwe-un-report/" title="Sanctions hurting Zimbabwe &#8211; UN report">
<img src="https://economist.com.na/wp-content/uploads/2021/10/gen-sanctions-150x150.jpg" alt="Sanctions hurting Zimbabwe &#8211; UN report" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/65954/speak-your-mind/sanctions-hurting-zimbabwe-un-report/">Sanctions hurting Zimbabwe - UN report</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 9, 2021</span> | <a class="comments-link" href="https://economist.com.na/65954/speak-your-mind/sanctions-hurting-zimbabwe-un-report/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/65844/speak-your-mind/we-cannot-have-climate-justice-without-social-justice/" title="We cannot have climate justice without social justice">
<img src="https://economist.com.na/wp-content/uploads/2021/11/SYM-Social-150x150.jpg" alt="We cannot have climate justice without social justice" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/65844/speak-your-mind/we-cannot-have-climate-justice-without-social-justice/">We cannot have climate justice without social justice</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 4, 2021</span> | <a class="comments-link" href="https://economist.com.na/65844/speak-your-mind/we-cannot-have-climate-justice-without-social-justice/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/65806/speak-your-mind/digital-records-are-a-must/" title="Digital records are a must">
<img src="https://economist.com.na/wp-content/uploads/2021/11/sym-digital-150x150.jpg" alt="Digital records are a must" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/65806/speak-your-mind/digital-records-are-a-must/">Digital records are a must</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 3, 2021</span> | <a class="comments-link" href="https://economist.com.na/65806/speak-your-mind/digital-records-are-a-must/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/66474/weather/namwater-dam-bulletin-on-monday-29-november-2021/" title="Namwater Dam Bulletin on Monday 29 November 2021" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/01/swakoppoort-spilling-440x264.jpg" alt="Namwater Dam Bulletin on Monday 29 November 2021" />
</a>
<h2>Namwater Dam Bulletin on Monday 29 November 2021</h2>
<div class="post-meta">
<span class="updated">Nov 29, 2021</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/66299/weather/namwater-dam-bulletin-on-monday-22-november-2021/" title="Namwater Dam Bulletin on Monday 22 November 2021" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/01/General-Dams-440x264.jpg" alt="Namwater Dam Bulletin on Monday 22 November 2021" />
</a>
<h2>Namwater Dam Bulletin on Monday 22 November 2021</h2>
<div class="post-meta">
<span class="updated">Nov 22, 2021</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/66137/weather/namwater-dam-bulletin-on-monday-15-november-2021/" title="Namwater Dam Bulletin on Monday 15 November 2021">
<img src="https://economist.com.na/wp-content/uploads/2017/03/xtra-von-bach-41-15feb17.jpg1_-150x150.jpg" alt="Namwater Dam Bulletin on Monday 15 November 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/66137/weather/namwater-dam-bulletin-on-monday-15-november-2021/">Namwater Dam Bulletin on Monday 15 November 2021</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Nov 15, 2021</span> | <a class="comments-link" href="https://economist.com.na/66137/weather/namwater-dam-bulletin-on-monday-15-november-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/65943/weather/namwater-dam-bulletin-on-monday-08-november-2021/" title="Namwater Dam Bulletin on Monday 08 November 2021">
<img src="https://economist.com.na/wp-content/uploads/2021/01/neckartal-visitors-open-150x150.jpg" alt="Namwater Dam Bulletin on Monday 08 November 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/65943/weather/namwater-dam-bulletin-on-monday-08-november-2021/">Namwater Dam Bulletin on Monday 08 November 2021</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Nov 8, 2021</span> | <a class="comments-link" href="https://economist.com.na/65943/weather/namwater-dam-bulletin-on-monday-08-november-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/65742/weather/namwater-dam-bulletin-on-monday-01-november-2021/" title="Namwater Dam Bulletin on Monday 01 November 2021">
<img src="https://economist.com.na/wp-content/uploads/2017/03/xtra-von-bach-41-15feb17.jpg1_-150x150.jpg" alt="Namwater Dam Bulletin on Monday 01 November 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/65742/weather/namwater-dam-bulletin-on-monday-01-november-2021/">Namwater Dam Bulletin on Monday 01 November 2021</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Nov 1, 2021</span> | <a class="comments-link" href="https://economist.com.na/65742/weather/namwater-dam-bulletin-on-monday-01-november-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/66274/extra/21-22-whos-who-fountain-of-business-and-govt-information/" title="21/22 Who’s Who fountain of business and govt information" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/11/whoswho-2122-cover-440x264.jpg" alt="21/22 Who’s Who fountain of business and govt information" />
</a>
<h2>21/22 Who’s Who fountain of business and govt information</h2>
<div class="post-meta">
<span class="updated">Nov 19, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/66101/how-to-guide-for-business-owners-and-managers/gipf-members-data-integrity-a-critical-step-in-achieving-service-excellence/" title="GIPF Members&#8217; Data Integrity &#8211; A critical step in achieving service excellence" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/11/tech-owen.jpg" alt="GIPF Members&#8217; Data Integrity &#8211; A critical step in achieving service excellence" />
</a>
<h2>GIPF Members&#039; Data Integrity - A critical step in achieving service excellence</h2>
<div class="post-meta">
<span class="updated">Nov 12, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/65901/how-to-guide-for-business-owners-and-managers/gipf-member-education-media-campaign-to-focus-on-the-funds-mandate-in-november/" title="GIPF member education campaign in November focuses on fund mandate">
<img src="https://economist.com.na/wp-content/uploads/2021/11/business-Amos-Kambonde-150x150.jpg" alt="GIPF member education campaign in November focuses on fund mandate" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/65901/how-to-guide-for-business-owners-and-managers/gipf-member-education-media-campaign-to-focus-on-the-funds-mandate-in-november/">GIPF member education campaign in November focuses on fund mandate</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 5, 2021</span> | <a class="comments-link" href="https://economist.com.na/65901/how-to-guide-for-business-owners-and-managers/gipf-member-education-media-campaign-to-focus-on-the-funds-mandate-in-november/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/65361/perspectives/experts-discuss-the-effects-of-the-covid-19-pandemic-on-the-economy/" title="Experts discuss the effects of the Covid-19 pandemic on the economy">
<img src="https://economist.com.na/wp-content/uploads/2021/10/retail-Experts-discuss-the-effects-of-the-Covid-19-150x150.jpg" alt="Experts discuss the effects of the Covid-19 pandemic on the economy" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/65361/perspectives/experts-discuss-the-effects-of-the-covid-19-pandemic-on-the-economy/">Experts discuss the effects of the Covid-19 pandemic on the economy</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 18, 2021</span> | <a class="comments-link" href="https://economist.com.na/65361/perspectives/experts-discuss-the-effects-of-the-covid-19-pandemic-on-the-economy/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/65143/extra/how-much-do-you-need-to-save-for-retirement-tips-on-saving-part-5/" title="How much do you need to save for retirement. Tips on Saving Part 5">
<img src="https://economist.com.na/wp-content/uploads/2021/07/Allan-Gray-3481_New_Money_Old-150x150.jpg" alt="How much do you need to save for retirement. Tips on Saving Part 5" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/65143/extra/how-much-do-you-need-to-save-for-retirement-tips-on-saving-part-5/">How much do you need to save for retirement. Tips on Saving Part 5</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 11, 2021</span> | <a class="comments-link" href="https://economist.com.na/65143/extra/how-much-do-you-need-to-save-for-retirement-tips-on-saving-part-5/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-66641" class="module single-post-module post-66641 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/donald/" class="url fn" title="Posts by Donald Matthys" rel="author">Donald Matthys</a> | <span class="updated">Dec 3, 2021</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2021/12/General-Bank-Windhoek.jpg" alt="London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p class="western" lang="en-GB">Bank Windhoek was named Namibia’s best-performing bank by the Banker Magazine, a prestigious London-based financial publication.</p>
<p class="western" lang="en-GB">The judges took note of the bank’s strong financial performance and innovative initiatives, such as the introduction of the new Mobile Banking App, and listing the country&#8217;s first Sustainability Bond, a first for commercial, financial services institutions in Southern Africa.</p>
<p class="western" lang="en-GB">The relevant information was collected by the awards&#8217; research team and judged by a panel of editors. “The process takes over five months to complete and for these reasons, The Banker’s Bank of the Year accolades is in our view the most coveted and widely regarded award in the global banking industry,” said Bank Windhoek’s Managing Director, Baronice Hans.</p>
<p class="western" lang="en-GB">From the judges came the wisdom that award recipients have not only successfully managed the pressures of running operations remotely but have taken care of their customers and staff in these demanding times.</p>
<p class="western" lang="en-GB">Hans said that the collective success resulted from the dedication, resilience, teamwork, and tenacity of the Bank Windhoek, Capricorn Group teams, the Board, and the bank’s customers.</p>
<p class="western" lang="en-GB">“With our founders&#8217; entrepreneurial foresight and pioneering spirit embedded in our culture, we have a unique and proud heritage as a relationship-driven Namibian bank,” she said. “We believe that solid relationships based on ethical principles are the currency of business today and pride ourselves in being connectors of positive change.”</p>
<p class="western" lang="en-GB">The awards were hosted virtually in London and are regarded as the industry standard for banking excellence. They recognise global financial institutions for their performance, strategic initiatives, and response to the pandemic.</p>
<hr />
<p lang="en-GB">
<div class="econo-28a7331e5108e62373247f13143808c2 econo-experimental" id="econo-28a7331e5108e62373247f13143808c2"></div> </div>
</div>
 <div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/&#038;t=London-based%20Banker%20Magazine%20names%20Bank%20Windhoek%20Namibia%E2%80%99s%20best-performing%20bank" class="social-share-link" title="Share &quot;London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank&quot; via Facebook" data-network-name="facebook" data-share-title="London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank" data-share-url="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=London-based%20Banker%20Magazine%20names%20Bank%20Windhoek%20Namibia%E2%80%99s%20best-performing%20bank%20https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/" class="social-share-link" title="Share &quot;London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank&quot; via Twitter" data-network-name="twitter" data-share-title="London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank" data-share-url="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/&#038;t=London-based%20Banker%20Magazine%20names%20Bank%20Windhoek%20Namibia%E2%80%99s%20best-performing%20bank" class="social-share-link" title="Share &quot;London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank&quot; via Google +" data-network-name="googleplus" data-share-title="London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank" data-share-url="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/&#038;t=London-based%20Banker%20Magazine%20names%20Bank%20Windhoek%20Namibia%E2%80%99s%20best-performing%20bank" class="social-share-link" title="Share &quot;London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank&quot; via Tumblr" data-network-name="tumblr" data-share-title="London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank" data-share-url="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/&#038;description=London-based%20Banker%20Magazine%20names%20Bank%20Windhoek%20Namibia%E2%80%99s%20best-performing%20bank&#038;media=https://economist.com.na/wp-content/uploads/2021/12/General-Bank-Windhoek-150x150.jpg" class="social-share-link" title="Share &quot;London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank&quot; via Pinterest" data-network-name="pinterest" data-share-title="London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank" data-share-url="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/&#038;title=London-based%20Banker%20Magazine%20names%20Bank%20Windhoek%20Namibia%E2%80%99s%20best-performing%20bank" class="social-share-link" title="Share &quot;London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank&quot; via LinkedIn" data-network-name="linkedin" data-share-title="London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank" data-share-url="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank&quot; via Email" data-network-name="basic_email" data-share-title="London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank" data-share-url="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank&quot; via Print" data-network-name="basic_print" data-share-title="London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank" data-share-url="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7464f2;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/66644/community-and-culture/status-quo-remains-at-nkurenkuru/" rel="prev"><span class="button">Previous</span><span class="title">Status quo remains at Nkurenkuru</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/66636/general-news/city-of-windhoek-to-introduce-fire-brigade-levy-next-year/" rel="next"><span class="button">Next</span><span class="title">City of Windhoek to introduce fire brigade levy next year</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img data-del="avatar" alt="Donald Matthys" src='https://economist.com.na/wp-content/uploads/2019/07/Donald.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/donald/" rel="author" title="View all posts by Donald Matthys">Donald Matthys</a></h4>
<p class="note">Donald Matthys has been part of the media fraternity since 2015. He has been working at the Namibia Economist for the past three years mainly covering business, tourism and agriculture. Donald occasionally refers to himself as a theatre maker and has staged two theatre plays so far. Follow him on twitter at @zuleitmatthys</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/14200/general-news/drink-seawater-instead/" title="Drink seawater instead" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2015/11/nbl-drinnk-IQ-coast.jpg" alt="Drink seawater instead" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/14200/general-news/drink-seawater-instead/">Drink seawater instead</a></h4>
<p class="date"><span class="updated">27 November 2015</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/30820/general-news/world-class-product-now-confirmed-by-world-class-service/" title="World class product now confirmed by world class service" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/11/ohorongo-service-award-440x264.jpg" alt="World class product now confirmed by world class service" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/30820/general-news/world-class-product-now-confirmed-by-world-class-service/">World class product now confirmed by world class service</a></h4>
<p class="date"><span class="updated">24 November 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/1194/general-news/forensic-work-made-easier/" title="Forensic work made easier" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Forensic work made easier" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/1194/general-news/forensic-work-made-easier/">Forensic work made easier</a></h4>
<p class="date"><span class="updated">23 March 2012</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/3856/general-news/recycled-paper-makes-life-in-a-shack-easier/" title="Recycled paper makes life in a shack easier" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Recycled paper makes life in a shack easier" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/3856/general-news/recycled-paper-makes-life-in-a-shack-easier/">Recycled paper makes life in a shack easier</a></h4>
<p class="date"><span class="updated">1 February 2013</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="block-3" class="et_pb_widget widget_block"><div id="econo-1743296197"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-381782366" data-advadstrackid="66569" data-advadstrackbid="1" class="econo-target"><a href="/cdn-cgi/l/email-protection#0c68697f697e694c696f63626361657f78226f636122626d" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/12/Econ-Christmas-special-2021.jpg" alt="" width="900" height="900" style="display: inline-block; max-width: 100%; height: auto;" /></a></div><br style="clear: both; display: block; float: none;" /></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<h4 class="widgettitle"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
Cartoon Archive</a></h4>
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" target="_blank" rel="noopener noreferrer">
<img src="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg" width="600" height="306" srcset="https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021.jpg 600w, https://economist.com.na/wp-content/uploads/2021/10/cartoon-5-0ct-2021-300x153.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" title="Cartoon Archive" alt="" loading="lazy" class="so-widget-image" />
</a></div>
</div></div> <div id="block-4" class="et_pb_widget widget_block"><div id="econo-602575246"><div style="margin-left: auto; margin-right: auto; text-align: center; " class=" econo-target" id="econo-1448699062" data-advadstrackid="38900" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/38900" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-03dec21.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/66665/headlines/namibians-only-allowed-to-travel-to-eu-for-essential-reasons/" title="Namibians only allowed to travel to EU for essential reasons" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/12/Extra-EU-150x103.png" alt="Namibians only allowed to travel to EU for essential reasons" />
</a> <div class="post_info">
<a href="https://economist.com.na/66665/headlines/namibians-only-allowed-to-travel-to-eu-for-essential-reasons/" class="title">Namibians only allowed to travel to EU for essential reasons</a>
<div class="post-meta">
<span class="updated">Dec 3, 2021</span> | <a href="https://economist.com.na/category/headlines/" rel="tag">Headlines</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/66631/extra/big-brother-on-highway-from-usakos-to-swakopmund/" title="‘Big Brother’ on highway from Usakos to Swakopmund" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/12/Extra-highway-150x150.jpg" alt="‘Big Brother’ on highway from Usakos to Swakopmund" />
</a> <div class="post_info">
<a href="https://economist.com.na/66631/extra/big-brother-on-highway-from-usakos-to-swakopmund/" class="title">‘Big Brother’ on highway from Usakos to Swakopmund</a>
<div class="post-meta">
<span class="updated">Dec 3, 2021</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/66636/general-news/city-of-windhoek-to-introduce-fire-brigade-levy-next-year/" title="City of Windhoek to introduce fire brigade levy next year" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/12/Extra-Fire-150x150.jpg" alt="City of Windhoek to introduce fire brigade levy next year" />
</a> <div class="post_info">
<a href="https://economist.com.na/66636/general-news/city-of-windhoek-to-introduce-fire-brigade-levy-next-year/" class="title">City of Windhoek to introduce fire brigade levy next year</a>
<div class="post-meta">
<span class="updated">Dec 3, 2021</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/" title="London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/12/General-Bank-Windhoek-150x150.jpg" alt="London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank" />
</a> <div class="post_info">
<a href="https://economist.com.na/66641/general-news/london-based-banker-magazine-names-bank-windhoek-namibias-best-performing-bank/" class="title">London-based Banker Magazine names Bank Windhoek Namibia’s best-performing bank</a>
<div class="post-meta">
<span class="updated">Dec 3, 2021</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/66644/community-and-culture/status-quo-remains-at-nkurenkuru/" title="Status quo remains at Nkurenkuru" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/12/General-Nkurenkuru-150x150.jpg" alt="Status quo remains at Nkurenkuru" />
</a> <div class="post_info">
<a href="https://economist.com.na/66644/community-and-culture/status-quo-remains-at-nkurenkuru/" class="title">Status quo remains at Nkurenkuru</a>
<div class="post-meta">
<span class="updated">Dec 3, 2021</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/66650/human-resources/gawaxab-reappointed-as-bank-of-namibia-governor/" title="!Gawaxab reappointed as Bank of Namibia Governor" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/12/HR-Gawaxab-150x150.jpg" alt="!Gawaxab reappointed as Bank of Namibia Governor" />
</a> <div class="post_info">
<a href="https://economist.com.na/66650/human-resources/gawaxab-reappointed-as-bank-of-namibia-governor/" class="title">!Gawaxab reappointed as Bank of Namibia Governor</a>
<div class="post-meta">
<span class="updated">Dec 3, 2021</span> | <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/66638/agriculture/namibia-also-features-in-fao-list-of-countries-in-need-of-additional-food-supplies/" title="Namibia also features in FAO list of countries in need of additional food supplies" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/12/SF-Food-150x150.jpg" alt="Namibia also features in FAO list of countries in need of additional food supplies" />
</a> <div class="post_info">
<a href="https://economist.com.na/66638/agriculture/namibia-also-features-in-fao-list-of-countries-in-need-of-additional-food-supplies/" class="title">Namibia also features in FAO list of countries in need of additional food supplies</a>
<div class="post-meta">
<span class="updated">Dec 3, 2021</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/66630/sport/cricket-morkel-resigns-as-assistant-coach-of-eagles/" title="Cricket &#8211; Morkel resigns as assistant Eagles coach" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/12/Sports-Morkel-150x150.jpg" alt="Cricket &#8211; Morkel resigns as assistant Eagles coach" />
</a> <div class="post_info">
<a href="https://economist.com.na/66630/sport/cricket-morkel-resigns-as-assistant-coach-of-eagles/" class="title">Cricket &#8211; Morkel resigns as assistant Eagles coach</a>
<div class="post-meta">
<span class="updated">Dec 3, 2021</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/66628/wheels-wings/novanam-acquires-two-spanking-new-deepsea-trawlers/" title="NovaNam acquires two spanking new deepsea trawlers" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/12/WW-NovaNam-150x150.jpg" alt="NovaNam acquires two spanking new deepsea trawlers" />
</a> <div class="post_info">
<a href="https://economist.com.na/66628/wheels-wings/novanam-acquires-two-spanking-new-deepsea-trawlers/" class="title">NovaNam acquires two spanking new deepsea trawlers</a>
<div class="post-meta">
<span class="updated">Dec 3, 2021</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/66618/retail/manufacturers-show-their-mettle-in-a-year-of-interrupted-services-and-shrinking-orders/" title="Manufacturers show their mettle in a year of interrupted services and shrinking orders" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/12/nma-awards-large-150x150.jpg" alt="Manufacturers show their mettle in a year of interrupted services and shrinking orders" />
</a> <div class="post_info">
<a href="https://economist.com.na/66618/retail/manufacturers-show-their-mettle-in-a-year-of-interrupted-services-and-shrinking-orders/" class="title">Manufacturers show their mettle in a year of interrupted services and shrinking orders</a>
<div class="post-meta">
<span class="updated">Dec 3, 2021</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
</ul>
</div> <div id="block-5" class="et_pb_widget widget_block"><div id="econo-174370407"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-677035063" data-advadstrackid="65336" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/65336" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/10/GIPF-CONDENSED-RESULTS.gif" alt="" width="813" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-6" class="et_pb_widget widget_block"><div id="econo-1280451639"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1023411099" data-advadstrackid="66624" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/66624" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/12/Momentum-Vaccination-Ad_opt.jpg" alt="" width="900" height="1272" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-2" class="et_pb_widget widget_block"><div id="econo-634468387"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1845853812" data-advadstrackid="66626" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/66626" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/12/Momentum_family_covered.gif" alt="" width="802" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-7" class="et_pb_widget widget_block"></div> <div id="block-8" class="et_pb_widget widget_block"><div id="econo-1360438647"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-949590063" data-advadstrackid="65835" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/65835" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/11/GIPF_7313_Bid_opt_200.gif" alt="" width="880" height="1123" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-9" class="et_pb_widget widget_block"></div> <div id="block-10" class="et_pb_widget widget_block"><div id="econo-824732855"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1957445328" data-advadstrackid="65794" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/65794" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/11/MVA-investment-man-serv.gif" alt="" width="650" height="656" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-11" class="et_pb_widget widget_block"><div id="econo-1859508374"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1707974839" data-advadstrackid="66669" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/66669" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/12/Meat-Board-Omutambo-Maowe.gif" alt="" width="849" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-12" class="et_pb_widget widget_block"><div id="econo-1131593206"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-121484812" data-advadstrackid="66672" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/66672" rel="noopener" class="notrack" target="_blank"><img loading="lazy" src="https://economist.com.na/wp-content/uploads/2021/12/Meat-Board-CHRISTMAS-Strip-DEC21-.jpg" alt="" width="900" height="313" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div></div> <div id="block-13" class="et_pb_widget widget_block"><div id="econo-1985213671"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1412324606" data-advadstrackid="58075" data-advadstrackbid="1">Rain Rate >UTC + 2 hrs = Namibian Time<
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></div></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2021/12/'> December 2021 </option>
<option value='https://economist.com.na/date/2021/11/'> November 2021 </option>
<option value='https://economist.com.na/date/2021/10/'> October 2021 </option>
<option value='https://economist.com.na/date/2021/09/'> September 2021 </option>
<option value='https://economist.com.na/date/2021/08/'> August 2021 </option>
<option value='https://economist.com.na/date/2021/07/'> July 2021 </option>
<option value='https://economist.com.na/date/2021/06/'> June 2021 </option>
<option value='https://economist.com.na/date/2021/05/'> May 2021 </option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Systematic Schedule of All Editorial Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.874125874126pt;" aria-label="After Hours (1,299 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.699300699301pt;" aria-label="Agriculture (737 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 14.902097902098pt;" aria-label="Business Resources (76 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 17.251748251748pt;" aria-label="Businesswoman (232 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.58041958042pt;" aria-label="Columns (1,117 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.825174825175pt;" aria-label="Community and Culture (1,266 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.328671328671pt;" aria-label="Editors Desk (386 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.286713286713pt;" aria-label="Education (979 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.748251748252pt;" aria-label="Environment (764 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.923076923077pt;" aria-label="Extra (1,317 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,205 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.832167832168pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.216783216783pt;" aria-label="Headlines (1,510 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.797202797203pt;" aria-label="Health (774 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.846153846154pt;" aria-label="Human Resources (796 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.923076923077pt;" aria-label="Markets (1,305 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.552447552448pt;" aria-label="Mining &amp; Energy (685 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5874125874126pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.272727272727pt;" aria-label="Perspectives (146 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.748251748252pt;" aria-label="Retail (756 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.895104895105pt;" aria-label="Speak your mind (805 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.923076923077pt;" aria-label="Special Focus (1,326 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.412587412587pt;" aria-label="Sport (1,671 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.475524475524pt;" aria-label="Technology (417 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.916083916084pt;" aria-label="Tourism (513 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.433566433566pt;" aria-label="Uncategorized (38 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 19.111888111888pt;" aria-label="Understanding Weather (567 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.377622377622pt;" aria-label="Wheels &amp; Wings (400 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright Notice</h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 1991 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://google.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>(function(){var advanced_ads_ga_UID="Editor",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"6126646da3","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/187.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"01580fbe9d","timeline_nonce":"07258a7b3c","blog_feed_nonce":"bc3e46d8e3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"1cc140a9ed","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ada0c98ad2","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"66641","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.2' id='fitvids-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/js/494.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.8.2' id='owl-js-js'></script>
<div class="econo-e048b68a03090322f01ac450fb88f6ab econo-body" id="econo-e048b68a03090322f01ac450fb88f6ab"></div><style>body {
			    background: url(https://economist.com.na/wp-content/uploads/2020/08/Water.jpg) no-repeat fixed;
			    background-size: 100% auto;
					    }
				    body { cursor: pointer; } body > * { cursor: default; }
				</style>
<script>
				( window.advanced_ads_ready || document.readyState === 'complete' ).call( null, function () {
					var pluginActive         = true;
					var clickTrackingActive = true;
										// Use event delegation because $selector may be not in the DOM yet.
					document.addEventListener( 'click', function ( e ) {

						if ( e.target.matches( 'body' ) ) {
							var url = 'https://economist.today';

							if ( pluginActive ) {
								var cloaking = false;

								if ( cloaking || typeof AdvAdsClickTracker === 'undefined' ) {
									// Fallback to redirect url if cloaking is activated or AdvAdsClickTracker is not defined, e.g. Tracking 1.x.
									url = 'https://economist.com.na/linkout/54921';
									e.target.setAttribute( 'data-advadsredirect', Number( cloaking ) );
								}

								// Use ajax click tracking if available.
								if ( typeof AdvAdsClickTracker !== 'undefined' && clickTrackingActive ) {
									// Gather information for tracking call.
									e.target.setAttribute( 'data-advadstrackid', 54921);
									e.target.setAttribute( 'data-advadstrackbid', 1);

									AdvAdsClickTracker.ajaxSend( e.target );
								}
							}

							// Open url in new tab.
							window.open( url, '_blank' );
						}
					} );
										document.querySelector( 'body' ).classList.add( 'econo-body-background' );
				} );
			</script>
<script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="econo-tracking">var advads_tracking_ads = {"1":[66569,38900,65336,66624,66626,65835,65794,66669,66672,58075,54921]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script></body>
</html>
