<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://economist.com.na';var et_post_id='62740';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments | Namibia Economist</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments Comments Feed" href="https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1545193-16';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-1545193-16', {
						forceSSL:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/economist.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<meta content="Extra v.4.9.7" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.30' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.25.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.12.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/257.js?ver=2.12.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.12.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/62740" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/" />
<link rel='shortlink' href='https://economist.com.na/?p=62740' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F62740%2Fspecial-focus%2Fnew-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F62740%2Fspecial-focus%2Fnew-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1625899117&_wpnonce=bf0c8eb544&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https://economist.com.na&ip=172.69.62.250&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)&track_all=1&timestamp=1625906317&current_page_type=post&current_page_id=62740&search_query&page_uri=/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/?utm_source=rss&utm_medium=rss&utm_campaign=new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://economist.com.na/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global-1625841746924.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-62740 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
 <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" width="522" height="180" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/62758/columns/namibian-mining-industry-unlocking-potential/" title="Namibian mining industry: Unlocking potential" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/07/col-Fabian-Shaanika-268x264.jpg" alt="Namibian mining industry: Unlocking potential" />
</a>
<h2>Namibian mining industry: Unlocking potential</h2>
<div class="post-meta">
<span class="updated">Jul 9, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/62743/columns/impacting-education-outcomes-for-positive-futures/" title="Impacting education outcomes for positive futures" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/07/Column-Edu.jpg" alt="Impacting education outcomes for positive futures" />
</a>
<h2>Impacting education outcomes for positive futures</h2>
<div class="post-meta">
<span class="updated">Jul 8, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/62587/columns/grit-matters/" title="Grit matters">
<img src="https://economist.com.na/wp-content/uploads/2021/07/Column-Grit-150x150.jpg" alt="Grit matters" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/62587/columns/grit-matters/">Grit matters</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 2, 2021</span> | <a class="comments-link" href="https://economist.com.na/62587/columns/grit-matters/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/62557/columns/broken-not-forgotten/" title="Broken, not forgotten">
<img src="https://economist.com.na/wp-content/uploads/2021/07/Column-Broken-150x150.jpg" alt="Broken, not forgotten" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/62557/columns/broken-not-forgotten/">Broken, not forgotten</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 1, 2021</span> | <a class="comments-link" href="https://economist.com.na/62557/columns/broken-not-forgotten/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/62503/columns/msmes-key-to-an-inclusive-and-sustainable-recovery/" title="MSMEs: Key to an inclusive and sustainable recovery">
<img src="https://economist.com.na/wp-content/uploads/2021/06/col-SME-150x150.jpg" alt="MSMEs: Key to an inclusive and sustainable recovery" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/62503/columns/msmes-key-to-an-inclusive-and-sustainable-recovery/">MSMEs: Key to an inclusive and sustainable recovery</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 30, 2021</span> | <a class="comments-link" href="https://economist.com.na/62503/columns/msmes-key-to-an-inclusive-and-sustainable-recovery/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/62750/perspectives/worldwide-stagflation-debt-crisis-combo-not-if-but-when/" title="Worldwide Stagflation and Debt Crisis combo– not if but when" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2018/01/ps-roubini-400x264.jpg" alt="Worldwide Stagflation and Debt Crisis combo– not if but when" />
</a>
<h2>Worldwide Stagflation and Debt Crisis combo– not if but when</h2>
<div class="post-meta">
<span class="updated">Jul 8, 2021</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/61846/perspectives/uk-should-stop-blocking-g7-financial-reforms-needed-to-support-developing-countries-covid-19-response-financial-transparency-coalition/" title="UK should stop blocking G7 financial reforms needed to support developing countries’ COVID-19 response  &#8211; Financial Transparency Coalition" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/06/pers-g-7-440x264.jpg" alt="UK should stop blocking G7 financial reforms needed to support developing countries’ COVID-19 response  &#8211; Financial Transparency Coalition" />
</a>
<h2>UK should stop blocking G7 financial reforms needed to support developing countries’ COVID-19 response - Financial Transparency Coalition</h2>
<div class="post-meta">
<span class="updated">Jun 4, 2021</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61507/perspectives/stakeholder-engagement-in-the-new-normal/" title="Stakeholder engagement in the new normal">
<img src="https://economist.com.na/wp-content/uploads/2021/05/Column-GIPF-150x150.jpg" alt="Stakeholder engagement in the new normal" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61507/perspectives/stakeholder-engagement-in-the-new-normal/">Stakeholder engagement in the new normal</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 20, 2021</span> | <a class="comments-link" href="https://economist.com.na/61507/perspectives/stakeholder-engagement-in-the-new-normal/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61290/perspectives/if-inflation-occurs-currency-devaluation-becomes-virtually-impossible-to-stop/" title="If inflation occurs, currency devaluation becomes virtually impossible to stop">
<img src="https://economist.com.na/wp-content/uploads/2021/05/ps-wolfgang_Schauble-150x150.jpg" alt="If inflation occurs, currency devaluation becomes virtually impossible to stop" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61290/perspectives/if-inflation-occurs-currency-devaluation-becomes-virtually-impossible-to-stop/">If inflation occurs, currency devaluation becomes virtually impossible to stop</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 12, 2021</span> | <a class="comments-link" href="https://economist.com.na/61290/perspectives/if-inflation-occurs-currency-devaluation-becomes-virtually-impossible-to-stop/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60570/perspectives/harambee-we-can-beat-covid-beat-hiv-and-beat-inequality/" title="Harambee, we can beat COVID, beat HIV, and beat inequality">
<img src="https://economist.com.na/wp-content/uploads/2021/04/Gen-UNAIDS-Winnie-Byanyima-150x150.jpg" alt="Harambee, we can beat COVID, beat HIV, and beat inequality" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60570/perspectives/harambee-we-can-beat-covid-beat-hiv-and-beat-inequality/">Harambee, we can beat COVID, beat HIV, and beat inequality</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 13, 2021</span> | <a class="comments-link" href="https://economist.com.na/60570/perspectives/harambee-we-can-beat-covid-beat-hiv-and-beat-inequality/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/62696/speak-your-mind/we-are-definitely-not-ok/" title="We are definitely not OK!!!" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/07/one-economy-steven-haragaeb-440x264.jpg" alt="We are definitely not OK!!!" />
</a>
<h2>We are definitely not OK!!!</h2>
<div class="post-meta">
<span class="updated">Jul 7, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/62672/speak-your-mind/only-year-on-year-vaccine-investment-can-contain-new-covid-19-strains/" title="Only year on year vaccine investment can contain new COVID-19 strains" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/07/sym-Vaccine.jpg" alt="Only year on year vaccine investment can contain new COVID-19 strains" />
</a>
<h2>Only year on year vaccine investment can contain new COVID-19 strains</h2>
<div class="post-meta">
<span class="updated">Jul 6, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/62618/speak-your-mind/should-we-question-the-creator-for-the-way-the-so-called-levels-of-testosterone-are-in-their-bodies/" title="Should we question the creator for the way the so-called levels of testosterone are in our bodies?">
<img src="https://economist.com.na/wp-content/uploads/2021/07/sym-masilingin-and-mboma-150x150.jpg" alt="Should we question the creator for the way the so-called levels of testosterone are in our bodies?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/62618/speak-your-mind/should-we-question-the-creator-for-the-way-the-so-called-levels-of-testosterone-are-in-their-bodies/">Should we question the creator for the way the so-called levels of testosterone are in our bodies?</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 5, 2021</span> | <a class="comments-link" href="https://economist.com.na/62618/speak-your-mind/should-we-question-the-creator-for-the-way-the-so-called-levels-of-testosterone-are-in-their-bodies/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/62590/speak-your-mind/behavioral-finance-the-psychology-needed-for-investors/" title="Behavioural finance: the psychology needed for investors in Namibia">
<img src="https://economist.com.na/wp-content/uploads/2021/07/SYM-investor-150x150.jpeg" alt="Behavioural finance: the psychology needed for investors in Namibia" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/62590/speak-your-mind/behavioral-finance-the-psychology-needed-for-investors/">Behavioural finance: the psychology needed for investors in Namibia</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 2, 2021</span> | <a class="comments-link" href="https://economist.com.na/62590/speak-your-mind/behavioral-finance-the-psychology-needed-for-investors/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/62541/speak-your-mind/evolution-of-the-african-peace-and-security-architecture-should-be-multifaceted/" title="Evolution of the African Peace and Security Architecture should be multifaceted">
<img src="https://economist.com.na/wp-content/uploads/2021/07/sym-Munoriarwa-opinion-150x150.jpg" alt="Evolution of the African Peace and Security Architecture should be multifaceted" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/62541/speak-your-mind/evolution-of-the-african-peace-and-security-architecture-should-be-multifaceted/">Evolution of the African Peace and Security Architecture should be multifaceted</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 1, 2021</span> | <a class="comments-link" href="https://economist.com.na/62541/speak-your-mind/evolution-of-the-african-peace-and-security-architecture-should-be-multifaceted/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/62648/weather/namwater-dam-bulletin-on-monday-05-july-2021/" title="Namwater Dam Bulletin on Monday 05 July 2021" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/01/Neckartal-08jan21-440x264.jpg" alt="Namwater Dam Bulletin on Monday 05 July 2021" />
</a>
<h2>Namwater Dam Bulletin on Monday 05 July 2021</h2>
<div class="post-meta">
<span class="updated">Jul 5, 2021</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/62599/weather/weather-overview-and-short-term-outlook-to-wednesday-07-july-2021/" title="Weather overview and short-term outlook to Wednesday 07 July 2021" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/07/weath-synop-02jul21-440x264.gif" alt="Weather overview and short-term outlook to Wednesday 07 July 2021" />
</a>
<h2>Weather overview and short-term outlook to Wednesday 07 July 2021</h2>
<div class="post-meta">
<span class="updated">Jul 2, 2021</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/62446/weather/namwater-dam-bulletin-on-monday-28-june-2021/" title="Namwater Dam Bulletin on Monday 28 June 2021">
<img src="https://economist.com.na/wp-content/uploads/2017/03/xtra-von-bach-41-15feb17.jpg1_-150x150.jpg" alt="Namwater Dam Bulletin on Monday 28 June 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/62446/weather/namwater-dam-bulletin-on-monday-28-june-2021/">Namwater Dam Bulletin on Monday 28 June 2021</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jun 28, 2021</span> | <a class="comments-link" href="https://economist.com.na/62446/weather/namwater-dam-bulletin-on-monday-28-june-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/62269/weather/namwater-dam-bulletin-on-monday-21-june-2021/" title="Namwater Dam Bulletin on Monday 21 June 2021">
<img src="https://economist.com.na/wp-content/uploads/2021/01/Neckartal-08jan21-150x150.jpg" alt="Namwater Dam Bulletin on Monday 21 June 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/62269/weather/namwater-dam-bulletin-on-monday-21-june-2021/">Namwater Dam Bulletin on Monday 21 June 2021</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jun 21, 2021</span> | <a class="comments-link" href="https://economist.com.na/62269/weather/namwater-dam-bulletin-on-monday-21-june-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/62093/weather/namwater-dam-bulletin-on-monday-14-june-2021/" title="Namwater Dam Bulletin on Monday 14 June 2021">
<img src="https://economist.com.na/wp-content/uploads/2021/01/swakoppoort-spilling-150x150.jpg" alt="Namwater Dam Bulletin on Monday 14 June 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/62093/weather/namwater-dam-bulletin-on-monday-14-june-2021/">Namwater Dam Bulletin on Monday 14 June 2021</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jun 14, 2021</span> | <a class="comments-link" href="https://economist.com.na/62093/weather/namwater-dam-bulletin-on-monday-14-june-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/62682/how-to-guide-for-business-owners-and-managers/financial-institutions-and-markets-act-fima-almost-in-force-any-day-now/" title="Financial Institutions and Markets Act (FIMA) almost in force – any day now" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/05/busines-resources-sybil-somaes-300x264.jpg" alt="Financial Institutions and Markets Act (FIMA) almost in force – any day now" />
</a>
<h2>Financial Institutions and Markets Act (FIMA) almost in force – any day now</h2>
<div class="post-meta">
<span class="updated">Jul 6, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/62054/extra/personal-finance-mistakes-to-avoid-in-your-20s/" title="Personal finance mistakes to avoid in your 20s" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/05/Allan-Gray-3478_Live_Tomorrow_72dpi-440x264.jpg" alt="Personal finance mistakes to avoid in your 20s" />
</a>
<h2>Personal finance mistakes to avoid in your 20s</h2>
<div class="post-meta">
<span class="updated">Jun 11, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61958/how-to-guide-for-business-owners-and-managers/strategies-the-seasoning-for-your-investment-portfolio-needs/" title="Strategies: The seasoning for your investment portfolio needs">
<img src="https://economist.com.na/wp-content/uploads/2021/06/Business-Resources-invest-150x109.png" alt="Strategies: The seasoning for your investment portfolio needs" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61958/how-to-guide-for-business-owners-and-managers/strategies-the-seasoning-for-your-investment-portfolio-needs/">Strategies: The seasoning for your investment portfolio needs</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 9, 2021</span> | <a class="comments-link" href="https://economist.com.na/61958/how-to-guide-for-business-owners-and-managers/strategies-the-seasoning-for-your-investment-portfolio-needs/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61667/how-to-guide-for-business-owners-and-managers/are-you-fim-bill-fit/" title="Are you FIM Bill fit?">
<img src="https://economist.com.na/wp-content/uploads/2021/05/busines-resources-sybil-somaes-150x150.jpg" alt="Are you FIM Bill fit?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61667/how-to-guide-for-business-owners-and-managers/are-you-fim-bill-fit/">Are you FIM Bill fit?</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 28, 2021</span> | <a class="comments-link" href="https://economist.com.na/61667/how-to-guide-for-business-owners-and-managers/are-you-fim-bill-fit/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61482/extra/amazon-generates-over-us800000-in-revenue-per-minute-a-44-increase-in-a-year/" title="Amazon generates over US$800,000 in revenue per minute, a 44% increase in a year">
<img src="https://economist.com.na/wp-content/uploads/2021/05/extra-amazon-august-150x150.jpg" alt="Amazon generates over US$800,000 in revenue per minute, a 44% increase in a year" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61482/extra/amazon-generates-over-us800000-in-revenue-per-minute-a-44-increase-in-a-year/">Amazon generates over US$800,000 in revenue per minute, a 44% increase in a year</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">May 19, 2021</span> | <a class="comments-link" href="https://economist.com.na/61482/extra/amazon-generates-over-us800000-in-revenue-per-minute-a-44-increase-in-a-year/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-62740" class="module single-post-module post-62740 post type-post status-publish format-standard has-post-thumbnail hentry category-special-focus et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Jul 8, 2021</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2021/07/sf-insurance-companies.jpg" alt="New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Johannesburg &#8212; It is clear from new research released this week, that the short-term insurance industry (STI) earned record profits during the pandemic, and has no reason to further delay settlement of all outstanding Covid-19 business interruption claims.</p>
<p>This is according to Ryan Woolley, CEO of Insurance Claims Africa (ICA), who is representing over 850 claimants in their ongoing fight to receive final payments from insurers.</p>
<p>The research, conducted by Dr Roelof Botha, Economic Advisor to the Optimum Investment Group, and Keith Lockwood from the Gordon Institute of Business Science, exposes the vast disparity between the substantial financial gains achieved over the past year by short term insurers, and their customers, who because of non-payment of claims, are desperate for any lifeline that will allow them to survive and retain thousands of jobs. Many of these businesses have already closed, resulting in a negative impact on the economy, and adding to an already alarming unemployment rate.</p>
<p>Ryan Woolley, CEO of Insurance Claims Africa says: “The gross inequity of the situation is blatantly prejudicial to claimants who are still awaiting settlement more than one year after the start of the pandemic. We believe that insurers are ignoring their clients extreme financial anguish and are underestimating the level of dissatisfaction and loss of trust from the delays in settlement.</p>
<p>“It is not too late for insurers to redeem themselves by finalising these claims quickly, ethically and fairly. We are urging insurers to make interim payments to customers while they resolve the current bottlenecks within their systems that are preventing payments. For too long now we have watched claimants struggle to survive financially, and I can only hope that the board members and shareholders of these insurers are alive to the difference between their financial positions compared to that of their customers.”</p>
<p>According to Woolley, insurers continue to frustrate the process. “We are finding that insurers are adopting long, overly pedantic processes, and doing everything in their power, it seems, to delay payments. We are very concerned about some insurers attempting to limit the quantum that is due to policyholders yet they have been sitting on the funds for over 14 months earning interest.</p>
<p>“We have had positive interaction with Hollard South Africa and Old Mutual Insure. However, with Santam the process continues to be frustrating, Santam is working through its lawyers (Norton Rose Fulbright) to avoid liability for large claims in its Hospitality &amp; Leisure Division. On our information H&amp;L had serious administrative issues, to the extent that they cannot identify which policy wordings were issued for their clients. They are currently arguing that the brokers who moved their books of business from previous insurers, did so to achieve less cover and more expensive premiums.</p>
<p>“We have proposed a sensible solution to their problem but this appears to be frustrated by their attorneys, and we have now taken the decision to correspond directly with the Santam Board and its major shareholders.</p>
<p>“Insurers need to stop greenwashing their response to this crisis. They are not the angels that they purport to be, and have done very little to demonstrate that they have their customers&#8217; interests, and not their own profit margins, at the heart of their decisions. After all, companies are judged not on what they say, but on what they do,” concludes Woolley.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-6ee41b67a8705344320bbd69d7097cdd econo-experimental" id="econo-6ee41b67a8705344320bbd69d7097cdd"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/&#038;t=New%20research%20shows%20short-term%20insurers%20cashed%20in%20during%20COVID%20crisis%20whilst%20clients%20made%20to%20beg%20for%20payments" class="social-share-link" title="Share &quot;New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments&quot; via Facebook" data-network-name="facebook" data-share-title="New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments" data-share-url="https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=New%20research%20shows%20short-term%20insurers%20cashed%20in%20during%20COVID%20crisis%20whilst%20clients%20made%20to%20beg%20for%20payments%20https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/" class="social-share-link" title="Share &quot;New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments&quot; via Twitter" data-network-name="twitter" data-share-title="New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments" data-share-url="https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/&#038;t=New%20research%20shows%20short-term%20insurers%20cashed%20in%20during%20COVID%20crisis%20whilst%20clients%20made%20to%20beg%20for%20payments" class="social-share-link" title="Share &quot;New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments&quot; via Google +" data-network-name="googleplus" data-share-title="New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments" data-share-url="https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/&#038;t=New%20research%20shows%20short-term%20insurers%20cashed%20in%20during%20COVID%20crisis%20whilst%20clients%20made%20to%20beg%20for%20payments" class="social-share-link" title="Share &quot;New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments&quot; via Tumblr" data-network-name="tumblr" data-share-title="New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments" data-share-url="https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/&#038;description=New%20research%20shows%20short-term%20insurers%20cashed%20in%20during%20COVID%20crisis%20whilst%20clients%20made%20to%20beg%20for%20payments&#038;media=https://economist.com.na/wp-content/uploads/2021/07/sf-insurance-companies-150x150.jpg" class="social-share-link" title="Share &quot;New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments&quot; via Pinterest" data-network-name="pinterest" data-share-title="New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments" data-share-url="https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/&#038;title=New%20research%20shows%20short-term%20insurers%20cashed%20in%20during%20COVID%20crisis%20whilst%20clients%20made%20to%20beg%20for%20payments" class="social-share-link" title="Share &quot;New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments&quot; via LinkedIn" data-network-name="linkedin" data-share-title="New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments" data-share-url="https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments&quot; via Email" data-network-name="basic_email" data-share-title="New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments" data-share-url="https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments&quot; via Print" data-network-name="basic_print" data-share-title="New research shows short-term insurers cashed in during COVID crisis whilst clients made to beg for payments" data-share-url="https://economist.com.na/62740/special-focus/new-research-shows-short-term-insurers-cashed-in-during-covid-crisis-whilst-clients-made-to-beg-for-payments/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/62737/mining-energy/gratomic-secures-additional-properties-in-namibia-through-share-agreement/" rel="prev"><span class="button">Previous</span><span class="title">Gratomic secures additional properties in Namibia through share agreement</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/62743/columns/impacting-education-outcomes-for-positive-futures/" rel="next"><span class="button">Next</span><span class="title">Impacting education outcomes for positive futures</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img data-del="avatar" alt='News Service' src='https://economist.com.na/wp-content/uploads/2017/12/tech-news-reading.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/news-service/" rel="author" title="View all posts by News Service">News Service</a></h4>
<p class="note">News Services form an indispensable part of the newsroom toolbox. In Africa, there are several advanced providers of information, some servicing the entire continent while others are more regional, or country specific. The Namibia Economist employs a wide spectrum of local, regional, continental and international News Services.</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/8340/special-focus/rock-lobster-lands-more-than-50-of-allocated-tac/" title="Rock lobster lands more than 50% of allocated TAC" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Rock lobster lands more than 50% of allocated TAC" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/8340/special-focus/rock-lobster-lands-more-than-50-of-allocated-tac/">Rock lobster lands more than 50% of allocated TAC</a></h4>
<p class="date"><span class="updated">29 May 2014</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/5707/special-focus/fish-shops-11-years-and-growing/" title="Fish shops &#8211; 11 years and growing" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Fish shops &#8211; 11 years and growing" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/5707/special-focus/fish-shops-11-years-and-growing/">Fish shops &#8211; 11 years and growing</a></h4>
<p class="date"><span class="updated">16 August 2013</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/13129/special-focus/tanya-stroh-of-turipamwe-design-studio/" title="Tanya Stroh of Turipamwe Design Studio" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Tanya Stroh of Turipamwe Design Studio" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/13129/special-focus/tanya-stroh-of-turipamwe-design-studio/">Tanya Stroh of Turipamwe Design Studio</a></h4>
<p class="date"><span class="updated">25 September 2015</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/15705/special-focus/customs-barks-on-behalf-of-regulator/" title="Customs barks on behalf of regulator" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2016/02/ZJ-CRAN-MoU.jpg" alt="Customs barks on behalf of regulator" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/15705/special-focus/customs-barks-on-behalf-of-regulator/">Customs barks on behalf of regulator</a></h4>
<p class="date"><span class="updated">26 February 2016</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-99063574" data-advadstrackid="60704" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://www.axiz.com" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/04/Axiz_Dell_Namibia_Banner_V2_400X400px.jpg" alt="" width="400" height="400" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/">
<img src="https://economist.com.na/wp-content/uploads/2021/06/Cartoon-29-june-2021.jpg" width="831" height="422" srcset="https://economist.com.na/wp-content/uploads/2021/06/Cartoon-29-june-2021.jpg 831w, https://economist.com.na/wp-content/uploads/2021/06/Cartoon-29-june-2021-300x152.jpg 300w, https://economist.com.na/wp-content/uploads/2021/06/Cartoon-29-june-2021-600x305.jpg 600w, https://economist.com.na/wp-content/uploads/2021/06/Cartoon-29-june-2021-768x390.jpg 768w" sizes="(max-width: 831px) 100vw, 831px" title="Cartoon 29 june 2021" alt="" loading="lazy" class="so-widget-image" />
</a></div>
</div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " class=" econo-target" id="econo-295990631" data-advadstrackid="38900" data-advadstrackbid="1" data-advadsredirect=""><a href="https://www.cam.com.na" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-09jul21.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/62780/human-resources/law-society-renews-six-bursaries-adds-four-new-recipients/" title="Law Society renews six bursaries, adds four new recipients" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/07/lsn-bursaries-2021-combo-150x150.jpg" alt="Law Society renews six bursaries, adds four new recipients" />
</a> <div class="post_info">
<a href="https://economist.com.na/62780/human-resources/law-society-renews-six-bursaries-adds-four-new-recipients/" class="title">Law Society renews six bursaries, adds four new recipients</a>
<div class="post-meta">
<span class="updated">Jul 9, 2021</span> | <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/62777/retail/first-locally-produced-body-transformation-and-health-guide-hits-shelves/" title="First locally produced body transformation and health guide hits shelves" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/07/Extra-reatil-Body-150x150.jpg" alt="First locally produced body transformation and health guide hits shelves" />
</a> <div class="post_info">
<a href="https://economist.com.na/62777/retail/first-locally-produced-body-transformation-and-health-guide-hits-shelves/" class="title">First locally produced body transformation and health guide hits shelves</a>
<div class="post-meta">
<span class="updated">Jul 9, 2021</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>, <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/62775/after-hours/art-gallery-to-rebrand-search-for-new-logo-commences/" title="Art Gallery to rebrand – Search for new logo commences" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/09/AH-Mural-150x150.jpg" alt="Art Gallery to rebrand – Search for new logo commences" />
</a> <div class="post_info">
<a href="https://economist.com.na/62775/after-hours/art-gallery-to-rebrand-search-for-new-logo-commences/" class="title">Art Gallery to rebrand – Search for new logo commences</a>
<div class="post-meta">
<span class="updated">Jul 9, 2021</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/62772/general-news/germany-supports-namibia-with-emergency-assistance-as-covid-19-rears-it-ugly-head/" title="Germany supports Namibia with emergency assistance as COVID- 19 rears it ugly head" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/07/gen-Hosea-Kutako-International-Airport.-150x150.jpg" alt="Germany supports Namibia with emergency assistance as COVID- 19 rears it ugly head" />
</a> <div class="post_info">
<a href="https://economist.com.na/62772/general-news/germany-supports-namibia-with-emergency-assistance-as-covid-19-rears-it-ugly-head/" class="title">Germany supports Namibia with emergency assistance as COVID- 19 rears it ugly head</a>
<div class="post-meta">
<span class="updated">Jul 9, 2021</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/62769/wheels-wings/jaguar-south-africa-confirms-cape-town-will-host-formula-e-in-2022/" title="Jaguar South Africa confirms Cape Town will host Formula E in 2022" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/07/ww-sa-to-host-formula-e-event-150x150.jpg" alt="Jaguar South Africa confirms Cape Town will host Formula E in 2022" />
</a> <div class="post_info">
<a href="https://economist.com.na/62769/wheels-wings/jaguar-south-africa-confirms-cape-town-will-host-formula-e-in-2022/" class="title">Jaguar South Africa confirms Cape Town will host Formula E in 2022</a>
<div class="post-meta">
<span class="updated">Jul 9, 2021</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/62767/mining-energy/2021-mining-expo-cancelled-amid-3rd-covid-19-wave/" title="2021 Mining Expo cancelled amid 3rd COVID-19 wave" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/06/Mining-Expo-150x150.jpg" alt="2021 Mining Expo cancelled amid 3rd COVID-19 wave" />
</a> <div class="post_info">
<a href="https://economist.com.na/62767/mining-energy/2021-mining-expo-cancelled-amid-3rd-covid-19-wave/" class="title">2021 Mining Expo cancelled amid 3rd COVID-19 wave</a>
<div class="post-meta">
<span class="updated">Jul 9, 2021</span> | <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/62763/community-and-culture/private-companies-breathe-namibia-initiative-to-donate-oxygen-concentrators/" title="Private companies’ Breathe Namibia initiative to donate oxygen concentrators" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/07/cc-oxygen-concentrators-150x150.jpg" alt="Private companies’ Breathe Namibia initiative to donate oxygen concentrators" />
</a> <div class="post_info">
<a href="https://economist.com.na/62763/community-and-culture/private-companies-breathe-namibia-initiative-to-donate-oxygen-concentrators/" class="title">Private companies’ Breathe Namibia initiative to donate oxygen concentrators</a>
<div class="post-meta">
<span class="updated">Jul 9, 2021</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/62761/health/cumulative-covid-19-cases-breach-the-100000-barrier/" title="Cumulative COVID-19 cases breach the 100,000 barrier" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/06/health-Katutura-entrance-150x150.jpg" alt="Cumulative COVID-19 cases breach the 100,000 barrier" />
</a> <div class="post_info">
<a href="https://economist.com.na/62761/health/cumulative-covid-19-cases-breach-the-100000-barrier/" class="title">Cumulative COVID-19 cases breach the 100,000 barrier</a>
<div class="post-meta">
<span class="updated">Jul 9, 2021</span> | <a href="https://economist.com.na/category/health/" rel="tag">Health</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/62758/columns/namibian-mining-industry-unlocking-potential/" title="Namibian mining industry: Unlocking potential" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/07/col-Fabian-Shaanika-150x150.jpg" alt="Namibian mining industry: Unlocking potential" />
</a> <div class="post_info">
<a href="https://economist.com.na/62758/columns/namibian-mining-industry-unlocking-potential/" class="title">Namibian mining industry: Unlocking potential</a>
<div class="post-meta">
<span class="updated">Jul 9, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/62753/extra/ewallet-obituary-scams-on-the-increase-warns-fnb/" title="eWallet obituary scams on the increase warns FNB" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/09/Extra-Scam-150x150.jpg" alt="eWallet obituary scams on the increase warns FNB" />
</a> <div class="post_info">
<a href="https://economist.com.na/62753/extra/ewallet-obituary-scams-on-the-increase-warns-fnb/" class="title">eWallet obituary scams on the increase warns FNB</a>
<div class="post-meta">
<span class="updated">Jul 8, 2021</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a> </div>
</div>
</li>
</ul>
</div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-551608560" data-advadstrackid="62197" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/06/ECB-RFP-CS_opt_72.pdf" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/06/ECB-RFP-CS_opt.gif" alt="" width="875" height="1241" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-200146189" data-advadstrackid="60707" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://www.axiz.com" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/04/Axiz_Dell_Namibia_Banner_V2_900x300px.jpg" alt="" width="900" height="300" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1014331351" data-advadstrackid="62604" data-advadstrackbid="1" data-advadsredirect=""><img src="https://economist.com.na/wp-content/uploads/2021/07/Momentum-Met-empower-trust.jpg" alt="" width="900" height="1139" style="display: inline-block; max-width: 100%; height: auto;" /></div></div> <div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1969187250" data-advadstrackid="62547" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/07/GIPF-7168_EoI_-Construction_opt_72.pdf" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/07/GIPF-7168_EoI_-Construction_opt_200.gif" alt="" width="880" height="1123" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div id="econo-slider-100" class="custom-slider econo-slider-222557063 econo-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-837568481" data-advadstrackid="62553" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/07/DBMN-0404-Security-Services-CANCELLED_opt_72.pdf" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/07/DBMN-0404-Security-Services-CANCELLED_opt_200.gif" alt="" width="559" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-265533228" data-advadstrackid="62550" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/07/DBMN-0400-Ship-Agency-CANCELLED_opt_72.pdf" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/07/DBMN-0400-Ship-Agency-CANCELLED.gif" alt="" width="663" height="1200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider222557063 = jQuery( ".econo-slider-222557063" );$econoslider222557063.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider222557063.unslider({ delay:8000, autoplay:true, nav:false, arrows:false });$econoslider222557063.on("mouseover", function(){$econoslider222557063.unslider("stop");}).on("mouseout", function() {$econoslider222557063.unslider("start");});});</script></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1505779044" data-advadstrackid="61597" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/05/GIPF-1362-biometric-verif.pdf" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/05/gipf-1362-biometric-verif.jpg" alt="" width="900" height="340" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1083656764" data-advadstrackid="62476" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://www.nedbank.com.na/content/nedbank-namibia/desktop/na/en/corporates.html" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/06/Nedbank_11373_CIB_Brave_will_create_opt_150.jpg" alt="" width="900" height="300" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div data-advadstrackid="62145" data-advadstrackbid="1" data-advadsredirect="" class="econo-target" id="econo-1331808633"><a href="https://www.momentum.com.na/free-short-term-insurance-consultation?utm_source=The%20Namibia%20Economist&#038;utm_medium=Banner&#038;utm_campaign=Momentum%20-%20June%202021" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/06/momentum-400x400-1.jpg" alt="" width="400" height="400" style=" max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1182078929" data-advadstrackid="61867" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/61867" class="notrack" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/06/7-schuster-flat-to-let-04jun21.png" alt="" width="400" height="863" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1611628417" data-advadstrackid="62687" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a data-bid="1" href="https://economist.com.na/linkout/62687" class="notrack" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/07/Allan-Gray-3481_New_Money_Old.jpg" alt="" width="900" height="300" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2021/07/'> July 2021 </option>
<option value='https://economist.com.na/date/2021/06/'> June 2021 </option>
<option value='https://economist.com.na/date/2021/05/'> May 2021 </option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.870175438596pt;" aria-label="After Hours (1,250 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.642105263158pt;" aria-label="Agriculture (701 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 14.631578947368pt;" aria-label="Business Resources (66 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 17.038596491228pt;" aria-label="Businesswoman (210 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.575438596491pt;" aria-label="Columns (1,087 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.771929824561pt;" aria-label="Community and Culture (1,211 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.315789473684pt;" aria-label="Editors Desk (380 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.231578947368pt;" aria-label="Education (938 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.691228070175pt;" aria-label="Environment (721 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.771929824561pt;" aria-label="Extra (1,213 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,142 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.859649122807pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.214035087719pt;" aria-label="Headlines (1,490 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.691228070175pt;" aria-label="Health (721 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.740350877193pt;" aria-label="Human Resources (743 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.919298245614pt;" aria-label="Markets (1,273 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.445614035088pt;" aria-label="Mining &amp; Energy (646 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5894736842105pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.252631578947pt;" aria-label="Perspectives (142 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.642105263158pt;" aria-label="Retail (711 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.789473684211pt;" aria-label="Speak your mind (766 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.870175438596pt;" aria-label="Special Focus (1,250 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.410526315789pt;" aria-label="Sport (1,617 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.266666666667pt;" aria-label="Technology (372 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.856140350877pt;" aria-label="Tourism (493 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.452631578947pt;" aria-label="Uncategorized (38 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 19.052631578947pt;" aria-label="Understanding Weather (541 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.168421052632pt;" aria-label="Wheels &amp; Wings (355 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>
		var advanced_ads_ga_UID = 'Editor';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"6b2fefde2a","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.11' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d9f591ec82","timeline_nonce":"0cd8403b3d","blog_feed_nonce":"332effc631","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e0674cfb72","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f2e6b6f058","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"62740","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.7' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.0.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.7' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.7.2' id='owl-js-js'></script>
<div class="econo-ec53d69237312c1ba63221259df07bc2 econo-body" id="econo-ec53d69237312c1ba63221259df07bc2"></div><style>body {
			    background: url(https://economist.com.na/wp-content/uploads/2020/08/Water.jpg) no-repeat fixed;
			    background-size: 100% auto;
					    }
				    body { cursor: pointer; } body > * { cursor: default; }
				</style>
<script>
				( window.advanced_ads_ready || document.readyState === 'complete' ).call( null, function () {
					var pluginActive         = true;
					var clickTrackingActive = true;
										// Use event delegation because $selector may be not in the DOM yet.
					document.addEventListener( 'click', function ( e ) {

						if ( e.target.matches( 'body' ) ) {
							var url = 'https://economist.today';

							if ( pluginActive ) {
								var cloaking = false;

								if ( cloaking || typeof AdvAdsClickTracker === 'undefined' ) {
									// Fallback to redirect url if cloaking is activated or AdvAdsClickTracker is not defined, e.g. Tracking 1.x.
									url = 'https://economist.com.na/linkout/54921';
									e.target.setAttribute( 'data-advadsredirect', Number( cloaking ) );
								}

								// Use ajax click tracking if available.
								if ( typeof AdvAdsClickTracker !== 'undefined' && clickTrackingActive ) {
									// Gather information for tracking call.
									e.target.setAttribute( 'data-advadstrackid', 54921);
									e.target.setAttribute( 'data-advadstrackbid', 1);

									AdvAdsClickTracker.ajaxSend( e.target );
								}
							}

							// Open url in new tab.
							window.open( url, '_blank' );
						}
					} );
										document.querySelector( 'body' ).classList.add( 'econo-body-background' );
				} );
			</script>
<script>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</script><script>var advads_tracking_ads = {"1":[60704,38900,62197,60707,62604,62547,62553,62550,61597,62476,62145,61867,62687,54921]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script></body>
</html>
