<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://economist.com.na';var et_post_id='61564';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>African and Global stars celebrate Africa Day | Namibia Economist</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; African and Global stars celebrate Africa Day Comments Feed" href="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1545193-16';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-1545193-16', {
						forceSSL:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/economist.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<meta content="Extra v.4.9.4" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://economist.com.na/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.29' id='stop-user-enumeration-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/economist.com.na\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/257.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/61564" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/" />
<link rel='shortlink' href='https://economist.com.na/?p=61564' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F61564%2Fafter-hours%2Fafrican-and-global-stars-celebrate-africa-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F61564%2Fafter-hours%2Fafrican-and-global-stars-celebrate-africa-day%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1621853047&_wpnonce=0821e958d8&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https://economist.com.na&ip=172.70.34.162&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)&track_all=1&timestamp=1621860247&current_page_type=post&current_page_id=61564&search_query&page_uri=/61564/after-hours/african-and-global-stars-celebrate-africa-day/?utm_source=rss&utm_medium=rss&utm_campaign=african-and-global-stars-celebrate-africa-day&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://economist.com.na/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global-1620657743277.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-61564 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
 <li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/61487/columns/do-not-fall-victim-to-online-trading-scams/" title="Do not fall victim to online trading scams" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/05/col-Scams-299x264.jpg" alt="Do not fall victim to online trading scams" />
</a>
<h2>Do not fall victim to online trading scams</h2>
<div class="post-meta">
<span class="updated">May 20, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/61373/columns/agriculture-will-make-or-break-africas-free-trade-fao/" title="Agriculture will make or break Africa&#8217;s free trade &#8211; FAO" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/05/agri-afta-and-agric.jpg" alt="Agriculture will make or break Africa&#8217;s free trade &#8211; FAO" />
</a>
<h2>Agriculture will make or break Africa&#039;s free trade - FAO</h2>
<div class="post-meta">
<span class="updated">May 17, 2021</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a>, <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61335/columns/moving-the-needle-on-infrastructure-development-an-allocators-perspective/" title="Moving the needle on infrastructure development- An allocator’s perspective">
<img src="https://economist.com.na/wp-content/uploads/2021/05/Column-needle-150x150.jpg" alt="Moving the needle on infrastructure development- An allocator’s perspective" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61335/columns/moving-the-needle-on-infrastructure-development-an-allocators-perspective/">Moving the needle on infrastructure development- An allocator’s perspective</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 14, 2021</span> | <a class="comments-link" href="https://economist.com.na/61335/columns/moving-the-needle-on-infrastructure-development-an-allocators-perspective/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61278/columns/the-right-answer-to-any-policy-question-in-economics-is-it-depends/" title="The right answer to any policy question in economics is “It depends”">
<img src="https://economist.com.na/wp-content/uploads/2019/02/ps-dani-rodrik-150x150.jpg" alt="The right answer to any policy question in economics is “It depends”" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61278/columns/the-right-answer-to-any-policy-question-in-economics-is-it-depends/">The right answer to any policy question in economics is “It depends”</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 11, 2021</span> | <a class="comments-link" href="https://economist.com.na/61278/columns/the-right-answer-to-any-policy-question-in-economics-is-it-depends/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60915/columns/supporting-entrepreneurs-that-believe-against-all-odds/" title="Supporting entrepreneurs that believe against all odds">
<img src="https://economist.com.na/wp-content/uploads/2021/04/pers-Frans-150x150.jpeg" alt="Supporting entrepreneurs that believe against all odds" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60915/columns/supporting-entrepreneurs-that-believe-against-all-odds/">Supporting entrepreneurs that believe against all odds</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 26, 2021</span> | <a class="comments-link" href="https://economist.com.na/60915/columns/supporting-entrepreneurs-that-believe-against-all-odds/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/61507/perspectives/stakeholder-engagement-in-the-new-normal/" title="Stakeholder engagement in the new normal" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/05/Column-GIPF-233x264.jpg" alt="Stakeholder engagement in the new normal" />
</a>
<h2>Stakeholder engagement in the new normal</h2>
<div class="post-meta">
<span class="updated">May 20, 2021</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/61290/perspectives/if-inflation-occurs-currency-devaluation-becomes-virtually-impossible-to-stop/" title="If inflation occurs, currency devaluation becomes virtually impossible to stop" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/05/ps-wolfgang_Schauble-440x264.jpg" alt="If inflation occurs, currency devaluation becomes virtually impossible to stop" />
</a>
<h2>If inflation occurs, currency devaluation becomes virtually impossible to stop</h2>
<div class="post-meta">
<span class="updated">May 12, 2021</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60570/perspectives/harambee-we-can-beat-covid-beat-hiv-and-beat-inequality/" title="Harambee, we can beat COVID, beat HIV, and beat inequality">
<img src="https://economist.com.na/wp-content/uploads/2021/04/Gen-UNAIDS-Winnie-Byanyima-150x150.jpg" alt="Harambee, we can beat COVID, beat HIV, and beat inequality" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60570/perspectives/harambee-we-can-beat-covid-beat-hiv-and-beat-inequality/">Harambee, we can beat COVID, beat HIV, and beat inequality</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 13, 2021</span> | <a class="comments-link" href="https://economist.com.na/60570/perspectives/harambee-we-can-beat-covid-beat-hiv-and-beat-inequality/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60272/perspectives/the-dollar-rand-peg-time-to-decouple/" title="The Dollar-Rand Peg: Time to decouple?">
<img src="https://economist.com.na/wp-content/uploads/2021/03/pers-Dollar-Rand-Time-to-Decouple-150x150.jpg" alt="The Dollar-Rand Peg: Time to decouple?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60272/perspectives/the-dollar-rand-peg-time-to-decouple/">The Dollar-Rand Peg: Time to decouple?</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 30, 2021</span> | <a class="comments-link" href="https://economist.com.na/60272/perspectives/the-dollar-rand-peg-time-to-decouple/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/59885/perspectives/the-link-between-good-governance-and-foreign-investment-promotion/" title="The link between good governance and foreign investment promotion">
<img src="https://economist.com.na/wp-content/uploads/2021/03/Perspective-Good-Governance-150x150.jpg" alt="The link between good governance and foreign investment promotion" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/59885/perspectives/the-link-between-good-governance-and-foreign-investment-promotion/">The link between good governance and foreign investment promotion</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 15, 2021</span> | <a class="comments-link" href="https://economist.com.na/59885/perspectives/the-link-between-good-governance-and-foreign-investment-promotion/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/61421/speak-your-mind/amplify-the-rights-of-all-namibians-in-unity-and-justice-diverse-womens-association/" title="Amplify the rights of all Namibians in unity and justice &#8211; Diverse Women’s Association" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/05/sym-Diverse-400x264.jpg" alt="Amplify the rights of all Namibians in unity and justice &#8211; Diverse Women’s Association" />
</a>
<h2>Amplify the rights of all Namibians in unity and justice - Diverse Women’s Association</h2>
<div class="post-meta">
<span class="updated">May 18, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/61403/speak-your-mind/private-equity-the-backbone-of-entrepreneurial-funding-in-namibia/" title="Private Equity: The backbone of entrepreneurial funding in Namibia" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/05/Column-private-equity-440x264.jpg" alt="Private Equity: The backbone of entrepreneurial funding in Namibia" />
</a>
<h2>Private Equity: The backbone of entrepreneurial funding in Namibia</h2>
<div class="post-meta">
<span class="updated">May 17, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61361/speak-your-mind/blatant-racism-says-blow-the-whistle-only-one-black-member-at-tour-guides-association-of-namibia/" title="Blatant racism says Blow the Whistle &#8211; Only one black member at Tour Guides Association Of Namibia">
<img src="https://economist.com.na/wp-content/uploads/2021/05/SYM-TAN-150x150.jpg" alt="Blatant racism says Blow the Whistle &#8211; Only one black member at Tour Guides Association Of Namibia" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61361/speak-your-mind/blatant-racism-says-blow-the-whistle-only-one-black-member-at-tour-guides-association-of-namibia/">Blatant racism says Blow the Whistle - Only one black member at Tour Guides Association Of Namibia</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 14, 2021</span> | <a class="comments-link" href="https://economist.com.na/61361/speak-your-mind/blatant-racism-says-blow-the-whistle-only-one-black-member-at-tour-guides-association-of-namibia/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61227/speak-your-mind/hedge-funds-namibias-hope-to-increase-market-capitalization-and-liquidity/" title="Hedge Funds: Namibia’s hope to increase market capitalization and liquidity">
<img src="https://economist.com.na/wp-content/uploads/2021/05/SYM-Hedge-Funds-150x150.jpg" alt="Hedge Funds: Namibia’s hope to increase market capitalization and liquidity" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61227/speak-your-mind/hedge-funds-namibias-hope-to-increase-market-capitalization-and-liquidity/">Hedge Funds: Namibia’s hope to increase market capitalization and liquidity</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 10, 2021</span> | <a class="comments-link" href="https://economist.com.na/61227/speak-your-mind/hedge-funds-namibias-hope-to-increase-market-capitalization-and-liquidity/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61173/speak-your-mind/namibia-is-slowly-becoming-a-failed-state-kavekotora/" title="Namibia is slowly becoming a failed state &#8211; Kavekotora">
<img src="https://economist.com.na/wp-content/uploads/2021/05/sym-failed-state-1-150x150.jpg" alt="Namibia is slowly becoming a failed state &#8211; Kavekotora" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61173/speak-your-mind/namibia-is-slowly-becoming-a-failed-state-kavekotora/">Namibia is slowly becoming a failed state - Kavekotora</a></h3>
by <a href="https://economist.com.na/author/intern/" class="url fn" title="Posts by Intern" rel="author">Intern</a> | <span class="updated">May 7, 2021</span> | <a class="comments-link" href="https://economist.com.na/61173/speak-your-mind/namibia-is-slowly-becoming-a-failed-state-kavekotora/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/61394/weather/namwater-dam-bulletin-on-monday-17-may-2021/" title="Namwater Dam Bulletin on Monday 17 May 2021" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-440x129.png" alt="Namwater Dam Bulletin on Monday 17 May 2021" />
</a>
<h2>Namwater Dam Bulletin on Monday 17 May 2021</h2>
<div class="post-meta">
<span class="updated">May 17, 2021</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/61367/weather/weather-overview-and-short-term-outlook-to-wednesday-19-may-2021/" title="Weather overview and short-term outlook to Wednesday 19 May 2021" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/05/weath-14may21-440x264.gif" alt="Weather overview and short-term outlook to Wednesday 19 May 2021" />
</a>
<h2>Weather overview and short-term outlook to Wednesday 19 May 2021</h2>
<div class="post-meta">
<span class="updated">May 14, 2021</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61246/weather/namwater-dam-bulletin-on-monday-10-may-2021/" title="Namwater Dam Bulletin on Monday 10 May 2021">
<img src="https://economist.com.na/wp-content/uploads/2017/03/xtra-von-bach-41-15feb17.jpg1_-150x150.jpg" alt="Namwater Dam Bulletin on Monday 10 May 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61246/weather/namwater-dam-bulletin-on-monday-10-may-2021/">Namwater Dam Bulletin on Monday 10 May 2021</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">May 10, 2021</span> | <a class="comments-link" href="https://economist.com.na/61246/weather/namwater-dam-bulletin-on-monday-10-may-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61089/weather/namwater-dam-bulletin-on-monday-03-may-2021/" title="Namwater Dam Bulletin on Monday 03 May 2021">
<img src="https://economist.com.na/wp-content/uploads/2021/01/swakoppoort-spilling-150x150.jpg" alt="Namwater Dam Bulletin on Monday 03 May 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61089/weather/namwater-dam-bulletin-on-monday-03-may-2021/">Namwater Dam Bulletin on Monday 03 May 2021</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">May 5, 2021</span> | <a class="comments-link" href="https://economist.com.na/61089/weather/namwater-dam-bulletin-on-monday-03-may-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61077/weather/weather-overview-and-short-term-outlook-to-wednesday-05-may-2021/" title="Weather overview and short-term outlook to Wednesday 05 May 2021">
<img src="https://economist.com.na/wp-content/uploads/2021/04/weath-30apr21-150x150.jpg" alt="Weather overview and short-term outlook to Wednesday 05 May 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61077/weather/weather-overview-and-short-term-outlook-to-wednesday-05-may-2021/">Weather overview and short-term outlook to Wednesday 05 May 2021</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Apr 30, 2021</span> | <a class="comments-link" href="https://economist.com.na/61077/weather/weather-overview-and-short-term-outlook-to-wednesday-05-may-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/61482/extra/amazon-generates-over-us800000-in-revenue-per-minute-a-44-increase-in-a-year/" title="Amazon generates over US$800,000 in revenue per minute, a 44% increase in a year" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/05/extra-amazon-august-440x264.jpg" alt="Amazon generates over US$800,000 in revenue per minute, a 44% increase in a year" />
</a>
<h2>Amazon generates over US$800,000 in revenue per minute, a 44% increase in a year</h2>
<div class="post-meta">
<span class="updated">May 19, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/61123/how-to-guide-for-business-owners-and-managers/preparing-for-visits-by-the-financial-services-regulator-get-all-documents-ready-beforehand/" title="Preparing for visits by the financial services regulator – get all documents ready beforehand" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/01/markets-Sybil-Somaes.jpg" alt="Preparing for visits by the financial services regulator – get all documents ready beforehand" />
</a>
<h2>Preparing for visits by the financial services regulator – get all documents ready beforehand</h2>
<div class="post-meta">
<span class="updated">May 5, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/61049/how-to-guide-for-business-owners-and-managers/key-financial-instruments-that-are-great-options-for-beginner-traders-to-get-started-with/" title="Key financial instruments that are great options for beginner traders to get started">
<img src="https://economist.com.na/wp-content/uploads/2021/04/bus-resources-Trading-150x150.png" alt="Key financial instruments that are great options for beginner traders to get started" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/61049/how-to-guide-for-business-owners-and-managers/key-financial-instruments-that-are-great-options-for-beginner-traders-to-get-started-with/">Key financial instruments that are great options for beginner traders to get started</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 30, 2021</span> | <a class="comments-link" href="https://economist.com.na/61049/how-to-guide-for-business-owners-and-managers/key-financial-instruments-that-are-great-options-for-beginner-traders-to-get-started-with/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60912/how-to-guide-for-business-owners-and-managers/focus-on-intellectual-property-to-drive-business-growth/" title="Focus on Intellectual Property to drive business growth">
<img src="https://economist.com.na/wp-content/uploads/2021/04/col-intellectual-property-150x150.jpg" alt="Focus on Intellectual Property to drive business growth" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60912/how-to-guide-for-business-owners-and-managers/focus-on-intellectual-property-to-drive-business-growth/">Focus on Intellectual Property to drive business growth</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 26, 2021</span> | <a class="comments-link" href="https://economist.com.na/60912/how-to-guide-for-business-owners-and-managers/focus-on-intellectual-property-to-drive-business-growth/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60592/mining-energy/ksb-pumps-now-operates-as-incorporated-entity-from-own-premises/" title="KSB Pumps now operates as incorporated entity from own premises">
<img src="https://economist.com.na/wp-content/uploads/2021/04/ksb-management-150x150.jpg" alt="KSB Pumps now operates as incorporated entity from own premises" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60592/mining-energy/ksb-pumps-now-operates-as-incorporated-entity-from-own-premises/">KSB Pumps now operates as incorporated entity from own premises</a></h3>
by <a href="https://economist.com.na/author/editor/" class="url fn" title="Posts by Daniel Steinmann" rel="author">Daniel Steinmann</a> | <span class="updated">Apr 14, 2021</span> | <a class="comments-link" href="https://economist.com.na/60592/mining-energy/ksb-pumps-now-operates-as-incorporated-entity-from-own-premises/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-61564" class="module single-post-module post-61564 post type-post status-publish format-standard has-post-thumbnail hentry category-after-hours et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">African and Global stars celebrate Africa Day</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/donald/" class="url fn" title="Posts by Donald Matthys" rel="author">Donald Matthys</a> | <span class="updated">May 24, 2021</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2021/05/AH-Africa-Day.jpg" alt="African and Global stars celebrate Africa Day" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>The Africa Day Concert 2021 which will be hosted Idris Elba and presented by MTV Base and YouTube, announced a star-studded line-up of guest appearances from some of the most well-known faces on the continent and around the world.</p>
<p>The highly anticipated global event is set to put Africa’s next global wave of talent centre stage at this year’s concert and will stream exclusively on Africa Day, 25 May on YouTube at 19:00 CAT/18:00WAT and broadcast across Africa on MTV Base (DStv Channel 322) at 21:00 CAT/20:00 WAT.</p>
<p>The show will also repeat on BET Africa (DStv Channel 130) on Wednesday 26 May at 12:00 CAT/11:00 WAT and on MTV Africa (DStv 130) Thursday 27 May at 19:00CAT.</p>
<p>The Africa Day Concert 2021 is upon us and star power has been added to the line-up. Africa’s most celebrated superstars will introduce the next global wave of talent at this year’s event. This includes the iconic and legendary musician Angelique Kidjo, Congolese singer-songwriter Fally Ipupa and the legendary internationally renowned South African artist Yvonne Chaka Chaka amongst others.</p>
<p>The concert will also shine a spotlight on some of the most dynamic emerging artists from all over Africa. These talented young African artists are on the cusp of immense success and for the first time, they will be seen by a global audience. This includes Rozzy Sokota (Sierra Leone), Ary (Angola) and Mohamed Ramadan (Egypt)</p>
<p>As if that was not enough, a jammed packed line-up of African and global superstars will celebrate Africa Day at this year’s concert. This includes Amina (Kenya), Azawi (Uganda), Blxckie (South Africa), Boris Kodjoe (USA), Ckay (Nigeria), Cassper Nyovest (South Africa), Cleo Ice Queen (Zambia), Dr Bone (South Africa), Drizilik (Sierra Leone) Ehiz( Nigeria), Emtee (South Africa), Fik Fameica (Uganda), Innoss’B (DRC), Jay Rox (Zambia), Kamo Mphela (South Africa), Lady Kuda (Zimbabwe), Locnville (South Africa), Mark Angel (Nigeria), Mr P (Nigeria), Ms Red (Zimbabwe), Nadia Mukami (Kenya), Nomalanga Shozi (South Africa), Pierre Emerick Aubameyang (Gabon), Shirazee (Benin), Slapdee (Zambia), Sorai Ramos (Cape Verde), Tendai “The Beast” Mtawarira (South Africa), Tresor (South Africa), Wema (Tanzania), Will Packer (USA), William last KRM (Botswana).</p>
<p>Monde Twala, Senior Vice President and General Manager at ViacomCBS Networks Africa commented, “We are thrilled to have some of Africa’s most notable stars, who will be celebrating Africa’s next global wave of talent. The Africa Day Concert 2021 will be a spectacular display of African excellence fitting of this year’s anniversary which also reflects current youth culture and energy. Viewers can expect a unique content experience that will be innovative, informative and entertaining.”</p>
<p>Alex Okosi, Managing Director of Emerging Markets in Europe, the Middle East and Africa at YouTube commented: “The Africa Day Concert is an important tribute to Africa. We are excited to have the next wave of African artists perform as we celebrate the 58th anniversary of this auspicious day. At YouTube, we are committed to continuing to showcase the power of African talent and creativity to the world.”</p>
<hr />
<p>&nbsp;</p>
<div class="econo-609a9dd11125270939dc691fea528f10 econo-experimental" id="econo-609a9dd11125270939dc691fea528f10"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/&#038;t=African%20and%20Global%20stars%20celebrate%20Africa%20Day" class="social-share-link" title="Share &quot;African and Global stars celebrate Africa Day&quot; via Facebook" data-network-name="facebook" data-share-title="African and Global stars celebrate Africa Day" data-share-url="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=African%20and%20Global%20stars%20celebrate%20Africa%20Day%20https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/" class="social-share-link" title="Share &quot;African and Global stars celebrate Africa Day&quot; via Twitter" data-network-name="twitter" data-share-title="African and Global stars celebrate Africa Day" data-share-url="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/&#038;t=African%20and%20Global%20stars%20celebrate%20Africa%20Day" class="social-share-link" title="Share &quot;African and Global stars celebrate Africa Day&quot; via Google +" data-network-name="googleplus" data-share-title="African and Global stars celebrate Africa Day" data-share-url="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/&#038;t=African%20and%20Global%20stars%20celebrate%20Africa%20Day" class="social-share-link" title="Share &quot;African and Global stars celebrate Africa Day&quot; via Tumblr" data-network-name="tumblr" data-share-title="African and Global stars celebrate Africa Day" data-share-url="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/&#038;description=African%20and%20Global%20stars%20celebrate%20Africa%20Day&#038;media=https://economist.com.na/wp-content/uploads/2021/05/AH-Africa-Day-150x150.jpg" class="social-share-link" title="Share &quot;African and Global stars celebrate Africa Day&quot; via Pinterest" data-network-name="pinterest" data-share-title="African and Global stars celebrate Africa Day" data-share-url="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/&#038;title=African%20and%20Global%20stars%20celebrate%20Africa%20Day" class="social-share-link" title="Share &quot;African and Global stars celebrate Africa Day&quot; via LinkedIn" data-network-name="linkedin" data-share-title="African and Global stars celebrate Africa Day" data-share-url="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;African and Global stars celebrate Africa Day&quot; via Email" data-network-name="basic_email" data-share-title="African and Global stars celebrate Africa Day" data-share-url="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;African and Global stars celebrate Africa Day&quot; via Print" data-network-name="basic_print" data-share-title="African and Global stars celebrate Africa Day" data-share-url="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/61561/agriculture/agra-weaner-championship-series-invites-farmers-to-showcase-their-production-quality/" rel="prev"><span class="button">Previous</span><span class="title">Agra Weaner Championship series invites farmers to showcase their production quality</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/61567/environment/environmentalists-honoured-at-the-sustainable-development-awards/" rel="next"><span class="button">Next</span><span class="title">Environmentalists honoured at the Sustainable Development Awards</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img data-del="avatar" alt='Donald Matthys' src='https://economist.com.na/wp-content/uploads/2019/07/Donald.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170' /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/donald/" rel="author" title="View all posts by Donald Matthys">Donald Matthys</a></h4>
<p class="note">Donald Matthys has been part of the media fraternity since 2015. He has been working at the Namibia Economist for the past three years mainly covering business, tourism and agriculture. Donald occasionally refers to himself as a theatre maker and has staged two theatre plays so far. Follow him on twitter at @zuleitmatthys</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/47767/after-hours/selfie-exhibition-to-feature-at-the-national-art-gallery/" title="Selfie exhibition to feature at the national art gallery" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/10/AH-Selfie-300x264.jpg" alt="Selfie exhibition to feature at the national art gallery" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/47767/after-hours/selfie-exhibition-to-feature-at-the-national-art-gallery/">Selfie exhibition to feature at the national art gallery</a></h4>
<p class="date"><span class="updated">3 October 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/56332/after-hours/online-cancer-association-music-extravaganza-delivers/" title="Online Cancer Association music extravaganza delivers" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/10/AH-Music-Extravaganza-440x264.jpg" alt="Online Cancer Association music extravaganza delivers" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/56332/after-hours/online-cancer-association-music-extravaganza-delivers/">Online Cancer Association music extravaganza delivers</a></h4>
<p class="date"><span class="updated">6 October 2020</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/18880/after-hours/petes-dragon-film-review/" title="Pete’s Dragon- Film Review" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2016/08/ZJ-Petes-Dragon-Film-Review.jpg" alt="Pete’s Dragon- Film Review" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/18880/after-hours/petes-dragon-film-review/">Pete’s Dragon- Film Review</a></h4>
<p class="date"><span class="updated">19 August 2016</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/4433/after-hours/film-review-the-croods/" title="Film Review &#8211; The Croods" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Film Review &#8211; The Croods" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/4433/after-hours/film-review-the-croods/">Film Review &#8211; The Croods</a></h4>
<p class="date"><span class="updated">5 April 2013</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-307203154" data-advadstrackid="61485" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/61485" class="notrack" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/05/Boost-Up-Announcement-4.jpg" alt="" width="900" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2021/05/cartoon-21-may-2021.jpg" width="600" height="301" srcset="https://economist.com.na/wp-content/uploads/2021/05/cartoon-21-may-2021.jpg 600w, https://economist.com.na/wp-content/uploads/2021/05/cartoon-21-may-2021-300x151.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" title="cartoon 21 may 2021" alt="" class="so-widget-image" />
</a></div>
</div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " class=" econo-target" id="econo-596844493" data-advadstrackid="38900" data-advadstrackbid="1" data-advadsredirect=""><a href="https://www.cam.com.na" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-24may21.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/61573/sport/namibia-to-face-zim-in-rugby-friendly/" title="Namibia to face Zim in rugby friendly" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/01/sport-rugby-150x150.jpg" alt="Namibia to face Zim in rugby friendly" />
</a> <div class="post_info">
<a href="https://economist.com.na/61573/sport/namibia-to-face-zim-in-rugby-friendly/" class="title">Namibia to face Zim in rugby friendly</a>
<div class="post-meta">
<span class="updated">May 24, 2021</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/61570/special-focus/kazungula-bridge-project-to-expand-regional-integration-and-trade-across-southern-africa/" title="Kazungula Bridge Project to expand regional integration and trade across southern Africa" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/05/SF-Bridge-150x150.jpg" alt="Kazungula Bridge Project to expand regional integration and trade across southern Africa" />
</a> <div class="post_info">
<a href="https://economist.com.na/61570/special-focus/kazungula-bridge-project-to-expand-regional-integration-and-trade-across-southern-africa/" class="title">Kazungula Bridge Project to expand regional integration and trade across southern Africa</a>
<div class="post-meta">
<span class="updated">May 24, 2021</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/61567/environment/environmentalists-honoured-at-the-sustainable-development-awards/" title="Environmentalists honoured at the Sustainable Development Awards" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/05/Environ-honoured-at-the-Sustainable-Development-Awards-150x150.jpg" alt="Environmentalists honoured at the Sustainable Development Awards" />
</a> <div class="post_info">
<a href="https://economist.com.na/61567/environment/environmentalists-honoured-at-the-sustainable-development-awards/" class="title">Environmentalists honoured at the Sustainable Development Awards</a>
<div class="post-meta">
<span class="updated">May 24, 2021</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/" title="African and Global stars celebrate Africa Day" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/05/AH-Africa-Day-150x150.jpg" alt="African and Global stars celebrate Africa Day" />
</a> <div class="post_info">
<a href="https://economist.com.na/61564/after-hours/african-and-global-stars-celebrate-africa-day/" class="title">African and Global stars celebrate Africa Day</a>
<div class="post-meta">
<span class="updated">May 24, 2021</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/61561/agriculture/agra-weaner-championship-series-invites-farmers-to-showcase-their-production-quality/" title="Agra Weaner Championship series invites farmers to showcase their production quality" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/05/Agric-Weaner-150x150.jpg" alt="Agra Weaner Championship series invites farmers to showcase their production quality" />
</a> <div class="post_info">
<a href="https://economist.com.na/61561/agriculture/agra-weaner-championship-series-invites-farmers-to-showcase-their-production-quality/" class="title">Agra Weaner Championship series invites farmers to showcase their production quality</a>
<div class="post-meta">
<span class="updated">May 24, 2021</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/61546/after-hours/friendship-in-focus-together-for-future-china-africa-video-photo-competition-launched/" title="“Friendship in Focus, Together for Future” &#8211; China-Africa video, photo competition launched" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/05/extra-Friendship-in-Focus-Together-for-Future-150x150.jpg" alt="“Friendship in Focus, Together for Future” &#8211; China-Africa video, photo competition launched" />
</a> <div class="post_info">
<a href="https://economist.com.na/61546/after-hours/friendship-in-focus-together-for-future-china-africa-video-photo-competition-launched/" class="title">“Friendship in Focus, Together for Future” &#8211; China-Africa video, photo competition launched</a>
<div class="post-meta">
<span class="updated">May 21, 2021</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/61538/agriculture/brewery-assists-drought-relief-organisation-to-deliver-fodder-to-farmers/" title="Breweries assists drought relief organisation to deliver fodder to farmers" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/05/CC-drought-150x150.jpg" alt="Breweries assists drought relief organisation to deliver fodder to farmers" />
</a> <div class="post_info">
<a href="https://economist.com.na/61538/agriculture/brewery-assists-drought-relief-organisation-to-deliver-fodder-to-farmers/" class="title">Breweries assists drought relief organisation to deliver fodder to farmers</a>
<div class="post-meta">
<span class="updated">May 21, 2021</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/61535/headlines/import-of-poultry-from-sa-suspended-due-to-avian-influenza/" title="Namibia bans the importation of live poultry and products from SA due to Avian Influenza outbreak &#8211; Measures to remain in place until further notice" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/05/Agriculture-Poultry-150x150.jpg" alt="Namibia bans the importation of live poultry and products from SA due to Avian Influenza outbreak &#8211; Measures to remain in place until further notice" />
</a> <div class="post_info">
<a href="https://economist.com.na/61535/headlines/import-of-poultry-from-sa-suspended-due-to-avian-influenza/" class="title">Namibia bans the importation of live poultry and products from SA due to Avian Influenza outbreak &#8211; Measures to remain in place until further notice</a>
<div class="post-meta">
<span class="updated">May 21, 2021</span> | <a href="https://economist.com.na/category/headlines/" rel="tag">Headlines</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/61532/retail/namibia-to-promote-its-products-at-expo-2020-dubai/" title="Namibia to promote its products at Expo 2020 Dubai" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/05/retail-Expo-150x150.jpg" alt="Namibia to promote its products at Expo 2020 Dubai" />
</a> <div class="post_info">
<a href="https://economist.com.na/61532/retail/namibia-to-promote-its-products-at-expo-2020-dubai/" class="title">Namibia to promote its products at Expo 2020 Dubai</a>
<div class="post-meta">
<span class="updated">May 21, 2021</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/61529/technology/edupreneurs-project-powers-education-software-development/" title="Edupreneurs project powers education software development" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/05/Tech-Edu-150x150.jpg" alt="Edupreneurs project powers education software development" />
</a> <div class="post_info">
<a href="https://economist.com.na/61529/technology/edupreneurs-project-powers-education-software-development/" class="title">Edupreneurs project powers education software development</a>
<div class="post-meta">
<span class="updated">May 21, 2021</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a> </div>
</div>
</li>
</ul>
</div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div id="econo-slider-92" class="custom-slider econo-slider-903160549 econo-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1624757319" data-advadstrackid="61541" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/61541" class="notrack" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/05/Namibia-Asset-Management_1_opt.jpg" alt="" width="900" height="342" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1354266800" data-advadstrackid="61545" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/61545" class="notrack" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/05/Namibia-Asset-Management_2_opt.jpg" alt="" width="900" height="341" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1373681257" data-advadstrackid="61547" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/61547" class="notrack" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/05/Namibia-Asset-Management_3_opt.jpg" alt="" width="900" height="340" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider903160549 = jQuery( ".econo-slider-903160549" );$econoslider903160549.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider903160549.unslider({ delay:8000, autoplay:true, nav:false, arrows:false });$econoslider903160549.on("mouseover", function(){$econoslider903160549.unslider("stop");}).on("mouseout", function() {$econoslider903160549.unslider("start");});});</script></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-777615375" data-advadstrackid="60707" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://www.axiz.com" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/04/Axiz_Dell_Namibia_Banner_V2_900x300px.jpg" alt="" width="900" height="300" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1983814501" data-advadstrackid="61406" data-advadstrackbid="1" data-advadsredirect=""><a href="https://www.westnat.com" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/05/Western-Insurance-04_Two_-Men_opt.jpg" alt="" width="900" height="400" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div id="econo-slider-93" class="custom-slider econo-slider-787826146 econo-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1108429105" data-advadstrackid="61438" data-advadstrackbid="1" data-advadsredirect=""><a href="https://economist.com.na/wp-content/uploads/2021/05/Nedbank-Bldg-for-sale-2_opt.pdf" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/05/Nedbank-Bldg-for-sale-2_opt.jpg" alt="" width="857" height="1182" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-787265200" data-advadstrackid="61432" data-advadstrackbid="1" data-advadsredirect=""><a href="https://economist.com.na/wp-content/uploads/2021/05/Nedbank-Bldg-for-sale-1_opt.pdf" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/05/Nedbank-Bldg-for-sale-1_opt.jpg" alt="" width="857" height="1182" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider787826146 = jQuery( ".econo-slider-787826146" );$econoslider787826146.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider787826146.unslider({ delay:8000, autoplay:true, nav:false, arrows:false });$econoslider787826146.on("mouseover", function(){$econoslider787826146.unslider("stop");}).on("mouseout", function() {$econoslider787826146.unslider("start");});});</script></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-440789972" data-advadstrackid="61184" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/05/DBMN-0396-Oranjemund-Airport_resize.pdf" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/05/DBMN-0396-Oranjemund-Airport_opt_200.gif" alt="" width="880" height="1477" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div data-advadstrackid="59540" data-advadstrackbid="1" data-advadsredirect="" class="econo-target" id="econo-1286575852"><a href="https://www.nedbank.com.na/content/nedbank-namibia/desktop/na/en/corporates.html" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/03/Nedbank-11378_CIB_Renewable_opt.jpg" alt="" width="900" height="300" style=" max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1200884749" data-advadstrackid="61397" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/05/SeaFlower_1400_Vacancy_Fleet-Manager_opt_150.pdf" class="adv-link" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/05/SeaFlower_1400_Vacancy_Fleet-Manager.jpg" alt="" width="900" height="340" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-1099001133" data-advadstrackid="61551" data-advadstrackbid="1" data-advadsredirect="1"><a data-bid="1" href="https://economist.com.na/linkout/61551" class="notrack" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/05/Momentum-ART-Insurance-Benefits_opt.jpg" alt="" width="893" height="1263" style=" max-width: 100%; height: auto;" /></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2021/05/'> May 2021 </option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.821052631579pt;" aria-label="After Hours (1,234 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.59298245614pt;" aria-label="Agriculture (692 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 14.484210526316pt;" aria-label="Business Resources (62 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 16.989473684211pt;" aria-label="Businesswoman (202 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.526315789474pt;" aria-label="Columns (1,074 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.771929824561pt;" aria-label="Community and Culture (1,194 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.315789473684pt;" aria-label="Editors Desk (377 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.231578947368pt;" aria-label="Education (924 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.642105263158pt;" aria-label="Environment (712 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.722807017544pt;" aria-label="Extra (1,173 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,120 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.859649122807pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.214035087719pt;" aria-label="Headlines (1,483 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.59298245614pt;" aria-label="Health (698 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.691228070175pt;" aria-label="Human Resources (723 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.870175438596pt;" aria-label="Markets (1,263 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.39649122807pt;" aria-label="Mining &amp; Energy (637 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5894736842105pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.20350877193pt;" aria-label="Perspectives (140 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.642105263158pt;" aria-label="Retail (702 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.740350877193pt;" aria-label="Speak your mind (745 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.821052631579pt;" aria-label="Special Focus (1,229 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.361403508772pt;" aria-label="Sport (1,601 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.217543859649pt;" aria-label="Technology (359 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.856140350877pt;" aria-label="Tourism (489 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.40350877193pt;" aria-label="Uncategorized (37 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 19.052631578947pt;" aria-label="Understanding Weather (532 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.119298245614pt;" aria-label="Wheels &amp; Wings (346 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
 </ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>
		var advanced_ads_ga_UID = 'Editor';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script> <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
<link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://economist.com.na/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://economist.com.na/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://economist.com.na/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://economist.com.na/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://economist.com.na/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://economist.com.na/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://economist.com.na/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-05 12:20:18+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code.":["%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code."]}},"comment":{"reference":"wp-admin\/js\/password-strength-meter.js"}} );
</script>
<script type='text/javascript' src='https://economist.com.na/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"1bb518dae5","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.2' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.2' id='ppress-member-directory-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"920abd4b01","timeline_nonce":"88d1c476ea","blog_feed_nonce":"ae38b21db8","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a4e35a6180","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"84e343780c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"61564","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.0.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.7.2' id='owl-js-js'></script>
<div class="econo-482b6ef8ee87a9c9dfde778aed70ea7e econo-body" id="econo-482b6ef8ee87a9c9dfde778aed70ea7e"></div><style>body {
			    background: url(https://economist.com.na/wp-content/uploads/2020/08/Water.jpg) no-repeat fixed;
			    background-size: 100% auto;
					    }
				    body { cursor: pointer; } body > * { cursor: default; }
				</style>
<script>
				( window.advanced_ads_ready || document.readyState === 'complete' ).call( null, function () {
					var pluginActive         = true;
					var clickTrackingActive = true;
										// Use event delegation because $selector may be not in the DOM yet.
					document.addEventListener( 'click', function ( e ) {

						if ( e.target.matches( 'body' ) ) {
							var url = 'https://economist.today';

							if ( pluginActive ) {
								var cloaking = false;

								if ( cloaking || typeof AdvAdsClickTracker === 'undefined' ) {
									// Fallback to redirect url if cloaking is activated or AdvAdsClickTracker is not defined, e.g. Tracking 1.x.
									url = 'https://economist.com.na/linkout/54921';
									e.target.setAttribute( 'data-advadsredirect', Number( cloaking ) );
								}

								// Use ajax click tracking if available.
								if ( typeof AdvAdsClickTracker !== 'undefined' && clickTrackingActive ) {
									// Gather information for tracking call.
									e.target.setAttribute( 'data-advadstrackid', 54921);
									e.target.setAttribute( 'data-advadstrackbid', 1);

									AdvAdsClickTracker.ajaxSend( e.target );
								}
							}

							// Open url in new tab.
							window.open( url, '_blank' );
						}
					} );
										document.querySelector( 'body' ).classList.add( 'econo-body-background' );
				} );
			</script>
<script>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</script><script>var advads_tracking_ads = {"1":[61485,38900,61541,61545,61547,60707,61406,61438,61432,61184,59540,61397,61551,54921]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script></body>
</html>
