<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://economist.com.na';var et_post_id='60684';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>The Eagles to face South Africa’s emerging team in six-match cricket tournament | Namibia Economist</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; The Eagles to face South Africa’s emerging team in six-match cricket tournament Comments Feed" href="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-1545193-16" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1545193-16';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-1545193-16', {
						forceSSL:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/economist.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<meta content="Extra v.4.9.4" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://economist.com.na/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true","ua":"UA-1545193-16"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.29' id='stop-user-enumeration-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/257.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/60684" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/" />
<link rel='shortlink' href='https://economist.com.na/?p=60684' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F60684%2Fsport%2Fthe-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F60684%2Fsport%2Fthe-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1618602345&_wpnonce=6ef4000d21&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https://economist.com.na&ip=173.245.52.205&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)&track_all=1&timestamp=1618609545&current_page_type=post&current_page_id=60684&search_query&page_uri=/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/?utm_source=rss&utm_medium=rss&utm_campaign=the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://economist.com.na/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global-16183673195832.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-60684 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
 </ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/60665/columns/geingobs-legacy-based-on-failed-and-outdated-welfare-programmes/" title="Geingob’s legacy based on failed and outdated welfare programmes" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/04/col-basic-income-350x264.png" alt="Geingob’s legacy based on failed and outdated welfare programmes" />
</a>
<h2>Geingob’s legacy based on failed and outdated welfare programmes</h2>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/60628/columns/solid-policies-need-solid-data-but-data-can-be-flawed/" title="Solid policies need solid data but data is often limited or flawed" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2018/12/ps-daine-coyle-cambridge-440x264.jpg" alt="Solid policies need solid data but data is often limited or flawed" />
</a>
<h2>Solid policies need solid data but data is often limited or flawed</h2>
<div class="post-meta">
<span class="updated">Apr 15, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60189/columns/tips-on-how-to-improve-your-credit-score/" title="Tips on how to improve your credit score">
<img src="https://economist.com.na/wp-content/uploads/2021/03/Column-Credit-Score-150x150.jpg" alt="Tips on how to improve your credit score" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60189/columns/tips-on-how-to-improve-your-credit-score/">Tips on how to improve your credit score</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 26, 2021</span> | <a class="comments-link" href="https://economist.com.na/60189/columns/tips-on-how-to-improve-your-credit-score/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60097/columns/government-budget-squeezed-from-both-sides/" title="Government budget squeezed from both sides">
<img src="https://economist.com.na/wp-content/uploads/2021/03/Column-budget-150x150.jpg" alt="Government budget squeezed from both sides" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60097/columns/government-budget-squeezed-from-both-sides/">Government budget squeezed from both sides</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 24, 2021</span> | <a class="comments-link" href="https://economist.com.na/60097/columns/government-budget-squeezed-from-both-sides/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/59849/columns/the-risks-that-threaten-dryland-crop-production/" title="The risks that threaten dryland crop production">
<img src="https://economist.com.na/wp-content/uploads/2021/03/col-dryland-crop-production-150x150.jpg" alt="The risks that threaten dryland crop production" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/59849/columns/the-risks-that-threaten-dryland-crop-production/">The risks that threaten dryland crop production</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 12, 2021</span> | <a class="comments-link" href="https://economist.com.na/59849/columns/the-risks-that-threaten-dryland-crop-production/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/60570/perspectives/harambee-we-can-beat-covid-beat-hiv-and-beat-inequality/" title="Harambee, we can beat COVID, beat HIV, and beat inequality" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/04/Gen-UNAIDS-Winnie-Byanyima.jpg" alt="Harambee, we can beat COVID, beat HIV, and beat inequality" />
</a>
<h2>Harambee, we can beat COVID, beat HIV, and beat inequality</h2>
<div class="post-meta">
<span class="updated">Apr 13, 2021</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/60272/perspectives/the-dollar-rand-peg-time-to-decouple/" title="The Dollar-Rand Peg: Time to decouple?" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/03/pers-Dollar-Rand-Time-to-Decouple.jpg" alt="The Dollar-Rand Peg: Time to decouple?" />
</a>
<h2>The Dollar-Rand Peg: Time to decouple?</h2>
<div class="post-meta">
<span class="updated">Mar 30, 2021</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/59885/perspectives/the-link-between-good-governance-and-foreign-investment-promotion/" title="The link between good governance and foreign investment promotion">
<img src="https://economist.com.na/wp-content/uploads/2021/03/Perspective-Good-Governance-150x150.jpg" alt="The link between good governance and foreign investment promotion" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/59885/perspectives/the-link-between-good-governance-and-foreign-investment-promotion/">The link between good governance and foreign investment promotion</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 15, 2021</span> | <a class="comments-link" href="https://economist.com.na/59885/perspectives/the-link-between-good-governance-and-foreign-investment-promotion/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/59534/perspectives/exercise-is-not-just-about-exercise/" title="Exercise is not just about exercise">
<img src="https://economist.com.na/wp-content/uploads/2021/03/sf-sports-column-100x150.jpg" alt="Exercise is not just about exercise" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/59534/perspectives/exercise-is-not-just-about-exercise/">Exercise is not just about exercise</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 1, 2021</span> | <a class="comments-link" href="https://economist.com.na/59534/perspectives/exercise-is-not-just-about-exercise/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/59154/perspectives/six-reasons-why-africas-new-free-trade-area-is-a-global-game-changer/" title="Six reasons why Africa&#8217;s new free trade area is a global game changer">
<img src="https://economist.com.na/wp-content/uploads/2021/02/pers-free-trade-150x150.jpg" alt="Six reasons why Africa&#8217;s new free trade area is a global game changer" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/59154/perspectives/six-reasons-why-africas-new-free-trade-area-is-a-global-game-changer/">Six reasons why Africa&#039;s new free trade area is a global game changer</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Feb 15, 2021</span> | <a class="comments-link" href="https://economist.com.na/59154/perspectives/six-reasons-why-africas-new-free-trade-area-is-a-global-game-changer/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/60672/speak-your-mind/intelligence-support-against-poaching-responds-to-whistle-blowers/" title="Intelligence Support Against Poaching responds to Whistle Blowers" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/04/SYM-ISAP-Statement.gif" alt="Intelligence Support Against Poaching responds to Whistle Blowers" />
</a>
<h2>Intelligence Support Against Poaching responds to Whistle Blowers</h2>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/60602/speak-your-mind/massive-irregularities-and-misappropriation-of-public-funds-at-isap/" title="Massive irregularities and misappropriation of public funds at ISAP &#8211; Project Whistle-blower" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/04/SYM-Corruption.jpg" alt="Massive irregularities and misappropriation of public funds at ISAP &#8211; Project Whistle-blower" />
</a>
<h2>Massive irregularities and misappropriation of public funds at ISAP - Project Whistle-blower</h2>
<div class="post-meta">
<span class="updated">Apr 14, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60559/speak-your-mind/inclusion-is-more-important-than-ever/" title="Inclusion is more important than ever">
<img src="https://economist.com.na/wp-content/uploads/2021/04/SYM-inclusion-150x150.jpg" alt="Inclusion is more important than ever" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60559/speak-your-mind/inclusion-is-more-important-than-ever/">Inclusion is more important than ever</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 13, 2021</span> | <a class="comments-link" href="https://economist.com.na/60559/speak-your-mind/inclusion-is-more-important-than-ever/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60524/speak-your-mind/how-covid-19-impacted-gipf-member-education/" title="How COVID-19 impacted GIPF member education">
<img src="https://economist.com.na/wp-content/uploads/2021/04/SYM-GIPF-150x150.jpg" alt="How COVID-19 impacted GIPF member education" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60524/speak-your-mind/how-covid-19-impacted-gipf-member-education/">How COVID-19 impacted GIPF member education</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 12, 2021</span> | <a class="comments-link" href="https://economist.com.na/60524/speak-your-mind/how-covid-19-impacted-gipf-member-education/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60284/speak-your-mind/reminded-by-the-future/" title="Reminded by the future">
<img src="https://economist.com.na/wp-content/uploads/2021/03/SYM-Future-150x150.jpg" alt="Reminded by the future" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60284/speak-your-mind/reminded-by-the-future/">Reminded by the future</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 31, 2021</span> | <a class="comments-link" href="https://economist.com.na/60284/speak-your-mind/reminded-by-the-future/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/60699/weather/weather-overview-and-short-term-outlook-to-wednesday-21-april-21/" title="Weather overview and short-term outlook to Wednesday 21 April 21" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/04/weath-16apr21-440x264.png" alt="Weather overview and short-term outlook to Wednesday 21 April 21" />
</a>
<h2>Weather overview and short-term outlook to Wednesday 21 April 21</h2>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/60538/weather/namwater-dam-bulletin-as-on-monday-12-april-2021/" title="Namwater Dam Bulletin as on Monday 12 April 2021" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-440x129.png" alt="Namwater Dam Bulletin as on Monday 12 April 2021" />
</a>
<h2>Namwater Dam Bulletin as on Monday 12 April 2021</h2>
<div class="post-meta">
<span class="updated">Apr 12, 2021</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60379/weather/namwater-dam-bulleting-on-tuesday-06-april-2021-only-swakoppoort-records-minor-inflow/" title="Namwater Dam Bulletin on Tuesday 06 April 2021 &#8211; only Swakoppoort records minor inflow">
<img src="https://economist.com.na/wp-content/uploads/2021/01/swakoppoort-spilling-150x150.jpg" alt="Namwater Dam Bulletin on Tuesday 06 April 2021 &#8211; only Swakoppoort records minor inflow" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60379/weather/namwater-dam-bulleting-on-tuesday-06-april-2021-only-swakoppoort-records-minor-inflow/">Namwater Dam Bulletin on Tuesday 06 April 2021 - only Swakoppoort records minor inflow</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Apr 6, 2021</span> | <a class="comments-link" href="https://economist.com.na/60379/weather/namwater-dam-bulleting-on-tuesday-06-april-2021-only-swakoppoort-records-minor-inflow/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60332/weather/weather-overview-and-short-term-outlook-to-wednesday-07-april-2021/" title="Weather overview and short-term outlook to Wednesday 07 April 2021">
<img src="https://economist.com.na/wp-content/uploads/2021/04/weather-01apr21-150x150.png" alt="Weather overview and short-term outlook to Wednesday 07 April 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60332/weather/weather-overview-and-short-term-outlook-to-wednesday-07-april-2021/">Weather overview and short-term outlook to Wednesday 07 April 2021</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Apr 1, 2021</span> | <a class="comments-link" href="https://economist.com.na/60332/weather/weather-overview-and-short-term-outlook-to-wednesday-07-april-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/60232/weather/namwater-dam-bulletin-on-monday-29-march-2021/" title="Namwater dam bulletin on Monday 29 March 2021">
<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-150x129.png" alt="Namwater dam bulletin on Monday 29 March 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/60232/weather/namwater-dam-bulletin-on-monday-29-march-2021/">Namwater dam bulletin on Monday 29 March 2021</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Mar 29, 2021</span> | <a class="comments-link" href="https://economist.com.na/60232/weather/namwater-dam-bulletin-on-monday-29-march-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/60592/mining-energy/ksb-pumps-now-operates-as-incorporated-entity-from-own-premises/" title="KSB Pumps now operates as incorporated entity from own premises" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/04/ksb-management-440x264.jpg" alt="KSB Pumps now operates as incorporated entity from own premises" />
</a>
<h2>KSB Pumps now operates as incorporated entity from own premises</h2>
<div class="post-meta">
<span class="updated">Apr 14, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>, <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58399/businesswoman/companies-must-employ-effective-digitization-strategies-to-re-invent-outdated-business-models/" title="Companies must employ effective digitization strategies to re-invent outdated business models" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/04/PS-moyo-covid-private-sector-300x264.jpg" alt="Companies must employ effective digitization strategies to re-invent outdated business models" />
</a>
<h2>Companies must employ effective digitization strategies to re-invent outdated business models</h2>
<div class="post-meta">
<span class="updated">Jan 13, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58038/how-to-guide-for-business-owners-and-managers/how-to-run-simulated-innovation-experiments-in-a-business/" title="How to run simulated innovation experiments in a business">
<img src="https://economist.com.na/wp-content/uploads/2019/08/innovation-rikus-grobler-cropped-150x150.jpg" alt="How to run simulated innovation experiments in a business" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58038/how-to-guide-for-business-owners-and-managers/how-to-run-simulated-innovation-experiments-in-a-business/">How to run simulated innovation experiments in a business</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Dec 16, 2020</span> | <a class="comments-link" href="https://economist.com.na/58038/how-to-guide-for-business-owners-and-managers/how-to-run-simulated-innovation-experiments-in-a-business/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57686/how-to-guide-for-business-owners-and-managers/capital-market-ready-to-shine-provided-the-government-can-continue-to-service-its-interest-load/" title="Capital market ready to shine provided the government can continue to service its interest load">
<img src="https://economist.com.na/wp-content/uploads/2020/12/RMB-Ray-Auala-Jr-150x150.jpg" alt="Capital market ready to shine provided the government can continue to service its interest load" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57686/how-to-guide-for-business-owners-and-managers/capital-market-ready-to-shine-provided-the-government-can-continue-to-service-its-interest-load/">Capital market ready to shine provided the government can continue to service its interest load</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 1, 2020</span> | <a class="comments-link" href="https://economist.com.na/57686/how-to-guide-for-business-owners-and-managers/capital-market-ready-to-shine-provided-the-government-can-continue-to-service-its-interest-load/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57554/how-to-guide-for-business-owners-and-managers/using-experiments-to-reduce-risk-in-innovation/" title="Using experiments to reduce risk in innovation">
<img src="https://economist.com.na/wp-content/uploads/2017/08/Innovation-logo-02aug17-150x150.png" alt="Using experiments to reduce risk in innovation" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57554/how-to-guide-for-business-owners-and-managers/using-experiments-to-reduce-risk-in-innovation/">Using experiments to reduce risk in innovation</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Nov 26, 2020</span> | <a class="comments-link" href="https://economist.com.na/57554/how-to-guide-for-business-owners-and-managers/using-experiments-to-reduce-risk-in-innovation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-60684" class="module single-post-module post-60684 post type-post status-publish format-standard has-post-thumbnail hentry category-sport et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">The Eagles to face South Africa’s emerging team in six-match cricket tournament</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/sport-reporter/" class="url fn" title="Posts by Sport Contributor" rel="author">Sport Contributor</a> | <span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2019/06/sport-smit-cricket.jpg" alt="The Eagles to face South Africa’s emerging team in six-match cricket tournament" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Cricket Namibia will host Castle Lite series against South African Emerging team in a six-match tournament, which includes three T20’s and three 50 Over games, at the Wanderers cricket ground from 23 April to 1 May.</p>
<p>Cricken Namibia in a statement on Friday said this is an exciting time for Namibia to host a competitive Emerging South African team, which is aligned with CN’s obligation to bring high quality cricket to our country and supporters.</p>
<p>The T20 World Cup is six months away and the Eagles are using every opportunity as they build-up to ‘The Big Dance’. Their mission is to improve in every department; batting, bowling, fielding, physical, and mental wellness to keep striving for a better performance onfield.</p>
<p>The Namibia National Men’s Head coach, Pierre de Bruyn stated, “Having the opportunity to host the SA Emerging team is not only the first time in many years, but only a great chance for the Eagles to measure ourselves against a team from a Test-playing nation.”</p>
<p>“These Emerging players are the next crop of players to represent the Proteas in the future. For the Eagles, we are excited for the challenge and we will build and compete with confidence and Pride. The Eagles showed a lot of character and courage during the Uganda series and we will build on that.”</p>
<p>Cricket Namibia CEO Johan Muller has welcomed the SA Emerging side to Namibia, and emphasised on the importance for both entities to grow the mutual relationship to enhance both CN and CSA programs.</p>
<p>“International cricket is on the increase and it is important that our team is ready for the start of the Cricket World League 2 Tri-Series, but also ensure that our continuous preparation towards the World Cup stays on track. We are fresh from a successful series against Uganda and was pleased to see that the work during the Covid-19 pandemic paid off,” he said.</p>
<p>“The team will spend the duration of the tour a Bio secure bubble, we have the responsibility of keeping them safe while introducing them to International cricket. We are looking forward to a wonderful series,&#8221; he concluded.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-736e7b6f7920e9383a22fa1b38e71132 econo-experimental" id="econo-736e7b6f7920e9383a22fa1b38e71132"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/&#038;t=The%20Eagles%20to%20face%20South%20Africa%E2%80%99s%20emerging%20team%20in%20six-match%20cricket%20tournament" class="social-share-link" title="Share &quot;The Eagles to face South Africa’s emerging team in six-match cricket tournament&quot; via Facebook" data-network-name="facebook" data-share-title="The Eagles to face South Africa’s emerging team in six-match cricket tournament" data-share-url="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=The%20Eagles%20to%20face%20South%20Africa%E2%80%99s%20emerging%20team%20in%20six-match%20cricket%20tournament%20https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/" class="social-share-link" title="Share &quot;The Eagles to face South Africa’s emerging team in six-match cricket tournament&quot; via Twitter" data-network-name="twitter" data-share-title="The Eagles to face South Africa’s emerging team in six-match cricket tournament" data-share-url="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/&#038;t=The%20Eagles%20to%20face%20South%20Africa%E2%80%99s%20emerging%20team%20in%20six-match%20cricket%20tournament" class="social-share-link" title="Share &quot;The Eagles to face South Africa’s emerging team in six-match cricket tournament&quot; via Google +" data-network-name="googleplus" data-share-title="The Eagles to face South Africa’s emerging team in six-match cricket tournament" data-share-url="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/&#038;t=The%20Eagles%20to%20face%20South%20Africa%E2%80%99s%20emerging%20team%20in%20six-match%20cricket%20tournament" class="social-share-link" title="Share &quot;The Eagles to face South Africa’s emerging team in six-match cricket tournament&quot; via Tumblr" data-network-name="tumblr" data-share-title="The Eagles to face South Africa’s emerging team in six-match cricket tournament" data-share-url="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/&#038;description=The%20Eagles%20to%20face%20South%20Africa%E2%80%99s%20emerging%20team%20in%20six-match%20cricket%20tournament&#038;media=https://economist.com.na/wp-content/uploads/2019/06/sport-smit-cricket-150x150.jpg" class="social-share-link" title="Share &quot;The Eagles to face South Africa’s emerging team in six-match cricket tournament&quot; via Pinterest" data-network-name="pinterest" data-share-title="The Eagles to face South Africa’s emerging team in six-match cricket tournament" data-share-url="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/&#038;title=The%20Eagles%20to%20face%20South%20Africa%E2%80%99s%20emerging%20team%20in%20six-match%20cricket%20tournament" class="social-share-link" title="Share &quot;The Eagles to face South Africa’s emerging team in six-match cricket tournament&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The Eagles to face South Africa’s emerging team in six-match cricket tournament" data-share-url="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;The Eagles to face South Africa’s emerging team in six-match cricket tournament&quot; via Email" data-network-name="basic_email" data-share-title="The Eagles to face South Africa’s emerging team in six-match cricket tournament" data-share-url="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;The Eagles to face South Africa’s emerging team in six-match cricket tournament&quot; via Print" data-network-name="basic_print" data-share-title="The Eagles to face South Africa’s emerging team in six-match cricket tournament" data-share-url="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6dd69c;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/60681/markets/inflation-reaches-3-1-in-march/" rel="prev"><span class="button">Previous</span><span class="title">Inflation reaches 3.1% in March</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/60686/extra/rmb-namibia-unpacks-namibia-fiscal-sustainability/" rel="next"><span class="button">Next</span><span class="title">RMB Namibia unpacks Namibia fiscal sustainability</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img src="https://economist.com.na/wp-content/uploads/2019/05/sport-atheletics.jpg" width="170" height="84" alt="Sport Contributor" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/sport-reporter/" rel="author" title="View all posts by Sport Contributor">Sport Contributor</a></h4>
<p class="note">The Economist does not have a dedicated sport reporter. This designation is used for several contributors who want their sport stories in the Economist. Experience has taught us that companies usually want their sport sponsorships published prominently, being the reason for a sports category. It now also carries general sport items but only those with direct Namibian relevance. - Ed.</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/18215/sport/tigers-set-to-battle-with-sa-club-in-hage-geingob-cup/" title="Tigers set to battle with SA club in Hage Geingob Cup" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Tigers set to battle with SA club in Hage Geingob Cup" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/18215/sport/tigers-set-to-battle-with-sa-club-in-hage-geingob-cup/">Tigers set to battle with SA club in Hage Geingob Cup</a></h4>
<p class="date"><span class="updated">15 July 2016</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/48452/sport/gobabis-hosts-first-ever-3x3-basketball-tournament/" title="Gobabis hosts first ever 3&#215;3 basketball tournament" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/10/Sport-3x3-Basketball-440x178.jpg" alt="Gobabis hosts first ever 3&#215;3 basketball tournament" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/48452/sport/gobabis-hosts-first-ever-3x3-basketball-tournament/">Gobabis hosts first ever 3&#215;3 basketball tournament</a></h4>
<p class="date"><span class="updated">23 October 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/13005/sport/mammoth-task-ahead-for-junior-cricketers/" title="Mammoth task ahead for junior cricketers" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Mammoth task ahead for junior cricketers" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/13005/sport/mammoth-task-ahead-for-junior-cricketers/">Mammoth task ahead for junior cricketers</a></h4>
<p class="date"><span class="updated">18 September 2015</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/17430/sport/mtb-cycling-festival-draws-near/" title="MTB Cycling Festival draws near" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2016/06/cycling-MTB-Festival-Pic-3.jpg" alt="MTB Cycling Festival draws near" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/17430/sport/mtb-cycling-festival-draws-near/">MTB Cycling Festival draws near</a></h4>
<p class="date"><span class="updated">3 June 2016</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2021/04/cartoon-7-april-21.jpg" width="1241" height="640" srcset="https://economist.com.na/wp-content/uploads/2021/04/cartoon-7-april-21.jpg 1241w, https://economist.com.na/wp-content/uploads/2021/04/cartoon-7-april-21-300x155.jpg 300w, https://economist.com.na/wp-content/uploads/2021/04/cartoon-7-april-21-600x309.jpg 600w, https://economist.com.na/wp-content/uploads/2021/04/cartoon-7-april-21-768x396.jpg 768w, https://economist.com.na/wp-content/uploads/2021/04/cartoon-7-april-21-1080x557.jpg 1080w" sizes="(max-width: 1241px) 100vw, 1241px" title="cartoon 7 april 21" alt="" class="so-widget-image" />
</a></div>
</div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " class=" econo-target" id="econo-569588864" data-advadstrackid="38900" data-advadstrackbid="1" data-advadsredirect=""><a href="https://www.cam.com.na" target="_blank" class="adv-link"><img src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-16apr21.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/60699/weather/weather-overview-and-short-term-outlook-to-wednesday-21-april-21/" title="Weather overview and short-term outlook to Wednesday 21 April 21" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/04/weath-16apr21-150x150.png" alt="Weather overview and short-term outlook to Wednesday 21 April 21" />
</a> <div class="post_info">
<a href="https://economist.com.na/60699/weather/weather-overview-and-short-term-outlook-to-wednesday-21-april-21/" class="title">Weather overview and short-term outlook to Wednesday 21 April 21</a>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/60689/health/arrival-of-covaxs-astrazeneca-vaccines-set-to-to-strengthen-the-countrys-response-and-preparedness-minister/" title="Arrival of COVAX’s AstraZeneca vaccines set to to strengthen the country&#8217;s response and preparedness &#8211; Minister" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/04/health-COVAX-150x150.jpg" alt="Arrival of COVAX’s AstraZeneca vaccines set to to strengthen the country&#8217;s response and preparedness &#8211; Minister" />
</a> <div class="post_info">
<a href="https://economist.com.na/60689/health/arrival-of-covaxs-astrazeneca-vaccines-set-to-to-strengthen-the-countrys-response-and-preparedness-minister/" class="title">Arrival of COVAX’s AstraZeneca vaccines set to to strengthen the country&#8217;s response and preparedness &#8211; Minister</a>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/health/" rel="tag">Health</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/60686/extra/rmb-namibia-unpacks-namibia-fiscal-sustainability/" title="RMB Namibia unpacks Namibia fiscal sustainability" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/04/General-RMB-150x150.jpg" alt="RMB Namibia unpacks Namibia fiscal sustainability" />
</a> <div class="post_info">
<a href="https://economist.com.na/60686/extra/rmb-namibia-unpacks-namibia-fiscal-sustainability/" class="title">RMB Namibia unpacks Namibia fiscal sustainability</a>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/" title="The Eagles to face South Africa’s emerging team in six-match cricket tournament" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/06/sport-smit-cricket-150x150.jpg" alt="The Eagles to face South Africa’s emerging team in six-match cricket tournament" />
</a> <div class="post_info">
<a href="https://economist.com.na/60684/sport/the-eagles-to-face-south-africas-emerging-team-in-six-match-cricket-tournament/" class="title">The Eagles to face South Africa’s emerging team in six-match cricket tournament</a>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/60681/markets/inflation-reaches-3-1-in-march/" title="Inflation reaches 3.1% in March" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/04/Markets-Inflation-150x150.jpg" alt="Inflation reaches 3.1% in March" />
</a> <div class="post_info">
 <a href="https://economist.com.na/60681/markets/inflation-reaches-3-1-in-march/" class="title">Inflation reaches 3.1% in March</a>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/markets/" rel="tag">Markets</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/60678/special-focus/fao-is-strengthening-southern-africas-capacity-to-anticipate-risks-and-act-early/" title="FAO is strengthening Southern Africa’s capacity to anticipate risks and act early" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/04/SF-FAO-150x150.jpg" alt="FAO is strengthening Southern Africa’s capacity to anticipate risks and act early" />
</a> <div class="post_info">
<a href="https://economist.com.na/60678/special-focus/fao-is-strengthening-southern-africas-capacity-to-anticipate-risks-and-act-early/" class="title">FAO is strengthening Southern Africa’s capacity to anticipate risks and act early</a>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/60675/retail/meatco-to-engage-major-distributors-retailers-of-meat-products-in-ghana/" title="Meatco to engage major distributors, retailers of meat products in Ghana" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/04/retail-meatco-150x150.jpg" alt="Meatco to engage major distributors, retailers of meat products in Ghana" />
</a> <div class="post_info">
<a href="https://economist.com.na/60675/retail/meatco-to-engage-major-distributors-retailers-of-meat-products-in-ghana/" class="title">Meatco to engage major distributors, retailers of meat products in Ghana</a>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/60672/speak-your-mind/intelligence-support-against-poaching-responds-to-whistle-blowers/" title="Intelligence Support Against Poaching responds to Whistle Blowers" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/04/SYM-ISAP-Statement-150x150.gif" alt="Intelligence Support Against Poaching responds to Whistle Blowers" />
</a> <div class="post_info">
<a href="https://economist.com.na/60672/speak-your-mind/intelligence-support-against-poaching-responds-to-whistle-blowers/" class="title">Intelligence Support Against Poaching responds to Whistle Blowers</a>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/60670/technology/namibian-electronic-sports-associations-amgto-go-online-next-week/" title="Namibian Electronic Sports Association’s AMG to be held online next week" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/09/tech-nesa-competitions-150x150.jpg" alt="Namibian Electronic Sports Association’s AMG to be held online next week" />
</a> <div class="post_info">
<a href="https://economist.com.na/60670/technology/namibian-electronic-sports-associations-amgto-go-online-next-week/" class="title">Namibian Electronic Sports Association’s AMG to be held online next week</a>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/60668/general-news/namibia-remains-an-attractive-destination-for-investments-in-oil-and-gas-geingob/" title="Namibia remains an attractive destination for investments in oil and gas- Geingob" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/12/extra-geingob-150x150.jpg" alt="Namibia remains an attractive destination for investments in oil and gas- Geingob" />
</a> <div class="post_info">
<a href="https://economist.com.na/60668/general-news/namibia-remains-an-attractive-destination-for-investments-in-oil-and-gas-geingob/" class="title">Namibia remains an attractive destination for investments in oil and gas- Geingob</a>
<div class="post-meta">
<span class="updated">Apr 16, 2021</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
</ul>
</div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div id="econo-slider-92" class="custom-slider econo-slider-432994812 econo-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-351526221" data-advadstrackid="60253" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/03/BW-Treasury-FX-Deposit-1-opt_150.pdf" target="_blank" class="adv-link"><img src="https://economist.com.na/wp-content/uploads/2021/03/BW-Treasury-FX-Deposit-1-opt_200.gif" alt="" width="900" height="238" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-2067642639" data-advadstrackid="60258" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/03/BW-Treasury-FX-Deposit-2-opt_150.pdf" target="_blank" class="adv-link"><img src="https://economist.com.na/wp-content/uploads/2021/03/BW-Treasury-FX-Deposit-2-opt_200.gif" alt="" width="900" height="238" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider432994812 = jQuery( ".econo-slider-432994812" );$econoslider432994812.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider432994812.unslider({ delay:9000, autoplay:true, nav:false, arrows:false });$econoslider432994812.on("mouseover", function(){$econoslider432994812.unslider("stop");}).on("mouseout", function() {$econoslider432994812.unslider("start");});});</script></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-2126143980" data-advadstrackid="60439" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://na.paratus.africa/promotions" target="_blank" class="adv-link"><img src="https://economist.com.na/wp-content/uploads/2021/04/Paratus-11175-Fiber-Campaign_phase-2.jpg" alt="" width="886" height="1181" style=" max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-817558442" data-advadstrackid="60442" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/04/Nampower-5015_DEBT-COLLECTION_V2_opt.pdf" target="_blank" class="adv-link"><img src="https://economist.com.na/wp-content/uploads/2021/04/Nampower-5015_DEBT-COLLECTION_V2_opt_150.jpg" alt="" width="900" height="1329" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-697363701" data-advadstrackid="60531" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a class="notrack" data-bid="1" href="https://economist.com.na/linkout/60531" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/04/Businesswoman-Breakfast.jpg" alt="" width="900" height="343" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1064873735" data-advadstrackid="60269" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/03/Sanlam-Live-With-Confidence-opt_150.pdf" target="_blank" class="adv-link"><img src="https://economist.com.na/wp-content/uploads/2021/03/Sanlam-Live-With-Confidence-opt_150.jpg" alt="" width="900" height="1329" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1457011822" data-advadstrackid="60630" data-advadstrackbid="1" data-advadsredirect="1" class="econo-target"><a class="notrack" data-bid="1" href="https://economist.com.na/linkout/60630" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/04/conf-5-SBN-5256_SME-Webinar_banner.jpg" alt="" width="900" height="491" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div data-advadstrackid="59540" data-advadstrackbid="1" data-advadsredirect="" class="econo-target" id="econo-1440243314"><a href="/cdn-cgi/l/email-protection#0a4e78244f6e7d6b786e5e7f4a446f6e686b64612469656724646b" target="_blank" class="adv-link"><img src="https://economist.com.na/wp-content/uploads/2021/03/Nedbank-CIB-11268_opt.jpg" alt="" width="900" height="299" style=" max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1286553030" data-advadstrackid="60696" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://economist.com.na/wp-content/uploads/2021/04/Namibia-Asset-Management_opt.pdf" target="_blank" class="adv-link"><img src="https://economist.com.na/wp-content/uploads/2021/04/Namibia-Asset-Management.jpg" alt="" width="900" height="340" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-302742365" data-advadstrackid="58075" data-advadstrackbid="1" data-advadsredirect="" class="econo-target"><a href="https://en.sat24.com/en/freeimages" target="_blank" class="adv-link">Rain Rate >UTC + 2 hrs = Namibian Time<
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2021/04/'> April 2021 </option>
<option value='https://economist.com.na/date/2021/03/'> March 2021 </option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.866197183099pt;" aria-label="After Hours (1,221 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.584507042254pt;" aria-label="Agriculture (682 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 14.359154929577pt;" aria-label="Business Resources (58 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 16.922535211268pt;" aria-label="Businesswoman (195 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.570422535211pt;" aria-label="Columns (1,068 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.767605633803pt;" aria-label="Community and Culture (1,182 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.352112676056pt;" aria-label="Editors Desk (375 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.225352112676pt;" aria-label="Education (914 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.683098591549pt;" aria-label="Environment (706 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.718309859155pt;" aria-label="Extra (1,148 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,107 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.887323943662pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.260563380282pt;" aria-label="Headlines (1,477 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.633802816901pt;" aria-label="Health (689 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.683098591549pt;" aria-label="Human Resources (708 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.915492957746pt;" aria-label="Markets (1,256 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.43661971831pt;" aria-label="Mining &amp; Energy (630 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5915492957746pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.183098591549pt;" aria-label="Perspectives (138 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.633802816901pt;" aria-label="Retail (692 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.781690140845pt;" aria-label="Speak your mind (735 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.816901408451pt;" aria-label="Special Focus (1,214 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.408450704225pt;" aria-label="Sport (1,586 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.154929577465pt;" aria-label="Technology (349 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.894366197183pt;" aria-label="Tourism (484 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.422535211268pt;" aria-label="Uncategorized (37 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 19.042253521127pt;" aria-label="Understanding Weather (525 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.105633802817pt;" aria-label="Wheels &amp; Wings (339 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2021</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"aebc82e149","timeline_nonce":"0d7a77e010","blog_feed_nonce":"affcafa7a5","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7a6a1463ec","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"eebf3b6c40","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"60684","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"econo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/610.js?ver=2.0.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/84/548.js?ver=2.0.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.7.1' id='owl-js-js'></script>
<style>body {
			    background: url(https://economist.com.na/wp-content/uploads/2020/08/Water.jpg) no-repeat fixed;
			    background-size: 100% auto;
					    }
				    body { cursor: pointer; } body > * { cursor: default; }
				</style>
<script>
				( window.advanced_ads_ready || document.readyState === 'complete' ).call( null, function () {
					var pluginActive         = true;
					var clickTrackingActive = true;
										// Use event delegation because $selector may be not in the DOM yet.
					document.addEventListener( 'click', function ( e ) {

						if ( e.target.matches( 'body' ) ) {
							var url = 'https://economist.today';

							if ( pluginActive ) {
								var cloaking = false;

								if ( cloaking || typeof AdvAdsClickTracker === 'undefined' ) {
									// Fallback to redirect url if cloaking is activated or AdvAdsClickTracker is not defined, e.g. Tracking 1.x.
									url = 'https://economist.com.na/linkout/54921';
									e.target.setAttribute( 'data-advadsredirect', Number( cloaking ) );
								}

								// Use ajax click tracking if available.
								if ( typeof AdvAdsClickTracker !== 'undefined' && clickTrackingActive ) {
									// Gather information for tracking call.
									e.target.setAttribute( 'data-advadstrackid', 54921);
									e.target.setAttribute( 'data-advadstrackbid', 1);

									AdvAdsClickTracker.ajaxSend( e.target );
								}
							}

							// Open url in new tab.
							window.open( url, '_blank' );
						}
					} );
										document.querySelector( 'body' ).classList.add( 'econo-body-background' );
				} );
			</script>
<script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-736e7b6f7920e9383a22fa1b38e71132"],"ads":{"60442":{"id":60442,"title":"Ads5 Nampower debt collection V2","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1385355058\" data-advadstrackid=\"60442\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"econo-target\"><a href=\"https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Nampower-5015_DEBT-COLLECTION_V2_opt.pdf\" target=\"_blank\" class=\"adv-link\"><img loading=\"lazy\" src=\"https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Nampower-5015_DEBT-COLLECTION_V2_opt_150.jpg\" alt=\"\"  srcset=\"https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Nampower-5015_DEBT-COLLECTION_V2_opt_150.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Nampower-5015_DEBT-COLLECTION_V2_opt_150-203x300.jpg 203w, https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Nampower-5015_DEBT-COLLECTION_V2_opt_150-406x600.jpg 406w, https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Nampower-5015_DEBT-COLLECTION_V2_opt_150-768x1134.jpg 768w\" sizes=\"(max-width: 900px) 100vw, 900px\" width=\"900\" height=\"1329\"  style=\"display: inline-block; max-width: 100%; height: auto;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"60696":{"id":60696,"title":"Ads4 Nam Asset Man apr","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1111826570\" data-advadstrackid=\"60696\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"econo-target\"><a href=\"https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Namibia-Asset-Management_opt.pdf\" target=\"_blank\" class=\"adv-link\"><img loading=\"lazy\" src=\"https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Namibia-Asset-Management.jpg\" alt=\"\"  srcset=\"https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Namibia-Asset-Management.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Namibia-Asset-Management-300x113.jpg 300w, https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Namibia-Asset-Management-600x227.jpg 600w, https:\/\/economist.com.na\/wp-content\/uploads\/2021\/04\/Namibia-Asset-Management-768x290.jpg 768w\" sizes=\"(max-width: 900px) 100vw, 900px\" width=\"900\" height=\"340\"  style=\"display: inline-block; max-width: 100%; height: auto;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"60696":10,"60442":7},"type":"default","ordered_ad_ids":[60442,60696],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"placement_position":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-63027191\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["38900","ad",null],["60253","ad",null],["60258","ad",null],["60439","ad",null],["60442","ad",null],["60531","ad",null],["60269","ad",null],["60630","ad",null],["59540","ad",null],["60696","ad",null],["58075","ad",null],["54921","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>var advads_tracking_ads = {"1":[38900,60253,60258,60439,60442,60531,60269,60630,59540,60696,58075,54921]};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};</script></body>
</html>
