<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://economist.com.na';var et_post_id='58955';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Namibia nominates Cuban medics for 2021 Nobel prize | Namibia Economist</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Namibia nominates Cuban medics for 2021 Nobel prize Comments Feed" href="https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1545193-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1545193-16', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/economist.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<meta content="Extra v.4.8.2" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css' href='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://economist.com.na/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.5.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.29' id='stop-user-enumeration-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.10.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/257.js?ver=2.10.2' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/58955" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/" />
<link rel='shortlink' href='https://economist.com.na/?p=58955' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F58955%2Fextra%2Fnamibia-nominates-cuban-medics-for-2021-nobel-prize%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F58955%2Fextra%2Fnamibia-nominates-cuban-medics-for-2021-nobel-prize%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1612521168&_wpnonce=835db23035&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https://economist.com.na&ip=162.158.107.192&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)&track_all=1&timestamp=1612528368&current_page_type=post&current_page_id=58955&search_query&page_uri=/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/?utm_source=rss&utm_medium=rss&utm_campaign=namibia-nominates-cuban-medics-for-2021-nobel-prize&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://economist.com.na/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global-16118871503991.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-58955 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58985/columns/poor-countries-may-take-years-to-get-back-to-pre-pandemic-level-of-economic-output/" title="Poor countries may take years to get back to pre-pandemic economic output" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/01/ps-rogoff-global-risks-440x264.jpg" alt="Poor countries may take years to get back to pre-pandemic economic output" />
</a>
<h2>Poor countries may take years to get back to pre-pandemic economic output</h2>
<div class="post-meta">
<span class="updated">Feb 5, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58969/columns/a-few-guidelines-for-buying-a-vehicle/" title="A few guidelines for buying a vehicle" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/02/column-classen-300x264.jpg" alt="A few guidelines for buying a vehicle" />
</a>
<h2>A few guidelines for buying a vehicle</h2>
<div class="post-meta">
<span class="updated">Feb 5, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58930/columns/understand-banking-fees-to-save-money/" title="Understand banking fees to save money">
<img src="https://economist.com.na/wp-content/uploads/2021/02/Column-banking-fees-150x150.jpg" alt="Understand banking fees to save money" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58930/columns/understand-banking-fees-to-save-money/">Understand banking fees to save money</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 3, 2021</span> | <a class="comments-link" href="https://economist.com.na/58930/columns/understand-banking-fees-to-save-money/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58828/columns/start-2021-on-the-right-financial-footing/" title="Start 2021 on the right financial footing">
<img src="https://economist.com.na/wp-content/uploads/2021/01/Column-financial-manage-150x150.jpg" alt="Start 2021 on the right financial footing" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58828/columns/start-2021-on-the-right-financial-footing/">Start 2021 on the right financial footing</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 29, 2021</span> | <a class="comments-link" href="https://economist.com.na/58828/columns/start-2021-on-the-right-financial-footing/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58745/columns/the-world-is-on-the-brink-of-a-catastrophic-moral-failure-who-chief/" title="The world is on the brink of a catastrophic moral failure – WHO Chief">
<img src="https://economist.com.na/wp-content/uploads/2021/01/PS-1652-pisani-ferry-150x150.jpg" alt="The world is on the brink of a catastrophic moral failure – WHO Chief" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58745/columns/the-world-is-on-the-brink-of-a-catastrophic-moral-failure-who-chief/">The world is on the brink of a catastrophic moral failure – WHO Chief</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 27, 2021</span> | <a class="comments-link" href="https://economist.com.na/58745/columns/the-world-is-on-the-brink-of-a-catastrophic-moral-failure-who-chief/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58925/perspectives/africas-free-trade-area-opens-for-business/" title="Africa’s free trade area opens for business" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/04/sf-africa-300x264.jpg" alt="Africa’s free trade area opens for business" />
</a>
<h2>Africa’s free trade area opens for business</h2>
<div class="post-meta">
<span class="updated">Feb 3, 2021</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58727/perspectives/western-sources-dominate-how-the-african-story-is-told-report/" title="Western sources dominate how the African story is told &#8211; Report" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/01/Perspectives-media.jpg" alt="Western sources dominate how the African story is told &#8211; Report" />
</a>
<h2>Western sources dominate how the African story is told - Report</h2>
<div class="post-meta">
<span class="updated">Jan 26, 2021</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58612/speak-your-mind/heres-what-could-happen-to-the-global-economy-this-year/" title="Here&#8217;s what could happen to the global economy this year">
<img src="https://economist.com.na/wp-content/uploads/2021/01/SYM-Global-economy-150x140.jpg" alt="Here&#8217;s what could happen to the global economy this year" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58612/speak-your-mind/heres-what-could-happen-to-the-global-economy-this-year/">Here&#039;s what could happen to the global economy this year</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 21, 2021</span> | <a class="comments-link" href="https://economist.com.na/58612/speak-your-mind/heres-what-could-happen-to-the-global-economy-this-year/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58135/perspectives/decarbonization-is-an-opportunity-for-african-mining/" title="Decarbonization is an opportunity for African mining">
<img src="https://economist.com.na/wp-content/uploads/2020/12/column-Green-Energy-150x150.jpg" alt="Decarbonization is an opportunity for African mining" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58135/perspectives/decarbonization-is-an-opportunity-for-african-mining/">Decarbonization is an opportunity for African mining</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Dec 18, 2020</span> | <a class="comments-link" href="https://economist.com.na/58135/perspectives/decarbonization-is-an-opportunity-for-african-mining/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57989/perspectives/lockdowns-make-developing-countries-2021-due-debt-effectively-unpayable/" title="Lockdowns make developing countries’ 2021 due debt “effectively unpayable”">
<img src="https://economist.com.na/wp-content/uploads/2016/10/PS-eichengreen.png" alt="Lockdowns make developing countries’ 2021 due debt “effectively unpayable”" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57989/perspectives/lockdowns-make-developing-countries-2021-due-debt-effectively-unpayable/">Lockdowns make developing countries’ 2021 due debt “effectively unpayable”</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 14, 2020</span> | <a class="comments-link" href="https://economist.com.na/57989/perspectives/lockdowns-make-developing-countries-2021-due-debt-effectively-unpayable/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58977/speak-your-mind/smart-africa-makes-for-a-smarter-namibia/" title="Smart Africa makes for a smarter Namibia" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/02/SYM-Smart-Nam-200x264.jpg" alt="Smart Africa makes for a smarter Namibia" />
</a>
<h2>Smart Africa makes for a smarter Namibia</h2>
<div class="post-meta">
<span class="updated">Feb 5, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58888/speak-your-mind/how-5g-can-be-a-force-for-social-equality/" title="How 5G can be a force for social equality" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/02/SYM-5G-440x264.jpg" alt="How 5G can be a force for social equality" />
</a>
<h2>How 5G can be a force for social equality</h2>
<div class="post-meta">
<span class="updated">Feb 2, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58612/speak-your-mind/heres-what-could-happen-to-the-global-economy-this-year/" title="Here&#8217;s what could happen to the global economy this year">
<img src="https://economist.com.na/wp-content/uploads/2021/01/SYM-Global-economy-150x140.jpg" alt="Here&#8217;s what could happen to the global economy this year" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58612/speak-your-mind/heres-what-could-happen-to-the-global-economy-this-year/">Here&#039;s what could happen to the global economy this year</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 21, 2021</span> | <a class="comments-link" href="https://economist.com.na/58612/speak-your-mind/heres-what-could-happen-to-the-global-economy-this-year/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58350/speak-your-mind/y-global-launches-covid-19-fund-to-support-young-people-living-with-hiv/" title="Y+ Global launches COVID-19 fund to support young people living with HIV">
<img src="https://economist.com.na/wp-content/uploads/2021/01/SF-AIDS-COVID-150x150.jpg" alt="Y+ Global launches COVID-19 fund to support young people living with HIV" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58350/speak-your-mind/y-global-launches-covid-19-fund-to-support-young-people-living-with-hiv/">Y+ Global launches COVID-19 fund to support young people living with HIV</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Jan 11, 2021</span> | <a class="comments-link" href="https://economist.com.na/58350/speak-your-mind/y-global-launches-covid-19-fund-to-support-young-people-living-with-hiv/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58328/speak-your-mind/covid-19-and-the-triple-bottomline-emphasis-on-people/" title="COVID-19 and the triple bottomline – Emphasis on people">
<img src="https://economist.com.na/wp-content/uploads/2021/01/SYM-media-150x150.jpg" alt="COVID-19 and the triple bottomline – Emphasis on people" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58328/speak-your-mind/covid-19-and-the-triple-bottomline-emphasis-on-people/">COVID-19 and the triple bottomline – Emphasis on people</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 11, 2021</span> | <a class="comments-link" href="https://economist.com.na/58328/speak-your-mind/covid-19-and-the-triple-bottomline-emphasis-on-people/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58862/weather/namwater-dam-bulletin-on-monday-01-february-2021-omatako-inflow-continues/" title="Namwater Dam Bulletin on Monday 01 February 2021. Omatako inflow continues" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/02/sossusvlei-full-hugo-coetzee-440x264.jpg" alt="Namwater Dam Bulletin on Monday 01 February 2021. Omatako inflow continues" />
</a>
<h2>Namwater Dam Bulletin on Monday 01 February 2021. Omatako inflow continues</h2>
<div class="post-meta">
<span class="updated">Feb 1, 2021</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58721/weather/namwater-dam-update-on-tuesday-26-january-2021/" title="Namwater dam update on Friday 29 January 2021. Omatako now also spilling" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2021/01/swakoppoort-spilling-440x264.jpg" alt="Namwater dam update on Friday 29 January 2021. Omatako now also spilling" />
</a>
<h2>Namwater dam update on Friday 29 January 2021. Omatako now also spilling</h2>
<div class="post-meta">
<span class="updated">Jan 29, 2021</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58696/weather/namwater-dam-bulletin-on-monday-25-january-2021-swakoppoort-friedenhau-goreangab-neckartal-and-oanob-all-spilling/" title="Namwater Dam Bulletin on Monday 25 January 2021. Swakoppoort, Friedenhau, Goreangab, Neckartal and Oanob all spilling">
<img src="https://economist.com.na/wp-content/uploads/2021/01/Neckartal-spilling-24jan21-150x150.jpg" alt="Namwater Dam Bulletin on Monday 25 January 2021. Swakoppoort, Friedenhau, Goreangab, Neckartal and Oanob all spilling" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58696/weather/namwater-dam-bulletin-on-monday-25-january-2021-swakoppoort-friedenhau-goreangab-neckartal-and-oanob-all-spilling/">Namwater Dam Bulletin on Monday 25 January 2021. Swakoppoort, Friedenhau, Goreangab, Neckartal and Oanob all spilling</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jan 25, 2021</span> | <a class="comments-link" href="https://economist.com.na/58696/weather/namwater-dam-bulletin-on-monday-25-january-2021-swakoppoort-friedenhau-goreangab-neckartal-and-oanob-all-spilling/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58672/weather/weather-overview-and-short-term-outlook-to-wednesday-27-january-2021/" title="Weather overview and short-term outlook to Wednesday 27 January 2021">
<img src="https://economist.com.na/wp-content/uploads/2021/01/weath-rainmap-SA-150x150.jpg" alt="Weather overview and short-term outlook to Wednesday 27 January 2021" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58672/weather/weather-overview-and-short-term-outlook-to-wednesday-27-january-2021/">Weather overview and short-term outlook to Wednesday 27 January 2021</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jan 22, 2021</span> | <a class="comments-link" href="https://economist.com.na/58672/weather/weather-overview-and-short-term-outlook-to-wednesday-27-january-2021/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58558/weather/namwater-dam-level-update-on-tuesday-19-january-2020-neckartal-started-spilling-naute-sluices-opened-again/" title="Namwater dam update on Friday 22 January 2020. Swakoppoort approaching 92%. Neckartal steady">
<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-150x129.png" alt="Namwater dam update on Friday 22 January 2020. Swakoppoort approaching 92%. Neckartal steady" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58558/weather/namwater-dam-level-update-on-tuesday-19-january-2020-neckartal-started-spilling-naute-sluices-opened-again/">Namwater dam update on Friday 22 January 2020. Swakoppoort approaching 92%. Neckartal steady</a></h3>
by <a href="https://economist.com.na/author/typesetter/" class="url fn" title="Posts by Typesetter" rel="author">Typesetter</a> | <span class="updated">Jan 22, 2021</span> | <a class="comments-link" href="https://economist.com.na/58558/weather/namwater-dam-level-update-on-tuesday-19-january-2020-neckartal-started-spilling-naute-sluices-opened-again/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58399/businesswoman/companies-must-employ-effective-digitization-strategies-to-re-invent-outdated-business-models/" title="Companies must employ effective digitization strategies to re-invent outdated business models" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/04/PS-moyo-covid-private-sector-300x264.jpg" alt="Companies must employ effective digitization strategies to re-invent outdated business models" />
</a>
<h2>Companies must employ effective digitization strategies to re-invent outdated business models</h2>
<div class="post-meta">
<span class="updated">Jan 13, 2021</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58038/how-to-guide-for-business-owners-and-managers/how-to-run-simulated-innovation-experiments-in-a-business/" title="How to run simulated innovation experiments in a business" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/08/innovation-rikus-grobler-cropped-399x264.jpg" alt="How to run simulated innovation experiments in a business" />
</a>
<h2>How to run simulated innovation experiments in a business</h2>
<div class="post-meta">
<span class="updated">Dec 16, 2020</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57686/how-to-guide-for-business-owners-and-managers/capital-market-ready-to-shine-provided-the-government-can-continue-to-service-its-interest-load/" title="Capital market ready to shine provided the government can continue to service its interest load">
<img src="https://economist.com.na/wp-content/uploads/2020/12/RMB-Ray-Auala-Jr-150x150.jpg" alt="Capital market ready to shine provided the government can continue to service its interest load" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57686/how-to-guide-for-business-owners-and-managers/capital-market-ready-to-shine-provided-the-government-can-continue-to-service-its-interest-load/">Capital market ready to shine provided the government can continue to service its interest load</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 1, 2020</span> | <a class="comments-link" href="https://economist.com.na/57686/how-to-guide-for-business-owners-and-managers/capital-market-ready-to-shine-provided-the-government-can-continue-to-service-its-interest-load/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57554/how-to-guide-for-business-owners-and-managers/using-experiments-to-reduce-risk-in-innovation/" title="Using experiments to reduce risk in innovation">
<img src="https://economist.com.na/wp-content/uploads/2017/08/Innovation-logo-02aug17-150x150.png" alt="Using experiments to reduce risk in innovation" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57554/how-to-guide-for-business-owners-and-managers/using-experiments-to-reduce-risk-in-innovation/">Using experiments to reduce risk in innovation</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Nov 26, 2020</span> | <a class="comments-link" href="https://economist.com.na/57554/how-to-guide-for-business-owners-and-managers/using-experiments-to-reduce-risk-in-innovation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57046/how-to-guide-for-business-owners-and-managers/innovation-accounting-do-not-rock-the-finance-departments-boat/" title="Innovation Accounting – Do not rock the Finance Department’s boat">
<img src="https://economist.com.na/wp-content/uploads/2020/05/innovation-frontpage-linked-150x150.jpg" alt="Innovation Accounting – Do not rock the Finance Department’s boat" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57046/how-to-guide-for-business-owners-and-managers/innovation-accounting-do-not-rock-the-finance-departments-boat/">Innovation Accounting – Do not rock the Finance Department’s boat</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Nov 4, 2020</span> | <a class="comments-link" href="https://economist.com.na/57046/how-to-guide-for-business-owners-and-managers/innovation-accounting-do-not-rock-the-finance-departments-boat/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-58955" class="module single-post-module post-58955 post type-post status-publish format-standard has-post-thumbnail hentry category-extra et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Namibia nominates Cuban medics for 2021 Nobel prize</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/donald/" class="url fn" title="Posts by Donald Matthys" rel="author">Donald Matthys</a> | <span class="updated">Feb 4, 2021</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2021/02/extra-Cuba.jpeg" alt="Namibia nominates Cuban medics for 2021 Nobel prize" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>The government has unanimously affirmed a decision to nominate the Henry Reeve International Cuban Medical Brigade for the 2021 Nobel Peace Prize for its extensive work of exporting medical skills for the benefit of communities across the world.</p>
<p>While the Brigade has been extensively involved in providing support to countries across the world since the beginning of the COVID-19 Pandemic, the work around fighting global pandemics is not new to the Brigade.</p>
<p>Previously, the Brigade also worked to combat Ebola in West Africa in 2014 and had focused support for the people of Haiti when they experienced a Cholera epidemic in 2010.</p>
<p>Director of Information and Research in the Ministry of International Relations and Cooperation, Bertha Amakali said the country recognizes this as a consistent commitment to acknowledging health as a fundamental right and providing support in emergency situations with full appreciation for the risks humanitarian crises pose to peace and development.</p>
<p>“Cuba has displayed global citizenship par excellence by espousing international solidarity despite the economic and financial embargo which severely constrains the country and this makes the Brigade worthy of Namibia’s nomination,” Amakali said.</p>
<p>To this end, the Ministry of International Relations and Cooperation on 15 December 2020, fulfilled all requirements of the Norwegian Nobel Committee and submitted the nomination.</p>
<p>As of May 1, over 1,450 Cuban medical personnel were fighting COVID-19 in 22 countries. Namibia joins various nations, including neighbouring South Africa, in this nomination.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-e94ac03812f37b8c56f9cc6287a940d0 econo-experimental" id="econo-e94ac03812f37b8c56f9cc6287a940d0"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/&#038;t=Namibia%20nominates%20Cuban%20medics%20for%202021%20Nobel%20prize" class="social-share-link" title="Share &quot;Namibia nominates Cuban medics for 2021 Nobel prize&quot; via Facebook" data-network-name="facebook" data-share-title="Namibia nominates Cuban medics for 2021 Nobel prize" data-share-url="https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Namibia%20nominates%20Cuban%20medics%20for%202021%20Nobel%20prize%20https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/" class="social-share-link" title="Share &quot;Namibia nominates Cuban medics for 2021 Nobel prize&quot; via Twitter" data-network-name="twitter" data-share-title="Namibia nominates Cuban medics for 2021 Nobel prize" data-share-url="https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/&#038;t=Namibia%20nominates%20Cuban%20medics%20for%202021%20Nobel%20prize" class="social-share-link" title="Share &quot;Namibia nominates Cuban medics for 2021 Nobel prize&quot; via Google +" data-network-name="googleplus" data-share-title="Namibia nominates Cuban medics for 2021 Nobel prize" data-share-url="https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/&#038;t=Namibia%20nominates%20Cuban%20medics%20for%202021%20Nobel%20prize" class="social-share-link" title="Share &quot;Namibia nominates Cuban medics for 2021 Nobel prize&quot; via Tumblr" data-network-name="tumblr" data-share-title="Namibia nominates Cuban medics for 2021 Nobel prize" data-share-url="https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/&#038;description=Namibia%20nominates%20Cuban%20medics%20for%202021%20Nobel%20prize&#038;media=https://economist.com.na/wp-content/uploads/2021/02/extra-Cuba-150x150.jpeg" class="social-share-link" title="Share &quot;Namibia nominates Cuban medics for 2021 Nobel prize&quot; via Pinterest" data-network-name="pinterest" data-share-title="Namibia nominates Cuban medics for 2021 Nobel prize" data-share-url="https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/&#038;title=Namibia%20nominates%20Cuban%20medics%20for%202021%20Nobel%20prize" class="social-share-link" title="Share &quot;Namibia nominates Cuban medics for 2021 Nobel prize&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Namibia nominates Cuban medics for 2021 Nobel prize" data-share-url="https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Namibia nominates Cuban medics for 2021 Nobel prize&quot; via Email" data-network-name="basic_email" data-share-title="Namibia nominates Cuban medics for 2021 Nobel prize" data-share-url="https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Namibia nominates Cuban medics for 2021 Nobel prize&quot; via Print" data-network-name="basic_print" data-share-title="Namibia nominates Cuban medics for 2021 Nobel prize" data-share-url="https://economist.com.na/58955/extra/namibia-nominates-cuban-medics-for-2021-nobel-prize/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6dd69c;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
 <a href="https://economist.com.na/58952/technology/the-path-to-africas-future-of-reliable-internet-connectivity/" rel="prev"><span class="button">Previous</span><span class="title">The path to Africa’s future of reliable internet connectivity</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/58958/tourism/elevated-measures-set-to-address-poaching-in-the-country-minister/" rel="next"><span class="button">Next</span><span class="title">Elevated measures set to address poaching in the country – Minister</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img src="https://economist.com.na/wp-content/uploads/2019/07/Donald.jpg" width="121" height="170" alt="Donald Matthys" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/donald/" rel="author" title="View all posts by Donald Matthys">Donald Matthys</a></h4>
<p class="note">Donald Matthys has been part of the media fraternity since 2015. He has been working at the Namibia Economist for the past three years mainly covering business, tourism and agriculture. Donald occasionally refers to himself as a theatre maker and has staged two theatre plays so far. Follow him on twitter at @zuleitmatthys</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/44902/retail/peugeot-citroen-to-partner-with-the-new-investor-target-new-and-untapped-opportunities-in-the-region/" title="Peugeot Citroën to partner with new investor &#8211; targets new and untapped opportunities in the region" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/06/Extra-WW-Peugot.jpg" alt="Peugeot Citroën to partner with new investor &#8211; targets new and untapped opportunities in the region" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/44902/retail/peugeot-citroen-to-partner-with-the-new-investor-target-new-and-untapped-opportunities-in-the-region/">Peugeot Citroën to partner with new investor &#8211; targets new and untapped opportunities in the region</a></h4>
<p class="date"><span class="updated">17 June 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/36991/extra/geinbob-says-gurirabs-memory-should-be-preserved/" title="Geinbob says Gurirab’s memory should be preserved" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2018/07/extra-theo-ben-440x264.jpg" alt="Geinbob says Gurirab’s memory should be preserved" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/36991/extra/geinbob-says-gurirabs-memory-should-be-preserved/">Geinbob says Gurirab’s memory should be preserved</a></h4>
<p class="date"><span class="updated">23 July 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/50075/after-hours/national-art-gallery-calls-for-30th-independence-artwork/" title="National Art Gallery calls for 30th Independence artwork" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/01/Ah-Independence-440x264.jpg" alt="National Art Gallery calls for 30th Independence artwork" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/50075/after-hours/national-art-gallery-calls-for-30th-independence-artwork/">National Art Gallery calls for 30th Independence artwork</a></h4>
<p class="date"><span class="updated">15 January 2020</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/48465/extra/central-bank-maintains-interest-rate-unchanged-at-6-5/" title="Central Bank maintains interest rate unchanged at 6.5%" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/10/extra-Repo-Rate-300x264.jpg" alt="Central Bank maintains interest rate unchanged at 6.5%" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/48465/extra/central-bank-maintains-interest-rate-unchanged-at-6-5/">Central Bank maintains interest rate unchanged at 6.5%</a></h4>
<p class="date"><span class="updated">23 October 2019</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-409028560"><a data-bid="1" href="https://economist.com.na/linkout/58499" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/01/SBN_4564_Swipe-Win-opt.jpg" alt="" width="900" height="681" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2021/01/cartoon-27-jan-21.jpg" width="400" height="274" srcset="https://economist.com.na/wp-content/uploads/2021/01/cartoon-27-jan-21.jpg 400w, https://economist.com.na/wp-content/uploads/2021/01/cartoon-27-jan-21-300x206.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" title="cartoon 27 jan 21" alt="" class="so-widget-image" />
</a></div>
</div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " class="" id="econo-1199019407"><a data-bid="1" href="https://economist.com.na/linkout/38900" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-05feb21.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/58985/columns/poor-countries-may-take-years-to-get-back-to-pre-pandemic-level-of-economic-output/" title="Poor countries may take years to get back to pre-pandemic economic output" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/01/ps-rogoff-global-risks-150x150.jpg" alt="Poor countries may take years to get back to pre-pandemic economic output" />
</a> <div class="post_info">
<a href="https://economist.com.na/58985/columns/poor-countries-may-take-years-to-get-back-to-pre-pandemic-level-of-economic-output/" class="title">Poor countries may take years to get back to pre-pandemic economic output</a>
<div class="post-meta">
<span class="updated">Feb 5, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a> </div>
</div>
</li>
<li>
 <a href="https://economist.com.na/58982/health/small-injection-for-frail-care-unit-at-auas-hills-in-windhoek/" title="Small injection for Frail Care unit at Auas Hills in Windhoek" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/02/BW-khomas-medical-centre-150x150.jpg" alt="Small injection for Frail Care unit at Auas Hills in Windhoek" />
</a> <div class="post_info">
<a href="https://economist.com.na/58982/health/small-injection-for-frail-care-unit-at-auas-hills-in-windhoek/" class="title">Small injection for Frail Care unit at Auas Hills in Windhoek</a>
<div class="post-meta">
<span class="updated">Feb 5, 2021</span> | <a href="https://economist.com.na/category/health/" rel="tag">Health</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58980/environment/human-wildlife-conflict-incidents-cost-government-millions/" title="Human-wildlife conflict incidents cost government millions" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2016/11/download.jpg" alt="Human-wildlife conflict incidents cost government millions" />
</a> <div class="post_info">
<a href="https://economist.com.na/58980/environment/human-wildlife-conflict-incidents-cost-government-millions/" class="title">Human-wildlife conflict incidents cost government millions</a>
<div class="post-meta">
<span class="updated">Feb 5, 2021</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58977/speak-your-mind/smart-africa-makes-for-a-smarter-namibia/" title="Smart Africa makes for a smarter Namibia" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/02/SYM-Smart-Nam-150x150.jpg" alt="Smart Africa makes for a smarter Namibia" />
</a> <div class="post_info">
<a href="https://economist.com.na/58977/speak-your-mind/smart-africa-makes-for-a-smarter-namibia/" class="title">Smart Africa makes for a smarter Namibia</a>
<div class="post-meta">
<span class="updated">Feb 5, 2021</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58974/sport/namibia-aims-high-in-upcoming-u20-afcon/" title="Namibia aims high in upcoming U20 AFCON" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/02/sport-Namibia-aims-high-in-upcoming-U20-AFCON-150x150.jpg" alt="Namibia aims high in upcoming U20 AFCON" />
</a> <div class="post_info">
<a href="https://economist.com.na/58974/sport/namibia-aims-high-in-upcoming-u20-afcon/" class="title">Namibia aims high in upcoming U20 AFCON</a>
<div class="post-meta">
<span class="updated">Feb 5, 2021</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58969/columns/a-few-guidelines-for-buying-a-vehicle/" title="A few guidelines for buying a vehicle" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/02/column-classen-150x150.jpg" alt="A few guidelines for buying a vehicle" />
</a> <div class="post_info">
<a href="https://economist.com.na/58969/columns/a-few-guidelines-for-buying-a-vehicle/" class="title">A few guidelines for buying a vehicle</a>
<div class="post-meta">
<span class="updated">Feb 5, 2021</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58963/special-focus/new-deadline-for-atoms-empowering-africa-online-video-competition-announced/" title="New deadline for “Atoms Empowering Africa” Online Video Competition announced" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/02/SF-online-comp-150x150.jpg" alt="New deadline for “Atoms Empowering Africa” Online Video Competition announced" />
</a> <div class="post_info">
<a href="https://economist.com.na/58963/special-focus/new-deadline-for-atoms-empowering-africa-online-video-competition-announced/" class="title">New deadline for “Atoms Empowering Africa” Online Video Competition announced</a>
<div class="post-meta">
<span class="updated">Feb 4, 2021</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58960/sport/spectator-less-road-cycling-championships-slated-for-this-weekend/" title="Spectator-less road cycling championships slated for this weekend" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2021/02/Sports-cycle-150x150.jpg" alt="Spectator-less road cycling championships slated for this weekend" />
</a> <div class="post_info">
<a href="https://economist.com.na/58960/sport/spectator-less-road-cycling-championships-slated-for-this-weekend/" class="title">Spectator-less road cycling championships slated for this weekend</a>
<div class="post-meta">
<span class="updated">Feb 4, 2021</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58958/tourism/elevated-measures-set-to-address-poaching-in-the-country-minister/" title="Elevated measures set to address poaching in the country – Minister" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/06/Environ-poaching-1-150x150.jpg" alt="Elevated measures set to address poaching in the country – Minister" />
</a> <div class="post_info">
<a href="https://economist.com.na/58958/tourism/elevated-measures-set-to-address-poaching-in-the-country-minister/" class="title">Elevated measures set to address poaching in the country – Minister</a>
<div class="post-meta">
<span class="updated">Feb 4, 2021</span> | <a href="https://economist.com.na/category/tourism/" rel="tag">Tourism</a> </div>
</div>
</li>
</ul>
</div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1190698808"><a data-bid="1" href="https://economist.com.na/linkout/58556" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/01/Paratus-10929_Corona_-Data_Special-opt.jpg" alt="" width="886" height="1181" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-131738336"><a data-bid="1" href="https://economist.com.na/linkout/58583" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/01/DBMN-biz-travel-opt100.jpg" alt="" width="880" height="1359" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><a data-bid="1" href="https://economist.com.na/linkout/58209" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/12/BW-Buy-and-win-900-x-300-opt.gif" alt="" width="900" height="300" style=" max-width: 100%; height: auto;" /></a></div> <div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-66759804"><a data-bid="1" href="https://economist.com.na/linkout/58499" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/01/SBN_4564_Swipe-Win-opt.jpg" alt="" width="900" height="681" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1886418818"><a data-bid="1" href="https://economist.com.na/linkout/58946" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/02/EIF-Project-Accountant-EbA-opt-1.jpg" alt="" width="886" height="1536" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-740276740"><a data-bid="1" href="https://economist.com.na/linkout/58503" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/01/GIPF_1357_Bid-Notice_RFP-opt.jpg" alt="" width="900" height="1570" style=" max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1129040370"><a data-bid="1" href="https://economist.com.na/linkout/58634" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/01/Nampower_4679_Bid-Invite_151220.jpg" alt="" width="656" height="886" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-285659837"><a data-bid="1" href="https://economist.com.na/linkout/57622" target="_blank"><p>&nbsp;</p>
<h2 style="text-align: center;"><strong>FLAT TO LET</strong></h2>
<p style="text-align: center;">WINDHOEK</p>
<p style="text-align: center;"><strong>NEAR CENTRAL BUSINESS DISTRICT</strong></p>
<p style="text-align: center;"><strong>One-bedroom flat for single tenant</strong></p>
<p style="text-align: center;"><strong>Separate bedroom, separate bathroom, </strong></p>
<p style="text-align: center;"><strong>combined kitchen and lounge</strong></p>
<p style="text-align: center;"><strong>Secure yard with one inside parking bay</strong></p>
<p style="text-align: center;"><strong>Parking bay under shade netting</strong></p>
<p style="text-align: center;"><strong>Walking distance from the CBD</strong></p>
<p style="text-align: center;"><strong>One block away from Wernhil Shopping Mall</strong></p>
<p style="text-align: center;"><strong>Quiet street – G4S Security</strong></p>
<p style="text-align: center;"><strong>Water included, electricity excluded</strong></p>
<p style="text-align: center;"><strong>Monthly rent: N$5500.00 excluding electricity</strong></p>
<p style="text-align: center;"><strong>Deposit: N$2600</strong></p>
<p style="text-align: center;"><strong>Available from 01 February 2021</strong></p>
<p style="text-align: center;"><strong>No pets, no children, no sub-letting</strong></p>
<p style="text-align: center;"><strong>To view please contact Mrs Don Camm</strong></p>
<p style="text-align: center;"><strong>Tel. 061 221925</strong></p>
<hr />
<p>&nbsp;</p>
</a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-121036986"><a data-bid="1" href="https://economist.com.na/linkout/58423" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2021/01/MTC-Vacancy.jpg" alt="" width="900" height="1022" style=" max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-238397044"><a data-bid="1" href="https://economist.com.na/linkout/58075" target="_blank">Rain Rate >UTC + 2 hrs = Namibian Time<
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2021/02/'> February 2021 </option>
<option value='https://economist.com.na/date/2021/01/'> January 2021 </option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.816901408451pt;" aria-label="After Hours (1,197 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.535211267606pt;" aria-label="Agriculture (665 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 14.30985915493pt;" aria-label="Business Resources (57 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 16.823943661972pt;" aria-label="Businesswoman (185 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.570422535211pt;" aria-label="Columns (1,059 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.718309859155pt;" aria-label="Community and Culture (1,157 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.302816901408pt;" aria-label="Editors Desk (373 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.176056338028pt;" aria-label="Education (888 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.633802816901pt;" aria-label="Environment (690 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.619718309859pt;" aria-label="Extra (1,101 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,082 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.887323943662pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.260563380282pt;" aria-label="Headlines (1,465 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.535211267606pt;" aria-label="Health (666 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.633802816901pt;" aria-label="Human Resources (685 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.866197183099pt;" aria-label="Markets (1,233 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.387323943662pt;" aria-label="Mining &amp; Energy (618 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5915492957746pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.084507042254pt;" aria-label="Perspectives (131 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.584507042254pt;" aria-label="Retail (673 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.732394366197pt;" aria-label="Speak your mind (718 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.767605633803pt;" aria-label="Special Focus (1,176 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.359154929577pt;" aria-label="Sport (1,559 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.105633802817pt;" aria-label="Technology (336 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.845070422535pt;" aria-label="Tourism (479 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.37323943662pt;" aria-label="Uncategorized (36 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 18.992957746479pt;" aria-label="Understanding Weather (510 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 18.007042253521pt;" aria-label="Wheels &amp; Wings (325 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2019</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.0' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5d019894cd","timeline_nonce":"6744944a5a","blog_feed_nonce":"22088d8920","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"0f7200e9da","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1627e5fcb7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"58955","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.8.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.8.2' id='et-core-common-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/354.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.6.1' id='owl-js-js'></script>
<style>body {
			    background: url(https://economist.com.na/wp-content/uploads/2020/08/Water.jpg) no-repeat fixed; 
			    background-size: 100% auto;
			    
		    }
				    body { cursor: pointer; } body > * { cursor: default; }
				</style>
<script>
		(window.advanced_ads_ready || jQuery(document).ready).call(null, function() {
				// Use event delegation because $selector may be not in the DOM yet.
		jQuery( document ).on( 'click', 'body', function( e ) {
		    if (e.target === this) {
			window.open('https://economist.com.na/linkout/54921', '_blank');
		    }
		});
				jQuery('body').addClass('econo-body-background');
		});</script>
<script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-e94ac03812f37b8c56f9cc6287a940d0"],"ads":{"58946":{"id":58946,"title":"Ads5 EIF project accountant EbA","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1560101407\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/58946\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/economist.com.na\/wp-content\/uploads\/2021\/02\/EIF-Project-Accountant-EbA-opt-1.jpg\" alt=\"\"  srcset=\"https:\/\/economist.com.na\/wp-content\/uploads\/2021\/02\/EIF-Project-Accountant-EbA-opt-1.jpg 886w, https:\/\/economist.com.na\/wp-content\/uploads\/2021\/02\/EIF-Project-Accountant-EbA-opt-1-173x300.jpg 173w, https:\/\/economist.com.na\/wp-content\/uploads\/2021\/02\/EIF-Project-Accountant-EbA-opt-1-346x600.jpg 346w, https:\/\/economist.com.na\/wp-content\/uploads\/2021\/02\/EIF-Project-Accountant-EbA-opt-1-768x1331.jpg 768w\" sizes=\"(max-width: 886px) 100vw, 886px\" width=\"886\" height=\"1536\"  style=\"display: inline-block; max-width: 100%; height: auto;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"58946":10},"type":"default","ordered_ad_ids":[58946],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"placement_position":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-2124216791\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["58499","ad",null],["38900","ad",null],["58556","ad",null],["58583","ad",null],["58209","ad",null],["58499","ad",null],["58946","ad",null],["58503","ad",null],["58634","ad",null],["57622","ad",null],["58423","ad",null],["58075","ad",null],["54921","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript">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</script></body>
</html>
