<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://economist.com.na';var et_post_id='58186';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>AgriBank’s mentorship programme improve income of farmers | Namibia Economist</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Comments Feed" href="https://economist.com.na/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; AgriBank’s mentorship programme improve income of farmers Comments Feed" href="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/feed/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1545193-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1545193-16', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/economist.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<meta content="Extra v.4.7.7" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css' href='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://economist.com.na/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.29' id='stop-user-enumeration-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.22.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.10.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/257.js?ver=2.10.2' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/58186" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/" />
<link rel='shortlink' href='https://economist.com.na/?p=58186' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F58186%2Fagriculture%2Fagribanks-mentorship-programme-improve-income-of-farmers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F58186%2Fagriculture%2Fagribanks-mentorship-programme-improve-income-of-farmers%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style>
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://economist.com.na/wp-json/wp-statistics/v2/hit?_=1608653685&_wpnonce=668fd2aab6&wp_statistics_hit_rest=yes&browser=CommonCrawl&platform=Unknown&version=Unknown&referred=https://economist.com.na&ip=173.245.54.187&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)&track_all=1&timestamp=1608660885&current_page_type=post&current_page_id=58186&search_query&page_uri=/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/?utm_source=rss&utm_medium=rss&utm_campaign=agribanks-mentorship-programme-improve-income-of-farmers&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://economist.com.na/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global-16079992797662.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-58186 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58175/columns/bank-safely-this-festive-season/" title="Bank safely this festive season" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/12/Column-Bank-safely.jpg" alt="Bank safely this festive season" />
</a>
 <h2>Bank safely this festive season</h2>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58063/columns/thought-leadership-be-financially-creative-over-christmas-to-avoid-a-financial-hangover-in-january/" title="Thought Leadership: Be financially creative over Christmas to avoid a financial hangover in January" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/12/Sanlam-elzabe-theron-440x264.jpg" alt="Thought Leadership: Be financially creative over Christmas to avoid a financial hangover in January" />
</a>
<h2>Thought Leadership: Be financially creative over Christmas to avoid a financial hangover in January</h2>
<div class="post-meta">
<span class="updated">Dec 16, 2020</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57969/columns/buying-what-grows-locally-in-namibia/" title="Buying what grows locally in Namibia">
<img src="https://economist.com.na/wp-content/uploads/2020/12/Column-Locally-150x150.jpg" alt="Buying what grows locally in Namibia" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57969/columns/buying-what-grows-locally-in-namibia/">Buying what grows locally in Namibia</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 14, 2020</span> | <a class="comments-link" href="https://economist.com.na/57969/columns/buying-what-grows-locally-in-namibia/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57885/columns/unearthing-social-responsibility-in-namibias-mining-sector/" title="Unearthing social responsibility in Namibia’s mining sector">
<img src="https://economist.com.na/wp-content/uploads/2020/12/column-Unearthing-social-responsibility-in-Namibias-mining-sector-Shaanika-150x150.jpg" alt="Unearthing social responsibility in Namibia’s mining sector" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57885/columns/unearthing-social-responsibility-in-namibias-mining-sector/">Unearthing social responsibility in Namibia’s mining sector</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 9, 2020</span> | <a class="comments-link" href="https://economist.com.na/57885/columns/unearthing-social-responsibility-in-namibias-mining-sector/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57843/columns/growing-relevance-of-the-informal-market-how-can-financial-institutions-remain-relevant/" title="Growing relevance of the informal market – how can financial institutions remain relevant?">
<img src="https://economist.com.na/wp-content/uploads/2020/12/colm-fnb-frans-150x150.jpg" alt="Growing relevance of the informal market – how can financial institutions remain relevant?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57843/columns/growing-relevance-of-the-informal-market-how-can-financial-institutions-remain-relevant/">Growing relevance of the informal market – how can financial institutions remain relevant?</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 7, 2020</span> | <a class="comments-link" href="https://economist.com.na/57843/columns/growing-relevance-of-the-informal-market-how-can-financial-institutions-remain-relevant/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58135/perspectives/decarbonization-is-an-opportunity-for-african-mining/" title="Decarbonization is an opportunity for African mining" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/12/column-Green-Energy-440x264.jpg" alt="Decarbonization is an opportunity for African mining" />
</a>
<h2>Decarbonization is an opportunity for African mining</h2>
<div class="post-meta">
<span class="updated">Dec 18, 2020</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/57989/perspectives/lockdowns-make-developing-countries-2021-due-debt-effectively-unpayable/" title="Lockdowns make developing countries’ 2021 due debt “effectively unpayable”" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2016/10/PS-eichengreen.png" alt="Lockdowns make developing countries’ 2021 due debt “effectively unpayable”" />
</a>
<h2>Lockdowns make developing countries’ 2021 due debt “effectively unpayable”</h2>
<div class="post-meta">
<span class="updated">Dec 14, 2020</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57961/perspectives/food-security-agriculture-the-afcfta-crucial-for-africas-post-covid-19-recovery-african-economic-conference/" title="Food security, agriculture, the AfCFTA, crucial for Africa’s post-COVID-19 recovery &#8211; African Economic Conference">
<img src="https://economist.com.na/wp-content/uploads/2020/10/sf-International-Fund-for-Agricultural-Development-to-end-rural-hunger-150x150.jpg" alt="Food security, agriculture, the AfCFTA, crucial for Africa’s post-COVID-19 recovery &#8211; African Economic Conference" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57961/perspectives/food-security-agriculture-the-afcfta-crucial-for-africas-post-covid-19-recovery-african-economic-conference/">Food security, agriculture, the AfCFTA, crucial for Africa’s post-COVID-19 recovery - African Economic Conference</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Dec 11, 2020</span> | <a class="comments-link" href="https://economist.com.na/57961/perspectives/food-security-agriculture-the-afcfta-crucial-for-africas-post-covid-19-recovery-african-economic-conference/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57698/perspectives/modern-monetary-theory-panacea-or-fools-paradise-how-much-debt-is-too-much/" title="Modern Monetary Theory – panacea or fool’s paradise? How much debt is too much?">
<img src="https://economist.com.na/wp-content/uploads/2020/03/ps-raghuram-rajan-150x150.jpg" alt="Modern Monetary Theory – panacea or fool’s paradise? How much debt is too much?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57698/perspectives/modern-monetary-theory-panacea-or-fools-paradise-how-much-debt-is-too-much/">Modern Monetary Theory – panacea or fool’s paradise? How much debt is too much?</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 2, 2020</span> | <a class="comments-link" href="https://economist.com.na/57698/perspectives/modern-monetary-theory-panacea-or-fools-paradise-how-much-debt-is-too-much/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57618/retail/put-small-scale-traders-at-the-heart-of-efforts-to-accelerate-trade-and-investment-in-africa-post-covid-19-experts-say/" title="Put small-scale traders at the heart of accelerated trade and investment in Africa post COVID-19, experts say">
<img src="https://economist.com.na/wp-content/uploads/2020/12/persp-small-trade-150x150.jpg" alt="Put small-scale traders at the heart of accelerated trade and investment in Africa post COVID-19, experts say" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57618/retail/put-small-scale-traders-at-the-heart-of-efforts-to-accelerate-trade-and-investment-in-africa-post-covid-19-experts-say/">Put small-scale traders at the heart of accelerated trade and investment in Africa post COVID-19, experts say</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Nov 30, 2020</span> | <a class="comments-link" href="https://economist.com.na/57618/retail/put-small-scale-traders-at-the-heart-of-efforts-to-accelerate-trade-and-investment-in-africa-post-covid-19-experts-say/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58144/speak-your-mind/we-should-continue-with-the-heritage-of-unity-and-tolerance/" title="We should continue with the heritage of unity and tolerance" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/12/SYM-Hengari.jpg" alt="We should continue with the heritage of unity and tolerance" />
</a>
<h2>We should continue with the heritage of unity and tolerance</h2>
<div class="post-meta">
<span class="updated">Dec 21, 2020</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58106/speak-your-mind/stay-safe-this-holiday-season-mask-up-and-catch-a-lefa/" title="Stay safe this holiday season, mask up and catch a Lefa" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/12/sym-Melkies-_Dec-2020-200x264.jpg" alt="Stay safe this holiday season, mask up and catch a Lefa" />
</a>
<h2>Stay safe this holiday season, mask up and catch a Lefa</h2>
<div class="post-meta">
<span class="updated">Dec 17, 2020</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57976/speak-your-mind/the-pandemic-has-created-unique-challenges-in-meatco-markets/" title="The pandemic has created unique challenges in Meatco markets">
<img src="https://economist.com.na/wp-content/uploads/2020/12/SYM-Meatco-150x133.jpg" alt="The pandemic has created unique challenges in Meatco markets" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57976/speak-your-mind/the-pandemic-has-created-unique-challenges-in-meatco-markets/">The pandemic has created unique challenges in Meatco markets</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 14, 2020</span> | <a class="comments-link" href="https://economist.com.na/57976/speak-your-mind/the-pandemic-has-created-unique-challenges-in-meatco-markets/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57918/speak-your-mind/u-s-ambassador-to-namibia-lisa-johnson-in-recognition-of-human-rights-day/" title="Statement by U.S. Ambassador to Namibia, Lisa Johnson on Human Rights Day">
<img src="https://economist.com.na/wp-content/uploads/2020/12/sym-U.S.-Ambassador-Lisa-Johnson-150x150.jpg" alt="Statement by U.S. Ambassador to Namibia, Lisa Johnson on Human Rights Day" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57918/speak-your-mind/u-s-ambassador-to-namibia-lisa-johnson-in-recognition-of-human-rights-day/">Statement by U.S. Ambassador to Namibia, Lisa Johnson on Human Rights Day</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 10, 2020</span> | <a class="comments-link" href="https://economist.com.na/57918/speak-your-mind/u-s-ambassador-to-namibia-lisa-johnson-in-recognition-of-human-rights-day/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57827/speak-your-mind/promoting-the-implementation-of-sdgs-through-effective-communication/" title="Promoting the implementation of SDGs through effective communication">
<img src="https://economist.com.na/wp-content/uploads/2020/12/SYM-SDG-150x150.jpg" alt="Promoting the implementation of SDGs through effective communication" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57827/speak-your-mind/promoting-the-implementation-of-sdgs-through-effective-communication/">Promoting the implementation of SDGs through effective communication</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Dec 7, 2020</span> | <a class="comments-link" href="https://economist.com.na/57827/speak-your-mind/promoting-the-implementation-of-sdgs-through-effective-communication/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58192/weather/changes-in-dam-levels-since-monday-21-december/" title="Changes in dam levels since Monday 21 December" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-440x129.png" alt="Changes in dam levels since Monday 21 December" />
</a>
<h2>Changes in dam levels since Monday 21 December</h2>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/57629/weather/namwater-dam-bulletin-on-monday-30-november-2020-with-neckartal-included/" title="Namwater Dam Bulletin on Monday 21 December 2020 with Neckartal included" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-440x129.png" alt="Namwater Dam Bulletin on Monday 21 December 2020 with Neckartal included" />
</a>
<h2>Namwater Dam Bulletin on Monday 21 December 2020 with Neckartal included</h2>
<div class="post-meta">
<span class="updated">Dec 21, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/58138/weather/weather-overview-and-short-term-outlook-to-wednesday-23-december-2020/" title="Weather overview and short-term outlook to Wednesday 23 December 2020">
<img src="https://economist.com.na/wp-content/uploads/2020/12/weath-meteoblue-150x150.jpg" alt="Weather overview and short-term outlook to Wednesday 23 December 2020" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/58138/weather/weather-overview-and-short-term-outlook-to-wednesday-23-december-2020/">Weather overview and short-term outlook to Wednesday 23 December 2020</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Dec 18, 2020</span> | <a class="comments-link" href="https://economist.com.na/58138/weather/weather-overview-and-short-term-outlook-to-wednesday-23-december-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57602/weather/weather-overview-and-short-term-outlook-to-wednesday-02-december-2020/" title="Weather overview and short-term outlook to Wednesday 02 December 2020">
<img src="https://economist.com.na/wp-content/uploads/2020/11/weather-27nov20-150x150.gif" alt="Weather overview and short-term outlook to Wednesday 02 December 2020" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57602/weather/weather-overview-and-short-term-outlook-to-wednesday-02-december-2020/">Weather overview and short-term outlook to Wednesday 02 December 2020</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Nov 27, 2020</span> | <a class="comments-link" href="https://economist.com.na/57602/weather/weather-overview-and-short-term-outlook-to-wednesday-02-december-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57139/weather/weather-overview-and-short-term-outlook-to-wednesday-11-november-2020/" title="Weather overview and short-term outlook to Wednesday 11 November 2020">
<img src="https://economist.com.na/wp-content/uploads/2020/11/weath-itcz-possie-150x150.jpg" alt="Weather overview and short-term outlook to Wednesday 11 November 2020" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57139/weather/weather-overview-and-short-term-outlook-to-wednesday-11-november-2020/">Weather overview and short-term outlook to Wednesday 11 November 2020</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Nov 6, 2020</span> | <a class="comments-link" href="https://economist.com.na/57139/weather/weather-overview-and-short-term-outlook-to-wednesday-11-november-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/58038/how-to-guide-for-business-owners-and-managers/how-to-run-simulated-innovation-experiments-in-a-business/" title="How to run simulated innovation experiments in a business" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/08/innovation-rikus-grobler-cropped-399x264.jpg" alt="How to run simulated innovation experiments in a business" />
</a>
<h2>How to run simulated innovation experiments in a business</h2>
<div class="post-meta">
<span class="updated">Dec 16, 2020</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/57686/how-to-guide-for-business-owners-and-managers/capital-market-ready-to-shine-provided-the-government-can-continue-to-service-its-interest-load/" title="Capital market ready to shine provided the government can continue to service its interest load" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/12/RMB-Ray-Auala-Jr-440x264.jpg" alt="Capital market ready to shine provided the government can continue to service its interest load" />
</a>
<h2>Capital market ready to shine provided the government can continue to service its interest load</h2>
<div class="post-meta">
<span class="updated">Dec 1, 2020</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57554/how-to-guide-for-business-owners-and-managers/using-experiments-to-reduce-risk-in-innovation/" title="Using experiments to reduce risk in innovation">
<img src="https://economist.com.na/wp-content/uploads/2017/08/Innovation-logo-02aug17-150x150.png" alt="Using experiments to reduce risk in innovation" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57554/how-to-guide-for-business-owners-and-managers/using-experiments-to-reduce-risk-in-innovation/">Using experiments to reduce risk in innovation</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Nov 26, 2020</span> | <a class="comments-link" href="https://economist.com.na/57554/how-to-guide-for-business-owners-and-managers/using-experiments-to-reduce-risk-in-innovation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/57046/how-to-guide-for-business-owners-and-managers/innovation-accounting-do-not-rock-the-finance-departments-boat/" title="Innovation Accounting – Do not rock the Finance Department’s boat">
<img src="https://economist.com.na/wp-content/uploads/2020/05/innovation-frontpage-linked-150x150.jpg" alt="Innovation Accounting – Do not rock the Finance Department’s boat" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/57046/how-to-guide-for-business-owners-and-managers/innovation-accounting-do-not-rock-the-finance-departments-boat/">Innovation Accounting – Do not rock the Finance Department’s boat</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Nov 4, 2020</span> | <a class="comments-link" href="https://economist.com.na/57046/how-to-guide-for-business-owners-and-managers/innovation-accounting-do-not-rock-the-finance-departments-boat/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56687/general-news/follow-these-links-to-find-the-five-best-regulated-forex-brokers-for-namibians/" title="Follow these links to find the five best regulated forex brokers for Namibians">
<img src="https://economist.com.na/wp-content/uploads/2020/10/forex-trading-plan-150x150.jpg" alt="Follow these links to find the five best regulated forex brokers for Namibians" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56687/general-news/follow-these-links-to-find-the-five-best-regulated-forex-brokers-for-namibians/">Follow these links to find the five best regulated forex brokers for Namibians</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 20, 2020</span> | <a class="comments-link" href="https://economist.com.na/56687/general-news/follow-these-links-to-find-the-five-best-regulated-forex-brokers-for-namibians/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-58186" class="module single-post-module post-58186 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">AgriBank’s mentorship programme improve income of farmers</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/donald/" class="url fn" title="Posts by Donald Matthys" rel="author">Donald Matthys</a> | <span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2020/12/Agric-survey.jpg" alt="AgriBank’s mentorship programme improve income of farmers" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>A mentorship impact survey conducted by Agribank recently saw 39% of AgriBank’s mentees indicating an increase in their earnings, above or equal to N$100,000 per annum, mainly due to improvement in their farm management as well as marketing skills.</p>
<p>According to the study, prior to the mentorship 96% of mentees recorded an annual income below N$100,000 from their farms, and after the introduction of the mentorship programme, 39% of AgriBank&#8217;s mentees indicated an increase in their earnings, above or equal to N$100,000 per annum.</p>
<p>The study shows that overall, mentees value the mentorship service as shown by the mentee rating of the service between excellent (72%) and good (21%). Moreover, 92% expressed willingness to pay for mentorship services albeit at an affordable rate.</p>
<p>AgriBank’s communications manager, Rino Muranda, said the extent of mentee arrears has reduced over the mentorship period, while other findings of the study indicates that the drive towards diversification requires mentorship to equally impart skills to mentees in diversified enterprises.</p>
<p>“Diversification of the current mentor pool to include crop and poultry enterprises will be crucial.<br />
The need for an increase in physical or virtual training events focusing on diversified enterprises and input substitution such as fodder production will be required,” Muranda said.</p>
<p>The study suggested that mentorship should ideally be offered to clients that are full time farmers as mentorship requires time, dedication and the application of skills learnt. Moreover, results show greater effects of mentorship on fulltime clients.</p>
<p>“Innovative modalities to deliver mentorship services will be required to cater for eventualities and restrictive limitations such as those posed by COVID-19, the study reveals. It also suggested the introduction of hotline services to assist farmers,” Muranda added.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-6b73dd247ca31eb291302955921e7aa9 econo-experimental" id="econo-6b73dd247ca31eb291302955921e7aa9"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/&#038;t=AgriBank%E2%80%99s%20mentorship%20programme%20improve%20income%20of%20farmers" class="social-share-link" title="Share &quot;AgriBank’s mentorship programme improve income of farmers&quot; via Facebook" data-network-name="facebook" data-share-title="AgriBank’s mentorship programme improve income of farmers" data-share-url="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=AgriBank%E2%80%99s%20mentorship%20programme%20improve%20income%20of%20farmers%20https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/" class="social-share-link" title="Share &quot;AgriBank’s mentorship programme improve income of farmers&quot; via Twitter" data-network-name="twitter" data-share-title="AgriBank’s mentorship programme improve income of farmers" data-share-url="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/&#038;t=AgriBank%E2%80%99s%20mentorship%20programme%20improve%20income%20of%20farmers" class="social-share-link" title="Share &quot;AgriBank’s mentorship programme improve income of farmers&quot; via Google +" data-network-name="googleplus" data-share-title="AgriBank’s mentorship programme improve income of farmers" data-share-url="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/&#038;t=AgriBank%E2%80%99s%20mentorship%20programme%20improve%20income%20of%20farmers" class="social-share-link" title="Share &quot;AgriBank’s mentorship programme improve income of farmers&quot; via Tumblr" data-network-name="tumblr" data-share-title="AgriBank’s mentorship programme improve income of farmers" data-share-url="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/&#038;description=AgriBank%E2%80%99s%20mentorship%20programme%20improve%20income%20of%20farmers&#038;media=https://economist.com.na/wp-content/uploads/2020/12/Agric-survey-150x150.jpg" class="social-share-link" title="Share &quot;AgriBank’s mentorship programme improve income of farmers&quot; via Pinterest" data-network-name="pinterest" data-share-title="AgriBank’s mentorship programme improve income of farmers" data-share-url="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/&#038;title=AgriBank%E2%80%99s%20mentorship%20programme%20improve%20income%20of%20farmers" class="social-share-link" title="Share &quot;AgriBank’s mentorship programme improve income of farmers&quot; via LinkedIn" data-network-name="linkedin" data-share-title="AgriBank’s mentorship programme improve income of farmers" data-share-url="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;AgriBank’s mentorship programme improve income of farmers&quot; via Email" data-network-name="basic_email" data-share-title="AgriBank’s mentorship programme improve income of farmers" data-share-url="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;AgriBank’s mentorship programme improve income of farmers&quot; via Print" data-network-name="basic_print" data-share-title="AgriBank’s mentorship programme improve income of farmers" data-share-url="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/58182/sport/lady-eagles-to-host-zim-in-cricket-series-slated-for-next-year/" rel="prev"><span class="button">Previous</span><span class="title">Lady Eagles to host Zim in cricket series slated for next year</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/58189/retail/swakopmund-pop-up-camp-opens-to-engage-entrepreneurs-and-innovators/" rel="next"><span class="button">Next</span><span class="title">Swakopmund Pop-Up Camp opens to engage entrepreneurs and innovators</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img src="https://economist.com.na/wp-content/uploads/2019/07/Donald.jpg" width="121" height="170" alt="Donald Matthys" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/donald/" rel="author" title="View all posts by Donald Matthys">Donald Matthys</a></h4>
<p class="note">Donald Matthys has been part of the media fraternity since 2015. He has been working at the Namibia Economist for the past three years mainly covering business, tourism and agriculture. Donald occasionally refers to himself as a theatre maker and has staged two theatre plays so far. Follow him on twitter at @zuleitmatthys</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/45159/agriculture/beef-exported-to-china-distributed-to-the-market/" title="Beef exported to China distributed to the Asian market" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/06/Agri-china-beef-440x210.jpg" alt="Beef exported to China distributed to the Asian market" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/45159/agriculture/beef-exported-to-china-distributed-to-the-market/">Beef exported to China distributed to the Asian market</a></h4>
<p class="date"><span class="updated">26 June 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/49831/general-news/drought-hit-kavango-west-receives-much-needed-humanitarian-assistance/" title="Drought-hit Kavango West receives much needed humanitarian assistance" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/12/gen-agri-drought-440x215.jpg" alt="Drought-hit Kavango West receives much needed humanitarian assistance" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/49831/general-news/drought-hit-kavango-west-receives-much-needed-humanitarian-assistance/">Drought-hit Kavango West receives much needed humanitarian assistance</a></h4>
<p class="date"><span class="updated">20 December 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/17027/agriculture/3rd-regional-technical-committee-meeting-set-for-namibia/" title="3rd Regional technical committee meeting set for Namibia" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="3rd Regional technical committee meeting set for Namibia" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/17027/agriculture/3rd-regional-technical-committee-meeting-set-for-namibia/">3rd Regional technical committee meeting set for Namibia</a></h4>
<p class="date"><span class="updated">13 May 2016</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/53120/agriculture/livestock-sector-under-severe-strain/" title="Livestock sector under severe strain" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/05/Agric-Livestock.jpg" alt="Livestock sector under severe strain" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/53120/agriculture/livestock-sector-under-severe-strain/">Livestock sector under severe strain</a></h4>
<p class="date"><span class="updated">22 May 2020</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1788949218"><a data-bid="1" href="https://economist.com.na/linkout/58003" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/12/paratus_Happy_Holidays-opt.gif" alt="" width="400" height="533" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2020/12/cartoons-2020-12-21.jpg" width="300" height="153" sizes="(max-width: 300px) 100vw, 300px" alt="" class="so-widget-image" />
</a></div>
</div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " class="" id="econo-1456033946"><a data-bid="1" href="https://economist.com.na/linkout/38900" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-22dec20.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/58198/general-news/national-youth-service-signs-agricultural-financing-agreement-with-agribank/" title="National Youth Service signs agricultural financing agreement with AgriBank" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/12/General-youth-150x150.jpg" alt="National Youth Service signs agricultural financing agreement with AgriBank" />
</a> <div class="post_info">
<a href="https://economist.com.na/58198/general-news/national-youth-service-signs-agricultural-financing-agreement-with-agribank/" class="title">National Youth Service signs agricultural financing agreement with AgriBank</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58195/human-resources/the-natural-diamond-manufacturer-that-sparkles-with-opportunity/" title="The natural diamond manufacturer that sparkles with opportunity" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/12/mining-Hr-diamond-company-150x150.jpg" alt="The natural diamond manufacturer that sparkles with opportunity" />
</a> <div class="post_info">
<a href="https://economist.com.na/58195/human-resources/the-natural-diamond-manufacturer-that-sparkles-with-opportunity/" class="title">The natural diamond manufacturer that sparkles with opportunity</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58192/weather/changes-in-dam-levels-since-monday-21-december/" title="Changes in dam levels since Monday 21 December" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-150x129.png" alt="Changes in dam levels since Monday 21 December" />
</a> <div class="post_info">
<a href="https://economist.com.na/58192/weather/changes-in-dam-levels-since-monday-21-december/" class="title">Changes in dam levels since Monday 21 December</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58189/retail/swakopmund-pop-up-camp-opens-to-engage-entrepreneurs-and-innovators/" title="Swakopmund Pop-Up Camp opens to engage entrepreneurs and innovators" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/12/extra-Start-up-Nam-Swakop-150x150.jpg" alt="Swakopmund Pop-Up Camp opens to engage entrepreneurs and innovators" />
</a> <div class="post_info">
<a href="https://economist.com.na/58189/retail/swakopmund-pop-up-camp-opens-to-engage-entrepreneurs-and-innovators/" class="title">Swakopmund Pop-Up Camp opens to engage entrepreneurs and innovators</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>, <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/" title="AgriBank’s mentorship programme improve income of farmers" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/12/Agric-survey-150x150.jpg" alt="AgriBank’s mentorship programme improve income of farmers" />
</a> <div class="post_info">
<a href="https://economist.com.na/58186/agriculture/agribanks-mentorship-programme-improve-income-of-farmers/" class="title">AgriBank’s mentorship programme improve income of farmers</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58182/sport/lady-eagles-to-host-zim-in-cricket-series-slated-for-next-year/" title="Lady Eagles to host Zim in cricket series slated for next year" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/12/sport-women-cricket-150x150.jpg" alt="Lady Eagles to host Zim in cricket series slated for next year" />
</a> <div class="post_info">
<a href="https://economist.com.na/58182/sport/lady-eagles-to-host-zim-in-cricket-series-slated-for-next-year/" class="title">Lady Eagles to host Zim in cricket series slated for next year</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58178/special-focus/afdb-board-of-directors-approves-borrowing-programme-for-2021/" title="AFDB Board of Directors approves borrowing programme for 2021" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/12/SF-borrowing-150x150.jpg" alt="AFDB Board of Directors approves borrowing programme for 2021" />
</a> <div class="post_info">
<a href="https://economist.com.na/58178/special-focus/afdb-board-of-directors-approves-borrowing-programme-for-2021/" class="title">AFDB Board of Directors approves borrowing programme for 2021</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58175/columns/bank-safely-this-festive-season/" title="Bank safely this festive season" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/12/Column-Bank-safely-150x150.jpg" alt="Bank safely this festive season" />
</a> <div class="post_info">
<a href="https://economist.com.na/58175/columns/bank-safely-this-festive-season/" class="title">Bank safely this festive season</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/58172/community-and-culture/breweries-embarks-on-country-wide-centenary-giving-campaign-n1-million-to-be-shared-between-charitable-organisations/" title="Breweries embarks on country-wide centenary giving campaign – N$1 million to be shared between charitable organisations" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/12/cc-nbl-campaign-150x150.jpg" alt="Breweries embarks on country-wide centenary giving campaign – N$1 million to be shared between charitable organisations" />
</a> <div class="post_info">
<a href="https://economist.com.na/58172/community-and-culture/breweries-embarks-on-country-wide-centenary-giving-campaign-n1-million-to-be-shared-between-charitable-organisations/" class="title">Breweries embarks on country-wide centenary giving campaign – N$1 million to be shared between charitable organisations</a>
<div class="post-meta">
<span class="updated">Dec 22, 2020</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
</ul>
</div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-19129107"><img src="https://economist.com.na/wp-content/uploads/2020/12/Econ-Christmas-message-2020.png" alt="" width="1080" height="207" style=" max-width: 100%; height: auto;" /></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-801064095"><a data-bid="1" href="https://economist.com.na/linkout/57902" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/12/RMB-head-of-markets-opt100.jpg" alt="" width="846" height="1261" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-543763639"><a data-bid="1" href="https://economist.com.na/linkout/57922" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/12/MIN-OF-INDUSTRIAL-NSI-Board1-opt150-1.jpg" alt="" width="900" height="1272" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-1816713830"><a data-bid="1" href="https://economist.com.na/linkout/57759" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/12/RMB_B2Gold_opt.jpg" alt="" width="900" height="1272" style=" max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-989531660"><a data-bid="1" href="https://economist.com.na/linkout/58129" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/12/OM-ceo-announcement-opt150.jpg" alt="" width="900" height="1265" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1448510113"><a data-bid="1" href="https://economist.com.na/linkout/57943" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/12/MVA-CEO-Message.gif" alt="" width="900" height="1272" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div id="econo-slider-103" class="custom-slider econo-slider-874358314 econo-slider"><ul><li><a data-bid="1" href="https://economist.com.na/linkout/57733" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/12/BW-VAF-campaign-Dec-opt.jpg" alt="" width="900" height="300" style=" max-width: 100%; height: auto;" /></a></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-195561603"><a data-bid="1" href="https://economist.com.na/linkout/57991" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/12/MVA-9862-10x7-Strip-Ad.jpg" alt="" width="900" height="340" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider874358314 = jQuery( ".econo-slider-874358314" );$econoslider874358314.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider874358314.unslider({ delay:90000, autoplay:true, nav:false, arrows:false });$econoslider874358314.on("mouseover", function(){$econoslider874358314.unslider("stop");}).on("mouseout", function() {$econoslider874358314.unslider("start");});});</script></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-659944297"><a data-bid="1" href="https://economist.com.na/linkout/57622" target="_blank"><p>&nbsp;</p>
<p style="text-align: center;"><strong>WINDHOEK – FLAT TO LET NEAR CENTRAL BUSINESS DISTRICT</strong></p>
<p style="text-align: center;">One Bedroom flat for single tenant</p>
<p style="text-align: center;">Separate bedroom, separate bathroom, combined kitchen and lounge</p>
<p style="text-align: center;">Secure yard with one inside parking bay</p>
<p style="text-align: center;">Parking bay under shade netting</p>
<p style="text-align: center;">Walking distance from the CBD</p>
<p style="text-align: center;">One block away from Wernhil Shopping Mall</p>
<p style="text-align: center;">Quiet street – G4S Security</p>
<p style="text-align: center;">Water included, electricity excluded</p>
<p style="text-align: center;">Monthly rent: N$5500.00 excluding electricity</p>
<p style="text-align: center;">Deposit: N$2600</p>
<p style="text-align: center;">Available 02 January 2021</p>
<p style="text-align: center;"><strong>No pets, no children, no sub-letting</strong></p>
<p style="text-align: center;">To view please contact Mrs Don Camm</p>
<p style="text-align: center;">Tel. 061 221925</p>
<hr />
<p>&nbsp;</p>
</a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1205147876"><a data-bid="1" href="https://economist.com.na/linkout/58075" target="_blank">Rain Rate
<a href='http://en.sat24.com/en' target='sat24'><img src='https://api.sat24.com/animated/BW/rain/1/South%20Africa%20Standard%20Time/7805610' width=400 height=291></a></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2020/12/'> December 2020 </option>
<option value='https://economist.com.na/date/2020/11/'> November 2020 </option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.816901408451pt;" aria-label="After Hours (1,190 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.535211267606pt;" aria-label="Agriculture (654 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 14.30985915493pt;" aria-label="Business Resources (56 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 16.725352112676pt;" aria-label="Businesswoman (178 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.521126760563pt;" aria-label="Columns (1,050 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.718309859155pt;" aria-label="Community and Culture (1,150 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.302816901408pt;" aria-label="Editors Desk (371 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.176056338028pt;" aria-label="Education (883 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.584507042254pt;" aria-label="Environment (681 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.619718309859pt;" aria-label="Extra (1,089 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,066 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.887323943662pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.211267605634pt;" aria-label="Headlines (1,458 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.535211267606pt;" aria-label="Health (653 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.584507042254pt;" aria-label="Human Resources (675 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.866197183099pt;" aria-label="Markets (1,225 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.387323943662pt;" aria-label="Mining &amp; Energy (613 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5915492957746pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 16.035211267606pt;" aria-label="Perspectives (128 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.535211267606pt;" aria-label="Retail (665 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.683098591549pt;" aria-label="Speak your mind (712 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.767605633803pt;" aria-label="Special Focus (1,161 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.359154929577pt;" aria-label="Sport (1,548 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.056338028169pt;" aria-label="Technology (329 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.845070422535pt;" aria-label="Tourism (474 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.37323943662pt;" aria-label="Uncategorized (36 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 18.943661971831pt;" aria-label="Understanding Weather (500 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 17.957746478873pt;" aria-label="Wheels &amp; Wings (317 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2019</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.0' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"646bee0aa6","timeline_nonce":"641b95cc4f","blog_feed_nonce":"0b64130b59","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b4841140da","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d06c16d497","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"58186","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.7.7' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.7.7' id='et-core-common-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/354.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.6' id='owl-js-js'></script>
<style>body {
			    background: url(https://economist.com.na/wp-content/uploads/2020/08/Water.jpg) no-repeat fixed; 
			    background-size: 100% auto;
			    
		    }
				    body { cursor: pointer; } body > * { cursor: default; }
				</style>
<script>
		(window.advanced_ads_ready || jQuery(document).ready).call(null, function() {
				// Use event delegation because $selector may be not in the DOM yet.
		jQuery( document ).on( 'click', 'body', function( e ) {
		    if (e.target === this) {
			window.open('https://economist.com.na/linkout/54921', '_blank');
		    }
		});
				jQuery('body').addClass('econo-body-background');
		});</script>
<script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-6b73dd247ca31eb291302955921e7aa9"],"ads":{"58129":{"id":58129,"title":"Ads3 Old Mutual Goup CEO","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-496975229\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/58129\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/economist.com.na\/wp-content\/uploads\/2020\/12\/OM-ceo-announcement-opt150.jpg\" alt=\"\"  srcset=\"https:\/\/economist.com.na\/wp-content\/uploads\/2020\/12\/OM-ceo-announcement-opt150.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/12\/OM-ceo-announcement-opt150-213x300.jpg 213w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/12\/OM-ceo-announcement-opt150-427x600.jpg 427w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/12\/OM-ceo-announcement-opt150-768x1079.jpg 768w\" sizes=\"(max-width: 900px) 100vw, 900px\" width=\"900\" height=\"1265\"  style=\"display: inline-block; max-width: 100%; height: auto;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"57943":{"id":57943,"title":"Ads2 MVA CEO message","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-747266331\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/57943\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/economist.com.na\/wp-content\/uploads\/2020\/12\/MVA-CEO-Message.gif\" alt=\"\"  width=\"900\" height=\"1272\"  style=\"display: inline-block; max-width: 100%; height: auto;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"57943":10,"58129":10},"type":"slider","ordered_ad_ids":[58129,57943],"ad_count":999},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"placement_position":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div id=\"econo-slider-89\" class=\"custom-slider econo-slider-1511967085 econo-slider\"><ul>","after":"<\/ul><\/div><script>jQuery(function() {var $econoslider1511967085 = jQuery( \".econo-slider-1511967085\" );$econoslider1511967085.on( \"unslider.ready\", function() { jQuery( \"div.custom-slider ul li\" ).css( \"display\", \"block\" ); });$econoslider1511967085.unslider({ delay:9000, autoplay:true, nav:false, arrows:false });$econoslider1511967085.on(\"mouseover\", function(){$econoslider1511967085.unslider(\"stop\");}).on(\"mouseout\", function() {$econoslider1511967085.unslider(\"start\");});});<\/script>","each":"<li>%s<\/li>","min_ads":2},{"before":"<div class=\"econo-experimental\" id=\"econo-1784305365\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["58003","ad",null],["38900","ad",null],["58179","ad",null],["57902","ad",null],["57922","ad",null],["57759","ad",null],["58129","ad",null],["57943","ad",null],["57733","ad",null],["57991","ad",null],["57622","ad",null],["58075","ad",null],["54921","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript">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</script></body>
</html>
