<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://economist.com.na';var et_post_id='56902';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>November fuel prices to remain unchanged | Namibia Economist</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1545193-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1545193-16', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/economist.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<meta content="Extra v.4.6.6" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css' href='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://economist.com.na/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' id='unslider-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.3' id='responsive-lightbox-swipebox-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.5.1' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"150087c7bb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.25' id='stop-user-enumeration-js'></script>
<script type='text/javascript' id='wp-statistics-js-js-extra'>
/* <![CDATA[ */
var wps_statistics_object = {"rest_url":"https:\/\/economist.com.na\/wp-json\/","wpnonce":"82d16839d3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13' id='wp-statistics-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/374.js?ver=1.20.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.10.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/257.js?ver=2.10.2' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.1' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"november_fuel_prices_to_remain_unchanged"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.1' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://economist.com.na/wp-json/" /><link rel="alternate" type="application/json" href="https://economist.com.na/wp-json/wp/v2/posts/56902" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Desert Classic to tee off in December' href='https://economist.com.na/56899/sport/desert-classic-to-tee-off-in-december/' />
<link rel='next' title='Breweries celebrates 100 years &#8211; centenary milestone' href='https://economist.com.na/56904/retail/breweries-hits-milestone-turns-100-years/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/" />
<link rel='shortlink' href='https://economist.com.na/?p=56902' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F56902%2Fmining-energy%2Fnovember-fuel-prices-to-remain-unchanged%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F56902%2Fmining-energy%2Fnovember-fuel-prices-to-remain-unchanged%2F&#038;format=xml" />

<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global-16038829266392.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-56902 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" />
</a>
 
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/56816/columns/3rd-quarter-economic-review-do-we-have-the-mettle-to-steer-clear-of-the-abyss/" title="3rd Quarter Economic Review: Do we have the mettle to steer clear of the abyss?" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/10/SYM-Bruce-400x264.jpg" alt="3rd Quarter Economic Review: Do we have the mettle to steer clear of the abyss?" />
</a>
<h2>3rd Quarter Economic Review: Do we have the mettle to steer clear of the abyss?</h2>
<div class="post-meta">
<span class="updated">Oct 26, 2020</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>, <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/56729/columns/hints-to-get-your-mortgage-approval/" title="Hints to get your mortgage approval" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/09/column-debt-BW.jpg" alt="Hints to get your mortgage approval" />
</a>
<h2>Hints to get your mortgage approval</h2>
<div class="post-meta">
<span class="updated">Oct 22, 2020</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56557/columns/cost-management-is-vital-to-mitigate-covid-19-impact-on-farm-profitability/" title="Cost management is vital to mitigate COVID-19 impact on farm profitability">
<img src="https://economist.com.na/wp-content/uploads/2020/10/Column-Farm-150x150.jpg" alt="Cost management is vital to mitigate COVID-19 impact on farm profitability" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56557/columns/cost-management-is-vital-to-mitigate-covid-19-impact-on-farm-profitability/">Cost management is vital to mitigate COVID-19 impact on farm profitability</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 15, 2020</span> | <a class="comments-link" href="https://economist.com.na/56557/columns/cost-management-is-vital-to-mitigate-covid-19-impact-on-farm-profitability/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56455/columns/shareholder-vs-stakeholder-business-needs-the-input-of-the-those-whose-lives-they-impact/" title="Shareholder vs stakeholder &#8211; business needs the input of those whose lives they impact">
<img src="https://economist.com.na/wp-content/uploads/2019/02/ps-dani-rodrik-150x150.jpg" alt="Shareholder vs stakeholder &#8211; business needs the input of those whose lives they impact" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56455/columns/shareholder-vs-stakeholder-business-needs-the-input-of-the-those-whose-lives-they-impact/">Shareholder vs stakeholder - business needs the input of those whose lives they impact</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 9, 2020</span> | <a class="comments-link" href="https://economist.com.na/56455/columns/shareholder-vs-stakeholder-business-needs-the-input-of-the-those-whose-lives-they-impact/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56286/columns/trust-at-the-core-of-new-world-of-banking/" title="Trust at the core of new world of banking">
<img src="https://economist.com.na/wp-content/uploads/2020/10/col-Nedbank-Namibia-Managing-Director-Martha-Murorua-150x150.jpg" alt="Trust at the core of new world of banking" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56286/columns/trust-at-the-core-of-new-world-of-banking/">Trust at the core of new world of banking</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 5, 2020</span> | <a class="comments-link" href="https://economist.com.na/56286/columns/trust-at-the-core-of-new-world-of-banking/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/56587/perspectives/unpacking-the-impact-of-covid-19-on-the-economy/" title="Unpacking the impact of Covid-19 on the economy" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/10/perspect-Ruusa-Nandago.jpg" alt="Unpacking the impact of Covid-19 on the economy" />
</a>
<h2>Unpacking the impact of Covid-19 on the economy</h2>
<div class="post-meta">
<span class="updated">Oct 15, 2020</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/56534/perspectives/africa-must-address-its-debt-burden-once-the-pandemic-is-under-control-says-world-bank-vice-president/" title="Africa must address its debt burden once the pandemic is under control says World Bank Vice President" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/10/percp-world-bank-VP-250x264.jpg" alt="Africa must address its debt burden once the pandemic is under control says World Bank Vice President" />
</a>
<h2>Africa must address its debt burden once the pandemic is under control says World Bank Vice President</h2>
<div class="post-meta">
<span class="updated">Oct 14, 2020</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56512/perspectives/productivity-gains-depend-on-clusters-of-development-factors-including-politics/" title="Productivity gains depend on clusters of development factors, including politics">
<img src="https://economist.com.na/wp-content/uploads/2018/12/ps-daine-coyle-cambridge-150x150.jpg" alt="Productivity gains depend on clusters of development factors, including politics" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56512/perspectives/productivity-gains-depend-on-clusters-of-development-factors-including-politics/">Productivity gains depend on clusters of development factors, including politics</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 13, 2020</span> | <a class="comments-link" href="https://economist.com.na/56512/perspectives/productivity-gains-depend-on-clusters-of-development-factors-including-politics/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56307/perspectives/regulating-market-conduct-through-the-financial-institutions-and-markets-bill/" title="Regulating Market Conduct through the Financial Institutions and Markets bill">
<img src="https://economist.com.na/wp-content/uploads/2020/10/Chisom-obiude-150x150.jpg" alt="Regulating Market Conduct through the Financial Institutions and Markets bill" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56307/perspectives/regulating-market-conduct-through-the-financial-institutions-and-markets-bill/">Regulating Market Conduct through the Financial Institutions and Markets bill</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 6, 2020</span> | <a class="comments-link" href="https://economist.com.na/56307/perspectives/regulating-market-conduct-through-the-financial-institutions-and-markets-bill/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/55935/perspectives/declining-repo-rate-supports-domestic-activity-expert/" title="Declining repo rate supports domestic activity &#8211; expert">
<img src="https://economist.com.na/wp-content/uploads/2020/09/pers-JG-van-Graan-150x150.jpg" alt="Declining repo rate supports domestic activity &#8211; expert" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/55935/perspectives/declining-repo-rate-supports-domestic-activity-expert/">Declining repo rate supports domestic activity - expert</a></h3>
by <a href="https://economist.com.na/author/intern/" class="url fn" title="Posts by Intern" rel="author">Intern</a> | <span class="updated">Sep 21, 2020</span> | <a class="comments-link" href="https://economist.com.na/55935/perspectives/declining-repo-rate-supports-domestic-activity-expert/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/56816/columns/3rd-quarter-economic-review-do-we-have-the-mettle-to-steer-clear-of-the-abyss/" title="3rd Quarter Economic Review: Do we have the mettle to steer clear of the abyss?" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/10/SYM-Bruce-400x264.jpg" alt="3rd Quarter Economic Review: Do we have the mettle to steer clear of the abyss?" />
</a>
<h2>3rd Quarter Economic Review: Do we have the mettle to steer clear of the abyss?</h2>
<div class="post-meta">
<span class="updated">Oct 26, 2020</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>, <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/56774/speak-your-mind/hospitality-association-welcomes-relaxed-travel-measures/" title="Hospitality Association welcomes relaxed travel measures" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/10/SYM-column-Gitta-368x264.jpg" alt="Hospitality Association welcomes relaxed travel measures" />
</a>
<h2>Hospitality Association welcomes relaxed travel measures</h2>
<div class="post-meta">
<span class="updated">Oct 23, 2020</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56669/speak-your-mind/presidents-statement-on-white-voters-violates-racial-discrimination-prohibition-act/" title="President’s statement on white voters violates Racial Discrimination Prohibition Act">
<img src="https://economist.com.na/wp-content/uploads/2020/10/SYM-Race-150x150.jpg" alt="President’s statement on white voters violates Racial Discrimination Prohibition Act" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56669/speak-your-mind/presidents-statement-on-white-voters-violates-racial-discrimination-prohibition-act/">President’s statement on white voters violates Racial Discrimination Prohibition Act</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 20, 2020</span> | <a class="comments-link" href="https://economist.com.na/56669/speak-your-mind/presidents-statement-on-white-voters-violates-racial-discrimination-prohibition-act/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56544/speak-your-mind/the-element-of-trust-in-marketing-communication-campaigns/" title="The element of trust in marketing communication campaigns">
<img src="https://economist.com.na/wp-content/uploads/2020/10/SYM-Trust-150x150.jpg" alt="The element of trust in marketing communication campaigns" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56544/speak-your-mind/the-element-of-trust-in-marketing-communication-campaigns/">The element of trust in marketing communication campaigns</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 14, 2020</span> | <a class="comments-link" href="https://economist.com.na/56544/speak-your-mind/the-element-of-trust-in-marketing-communication-campaigns/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56335/speak-your-mind/traditional-banks-need-to-quickly-build-a-new-digital-core-based-on-open-and-distributed-technologies/" title="Traditional banks need to quickly build a new digital core based on open and distributed technologies">
<img src="https://economist.com.na/wp-content/uploads/2020/10/SYM-Tech-150x150.jpg" alt="Traditional banks need to quickly build a new digital core based on open and distributed technologies" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56335/speak-your-mind/traditional-banks-need-to-quickly-build-a-new-digital-core-based-on-open-and-distributed-technologies/">Traditional banks need to quickly build a new digital core based on open and distributed technologies</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 6, 2020</span> | <a class="comments-link" href="https://economist.com.na/56335/speak-your-mind/traditional-banks-need-to-quickly-build-a-new-digital-core-based-on-open-and-distributed-technologies/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/50840/weather/namwater-dam-bulletin-on-monday-17-february-2020/" title="NamWater Dam Bulletin on Monday 26 October 2020" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-440x129.png" alt="NamWater Dam Bulletin on Monday 26 October 2020" />
</a>
<h2>NamWater Dam Bulletin on Monday 26 October 2020</h2>
<div class="post-meta">
<span class="updated">Oct 26, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/56629/weather/weather-overview-and-short-term-outlook-to-wednesday-21-october-2020/" title="Weather overview and short term outlook to Wednesday 21 October 2020" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/10/weath-00z-16oct20-440x264.jpg" alt="Weather overview and short term outlook to Wednesday 21 October 2020" />
</a>
<h2>Weather overview and short term outlook to Wednesday 21 October 2020</h2>
<div class="post-meta">
<span class="updated">Oct 16, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56279/weather/weather-overview-and-short-term-outlook-to-wednesday-07-october-2020/" title="Weather overview and short-term outlook to Wednesday 07 October 2020">
<img src="https://economist.com.na/wp-content/uploads/2020/10/weath-indian-o-dipole-ozzie-met-150x150.jpg" alt="Weather overview and short-term outlook to Wednesday 07 October 2020" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56279/weather/weather-overview-and-short-term-outlook-to-wednesday-07-october-2020/">Weather overview and short-term outlook to Wednesday 07 October 2020</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Oct 2, 2020</span> | <a class="comments-link" href="https://economist.com.na/56279/weather/weather-overview-and-short-term-outlook-to-wednesday-07-october-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/55925/weather/weather-overview-and-short-term-outlook-to-wednesday-23-september-2020/" title="Weather overview and short-term outlook to Wednesday 23 September 2020">
<img src="https://economist.com.na/wp-content/uploads/2020/09/weath-rain-probabilities-150x150.jpg" alt="Weather overview and short-term outlook to Wednesday 23 September 2020" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/55925/weather/weather-overview-and-short-term-outlook-to-wednesday-23-september-2020/">Weather overview and short-term outlook to Wednesday 23 September 2020</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Sep 18, 2020</span> | <a class="comments-link" href="https://economist.com.na/55925/weather/weather-overview-and-short-term-outlook-to-wednesday-23-september-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/55771/weather/met-experts-expect-improved-rainfall-season-for-most-of-sadc/" title="Met experts expect improved rainfall season for most of SADC">
<img src="https://economist.com.na/wp-content/uploads/2019/05/Agriculture-AMTA-150x150.jpg" alt="Met experts expect improved rainfall season for most of SADC" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/55771/weather/met-experts-expect-improved-rainfall-season-for-most-of-sadc/">Met experts expect improved rainfall season for most of SADC</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 14, 2020</span> | <a class="comments-link" href="https://economist.com.na/55771/weather/met-experts-expect-improved-rainfall-season-for-most-of-sadc/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/56687/general-news/follow-these-links-to-find-the-five-best-regulated-forex-brokers-for-namibians/" title="Follow these links to find the five best regulated forex brokers for Namibians" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/10/forex-trading-plan-440x264.jpg" alt="Follow these links to find the five best regulated forex brokers for Namibians" />
</a>
<h2>Follow these links to find the five best regulated forex brokers for Namibians</h2>
<div class="post-meta">
<span class="updated">Oct 20, 2020</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/56522/how-to-guide-for-business-owners-and-managers/choose-the-right-innovation-method-at-the-right-time/" title="Choose the right innovation method at the right time" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/08/innovation-rikus-grobler-cropped-399x264.jpg" alt="Choose the right innovation method at the right time" />
</a>
<h2>Choose the right innovation method at the right time</h2>
<div class="post-meta">
<span class="updated">Oct 14, 2020</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56356/how-to-guide-for-business-owners-and-managers/businesses-need-to-adapt-to-new-disruptive-staffing-models/" title="Flexible staff hiring models underpinned by new digital technologies">
<img src="https://economist.com.na/wp-content/uploads/2020/10/column-Nick-Durrant-150x150.jpg" alt="Flexible staff hiring models underpinned by new digital technologies" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56356/how-to-guide-for-business-owners-and-managers/businesses-need-to-adapt-to-new-disruptive-staffing-models/">Flexible staff hiring models underpinned by new digital technologies</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Oct 7, 2020</span> | <a class="comments-link" href="https://economist.com.na/56356/how-to-guide-for-business-owners-and-managers/businesses-need-to-adapt-to-new-disruptive-staffing-models/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/56178/how-to-guide-for-business-owners-and-managers/listen-to-your-customers-and-then-guide-your-innovation-through-design-thinking/" title="Listen to your customers and then guide your innovation through Design Thinking">
<img src="https://economist.com.na/wp-content/uploads/2017/08/Innovation-logo-02aug17-150x150.png" alt="Listen to your customers and then guide your innovation through Design Thinking" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/56178/how-to-guide-for-business-owners-and-managers/listen-to-your-customers-and-then-guide-your-innovation-through-design-thinking/">Listen to your customers and then guide your innovation through Design Thinking</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Sep 30, 2020</span> | <a class="comments-link" href="https://economist.com.na/56178/how-to-guide-for-business-owners-and-managers/listen-to-your-customers-and-then-guide-your-innovation-through-design-thinking/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/55973/how-to-guide-for-business-owners-and-managers/microlending-versus-payroll-lending-kavari-considers-policy-options-for-better-access-to-credit/" title="Microlending versus payroll lending – Kavari considers policy options for better access to credit">
<img src="https://economist.com.na/wp-content/uploads/2020/09/suta-kavari-150x150.jpg" alt="Microlending versus payroll lending – Kavari considers policy options for better access to credit" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/55973/how-to-guide-for-business-owners-and-managers/microlending-versus-payroll-lending-kavari-considers-policy-options-for-better-access-to-credit/">Microlending versus payroll lending – Kavari considers policy options for better access to credit</a></h3>
by <a href="https://economist.com.na/author/editor/" class="url fn" title="Posts by Daniel Steinmann" rel="author">Daniel Steinmann</a> | <span class="updated">Sep 22, 2020</span> | <a class="comments-link" href="https://economist.com.na/55973/how-to-guide-for-business-owners-and-managers/microlending-versus-payroll-lending-kavari-considers-policy-options-for-better-access-to-credit/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-56902" class="module single-post-module post-56902 post type-post status-publish format-standard has-post-thumbnail hentry category-mining-energy et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">November fuel prices to remain unchanged</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/donald/" class="url fn" title="Posts by Donald Matthys" rel="author">Donald Matthys</a> | <span class="updated">Oct 28, 2020</span> | <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2019/07/Extra-fuel.jpg" alt="November fuel prices to remain unchanged" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>The Ministry of Mines and Energy this week announced that the price of fuel will remain unchanged during November, meaning that the price for diesel will remain at N$11.58 per litre and petrol at N$11.65 per litre.</p>
<p>The ministry noted that the international price of refined petroleum products, the exchange rate between the Namibia dollar against the US Dollar, and the cost of shipping the petroleum products from the international market to Namibia’s shores greatly influenced fuel pump prices during the month of October.</p>
<p>The international prices for refined petrol and diesel have remained relatively stable. Refined petrol slightly decreased from an average of US$47.21 in September to an average of US$46.75 in October, whereas, diesel slightly increased from an average US$42.70 in September to an average of US$43.83 during the same period.</p>
<p>Furthermore, the exchange rate between the Namibia Dollar against the US Dollar has remained relatively stable with a slight strengthening from an average of N$16.71 in September to an average of N$16.55 in October.</p>
<p>“This partly contributed to the reduction in the under-recovery recorded on petrol, from -9.264 c/I, last month to -1.270 c/I this month. In addition, the diesel pump prices were reduced in October by 40 c/I while petrol prices remained unchanged. Consequently, the previous reduction in diesel pump prices caused an over-recovery, from 60.697 c/I in September to 11.464 c/I in October 2020,” spokesperson of the ministry, Andreas Simon said.</p>
<p>Simon said even though minimal under and over-recoveries were recorded, the ministry will continue to soften the burden on the consumers and at the same time, keep the fuel pump prices stable in order to ensure the sustainability of the National Energy Fund.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-aaa3b0fe2177284fbfc4a0eeea04c1e4 econo-experimental" id="econo-aaa3b0fe2177284fbfc4a0eeea04c1e4"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/&#038;t=November%20fuel%20prices%20to%20remain%20unchanged" class="social-share-link" title="Share &quot;November fuel prices to remain unchanged&quot; via Facebook" data-network-name="facebook" data-share-title="November fuel prices to remain unchanged" data-share-url="https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=November%20fuel%20prices%20to%20remain%20unchanged%20https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/" class="social-share-link" title="Share &quot;November fuel prices to remain unchanged&quot; via Twitter" data-network-name="twitter" data-share-title="November fuel prices to remain unchanged" data-share-url="https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/&#038;t=November%20fuel%20prices%20to%20remain%20unchanged" class="social-share-link" title="Share &quot;November fuel prices to remain unchanged&quot; via Google +" data-network-name="googleplus" data-share-title="November fuel prices to remain unchanged" data-share-url="https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/&#038;t=November%20fuel%20prices%20to%20remain%20unchanged" class="social-share-link" title="Share &quot;November fuel prices to remain unchanged&quot; via Tumblr" data-network-name="tumblr" data-share-title="November fuel prices to remain unchanged" data-share-url="https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/&#038;description=November%20fuel%20prices%20to%20remain%20unchanged&#038;media=https://economist.com.na/wp-content/uploads/2019/07/Extra-fuel-150x150.jpg" class="social-share-link" title="Share &quot;November fuel prices to remain unchanged&quot; via Pinterest" data-network-name="pinterest" data-share-title="November fuel prices to remain unchanged" data-share-url="https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/&#038;title=November%20fuel%20prices%20to%20remain%20unchanged" class="social-share-link" title="Share &quot;November fuel prices to remain unchanged&quot; via LinkedIn" data-network-name="linkedin" data-share-title="November fuel prices to remain unchanged" data-share-url="https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;November fuel prices to remain unchanged&quot; via Email" data-network-name="basic_email" data-share-title="November fuel prices to remain unchanged" data-share-url="https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;November fuel prices to remain unchanged&quot; via Print" data-network-name="basic_print" data-share-title="November fuel prices to remain unchanged" data-share-url="https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e8533b;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/56899/sport/desert-classic-to-tee-off-in-december/" rel="prev"><span class="button">Previous</span><span class="title">Desert Classic to tee off in December</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/56904/retail/breweries-hits-milestone-turns-100-years/" rel="next"><span class="button">Next</span><span class="title">Breweries celebrates 100 years &#8211; centenary milestone</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img src="https://economist.com.na/wp-content/uploads/2019/07/Donald.jpg" width="121" height="170" alt="Donald Matthys" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/donald/" rel="author" title="View all posts by Donald Matthys">Donald Matthys</a></h4>
<p class="note">Donald Matthys has been part of the media fraternity since 2015. He has been working at the Namibia Economist for the past three years mainly covering business, tourism and agriculture. Donald occasionally refers to himself as a theatre maker and has staged two theatre plays so far. Follow him on twitter at @zuleitmatthys</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/4944/mining-energy/marine-phosphate-ready-to-bust-myths/" title="Marine Phosphate ready to “bust myths”" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Marine Phosphate ready to “bust myths”" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/4944/mining-energy/marine-phosphate-ready-to-bust-myths/">Marine Phosphate ready to “bust myths”</a></h4>
<p class="date"><span class="updated">24 May 2013</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/28094/mining-energy/mining-projects-can-consider-private-debt-financing-as-cost-gap-is-closing/" title="Mining projects can consider private debt financing as cost gap is closing" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/09/mine-paydirt-africa-martin-440x264.jpg" alt="Mining projects can consider private debt financing as cost gap is closing" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/28094/mining-energy/mining-projects-can-consider-private-debt-financing-as-cost-gap-is-closing/">Mining projects can consider private debt financing as cost gap is closing</a></h4>
<p class="date"><span class="updated">6 September 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/36998/mining-energy/airborne-electromagnetic-survey-commences-at-opuwo/" title="Airborne electromagnetic survey commences at Opuwo" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2018/07/mining-celcius-276x264.jpg" alt="Airborne electromagnetic survey commences at Opuwo" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/36998/mining-energy/airborne-electromagnetic-survey-commences-at-opuwo/">Airborne electromagnetic survey commences at Opuwo</a></h4>
<p class="date"><span class="updated">23 July 2018</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/42388/mining-energy/local-uranium-production-predicted-to-rise-by-50-forecast/" title="Local uranium production predicted to rise by 50% &#8211; Forecast" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/03/mining-uranium-433x264.jpg" alt="Local uranium production predicted to rise by 50% &#8211; Forecast" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/42388/mining-energy/local-uranium-production-predicted-to-rise-by-50-forecast/">Local uranium production predicted to rise by 50% &#8211; Forecast</a></h4>
<p class="date"><span class="updated">4 March 2019</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div id="econo-slider-83" class="custom-slider econo-slider-452041057 econo-slider"><ul><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-1562992849"><a data-bid="1" href="https://economist.com.na/linkout/56241" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/09/Momentum-Short-Term-Insurance_opt.gif" alt="" width="363" height="900" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-392119590"><a data-bid="1" href="https://economist.com.na/linkout/56133" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/09/Momentum-Investments_opt.gif" alt="" width="363" height="900" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider452041057 = jQuery( ".econo-slider-452041057" );$econoslider452041057.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider452041057.unslider({ delay:9000, autoplay:true, nav:false, arrows:false });$econoslider452041057.on("mouseover", function(){$econoslider452041057.unslider("stop");}).on("mouseout", function() {$econoslider452041057.unslider("start");});});</script></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2020/10/cartoon-06-Oct-2020.jpg" width="550" height="300" srcset="https://economist.com.na/wp-content/uploads/2020/10/cartoon-06-Oct-2020.jpg 550w, https://economist.com.na/wp-content/uploads/2020/10/cartoon-06-Oct-2020-300x164.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" alt="" class="so-widget-image" />
</a></div>
</div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " class="" id="econo-621439964"><a data-bid="1" href="https://economist.com.na/linkout/38900" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-28oct20.gif" alt="" width="400" height="540" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/56904/retail/breweries-hits-milestone-turns-100-years/" title="Breweries celebrates 100 years &#8211; centenary milestone" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/10/Retail-NBL-150x150.jpg" alt="Breweries celebrates 100 years &#8211; centenary milestone" />
</a> <div class="post_info">
<a href="https://economist.com.na/56904/retail/breweries-hits-milestone-turns-100-years/" class="title">Breweries celebrates 100 years &#8211; centenary milestone</a>
<div class="post-meta">
<span class="updated">Oct 28, 2020</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/" title="November fuel prices to remain unchanged" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/07/Extra-fuel-150x150.jpg" alt="November fuel prices to remain unchanged" />
</a> <div class="post_info">
<a href="https://economist.com.na/56902/mining-energy/november-fuel-prices-to-remain-unchanged/" class="title">November fuel prices to remain unchanged</a>
<div class="post-meta">
<span class="updated">Oct 28, 2020</span> | <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/56899/sport/desert-classic-to-tee-off-in-december/" title="Desert Classic to tee off in December" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/10/sport-Nedbank-Golf-150x150.jpg" alt="Desert Classic to tee off in December" />
</a> <div class="post_info">
<a href="https://economist.com.na/56899/sport/desert-classic-to-tee-off-in-december/" class="title">Desert Classic to tee off in December</a>
<div class="post-meta">
<span class="updated">Oct 28, 2020</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/56894/community-and-culture/vulnerable-communities-outside-windhoeks-cbd-receive-food-parcels/" title="Vulnerable communities outside Windhoek’s CBD receive food parcels" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/10/CC-red-cross-150x150.jpg" alt="Vulnerable communities outside Windhoek’s CBD receive food parcels" />
</a> <div class="post_info">
<a href="https://economist.com.na/56894/community-and-culture/vulnerable-communities-outside-windhoeks-cbd-receive-food-parcels/" class="title">Vulnerable communities outside Windhoek’s CBD receive food parcels</a>
<div class="post-meta">
<span class="updated">Oct 28, 2020</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/56892/education/government-avails-n345-million-for-the-payment-of-non-tuition-fees/" title="Government avails N$345 million for the payment of non-tuition fees" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/10/Edu-NSFAF-150x150.jpg" alt="Government avails N$345 million for the payment of non-tuition fees" />
</a> <div class="post_info">
<a href="https://economist.com.na/56892/education/government-avails-n345-million-for-the-payment-of-non-tuition-fees/" class="title">Government avails N$345 million for the payment of non-tuition fees</a>
<div class="post-meta">
<span class="updated">Oct 28, 2020</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/56889/after-hours/dancers-and-actors-stand-together-against-gender-violence/" title="Dancers and actors stand together against gender violence" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/10/AH-Moirai-150x150.jpg" alt="Dancers and actors stand together against gender violence" />
</a> <div class="post_info">
<a href="https://economist.com.na/56889/after-hours/dancers-and-actors-stand-together-against-gender-violence/" class="title">Dancers and actors stand together against gender violence</a>
<div class="post-meta">
<span class="updated">Oct 28, 2020</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/56887/human-resources/institute-of-people-management-conference-goes-virtual/" title="Institute of People Management Conference goes virtual" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/04/tech-MTC-150x150.jpg" alt="Institute of People Management Conference goes virtual" />
</a> <div class="post_info">
<a href="https://economist.com.na/56887/human-resources/institute-of-people-management-conference-goes-virtual/" class="title">Institute of People Management Conference goes virtual</a>
<div class="post-meta">
<span class="updated">Oct 28, 2020</span> | <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/56884/extra/processes-and-functions-of-the-rent-control-board-handed-over-to-the-ministry-of-urban-and-rural-development/" title="Processes and functions of the rent control board handed over to the Ministry of Urban and Rural Development" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/10/extra-Rent-Ordinance-150x150.jpg" alt="Processes and functions of the rent control board handed over to the Ministry of Urban and Rural Development" />
</a> <div class="post_info">
<a href="https://economist.com.na/56884/extra/processes-and-functions-of-the-rent-control-board-handed-over-to-the-ministry-of-urban-and-rural-development/" class="title">Processes and functions of the rent control board handed over to the Ministry of Urban and Rural Development</a>
<div class="post-meta">
<span class="updated">Oct 28, 2020</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/56881/general-news/telecom-appoints-new-chief-executive/" title="Telecom appoints new Chief Executive" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/10/gen-telecom-appointment-150x150.jpg" alt="Telecom appoints new Chief Executive" />
</a> <div class="post_info">
<a href="https://economist.com.na/56881/general-news/telecom-appoints-new-chief-executive/" class="title">Telecom appoints new Chief Executive</a>
<div class="post-meta">
<span class="updated">Oct 28, 2020</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
</ul>
</div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-965403405"><a data-bid="1" href="https://economist.com.na/linkout/56655" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/10/fic-39x7-convert-opt300.jpg" alt="" width="900" height="1324" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><a data-bid="1" href="https://economist.com.na/linkout/55765" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/09/Katuka_advert_opt-1.jpg" alt="" width="400" height="546" style=" max-width: 100%; height: auto;" /></a></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-64696605"><a data-bid="1" href="https://economist.com.na/linkout/56197" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/09/Namport-WBCG-advert-opt.jpg" alt="" width="900" height="1080" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1634915129"><a data-bid="1" href="https://economist.com.na/linkout/56819" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/10/NCRST-NATIONAL-INNOVATION-CHALLENGE-opt.jpg" alt="" width="900" height="1324" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1540269811"><a data-bid="1" href="https://economist.com.na/linkout/56067" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/09/MVA_Web-opt.jpg" alt="" width="900" height="1000" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-116488327"><a data-bid="1" href="https://economist.com.na/linkout/56050" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/09/Sanlam-Income-Protector-opt.jpg" alt="" width="900" height="341" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-766517794"><a data-bid="1" href="https://economist.com.na/linkout/55889" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/09/LSN-Bursaries-2020-opt.jpg" alt="" width="886" height="946" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><a data-bid="1" href="https://economist.com.na/linkout/55408" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/08/Pressed-In-Time..jpg" alt="" width="400" height="700" style=" max-width: 100%; height: auto;" /></a></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; " id="econo-147680814"><a data-bid="1" href="https://economist.com.na/linkout/56701" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/10/Hartlief-Rooftop-900x200px-opt.jpg" alt="" width="900" height="200" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-2126668382"><a data-bid="1" href="https://economist.com.na/linkout/56347" target="_blank"><img src="https://economist.com.na/wp-content/uploads/2020/10/ncrst-ext-audit-serv.png" alt="" width="664" height="637" style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2020/10/'> October 2020 </option>
<option value='https://economist.com.na/date/2020/09/'> September 2020 </option>
<option value='https://economist.com.na/date/2020/08/'> August 2020 </option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.812720848057pt;" aria-label="After Hours (1,175 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.526501766784pt;" aria-label="Agriculture (644 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 14.134275618375pt;" aria-label="Business Resources (52 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 16.657243816254pt;" aria-label="Businesswoman (169 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.565371024735pt;" aria-label="Columns (1,040 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.713780918728pt;" aria-label="Community and Culture (1,133 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.339222614841pt;" aria-label="Editors Desk (369 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.16961130742pt;" aria-label="Education (870 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.625441696113pt;" aria-label="Environment (669 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.614840989399pt;" aria-label="Extra (1,062 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,046 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.91519434629pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.257950530035pt;" aria-label="Headlines (1,449 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.47703180212pt;" aria-label="Health (635 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.575971731449pt;" aria-label="Human Resources (656 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.862190812721pt;" aria-label="Markets (1,211 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.378091872792pt;" aria-label="Mining &amp; Energy (600 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5936395759717pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 15.91519434629pt;" aria-label="Perspectives (119 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.526501766784pt;" aria-label="Retail (650 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.724381625442pt;" aria-label="Speak your mind (703 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.763250883392pt;" aria-label="Special Focus (1,141 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.356890459364pt;" aria-label="Sport (1,527 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 18.042402826855pt;" aria-label="Technology (319 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.833922261484pt;" aria-label="Tourism (466 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.39222614841pt;" aria-label="Uncategorized (36 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 18.982332155477pt;" aria-label="Understanding Weather (496 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 17.893992932862pt;" aria-label="Wheels &amp; Wings (303 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2019</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.5' id='videojs-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.8.0' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ed57532749","timeline_nonce":"13dfd08826","blog_feed_nonce":"0043ce27ed","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"09dc2aac9b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7c6a166ed3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"56902","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.6' id='et-core-common-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/354.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.5.1' id='owl-js-js'></script>
<style>body {
			    background: url(https://economist.com.na/wp-content/uploads/2020/08/Water.jpg) no-repeat fixed; 
			    background-size: 100% auto;
			    
		    }
				    body { cursor: pointer; } body > * { cursor: default; }
				</style>
<script>
		(window.advanced_ads_ready || jQuery(document).ready).call(null, function() {
				// Use event delegation because $selector may be not in the DOM yet.
		jQuery( document ).on( 'click', 'body', function( e ) {
		    if (e.target === this) {
			window.open('https://economist.com.na/linkout/54921', '_blank');
		    }
		});
				jQuery('body').addClass('econo-body-background');
		});</script>
<script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-aaa3b0fe2177284fbfc4a0eeea04c1e4"],"ads":{"56819":{"id":56819,"title":"Ads5 ncrst women challenge","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-599064919\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/56819\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/economist.com.na\/wp-content\/uploads\/2020\/10\/NCRST-NATIONAL-INNOVATION-CHALLENGE-opt.jpg\" alt=\"\"  srcset=\"https:\/\/economist.com.na\/wp-content\/uploads\/2020\/10\/NCRST-NATIONAL-INNOVATION-CHALLENGE-opt.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/10\/NCRST-NATIONAL-INNOVATION-CHALLENGE-opt-204x300.jpg 204w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/10\/NCRST-NATIONAL-INNOVATION-CHALLENGE-opt-408x600.jpg 408w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/10\/NCRST-NATIONAL-INNOVATION-CHALLENGE-opt-768x1130.jpg 768w\" sizes=\"(max-width: 900px) 100vw, 900px\" width=\"900\" height=\"1324\"  style=\"display: inline-block; max-width: 100%; height: auto;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"56819":10},"type":"default","ordered_ad_ids":[56819],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"placement_position":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-1298748281\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["56241","ad",null],["56133","ad",null],["38900","ad",null],["56655","ad",null],["55765","ad",null],["56197","ad",null],["56819","ad",null],["56067","ad",null],["56050","ad",null],["55889","ad",null],["55408","ad",null],["56701","ad",null],["56347","ad",null],["54921","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript">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</script></body>
</html>
