<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://economist.com.na';var et_post_id='54643';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Construction of New US Embassy expected to significantly benefit local economy | Namibia Economist</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1545193-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1545193-16', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/economist.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<meta content="Extra v.4.5.1" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css' href='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://economist.com.na/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"1dbc716d28"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_statistics_object = {"rest_url":"https:\/\/economist.com.na\/wp-json\/","wpnonce":"23a8b84b0b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/257.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"construction_of_new_us_embassy_expected_to_significantly_benefit_local_economy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.8.2'></script>
<link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Efficient farming depends on a sound Farm Management Plan' href='https://economist.com.na/54636/columns/efficient-farming-depends-on-a-sound-farm-management-plan/' />
<link rel='next' title='Rural schools get lifeline as MTC launches project beneficial for development' href='https://economist.com.na/54646/education/rural-schools-get-lifeline-as-mtc-launches-project-beneficial-for-development/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/" />
<link rel='shortlink' href='https://economist.com.na/?p=54643' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F54643%2Fgeneral-news%2Fconstruction-of-new-us-embassy-expected-to-significantly-benefit-local-economy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F54643%2Fgeneral-news%2Fconstruction-of-new-us-embassy-expected-to-significantly-benefit-local-economy%2F&#038;format=xml" />

<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global-15947585253035.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-54643 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/54636/columns/efficient-farming-depends-on-a-sound-farm-management-plan/" title="Efficient farming depends on a sound Farm Management Plan" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/07/agriB-Erastus-Ngaruka-2018-440x264.jpg" alt="Efficient farming depends on a sound Farm Management Plan" />
</a>
<h2>Efficient farming depends on a sound Farm Management Plan</h2>
<div class="post-meta">
<span class="updated">Jul 24, 2020</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a>, <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/54593/columns/increasing-africas-purchasing-power-is-good-for-the-world/" title="Increasing Africa’s purchasing power is good for the world" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/07/PS-pinelopi-goldberg-open-borders-440x264.jpg" alt="Increasing Africa’s purchasing power is good for the world" />
</a>
<h2>Increasing Africa’s purchasing power is good for the world</h2>
<div class="post-meta">
<span class="updated">Jul 23, 2020</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/54433/columns/what-livestock-farmers-need-to-consider-when-applying-rangeland-management-principles/" title="What livestock farmers need to consider when applying rangeland management principles">
<img src="https://economist.com.na/wp-content/uploads/2020/07/agriB-erastus-ngaruka-150x150.jpg" alt="What livestock farmers need to consider when applying rangeland management principles" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/54433/columns/what-livestock-farmers-need-to-consider-when-applying-rangeland-management-principles/">What livestock farmers need to consider when applying rangeland management principles</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 16, 2020</span> | <a class="comments-link" href="https://economist.com.na/54433/columns/what-livestock-farmers-need-to-consider-when-applying-rangeland-management-principles/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/54422/columns/the-time-is-ripe-to-modernise-agriculture-through-industrial-development-expert/" title="The time is ripe to modernise agriculture through industrial development &#8211; expert">
<img src="https://economist.com.na/wp-content/uploads/2013/02/RANGELAND.jpg" alt="The time is ripe to modernise agriculture through industrial development &#8211; expert" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/54422/columns/the-time-is-ripe-to-modernise-agriculture-through-industrial-development-expert/">The time is ripe to modernise agriculture through industrial development - expert</a></h3>
by <a href="https://economist.com.na/author/helmke/" class="url fn" title="Posts by Helmke Sartorius von Bach" rel="author">Helmke Sartorius von Bach</a> | <span class="updated">Jul 16, 2020</span> | <a class="comments-link" href="https://economist.com.na/54422/columns/the-time-is-ripe-to-modernise-agriculture-through-industrial-development-expert/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/54182/columns/how-to-retire-comfortably/" title="How to retire comfortably">
<img src="https://economist.com.na/wp-content/uploads/2020/07/Column-retire-150x150.jpg" alt="How to retire comfortably" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/54182/columns/how-to-retire-comfortably/">How to retire comfortably</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 7, 2020</span> | <a class="comments-link" href="https://economist.com.na/54182/columns/how-to-retire-comfortably/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/54535/perspectives/forever-forward-avoid-disappointment-dont-idolise-those-in-positions-of-power/" title="Forever forward, avoid disappointment, don’t idolise those in positions of power" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2015/01/namedia-natasja.jpg" alt="Forever forward, avoid disappointment, don’t idolise those in positions of power" />
</a>
<h2>Forever forward, avoid disappointment, don’t idolise those in positions of power</h2>
<div class="post-meta">
<span class="updated">Jul 21, 2020</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/54482/perspectives/tackling-the-inequality-pandemic-a-social-contract-for-new-era/" title="Tackling the inequality pandemic: A Social contract for a new era" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/07/pesp-un-chiej-400x264.jpg" alt="Tackling the inequality pandemic: A Social contract for a new era" />
</a>
<h2>Tackling the inequality pandemic: A Social contract for a new era</h2>
<div class="post-meta">
<span class="updated">Jul 20, 2020</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/54262/perspectives/the-leaders-we-need-now-in-the-volatile-uncertain-changing-and-ambiguous-world-of-work/" title="The leaders we need now in the volatile, uncertain, changing and ambiguous world of work">
<img src="https://economist.com.na/wp-content/uploads/2020/07/CW-world-of-work-150x150.jpg" alt="The leaders we need now in the volatile, uncertain, changing and ambiguous world of work" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/54262/perspectives/the-leaders-we-need-now-in-the-volatile-uncertain-changing-and-ambiguous-world-of-work/">The leaders we need now in the volatile, uncertain, changing and ambiguous world of work</a></h3>
by <a href="https://economist.com.na/author/coen/" class="url fn" title="Posts by Coen Welsh" rel="author">Coen Welsh</a> | <span class="updated">Jul 9, 2020</span> | <a class="comments-link" href="https://economist.com.na/54262/perspectives/the-leaders-we-need-now-in-the-volatile-uncertain-changing-and-ambiguous-world-of-work/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/54206/perspectives/first-africa-integration-day-marked/" title="First Africa Integration Day marked">
<img src="https://economist.com.na/wp-content/uploads/2020/07/perspectives-Africa-trade-150x128.jpg" alt="First Africa Integration Day marked" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/54206/perspectives/first-africa-integration-day-marked/">First Africa Integration Day marked</a></h3>
by <a href="https://economist.com.na/author/donald/" class="url fn" title="Posts by Donald Matthys" rel="author">Donald Matthys</a> | <span class="updated">Jul 8, 2020</span> | <a class="comments-link" href="https://economist.com.na/54206/perspectives/first-africa-integration-day-marked/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53888/perspectives/gradually-we-are-emerging-from-the-turn-off-weather/" title="Gradually we are emerging from the turn-off weather">
<img src="https://economist.com.na/wp-content/uploads/2016/01/namedia-ceo-natasja.jpg" alt="Gradually we are emerging from the turn-off weather" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53888/perspectives/gradually-we-are-emerging-from-the-turn-off-weather/">Gradually we are emerging from the turn-off weather</a></h3>
by <a href="https://economist.com.na/author/natasja/" class="url fn" title="Posts by Natasja Beyleveld" rel="author">Natasja Beyleveld</a> | <span class="updated">Jun 25, 2020</span> | <a class="comments-link" href="https://economist.com.na/53888/perspectives/gradually-we-are-emerging-from-the-turn-off-weather/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/54607/speak-your-mind/political-play-should-be-out-if-we-are-serious-to-address-covid-19-in-the-three-coastal-towns-pdm/" title="Political play should be out if we are serious to address Covid-19 in the three coastal towns &#8211; PDM" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/07/Health-Test-Kits.jpg" alt="Political play should be out if we are serious to address Covid-19 in the three coastal towns &#8211; PDM" />
</a>
<h2>Political play should be out if we are serious to address Covid-19 in the three coastal towns - PDM</h2>
<div class="post-meta">
<span class="updated">Jul 23, 2020</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/54524/speak-your-mind/will-basketball-artist-school-retain-its-bounce-post-covid-19/" title="Will Basketball Artist School retain its bounce post-COVID-19?" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/07/sym-basketball.jpg" alt="Will Basketball Artist School retain its bounce post-COVID-19?" />
</a>
<h2>Will Basketball Artist School retain its bounce post-COVID-19?</h2>
<div class="post-meta">
<span class="updated">Jul 21, 2020</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/54509/speak-your-mind/if-it-sounds-too-good-to-be-true-it-probably-is-even-for-crypto/" title="If it sounds too good to be true it probably is, even for Crypto">
<img src="https://economist.com.na/wp-content/uploads/2020/07/cryptovecs-lombela-150x150.jpg" alt="If it sounds too good to be true it probably is, even for Crypto" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/54509/speak-your-mind/if-it-sounds-too-good-to-be-true-it-probably-is-even-for-crypto/">If it sounds too good to be true it probably is, even for Crypto</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">Jul 20, 2020</span> | <a class="comments-link" href="https://economist.com.na/54509/speak-your-mind/if-it-sounds-too-good-to-be-true-it-probably-is-even-for-crypto/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/54462/speak-your-mind/letter-from-the-french-ambassador-to-namibia/" title="Letter from the French Ambassador to Namibia">
<img src="https://economist.com.na/wp-content/uploads/2020/07/Sym-France-150x150.jpg" alt="Letter from the French Ambassador to Namibia" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/54462/speak-your-mind/letter-from-the-french-ambassador-to-namibia/">Letter from the French Ambassador to Namibia</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 17, 2020</span> | <a class="comments-link" href="https://economist.com.na/54462/speak-your-mind/letter-from-the-french-ambassador-to-namibia/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/54147/speak-your-mind/access-to-information-technology-in-a-digital-era/" title="Access to information technology in a digital era">
<img src="https://economist.com.na/wp-content/uploads/2020/07/sym-joint-150x150.jpg" alt="Access to information technology in a digital era" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/54147/speak-your-mind/access-to-information-technology-in-a-digital-era/">Access to information technology in a digital era</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 6, 2020</span> | <a class="comments-link" href="https://economist.com.na/54147/speak-your-mind/access-to-information-technology-in-a-digital-era/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/50840/weather/namwater-dam-bulletin-on-monday-17-february-2020/" title="NamWater Dam Bulletin on Monday 20 July 2020" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-440x129.png" alt="NamWater Dam Bulletin on Monday 20 July 2020" />
</a>
<h2>NamWater Dam Bulletin on Monday 20 July 2020</h2>
<div class="post-meta">
<span class="updated">Jul 20, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/54477/weather/weather-overview-and-short-term-outlook-to-wednesday-22-july-2020/" title="Weather overview and short-term outlook to Wednesday 22 July 2020" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/07/weath-eumetsat-nat-col-17jul20-440x264.jpg" alt="Weather overview and short-term outlook to Wednesday 22 July 2020" />
</a>
<h2>Weather overview and short-term outlook to Wednesday 22 July 2020</h2>
<div class="post-meta">
<span class="updated">Jul 17, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/54131/weather/weather-overview-and-short-term-outlook-to-wednesday-08-july-2020/" title="Weather overview and short-term outlook to Wednesday 08 July 2020">
<img src="https://economist.com.na/wp-content/uploads/2020/07/weath-solen-Cycles_24_25_minimum-150x150.jpg" alt="Weather overview and short-term outlook to Wednesday 08 July 2020" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/54131/weather/weather-overview-and-short-term-outlook-to-wednesday-08-july-2020/">Weather overview and short-term outlook to Wednesday 08 July 2020</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jul 3, 2020</span> | <a class="comments-link" href="https://economist.com.na/54131/weather/weather-overview-and-short-term-outlook-to-wednesday-08-july-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53600/weather/weather-overview-and-short-term-outlook-to-wednesday-17-june-2020/" title="Weather overview and short-term outlook to Wednesday 17 June 2020">
<img src="https://economist.com.na/wp-content/uploads/2020/06/weath-synop-12jun20-150x150.gif" alt="Weather overview and short-term outlook to Wednesday 17 June 2020" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53600/weather/weather-overview-and-short-term-outlook-to-wednesday-17-june-2020/">Weather overview and short-term outlook to Wednesday 17 June 2020</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jun 12, 2020</span> | <a class="comments-link" href="https://economist.com.na/53600/weather/weather-overview-and-short-term-outlook-to-wednesday-17-june-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53438/weather/weather-overview-and-short-term-outlook-to-wednesday-10-june-2020/" title="Weather overview and short-term outlook to Wednesday 10 June 2020">
<img src="https://economist.com.na/wp-content/uploads/2020/06/weath-africa_arc_Oct-May_sa_obs-150x150.gif" alt="Weather overview and short-term outlook to Wednesday 10 June 2020" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53438/weather/weather-overview-and-short-term-outlook-to-wednesday-10-june-2020/">Weather overview and short-term outlook to Wednesday 10 June 2020</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jun 5, 2020</span> | <a class="comments-link" href="https://economist.com.na/53438/weather/weather-overview-and-short-term-outlook-to-wednesday-10-june-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/54604/how-to-guide-for-business-owners-and-managers/crowdsourcing-there-is-a-whole-crowd-of-people-out-there-to-help-you-solve-problems/" title="Crowdsourcing – there is a whole crowd of people out there to help you solve problems" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/04/innovation-frontpage-313x264.jpg" alt="Crowdsourcing – there is a whole crowd of people out there to help you solve problems" />
</a>
<h2>Crowdsourcing – there is a whole crowd of people out there to help you solve problems</h2>
<div class="post-meta">
<span class="updated">Jul 23, 2020</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/54552/how-to-guide-for-business-owners-and-managers/empathy-is-a-leadership-skill-that-prevents-many-hr-blunders/" title="Empathy is a leadership skill that prevents many HR blunders" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/07/CW-Lead-with-Empathy-440x264.jpg" alt="Empathy is a leadership skill that prevents many HR blunders" />
</a>
<h2>Empathy is a leadership skill that prevents many HR blunders</h2>
<div class="post-meta">
<span class="updated">Jul 22, 2020</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/54297/how-to-guide-for-business-owners-and-managers/open-innovation-what-it-can-mean-for-your-company/" title="Open Innovation – what it can mean for your company">
<img src="https://economist.com.na/wp-content/uploads/2020/04/innovation-made-simple-150x150.jpg" alt="Open Innovation – what it can mean for your company" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/54297/how-to-guide-for-business-owners-and-managers/open-innovation-what-it-can-mean-for-your-company/">Open Innovation – what it can mean for your company</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Jul 10, 2020</span> | <a class="comments-link" href="https://economist.com.na/54297/how-to-guide-for-business-owners-and-managers/open-innovation-what-it-can-mean-for-your-company/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/54259/extra/your-fnb-business-partnership-choice-should-reflect-your-range-of-financial-services-needs-as-well-as-your-lifestyle/" title="Your FNB business partnership choice should reflect your range of financial services needs as well as your lifestyle">
<img src="https://economist.com.na/wp-content/uploads/2020/07/fnb-philip-chapman-150x150.jpg" alt="Your FNB business partnership choice should reflect your range of financial services needs as well as your lifestyle" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/54259/extra/your-fnb-business-partnership-choice-should-reflect-your-range-of-financial-services-needs-as-well-as-your-lifestyle/">Your FNB business partnership choice should reflect your range of financial services needs as well as your lifestyle</a></h3>
by <a href="https://economist.com.na/author/staff-reporter/" class="url fn" title="Posts by The Staff Reporter" rel="author">The Staff Reporter</a> | <span class="updated">Jul 9, 2020</span> | <a class="comments-link" href="https://economist.com.na/54259/extra/your-fnb-business-partnership-choice-should-reflect-your-range-of-financial-services-needs-as-well-as-your-lifestyle/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53998/how-to-guide-for-business-owners-and-managers/from-bc-to-pc-if-ever-there-will-be-a-new-normal-again/" title="From BC to PC – if ever there will be a new normal again">
<img src="https://economist.com.na/wp-content/uploads/2020/06/CW-change-training-150x150.jpg" alt="From BC to PC – if ever there will be a new normal again" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53998/how-to-guide-for-business-owners-and-managers/from-bc-to-pc-if-ever-there-will-be-a-new-normal-again/">From BC to PC – if ever there will be a new normal again</a></h3>
by <a href="https://economist.com.na/author/coen/" class="url fn" title="Posts by Coen Welsh" rel="author">Coen Welsh</a> | <span class="updated">Jun 30, 2020</span> | <a class="comments-link" href="https://economist.com.na/53998/how-to-guide-for-business-owners-and-managers/from-bc-to-pc-if-ever-there-will-be-a-new-normal-again/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-54643" class="module single-post-module post-54643 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Construction of New US Embassy expected to significantly benefit local economy</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/staff-reporter/" class="url fn" title="Posts by The Staff Reporter" rel="author">The Staff Reporter</a> | <span class="updated">Jul 24, 2020</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2020/07/Gen-US-embassy-ground-break.jpg" alt="Construction of New US Embassy expected to significantly benefit local economy" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>The construction of the new U.S Embassy will significantly benefit the local economy, U.S Ambassador to Namibia, Lisa Johnson said on Thursday at a groundbreaking ceremony in Windhoek.</p>
<p>Johnson was joined by the deputy minister of International Relations, Jenelly Matundu and the Windhoek Mayor, Her Worship Fransina Kahungu at the site of the new U.S Embassy Campus in Klein Windhoek.</p>
<p>According to Johnson in addition to job creation, the U.S construction firm is currently procuring goods and services from more that 50 local companies.</p>
<p>“The US construction firm BL Harbert is already employing more that 200 Namibians and over the three year construction period more that 2000 Namibian will be employed at various stages,” she added.</p>
<p>Furthermore, Johnson said the project is already injecting more that U$700,000 in the local economy each month.</p>
<p>Johnson said the new embassy will evoke Namibia’s beautiful landscape, featuring materials including red sandstone and lighy-coloured limestone.</p>
<p>“Landscaping will use exclusively indigenous tress and other plants and the facility will make solar power to generate 50% of the main chancery’s power needs,” she said.</p>
<p>Meanwhile, once complete in 2023, Johnson said the embassy campus doors will be open to the public and an Americian Centre, where the Namibian public can learn more about America, will be incorporated into the main embassy building.</p>
<p>“This new embassy will benefit both Namibia and America, and will further strengthen our cooperation for decades to come,” she concluded.</p>
<hr />
<p>Caption: US Ambassador to Namibia, Lisa Johnson (m), Deputy Minister of International Relations, Jennelly Matundu (l) and Windhoek’s mayor, Fransina Kahungu (r) at the groundbreaking ceremony of the new US Embassy Campus in Windhoek.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-027b320cb103c3b42e134dd4e640d08f" id="econo-027b320cb103c3b42e134dd4e640d08f"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/&#038;t=Construction%20of%20New%20US%20Embassy%20expected%20to%20significantly%20benefit%20local%20economy" class="social-share-link" title="Share &quot;Construction of New US Embassy expected to significantly benefit local economy&quot; via Facebook" data-network-name="facebook" data-share-title="Construction of New US Embassy expected to significantly benefit local economy" data-share-url="https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Construction%20of%20New%20US%20Embassy%20expected%20to%20significantly%20benefit%20local%20economy%20https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/" class="social-share-link" title="Share &quot;Construction of New US Embassy expected to significantly benefit local economy&quot; via Twitter" data-network-name="twitter" data-share-title="Construction of New US Embassy expected to significantly benefit local economy" data-share-url="https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/&#038;t=Construction%20of%20New%20US%20Embassy%20expected%20to%20significantly%20benefit%20local%20economy" class="social-share-link" title="Share &quot;Construction of New US Embassy expected to significantly benefit local economy&quot; via Google +" data-network-name="googleplus" data-share-title="Construction of New US Embassy expected to significantly benefit local economy" data-share-url="https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/&#038;t=Construction%20of%20New%20US%20Embassy%20expected%20to%20significantly%20benefit%20local%20economy" class="social-share-link" title="Share &quot;Construction of New US Embassy expected to significantly benefit local economy&quot; via Tumblr" data-network-name="tumblr" data-share-title="Construction of New US Embassy expected to significantly benefit local economy" data-share-url="https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/&#038;description=Construction%20of%20New%20US%20Embassy%20expected%20to%20significantly%20benefit%20local%20economy&#038;media=https://economist.com.na/wp-content/uploads/2020/07/Gen-US-embassy-ground-break-150x150.jpg" class="social-share-link" title="Share &quot;Construction of New US Embassy expected to significantly benefit local economy&quot; via Pinterest" data-network-name="pinterest" data-share-title="Construction of New US Embassy expected to significantly benefit local economy" data-share-url="https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/&#038;title=Construction%20of%20New%20US%20Embassy%20expected%20to%20significantly%20benefit%20local%20economy" class="social-share-link" title="Share &quot;Construction of New US Embassy expected to significantly benefit local economy&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Construction of New US Embassy expected to significantly benefit local economy" data-share-url="https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Construction of New US Embassy expected to significantly benefit local economy&quot; via Email" data-network-name="basic_email" data-share-title="Construction of New US Embassy expected to significantly benefit local economy" data-share-url="https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Construction of New US Embassy expected to significantly benefit local economy&quot; via Print" data-network-name="basic_print" data-share-title="Construction of New US Embassy expected to significantly benefit local economy" data-share-url="https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7464f2;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/54636/columns/efficient-farming-depends-on-a-sound-farm-management-plan/" rel="prev"><span class="button">Previous</span><span class="title">Efficient farming depends on a sound Farm Management Plan</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/54646/education/rural-schools-get-lifeline-as-mtc-launches-project-beneficial-for-development/" rel="next"><span class="button">Next</span><span class="title">Rural schools get lifeline as MTC launches project beneficial for development</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img src="https://economist.com.na/wp-content/uploads/2019/07/Profiles-Avatar-300x300.jpg" width="170" height="170" alt="The Staff Reporter" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/staff-reporter/" rel="author" title="View all posts by The Staff Reporter">The Staff Reporter</a></h4>
<p class="note">The staff reporter is the most senior in-house Economist reporter. This designation is frequently used by the editor for articles submitted by third parties, especially businesses, but which had to be rewritten completely. - Ed.</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/2336/general-news/hitradio-voraus/" title="Hitradio voraus" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Hitradio voraus" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/2336/general-news/hitradio-voraus/">Hitradio voraus</a></h4>
<p class="date"><span class="updated">3 August 2012</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/1951/general-news/manage-absenteeism-to-boost-customer-service-and-productivity/" title="Manage absenteeism to boost customer service and productivity" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Manage absenteeism to boost customer service and productivity" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/1951/general-news/manage-absenteeism-to-boost-customer-service-and-productivity/">Manage absenteeism to boost customer service and productivity</a></h4>
<p class="date"><span class="updated">22 June 2012</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/45952/general-news/insurance-companies-santam-hollard-fined-n20-5-million-for-price-fixing/" title="Insurance companies Santam, Hollard fined N$20.5 million for price fixing" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2019/07/gen-price-fixing-241x264.jpg" alt="Insurance companies Santam, Hollard fined N$20.5 million for price fixing" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/45952/general-news/insurance-companies-santam-hollard-fined-n20-5-million-for-price-fixing/">Insurance companies Santam, Hollard fined N$20.5 million for price fixing</a></h4>
<p class="date"><span class="updated">25 July 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/242/general-news/general-news-2011/who-benefits-from-resources/" title="Who benefits from resources?" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Who benefits from resources?" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/242/general-news/general-news-2011/who-benefits-from-resources/">Who benefits from resources?</a></h4>
<p class="date"><span class="updated">25 November 2011</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-355328779"><a data-bid="1" href="https://economist.com.na/linkout/54640" target="_blank"><img width="650" height="886" src='https://economist.com.na/wp-content/uploads/2020/07/Meatco-AGM-notice-2019-opt.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2020/07/cartoon-22-july-2020.jpg" width="600" height="400" srcset="https://economist.com.na/wp-content/uploads/2020/07/cartoon-22-july-2020.jpg 600w, https://economist.com.na/wp-content/uploads/2020/07/cartoon-22-july-2020-300x200.jpg 300w, https://economist.com.na/wp-content/uploads/2020/07/cartoon-22-july-2020-272x182.jpg 272w" sizes="(max-width: 600px) 100vw, 600px" title="cartoon-22&#8211;july-2020" alt="" class="so-widget-image" />
</a></div>
</div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " class="" id="econo-947648220"><a data-bid="1" href="https://economist.com.na/linkout/38900" target="_blank"><img width="400" height="540" src='https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-24jul20.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/54654/sport/mtc-puts-gear-in-reverse-gives-npl-more-time-to-sort-out-issues/" title="MTC puts gear in reverse, gives NPL more time to sort out issues" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/04/Sport-Soccer-Newspaper-Cup-150x150.jpg" alt="MTC puts gear in reverse, gives NPL more time to sort out issues" />
</a> <div class="post_info">
<a href="https://economist.com.na/54654/sport/mtc-puts-gear-in-reverse-gives-npl-more-time-to-sort-out-issues/" class="title">MTC puts gear in reverse, gives NPL more time to sort out issues</a>
<div class="post-meta">
<span class="updated">Jul 24, 2020</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/54650/markets/sarb-cuts-interest-rates-by-25-basis-points/" title="SARB cuts interest rates by 25 basis points" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/07/Markets-repo-sarb-150x150.jpg" alt="SARB cuts interest rates by 25 basis points" />
</a> <div class="post_info">
<a href="https://economist.com.na/54650/markets/sarb-cuts-interest-rates-by-25-basis-points/" class="title">SARB cuts interest rates by 25 basis points</a>
<div class="post-meta">
<span class="updated">Jul 24, 2020</span> | <a href="https://economist.com.na/category/markets/" rel="tag">Markets</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/54646/education/rural-schools-get-lifeline-as-mtc-launches-project-beneficial-for-development/" title="Rural schools get lifeline as MTC launches project beneficial for development" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/07/Edu-CC-MTC-rural-homes-150x150.jpg" alt="Rural schools get lifeline as MTC launches project beneficial for development" />
</a> <div class="post_info">
<a href="https://economist.com.na/54646/education/rural-schools-get-lifeline-as-mtc-launches-project-beneficial-for-development/" class="title">Rural schools get lifeline as MTC launches project beneficial for development</a>
<div class="post-meta">
<span class="updated">Jul 24, 2020</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/" title="Construction of New US Embassy expected to significantly benefit local economy" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/07/Gen-US-embassy-ground-break-150x150.jpg" alt="Construction of New US Embassy expected to significantly benefit local economy" />
</a> <div class="post_info">
<a href="https://economist.com.na/54643/general-news/construction-of-new-us-embassy-expected-to-significantly-benefit-local-economy/" class="title">Construction of New US Embassy expected to significantly benefit local economy</a>
<div class="post-meta">
<span class="updated">Jul 24, 2020</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/54636/columns/efficient-farming-depends-on-a-sound-farm-management-plan/" title="Efficient farming depends on a sound Farm Management Plan" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/07/agriB-Erastus-Ngaruka-2018-150x150.jpg" alt="Efficient farming depends on a sound Farm Management Plan" />
</a> <div class="post_info">
<a href="https://economist.com.na/54636/columns/efficient-farming-depends-on-a-sound-farm-management-plan/" class="title">Efficient farming depends on a sound Farm Management Plan</a>
<div class="post-meta">
<span class="updated">Jul 24, 2020</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a>, <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/54632/environment/environment-ministry-commences-with-forest-fire-management/" title="Environment Ministry commences with forest fire management" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/07/environ-burning-bush-150x150.jpg" alt="Environment Ministry commences with forest fire management" />
</a> <div class="post_info">
<a href="https://economist.com.na/54632/environment/environment-ministry-commences-with-forest-fire-management/" class="title">Environment Ministry commences with forest fire management</a>
<div class="post-meta">
<span class="updated">Jul 24, 2020</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/54629/extra/business-activities-of-elamant-are-unlawful-central-bank/" title="Business activities of Elamant are unlawful – Central Bank" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/07/extra-Elamant-150x150.jpg" alt="Business activities of Elamant are unlawful – Central Bank" />
</a> <div class="post_info">
<a href="https://economist.com.na/54629/extra/business-activities-of-elamant-are-unlawful-central-bank/" class="title">Business activities of Elamant are unlawful – Central Bank</a>
<div class="post-meta">
<span class="updated">Jul 24, 2020</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/54626/retail/bipa-apologies-for-the-delay-in-business-registration-applications/" title="BIPA apologies for the delay in business registration applications" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/07/retail-Business-Registration-150x109.jpg" alt="BIPA apologies for the delay in business registration applications" />
</a> <div class="post_info">
<a href="https://economist.com.na/54626/retail/bipa-apologies-for-the-delay-in-business-registration-applications/" class="title">BIPA apologies for the delay in business registration applications</a>
<div class="post-meta">
<span class="updated">Jul 24, 2020</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/54618/community-and-culture/local-business-venture-crewfield-eyes-upliftment-of-nauaspoort-and-groot-aub-communities-target-gardening-and-health-facility-projects/" title="Local business venture Crewfield eyes upliftment of Nauaspoort and Groot Aub communities &#8211; Target gardening and health facility projects" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/07/cc-grrot-aub-prjects-use-150x150.jpg" alt="Local business venture Crewfield eyes upliftment of Nauaspoort and Groot Aub communities &#8211; Target gardening and health facility projects" />
</a> <div class="post_info">
<a href="https://economist.com.na/54618/community-and-culture/local-business-venture-crewfield-eyes-upliftment-of-nauaspoort-and-groot-aub-communities-target-gardening-and-health-facility-projects/" class="title">Local business venture Crewfield eyes upliftment of Nauaspoort and Groot Aub communities &#8211; Target gardening and health facility projects</a>
<div class="post-meta">
<span class="updated">Jul 23, 2020</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a> </div>
</div>
</li>
</ul>
</div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="econo-779312100"><a data-bid="1" href="https://economist.com.na/linkout/53425" target="_blank"><p><img class="alignnone size-full wp-image-54619" src="https://economist.com.na/wp-content/uploads/2020/07/SME-Competition-box-edit-24jul20.jpg" alt="" width="886" height="1182" srcset="https://economist.com.na/wp-content/uploads/2020/07/SME-Competition-box-edit-24jul20.jpg 886w, https://economist.com.na/wp-content/uploads/2020/07/SME-Competition-box-edit-24jul20-225x300.jpg 225w, https://economist.com.na/wp-content/uploads/2020/07/SME-Competition-box-edit-24jul20-450x600.jpg 450w, https://economist.com.na/wp-content/uploads/2020/07/SME-Competition-box-edit-24jul20-768x1025.jpg 768w" sizes="(max-width: 886px) 100vw, 886px" /></p>
</a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div id="econo-slider-101" class="custom-slider econo-slider-1416929819 econo-slider"><ul><li><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1332439142"><a data-bid="1" href="https://economist.com.na/linkout/54312" target="_blank"><img width="900" height="665" src='https://economist.com.na/wp-content/uploads/2020/07/MTC_6820_Intl_Voice.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1074695691"><a data-bid="1" href="https://economist.com.na/linkout/54315" target="_blank"><img width="886" height="656" src='https://economist.com.na/wp-content/uploads/2020/07/MTC_6830_-Spectra-Home.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider1416929819 = jQuery( ".econo-slider-1416929819" );$econoslider1416929819.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider1416929819.unslider({ delay:9000, autoplay:true, nav:false, arrows:false });$econoslider1416929819.on("mouseover", function(){$econoslider1416929819.unslider("stop");}).on("mouseout", function() {$econoslider1416929819.unslider("start");});});</script></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="econo-1364567317"><a data-bid="1" href="https://economist.com.na/linkout/54346" target="_blank"><img width="900" height="239" src='https://economist.com.na/wp-content/uploads/2020/07/BW_Virtual_R_E_L_A_Y_opt.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div id="econo-slider-93" class="custom-slider econo-slider-1582916445 econo-slider"><ul><li><div style="text-align: center; " id="econo-1332463538"><a data-bid="1" href="https://economist.com.na/linkout/54195" target="_blank"><img width="900" height="341" src='https://economist.com.na/wp-content/uploads/2020/07/fnb-PricingPress_10x71.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="text-align: center; " id="econo-792949854"><a data-bid="1" href="https://economist.com.na/linkout/54199" target="_blank"><img width="900" height="341" src='https://economist.com.na/wp-content/uploads/2020/07/fnb-PricingPress_10x72.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider1582916445 = jQuery( ".econo-slider-1582916445" );$econoslider1582916445.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider1582916445.unslider({ delay:9000, autoplay:true, nav:false, arrows:false });$econoslider1582916445.on("mouseover", function(){$econoslider1582916445.unslider("stop");}).on("mouseout", function() {$econoslider1582916445.unslider("start");});});</script></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div id="econo-slider-105" class="custom-slider econo-slider-1205404564 econo-slider"><ul><li><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1846405671"><a data-bid="1" href="https://economist.com.na/linkout/53604" target="_blank"><img width="886" height="1182" src='https://economist.com.na/wp-content/uploads/2020/06/Paratus_FiberInfinityB2B_10422.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-1944665219"><a data-bid="1" href="https://economist.com.na/linkout/53989" target="_blank"><img width="886" height="1182" src='https://economist.com.na/wp-content/uploads/2020/06/Paratus_VSAT_promo_opt.jpg' alt='' style=" max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider1205404564 = jQuery( ".econo-slider-1205404564" );$econoslider1205404564.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider1205404564.unslider({ delay:12000, autoplay:true, nav:false, arrows:false });$econoslider1205404564.on("mouseover", function(){$econoslider1205404564.unslider("stop");}).on("mouseout", function() {$econoslider1205404564.unslider("start");});});</script></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="econo-1206179771"><a data-bid="1" href="https://economist.com.na/linkout/54200" target="_blank"><img width="900" height="341" src='https://economist.com.na/wp-content/uploads/2020/07/fnb-PricingPress_10x73.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2020/07/'> July 2020 </option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.808510638298pt;" aria-label="After Hours (1,141 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.468085106383pt;" aria-label="Agriculture (616 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 13.709219858156pt;" aria-label="Business Resources (42 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 16.539007092199pt;" aria-label="Businesswoman (158 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.560283687943pt;" aria-label="Columns (1,017 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.709219858156pt;" aria-label="Community and Culture (1,103 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.326241134752pt;" aria-label="Editors Desk (364 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.163120567376pt;" aria-label="Education (848 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.567375886525pt;" aria-label="Environment (642 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.460992907801pt;" aria-label="Extra (978 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (2,014 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.943262411348pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.304964539007pt;" aria-label="Headlines (1,441 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.418439716312pt;" aria-label="Health (603 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.468085106383pt;" aria-label="Human Resources (618 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.858156028369pt;" aria-label="Markets (1,186 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.368794326241pt;" aria-label="Mining &amp; Energy (585 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5957446808511pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 15.695035460993pt;" aria-label="Perspectives (107 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.468085106383pt;" aria-label="Retail (622 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.716312056738pt;" aria-label="Speak your mind (685 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.709219858156pt;" aria-label="Special Focus (1,108 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.404255319149pt;" aria-label="Sport (1,505 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 17.879432624113pt;" aria-label="Technology (296 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.77304964539pt;" aria-label="Tourism (447 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.41134751773pt;" aria-label="Uncategorized (36 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 18.971631205674pt;" aria-label="Understanding Weather (489 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 17.829787234043pt;" aria-label="Wheels &amp; Wings (287 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2019</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.7.11'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1387fe6ab1","timeline_nonce":"904afb5886","blog_feed_nonce":"8543c10ff4","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e96ea1b96f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"bc0a586d9e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"54643","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/354.js?ver=1.20.3'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.4.2'></script>
<script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-027b320cb103c3b42e134dd4e640d08f"],"ads":{"53604":{"id":53604,"title":"Ads5 Paratus fiber infinity B2B","expiry_date":0,"visitors":[],"content":"<div class=\"econo-experimental\" style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1201676542\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/53604\" target=\"_blank\"><img width=\"886\" height=\"1182\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/Paratus_FiberInfinityB2B_10422.jpg' alt=''  srcset=\"https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/Paratus_FiberInfinityB2B_10422.jpg 886w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/Paratus_FiberInfinityB2B_10422-225x300.jpg 225w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/Paratus_FiberInfinityB2B_10422-450x600.jpg 450w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/Paratus_FiberInfinityB2B_10422-768x1025.jpg 768w\" sizes=\"(max-width: 886px) 100vw, 886px\" style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"53604":10},"type":"default","ordered_ad_ids":[53604],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"placement_position":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-1408072429\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["54640","ad",null],["38900","ad",null],["53425","ad",null],["54312","ad",null],["54315","ad",null],["54346","ad",null],["54195","ad",null],["54199","ad",null],["53604","ad",null],["53989","ad",null],["54200","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">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</script></body>
</html>
