<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://economist.com.na';var et_post_id='53571';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week | Namibia Economist</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1545193-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1545193-16', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/economist.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<meta content="Extra v.4.4.8" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css' href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css' href='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://economist.com.na/wp-content/themes/Extra/style.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://economist.com.na/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"081d5c9244"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_statistics_object = {"rest_url":"https:\/\/economist.com.na\/wp-json\/","wpnonce":"80de6434be"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/257.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"hangana_seafood_revamps_m_f_v_erica_vessel_first_voyage_expected_around_next_week"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.8.1'></script>
<link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='More than 1790 poaching suspects netted over 2 years' href='https://economist.com.na/53569/environment/more-than-1790-poaching-suspects-netted-over-2-years/' />
<link rel='next' title='SADC to join the international community in commemorating the International Albinism Awareness Day' href='https://economist.com.na/53574/special-focus/sadc-to-join-the-international-community-in-commemorating-the-international-albinism-awareness-day/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/" />
<link rel='shortlink' href='https://economist.com.na/?p=53571' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F53571%2Fgeneral-news%2Fhangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F53571%2Fgeneral-news%2Fhangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week%2F&#038;format=xml" />

<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global-15918866512489.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-53571 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">


<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
<li>
 <h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/53650/columns/africa-needs-affordable-renewables-and-advanced-energy-storage-solutions/" title="Africa needs affordable renewables and advanced energy storage solutions" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/06/oped-africa-energy-storage-440x264.jpg" alt="Africa needs affordable renewables and advanced energy storage solutions" />
</a>
<h2>Africa needs affordable renewables and advanced energy storage solutions</h2>
<div class="post-meta">
<span class="updated">Jun 16, 2020</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/53551/columns/smallstock-farmers-follow-this-advise-for-winter-lambing-season-expert/" title="Smallstock farmers follow this advice for winter lambing season &#8211; expert" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2016/05/MK-Mitigating-the-effects-of-drought-e1591873874821.jpg" alt="Smallstock farmers follow this advice for winter lambing season &#8211; expert" />
</a>
<h2>Smallstock farmers follow this advice for winter lambing season - expert</h2>
<div class="post-meta">
<span class="updated">Jun 11, 2020</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a>, <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53445/columns/e-learning-and-working-remotely-requires-discipline-and-integrity/" title="E-Learning and working remotely requires discipline and integrity">
<img src="https://economist.com.na/wp-content/uploads/2016/11/Mk-long-distance.jpg" alt="E-Learning and working remotely requires discipline and integrity" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53445/columns/e-learning-and-working-remotely-requires-discipline-and-integrity/">E-Learning and working remotely requires discipline and integrity</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 8, 2020</span> | <a class="comments-link" href="https://economist.com.na/53445/columns/e-learning-and-working-remotely-requires-discipline-and-integrity/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53369/columns/capitalism-on-the-cusp-of-a-global-post-pandemic-reset/" title="Capitalism on the cusp of a global post-pandemic reset">
<img src="https://economist.com.na/wp-content/uploads/2019/12/PS-schwab-hirez-150x150.jpg" alt="Capitalism on the cusp of a global post-pandemic reset" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53369/columns/capitalism-on-the-cusp-of-a-global-post-pandemic-reset/">Capitalism on the cusp of a global post-pandemic reset</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 3, 2020</span> | <a class="comments-link" href="https://economist.com.na/53369/columns/capitalism-on-the-cusp-of-a-global-post-pandemic-reset/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53297/columns/business-leadership-during-a-crisis/" title="Business leadership during a crisis">
<img src="https://economist.com.na/wp-content/uploads/2018/11/Columns-SME-holiday-150x150.jpg" alt="Business leadership during a crisis" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53297/columns/business-leadership-during-a-crisis/">Business leadership during a crisis</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 1, 2020</span> | <a class="comments-link" href="https://economist.com.na/53297/columns/business-leadership-during-a-crisis/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/53606/perspectives/we-are-in-the-midst-of-an-ethics-crisis-what-weighs-more-containing-the-virus-or-caring-for-vulnerable-people/" title="We are in the midst of an ethics crisis – what weighs more? Containing the virus or caring for vulnerable people?" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2018/07/General-Poverty-440x250.jpg" alt="We are in the midst of an ethics crisis – what weighs more? Containing the virus or caring for vulnerable people?" />
</a>
<h2>We are in the midst of an ethics crisis – what weighs more? Containing the virus or caring for vulnerable people?</h2>
<div class="post-meta">
<span class="updated">Jun 15, 2020</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/53459/businesswoman/the-role-of-an-hr-business-partner-during-covid-19/" title="The role of an HR Business Partner during COVID-19" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/06/perspec-hr-bank-windhoek-350x264.jpg" alt="The role of an HR Business Partner during COVID-19" />
</a>
<h2>The role of an HR Business Partner during COVID-19</h2>
<div class="post-meta">
<span class="updated">Jun 8, 2020</span> | <a href="https://economist.com.na/category/businesswoman/" rel="tag">Businesswoman</a>, <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53375/perspectives/see-and-recognise-the-contextual-elements-of-the-economic-crisis-then-define-your-own-position/" title="See and recognise the contextual elements of the economic crisis then define your own position">
<img src="https://economist.com.na/wp-content/uploads/2019/08/AH-baxe-and-Giant-150x150.jpg" alt="See and recognise the contextual elements of the economic crisis then define your own position" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53375/perspectives/see-and-recognise-the-contextual-elements-of-the-economic-crisis-then-define-your-own-position/">See and recognise the contextual elements of the economic crisis then define your own position</a></h3>
by <a href="https://economist.com.na/author/coen/" class="url fn" title="Posts by Coen Welsh" rel="author">Coen Welsh</a> | <span class="updated">Jun 4, 2020</span> | <a class="comments-link" href="https://economist.com.na/53375/perspectives/see-and-recognise-the-contextual-elements-of-the-economic-crisis-then-define-your-own-position/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53240/perspectives/amid-hardships-xi-leads-chinas-sprint-to-milestone/" title="Amid hardships, Xi leads China&#8217;s sprint to milestone">
<img src="https://economist.com.na/wp-content/uploads/2020/05/perspectives-china-150x150.jpg" alt="Amid hardships, Xi leads China&#8217;s sprint to milestone" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53240/perspectives/amid-hardships-xi-leads-chinas-sprint-to-milestone/">Amid hardships, Xi leads China&#039;s sprint to milestone</a></h3>
by <a href="https://economist.com.na/author/news-service/" class="url fn" title="Posts by News Service" rel="author">News Service</a> | <span class="updated">May 29, 2020</span> | <a class="comments-link" href="https://economist.com.na/53240/perspectives/amid-hardships-xi-leads-chinas-sprint-to-milestone/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53189/perspectives/us-pushes-legislation-to-hold-foreign-companies-accountable/" title="US pushes legislation to hold foreign companies accountable">
<img src="https://economist.com.na/wp-content/uploads/2020/05/ps-jin-wei-150x150.jpg" alt="US pushes legislation to hold foreign companies accountable" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53189/perspectives/us-pushes-legislation-to-hold-foreign-companies-accountable/">US pushes legislation to hold foreign companies accountable</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 27, 2020</span> | <a class="comments-link" href="https://economist.com.na/53189/perspectives/us-pushes-legislation-to-hold-foreign-companies-accountable/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/53636/speak-your-mind/president-geingobs-philosophy-on-inclusivity-is-paying-off-the-case-of-namibias-covid-19-response/" title="President Geingob’s philosophy on inclusivity is paying off- The case of Namibia’s Covid-19 response" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/06/SYM-Geingob-Covid-300x264.jpg" alt="President Geingob’s philosophy on inclusivity is paying off- The case of Namibia’s Covid-19 response" />
</a>
<h2>President Geingob’s philosophy on inclusivity is paying off- The case of Namibia’s Covid-19 response</h2>
<div class="post-meta">
<span class="updated">Jun 16, 2020</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/53535/speak-your-mind/pr-practitioners-issue-open-letter-condemning-state-violence-against-namibian-journalists/" title="PR practitioners issue open letter condemning state violence against Namibian journalists" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2019/06/prisa-committee-440x264.jpg" alt="PR practitioners issue open letter condemning state violence against Namibian journalists" />
</a>
<h2>PR practitioners issue open letter condemning state violence against Namibian journalists</h2>
<div class="post-meta">
<span class="updated">Jun 10, 2020</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53228/speak-your-mind/is-covid-19-our-dress-rehearsal-for-the-impending-climate-disaster/" title="Is COVID-19 our dress-rehearsal for the impending climate disaster?">
<img src="https://economist.com.na/wp-content/uploads/2020/05/SYM-covid-climate-150x150.jpg" alt="Is COVID-19 our dress-rehearsal for the impending climate disaster?" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53228/speak-your-mind/is-covid-19-our-dress-rehearsal-for-the-impending-climate-disaster/">Is COVID-19 our dress-rehearsal for the impending climate disaster?</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 28, 2020</span> | <a class="comments-link" href="https://economist.com.na/53228/speak-your-mind/is-covid-19-our-dress-rehearsal-for-the-impending-climate-disaster/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53133/speak-your-mind/covid-19-awakens-the-plight-of-street-kids/" title="COVID-19 awakens the plight of ‘street kids’">
<img src="https://economist.com.na/wp-content/uploads/2020/04/column-Tauno-Iileka-150x150.jpg" alt="COVID-19 awakens the plight of ‘street kids’" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53133/speak-your-mind/covid-19-awakens-the-plight-of-street-kids/">COVID-19 awakens the plight of ‘street kids’</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 26, 2020</span> | <a class="comments-link" href="https://economist.com.na/53133/speak-your-mind/covid-19-awakens-the-plight-of-street-kids/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53117/speak-your-mind/covid-19-people-with-disabilities-facing-tough-times-un-calls-for-people-with-disabilities-to-be-at-centre-of-response/" title="COVID-19: People with disabilities facing tough times &#8211; UN calls for people with disabilities to be at centre of response">
<img src="https://economist.com.na/wp-content/uploads/2020/05/SYM-coronavirus-pwds-768x346-1-150x150.jpg" alt="COVID-19: People with disabilities facing tough times &#8211; UN calls for people with disabilities to be at centre of response" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53117/speak-your-mind/covid-19-people-with-disabilities-facing-tough-times-un-calls-for-people-with-disabilities-to-be-at-centre-of-response/">COVID-19: People with disabilities facing tough times - UN calls for people with disabilities to be at centre of response</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 22, 2020</span> | <a class="comments-link" href="https://economist.com.na/53117/speak-your-mind/covid-19-people-with-disabilities-facing-tough-times-un-calls-for-people-with-disabilities-to-be-at-centre-of-response/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/50840/weather/namwater-dam-bulletin-on-monday-17-february-2020/" title="NamWater Dam Bulletin on Monday 15 June 2020" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-440x129.png" alt="NamWater Dam Bulletin on Monday 15 June 2020" />
</a>
<h2>NamWater Dam Bulletin on Monday 15 June 2020</h2>
<div class="post-meta">
<span class="updated">Jun 15, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/53600/weather/weather-overview-and-short-term-outlook-to-wednesday-17-june-2020/" title="Weather overview and short-term outlook to Wednesday 17 June 2020" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/06/weath-synop-12jun20-440x264.gif" alt="Weather overview and short-term outlook to Wednesday 17 June 2020" />
</a>
<h2>Weather overview and short-term outlook to Wednesday 17 June 2020</h2>
<div class="post-meta">
<span class="updated">Jun 12, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53438/weather/weather-overview-and-short-term-outlook-to-wednesday-10-june-2020/" title="Weather overview and short-term outlook to Wednesday 10 June 2020">
<img src="https://economist.com.na/wp-content/uploads/2020/06/weath-africa_arc_Oct-May_sa_obs-150x150.gif" alt="Weather overview and short-term outlook to Wednesday 10 June 2020" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53438/weather/weather-overview-and-short-term-outlook-to-wednesday-10-june-2020/">Weather overview and short-term outlook to Wednesday 10 June 2020</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jun 5, 2020</span> | <a class="comments-link" href="https://economist.com.na/53438/weather/weather-overview-and-short-term-outlook-to-wednesday-10-june-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/53123/weather/weather-overview-and-short-term-outlook-to-wednesday-27-may-2020/" title="Weather overview and short-term outlook to Wednesday 27 May 2020">
<img src="https://economist.com.na/wp-content/uploads/2020/05/weather-22may20-150x150.jpg" alt="Weather overview and short-term outlook to Wednesday 27 May 2020" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/53123/weather/weather-overview-and-short-term-outlook-to-wednesday-27-may-2020/">Weather overview and short-term outlook to Wednesday 27 May 2020</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">May 22, 2020</span> | <a class="comments-link" href="https://economist.com.na/53123/weather/weather-overview-and-short-term-outlook-to-wednesday-27-may-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/52781/weather/weather-overview-and-short-term-outlook-to-wednesday-13-may-2020/" title="Weather Overview and short-term outlook to Wednesday 13 May 2020">
<img src="https://economist.com.na/wp-content/uploads/2020/05/weath-combo-150x150.gif" alt="Weather Overview and short-term outlook to Wednesday 13 May 2020" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/52781/weather/weather-overview-and-short-term-outlook-to-wednesday-13-may-2020/">Weather Overview and short-term outlook to Wednesday 13 May 2020</a></h3>
by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">May 8, 2020</span> | <a class="comments-link" href="https://economist.com.na/52781/weather/weather-overview-and-short-term-outlook-to-wednesday-13-may-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/53491/how-to-guide-for-business-owners-and-managers/finding-the-best-implementation-strategies-for-new-ideas/" title="Finding the best implementation strategies for new ideas" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2016/11/The-Venturist-Guys-cartoon.jpg" alt="Finding the best implementation strategies for new ideas" />
</a>
<h2>Finding the best implementation strategies for new ideas</h2>
<div class="post-meta">
<span class="updated">Jun 9, 2020</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li>
<li>
<h2 class="title">Featured</h2>
<div class="featured-post">
<a href="https://economist.com.na/53203/how-to-guide-for-business-owners-and-managers/finding-the-balance-between-thinking-and-doing-key-for-successful-implementation/" title="Finding the balance between thinking and doing &#8211; key for successful implementation" class="featured-image">
<img src="https://economist.com.na/wp-content/uploads/2020/04/innovation-made-simple-400x264.jpg" alt="Finding the balance between thinking and doing &#8211; key for successful implementation" />
</a>
<h2>Finding the balance between thinking and doing - key for successful implementation</h2>
<div class="post-meta">
<span class="updated">May 28, 2020</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
</div>
</div>
</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/52856/how-to-guide-for-business-owners-and-managers/matching-the-thinkers-with-the-doers-to-make-innovation-happen/" title="Matching the thinkers with the doers to make innovation happen">
<img src="https://economist.com.na/wp-content/uploads/2020/05/innovation-frontpage-linked-150x150.jpg" alt="Matching the thinkers with the doers to make innovation happen" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/52856/how-to-guide-for-business-owners-and-managers/matching-the-thinkers-with-the-doers-to-make-innovation-happen/">Matching the thinkers with the doers to make innovation happen</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">May 13, 2020</span> | <a class="comments-link" href="https://economist.com.na/52856/how-to-guide-for-business-owners-and-managers/matching-the-thinkers-with-the-doers-to-make-innovation-happen/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/52640/how-to-guide-for-business-owners-and-managers/culture-of-execution-early-indicator-of-which-companies-will-come-out-stronger-after-the-disruption/" title="&#8216;Culture of execution&#8217; early indicator of companies that will come out stronger after the disruption">
<img src="https://economist.com.na/wp-content/uploads/2017/08/Innovation-logo-02aug17-150x150.png" alt="&#8216;Culture of execution&#8217; early indicator of companies that will come out stronger after the disruption" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/52640/how-to-guide-for-business-owners-and-managers/culture-of-execution-early-indicator-of-which-companies-will-come-out-stronger-after-the-disruption/">&#039;Culture of execution&#039; early indicator of companies that will come out stronger after the disruption</a></h3>
by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">May 1, 2020</span> | <a class="comments-link" href="https://economist.com.na/52640/how-to-guide-for-business-owners-and-managers/culture-of-execution-early-indicator-of-which-companies-will-come-out-stronger-after-the-disruption/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li>
<li class="recent-post">
<div class="post-content">
<a href="https://economist.com.na/52434/how-to-guide-for-business-owners-and-managers/retirement-a-new-chapter-in-the-story-of-your-life/" title="Retirement: A new chapter in the story of your life">
<img src="https://economist.com.na/wp-content/uploads/2020/04/cc-GIPF-retirement-150x150.jpg" alt="Retirement: A new chapter in the story of your life" class="post-thumbnail" />
</a>
<div class="post-meta">
<h3><a href="https://economist.com.na/52434/how-to-guide-for-business-owners-and-managers/retirement-a-new-chapter-in-the-story-of-your-life/">Retirement: A new chapter in the story of your life</a></h3>
by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 22, 2020</span> | <a class="comments-link" href="https://economist.com.na/52434/how-to-guide-for-business-owners-and-managers/retirement-a-new-chapter-in-the-story-of-your-life/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
</div>
</div>
</li></ul>
</li>
</ul>
</li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-53571" class="module single-post-module post-53571 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week</h1>
<div class="post-meta vcard">
<p>Posted by <a href="https://economist.com.na/author/donald/" class="url fn" title="Posts by Donald Matthys" rel="author">Donald Matthys</a> | <span class="updated">Jun 12, 2020</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://economist.com.na/wp-content/uploads/2020/06/General-Erica.jpg" alt="Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>Hangana Seafood just completed the refurbishment of one of its vessels, M.F.V Erica, to the tune of roughly N$34 million. The revamp took about one year to complete and the vessel is set to depart on her first voyage next week.</p>
<p>The revamp, according to Fleet Manager at Hangana Seafood, Christie Sitzer will extend the lifespan of the Erica by another 20 years. Sitzer noted that prior to this overhaul, the systems onboard the ship had become outdated and its efficiency as a fishing vessel also decreased as a result.</p>
<p>“The refurbishment started in June 2019 and included the provision of a new main engine, upgraded electronic and propulsion systems, and renovations to the deck, wheelhouse and cabin facilities. The revamp also increased Hangana Seafood’s catch capacity, and will save the company maintenance costs in the long run,” Sitzer said.</p>
<p>The upgrades on the Erica included the installation of a new main 8-cylinder engine from Belgium as well as new winchers from Spain. The vessel received a split net drum system which allows for more efficient switching between trawls. The electronic systems and propulsion system onboard were also upgraded to the latest fishing technology. The deck, wheelhouse and engine room received a face-lift of their own, creating a safe and welcoming environment for all on board.</p>
<p>“The cabin facilities were also renovated to ensure the crew could look forward not only to a clean and safe living space, but a comfortable one too. It is of utmost importance that the wellbeing of the crew is top of mind, and that they are looked after when they are on the seas away from home,” Sitzer said.</p>
<p>Built in Durban in 1981, the vessel is well built and in a class of her own, making the refurbishment a worthwhile endeavour. Five years ago, two other Hangana fishing vessels were refurbished – the Otter Bank and her sister ship, the Fisher Bank.</p>
<p>“However, the Erica was different to these ships and presented a fresh challenge,” Sitzer added.</p>
<p>Hangana Seafood Managing Director, Herman Theron, the revamp project was carried out in partnership with other Namibian suppliers and service providers including BPW Investment, Namib Diesel, Radio Electronic, JP Hydraulics, Joshmar Namibia, Mark Electric, IH Painting, Hydroweld, Dresselhaus Engineering, Raylin Engineering as well as fellow member of the O&amp;L team, Kraatz Marine.</p>
<p>“These partnerships were focused on unlocking Namibian potential and taking full advantage of the expertise we have in our country. The exceptional quality of the work carried out by the Namibian teams is testament to their capabilities and commitment to the highest safety standards,” Theron explained.</p>
<p>The Erica took to the waters on 9 June 2020 for a test run with service engineers, with her first official voyage set for Tuesday, 16 June 2020. The ship has a carrying capacity of 28 people. Captain of the Erica, Francois Stevens says he is appreciative of the upgrades and is excited to be taking her out to sea.</p>
<p>The sister ship of the Erica, the Begonia, is set to have refurbishments of her own next year. Hangana Seafood is a subsidiary of the Ohlthaver &amp; List (O&amp;L) Group.</p>
<hr />
<p>Caption: The Fleet Technical Team of the M.F.V Erica.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-491084b5d3a810ad47dae8ba2f6c3390" id="econo-491084b5d3a810ad47dae8ba2f6c3390"></div> </div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="https://www.facebook.com/sharer.php?u=https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/&#038;t=Hangana%20Seafood%20revamps%20M.F.V%20Erica%20vessel%2C%20first%20voyage%20expected%20around%20next%20week" class="social-share-link" title="Share &quot;Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week&quot; via Facebook" data-network-name="facebook" data-share-title="Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week" data-share-url="https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="https://twitter.com/intent/tweet?text=Hangana%20Seafood%20revamps%20M.F.V%20Erica%20vessel%2C%20first%20voyage%20expected%20around%20next%20week%20https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/" class="social-share-link" title="Share &quot;Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week&quot; via Twitter" data-network-name="twitter" data-share-title="Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week" data-share-url="https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="https://plus.google.com/share?url=https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/&#038;t=Hangana%20Seafood%20revamps%20M.F.V%20Erica%20vessel%2C%20first%20voyage%20expected%20around%20next%20week" class="social-share-link" title="Share &quot;Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week&quot; via Google +" data-network-name="googleplus" data-share-title="Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week" data-share-url="https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/&#038;t=Hangana%20Seafood%20revamps%20M.F.V%20Erica%20vessel%2C%20first%20voyage%20expected%20around%20next%20week" class="social-share-link" title="Share &quot;Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week&quot; via Tumblr" data-network-name="tumblr" data-share-title="Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week" data-share-url="https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span>
</a><a href="https://www.pinterest.com/pin/create/button/?url=https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/&#038;description=Hangana%20Seafood%20revamps%20M.F.V%20Erica%20vessel%2C%20first%20voyage%20expected%20around%20next%20week&#038;media=https://economist.com.na/wp-content/uploads/2020/06/General-Erica-150x150.jpg" class="social-share-link" title="Share &quot;Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week&quot; via Pinterest" data-network-name="pinterest" data-share-title="Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week" data-share-url="https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span>
</a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/&#038;title=Hangana%20Seafood%20revamps%20M.F.V%20Erica%20vessel%2C%20first%20voyage%20expected%20around%20next%20week" class="social-share-link" title="Share &quot;Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week" data-share-url="https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week&quot; via Email" data-network-name="basic_email" data-share-title="Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week" data-share-url="https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week&quot; via Print" data-network-name="basic_print" data-share-title="Hangana Seafood revamps M.F.V Erica vessel, first voyage expected around next week" data-share-url="https://economist.com.na/53571/general-news/hangana-seafood-revamps-m-f-v-erica-vessel-first-voyage-expected-around-next-week/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7464f2;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://economist.com.na/53569/environment/more-than-1790-poaching-suspects-netted-over-2-years/" rel="prev"><span class="button">Previous</span><span class="title">More than 1790 poaching suspects netted over 2 years</span></a> </div>
<div class="nav-link nav-link-next">
<a href="https://economist.com.na/53574/special-focus/sadc-to-join-the-international-community-in-commemorating-the-international-albinism-awareness-day/" rel="next"><span class="button">Next</span><span class="title">SADC to join the international community in commemorating the International Albinism Awareness Day</span></a> </div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img src="https://economist.com.na/wp-content/uploads/2019/07/Donald.jpg" width="121" height="170" alt="Donald Matthys" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /> </div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://economist.com.na/author/donald/" rel="author" title="View all posts by Donald Matthys">Donald Matthys</a></h4>
<p class="note">Donald Matthys has been part of the media fraternity since 2015. He has been working at the Namibia Economist for the past three years mainly covering business, tourism and agriculture. Donald occasionally refers to himself as a theatre maker and has staged two theatre plays so far. Follow him on twitter at @zuleitmatthys</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/14228/general-news/more-broadband-connectivity-for-africa/" title="More broadband connectivity for Africa" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="More broadband connectivity for Africa" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/14228/general-news/more-broadband-connectivity-for-africa/">More broadband connectivity for Africa</a></h4>
<p class="date"><span class="updated">27 November 2015</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/5057/general-news/new-face-for-company-registration/" title="New face for company registration" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="New face for company registration" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/5057/general-news/new-face-for-company-registration/">New face for company registration</a></h4>
<p class="date"><span class="updated">7 June 2013</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/30703/general-news/maintaining-cordial-relations-with-local-diplomatic-corps-essential-for-international-cooperation/" title="Maintaining cordial relations with local Diplomatic Corps essential for international cooperation" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/11/dc-foreign-affairs-440x264.jpg" alt="Maintaining cordial relations with local Diplomatic Corps essential for international cooperation" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/30703/general-news/maintaining-cordial-relations-with-local-diplomatic-corps-essential-for-international-cooperation/">Maintaining cordial relations with local Diplomatic Corps essential for international cooperation</a></h4>
<p class="date"><span class="updated">21 November 2017</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://economist.com.na/30495/general-news/special-celebration-of-technical-cooperation-and-training-with-india/" title="Special celebration of technical cooperation and training with India" class="post-thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2017/11/itec-india-lamps-440x264.jpg" alt="Special celebration of technical cooperation and training with India" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://economist.com.na/30495/general-news/special-celebration-of-technical-cooperation-and-training-with-india/">Special celebration of technical cooperation and training with India</a></h4>
<p class="date"><span class="updated">14 November 2017</span></p>
</div>
</div>
</div>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><a data-bid="1" href="https://economist.com.na/linkout/53107" target="_blank"><img width="400" height="1200" src='https://economist.com.na/wp-content/uploads/2020/06/Balancing-Life-05-20-20-V-1-Blue-opt.jpg' alt='' style=" max-width: 100%; height: auto;" /></a></div> <div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2020/06/cartoons-11-june-20.jpg" width="450" height="242" srcset="https://economist.com.na/wp-content/uploads/2020/06/cartoons-11-june-20.jpg 450w, https://economist.com.na/wp-content/uploads/2020/06/cartoons-11-june-20-300x161.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" alt="" class="so-widget-image" />
</a></div>
</div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " class="" id="econo-584586815"><a data-bid="1" href="https://economist.com.na/linkout/38900" target="_blank"><img width="400" height="540" src='https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-18jun20.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div>  <div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"> <h4 class="widgettitle">Recent Articles</h4> <ul class="widget_list">
<li>
<a href="https://economist.com.na/53713/special-focus/plasma-or-dark-matter-local-scientists-in-hess-group-confirm-breakthrough-discovery/" title="Plasma or dark matter? – local scientists in HESS group confirm breakthrough discovery" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/06/hess-centaurus-A-Exposed-150x150.jpg" alt="Plasma or dark matter? – local scientists in HESS group confirm breakthrough discovery" />
</a> <div class="post_info">
<a href="https://economist.com.na/53713/special-focus/plasma-or-dark-matter-local-scientists-in-hess-group-confirm-breakthrough-discovery/" class="title">Plasma or dark matter? – local scientists in HESS group confirm breakthrough discovery</a>
<div class="post-meta">
<span class="updated">Jun 18, 2020</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/53722/mining-energy/b2golds-year-to-date-corporate-social-investments-exceed-n100-million/" title="B2Gold’s year-to-date corporate social investments exceed N$100 million" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/06/b2gold-covid-150x150.jpg" alt="B2Gold’s year-to-date corporate social investments exceed N$100 million" />
</a> <div class="post_info">
<a href="https://economist.com.na/53722/mining-energy/b2golds-year-to-date-corporate-social-investments-exceed-n100-million/" class="title">B2Gold’s year-to-date corporate social investments exceed N$100 million</a>
<div class="post-meta">
<span class="updated">Jun 18, 2020</span> | <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/53718/sport/nedbank-rock-and-rut-xc-series-to-start-on-saturday/" title="Nedbank Rock and Rut XC Series to start on Saturday" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/06/sport-Rock-and-Rut-150x150.jpg" alt="Nedbank Rock and Rut XC Series to start on Saturday" />
</a> <div class="post_info">
<a href="https://economist.com.na/53718/sport/nedbank-rock-and-rut-xc-series-to-start-on-saturday/" class="title">Nedbank Rock and Rut XC Series to start on Saturday</a>
<div class="post-meta">
<span class="updated">Jun 18, 2020</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/53711/education/olafika-to-mentor-local-entrepreneurs-via-virtual-classes/" title="Olafika to mentor local entrepreneurs via virtual classes" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/06/Education-Olafika-150x150.jpg" alt="Olafika to mentor local entrepreneurs via virtual classes" />
</a> <div class="post_info">
<a href="https://economist.com.na/53711/education/olafika-to-mentor-local-entrepreneurs-via-virtual-classes/" class="title">Olafika to mentor local entrepreneurs via virtual classes</a>
<div class="post-meta">
<span class="updated">Jun 18, 2020</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/53708/technology/free-basic-computer-literacy-programme-in-kavango-east-to-benefit-youth/" title="Free basic computer literacy programme in Kavango East to benefit youth" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/06/tech-computer-literacy-program-150x150.jpg" alt="Free basic computer literacy programme in Kavango East to benefit youth" />
</a> <div class="post_info">
<a href="https://economist.com.na/53708/technology/free-basic-computer-literacy-programme-in-kavango-east-to-benefit-youth/" class="title">Free basic computer literacy programme in Kavango East to benefit youth</a>
<div class="post-meta">
<span class="updated">Jun 18, 2020</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/53705/general-news/namibia-training-authority-offers-payment-break-to-vet-levy-payers/" title="Namibia Training Authority offers payment break to VET Levy payers" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/06/General-NTA-150x150.jpg" alt="Namibia Training Authority offers payment break to VET Levy payers" />
</a> <div class="post_info">
<a href="https://economist.com.na/53705/general-news/namibia-training-authority-offers-payment-break-to-vet-levy-payers/" class="title">Namibia Training Authority offers payment break to VET Levy payers</a>
<div class="post-meta">
<span class="updated">Jun 18, 2020</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/53699/environment/red-locust-infestation-to-pose-major-threat-to-winter-crops-official/" title="Red Locust infestation to pose major threat to winter crops &#8211; official" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/06/gen-locusts-150x129.jpg" alt="Red Locust infestation to pose major threat to winter crops &#8211; official" />
</a> <div class="post_info">
<a href="https://economist.com.na/53699/environment/red-locust-infestation-to-pose-major-threat-to-winter-crops-official/" class="title">Red Locust infestation to pose major threat to winter crops &#8211; official</a>
<div class="post-meta">
<span class="updated">Jun 17, 2020</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/53691/wheels-wings/range-rover-fifty-special-edition-now-available-to-order-from-respective-sub-sahara-africa-retailers/" title="Range Rover Fifty Special Edition now available to order from respective sub-Sahara Africa dealers" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/06/WW-range-rover-@50-150x147.jpg" alt="Range Rover Fifty Special Edition now available to order from respective sub-Sahara Africa dealers" />
</a> <div class="post_info">
<a href="https://economist.com.na/53691/wheels-wings/range-rover-fifty-special-edition-now-available-to-order-from-respective-sub-sahara-africa-retailers/" class="title">Range Rover Fifty Special Edition now available to order from respective sub-Sahara Africa dealers</a>
<div class="post-meta">
<span class="updated">Jun 17, 2020</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a> </div>
</div>
</li>
<li>
<a href="https://economist.com.na/53688/headlines/central-bank-reduces-repo-rate-to-4/" title="Central Bank reduces repo rate to 4%" class="widget_list_thumbnail">
<img src="https://economist.com.na/wp-content/uploads/2020/06/Markets-repo-rate-150x150.jpg" alt="Central Bank reduces repo rate to 4%" />
</a> <div class="post_info">
<a href="https://economist.com.na/53688/headlines/central-bank-reduces-repo-rate-to-4/" class="title">Central Bank reduces repo rate to 4%</a>
<div class="post-meta">
<span class="updated">Jun 17, 2020</span> | <a href="https://economist.com.na/category/headlines/" rel="tag">Headlines</a> </div>
</div>
</li>
</ul>
</div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1853117823"><a data-bid="1" href="https://economist.com.na/linkout/53656" target="_blank"><img width="880" height="1654" src='https://economist.com.na/wp-content/uploads/2020/06/GIPF-RFP-Annuitants-Verification.png' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><a data-bid="1" href="https://economist.com.na/linkout/53731" target="_blank"><img width="886" height="945" src='https://economist.com.na/wp-content/uploads/2020/06/Pointbreak-Ashburton-Notice-sharpen.jpg' alt='' style=" max-width: 100%; height: auto;" /></a></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div id="econo-slider-102" class="custom-slider econo-slider-1576463020 econo-slider"><ul><li><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1373577693"><a data-bid="1" href="https://economist.com.na/linkout/53272" target="_blank"><img width="1536" height="2304" src='https://economist.com.na/wp-content/uploads/2020/05/Paratus-5-20a-10-opt.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li><li><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-613448198"><a data-bid="1" href="https://economist.com.na/linkout/53277" target="_blank"><img width="1560" height="2304" src='https://economist.com.na/wp-content/uploads/2020/05/Paratus-5-20b-10-opt.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></li></ul></div><script>jQuery(function() {var $econoslider1576463020 = jQuery( ".econo-slider-1576463020" );$econoslider1576463020.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$econoslider1576463020.unslider({ delay:8000, autoplay:true, nav:false, arrows:false });$econoslider1576463020.on("mouseover", function(){$econoslider1576463020.unslider("stop");}).on("mouseout", function() {$econoslider1576463020.unslider("start");});});</script></div> <div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1967376750"><a data-bid="1" href="https://economist.com.na/linkout/53453" target="_blank"><img width="880" height="1477" src='https://economist.com.na/wp-content/uploads/2020/06/DebM-SAP-Consulting-Services-opt.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><a data-bid="1" href="https://economist.com.na/linkout/53529" target="_blank"><img width="1075" height="304" src='https://economist.com.na/wp-content/uploads/2020/06/agribank-covid-19-relief.gif' alt='' style=" max-width: 100%; height: auto;" /></a></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1297661569"><a data-bid="1" href="https://economist.com.na/linkout/53604" target="_blank"><img width="886" height="1182" src='https://economist.com.na/wp-content/uploads/2020/06/Paratus_FiberInfinityB2B_10422.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="econo-1296176211"><a data-bid="1" href="https://economist.com.na/linkout/53050" target="_blank"><img width="292" height="828" src='https://economist.com.na/wp-content/uploads/2020/05/letshego-accounts.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="econo-767810111"><a data-bid="1" href="https://economist.com.na/linkout/53425" target="_blank"><p><img class="alignnone size-full wp-image-53427" src="https://economist.com.na/wp-content/uploads/2020/06/SME-Competition-box-opt.jpg" alt="" width="886" height="1182" srcset="https://economist.com.na/wp-content/uploads/2020/06/SME-Competition-box-opt.jpg 886w, https://economist.com.na/wp-content/uploads/2020/06/SME-Competition-box-opt-225x300.jpg 225w, https://economist.com.na/wp-content/uploads/2020/06/SME-Competition-box-opt-450x600.jpg 450w, https://economist.com.na/wp-content/uploads/2020/06/SME-Competition-box-opt-768x1025.jpg 768w" sizes="(max-width: 886px) 100vw, 886px" /></p>
</a></div></div> <div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="width: 480px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-53571-1" width="480" height="480" preload="metadata" controls="controls"><source type="video/mp4" src="https://economist.com.na/wp-content/uploads/2020/06/Usakos-Bistro-opt.mp4?_=1" /><a href="https://economist.com.na/wp-content/uploads/2020/06/Usakos-Bistro-opt.mp4">https://economist.com.na/wp-content/uploads/2020/06/Usakos-Bistro-opt.mp4</a></video></div>
</div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_3">
<div class="container">
<div class="et_pb_extra_row container-width-change-notify">
<div class="et_pb_extra_column odd column-1">
<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://economist.com.na/date/2020/06/'> June 2020 </option>
<option value='https://economist.com.na/date/2020/05/'> May 2020 </option>
<option value='https://economist.com.na/date/2020/04/'> April 2020 </option>
<option value='https://economist.com.na/date/2020/03/'> March 2020 </option>
<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>  </div>
<div class="et_pb_extra_column even column-2">
<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.758865248227pt;" aria-label="After Hours (1,131 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.418439716312pt;" aria-label="Agriculture (608 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 13.36170212766pt;" aria-label="Business Resources (35 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 16.439716312057pt;" aria-label="Businesswoman (150 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.510638297872pt;" aria-label="Columns (1,006 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.709219858156pt;" aria-label="Community and Culture (1,088 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.326241134752pt;" aria-label="Editors Desk (363 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.113475177305pt;" aria-label="Education (838 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.517730496454pt;" aria-label="Environment (634 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.41134751773pt;" aria-label="Extra (948 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (1,999 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.943262411348pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.304964539007pt;" aria-label="Headlines (1,436 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.368794326241pt;" aria-label="Health (587 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.418439716312pt;" aria-label="Human Resources (606 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.858156028369pt;" aria-label="Markets (1,179 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.31914893617pt;" aria-label="Mining &amp; Energy (580 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5957446808511pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 15.595744680851pt;" aria-label="Perspectives (102 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.468085106383pt;" aria-label="Retail (609 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.666666666667pt;" aria-label="Speak your mind (676 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.709219858156pt;" aria-label="Special Focus (1,095 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.404255319149pt;" aria-label="Sport (1,497 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 17.829787234043pt;" aria-label="Technology (289 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.77304964539pt;" aria-label="Tourism (442 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.41134751773pt;" aria-label="Uncategorized (36 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 18.971631205674pt;" aria-label="Understanding Weather (487 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 17.730496453901pt;" aria-label="Wheels &amp; Wings (272 items)">Wheels &amp; Wings</a></div>
</div>  </div>
<div class="et_pb_extra_column even column-4">
<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4> <div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2019</span></div>
</div> <div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div>  </div>
</div>
</div>
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="https://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="https://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
 <li class="et-extra-social-icon twitter">
<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<span title="Back To Top" id="back_to_top"></span>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>
<script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='mediaelement-css' href='https://economist.com.na/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://economist.com.na/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css' href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"df3c7f1f00","timeline_nonce":"3fcff08cb0","blog_feed_nonce":"9fa3af0574","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"014a7e1861","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c040940541","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"53571","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/354.js?ver=1.20.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.4.2'></script>
<script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-491084b5d3a810ad47dae8ba2f6c3390"],"ads":{"53453":{"id":53453,"title":"Ads5 DebMarine SAP Consult","expiry_date":0,"visitors":[],"content":"<div class=\"econo-experimental\" style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-380271606\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/53453\" target=\"_blank\"><img width=\"880\" height=\"1477\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/DebM-SAP-Consulting-Services-opt.jpg' alt=''  srcset=\"https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/DebM-SAP-Consulting-Services-opt.jpg 880w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/DebM-SAP-Consulting-Services-opt-179x300.jpg 179w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/DebM-SAP-Consulting-Services-opt-357x600.jpg 357w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/DebM-SAP-Consulting-Services-opt-768x1289.jpg 768w\" sizes=\"(max-width: 880px) 100vw, 880px\" style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"53604":{"id":53604,"title":"Ads5 Paratus fiber infinity B2B","expiry_date":0,"visitors":[],"content":"<div class=\"econo-experimental\" style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1405166375\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/53604\" target=\"_blank\"><img width=\"886\" height=\"1182\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/Paratus_FiberInfinityB2B_10422.jpg' alt=''  srcset=\"https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/Paratus_FiberInfinityB2B_10422.jpg 886w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/Paratus_FiberInfinityB2B_10422-225x300.jpg 225w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/Paratus_FiberInfinityB2B_10422-450x600.jpg 450w, https:\/\/economist.com.na\/wp-content\/uploads\/2020\/06\/Paratus_FiberInfinityB2B_10422-768x1025.jpg 768w\" sizes=\"(max-width: 886px) 100vw, 886px\" style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"53453":2,"53604":10},"type":"default","ordered_ad_ids":[53453,53604],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"placement_position":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-2052916496\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["53107","ad",null],["38900","ad",null],["53656","ad",null],["53731","ad",null],["53272","ad",null],["53277","ad",null],["53453","ad",null],["53529","ad",null],["53604","ad",null],["53050","ad",null],["53425","ad",null],["53494","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">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</script></body>
</html>
