<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" id="arve">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" id="arve">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" id="arve">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" id="arve">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://economist.com.na/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://economist.com.na';var et_post_id='51039';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Ford Ranger remains the top light commercial vehicle export from South Africa | Namibia Economist</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1545193-16';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-1545193-16', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/economist.com.na\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Extra v.4.2.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://economist.com.na/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/511.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://economist.com.na/wp-content/uploads/585/884/public/assets/css/324.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-d6014b76747a-css'  href='https://economist.com.na/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://economist.com.na/wp-content/themes/Extra/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://economist.com.na/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/economist.com.na","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.1'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"73c0f2ccba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_statistics_object = {"rest_url":"https:\/\/economist.com.na\/wp-json\/","wpnonce":"d22eb80231"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.12'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/advanced.js?ver=1.17.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/assets/257.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"fordrangerremainsthetoplightcommercialvehicleexportfromsouthafrica"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='All-Africa Women&#8217;s Golf tourney to take place in Swakopmund' href='https://economist.com.na/51036/sport/all-africa-womens-golf-tourney-to-take-place-in-swakopmund/' />
<link rel='next' title='Capricorn Group holds talk on digital innovation' href='https://economist.com.na/51042/education/capricorn-group-holds-talk-on-digital-innovation/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/" />
<link rel='shortlink' href='https://economist.com.na/?p=51039' />
<link rel="alternate" type="application/json+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F51039%2Fwheels-wings%2Fford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://economist.com.na/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feconomist.com.na%2F51039%2Fwheels-wings%2Fford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa%2F&#038;format=xml" />
<!-- This site is embedding videos using the Videojs HTML5 Player plugin v1.1.3 - http://wphowto.net/videojs-html5-player-for-wordpress-757 --><!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" />
<link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://economist.com.na/wp-content/et-cache/global/et-extra-customizer-global-15813457448911.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-51039 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://economist.com.na/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://economist.com.na/" data-fixed-height="59">
							<img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li>
<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/51028/columns/a-currency-union-follows-an-integrated-region-not-the-other-way-round/" title="A currency union follows an integrated region, not the other way round" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/PS-monga-african-currency-union-440x264.jpg" alt="A currency union follows an integrated region, not the other way round" />
			</a>
							<h2>A currency union follows an integrated region, not the other way round</h2>
							<div class="post-meta">
								<span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/50864/columns/financial-markets-in-blissful-denial-despite-several-white-swans-on-the-horizon/" title="Financial markets in blissful denial despite several &#8220;White Swans&#8221; on the horizon" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2017/05/PS-roubini-opt-400x264.jpg" alt="Financial markets in blissful denial despite several &#8220;White Swans&#8221; on the horizon" />
			</a>
							<h2>Financial markets in blissful denial despite several &quot;White Swans&quot; on the horizon</h2>
							<div class="post-meta">
								<span class="updated">Feb 18, 2020</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50710/columns/shifting-the-corporate-governance-focus-from-shareholder-to-stakeholder/" title="Shifting the corporate governance focus from shareholder to stakeholder">
				<img src="https://economist.com.na/wp-content/uploads/2019/02/ps-dani-rodrik-150x150.jpg" alt="Shifting the corporate governance focus from shareholder to stakeholder" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50710/columns/shifting-the-corporate-governance-focus-from-shareholder-to-stakeholder/">Shifting the corporate governance focus from shareholder to stakeholder</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 13, 2020</span> | <a class="comments-link" href="https://economist.com.na/50710/columns/shifting-the-corporate-governance-focus-from-shareholder-to-stakeholder/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50518/columns/seven-trends-that-will-shape-sub-saharan-africas-oil-and-gas-in-2020-and-beyond/" title="Seven trends that will shape sub-Saharan Africa’s oil and gas in 2020 and beyond">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/SYM-NJ-Ayuk-image-150x150.jpg" alt="Seven trends that will shape sub-Saharan Africa’s oil and gas in 2020 and beyond" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50518/columns/seven-trends-that-will-shape-sub-saharan-africas-oil-and-gas-in-2020-and-beyond/">Seven trends that will shape sub-Saharan Africa’s oil and gas in 2020 and beyond</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 4, 2020</span> | <a class="comments-link" href="https://economist.com.na/50518/columns/seven-trends-that-will-shape-sub-saharan-africas-oil-and-gas-in-2020-and-beyond/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50470/columns/brace-for-impact-fourth-debt-wave-about-to-hit/" title="Brace for impact! Fourth debt wave about to hit">
				<img src="https://economist.com.na/wp-content/uploads/2019/02/SYM-Kaushik_Basu.png" alt="Brace for impact! Fourth debt wave about to hit" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50470/columns/brace-for-impact-fourth-debt-wave-about-to-hit/">Brace for impact! Fourth debt wave about to hit</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 3, 2020</span> | <a class="comments-link" href="https://economist.com.na/50470/columns/brace-for-impact-fourth-debt-wave-about-to-hit/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-43367" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-43367"><a href="https://economist.com.na/category/perspectives/">Perspectives</a><ul class="sub-menu" style="border-top-color: #8e6ecf;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/50734/perspectives/after-afcfta-africa-could-provide-excellent-opportunities-for-industrial-growth-if-challenges-are-addressed-report/" title="After AfCFTA, Africa could provide excellent opportunities for industrial growth if challenges are addressed &#8211; report" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2018/12/sf-africa.png" alt="After AfCFTA, Africa could provide excellent opportunities for industrial growth if challenges are addressed &#8211; report" />
			</a>
							<h2>After AfCFTA, Africa could provide excellent opportunities for industrial growth if challenges are addressed - report</h2>
							<div class="post-meta">
								<span class="updated">Feb 13, 2020</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/50692/perspectives/it-is-only-by-ignorance-that-we-advance-meaning-in-language/" title="It is only by ignorance that we advance meaning in language" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2018/04/mtn-yello-languages-440x264.gif" alt="It is only by ignorance that we advance meaning in language" />
			</a>
							<h2>It is only by ignorance that we advance meaning in language</h2>
							<div class="post-meta">
								<span class="updated">Feb 12, 2020</span> | <a href="https://economist.com.na/category/perspectives/" rel="tag">Perspectives</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50655/perspectives/the-tide-has-gone-out-for-public-trust-in-namibian-leadership/" title="The tide has gone out for public trust in Namibian leadership">
				<img src="https://economist.com.na/wp-content/uploads/2019/01/namedia-MD-Natasja-150x150.jpg" alt="The tide has gone out for public trust in Namibian leadership" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50655/perspectives/the-tide-has-gone-out-for-public-trust-in-namibian-leadership/">The tide has gone out for public trust in Namibian leadership</a></h3>
								by <a href="https://economist.com.na/author/natasja/" class="url fn" title="Posts by Natasja Beyleveld" rel="author">Natasja Beyleveld</a> | <span class="updated">Feb 11, 2020</span> | <a class="comments-link" href="https://economist.com.na/50655/perspectives/the-tide-has-gone-out-for-public-trust-in-namibian-leadership/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50532/perspectives/investing-in-resilience-and-food-security-leads-to-peace/" title="Investing in resilience and food security leads to peace">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/Persp-Abebe-Haile-Gabriel-150x150.jpg" alt="Investing in resilience and food security leads to peace" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50532/perspectives/investing-in-resilience-and-food-security-leads-to-peace/">Investing in resilience and food security leads to peace</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 5, 2020</span> | <a class="comments-link" href="https://economist.com.na/50532/perspectives/investing-in-resilience-and-food-security-leads-to-peace/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50495/perspectives/instant-voila-you-think-you-can-insta-fix-yourself-but-can-you/" title="Instant: Voila! You think you can insta-fix yourself, but can you?">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/NB-BRR-150x150.jpg" alt="Instant: Voila! You think you can insta-fix yourself, but can you?" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50495/perspectives/instant-voila-you-think-you-can-insta-fix-yourself-but-can-you/">Instant: Voila! You think you can insta-fix yourself, but can you?</a></h3>
								by <a href="https://economist.com.na/author/natasja/" class="url fn" title="Posts by Natasja Beyleveld" rel="author">Natasja Beyleveld</a> | <span class="updated">Feb 4, 2020</span> | <a class="comments-link" href="https://economist.com.na/50495/perspectives/instant-voila-you-think-you-can-insta-fix-yourself-but-can-you/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/50834/speak-your-mind/african-development-bank-rebuts-world-bank-presidents-comments-on-africas-debt-profile/" title="African Development Bank rebuts World Bank President’s comments on Africa’s debt profile" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/SF-AfDB-440x248.jpg" alt="African Development Bank rebuts World Bank President’s comments on Africa’s debt profile" />
			</a>
							<h2>African Development Bank rebuts World Bank President’s comments on Africa’s debt profile</h2>
							<div class="post-meta">
								<span class="updated">Feb 17, 2020</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/50565/speak-your-mind/grade12-not-the-results-we-were-hoping-for-but-there-is-a-solution/" title="Grade12: Not the results we were hoping for- but there is a solution" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2016/11/Mk-long-distance.jpg" alt="Grade12: Not the results we were hoping for- but there is a solution" />
			</a>
							<h2>Grade12: Not the results we were hoping for- but there is a solution</h2>
							<div class="post-meta">
								<span class="updated">Feb 6, 2020</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50323/speak-your-mind/windhoek-rehoboth-commuter-train-a-necessity-but-not-windhoek-hosea-kutako/" title="Windhoek-Rehoboth commuter train a necessity but not Windhoek-Hosea Kutako">
				<img src="https://economist.com.na/wp-content/uploads/2018/10/Extra-TransNamib-150x150.jpg" alt="Windhoek-Rehoboth commuter train a necessity but not Windhoek-Hosea Kutako" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50323/speak-your-mind/windhoek-rehoboth-commuter-train-a-necessity-but-not-windhoek-hosea-kutako/">Windhoek-Rehoboth commuter train a necessity but not Windhoek-Hosea Kutako</a></h3>
								by <a href="https://economist.com.na/author/saunderson/" class="url fn" title="Posts by John Saunderson" rel="author">John Saunderson</a> | <span class="updated">Jan 27, 2020</span> | <a class="comments-link" href="https://economist.com.na/50323/speak-your-mind/windhoek-rehoboth-commuter-train-a-necessity-but-not-windhoek-hosea-kutako/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50184/speak-your-mind/poll-challenge-likely-to-fail-but-evms-an-issue/" title="Poll challenge likely to fail, but EVMs still an issue">
				<img src="https://economist.com.na/wp-content/uploads/2020/01/SYM-EVMs-150x150.jpg" alt="Poll challenge likely to fail, but EVMs still an issue" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50184/speak-your-mind/poll-challenge-likely-to-fail-but-evms-an-issue/">Poll challenge likely to fail, but EVMs still an issue</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 21, 2020</span> | <a class="comments-link" href="https://economist.com.na/50184/speak-your-mind/poll-challenge-likely-to-fail-but-evms-an-issue/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50047/speak-your-mind/flawed-assumptions-determine-market-response-to-us-iranian-aggression/" title="Flawed assumptions determine market response to reciprocal US Iranian aggression">
				<img src="https://economist.com.na/wp-content/uploads/2018/01/ps-roubini-150x150.jpg" alt="Flawed assumptions determine market response to reciprocal US Iranian aggression" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50047/speak-your-mind/flawed-assumptions-determine-market-response-to-us-iranian-aggression/">Flawed assumptions determine market response to reciprocal US Iranian aggression</a></h3>
								by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 14, 2020</span> | <a class="comments-link" href="https://economist.com.na/50047/speak-your-mind/flawed-assumptions-determine-market-response-to-us-iranian-aggression/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/50840/weather/namwater-dam-bulletin-on-monday-17-february-2020/" title="NamWater Dam Bulletin on Monday 24 February 2020. Von Bach exceeds 82%" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-440x129.png" alt="NamWater Dam Bulletin on Monday 24 February 2020. Von Bach exceeds 82%" />
			</a>
							<h2>NamWater Dam Bulletin on Monday 24 February 2020. Von Bach exceeds 82%</h2>
							<div class="post-meta">
								<span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/50846/weather/weather-overview-and-short-term-outlook-to-friday-21-february-2020/" title="Weather overview and short term outlook to Friday 21 February 2020" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/weath-vegetation-condition-index-440x264.jpg" alt="Weather overview and short term outlook to Friday 21 February 2020" />
			</a>
							<h2>Weather overview and short term outlook to Friday 21 February 2020</h2>
							<div class="post-meta">
								<span class="updated">Feb 17, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50609/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-12-february-2020/" title="Weekly weather overview and short-term outlook to Wednesday 12 February 2020">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/weath-rain-prob-150x150.jpg" alt="Weekly weather overview and short-term outlook to Wednesday 12 February 2020" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50609/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-12-february-2020/">Weekly weather overview and short-term outlook to Wednesday 12 February 2020</a></h3>
								by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Feb 7, 2020</span> | <a class="comments-link" href="https://economist.com.na/50609/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-12-february-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50490/weather/weekly-weather-overview-and-short-term-outlook-to-friday-07-february-2020/" title="Weekly Weather Overview and short-term outlook to Friday 07 February 2020">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/weather-enso-spaghetti-03feb20-150x150.jpg" alt="Weekly Weather Overview and short-term outlook to Friday 07 February 2020" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50490/weather/weekly-weather-overview-and-short-term-outlook-to-friday-07-february-2020/">Weekly Weather Overview and short-term outlook to Friday 07 February 2020</a></h3>
								by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Feb 3, 2020</span> | <a class="comments-link" href="https://economist.com.na/50490/weather/weekly-weather-overview-and-short-term-outlook-to-friday-07-february-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50299/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-29-january-2020/" title="Weekly weather overview and short-term outlook to Wednesday 29 January 2020">
				<img src="https://economist.com.na/wp-content/uploads/2020/01/weather-24jan20-150x150.jpg" alt="Weekly weather overview and short-term outlook to Wednesday 29 January 2020" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50299/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-29-january-2020/">Weekly weather overview and short-term outlook to Wednesday 29 January 2020</a></h3>
								by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jan 24, 2020</span> | <a class="comments-link" href="https://economist.com.na/50299/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-29-january-2020/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-44980" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-44980"><a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/">Business Resources</a><ul class="sub-menu" style="border-top-color: #1e73be;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/50708/how-to-guide-for-business-owners-and-managers/the-lost-art-of-brainstorming-follow-these-simple-rules-and-you-are-guaranteed-success/" title="The lost art of brainstorming – follow these simple rules and you are guaranteed success" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2017/08/Innovation-logo-02aug17-440x264.png" alt="The lost art of brainstorming – follow these simple rules and you are guaranteed success" />
			</a>
							<h2>The lost art of brainstorming – follow these simple rules and you are guaranteed success</h2>
							<div class="post-meta">
								<span class="updated">Feb 12, 2020</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://economist.com.na/50702/human-resources/craft-that-perfect-cv-that-will-help-you-land-your-dream-job/" title="Craft that perfect CV that will help you land your dream job" class="featured-image">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/BW-chantelle-reid-440x264.jpg" alt="Craft that perfect CV that will help you land your dream job" />
			</a>
							<h2>Craft that perfect CV that will help you land your dream job</h2>
							<div class="post-meta">
								<span class="updated">Feb 12, 2020</span> | <a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" rel="tag">Business Resources</a>, <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50364/how-to-guide-for-business-owners-and-managers/a-clearly-defined-problem-is-the-first-step-to-hit-upon-a-workable-solution/" title="A clearly defined problem is the first step to hit upon a workable solution">
				<img src="https://economist.com.na/wp-content/uploads/2020/01/RG-brainstorm-jrsbiodiveristydotorg-150x150.jpg" alt="A clearly defined problem is the first step to hit upon a workable solution" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50364/how-to-guide-for-business-owners-and-managers/a-clearly-defined-problem-is-the-first-step-to-hit-upon-a-workable-solution/">A clearly defined problem is the first step to hit upon a workable solution</a></h3>
								by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Jan 29, 2020</span> | <a class="comments-link" href="https://economist.com.na/50364/how-to-guide-for-business-owners-and-managers/a-clearly-defined-problem-is-the-first-step-to-hit-upon-a-workable-solution/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/50051/how-to-guide-for-business-owners-and-managers/the-more-problems-you-have-the-more-opportunity-there-is-for-innovation/" title="The more problems you have, the more opportunity there is for innovation">
				<img src="https://economist.com.na/wp-content/uploads/2017/08/Innovation-logo-02aug17-150x150.png" alt="The more problems you have, the more opportunity there is for innovation" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/50051/how-to-guide-for-business-owners-and-managers/the-more-problems-you-have-the-more-opportunity-there-is-for-innovation/">The more problems you have, the more opportunity there is for innovation</a></h3>
								by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Jan 14, 2020</span> | <a class="comments-link" href="https://economist.com.na/50051/how-to-guide-for-business-owners-and-managers/the-more-problems-you-have-the-more-opportunity-there-is-for-innovation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://economist.com.na/49580/how-to-guide-for-business-owners-and-managers/reduce-the-options-to-force-your-innovation-team-to-work-under-duress/" title="Reduce the options to force your innovation team to work under duress">
				<img src="https://economist.com.na/wp-content/uploads/2016/11/The-Venturist-Guys-cartoon.jpg" alt="Reduce the options to force your innovation team to work under duress" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://economist.com.na/49580/how-to-guide-for-business-owners-and-managers/reduce-the-options-to-force-your-innovation-team-to-work-under-duress/">Reduce the options to force your innovation team to work under duress</a></h3>
								by <a href="https://economist.com.na/author/rikus/" class="url fn" title="Posts by Rikus Grobler" rel="author">Rikus Grobler</a> | <span class="updated">Dec 11, 2019</span> | <a class="comments-link" href="https://economist.com.na/49580/how-to-guide-for-business-owners-and-managers/reduce-the-options-to-force-your-innovation-team-to-work-under-duress/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-51039" class="module single-post-module post-51039 post type-post status-publish format-standard has-post-thumbnail hentry category-wheels-wings et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Ford Ranger remains the top light commercial vehicle export from South Africa</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://economist.com.na/author/sadc-correspondent/" class="url fn" title="Posts by SADC Correspondent" rel="author">SADC Correspondent</a> | <span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://economist.com.na/wp-content/uploads/2020/02/WW-ford-ranger-saber-2.jpg" alt="Ford Ranger remains the top light commercial vehicle export from South Africa" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>South Africa &#8211; Local production of the Ford Ranger continues to make a significant impact on the South African economy. Overall, Ford Motor Company of Southern Africa contributes over 1% to the country&#8217;s GDP and tops the country&#8217;s light commercial vehicle exports, with Rangers exported from Ford&#8217;s Silverton Assembly Plant in Pretoria to more than 100 global markets.</p>
<p>“Since we began building the current-generation Ranger in 2011, 400 000 units have been exported around the world,” said Ockert Berry, VP Operations at Ford Motor Company of Southern Africa (FMCSA).</p>
<p>“Locally assembled Rangers are exported to the Sub-Saharan Africa region, North Africa, the Middle East, Europe and several other countries, which positions our domestic operations on a truly global scale.</p>
<p>“Along with domestic sales having surpassed 225000 Rangers to date, we are on track to build our 700,000th Ranger in 2020,” Berry added.</p>
<p>“This is a fantastic achievement for our local plants, our employees and the extensive network of suppliers that support our business.&#8221; Ford employs around 4 300 people in South Africa, and supports over 50 000 jobs in the total value chain.”</p>
<p>In 2019, the Ford Ranger continued its leadership of exports in the pickup segment, with 65908 vehicles supplied to international customers – 24.9%, or 16 402 units, more than its nearest rival.</p>
<p>This strong demand was primarily from Europe where Ranger notched up its best-ever sales of over 52500 vehicles &#8211; an achievement that helped Ford record its best year for commercial vehicles in the region for the past 25 years.</p>
<p>Since April 2019, Ford has been using a multi-port strategy with Rangers being exported through Port Elizabeth to markets in Europe. This step was taken to address the significant congestion at the Durban Harbour&#8217;s Roll On Roll Off (RORO) Terminal, resulting in greater efficiencies and reduced delivery timeframes.</p>
<p>The Rangers, which are assembled at Ford&#8217;s Silverton plant Plant in Pretoria, are transported to Port Elizabeth by rail. The Transnet Freight Rail infrastructure is used by Port Elizabeth-based manufacturers to transport vehicles to Gauteng, and the return leg now carries Rangers.</p>
<p>&#8220;We shipped almost 7 000 vehicles through Port Elizabeth in 2019, and as global demand grows, having a multi-port export strategy will be increasingly beneficial,&#8221; Berry states.</p>
<p>Fully assembled vehicles aren&#8217;t the only Ford shipments departing from Port Elizabeth, as its Struandale Engine Plant machines cylinder heads, blocks and crankshafts to support assembly facilities for the Duratorq TDCi engine in Argentina and Thailand.</p>
<p>Approximately 168,000 component sets are exported each year. Additionally, fully assembled Duratorq TDCi engines are supplied to Ford plants in Europe, China and North America.</p>
<hr />
<p>&nbsp;</p>
<div class="econo-6829a4dff64b5b381984afae3cf731b0" id="econo-6829a4dff64b5b381984afae3cf731b0"></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/&#038;t=Ford%20Ranger%20remains%20the%20top%20light%20commercial%20vehicle%20export%20from%20South%20Africa" class="social-share-link" title="Share &quot;Ford Ranger remains the top light commercial vehicle export from South Africa&quot; via Facebook" data-network-name="facebook" data-share-title="Ford Ranger remains the top light commercial vehicle export from South Africa" data-share-url="https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Ford%20Ranger%20remains%20the%20top%20light%20commercial%20vehicle%20export%20from%20South%20Africa%20https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/" class="social-share-link" title="Share &quot;Ford Ranger remains the top light commercial vehicle export from South Africa&quot; via Twitter" data-network-name="twitter" data-share-title="Ford Ranger remains the top light commercial vehicle export from South Africa" data-share-url="https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/&#038;t=Ford%20Ranger%20remains%20the%20top%20light%20commercial%20vehicle%20export%20from%20South%20Africa" class="social-share-link" title="Share &quot;Ford Ranger remains the top light commercial vehicle export from South Africa&quot; via Google +" data-network-name="googleplus" data-share-title="Ford Ranger remains the top light commercial vehicle export from South Africa" data-share-url="https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/&#038;t=Ford%20Ranger%20remains%20the%20top%20light%20commercial%20vehicle%20export%20from%20South%20Africa" class="social-share-link" title="Share &quot;Ford Ranger remains the top light commercial vehicle export from South Africa&quot; via Tumblr" data-network-name="tumblr" data-share-title="Ford Ranger remains the top light commercial vehicle export from South Africa" data-share-url="https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/&#038;description=Ford%20Ranger%20remains%20the%20top%20light%20commercial%20vehicle%20export%20from%20South%20Africa&#038;media=https://economist.com.na/wp-content/uploads/2020/02/WW-ford-ranger-saber-2-150x150.jpg" class="social-share-link" title="Share &quot;Ford Ranger remains the top light commercial vehicle export from South Africa&quot; via Pinterest" data-network-name="pinterest" data-share-title="Ford Ranger remains the top light commercial vehicle export from South Africa" data-share-url="https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/&#038;title=Ford%20Ranger%20remains%20the%20top%20light%20commercial%20vehicle%20export%20from%20South%20Africa" class="social-share-link" title="Share &quot;Ford Ranger remains the top light commercial vehicle export from South Africa&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Ford Ranger remains the top light commercial vehicle export from South Africa" data-share-url="https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Ford Ranger remains the top light commercial vehicle export from South Africa&quot; via Email" data-network-name="basic_email" data-share-title="Ford Ranger remains the top light commercial vehicle export from South Africa" data-share-url="https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Ford Ranger remains the top light commercial vehicle export from South Africa&quot; via Print" data-network-name="basic_print" data-share-title="Ford Ranger remains the top light commercial vehicle export from South Africa" data-share-url="https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8224e3;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://economist.com.na/51036/sport/all-africa-womens-golf-tourney-to-take-place-in-swakopmund/" rel="prev"><span class="button">Previous</span><span class="title">All-Africa Women&#8217;s Golf tourney to take place in Swakopmund</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://economist.com.na/51042/education/capricorn-group-holds-talk-on-digital-innovation/" rel="next"><span class="button">Next</span><span class="title">Capricorn Group holds talk on digital innovation</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://economist.com.na/wp-content/uploads/2019/07/Profiles-Avatar-300x300.jpg" width="170" height="170" alt="SADC Correspondent" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://economist.com.na/author/sadc-correspondent/" rel="author" title="View all posts by SADC Correspondent">SADC Correspondent</a></h4>
									<p class="note">SADC correspondents are independent contributors whose work covers regional issues of southern Africa outside the immediate Namibian ambit. Ed.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://economist.com.na/50108/wheels-wings/jaguar-land-rovers-new-shape-shifting-seat-of-the-future-optimises-wellbeing-on-long-journeys/" title="Jaguar Land Rover’s new shape-shifting seat of the future optimises wellbeing on long journeys" class="post-thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2020/01/ww-jaguar-seats-440x264.jpg" alt="Jaguar Land Rover’s new shape-shifting seat of the future optimises wellbeing on long journeys" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://economist.com.na/50108/wheels-wings/jaguar-land-rovers-new-shape-shifting-seat-of-the-future-optimises-wellbeing-on-long-journeys/">Jaguar Land Rover’s new shape-shifting seat of the future optimises wellbeing on long journeys</a></h4>
									<p class="date"><span class="updated">16 January 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://economist.com.na/30880/wheels-wings/namport-attracting-new-shipping-lines-walvis-bay-welcomes-cosco/" title="Namport attracting new shipping lines &#8211; Walvis Bay welcomes Cosco" class="post-thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2017/11/sf-ship-logistics-440x234.jpg" alt="Namport attracting new shipping lines &#8211; Walvis Bay welcomes Cosco" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://economist.com.na/30880/wheels-wings/namport-attracting-new-shipping-lines-walvis-bay-welcomes-cosco/">Namport attracting new shipping lines &#8211; Walvis Bay welcomes Cosco</a></h4>
									<p class="date"><span class="updated">28 November 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://economist.com.na/42947/wheels-wings/ethiopian-airlines-bags-african-champion-of-the-year-accolade/" title="Ethiopian Airlines bags ‘African Champion of the year’ accolade" class="post-thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2019/03/ww-ethiopian-airways-440x264.jpg" alt="Ethiopian Airlines bags ‘African Champion of the year’ accolade" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://economist.com.na/42947/wheels-wings/ethiopian-airlines-bags-african-champion-of-the-year-accolade/">Ethiopian Airlines bags ‘African Champion of the year’ accolade</a></h4>
									<p class="date"><span class="updated">26 March 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://economist.com.na/36637/wheels-wings/old-wheelers-wet-their-new-museums-roof-this-saturday-everybody-is-invited/" title="Old Wheelers wet their new museum’s roof this Saturday – everybody is invited" class="post-thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2018/07/old-wheelers-fargo-412x264.jpg" alt="Old Wheelers wet their new museum’s roof this Saturday – everybody is invited" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://economist.com.na/36637/wheels-wings/old-wheelers-wet-their-new-museums-roof-this-saturday-everybody-is-invited/">Old Wheelers wet their new museum’s roof this Saturday – everybody is invited</a></h4>
									<p class="date"><span class="updated">9 July 2018</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1589083524"><a data-bid="1" href="https://economist.com.na/linkout/51003" target="_blank"><img width="622" height="621" src='https://economist.com.na/wp-content/uploads/2020/02/BVL-property-solution.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget --><div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">

<div class="sow-image-container">
<a href="https://economist.com.na/15005/cartoon/weekly-cartoon/" >	<img src="https://economist.com.na/wp-content/uploads/2020/02/Cartoon-21-feb-2020.jpg" width="600" height="432" srcset="https://economist.com.na/wp-content/uploads/2020/02/Cartoon-21-feb-2020.jpg 600w, https://economist.com.na/wp-content/uploads/2020/02/Cartoon-21-feb-2020-300x216.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" 		class="so-widget-image"/>
</a></div>

</div></div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; " class="" id="econo-1124786790"><a data-bid="1" href="https://economist.com.na/linkout/38900" target="_blank"><img width="400" height="540" src='https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-24feb20.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Articles</h4>		<ul class="widget_list">
					<li>
									<a href="https://economist.com.na/51042/education/capricorn-group-holds-talk-on-digital-innovation/" title="Capricorn Group holds talk on digital innovation" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/Education-Digital-150x150.jpg" alt="Capricorn Group holds talk on digital innovation" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/51042/education/capricorn-group-holds-talk-on-digital-innovation/" class="title">Capricorn Group holds talk on digital innovation</a>
										<div class="post-meta">
						<span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/" title="Ford Ranger remains the top light commercial vehicle export from South Africa" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/WW-ford-ranger-saber-2-150x150.jpg" alt="Ford Ranger remains the top light commercial vehicle export from South Africa" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/51039/wheels-wings/ford-ranger-remains-the-top-light-commercial-vehicle-export-from-south-africa/" class="title">Ford Ranger remains the top light commercial vehicle export from South Africa</a>
										<div class="post-meta">
						<span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/51036/sport/all-africa-womens-golf-tourney-to-take-place-in-swakopmund/" title="All-Africa Women&#8217;s Golf tourney to take place in Swakopmund" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/sport-golf-women-150x150.jpg" alt="All-Africa Women&#8217;s Golf tourney to take place in Swakopmund" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/51036/sport/all-africa-womens-golf-tourney-to-take-place-in-swakopmund/" class="title">All-Africa Women&#8217;s Golf tourney to take place in Swakopmund</a>
										<div class="post-meta">
						<span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/51033/environment/canadian-mining-outfit-gold-worth-us1-5-to-support-black-rhino-conservation-and-the-communities-that-protect-them/" title="Canadian mining outfit gold worth US$1.5 to support black rhino conservation and the communities that protect them" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/environ-b2-gold-150x150.jpg" alt="Canadian mining outfit gold worth US$1.5 to support black rhino conservation and the communities that protect them" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/51033/environment/canadian-mining-outfit-gold-worth-us1-5-to-support-black-rhino-conservation-and-the-communities-that-protect-them/" class="title">Canadian mining outfit gold worth US$1.5 to support black rhino conservation and the communities that protect them</a>
										<div class="post-meta">
						<span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/51028/columns/a-currency-union-follows-an-integrated-region-not-the-other-way-round/" title="A currency union follows an integrated region, not the other way round" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/PS-monga-african-currency-union-150x150.jpg" alt="A currency union follows an integrated region, not the other way round" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/51028/columns/a-currency-union-follows-an-integrated-region-not-the-other-way-round/" class="title">A currency union follows an integrated region, not the other way round</a>
										<div class="post-meta">
						<span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/51025/after-hours/new-art-house-film-project-on-at-goethe-institute/" title="New art-house film project on at Goethe Institute" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/AH-Cinemaverse-150x150.jpg" alt="New art-house film project on at Goethe Institute" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/51025/after-hours/new-art-house-film-project-on-at-goethe-institute/" class="title">New art-house film project on at Goethe Institute</a>
										<div class="post-meta">
						<span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/51022/extra/search-for-trawler-skipper-continues/" title="Search for trawler skipper continues" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/Extra-Captain-Gordon-150x150.jpg" alt="Search for trawler skipper continues" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/51022/extra/search-for-trawler-skipper-continues/" class="title">Search for trawler skipper continues</a>
										<div class="post-meta">
						<span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/50840/weather/namwater-dam-bulletin-on-monday-17-february-2020/" title="NamWater Dam Bulletin on Monday 24 February 2020. Von Bach exceeds 82%" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/namwater-logo-150x129.png" alt="NamWater Dam Bulletin on Monday 24 February 2020. Von Bach exceeds 82%" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/50840/weather/namwater-dam-bulletin-on-monday-17-february-2020/" class="title">NamWater Dam Bulletin on Monday 24 February 2020. Von Bach exceeds 82%</a>
										<div class="post-meta">
						<span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://economist.com.na/51013/tourism/wildlife-resorts-celebrates-independence-with-70-rate-cuts/" title="Wildlife Resorts celebrates Independence with 70% discount at its facilities" class="widget_list_thumbnail">
				<img src="https://economist.com.na/wp-content/uploads/2020/02/Tourism-NWR-150x150.jpg" alt="Wildlife Resorts celebrates Independence with 70% discount at its facilities" />
			</a>								<div class="post_info">
					<a href="https://economist.com.na/51013/tourism/wildlife-resorts-celebrates-independence-with-70-rate-cuts/" class="title">Wildlife Resorts celebrates Independence with 70% discount at its facilities</a>
										<div class="post-meta">
						<span class="updated">Feb 24, 2020</span> | <a href="https://economist.com.na/category/tourism/" rel="tag">Tourism</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-958924921"><a data-bid="1" href="https://economist.com.na/linkout/51008" target="_blank"><img width="700" height="900" src='https://economist.com.na/wp-content/uploads/2020/02/MTC-Taamba-700x900-1.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="float: left; margin-left: 10px; " id="econo-2126789722"><a data-bid="1" href="https://economist.com.na/linkout/50990" target="_blank"><h1 class="western"><img class="wp-image-50992 size-thumbnail alignleft" src="https://economist.com.na/wp-content/uploads/2020/02/Paratus-logo-stacked-clean-19feb20-150x150.png" alt="" width="150" height="150" srcset="https://economist.com.na/wp-content/uploads/2020/02/Paratus-logo-stacked-clean-19feb20-150x150.png 150w, https://economist.com.na/wp-content/uploads/2020/02/Paratus-logo-stacked-clean-19feb20-440x440.png 440w" sizes="(max-width: 150px) 100vw, 150px" />Following reverse listing, public can now acquire shareholding in Paratus Namibia</h1>
<p style="text-align: right;"><span style="text-align: right;">Promotion</span></p>
<p class="western">20 February 2020, Windhoek, Namibia: Paratus Namibia Holdings (PNH) was founded as Nimbus Infrastructure Limited (“Nimbus”), Namibia’s first Capital Pool Company listed on the Namibian Stock Exchange (“NSX”).</p>
<p class="western">Although targeting an initial capital raising of N$300 million, Nimbus nonetheless managed to secure funding to the value of N$98 million through its CPC listing. With a mandate to invest in ICT infrastructure in sub-Sahara Africa, it concluded management agreements with financial partner Cirrus and technology partner, Paratus Telecommunications (Pty) Ltd (“Paratus Namibia”).</p>
<div id="attachment_50991" style="width: 160px" class="wp-caption alignright"><img aria-describedby="caption-attachment-50991" class="wp-image-50991 size-thumbnail" src="https://economist.com.na/wp-content/uploads/2020/02/Paratus-Andrew-Hall-150x150.jpg" alt="" width="150" height="150" /><p id="caption-attachment-50991" class="wp-caption-text">Paratus Namibia Managing Director, Andrew Hall</p></div>
<p class="western">Its first investment was placed in Paratus Namibia, a fully licensed communications operator in Namibia under regulation of the Communications Regulatory Authority of Namibia (CRAN). Nimbus has since been able to increase its capital asset base to close to N$500 million over the past two years.</p>
<p class="western">In order to streamline further investment and to avoid duplicating potential ICT projects in the market between Nimbus and Paratus Namibia, it was decided to consolidate the operations.</p>
<p style="text-align: right;"><!--more--></p>
<p class="western">Publishing various circulars to shareholders, Nimbus took up a 100% shareholding stake in Paratus Namibia in 2019 and proceeded to apply to have its name changed to Paratus Namibia Holdings with a consolidated board structure to ensure streamlined operations between the capital holdings and the operational arm of the business.</p>
<p class="western">This transaction was approved by the Competitions Commission as well as CRAN, following all the relevant regulatory approvals as well as the necessary requirements in terms of corporate governance structures.</p>
<p class="western">Paratus Namibia has evolved as a fully comprehensive communications operator in Namibia and operates as the head office of the Paratus Group in Africa. Paratus has established a pan-African footprint with operations in six African countries, being: Angola, Botswana, Mozambique, Namibia, South Africa and Zambia.</p>
<p class="western">The group has achieved many successes over the years of which more recently includes the building of the Trans-Kalahari Fibre (TKF) project, which connects from the West Africa Cable System (WACS) eastward through Namibia to Botswana and onward to Johannesburg. The TKF also extends northward through Zambia to connect to Dar es Salaam in Tanzania, which made Paratus the first operator to connect the west and east coast of Africa under one Autonomous System Number (ASN).</p>
<p class="western">This means that Paratus is now “exporting” internet capacity to landlocked countries such as Zambia, Botswana, the DRC with more countries to be targeted, and through its extensive African network, Paratus is well-positioned to expand the network even further into emerging ICT territories.</p>
<p class="western">PNH as a fully-listed entity on the NSX, is therefore now the 100% shareholder of Paratus Namibia thereby becoming a public company. PNH is ready to invest in the future of the ICT environment in Namibia. The public is therefore invited and welcome to acquire shares in Paratus Namibia Holdings by speaking to a local stockbroker registered with the NSX. The future is bright, and the opportunities are endless.</p>
<hr />
<p>&nbsp;</p>
</a></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="text-align: center; " id="econo-1473179453"><a data-bid="1" href="https://economist.com.na/linkout/51010" target="_blank"><img width="900" height="340" src='https://economist.com.na/wp-content/uploads/2020/02/RA-potholes.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><img width="900" height="312" src='https://economist.com.na/wp-content/uploads/2020/01/Econ-Chess-ad-2020.jpg' alt=''  style=" max-width: 100%; height: auto;"/></div> <!-- end .et_pb_widget --><div class="et_pb_widget econo-widget"><h4 class="widgettitle"> </h4><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-1472142565"><a data-bid="1" href="https://economist.com.na/linkout/50450" target="_blank"><img width="900" height="514" src='https://economist.com.na/wp-content/uploads/2020/01/paratus-prepaid-fibre.jpg' alt=''  style=" max-width: 100%; height: auto;"/></a></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://economist.com.na/date/2020/02/'> February 2020 </option>
	<option value='https://economist.com.na/date/2020/01/'> January 2020 </option>
	<option value='https://economist.com.na/date/2019/12/'> December 2019 </option>
	<option value='https://economist.com.na/date/2019/11/'> November 2019 </option>
	<option value='https://economist.com.na/date/2019/10/'> October 2019 </option>
	<option value='https://economist.com.na/date/2019/09/'> September 2019 </option>
	<option value='https://economist.com.na/date/2019/08/'> August 2019 </option>
	<option value='https://economist.com.na/date/2019/07/'> July 2019 </option>
	<option value='https://economist.com.na/date/2019/06/'> June 2019 </option>
	<option value='https://economist.com.na/date/2019/05/'> May 2019 </option>
	<option value='https://economist.com.na/date/2019/04/'> April 2019 </option>
	<option value='https://economist.com.na/date/2019/03/'> March 2019 </option>
	<option value='https://economist.com.na/date/2019/02/'> February 2019 </option>
	<option value='https://economist.com.na/date/2019/01/'> January 2019 </option>
	<option value='https://economist.com.na/date/2018/12/'> December 2018 </option>
	<option value='https://economist.com.na/date/2018/11/'> November 2018 </option>
	<option value='https://economist.com.na/date/2018/10/'> October 2018 </option>
	<option value='https://economist.com.na/date/2018/09/'> September 2018 </option>
	<option value='https://economist.com.na/date/2018/08/'> August 2018 </option>
	<option value='https://economist.com.na/date/2018/07/'> July 2018 </option>
	<option value='https://economist.com.na/date/2018/06/'> June 2018 </option>
	<option value='https://economist.com.na/date/2018/05/'> May 2018 </option>
	<option value='https://economist.com.na/date/2018/04/'> April 2018 </option>
	<option value='https://economist.com.na/date/2018/03/'> March 2018 </option>
	<option value='https://economist.com.na/date/2018/02/'> February 2018 </option>
	<option value='https://economist.com.na/date/2018/01/'> January 2018 </option>
	<option value='https://economist.com.na/date/2017/12/'> December 2017 </option>
	<option value='https://economist.com.na/date/2017/11/'> November 2017 </option>
	<option value='https://economist.com.na/date/2017/10/'> October 2017 </option>
	<option value='https://economist.com.na/date/2017/09/'> September 2017 </option>
	<option value='https://economist.com.na/date/2017/08/'> August 2017 </option>
	<option value='https://economist.com.na/date/2017/07/'> July 2017 </option>
	<option value='https://economist.com.na/date/2017/06/'> June 2017 </option>
	<option value='https://economist.com.na/date/2017/05/'> May 2017 </option>
	<option value='https://economist.com.na/date/2017/04/'> April 2017 </option>
	<option value='https://economist.com.na/date/2017/03/'> March 2017 </option>
	<option value='https://economist.com.na/date/2017/02/'> February 2017 </option>
	<option value='https://economist.com.na/date/2017/01/'> January 2017 </option>
	<option value='https://economist.com.na/date/2016/12/'> December 2016 </option>
	<option value='https://economist.com.na/date/2016/11/'> November 2016 </option>
	<option value='https://economist.com.na/date/2016/10/'> October 2016 </option>
	<option value='https://economist.com.na/date/2016/09/'> September 2016 </option>
	<option value='https://economist.com.na/date/2016/08/'> August 2016 </option>
	<option value='https://economist.com.na/date/2016/07/'> July 2016 </option>
	<option value='https://economist.com.na/date/2016/06/'> June 2016 </option>
	<option value='https://economist.com.na/date/2016/05/'> May 2016 </option>
	<option value='https://economist.com.na/date/2016/04/'> April 2016 </option>
	<option value='https://economist.com.na/date/2016/03/'> March 2016 </option>
	<option value='https://economist.com.na/date/2016/02/'> February 2016 </option>
	<option value='https://economist.com.na/date/2016/01/'> January 2016 </option>
	<option value='https://economist.com.na/date/2015/12/'> December 2015 </option>
	<option value='https://economist.com.na/date/2015/11/'> November 2015 </option>
	<option value='https://economist.com.na/date/2015/10/'> October 2015 </option>
	<option value='https://economist.com.na/date/2015/09/'> September 2015 </option>
	<option value='https://economist.com.na/date/2015/08/'> August 2015 </option>
	<option value='https://economist.com.na/date/2015/07/'> July 2015 </option>
	<option value='https://economist.com.na/date/2015/06/'> June 2015 </option>
	<option value='https://economist.com.na/date/2015/05/'> May 2015 </option>
	<option value='https://economist.com.na/date/2015/04/'> April 2015 </option>
	<option value='https://economist.com.na/date/2015/03/'> March 2015 </option>
	<option value='https://economist.com.na/date/2015/02/'> February 2015 </option>
	<option value='https://economist.com.na/date/2015/01/'> January 2015 </option>
	<option value='https://economist.com.na/date/2014/12/'> December 2014 </option>
	<option value='https://economist.com.na/date/2014/11/'> November 2014 </option>
	<option value='https://economist.com.na/date/2014/10/'> October 2014 </option>
	<option value='https://economist.com.na/date/2014/09/'> September 2014 </option>
	<option value='https://economist.com.na/date/2014/08/'> August 2014 </option>
	<option value='https://economist.com.na/date/2014/07/'> July 2014 </option>
	<option value='https://economist.com.na/date/2014/06/'> June 2014 </option>
	<option value='https://economist.com.na/date/2014/05/'> May 2014 </option>
	<option value='https://economist.com.na/date/2014/04/'> April 2014 </option>
	<option value='https://economist.com.na/date/2014/03/'> March 2014 </option>
	<option value='https://economist.com.na/date/2014/02/'> February 2014 </option>
	<option value='https://economist.com.na/date/2014/01/'> January 2014 </option>
	<option value='https://economist.com.na/date/2013/12/'> December 2013 </option>
	<option value='https://economist.com.na/date/2013/11/'> November 2013 </option>
	<option value='https://economist.com.na/date/2013/10/'> October 2013 </option>
	<option value='https://economist.com.na/date/2013/09/'> September 2013 </option>
	<option value='https://economist.com.na/date/2013/08/'> August 2013 </option>
	<option value='https://economist.com.na/date/2013/07/'> July 2013 </option>
	<option value='https://economist.com.na/date/2013/06/'> June 2013 </option>
	<option value='https://economist.com.na/date/2013/05/'> May 2013 </option>
	<option value='https://economist.com.na/date/2013/04/'> April 2013 </option>
	<option value='https://economist.com.na/date/2013/03/'> March 2013 </option>
	<option value='https://economist.com.na/date/2013/02/'> February 2013 </option>
	<option value='https://economist.com.na/date/2013/01/'> January 2013 </option>
	<option value='https://economist.com.na/date/2012/12/'> December 2012 </option>
	<option value='https://economist.com.na/date/2012/11/'> November 2012 </option>
	<option value='https://economist.com.na/date/2012/10/'> October 2012 </option>
	<option value='https://economist.com.na/date/2012/09/'> September 2012 </option>
	<option value='https://economist.com.na/date/2012/08/'> August 2012 </option>
	<option value='https://economist.com.na/date/2012/07/'> July 2012 </option>
	<option value='https://economist.com.na/date/2012/06/'> June 2012 </option>
	<option value='https://economist.com.na/date/2012/05/'> May 2012 </option>
	<option value='https://economist.com.na/date/2012/04/'> April 2012 </option>
	<option value='https://economist.com.na/date/2012/03/'> March 2012 </option>
	<option value='https://economist.com.na/date/2012/02/'> February 2012 </option>
	<option value='https://economist.com.na/date/2012/01/'> January 2012 </option>
	<option value='https://economist.com.na/date/2011/12/'> December 2011 </option>
	<option value='https://economist.com.na/date/2011/11/'> November 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.754448398577pt;" aria-label="After Hours (1,099 items)">After Hours</a>
<a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.409252669039pt;" aria-label="Agriculture (586 items)">Agriculture</a>
<a href="https://economist.com.na/category/how-to-guide-for-business-owners-and-managers/" class="tag-cloud-link tag-link-109 tag-link-position-3" style="font-size: 12.384341637011pt;" aria-label="Business Resources (22 items)">Business Resources</a>
<a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-4" style="font-size: 16.220640569395pt;" aria-label="Businesswoman (133 items)">Businesswoman</a>
<a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-5" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a>
<a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-6" style="font-size: 20.505338078292pt;" aria-label="Columns (980 items)">Columns</a>
<a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-7" style="font-size: 20.654804270463pt;" aria-label="Community and Culture (1,055 items)">Community and Culture</a>
<a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-8" style="font-size: 18.313167259786pt;" aria-label="Editors Desk (355 items)">Editors Desk</a>
<a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-9" style="font-size: 20.106761565836pt;" aria-label="Education (811 items)">Education</a>
<a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 19.508896797153pt;" aria-label="Environment (609 items)">Environment</a>
<a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 20.256227758007pt;" aria-label="Extra (865 items)">Extra</a>
<a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 22pt;" aria-label="General News (1,947 items)">General News</a>
<a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-13" style="font-size: 15.97153024911pt;" aria-label="General News 2011 (119 items)">General News 2011</a>
<a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-14" style="font-size: 21.302491103203pt;" aria-label="Headlines (1,413 items)">Headlines</a>
<a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 19.259786476868pt;" aria-label="Health (548 items)">Health</a>
<a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-16" style="font-size: 19.359430604982pt;" aria-label="Human Resources (579 items)">Human Resources</a>
<a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-17" style="font-size: 20.85409252669pt;" aria-label="Markets (1,143 items)">Markets</a>
<a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 19.309608540925pt;" aria-label="Mining &amp; Energy (559 items)">Mining &amp; Energy</a>
<a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-19" style="font-size: 8.5978647686833pt;" aria-label="Offbeat (3 items)">Offbeat</a>
<a href="https://economist.com.na/category/perspectives/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 15.224199288256pt;" aria-label="Perspectives (85 items)">Perspectives</a>
<a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-21" style="font-size: 19.359430604982pt;" aria-label="Retail (574 items)">Retail</a>
<a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-22" style="font-size: 19.608540925267pt;" aria-label="Speak your mind (650 items)">Speak your mind</a>
<a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 20.654804270463pt;" aria-label="Special Focus (1,051 items)">Special Focus</a>
<a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-24" style="font-size: 21.402135231317pt;" aria-label="Sport (1,473 items)">Sport</a>
<a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-25" style="font-size: 17.665480427046pt;" aria-label="Technology (264 items)">Technology</a>
<a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-26" style="font-size: 18.711743772242pt;" aria-label="Tourism (423 items)">Tourism</a>
<a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-27" style="font-size: 13.430604982206pt;" aria-label="Uncategorized (36 items)">Uncategorized</a>
<a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 18.960854092527pt;" aria-label="Understanding Weather (475 items)">Understanding Weather</a>
<a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 17.466192170819pt;" aria-label="Wheels &amp; Wings (237 items)">Wheels &amp; Wings</a></div>
</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2019</span></div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="http://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></a></div></div> <!-- end .et_pb_widget --><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
  <script>
      jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });
  </script>

   <script>



//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});

</script><link rel='stylesheet' id='owl-css-css'  href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-css-css'  href='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bf6c088327","timeline_nonce":"28000bc70b","blog_feed_nonce":"b584e7bcc4","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"28a1d61609","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9e8c7dffe7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"51039","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/354.js?ver=1.20'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/core/admin/js/common.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://economist.com.na/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.3.2'></script>
<script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-6829a4dff64b5b381984afae3cf731b0"],"ads":{"51008":{"id":51008,"title":"Ads5 MTC Taamba","expiry_date":0,"visitors":[],"content":"<div class=\"econo-experimental\" style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1197378869\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/51008\" target=\"_blank\"><img width=\"700\" height=\"900\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2020\/02\/MTC-Taamba-700x900-1.gif' alt=''  style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"51008":10},"type":"default","ordered_ad_ids":[51008],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","item_adblocker":"","pro_minimum_length":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-362369316\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["51003","ad",null],["38900","ad",null],["51008","ad",null],["50990","ad",null],["51010","ad",null],["50066","ad",null],["50450","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">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</script></body>
</html>

<!-- Dynamic page generated in 0.904 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-24 17:09:27 -->

<!-- Compression = gzip -->