<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://economist.com.na';var et_post_id='43359';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Young women to get exposure through Science Camp | Namibia Economist</title><style id="rocket-critical-css">.seed-csp4 body{margin:0}.seed-csp4 img{border:0}.seed-csp4 *,.seed-csp4 :before,.seed-csp4 :after{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.seed-csp4 body{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-size:14px;line-height:1.428571429;color:#333;background-color:#fff}.seed-csp4 img{vertical-align:middle}.seed-csp4 h2{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-weight:500;line-height:1.1;color:inherit}.seed-csp4 h2{margin-top:20px;margin-bottom:10px}.seed-csp4 h2{font-size:30px}.seed-csp4 p{margin:0 0 10px}@-ms-viewport{width:device-width}html,body{height:100%}#seed-csp4-page{padding:60px 20px 60px;min-height:100%}body{height:100%;text-align:center}#seed-csp4-content{max-width:600px;margin:0 auto}#seed-csp4-content img{max-width:100%;height:auto}.aligncenter{display:block;margin:5px auto 5px auto}.aligncenter{display:block;margin:5px auto 5px auto}</style><link rel="preload" href="https://economist.com.na/wp-content/cache/min/1/66228afa75b88aa2ee9b57d50b442489.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><meta content="Extra v.2.21.4" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"economist.com.na","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-7a0c79363b3598863f0d7a3538b031e3.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/368-2991650ee968a67fa3918538fd2fd287.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/827-136833740d23f20ec3d18a8a5fe2b1b3.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/296-ede756b194e00af9ede7d13f8d390c8f.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min-2.1.0.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"37a489a6ce"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/js/front-93b8377de833e34306ddbf94f90c7cdb.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/stop-user-enumeration/frontend/js/frontend-b39a8439e585711a5aa78b19f1ea6d21.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/823/public/assets/js/advanced-c6f565eca22709c1d804ae391fff3f56.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/403/public/assets/js/354-b4a6b69d7859a5ff1f72cdefac0f423b.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/496/821/231-da0bd10a2f1e163260516380d85f85e7.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/621/assets/js/482-40772c7c34e4d5ab48497a3749d32bbe.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/999/821/494-d7de8b82c9237198a8d878d33a9c88ec.js' defer></script> <link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Etosha Fishing takes knock from three-year pilchard ban &#8211; 19 workers join unemployment queue' href='https://economist.com.na/43356/headlines/etosha-fishing-takes-knock-from-three-year-pilchard-ban-19-workers-join-unemployment-queue/' /><meta name="generator" content="WordPress 5.1.1" /><link rel="canonical" href="https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/" /><link rel='shortlink' href='https://economist.com.na/?p=43359' /> <script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('POST', 'https://economist.com.na/wp-json/wpstatistics/v1/hit?_=1554992276', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/x-www-form-urlencoded");WP_Statistics_http.send("wp_statistics_hit=" + JSON.stringify({"base":"https://economist.com.na/wp-json","browser":"Chrome","platform":"Windows","version":"10.0","referred":"https://economist.com.na/43356/headlines/etosha-fishing-takes-knock-from-three-year-pilchard-ban-19-workers-join-unemployment-queue/","api":"wp-json","ip":"162.158.92.200","hash_ip":"#hash#819d8491dbeab3325dcb514d9935b0391205c959","exclude":"","exclude_reason":"","ua":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36","track_all":"1","timestamp":"1554999476","search_query":"","current_page_type":"post","current_page_id":"43359","page_uri":"/43359/education/young-women-to-get-exposure-through-science-camp/","user_id":"0"}));</script> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'economist.com.na';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /><meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /> <script>var gadwpDnt = false;
var gadwpProperty = 'UA-1545193-16';
var gadwpDntFollow = true;
var gadwpOptout = false;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1545193-16', 'auto', {'useAmpClientId': true});
  ga('require', 'ecommerce');
  ga('send', 'pageview');</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-43359 single-format-standard et_divi_builder et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a></li><li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a></li><li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://economist.com.na/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="60"><div class="container"> <a class="logo" href="https://economist.com.na/" data-fixed-height="59"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" /><noscript><img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" /></noscript> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/43300/columns/taking-control-of-your-finances-right-now-can-help-you-avoid-developing-bad-money-habits/" title="Taking control of your finances right now can help you avoid developing bad money habits" class="featured-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/Column-Saving-200x264.jpg" alt="Taking control of your finances right now can help you avoid developing bad money habits" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/Column-Saving-200x264.jpg" alt="Taking control of your finances right now can help you avoid developing bad money habits" /></noscript> </a><h2>Taking control of your finances right now can help you avoid developing bad money habits</h2><div class="post-meta"> <span class="updated">Apr 10, 2019</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/43267/columns/gender-violence-and-abortion-on-media-back-burner-compared-to-other-crimes/" title="Gender violence and abortion on media back burner compared to other crimes" class="featured-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2014/03/CA-Beyleveld-interview.jpg" alt="Gender violence and abortion on media back burner compared to other crimes" /><noscript><img src="https://economist.com.na/wp-content/uploads/2014/03/CA-Beyleveld-interview.jpg" alt="Gender violence and abortion on media back burner compared to other crimes" /></noscript> </a><h2>Gender violence and abortion on media back burner compared to other crimes</h2><div class="post-meta"> <span class="updated">Apr 9, 2019</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/43220/columns/start-that-conversation-with-your-teenager/" title="Start that conversation with your teenager"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2018/10/Column-Saving-Tips-150x150.jpg" alt="Start that conversation with your teenager" class="post-thumbnail" /><noscript><img src="https://economist.com.na/wp-content/uploads/2018/10/Column-Saving-Tips-150x150.jpg" alt="Start that conversation with your teenager" class="post-thumbnail" /></noscript> </a><div class="post-meta"><h3><a href="https://economist.com.na/43220/columns/start-that-conversation-with-your-teenager/">Start that conversation with your teenager</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 8, 2019</span> | <a class="comments-link" href="https://economist.com.na/43220/columns/start-that-conversation-with-your-teenager/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/43119/columns/the-disease-of-a-bad-legacy-becomes-the-geist-that-heists-the-organisation/" title="The disease of a bad legacy becomes the ‘geist’ that heists the organisation"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2016/07/namedia-beyleveld.jpg" alt="The disease of a bad legacy becomes the ‘geist’ that heists the organisation" class="post-thumbnail" /><noscript><img src="https://economist.com.na/wp-content/uploads/2016/07/namedia-beyleveld.jpg" alt="The disease of a bad legacy becomes the ‘geist’ that heists the organisation" class="post-thumbnail" /></noscript> </a><div class="post-meta"><h3><a href="https://economist.com.na/43119/columns/the-disease-of-a-bad-legacy-becomes-the-geist-that-heists-the-organisation/">The disease of a bad legacy becomes the ‘geist’ that heists the organisation</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 2, 2019</span> | <a class="comments-link" href="https://economist.com.na/43119/columns/the-disease-of-a-bad-legacy-becomes-the-geist-that-heists-the-organisation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/43024/columns/investment-banking-requires-a-clear-mandate-solid-governance-and-patience/" title="Investment banking requires a clear mandate, solid governance and patience"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/03/ps-mazzucato-macfarlane-combo-150x150.jpg" alt="Investment banking requires a clear mandate, solid governance and patience" class="post-thumbnail" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/03/ps-mazzucato-macfarlane-combo-150x150.jpg" alt="Investment banking requires a clear mandate, solid governance and patience" class="post-thumbnail" /></noscript> </a><div class="post-meta"><h3><a href="https://economist.com.na/43024/columns/investment-banking-requires-a-clear-mandate-solid-governance-and-patience/">Investment banking requires a clear mandate, solid governance and patience</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 29, 2019</span> | <a class="comments-link" href="https://economist.com.na/43024/columns/investment-banking-requires-a-clear-mandate-solid-governance-and-patience/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/43324/speak-your-mind/rebuttal-of-the-namibian-ports-authoritys-hysterical-outburst-to-sound-financial-analysis/" title="Rebuttal of the Namibian Ports Authority’s hysterical outburst to sound financial analysis" class="featured-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/02/HR-Namport-CEO-440x264.jpg" alt="Rebuttal of the Namibian Ports Authority’s hysterical outburst to sound financial analysis" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/02/HR-Namport-CEO-440x264.jpg" alt="Rebuttal of the Namibian Ports Authority’s hysterical outburst to sound financial analysis" /></noscript> </a><h2>Rebuttal of the Namibian Ports Authority’s hysterical outburst to sound financial analysis</h2><div class="post-meta"> <span class="updated">Apr 11, 2019</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/43264/speak-your-mind/dont-allow-your-research-to-gather-dust/" title="Don’t allow your research to gather dust!" class="featured-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/SYM-IIkE-PLaz-200x264.jpg" alt="Don’t allow your research to gather dust!" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/SYM-IIkE-PLaz-200x264.jpg" alt="Don’t allow your research to gather dust!" /></noscript> </a><h2>Don’t allow your research to gather dust!</h2><div class="post-meta"> <span class="updated">Apr 9, 2019</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/43141/speak-your-mind/stop-the-mclaren-circus-from-touring-namibia/" title="Stop the McLaren Circus from touring Namibia!"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/SyM-animal-circus-150x150.jpg" alt="Stop the McLaren Circus from touring Namibia!" class="post-thumbnail" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/SyM-animal-circus-150x150.jpg" alt="Stop the McLaren Circus from touring Namibia!" class="post-thumbnail" /></noscript> </a><div class="post-meta"><h3><a href="https://economist.com.na/43141/speak-your-mind/stop-the-mclaren-circus-from-touring-namibia/">Stop the McLaren Circus from touring Namibia!</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 4, 2019</span> | <a class="comments-link" href="https://economist.com.na/43141/speak-your-mind/stop-the-mclaren-circus-from-touring-namibia/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/43096/speak-your-mind/china-and-its-western-critics/" title="China and its Western critics"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/SYM-China-west-150x150.jpg" alt="China and its Western critics" class="post-thumbnail" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/SYM-China-west-150x150.jpg" alt="China and its Western critics" class="post-thumbnail" /></noscript> </a><div class="post-meta"><h3><a href="https://economist.com.na/43096/speak-your-mind/china-and-its-western-critics/">China and its Western critics</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 2, 2019</span> | <a class="comments-link" href="https://economist.com.na/43096/speak-your-mind/china-and-its-western-critics/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42918/speak-your-mind/troubled-times-for-namibian-wildlife-conservancy-stock-dwindling/" title="Troubled times for Namibian wildlife &#8211; conservancy stock dwindling"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2016/12/environ-giraffe-endangered.jpg" alt="Troubled times for Namibian wildlife &#8211; conservancy stock dwindling" class="post-thumbnail" /><noscript><img src="https://economist.com.na/wp-content/uploads/2016/12/environ-giraffe-endangered.jpg" alt="Troubled times for Namibian wildlife &#8211; conservancy stock dwindling" class="post-thumbnail" /></noscript> </a><div class="post-meta"><h3><a href="https://economist.com.na/42918/speak-your-mind/troubled-times-for-namibian-wildlife-conservancy-stock-dwindling/">Troubled times for Namibian wildlife - conservancy stock dwindling</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 25, 2019</span> | <a class="comments-link" href="https://economist.com.na/42918/speak-your-mind/troubled-times-for-namibian-wildlife-conservancy-stock-dwindling/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/43203/weather/weekly-overview-and-short-term-outlook-to-wednesday-10-april-2019/" title="Weekly overview and short-term outlook to Wednesday 10 April 2019" class="featured-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/weather-SA-synop-05apr19-440x264.gif" alt="Weekly overview and short-term outlook to Wednesday 10 April 2019" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/weather-SA-synop-05apr19-440x264.gif" alt="Weekly overview and short-term outlook to Wednesday 10 April 2019" /></noscript> </a><h2>Weekly overview and short-term outlook to Wednesday 10 April 2019</h2><div class="post-meta"> <span class="updated">Apr 5, 2019</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/43060/weather/weekly-overview-and-short-term-outlook-to-wednesday-03-april-2019/" title="Weekly overview and short term outlook to Wednesday 03 April 2019" class="featured-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/03/weather-vert-velocity-29mar19-440x264.jpg" alt="Weekly overview and short term outlook to Wednesday 03 April 2019" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/03/weather-vert-velocity-29mar19-440x264.jpg" alt="Weekly overview and short term outlook to Wednesday 03 April 2019" /></noscript> </a><h2>Weekly overview and short term outlook to Wednesday 03 April 2019</h2><div class="post-meta"> <span class="updated">Mar 29, 2019</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42889/weather/weekly-overview-and-short-term-outlook-to-wednesday-27-march-2019/" title="Weekly overview and short-term outlook to Wednesday 27 March 2019"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/03/weather-22mar19-150x150.jpg" alt="Weekly overview and short-term outlook to Wednesday 27 March 2019" class="post-thumbnail" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/03/weather-22mar19-150x150.jpg" alt="Weekly overview and short-term outlook to Wednesday 27 March 2019" class="post-thumbnail" /></noscript> </a><div class="post-meta"><h3><a href="https://economist.com.na/42889/weather/weekly-overview-and-short-term-outlook-to-wednesday-27-march-2019/">Weekly overview and short-term outlook to Wednesday 27 March 2019</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Mar 22, 2019</span> | <a class="comments-link" href="https://economist.com.na/42889/weather/weekly-overview-and-short-term-outlook-to-wednesday-27-march-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42729/weather/weekly-overview-and-short-term-outlook-to-wednesday-20-march-2019/" title="Weekly overview and short-term outlook to Wednesday 20 March 2019"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/03/weather-15mar19-150x150.gif" alt="Weekly overview and short-term outlook to Wednesday 20 March 2019" class="post-thumbnail" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/03/weather-15mar19-150x150.gif" alt="Weekly overview and short-term outlook to Wednesday 20 March 2019" class="post-thumbnail" /></noscript> </a><div class="post-meta"><h3><a href="https://economist.com.na/42729/weather/weekly-overview-and-short-term-outlook-to-wednesday-20-march-2019/">Weekly overview and short-term outlook to Wednesday 20 March 2019</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Mar 15, 2019</span> | <a class="comments-link" href="https://economist.com.na/42729/weather/weekly-overview-and-short-term-outlook-to-wednesday-20-march-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42520/weather/weekly-overview-and-short-term-outlook-to-wednesday-13-march-2019/" title="Weekly overview and short-term outlook to Wednesday 13 March 2019"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/03/weather-08mar19-150x150.jpg" alt="Weekly overview and short-term outlook to Wednesday 13 March 2019" class="post-thumbnail" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/03/weather-08mar19-150x150.jpg" alt="Weekly overview and short-term outlook to Wednesday 13 March 2019" class="post-thumbnail" /></noscript> </a><div class="post-meta"><h3><a href="https://economist.com.na/42520/weather/weekly-overview-and-short-term-outlook-to-wednesday-13-march-2019/">Weekly overview and short-term outlook to Wednesday 13 March 2019</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Mar 8, 2019</span> | <a class="comments-link" href="https://economist.com.na/42520/weather/weekly-overview-and-short-term-outlook-to-wednesday-13-march-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-43359" class="module single-post-module post-43359 post type-post status-publish format-standard has-post-thumbnail hentry category-education et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Young women to get exposure through Science Camp</h1><div class="post-meta vcard"><p>Posted by <a href="https://economist.com.na/author/staff-reporter/" class="url fn" title="Posts by Staff Reporter" rel="author">Staff Reporter</a> | <span class="updated">Apr 11, 2019</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a></p></div></div><div class="post-thumbnail header"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/Edu-WiSci-logo.jpg" alt="Young women to get exposure through Science Camp" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/Edu-WiSci-logo.jpg" alt="Young women to get exposure through Science Camp" /></noscript></div><div class="post-wrap"><div class="post-content entry-content"><p>The U.S. Embassy will partner with the Namibia University of Science and Technology (NUST) to host the 2019 Women in Science (WiSci) STEAM (Science, Technology, Engineering, Arts &amp; Design, and Mathematics) education camp.</p><p>WiSci 2019 will be hosted in Windhoek on the NUST campus and participants will be scheduled to arrive on Tuesday, 18 June and depart on Saturday, 29 June.</p><p>The camp will include a STEAM curriculum led by experts in their fields, as well as leadership development activities and learning excursions.</p><p>The goal of WiSci is to expose young women to the variety of career paths available in STEAM fields. Internationally, there is a strong gender imbalance in the STEM fields of science, technology, engineering and mathematics. The WiSci Camp aims to help bridge that gap through access to education, mentorship opportunities, and leadership training.</p><p>Organized in partnership between NUST and the U.S. Embassy, WiSci 2019 aims to host more than 50 local girls and is seeking representation from all 14 regions.</p><p>Eligible candidates are strongly encouraged to apply without regards to race, religion, disability, or income-level. Girls with limited access or exposure to STEAM opportunities will be given priority</p><p>Participation in the programme is entirely free. Stipends will be provided to cover any costs related to travel to Windhoek, and lodging and meals will be provided for the duration of the camp.</p><p>The deadline to complete the application is Tuesday, 30 April and applications can be completed online at this link: https://www.esurveyspro.com/s/431593/WiSci2019.</p><p>Applicants must be female citizens or residents of Namibia, be in Grade 10 or 11, and be between the ages of 15-17 to apply.</p><hr /><p>Caption: Applicants must have the expressed permission of a parent or guardian to apply. It is required that applicants commit to attend the full duration of camp. Applicants should also have regular access (at least once per week) to internet at a home, school, community center, internet café, or other location.</p><hr /><p>&nbsp;</p><div id="econo-05d9a5b738d3b53fc2a5515ef11edd03"></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/&#038;t=Young%20women%20to%20get%20exposure%20through%20Science%20Camp" class="social-share-link" title="Share &quot;Young women to get exposure through Science Camp&quot; via Facebook" data-network-name="facebook" data-share-title="Young women to get exposure through Science Camp" data-share-url="https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="http://twitter.com/intent/tweet?text=Young%20women%20to%20get%20exposure%20through%20Science%20Camp%20https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/" class="social-share-link" title="Share &quot;Young women to get exposure through Science Camp&quot; via Twitter" data-network-name="twitter" data-share-title="Young women to get exposure through Science Camp" data-share-url="https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/&#038;t=Young%20women%20to%20get%20exposure%20through%20Science%20Camp" class="social-share-link" title="Share &quot;Young women to get exposure through Science Camp&quot; via Google +" data-network-name="googleplus" data-share-title="Young women to get exposure through Science Camp" data-share-url="https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/&#038;t=Young%20women%20to%20get%20exposure%20through%20Science%20Camp" class="social-share-link" title="Share &quot;Young women to get exposure through Science Camp&quot; via Tumblr" data-network-name="tumblr" data-share-title="Young women to get exposure through Science Camp" data-share-url="https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/&#038;description=Young%20women%20to%20get%20exposure%20through%20Science%20Camp&#038;media=https://economist.com.na/wp-content/uploads/2019/04/Edu-WiSci-logo-150x150.jpg" class="social-share-link" title="Share &quot;Young women to get exposure through Science Camp&quot; via Pinterest" data-network-name="pinterest" data-share-title="Young women to get exposure through Science Camp" data-share-url="https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/&#038;title=Young%20women%20to%20get%20exposure%20through%20Science%20Camp" class="social-share-link" title="Share &quot;Young women to get exposure through Science Camp&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Young women to get exposure through Science Camp" data-share-url="https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Young women to get exposure through Science Camp&quot; via Email" data-network-name="basic_email" data-share-title="Young women to get exposure through Science Camp" data-share-url="https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Young women to get exposure through Science Camp&quot; via Print" data-network-name="basic_print" data-share-title="Young women to get exposure through Science Camp" data-share-url="https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#8bd623}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://economist.com.na/43356/headlines/etosha-fishing-takes-knock-from-three-year-pilchard-ban-19-workers-join-unemployment-queue/" rel="prev"><span class="button">Previous</span><span class="title">Etosha Fishing takes knock from three-year pilchard ban &#8211; 19 workers join unemployment queue</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/plugins/wp-user-avatar/images/wpua-300x300.png" width="170" height="170" alt="Staff Reporter" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /><noscript><img src="https://economist.com.na/wp-content/plugins/wp-user-avatar/images/wpua-300x300.png" width="170" height="170" alt="Staff Reporter" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://economist.com.na/author/staff-reporter/" rel="author" title="View all posts by Staff Reporter">Staff Reporter</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/30999/education/first-namibian-youth-to-get-masters-in-logistics-from-german-university/" title="First Namibian youth to get Masters in Logistics from German university" class="post-thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2017/12/woker-2-440x264.jpg" alt="First Namibian youth to get Masters in Logistics from German university" /><noscript><img src="https://economist.com.na/wp-content/uploads/2017/12/woker-2-440x264.jpg" alt="First Namibian youth to get Masters in Logistics from German university" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/30999/education/first-namibian-youth-to-get-masters-in-logistics-from-german-university/">First Namibian youth to get Masters in Logistics from German university</a></h4><p class="date"><span class="updated">1 December 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/8384/education/new-washington-fellows/" title="New Washington Fellows" class="post-thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="New Washington Fellows" /><noscript><img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="New Washington Fellows" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/8384/education/new-washington-fellows/">New Washington Fellows</a></h4><p class="date"><span class="updated">6 June 2014</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/6155/education/poly-launches-electronic-voting-system/" title="Poly launches electronic voting system" class="post-thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Poly launches electronic voting system" /><noscript><img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Poly launches electronic voting system" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/6155/education/poly-launches-electronic-voting-system/">Poly launches electronic voting system</a></h4><p class="date"><span class="updated">4 October 2013</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/19291/education/school-health-programme-mou-inked/" title="School Health Programme, MoU inked" class="post-thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2016/09/ZJ-School-Health-MoU2.jpg" alt="School Health Programme, MoU inked" /><noscript><img src="https://economist.com.na/wp-content/uploads/2016/09/ZJ-School-Health-MoU2.jpg" alt="School Health Programme, MoU inked" /></noscript><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/19291/education/school-health-programme-mou-inked/">School Health Programme, MoU inked</a></h4><p class="date"><span class="updated">9 September 2016</span></p></div></div></div></div><div class="et_pb_extra_column_sidebar"><div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-442214010"><a data-bid="1" href="https://economist.com.na/linkout/40703" target="_blank"><img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/12/paratus-klein-kuppe-live.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="600" height="400" src='https://economist.com.na/wp-content/uploads/2018/12/paratus-klein-kuppe-live.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div><div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588"><div class="sow-image-container"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2017/10/cartoon-27-Oct17.jpg" width="600" height="307" data-lazy-srcset="https://economist.com.na/wp-content/uploads/2017/10/cartoon-27-Oct17.jpg 600w, https://economist.com.na/wp-content/uploads/2017/10/cartoon-27-Oct17-300x154.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" alt="" class="so-widget-image" /><noscript><img src="https://economist.com.na/wp-content/uploads/2017/10/cartoon-27-Oct17.jpg" width="600" height="307" srcset="https://economist.com.na/wp-content/uploads/2017/10/cartoon-27-Oct17.jpg 600w, https://economist.com.na/wp-content/uploads/2017/10/cartoon-27-Oct17-300x154.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" 		class="so-widget-image"/></noscript> </a></div></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " class="" id="econo-333671267"><a data-bid="1" href="https://economist.com.na/linkout/38900" target="_blank"><img width="400" height="543" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-11apr19.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="543" src='https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-11apr19.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div><div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Articles</h4><ul class="widget_list"><li> <a href="https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/" title="Young women to get exposure through Science Camp" class="widget_list_thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/Edu-WiSci-logo-150x150.jpg" alt="Young women to get exposure through Science Camp" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/Edu-WiSci-logo-150x150.jpg" alt="Young women to get exposure through Science Camp" /></noscript> </a><div class="post_info"> <a href="https://economist.com.na/43359/education/young-women-to-get-exposure-through-science-camp/" class="title">Young women to get exposure through Science Camp</a><div class="post-meta"> <span class="updated">Apr 11, 2019</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a></div></div></li><li> <a href="https://economist.com.na/43356/headlines/etosha-fishing-takes-knock-from-three-year-pilchard-ban-19-workers-join-unemployment-queue/" title="Etosha Fishing takes knock from three-year pilchard ban &#8211; 19 workers join unemployment queue" class="widget_list_thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/Headlines-Etosha-150x150.jpg" alt="Etosha Fishing takes knock from three-year pilchard ban &#8211; 19 workers join unemployment queue" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/Headlines-Etosha-150x150.jpg" alt="Etosha Fishing takes knock from three-year pilchard ban &#8211; 19 workers join unemployment queue" /></noscript> </a><div class="post_info"> <a href="https://economist.com.na/43356/headlines/etosha-fishing-takes-knock-from-three-year-pilchard-ban-19-workers-join-unemployment-queue/" class="title">Etosha Fishing takes knock from three-year pilchard ban &#8211; 19 workers join unemployment queue</a><div class="post-meta"> <span class="updated">Apr 11, 2019</span> | <a href="https://economist.com.na/category/headlines/" rel="tag">Headlines</a></div></div></li><li> <a href="https://economist.com.na/43351/technology/heres-the-first-image-of-a-black-hole-scientists-want-to-better-this-image-by-building-a-telescope-in-namibia/" title="Here’s the first image of a Black Hole &#8211; Scientists want to better this image by building a telescope in Namibia" class="widget_list_thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/Technology-Black-Hole-150x150.jpg" alt="Here’s the first image of a Black Hole &#8211; Scientists want to better this image by building a telescope in Namibia" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/Technology-Black-Hole-150x150.jpg" alt="Here’s the first image of a Black Hole &#8211; Scientists want to better this image by building a telescope in Namibia" /></noscript> </a><div class="post_info"> <a href="https://economist.com.na/43351/technology/heres-the-first-image-of-a-black-hole-scientists-want-to-better-this-image-by-building-a-telescope-in-namibia/" class="title">Here’s the first image of a Black Hole &#8211; Scientists want to better this image by building a telescope in Namibia</a><div class="post-meta"> <span class="updated">Apr 11, 2019</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a></div></div></li><li> <a href="https://economist.com.na/43348/special-focus/national-action-plan-on-un-security-council-resolution-1325-namibia-finalised-approved-official/" title="National action plan on UN Security Council Resolution 1325 finalised, approved &#8211; Official" class="widget_list_thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/SF-Women-meet-peace-150x150.jpeg" alt="National action plan on UN Security Council Resolution 1325 finalised, approved &#8211; Official" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/SF-Women-meet-peace-150x150.jpeg" alt="National action plan on UN Security Council Resolution 1325 finalised, approved &#8211; Official" /></noscript> </a><div class="post_info"> <a href="https://economist.com.na/43348/special-focus/national-action-plan-on-un-security-council-resolution-1325-namibia-finalised-approved-official/" class="title">National action plan on UN Security Council Resolution 1325 finalised, approved &#8211; Official</a><div class="post-meta"> <span class="updated">Apr 11, 2019</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a></div></div></li><li> <a href="https://economist.com.na/43345/community-and-culture/social-investment-backs-school-feeding-kitchens-in-the-north-and-early-childhood-development-in-the-south/" title="Social investment backs school feeding kitchens in the north and early childhood development in the south" class="widget_list_thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/hollard-pupkewitz-foundation-schools-150x150.jpg" alt="Social investment backs school feeding kitchens in the north and early childhood development in the south" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/hollard-pupkewitz-foundation-schools-150x150.jpg" alt="Social investment backs school feeding kitchens in the north and early childhood development in the south" /></noscript> </a><div class="post_info"> <a href="https://economist.com.na/43345/community-and-culture/social-investment-backs-school-feeding-kitchens-in-the-north-and-early-childhood-development-in-the-south/" class="title">Social investment backs school feeding kitchens in the north and early childhood development in the south</a><div class="post-meta"> <span class="updated">Apr 11, 2019</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a>, <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a></div></div></li><li> <a href="https://economist.com.na/43341/sport/brave-gladiators-miss-ticket-to-the-2020-tokyo-olympics-games/" title="Brave Gladiators miss ticket to 2020 Tokyo Olympic games" class="widget_list_thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/sport-gladiators-150x150.jpg" alt="Brave Gladiators miss ticket to 2020 Tokyo Olympic games" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/sport-gladiators-150x150.jpg" alt="Brave Gladiators miss ticket to 2020 Tokyo Olympic games" /></noscript> </a><div class="post_info"> <a href="https://economist.com.na/43341/sport/brave-gladiators-miss-ticket-to-the-2020-tokyo-olympics-games/" class="title">Brave Gladiators miss ticket to 2020 Tokyo Olympic games</a><div class="post-meta"> <span class="updated">Apr 11, 2019</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a></div></div></li><li> <a href="https://economist.com.na/43334/tourism/after-year-long-construction-process-ongava-ready-to-receive-first-guests-at-anderssons/" title="After year-long construction process, Ongava ready to receive first guests at Anderssons" class="widget_list_thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/ongava-anderssons-open-150x150.jpg" alt="After year-long construction process, Ongava ready to receive first guests at Anderssons" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/ongava-anderssons-open-150x150.jpg" alt="After year-long construction process, Ongava ready to receive first guests at Anderssons" /></noscript> </a><div class="post_info"> <a href="https://economist.com.na/43334/tourism/after-year-long-construction-process-ongava-ready-to-receive-first-guests-at-anderssons/" class="title">After year-long construction process, Ongava ready to receive first guests at Anderssons</a><div class="post-meta"> <span class="updated">Apr 11, 2019</span> | <a href="https://economist.com.na/category/tourism/" rel="tag">Tourism</a></div></div></li><li> <a href="https://economist.com.na/43331/education/forty-new-computers-for-unams-economics-computer-lab-allow-many-more-students-to-do-online-assignments-at-the-campus/" title="Forty new computers for UNAM’s economics computer lab allow many more students to do online assignments at the campus" class="widget_list_thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/04/fnb-foundation-unam-computers-150x150.jpg" alt="Forty new computers for UNAM’s economics computer lab allow many more students to do online assignments at the campus" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/04/fnb-foundation-unam-computers-150x150.jpg" alt="Forty new computers for UNAM’s economics computer lab allow many more students to do online assignments at the campus" /></noscript> </a><div class="post_info"> <a href="https://economist.com.na/43331/education/forty-new-computers-for-unams-economics-computer-lab-allow-many-more-students-to-do-online-assignments-at-the-campus/" class="title">Forty new computers for UNAM’s economics computer lab allow many more students to do online assignments at the campus</a><div class="post-meta"> <span class="updated">Apr 11, 2019</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a></div></div></li><li> <a href="https://economist.com.na/43324/speak-your-mind/rebuttal-of-the-namibian-ports-authoritys-hysterical-outburst-to-sound-financial-analysis/" title="Rebuttal of the Namibian Ports Authority’s hysterical outburst to sound financial analysis" class="widget_list_thumbnail"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2019/02/HR-Namport-CEO-150x150.jpg" alt="Rebuttal of the Namibian Ports Authority’s hysterical outburst to sound financial analysis" /><noscript><img src="https://economist.com.na/wp-content/uploads/2019/02/HR-Namport-CEO-150x150.jpg" alt="Rebuttal of the Namibian Ports Authority’s hysterical outburst to sound financial analysis" /></noscript> </a><div class="post_info"> <a href="https://economist.com.na/43324/speak-your-mind/rebuttal-of-the-namibian-ports-authoritys-hysterical-outburst-to-sound-financial-analysis/" class="title">Rebuttal of the Namibian Ports Authority’s hysterical outburst to sound financial analysis</a><div class="post-meta"> <span class="updated">Apr 11, 2019</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li></ul></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-629823951"><a data-bid="1" href="https://economist.com.na/linkout/43222" target="_blank"><img width="849" height="1200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://economist.com.na/wp-content/uploads/2019/04/namdeb-intl-womens-day.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="849" height="1200" src='https://economist.com.na/wp-content/uploads/2019/04/namdeb-intl-womens-day.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-238705487"><a data-bid="1" href="https://economist.com.na/linkout/43150" target="_blank"><img width="900" height="674" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://economist.com.na/wp-content/uploads/2019/04/Breakfast-April.png' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="900" height="674" src='https://economist.com.na/wp-content/uploads/2019/04/Breakfast-April.png' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-534672148"><a data-bid="1" href="https://economist.com.na/linkout/42896" target="_blank"><img width="850" height="657" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://economist.com.na/wp-content/uploads/2019/04/namdeb-omugongo-apr.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="850" height="657" src='https://economist.com.na/wp-content/uploads/2019/04/namdeb-omugongo-apr.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div><div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-2677717"><a data-bid="1" href="https://economist.com.na/linkout/42781" target="_blank"><img width="600" height="810" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://economist.com.na/wp-content/uploads/2019/03/Dare-to-Care_SOS_Print-ad_15x3.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="600" height="810" src='https://economist.com.na/wp-content/uploads/2019/03/Dare-to-Care_SOS_Print-ad_15x3.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-88640325"><a data-bid="1" href="https://economist.com.na/linkout/43044" target="_blank"><img width="845" height="1200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://economist.com.na/wp-content/uploads/2019/03/DIT-Trade-Fair.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="845" height="1200" src='https://economist.com.na/wp-content/uploads/2019/03/DIT-Trade-Fair.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 50px; margin-bottom: 50px; " id="econo-759280752"><a data-bid="1" href="https://economist.com.na/linkout/43094" target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://economist.com.na/wp-content/uploads/2019/04/VETLevyAnimated728x90.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="728" height="90" src='https://economist.com.na/wp-content/uploads/2019/04/VETLevyAnimated728x90.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1494098999"><img width="540" height="764" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://economist.com.na/wp-content/uploads/2019/04/pamwe-exhibition-swk.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="540" height="764" src='https://economist.com.na/wp-content/uploads/2019/04/pamwe-exhibition-swk.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 30px; margin-bottom: 30px; " id="econo-1939291847"><a data-bid="1" href="https://economist.com.na/linkout/42059" target="_blank"><img width="816" height="1200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://economist.com.na/wp-content/uploads/2019/02/Paratus_YurSat-VSTA_opt.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="816" height="1200" src='https://economist.com.na/wp-content/uploads/2019/02/Paratus_YurSat-VSTA_opt.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-1413601041"><a data-bid="1" href="https://economist.com.na/linkout/42446" target="_blank"><img width="900" height="634" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://economist.com.na/wp-content/uploads/2019/03/FMS-CONNECT-Home-advert.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="900" height="634" src='https://economist.com.na/wp-content/uploads/2019/03/FMS-CONNECT-Home-advert.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://economist.com.na/date/2019/04/'> April 2019</option><option value='https://economist.com.na/date/2019/03/'> March 2019</option><option value='https://economist.com.na/date/2019/02/'> February 2019</option><option value='https://economist.com.na/date/2019/01/'> January 2019</option><option value='https://economist.com.na/date/2018/12/'> December 2018</option><option value='https://economist.com.na/date/2018/11/'> November 2018</option><option value='https://economist.com.na/date/2018/10/'> October 2018</option><option value='https://economist.com.na/date/2018/09/'> September 2018</option><option value='https://economist.com.na/date/2018/08/'> August 2018</option><option value='https://economist.com.na/date/2018/07/'> July 2018</option><option value='https://economist.com.na/date/2018/06/'> June 2018</option><option value='https://economist.com.na/date/2018/05/'> May 2018</option><option value='https://economist.com.na/date/2018/04/'> April 2018</option><option value='https://economist.com.na/date/2018/03/'> March 2018</option><option value='https://economist.com.na/date/2018/02/'> February 2018</option><option value='https://economist.com.na/date/2018/01/'> January 2018</option><option value='https://economist.com.na/date/2017/12/'> December 2017</option><option value='https://economist.com.na/date/2017/11/'> November 2017</option><option value='https://economist.com.na/date/2017/10/'> October 2017</option><option value='https://economist.com.na/date/2017/09/'> September 2017</option><option value='https://economist.com.na/date/2017/08/'> August 2017</option><option value='https://economist.com.na/date/2017/07/'> July 2017</option><option value='https://economist.com.na/date/2017/06/'> June 2017</option><option value='https://economist.com.na/date/2017/05/'> May 2017</option><option value='https://economist.com.na/date/2017/04/'> April 2017</option><option value='https://economist.com.na/date/2017/03/'> March 2017</option><option value='https://economist.com.na/date/2017/02/'> February 2017</option><option value='https://economist.com.na/date/2017/01/'> January 2017</option><option value='https://economist.com.na/date/2016/12/'> December 2016</option><option value='https://economist.com.na/date/2016/11/'> November 2016</option><option value='https://economist.com.na/date/2016/10/'> October 2016</option><option value='https://economist.com.na/date/2016/09/'> September 2016</option><option value='https://economist.com.na/date/2016/08/'> August 2016</option><option value='https://economist.com.na/date/2016/07/'> July 2016</option><option value='https://economist.com.na/date/2016/06/'> June 2016</option><option value='https://economist.com.na/date/2016/05/'> May 2016</option><option value='https://economist.com.na/date/2016/04/'> April 2016</option><option value='https://economist.com.na/date/2016/03/'> March 2016</option><option value='https://economist.com.na/date/2016/02/'> February 2016</option><option value='https://economist.com.na/date/2016/01/'> January 2016</option><option value='https://economist.com.na/date/2015/12/'> December 2015</option><option value='https://economist.com.na/date/2015/11/'> November 2015</option><option value='https://economist.com.na/date/2015/10/'> October 2015</option><option value='https://economist.com.na/date/2015/09/'> September 2015</option><option value='https://economist.com.na/date/2015/08/'> August 2015</option><option value='https://economist.com.na/date/2015/07/'> July 2015</option><option value='https://economist.com.na/date/2015/06/'> June 2015</option><option value='https://economist.com.na/date/2015/05/'> May 2015</option><option value='https://economist.com.na/date/2015/04/'> April 2015</option><option value='https://economist.com.na/date/2015/03/'> March 2015</option><option value='https://economist.com.na/date/2015/02/'> February 2015</option><option value='https://economist.com.na/date/2015/01/'> January 2015</option><option value='https://economist.com.na/date/2014/12/'> December 2014</option><option value='https://economist.com.na/date/2014/11/'> November 2014</option><option value='https://economist.com.na/date/2014/10/'> October 2014</option><option value='https://economist.com.na/date/2014/09/'> September 2014</option><option value='https://economist.com.na/date/2014/08/'> August 2014</option><option value='https://economist.com.na/date/2014/07/'> July 2014</option><option value='https://economist.com.na/date/2014/06/'> June 2014</option><option value='https://economist.com.na/date/2014/05/'> May 2014</option><option value='https://economist.com.na/date/2014/04/'> April 2014</option><option value='https://economist.com.na/date/2014/03/'> March 2014</option><option value='https://economist.com.na/date/2014/02/'> February 2014</option><option value='https://economist.com.na/date/2014/01/'> January 2014</option><option value='https://economist.com.na/date/2013/12/'> December 2013</option><option value='https://economist.com.na/date/2013/11/'> November 2013</option><option value='https://economist.com.na/date/2013/10/'> October 2013</option><option value='https://economist.com.na/date/2013/09/'> September 2013</option><option value='https://economist.com.na/date/2013/08/'> August 2013</option><option value='https://economist.com.na/date/2013/07/'> July 2013</option><option value='https://economist.com.na/date/2013/06/'> June 2013</option><option value='https://economist.com.na/date/2013/05/'> May 2013</option><option value='https://economist.com.na/date/2013/04/'> April 2013</option><option value='https://economist.com.na/date/2013/03/'> March 2013</option><option value='https://economist.com.na/date/2013/02/'> February 2013</option><option value='https://economist.com.na/date/2013/01/'> January 2013</option><option value='https://economist.com.na/date/2012/12/'> December 2012</option><option value='https://economist.com.na/date/2012/11/'> November 2012</option><option value='https://economist.com.na/date/2012/10/'> October 2012</option><option value='https://economist.com.na/date/2012/09/'> September 2012</option><option value='https://economist.com.na/date/2012/08/'> August 2012</option><option value='https://economist.com.na/date/2012/07/'> July 2012</option><option value='https://economist.com.na/date/2012/06/'> June 2012</option><option value='https://economist.com.na/date/2012/05/'> May 2012</option><option value='https://economist.com.na/date/2012/04/'> April 2012</option><option value='https://economist.com.na/date/2012/03/'> March 2012</option><option value='https://economist.com.na/date/2012/02/'> February 2012</option><option value='https://economist.com.na/date/2012/01/'> January 2012</option><option value='https://economist.com.na/date/2011/12/'> December 2011</option><option value='https://economist.com.na/date/2011/11/'> November 2011</option></select></div></div><div class="et_pb_extra_column even column-2"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.787003610108pt;" aria-label="After Hours (1,012 items)">After Hours</a> <a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.270758122744pt;" aria-label="Agriculture (515 items)">Agriculture</a> <a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-3" style="font-size: 15.025270758123pt;" aria-label="Businesswoman (73 items)">Businesswoman</a> <a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-4" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a> <a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-5" style="font-size: 20.584837545126pt;" aria-label="Columns (923 items)">Columns</a> <a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-6" style="font-size: 20.635379061372pt;" aria-label="Community and Culture (964 items)">Community and Culture</a> <a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 18.361010830325pt;" aria-label="Editors Desk (334 items)">Editors Desk</a> <a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-8" style="font-size: 20.028880866426pt;" aria-label="Education (727 items)">Education</a> <a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-9" style="font-size: 19.371841155235pt;" aria-label="Environment (530 items)">Environment</a> <a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-10" style="font-size: 19.725631768953pt;" aria-label="Extra (635 items)">Extra</a> <a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-11" style="font-size: 22pt;" aria-label="General News (1,789 items)">General News</a> <a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-12" style="font-size: 16.086642599278pt;" aria-label="General News 2011 (119 items)">General News 2011</a> <a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-13" style="font-size: 21.393501805054pt;" aria-label="Headlines (1,362 items)">Headlines</a> <a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-14" style="font-size: 19.068592057762pt;" aria-label="Health (469 items)">Health</a> <a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-15" style="font-size: 19.169675090253pt;" aria-label="Human Resources (486 items)">Human Resources</a> <a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 20.888086642599pt;" aria-label="Markets (1,062 items)">Markets</a> <a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-17" style="font-size: 19.220216606498pt;" aria-label="Mining &amp; Energy (503 items)">Mining &amp; Energy</a> <a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-18" style="font-size: 8.6064981949458pt;" aria-label="Offbeat (3 items)">Offbeat</a> <a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-19" style="font-size: 19.169675090253pt;" aria-label="Retail (485 items)">Retail</a> <a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.624548736462pt;" aria-label="Speak your mind (608 items)">Speak your mind</a> <a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 20.584837545126pt;" aria-label="Special Focus (937 items)">Special Focus</a> <a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-22" style="font-size: 21.393501805054pt;" aria-label="Sport (1,353 items)">Sport</a> <a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-23" style="font-size: 17.097472924188pt;" aria-label="Technology (190 items)">Technology</a> <a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 18.613718411552pt;" aria-label="Tourism (380 items)">Tourism</a> <a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-25" style="font-size: 13.458483754513pt;" aria-label="Uncategorized (35 items)">Uncategorized</a> <a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-26" style="font-size: 18.916967509025pt;" aria-label="Understanding Weather (436 items)">Understanding Weather</a> <a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-27" style="font-size: 16.541516245487pt;" aria-label="Wheels &amp; Wings (147 items)">Wheels &amp; Wings</a></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2019</span></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="http://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /><noscript><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></noscript></a></div></div><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"></h4><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script>jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });</script> <script>//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});</script> <script type="text/javascript"></script> <script type="text/javascript">var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://s.lx.to/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/videojs-html5-player/videojs/video.min-1.1.3.js' defer></script> <script type='text/javascript'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/692/public/assets/js/872-ba3acf32c8dea011e49073fb4bcce722.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/453/public/assets/js/20-370beaa976b460bb0b6f721dd08af262.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/masonry.min-3.3.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"39cdd6b976","timeline_nonce":"adc10270b8","blog_feed_nonce":"f02bc2993b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"416e47f883","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ae654cae1b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"43359","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/themes/Extra/scripts/scripts.min-2.21.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/348/public/assets/js/354-cb3cc4b04403b32d0bfe0020ddd69bc8.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/themes/Extra/core/admin/js/common-9145b16c435faf3785d8208954b69478.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js' defer></script> <script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-05d9a5b738d3b53fc2a5515ef11edd03"],"ads":{"43044":{"id":43044,"title":"Ads5 DIT Trade Fair","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-739410623\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/43044\" target=\"_blank\"><img width=\"845\" height=\"1200\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/DIT-Trade-Fair.gif' alt=''  style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"43222":{"id":43222,"title":"Ads5 namdeb intl womens day","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1343661968\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/43222\" target=\"_blank\"><img width=\"849\" height=\"1200\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/04\/namdeb-intl-womens-day.jpg' alt=''  srcset='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/04\/namdeb-intl-womens-day.jpg 849w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/04\/namdeb-intl-womens-day-212x300.jpg 212w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/04\/namdeb-intl-womens-day-768x1086.jpg 768w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/04\/namdeb-intl-womens-day-425x600.jpg 425w' sizes='(max-width: 849px) 100vw, 849px' style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"43044":10,"43222":10},"type":"default","ordered_ad_ids":[43044,43222],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","item_adblocker":"","pro_minimum_length":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-1936448674\">","after":"<\/div>"}]}};

window.advads_has_ads = [["40703","ad",null],["38900","ad",null],["43222","ad",null],["43150","ad",null],["42896","ad",null],["42781","ad",null],["43044","ad",null],["43094","ad",null],["43327","ad",null],["42059","ad",null],["42446","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            };
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        mutation.addedNodes.forEach(function(node) {
                            if (typeof node.getElementsByTagName !== 'function') {
                                return;
                            }

                            imgs = node.getElementsByTagName('img');
                            iframes = node.getElementsByTagName('iframe');
                            rocket_lazy = node.getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        } );
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://economist.com.na/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.3/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};var advads_gatracking_allads = {"1":{"43327":{"title":"SB8 pamwe exhibit swk","target":false},"43222":{"title":"Ads5 namdeb intl womens day","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/04\/namdeb-intl-Womens-Day-opt.pdf"},"43150":{"title":"Ads extra Businesswomen Breakfast Apr 19","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/04\/Breakfast-April-opt.pdf"},"43094":{"title":"Ads1 NTA vet levy","target":"www.nta.com.na"},"43044":{"title":"Ads5 DIT Trade Fair","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/DIT-Trade-Fair-opt.pdf"},"42896":{"title":"Ads3 namdeb omugongo","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/04\/namdeb-omugongo-opt.pdf"},"42870":{"title":"Ads4 Namfisa best AR","target":"www.namfisa.com.na"},"42834":{"title":"Ads5 Bank Whk green bond award","target":"www.bankwindhoek.com.na"},"42824":{"title":"SB11 Sanlam Group results SA","target":"www.sanlam.com"},"42810":{"title":"Ads5 fnb business banking explained","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/FNB-Business-Banking-Editorial-opt.pdf"},"42781":{"title":"SB5 dare to care freebie","target":"www.agrinamibia.com.na"},"42697":{"title":"Ads5 Enyandi insurance","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/Enyandi.pdf"},"42516":{"title":"SB6 bipa goods works","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/EXPRESSION-OF-INTEREST-2019-2020-1-1-1.pdf"},"42500":{"title":"Ads5 Nedbank results","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/Nedbank-fin-results-07mar19.pdf"},"42449":{"title":"Ads5 mitsmed","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/MITSMED-Advert-April-2019-correct.pdf"},"42446":{"title":"Ads5 facilutus freebie","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/FMS-CONNECT-Home-opt.pdf"},"42399":{"title":"SB2 airnam vacancies 04mar19","target":"www.airnamibia.com\/Vacancies"},"42292":{"title":"Ads5 Sanlam Marathon","target":"www.today.com.na\/events"},"42278":{"title":"SB3 fnb sidebar2","target":false},"42059":{"title":"Ads5 paratus yursat","target":"www.paratus.africa"},"42049":{"title":"Ads1 fnb private wealth","target":"www.fnbprivatewealth.com.na"},"42000":{"title":"Ads5 namfisa thought leadership CEO","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/Namfisa-CEO-Thought-Leadership-1-musa.pdf"},"41987":{"title":"Ads1 Sanlam Investment banner","target":false},"41368":{"title":"Ads5 Paratus fibre 900 px","target":"http:\/\/www.paratus.africa\/na\/"},"41258":{"title":"SB3 fnb sidebar","target":"https:\/\/www.fnbbusiness.com.na\/fnb-business-accounts"},"41208":{"title":"SB3 theart erf 343","target":false},"41193":{"title":"SB2 RFA video and legal panel","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/01\/RFA-video-and-legal-panel.pdf"},"40843":{"title":"SB5 nampower electricity update dec18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/12\/Nampower.pdf"},"40703":{"title":"SB top paratus kleine kuppe","target":"http:\/\/www.paratus.africa\/na\/"},"40208":{"title":"SB6 4season 400px","target":false},"38900":{"title":"SB1 CAM 11apr19","target":"www.cam.com.na"},"27131":{"title":"SB Top Paratus Primary 08aug18","target":"http:\/\/www.paratus.africa\/na\/"},"21911":{"title":"Adsense 2","target":false},"21872":{"title":"SB9-Adsense","target":false}}};var advads_gatracking_anonym = true;</script><noscript><link rel="stylesheet" href="https://economist.com.na/wp-content/cache/min/1/66228afa75b88aa2ee9b57d50b442489.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /></noscript></body></html>
