<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://economist.com.na';var et_post_id='42874';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>African finance ministers share views on digital economy one year after signing continental free trade agreement | Namibia Economist</title><style id="rocket-critical-css">.seed-csp4 body{margin:0}.seed-csp4 img{border:0}.seed-csp4 *,.seed-csp4 :before,.seed-csp4 :after{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.seed-csp4 body{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-size:14px;line-height:1.428571429;color:#333;background-color:#fff}.seed-csp4 img{vertical-align:middle}.seed-csp4 h2{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-weight:500;line-height:1.1;color:inherit}.seed-csp4 h2{margin-top:20px;margin-bottom:10px}.seed-csp4 h2{font-size:30px}.seed-csp4 p{margin:0 0 10px}@-ms-viewport{width:device-width}html,body{height:100%}#seed-csp4-page{padding:60px 20px 60px;min-height:100%}body{height:100%;text-align:center}#seed-csp4-content{max-width:600px;margin:0 auto}#seed-csp4-content img{max-width:100%;height:auto}.aligncenter{display:block;margin:5px auto 5px auto}.aligncenter{display:block;margin:5px auto 5px auto}</style><link rel="preload" href="https://economist.com.na/wp-content/cache/min/1/1ea9a208b4c4e8b1c37a0c7a666a1400.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><meta content="Extra v.2.20.2" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"economist.com.na","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-7a0c79363b3598863f0d7a3538b031e3.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/368-2991650ee968a67fa3918538fd2fd287.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/827-136833740d23f20ec3d18a8a5fe2b1b3.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/296-ede756b194e00af9ede7d13f8d390c8f.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min-2.1.0.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"abcb6200c4"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/js/front-93b8377de833e34306ddbf94f90c7cdb.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/stop-user-enumeration/frontend/js/frontend-b39a8439e585711a5aa78b19f1ea6d21.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/823/public/assets/js/advanced-c6f565eca22709c1d804ae391fff3f56.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/403/public/assets/js/354-b4a6b69d7859a5ff1f72cdefac0f423b.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/496/821/231-da0bd10a2f1e163260516380d85f85e7.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/621/assets/js/482-40772c7c34e4d5ab48497a3749d32bbe.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/999/821/494-d7de8b82c9237198a8d878d33a9c88ec.js' defer></script> <link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" /><link rel='prev' title='First steps to operationalise continental free trade area starts in July' href='https://economist.com.na/42872/headlines/first-steps-to-operationalise-continental-free-trade-area-starts-in-july/' /><link rel='next' title='Meat Board urges producers to market livestock before next rainy season' href='https://economist.com.na/42878/agriculture/meat-board-urges-producers-to-market-livestock-before-next-rainy-season/' /><meta name="generator" content="WordPress 5.1.1" /><link rel="canonical" href="https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/" /><link rel='shortlink' href='https://economist.com.na/?p=42874' /> <script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('POST', 'https://economist.com.na/wp-json/wpstatistics/v1/hit?_=1553251546', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/x-www-form-urlencoded");WP_Statistics_http.send("wp_statistics_hit=" + JSON.stringify({"base":"https://economist.com.na/wp-json","browser":"Unknown","platform":"Unknown","version":"Unknown","referred":"https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/","api":"wp-json","ip":"2a02:c207:2009:8872:0:0:0:1","hash_ip":"#hash#5fcf4161ece6cabfdd9950d24d4d7aeb16d9d082","exclude":"","exclude_reason":"","ua":"WP Rocket/Partial_Preload","track_all":"1","timestamp":"1553258746","search_query":"","current_page_type":"post","current_page_id":"42874","page_uri":"/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/","user_id":"0"}));</script> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'economist.com.na';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /><meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /> <script>var gadwpDnt = false;
var gadwpProperty = 'UA-1545193-16';
var gadwpDntFollow = true;
var gadwpOptout = false;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1545193-16', 'auto', {'useAmpClientId': true});
  ga('require', 'ecommerce');
  ga('send', 'pageview');</script> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-42874 single-format-standard et_divi_builder et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a></li><li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a></li><li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://economist.com.na/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="60"><div class="container"> <a class="logo" href="https://economist.com.na/" data-fixed-height="59"> <img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/42844/columns/a-dependable-cyber-security-framework-helps-the-company-bounce-back-after-a-hack/" title="A dependable cyber security framework helps the company bounce back after a hack" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2019/03/headway-consulting-wynand-gariseb-1-440x264.jpg" alt="A dependable cyber security framework helps the company bounce back after a hack" /> </a><h2>A dependable cyber security framework helps the company bounce back after a hack</h2><div class="post-meta"> <span class="updated">Mar 20, 2019</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/42627/columns/the-implications-of-debt-consolidation/" title="The implications of debt consolidation" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2019/03/column-Ger-standard-bank-250x264.jpg" alt="The implications of debt consolidation" /> </a><h2>The implications of debt consolidation</h2><div class="post-meta"> <span class="updated">Mar 13, 2019</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42601/columns/what-is-the-role-of-the-marketing-department-anyway/" title="What is the role of the marketing department anyway?"> <img src="https://economist.com.na/wp-content/uploads/2019/03/column-Denille-March-2019-150x150.jpg" alt="What is the role of the marketing department anyway?" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/42601/columns/what-is-the-role-of-the-marketing-department-anyway/">What is the role of the marketing department anyway?</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 12, 2019</span> | <a class="comments-link" href="https://economist.com.na/42601/columns/what-is-the-role-of-the-marketing-department-anyway/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42523/columns/hidden-hunger-the-impact-of-nutritional-deficiency-on-early-childhood-development/" title="Hidden hunger – the impact of nutritional deficiency on early childhood development"> <img src="https://economist.com.na/wp-content/uploads/2016/04/san-farmers-xurube-6.jpg" alt="Hidden hunger – the impact of nutritional deficiency on early childhood development" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/42523/columns/hidden-hunger-the-impact-of-nutritional-deficiency-on-early-childhood-development/">Hidden hunger – the impact of nutritional deficiency on early childhood development</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 8, 2019</span> | <a class="comments-link" href="https://economist.com.na/42523/columns/hidden-hunger-the-impact-of-nutritional-deficiency-on-early-childhood-development/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42466/columns/consumer-confidence-slumps-as-brexit-negotiations-stumble-to-the-finish-line-globaldata/" title="Consumer confidence slumps as Brexit negotiations stumble to the finish line &#8211; GlobalData"> <img src="https://economist.com.na/wp-content/uploads/2019/03/Column-Brexit-impact-on-consumers-150x150.png" alt="Consumer confidence slumps as Brexit negotiations stumble to the finish line &#8211; GlobalData" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/42466/columns/consumer-confidence-slumps-as-brexit-negotiations-stumble-to-the-finish-line-globaldata/">Consumer confidence slumps as Brexit negotiations stumble to the finish line - GlobalData</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 6, 2019</span> | <a class="comments-link" href="https://economist.com.na/42466/columns/consumer-confidence-slumps-as-brexit-negotiations-stumble-to-the-finish-line-globaldata/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/42579/speak-your-mind/robbing-the-poor-to-pay-the-rich/" title="Robbing the poor to pay the rich" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2019/03/SYM-PDM-220x264.jpg" alt="Robbing the poor to pay the rich" /> </a><h2>Robbing the poor to pay the rich</h2><div class="post-meta"> <span class="updated">Mar 11, 2019</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/42373/speak-your-mind/what-to-do-with-130000-elephants-environment-chamber-supports-botswanas-course-on-elephant-populations/" title="What to do with 130,000 elephants? – environment chamber supports Botswana’s course on elephant populations" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2019/03/elephants-botswana-chamber-440x264.jpg" alt="What to do with 130,000 elephants? – environment chamber supports Botswana’s course on elephant populations" /> </a><h2>What to do with 130,000 elephants? – environment chamber supports Botswana’s course on elephant populations</h2><div class="post-meta"> <span class="updated">Mar 4, 2019</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42336/speak-your-mind/a-more-assertive-eu-in-a-volatile-world-the-security-times/" title="A more assertive EU in a volatile world &#8211; The Security Times"> <img src="https://economist.com.na/wp-content/uploads/2019/03/column-EU-150x150.jpg" alt="A more assertive EU in a volatile world &#8211; The Security Times" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/42336/speak-your-mind/a-more-assertive-eu-in-a-volatile-world-the-security-times/">A more assertive EU in a volatile world - The Security Times</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 1, 2019</span> | <a class="comments-link" href="https://economist.com.na/42336/speak-your-mind/a-more-assertive-eu-in-a-volatile-world-the-security-times/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42294/speak-your-mind/dont-just-stick-to-what-you-know/" title="Don’t just stick to what you know"> <img src="https://economist.com.na/wp-content/uploads/2017/01/SYM-pic.jpg" alt="Don’t just stick to what you know" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/42294/speak-your-mind/dont-just-stick-to-what-you-know/">Don’t just stick to what you know</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 28, 2019</span> | <a class="comments-link" href="https://economist.com.na/42294/speak-your-mind/dont-just-stick-to-what-you-know/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/41923/speak-your-mind/a-critical-look-at-chinas-one-belt-one-road-initiative/" title="A critical look at China’s One Belt One Road Initiative"> <img src="https://economist.com.na/wp-content/uploads/2019/02/sym-chinas-one-belt-150x150.jpg" alt="A critical look at China’s One Belt One Road Initiative" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/41923/speak-your-mind/a-critical-look-at-chinas-one-belt-one-road-initiative/">A critical look at China’s One Belt One Road Initiative</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 14, 2019</span> | <a class="comments-link" href="https://economist.com.na/41923/speak-your-mind/a-critical-look-at-chinas-one-belt-one-road-initiative/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/42729/weather/weekly-overview-and-short-term-outlook-to-wednesday-20-march-2019/" title="Weekly overview and short-term outlook to Wednesday 20 March 2019" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2019/03/weather-15mar19-440x264.gif" alt="Weekly overview and short-term outlook to Wednesday 20 March 2019" /> </a><h2>Weekly overview and short-term outlook to Wednesday 20 March 2019</h2><div class="post-meta"> <span class="updated">Mar 15, 2019</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/42520/weather/weekly-overview-and-short-term-outlook-to-wednesday-13-march-2019/" title="Weekly overview and short-term outlook to Wednesday 13 March 2019" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2019/03/weather-08mar19-440x264.jpg" alt="Weekly overview and short-term outlook to Wednesday 13 March 2019" /> </a><h2>Weekly overview and short-term outlook to Wednesday 13 March 2019</h2><div class="post-meta"> <span class="updated">Mar 8, 2019</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42366/weather/weekly-overview-and-short-term-outlook-to-wednesday-06-march-2019/" title="Weekly overview and short-term outlook to Wednesday 06 March 2019"> <img src="https://economist.com.na/wp-content/uploads/2019/03/weather-windy-150x150.jpg" alt="Weekly overview and short-term outlook to Wednesday 06 March 2019" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/42366/weather/weekly-overview-and-short-term-outlook-to-wednesday-06-march-2019/">Weekly overview and short-term outlook to Wednesday 06 March 2019</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Mar 1, 2019</span> | <a class="comments-link" href="https://economist.com.na/42366/weather/weekly-overview-and-short-term-outlook-to-wednesday-06-march-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42189/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-27-february-2019/" title="Weekly weather overview and short-term outlook to Wednesday 27 February 2019"> <img src="https://economist.com.na/wp-content/uploads/2019/02/weath-spp-prob-febmar19-150x150.jpg" alt="Weekly weather overview and short-term outlook to Wednesday 27 February 2019" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/42189/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-27-february-2019/">Weekly weather overview and short-term outlook to Wednesday 27 February 2019</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Feb 22, 2019</span> | <a class="comments-link" href="https://economist.com.na/42189/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-27-february-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/41997/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-20-february-2019/" title="Weekly weather overview and short-term outlook to Wednesday 20 February 2019"> <img src="https://economist.com.na/wp-content/uploads/2019/02/weather-15feb19-150x150.jpg" alt="Weekly weather overview and short-term outlook to Wednesday 20 February 2019" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/41997/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-20-february-2019/">Weekly weather overview and short-term outlook to Wednesday 20 February 2019</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Feb 15, 2019</span> | <a class="comments-link" href="https://economist.com.na/41997/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-20-february-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-42874" class="module single-post-module post-42874 post type-post status-publish format-standard has-post-thumbnail hentry category-special-focus et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">African finance ministers share views on digital economy one year after signing continental free trade agreement</h1><div class="post-meta vcard"><p>Posted by <a href="https://economist.com.na/author/staff-reporter/" class="url fn" title="Posts by Staff Reporter" rel="author">Staff Reporter</a> | <span class="updated">Mar 22, 2019</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a></p></div></div><div class="post-thumbnail header"> <img src="https://economist.com.na/wp-content/uploads/2019/03/eca-economic-conf-marocco.jpg" alt="African finance ministers share views on digital economy one year after signing continental free trade agreement" /></div><div class="post-wrap"><div class="post-content entry-content"><p>The annual Economic Commission for Africa (ECA) Conference of African Ministers of Finance, Planning and Economic Development &#8211; COM2019 – taking place in Marrakesh this week, is focussing on the importance of digitisation to enhance African economies as the continent celebrates the first anniversary of the historic signing of the Africa Continental Free Trade Area (AfCFTA).</p><p>The Economic Commission for Africa is a UN agency with the mandate to promote the economic and social development of African states, foster intra-regional integration and promote international cooperation for Africa’s development.</p><p>The week-long conference which has drawn various seasoned experts and policy-makers from inside and outside Africa, weighs and evaluates this year’s theme – Fiscal Policy, Trade and the Private Sector in the Digital Era: A strategy for Africa &#8211; against the backdrop of recent economic and social development on the continent.</p><p>With the value of the global digital economy estimated at over US$11.5 trillion and set to rise to over US$23 trillion by 2025, according to Vera Songwe, the ECA Executive Secretary, the effects of digital trade and economy in Africa are points of key debate.</p><p>“The potential of Africa is, and has always been, promising… the continent has all the prerequisites for rapid economic transformation in the next decade…[but] the importance of digitization and the digital economy in driving growth and structural transformation, as well as optimizing fiscal performance in Africa can not be overstated,” she said.</p><p>“It is currently estimated to represent 15.5% of global GDP, expected to reach 25% in less than a decade [and] there has been a rise in the digital innovation hubs on the continent, such as the Silicon Savannah in Nairobi and the Kumasi Hive in Ghana, not to mention more solution-oriented technologies such as Flutterwave which has enabled global payment processing in Nigeria.”</p><p>“Such digital developments can have a transformative effect across the economy by reducing barriers to entry and expanding market reach for businesses, creating jobs, and boosting both domestic and foreign trade in goods and services,” she emphasised.</p><p>Zouhair Chorfi, the Secretary General of Morocco’s Ministry of Finance and incoming chair of the Committee of Experts, said “Digitisation is a great opportunity for Africa. It can transform Africa by increasing competitiveness, promoting strong integration, and reducing the cost of doing business.</p><p>The conference started officially with 38th Meeting of the Committee of Experts, followed by the week’s discussions centering on leveraging digital technologies to mobilize Africa’s domestic resources, strengthen competitiveness and speed up growth in all developmental sectors.</p><p>The conference will also provide a platform for delegates to review fiscal policies for the implementation of the continental free trade area, adopted a year ago on 21 March 2018. The agreement is now two ratifications away from the 22 member countries needed to enforce the trade bloc that envisages a gross domestic product of more than US$3 trillion.</p><hr /><p>Caption: Vera Songwe, the Executive Secretary of the Economic Commission for Africa, with Zouhair Chorfi, the incoming Chair of the Bureau, and HE Elsadig Bakheit Elfaki Abdalla, the outgoing chair.</p><hr /><p>&nbsp;</p><div id="econo-7c3e5cc8a60f375815c9d6e52b22d959"></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/&#038;t=African%20finance%20ministers%20share%20views%20on%20digital%20economy%20one%20year%20after%20signing%20continental%20free%20trade%20agreement" class="social-share-link" title="Share &quot;African finance ministers share views on digital economy one year after signing continental free trade agreement&quot; via Facebook" data-network-name="facebook" data-share-title="African finance ministers share views on digital economy one year after signing continental free trade agreement" data-share-url="https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="http://twitter.com/intent/tweet?text=African%20finance%20ministers%20share%20views%20on%20digital%20economy%20one%20year%20after%20signing%20continental%20free%20trade%20agreement%20https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/" class="social-share-link" title="Share &quot;African finance ministers share views on digital economy one year after signing continental free trade agreement&quot; via Twitter" data-network-name="twitter" data-share-title="African finance ministers share views on digital economy one year after signing continental free trade agreement" data-share-url="https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/&#038;t=African%20finance%20ministers%20share%20views%20on%20digital%20economy%20one%20year%20after%20signing%20continental%20free%20trade%20agreement" class="social-share-link" title="Share &quot;African finance ministers share views on digital economy one year after signing continental free trade agreement&quot; via Google +" data-network-name="googleplus" data-share-title="African finance ministers share views on digital economy one year after signing continental free trade agreement" data-share-url="https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/&#038;t=African%20finance%20ministers%20share%20views%20on%20digital%20economy%20one%20year%20after%20signing%20continental%20free%20trade%20agreement" class="social-share-link" title="Share &quot;African finance ministers share views on digital economy one year after signing continental free trade agreement&quot; via Tumblr" data-network-name="tumblr" data-share-title="African finance ministers share views on digital economy one year after signing continental free trade agreement" data-share-url="https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/&#038;description=African%20finance%20ministers%20share%20views%20on%20digital%20economy%20one%20year%20after%20signing%20continental%20free%20trade%20agreement&#038;media=https://economist.com.na/wp-content/uploads/2019/03/eca-economic-conf-marocco-150x150.jpg" class="social-share-link" title="Share &quot;African finance ministers share views on digital economy one year after signing continental free trade agreement&quot; via Pinterest" data-network-name="pinterest" data-share-title="African finance ministers share views on digital economy one year after signing continental free trade agreement" data-share-url="https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/&#038;title=African%20finance%20ministers%20share%20views%20on%20digital%20economy%20one%20year%20after%20signing%20continental%20free%20trade%20agreement" class="social-share-link" title="Share &quot;African finance ministers share views on digital economy one year after signing continental free trade agreement&quot; via LinkedIn" data-network-name="linkedin" data-share-title="African finance ministers share views on digital economy one year after signing continental free trade agreement" data-share-url="https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;African finance ministers share views on digital economy one year after signing continental free trade agreement&quot; via Email" data-network-name="basic_email" data-share-title="African finance ministers share views on digital economy one year after signing continental free trade agreement" data-share-url="https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;African finance ministers share views on digital economy one year after signing continental free trade agreement&quot; via Print" data-network-name="basic_print" data-share-title="African finance ministers share views on digital economy one year after signing continental free trade agreement" data-share-url="https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#5496d3}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://economist.com.na/42872/headlines/first-steps-to-operationalise-continental-free-trade-area-starts-in-july/" rel="prev"><span class="button">Previous</span><span class="title">First steps to operationalise continental free trade area starts in July</span></a></div><div class="nav-link nav-link-next"> <a href="https://economist.com.na/42878/agriculture/meat-board-urges-producers-to-market-livestock-before-next-rainy-season/" rel="next"><span class="button">Next</span><span class="title">Meat Board urges producers to market livestock before next rainy season</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://economist.com.na/wp-content/plugins/wp-user-avatar/images/wpua-300x300.png" width="170" height="170" alt="Staff Reporter" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /><noscript><img src="https://economist.com.na/wp-content/plugins/wp-user-avatar/images/wpua-300x300.png" width="170" height="170" alt="Staff Reporter" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://economist.com.na/author/staff-reporter/" rel="author" title="View all posts by Staff Reporter">Staff Reporter</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/18392/special-focus/biosafety-capacity-building-discussed/" title="Biosafety capacity building discussed" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2016/07/science-comm-nepad.jpg" alt="Biosafety capacity building discussed" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/18392/special-focus/biosafety-capacity-building-discussed/">Biosafety capacity building discussed</a></h4><p class="date"><span class="updated">22 July 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/2524/special-focus/new-oshana-rest-camp-under-construction/" title="New Oshana Rest Camp under construction" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="New Oshana Rest Camp under construction" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/2524/special-focus/new-oshana-rest-camp-under-construction/">New Oshana Rest Camp under construction</a></h4><p class="date"><span class="updated">24 August 2012</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/18472/special-focus/namibia-tops-road-fund-reforms/" title="Namibia tops Road Fund Reforms" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Namibia tops Road Fund Reforms" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/18472/special-focus/namibia-tops-road-fund-reforms/">Namibia tops Road Fund Reforms</a></h4><p class="date"><span class="updated">29 July 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/11501/special-focus/more-shell-in-swakop/" title="More Shell in Swakop" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="More Shell in Swakop" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/11501/special-focus/more-shell-in-swakop/">More Shell in Swakop</a></h4><p class="date"><span class="updated">24 April 2015</span></p></div></div></div></div><div class="et_pb_extra_column_sidebar"><div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1652211897"><a data-bid="1" href="https://economist.com.na/linkout/40703" target="_blank"><img width="600" height="400" src='https://economist.com.na/wp-content/uploads/2018/12/paratus-klein-kuppe-live.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588"><div class="sow-image-container"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2017/03/cartoon-10-march-1.jpg" width="600" height="325" srcset="https://economist.com.na/wp-content/uploads/2017/03/cartoon-10-march-1.jpg 600w, https://economist.com.na/wp-content/uploads/2017/03/cartoon-10-march-1-300x163.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" class="so-widget-image" /> </a></div></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " class="" id="econo-324690704"><a data-bid="1" href="https://economist.com.na/linkout/38900" target="_blank"><img width="400" height="542" src='https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-22mar19.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Articles</h4><ul class="widget_list"><li> <a href="https://economist.com.na/42878/agriculture/meat-board-urges-producers-to-market-livestock-before-next-rainy-season/" title="Meat Board urges producers to market livestock before next rainy season" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/03/Agriculture-Livestock-150x150.jpg" alt="Meat Board urges producers to market livestock before next rainy season" /> </a><div class="post_info"> <a href="https://economist.com.na/42878/agriculture/meat-board-urges-producers-to-market-livestock-before-next-rainy-season/" class="title">Meat Board urges producers to market livestock before next rainy season</a><div class="post-meta"> <span class="updated">Mar 22, 2019</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a></div></div></li><li> <a href="https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/" title="African finance ministers share views on digital economy one year after signing continental free trade agreement" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/03/eca-economic-conf-marocco-150x150.jpg" alt="African finance ministers share views on digital economy one year after signing continental free trade agreement" /> </a><div class="post_info"> <a href="https://economist.com.na/42874/special-focus/african-finance-ministers-share-views-on-digital-economy-one-year-after-signing-continental-free-trade-agreement/" class="title">African finance ministers share views on digital economy one year after signing continental free trade agreement</a><div class="post-meta"> <span class="updated">Mar 22, 2019</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a></div></div></li><li> <a href="https://economist.com.na/42872/headlines/first-steps-to-operationalise-continental-free-trade-area-starts-in-july/" title="First steps to operationalise continental free trade area starts in July" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/10/sf-intrer-africa-trade-150x150.jpg" alt="First steps to operationalise continental free trade area starts in July" /> </a><div class="post_info"> <a href="https://economist.com.na/42872/headlines/first-steps-to-operationalise-continental-free-trade-area-starts-in-july/" class="title">First steps to operationalise continental free trade area starts in July</a><div class="post-meta"> <span class="updated">Mar 22, 2019</span> | <a href="https://economist.com.na/category/headlines/" rel="tag">Headlines</a></div></div></li><li> <a href="https://economist.com.na/42863/education/unam-graduate-off-to-japan-to-pursue-research-study-in-renewable-thermal-energy/" title="UNAM graduate off to Japan to pursue research study in renewable thermal energy" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/03/Edu-Scholarship-150x150.jpg" alt="UNAM graduate off to Japan to pursue research study in renewable thermal energy" /> </a><div class="post_info"> <a href="https://economist.com.na/42863/education/unam-graduate-off-to-japan-to-pursue-research-study-in-renewable-thermal-energy/" class="title">UNAM graduate off to Japan to pursue research study in renewable thermal energy</a><div class="post-meta"> <span class="updated">Mar 22, 2019</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a></div></div></li><li> <a href="https://economist.com.na/42859/extra/namibia-fails-to-make-it-to-the-top-100-happy-countries-list/" title="Namibia fails to make it to the top 100 happy countries list" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/03/Extra-Happiness-Report-150x127.jpg" alt="Namibia fails to make it to the top 100 happy countries list" /> </a><div class="post_info"> <a href="https://economist.com.na/42859/extra/namibia-fails-to-make-it-to-the-top-100-happy-countries-list/" class="title">Namibia fails to make it to the top 100 happy countries list</a><div class="post-meta"> <span class="updated">Mar 22, 2019</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a></div></div></li><li> <a href="https://economist.com.na/42850/sport/brave-warriors-seek-win-in-zambia-in-order-to-make-afcon-appearance/" title="Brave Warriors aim to secure the 2019 African Cup of Nations berth" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/03/Sport-cado-and-fans_1.preview-150x150.jpg" alt="Brave Warriors aim to secure the 2019 African Cup of Nations berth" /> </a><div class="post_info"> <a href="https://economist.com.na/42850/sport/brave-warriors-seek-win-in-zambia-in-order-to-make-afcon-appearance/" class="title">Brave Warriors aim to secure the 2019 African Cup of Nations berth</a><div class="post-meta"> <span class="updated">Mar 20, 2019</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a></div></div></li><li> <a href="https://economist.com.na/42844/columns/a-dependable-cyber-security-framework-helps-the-company-bounce-back-after-a-hack/" title="A dependable cyber security framework helps the company bounce back after a hack" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/03/headway-consulting-wynand-gariseb-1-150x150.jpg" alt="A dependable cyber security framework helps the company bounce back after a hack" /> </a><div class="post_info"> <a href="https://economist.com.na/42844/columns/a-dependable-cyber-security-framework-helps-the-company-bounce-back-after-a-hack/" class="title">A dependable cyber security framework helps the company bounce back after a hack</a><div class="post-meta"> <span class="updated">Mar 20, 2019</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li> <a href="https://economist.com.na/42841/extra/imposter-scam-resurfaces-fnb-warns-against-e-wallet-scam/" title="Imposter scam resurfaces- FNB warns against e-wallet scam" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/03/Extra-FNB-Scam-150x150.jpg" alt="Imposter scam resurfaces- FNB warns against e-wallet scam" /> </a><div class="post_info"> <a href="https://economist.com.na/42841/extra/imposter-scam-resurfaces-fnb-warns-against-e-wallet-scam/" class="title">Imposter scam resurfaces- FNB warns against e-wallet scam</a><div class="post-meta"> <span class="updated">Mar 20, 2019</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a></div></div></li><li> <a href="https://economist.com.na/42838/agriculture/one-third-of-water-left-in-dams-meatco/" title="Only one third of water left in dams &#8211; Meatco" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/03/Agriculture-Water-150x150.jpg" alt="Only one third of water left in dams &#8211; Meatco" /> </a><div class="post_info"> <a href="https://economist.com.na/42838/agriculture/one-third-of-water-left-in-dams-meatco/" class="title">Only one third of water left in dams &#8211; Meatco</a><div class="post-meta"> <span class="updated">Mar 20, 2019</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a></div></div></li></ul></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 20px; margin-bottom: 21px; " id="econo-775039980"><a data-bid="1" href="https://economist.com.na/linkout/42870" target="_blank"><img width="900" height="852" src='https://economist.com.na/wp-content/uploads/2019/03/Namfisa-Annual-Report.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1144658896"><img width="267" height="1000" src='https://economist.com.na/wp-content/uploads/2019/01/FNB_BizX_WebBanners_160x600_2.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 30px; margin-bottom: 30px; " id="econo-562287423"><a data-bid="1" href="https://economist.com.na/linkout/42697" target="_blank"><img width="900" height="878" src='https://economist.com.na/wp-content/uploads/2019/03/enyandi-insurance-merger.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1565253362"><a data-bid="1" href="https://economist.com.na/linkout/42781" target="_blank"><img width="600" height="810" src='https://economist.com.na/wp-content/uploads/2019/03/Dare-to-Care_SOS_Print-ad_15x3.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 20px; margin-bottom: 22px; " id="econo-1874332285"><a data-bid="1" href="https://economist.com.na/linkout/41368" target="_blank"><img width="900" height="2249" src='https://economist.com.na/wp-content/uploads/2019/01/Paratus-Fibre-900-px.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1438666760"><img width="400" height="482" src='https://economist.com.na/wp-content/uploads/2018/11/4season-400px.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="margin-top: 30px; margin-bottom: 30px; " id="econo-665032908"><a data-bid="1" href="https://economist.com.na/linkout/42824" target="_blank"><pre><img class="alignnone size-full wp-image-42825" src="https://economist.com.na/wp-content/uploads/2019/03/sanlam-logo-centennial.png" alt="" width="200" height="200" srcset="https://economist.com.na/wp-content/uploads/2019/03/sanlam-logo-centennial.png 200w, https://economist.com.na/wp-content/uploads/2019/03/sanlam-logo-centennial-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" /></pre><h1><span style="color: #333333;">Sanlam 2018 Annual Results</span></h1><p><span style="color: #333333;">7 March 2019</span></p><p>&nbsp;</p><p><span style="color: #333333;">Sanlam’s 2018 annual results provides testimony to its resilience amid challenging operating conditions and negative investment markets</span></p><p><span style="color: #333333;">Sanlam today announced its operational results for the 12 months ended 31 December 2018. The Group made significant progress in strategic execution during 2018. This included the acquisition of the remaining 53% stake in SAHAM Finances, the largest transaction concluded in the Group’s 100-year history, and the approval by Sanlam shareholders of a package of Broad-based Black Economic Empowerment (B-BBEE) transactions that will position the Group well for accelerated growth in its South African home market.</span></p><p><span style="color: #333333;">Operational results for 2018 included 14% growth in the value of new life insurance business (VNB) on a consistent economic basis and more than R2 billion in positive experience variances, testimony to Sanlam’s resilience in difficult times.</span></p><p><span style="color: #333333;">The Group relies on its federal operating model and diversified profile in dealing with the challenging operating environment, negative investment markets and volatile currencies. Management continues to focus on growing existing operations and extracting value from recent corporate transactions to drive enhanced future growth.</span></p><p><span style="color: #333333;">The negative investment market returns and higher interest rates in a number of markets where the Group operates had a negative impact on growth in operating earnings and some other key performance indicators. This was aggravated by weak economic growth in South Africa and Namibia and internal currency devaluations in Angola, Nigeria and Zimbabwe.</span></p><p><span style="color: #333333;">Substantial growth in Santam’s operating earnings (net result from financial services) and satisfactory growth by Sanlam Emerging Markets (SEM) and Sanlam Corporate offset softer contributions from Sanlam Personal Finance (SPF) and Sanlam Investment Group (SIG).</span></p><p><span style="color: #333333;">Key features of the 2018 annual results include:</span></p><p><span style="color: #333333;">Net result from financial services increased by 4% compared to the same period in 2017;</span></p><p><span style="color: #333333;">Net value of new covered business up 8% to R2 billion (up 14% on a consistent economic basis);</span></p><p><span style="color: #333333;">Net fund inflows of R42 billion compared to R37 billion in 2017;</span></p><p><span style="color: #333333;">Adjusted Return on Group Equity Value per share of 19.4% exceeded the target of 13.0%; and</span></p><p><span style="color: #333333;">Dividend per share of 312 cents, up 8%.</span></p><p><span style="color: #333333;">Sanlam Group Chief Executive Officer, Mr Ian Kirk said: “We are satisfied with our performance in a challenging operating environment. We will continue to focus on managing operations prudently and diligently executing on our strategy to deliver sustainable value to all our stakeholders. The integration of SAHAM Finances is progressing well. In addition, Sanlam shareholders approved the package of B-BBEE transactions, including an equity raising, at the extraordinary general meeting held on 12 December 2018. Our plan to implement these transactions this year remains on track.”</span></p><p><span style="color: #333333;">Sanlam Personal Finance (SPF) net result from financial services declined by 5%, largely due to the impact of new growth initiatives and dampened market conditions. Excluding the new initiatives, SPF’s contribution was 1% down on 2017 due to the major impact that the weak equity market performance in South Africa had on fund-based fee income.</span></p><p><span style="color: #333333;">SPF’s new business sales increased by 4%, an overall satisfactory result under challenging conditions. Sanlam Sky’s new business increased by an exceptional 71%. Strong growth of 13% in the traditional individual life channel was augmented by the Capitec Bank credit life new business recognised in the first half of 2018, and strong demand for the new Capitec Bank funeral product. The Recurring premium and Strategic Business Development business units also achieved strong growth of 20%, supported by the acquisition of BrightRock in 2017. Glacier new business grew marginally by 1%. Primary sales onto the Linked Investment Service Provider (LISP) platform improved by 5%, an acceptable result given the pressure on investor confidence in the mass affluent market. This was however, offset by lower sales of wrap funds and traditional life products.</span></p><p><span style="color: #333333;">The strong growth in new business volumes at Sanlam Sky had a major positive effect on SPF’s VNB growth, which increased by 7% (14% on a comparable basis).</span></p><p><span style="color: #333333;">Sanlam Emerging Markets (SEM) grew its net result from financial services by 14%. Excluding the impact of corporate activity, earnings were marginally up on 2017 (up 8% excluding the increased new business strain).</span></p><p><span style="color: #333333;">New business volumes at SEM increased by 20%. Namibia performed well, increasing new business volumes by 22% despite weak economic conditions. Both life and investment new business grew strongly. Botswana underperformed with the main detractor from new business growth being the investment line of business, which declined by 24%. This line of business is historically more volatile in nature.</span></p><p><span style="color: #333333;">The new business growth in the Rest of Africa portfolio was 68% largely due to corporate activity relating to SAHAM Finances, with the East Africa portfolio underperforming.</span></p><p><span style="color: #333333;">The Indian insurance businesses continued to perform well, achieving double-digit growth in both life and general insurance in local currency. The Malaysian businesses are finding some traction after a period of underperformance, increasing their overall new business contribution by 3%. New business production is not yet meeting expectations, but the mix of business improved at both businesses.</span></p><p><span style="color: #333333;">SEM’s VNB declined by 3% (up 6% on a consistent economic basis and excluding corporate activity). The relatively low growth on a comparable basis is largely attributable to the new business underperformance in East Africa.</span></p><p><span style="color: #333333;">Sanlam Investment Group’s (SIG) overall net result from financial services declined by 6%, attributable to lower performance fees at the third party asset manager in South Africa, administration costs incurred for system upgrades in the wealth management business and lower earnings from equity-backed financing transactions at Sanlam Specialised Finance. The other businesses did well to grow earnings, despite the pressure on funds under management due to lower investment markets.</span></p><p><span style="color: #333333;">New business volumes declined by 13% mainly due to market volatility and low investor confidence in South Africa. Institutional new inflows remained weak for the full year, while retail inflows also slowed down significantly after a more positive start to the year. The international businesses, UK, attracted strong new inflows (up 57%).</span></p><p><span style="color: #333333;">Sanlam Corporate’s net result from financial services increased by 4%, with the muted growth caused by a continuation of high group risk claims experience. Mortality and disability claims experience weakened further in the second half of the year, which is likely to require more rerating of premiums in 2019. The administration units turned profitable in 2018, a major achievement. The healthcare businesses reported satisfactory double-digit growth in earnings, while the Absa Consultants and Actuaries business made a pleasing contribution of R39 million.</span></p><p><span style="color: #333333;">New business volumes in life insurance more than doubled, reflecting an exceptional performance. Single premiums grew by 109%, while recurring premiums increased by a particularly satisfactory 56%.</span></p><p><span style="color: #333333;">The good growth in recurring and single premium business, combined with modelling improvements, supported a 64% (71% on a comparable economic basis) increase in the cluster’s VNB contribution.</span></p><p><span style="color: #333333;">Following a year of major catastrophe events in 2017, Santam experienced a relatively benign claims environment in 2018. Combined with acceptable growth in net earned premiums, it contributed to a 37% increase in gross result from financial services (41% after tax and non-controlling interest). The conventional insurance book achieved an underwriting margin of 9% in 2018 (6% in 2017).</span></p><p><span style="color: #333333;">As at 31 December 2018, discretionary capital amounted to a negative R3.7 billion before allowance for the planned B-BBEE share issuance. A number of capital management actions during 2018 affected the balance of available discretionary capital, including the US$1 billion (R13 billion) SAHAM Finances transaction. Cash proceeds from the B-BBEE share issuance will restore the discretionary capital portfolio to between R1 billion and R1.5 billion depending on the final issue price within the R74 to R86 price range approved by shareholders.</span></p><p><span style="color: #333333;">Looking forward, the Group said economic growth in South Africa would likely remain weak in the short to medium term future, and would continue to impact efforts to accelerate organic growth. The outlook for economic growth in other regions where the Group operates is more promising. Recent acquisitions such as the SAHAM transaction should also support operational performance going forward.</span></p><p><span style="color: #333333;">“We remain focused on executing our strategy. We are confident that we have the calibre of management and staff to prudently navigate the anticipated challenges going forward,” Mr Kirk concluded.</span></p><p><span style="color: #333333;">Details of the results for the 12 months ended 31 December 2018 are available at</span> <a href="http://www.sanlam.com/">www.sanlam.com</a>.</p><hr /><p>&nbsp;</p> </a></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://economist.com.na/date/2019/03/'> March 2019</option><option value='https://economist.com.na/date/2019/02/'> February 2019</option><option value='https://economist.com.na/date/2019/01/'> January 2019</option><option value='https://economist.com.na/date/2018/12/'> December 2018</option><option value='https://economist.com.na/date/2018/11/'> November 2018</option><option value='https://economist.com.na/date/2018/10/'> October 2018</option><option value='https://economist.com.na/date/2018/09/'> September 2018</option><option value='https://economist.com.na/date/2018/08/'> August 2018</option><option value='https://economist.com.na/date/2018/07/'> July 2018</option><option value='https://economist.com.na/date/2018/06/'> June 2018</option><option value='https://economist.com.na/date/2018/05/'> May 2018</option><option value='https://economist.com.na/date/2018/04/'> April 2018</option><option value='https://economist.com.na/date/2018/03/'> March 2018</option><option value='https://economist.com.na/date/2018/02/'> February 2018</option><option value='https://economist.com.na/date/2018/01/'> January 2018</option><option value='https://economist.com.na/date/2017/12/'> December 2017</option><option value='https://economist.com.na/date/2017/11/'> November 2017</option><option value='https://economist.com.na/date/2017/10/'> October 2017</option><option value='https://economist.com.na/date/2017/09/'> September 2017</option><option value='https://economist.com.na/date/2017/08/'> August 2017</option><option value='https://economist.com.na/date/2017/07/'> July 2017</option><option value='https://economist.com.na/date/2017/06/'> June 2017</option><option value='https://economist.com.na/date/2017/05/'> May 2017</option><option value='https://economist.com.na/date/2017/04/'> April 2017</option><option value='https://economist.com.na/date/2017/03/'> March 2017</option><option value='https://economist.com.na/date/2017/02/'> February 2017</option><option value='https://economist.com.na/date/2017/01/'> January 2017</option><option value='https://economist.com.na/date/2016/12/'> December 2016</option><option value='https://economist.com.na/date/2016/11/'> November 2016</option><option value='https://economist.com.na/date/2016/10/'> October 2016</option><option value='https://economist.com.na/date/2016/09/'> September 2016</option><option value='https://economist.com.na/date/2016/08/'> August 2016</option><option value='https://economist.com.na/date/2016/07/'> July 2016</option><option value='https://economist.com.na/date/2016/06/'> June 2016</option><option value='https://economist.com.na/date/2016/05/'> May 2016</option><option value='https://economist.com.na/date/2016/04/'> April 2016</option><option value='https://economist.com.na/date/2016/03/'> March 2016</option><option value='https://economist.com.na/date/2016/02/'> February 2016</option><option value='https://economist.com.na/date/2016/01/'> January 2016</option><option value='https://economist.com.na/date/2015/12/'> December 2015</option><option value='https://economist.com.na/date/2015/11/'> November 2015</option><option value='https://economist.com.na/date/2015/10/'> October 2015</option><option value='https://economist.com.na/date/2015/09/'> September 2015</option><option value='https://economist.com.na/date/2015/08/'> August 2015</option><option value='https://economist.com.na/date/2015/07/'> July 2015</option><option value='https://economist.com.na/date/2015/06/'> June 2015</option><option value='https://economist.com.na/date/2015/05/'> May 2015</option><option value='https://economist.com.na/date/2015/04/'> April 2015</option><option value='https://economist.com.na/date/2015/03/'> March 2015</option><option value='https://economist.com.na/date/2015/02/'> February 2015</option><option value='https://economist.com.na/date/2015/01/'> January 2015</option><option value='https://economist.com.na/date/2014/12/'> December 2014</option><option value='https://economist.com.na/date/2014/11/'> November 2014</option><option value='https://economist.com.na/date/2014/10/'> October 2014</option><option value='https://economist.com.na/date/2014/09/'> September 2014</option><option value='https://economist.com.na/date/2014/08/'> August 2014</option><option value='https://economist.com.na/date/2014/07/'> July 2014</option><option value='https://economist.com.na/date/2014/06/'> June 2014</option><option value='https://economist.com.na/date/2014/05/'> May 2014</option><option value='https://economist.com.na/date/2014/04/'> April 2014</option><option value='https://economist.com.na/date/2014/03/'> March 2014</option><option value='https://economist.com.na/date/2014/02/'> February 2014</option><option value='https://economist.com.na/date/2014/01/'> January 2014</option><option value='https://economist.com.na/date/2013/12/'> December 2013</option><option value='https://economist.com.na/date/2013/11/'> November 2013</option><option value='https://economist.com.na/date/2013/10/'> October 2013</option><option value='https://economist.com.na/date/2013/09/'> September 2013</option><option value='https://economist.com.na/date/2013/08/'> August 2013</option><option value='https://economist.com.na/date/2013/07/'> July 2013</option><option value='https://economist.com.na/date/2013/06/'> June 2013</option><option value='https://economist.com.na/date/2013/05/'> May 2013</option><option value='https://economist.com.na/date/2013/04/'> April 2013</option><option value='https://economist.com.na/date/2013/03/'> March 2013</option><option value='https://economist.com.na/date/2013/02/'> February 2013</option><option value='https://economist.com.na/date/2013/01/'> January 2013</option><option value='https://economist.com.na/date/2012/12/'> December 2012</option><option value='https://economist.com.na/date/2012/11/'> November 2012</option><option value='https://economist.com.na/date/2012/10/'> October 2012</option><option value='https://economist.com.na/date/2012/09/'> September 2012</option><option value='https://economist.com.na/date/2012/08/'> August 2012</option><option value='https://economist.com.na/date/2012/07/'> July 2012</option><option value='https://economist.com.na/date/2012/06/'> June 2012</option><option value='https://economist.com.na/date/2012/05/'> May 2012</option><option value='https://economist.com.na/date/2012/04/'> April 2012</option><option value='https://economist.com.na/date/2012/03/'> March 2012</option><option value='https://economist.com.na/date/2012/02/'> February 2012</option><option value='https://economist.com.na/date/2012/01/'> January 2012</option><option value='https://economist.com.na/date/2011/12/'> December 2011</option><option value='https://economist.com.na/date/2011/11/'> November 2011</option></select></div></div><div class="et_pb_extra_column even column-2"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.736462093863pt;" aria-label="After Hours (1,003 items)">After Hours</a> <a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.270758122744pt;" aria-label="Agriculture (512 items)">Agriculture</a> <a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-3" style="font-size: 14.873646209386pt;" aria-label="Businesswoman (68 items)">Businesswoman</a> <a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-4" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a> <a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-5" style="font-size: 20.534296028881pt;" aria-label="Columns (916 items)">Columns</a> <a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-6" style="font-size: 20.635379061372pt;" aria-label="Community and Culture (958 items)">Community and Culture</a> <a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 18.310469314079pt;" aria-label="Editors Desk (332 items)">Editors Desk</a> <a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-8" style="font-size: 20.028880866426pt;" aria-label="Education (717 items)">Education</a> <a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-9" style="font-size: 19.321299638989pt;" aria-label="Environment (527 items)">Environment</a> <a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-10" style="font-size: 19.725631768953pt;" aria-label="Extra (627 items)">Extra</a> <a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-11" style="font-size: 22pt;" aria-label="General News (1,779 items)">General News</a> <a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-12" style="font-size: 16.086642599278pt;" aria-label="General News 2011 (119 items)">General News 2011</a> <a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-13" style="font-size: 21.393501805054pt;" aria-label="Headlines (1,359 items)">Headlines</a> <a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-14" style="font-size: 19.068592057762pt;" aria-label="Health (466 items)">Health</a> <a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-15" style="font-size: 19.119133574007pt;" aria-label="Human Resources (481 items)">Human Resources</a> <a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 20.837545126354pt;" aria-label="Markets (1,057 items)">Markets</a> <a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-17" style="font-size: 19.220216606498pt;" aria-label="Mining &amp; Energy (498 items)">Mining &amp; Energy</a> <a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-18" style="font-size: 8.6064981949458pt;" aria-label="Offbeat (3 items)">Offbeat</a> <a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-19" style="font-size: 19.119133574007pt;" aria-label="Retail (480 items)">Retail</a> <a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.624548736462pt;" aria-label="Speak your mind (603 items)">Speak your mind</a> <a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 20.584837545126pt;" aria-label="Special Focus (930 items)">Special Focus</a> <a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-22" style="font-size: 21.393501805054pt;" aria-label="Sport (1,342 items)">Sport</a> <a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-23" style="font-size: 17.046931407942pt;" aria-label="Technology (186 items)">Technology</a> <a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 18.613718411552pt;" aria-label="Tourism (376 items)">Tourism</a> <a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-25" style="font-size: 13.458483754513pt;" aria-label="Uncategorized (35 items)">Uncategorized</a> <a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-26" style="font-size: 18.916967509025pt;" aria-label="Understanding Weather (433 items)">Understanding Weather</a> <a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-27" style="font-size: 16.490974729242pt;" aria-label="Wheels &amp; Wings (143 items)">Wheels &amp; Wings</a></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2019</span></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="http://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /><noscript><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></noscript></a></div></div><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"></h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script>jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });</script> <script>//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});</script> <script type="text/javascript"></script> <script type="text/javascript">var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://s.lx.to/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/videojs-html5-player/videojs/video.min-1.1.3.js' defer></script> <script type='text/javascript'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/692/public/assets/js/872-ba3acf32c8dea011e49073fb4bcce722.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/453/public/assets/js/20-370beaa976b460bb0b6f721dd08af262.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/masonry.min-3.3.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"fd6367f151","timeline_nonce":"65a3735ba3","blog_feed_nonce":"86bd9a6348","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"bf89abedd3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"772747554b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"42874","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/themes/Extra/scripts/scripts.min-2.20.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/348/public/assets/js/354-cb3cc4b04403b32d0bfe0020ddd69bc8.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/divi-builder/core/admin/js/common-d827f8c847d9894bad0298767720bf43.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js' defer></script> <script>window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-7c3e5cc8a60f375815c9d6e52b22d959"],"ads":{"42834":{"id":42834,"title":"Ads5 Bank Whk green bond award","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 30px; margin-bottom: 30px; \" id=\"econo-1848628824\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/42834\" target=\"_blank\"><img width=\"944\" height=\"1203\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/Bank-Windhoek-greenbond.jpg' alt=''  srcset='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/Bank-Windhoek-greenbond.jpg 944w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/Bank-Windhoek-greenbond-235x300.jpg 235w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/Bank-Windhoek-greenbond-768x979.jpg 768w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/Bank-Windhoek-greenbond-471x600.jpg 471w' sizes='(max-width: 944px) 100vw, 944px' style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"42697":{"id":42697,"title":"Ads5 Enyandi insurance","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 30px; margin-bottom: 30px; \" id=\"econo-1948427996\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/42697\" target=\"_blank\"><img width=\"900\" height=\"878\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/enyandi-insurance-merger.jpg' alt=''  srcset='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/enyandi-insurance-merger.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/enyandi-insurance-merger-300x293.jpg 300w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/enyandi-insurance-merger-768x749.jpg 768w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/enyandi-insurance-merger-600x585.jpg 600w' sizes='(max-width: 900px) 100vw, 900px' style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"42810":{"id":42810,"title":"Ads5 fnb business banking explained","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 30px; margin-bottom: 30px; \" id=\"econo-754775731\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/42810\" target=\"_blank\"><img width=\"900\" height=\"1089\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/FNB-Business-Banking-opt.jpg' alt=''  srcset='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/FNB-Business-Banking-opt.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/FNB-Business-Banking-opt-248x300.jpg 248w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/FNB-Business-Banking-opt-768x929.jpg 768w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/FNB-Business-Banking-opt-496x600.jpg 496w' sizes='(max-width: 900px) 100vw, 900px' style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"42810":10,"42697":8,"42834":10},"type":"default","ordered_ad_ids":[42834,42697,42810],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","item_adblocker":"","pro_minimum_length":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-771015633\">","after":"<\/div>"}]}};

window.advads_has_ads = [["40703","ad",null],["38900","ad",null],["42870","ad",null],["42278","ad",null],["42697","ad",null],["42781","ad",null],["41368","ad",null],["40208","ad",null],["42824","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://economist.com.na/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://economist.com.na/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};var advads_gatracking_allads = {"1":{"42870":{"title":"Ads4 Namfisa best AR","target":"www.namfisa.com.na"},"42834":{"title":"Ads5 Bank Whk green bond award","target":"www.bankwindhoek.com.na"},"42824":{"title":"SB11 Sanlam Group results SA","target":"www.sanlam.com"},"42810":{"title":"Ads5 fnb business banking explained","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/FNB-Business-Banking-Editorial-opt.pdf"},"42781":{"title":"SB5 dare to care freebie","target":"www.agrinamibia.com.na"},"42697":{"title":"Ads5 Enyandi insurance","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/Enyandi.pdf"},"42516":{"title":"SB6 bipa goods works","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/EXPRESSION-OF-INTEREST-2019-2020-1-1-1.pdf"},"42500":{"title":"Ads5 Nedbank results","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/Nedbank-fin-results-07mar19.pdf"},"42449":{"title":"Ads5 mitsmed","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/MITSMED-Advert-April-2019-correct.pdf"},"42446":{"title":"Ads5 facilitas freebie","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/03\/FMS-CONNECT-BUSINESS-advert.pdf"},"42399":{"title":"SB2 airnam vacancies 04mar19","target":"www.airnamibia.com\/Vacancies"},"42292":{"title":"Ads5 Sanlam Marathon","target":"www.today.com.na\/events"},"42278":{"title":"SB3 fnb sidebar2","target":false},"42059":{"title":"Ads5 paratus yursat","target":"www.paratus.africa"},"42049":{"title":"Ads1 fnb private wealth","target":"www.fnbprivatewealth.com.na"},"42000":{"title":"Ads5 namfisa thought leadership CEO","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/Namfisa-CEO-Thought-Leadership-1-musa.pdf"},"41987":{"title":"Ads1 Sanlam Investment banner","target":false},"41679":{"title":"SB6 visions consult bipa","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/Vision-Consulting_15x32-BIPA.pdf"},"41668":{"title":"SB2 LSN vacancies","target":"www.lawsocietynamibia.org"},"41531":{"title":"Ads5 Grand Capital expo","target":"https:\/\/grandcapital.net\/promo\/namibia_business_expo\/"},"41430":{"title":"Ads extra Intl Cap Osona Village","target":"https:\/\/www.facebook.com\/NamibiaInternationalCapital\/"},"41371":{"title":"SB4 Paratus public notice","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/01\/Paratus-Public-Notice_400hx700w-pixels.gif"},"41368":{"title":"Ads5 Paratus fibre 900 px","target":"http:\/\/www.paratus.africa\/na\/"},"41293":{"title":"Ads5 multichoice viewing environment 900px","target":false},"41258":{"title":"SB3 fnb sidebar","target":"https:\/\/www.fnbbusiness.com.na\/fnb-business-accounts"},"41256":{"title":"Ads1 fnb banner2","target":"https:\/\/www.fnbbusiness.com.na\/fnb-business-accounts"},"41254":{"title":"Ads1 fnb banner1","target":"www.fnbprivatewealth.com.na"},"41208":{"title":"SB3 theart erf 343","target":false},"41193":{"title":"SB2 RFA video and legal panel","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/01\/RFA-video-and-legal-panel.pdf"},"40843":{"title":"SB5 nampower electricity update dec18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/12\/Nampower.pdf"},"40703":{"title":"SB top paratus kleine kuppe","target":"http:\/\/www.paratus.africa\/na\/"},"40495":{"title":"Ads extra BW VAF campaign dec18","target":"http:\/\/www.bankwindhoek.com.na\/Pages\/Loan_VAsset.aspx"},"40208":{"title":"SB6 4season 400px","target":false},"38900":{"title":"SB1 CAM 20mar19","target":"www.cam.com.na"},"37090":{"title":"SB3 GIPF obituary","target":false},"27131":{"title":"SB Top Paratus Primary 08aug18","target":"http:\/\/www.paratus.africa\/na\/"},"21911":{"title":"Adsense 2","target":false},"21872":{"title":"SB9-Adsense","target":false}}};var advads_gatracking_anonym = true;</script><noscript><link rel="stylesheet" href="https://economist.com.na/wp-content/cache/min/1/1ea9a208b4c4e8b1c37a0c7a666a1400.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /></noscript></body></html>
