<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><link rel="pingback" href="https://economist.com.na/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#fab801"> <script>var et_site_url='https://economist.com.na';var et_post_id='42217';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Namport inks agreement with French entity to promote business relations | Namibia Economist</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://economist.com.na/wp-content/cache/min/1/ace8b835c34a31271d99476a2f693de8.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><meta content="Extra v.2.19.16" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"economist.com.na","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-01de6d0f1fef8f943b7301a656d98474.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/stop-user-enumeration/frontend/js/frontend-ac26c9d2b4c4f16a9d13688be4ffa749.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/368-1d6c16bfff05d9a0e355a8d0875222ab.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/827-d1c5210b435686da1cb435d343824f2e.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/296-a84b2703e5022a8b68d7a3e48c8c4869.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min-2.1.0.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"6feb1eb844"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/js/front-5bb9ec6481f1a9d9a3d6257f02c1a4a3.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/823/public/assets/js/advanced-92dfc4db36edf15abbf83e6ca2788134.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/403/public/assets/js/354-af1d5a29ea265528fb0fd215c0f43cbc.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/496/821/231-bcac880772661ea8cf8bdbb9121471c6.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/621/assets/js/482-85cc837f5faf16a609dfaaa3c9d20ac4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/999/821/494-ba5b35cb86149ebcd10f435f2b11b1c6.js' defer></script> <link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" /><link rel='prev' title='MTB challenge sorts pedalling doves from cycling hawks' href='https://economist.com.na/42214/sport/mtb-challenge-sorts-pedalling-doves-from-cycling-hawks/' /><meta name="generator" content="WordPress 5.1" /><link rel="canonical" href="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/" /><link rel='shortlink' href='https://economist.com.na/?p=42217' /> <script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('POST', 'https://economist.com.na/wp-json/wpstatistics/v1/hit?_=1551100091', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/x-www-form-urlencoded");WP_Statistics_http.send("wp_statistics_hit=" + JSON.stringify({"base":"https://economist.com.na/wp-json","browser":"Googlebot","platform":"Unknown","version":"Unknown","referred":"https://economist.com.na","api":"wp-json","ip":"108.162.216.242","hash_ip":"#hash#34fa14a2bfc8c0fa441fa6fcbc2502019151bc77","exclude":"1","exclude_reason":"CrawlerDetect","ua":"Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)","track_all":"1","timestamp":"1551107291","search_query":"","current_page_type":"post","current_page_id":"42217","page_uri":"/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/","user_id":"0"}));</script> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'economist.com.na';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:admins" content="Nameconomist" /><meta property="og:url" content="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/" /><meta property="og:title" content="Namport inks agreement with French entity to promote business relations" /><meta property="og:site_name" content="Namibia Economist" /><meta property="og:description" content="Namibian Ports Authority and France-based Dunkerque Port signed a memorandum of understanding to collaborate, share information, training opportunities as well " /><meta property="og:type" content="article" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017-OG.jpg" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2019/02/ww-Namport.jpg" /><meta property="og:locale" content="en_gb" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /><meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /> <script>var gadwpDnt = false;
var gadwpProperty = 'UA-1545193-16';
var gadwpDntFollow = true;
var gadwpOptout = false;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1545193-16', 'auto', {'useAmpClientId': true});
  ga('require', 'ecommerce');
  ga('send', 'pageview');</script> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-42217 single-format-standard et_divi_builder et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://economist.com.na/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="60"><div class="container"> <a class="logo" href="https://economist.com.na/" data-fixed-height="59"> <img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/42102/columns/purposeful-finance-for-state-owned-enterprises-to-fill-development-gaps/" title="Purposeful finance for state-owned enterprises to fill development gaps" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2017/10/Gene-dbn-south-440x264.jpg" alt="Purposeful finance for state-owned enterprises to fill development gaps" /> </a><h2>Purposeful finance for state-owned enterprises to fill development gaps</h2><div class="post-meta"> <span class="updated">Feb 20, 2019</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/42075/columns/how-namibian-grade-12-students-performed-over-the-past-two-decades/" title="How Namibian grade 12 students performed over the past two decades" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2019/02/hvb-nssch-results-graph-440x264.png" alt="How Namibian grade 12 students performed over the past two decades" /> </a><h2>How Namibian grade 12 students performed over the past two decades</h2><div class="post-meta"> <span class="updated">Feb 19, 2019</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/42024/columns/use-your-tax-rebate-on-pension-contributions-before-28-february/" title="Use your tax rebate on pension contributions before 28 February"> <img src="https://economist.com.na/wp-content/uploads/2019/02/column-finance-150x150.jpg" alt="Use your tax rebate on pension contributions before 28 February" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/42024/columns/use-your-tax-rebate-on-pension-contributions-before-28-february/">Use your tax rebate on pension contributions before 28 February</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 18, 2019</span> | <a class="comments-link" href="https://economist.com.na/42024/columns/use-your-tax-rebate-on-pension-contributions-before-28-february/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/41992/columns/lack-of-action-at-country-level-retards-sadc-integration-agenda/" title="Lack of action at country level retards SADC integration agenda"> <img src="https://economist.com.na/wp-content/uploads/2016/04/Geingob.jpg" alt="Lack of action at country level retards SADC integration agenda" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/41992/columns/lack-of-action-at-country-level-retards-sadc-integration-agenda/">Lack of action at country level retards SADC integration agenda</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 15, 2019</span> | <a class="comments-link" href="https://economist.com.na/41992/columns/lack-of-action-at-country-level-retards-sadc-integration-agenda/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/41885/columns/au-commission-african-development-bank-reaffirm-commitment-to-accelerate-the-continents-economic-transformation/" title="AU Commission, African Development Bank, reaffirm commitment to accelerate the continent’s economic transformation"> <img src="https://economist.com.na/wp-content/uploads/2019/02/Column-AU-chair-150x150.jpg" alt="AU Commission, African Development Bank, reaffirm commitment to accelerate the continent’s economic transformation" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/41885/columns/au-commission-african-development-bank-reaffirm-commitment-to-accelerate-the-continents-economic-transformation/">AU Commission, African Development Bank, reaffirm commitment to accelerate the continent’s economic transformation</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 13, 2019</span> | <a class="comments-link" href="https://economist.com.na/41885/columns/au-commission-african-development-bank-reaffirm-commitment-to-accelerate-the-continents-economic-transformation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/41923/speak-your-mind/a-critical-look-at-chinas-one-belt-one-road-initiative/" title="A critical look at China’s One Belt One Road Initiative" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2019/02/sym-chinas-one-belt-440x264.jpg" alt="A critical look at China’s One Belt One Road Initiative" /> </a><h2>A critical look at China’s One Belt One Road Initiative</h2><div class="post-meta"> <span class="updated">Feb 14, 2019</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/41833/speak-your-mind/the-future-for-our-youth-is-a-thriving-prosperous-and-secure-africa-african-development-bank-president/" title="The future for our youth is a thriving, prosperous and secure Africa &#8211; African Development Bank President" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/11/afdb-invest-forum-18-440x264.jpg" alt="The future for our youth is a thriving, prosperous and secure Africa &#8211; African Development Bank President" /> </a><h2>The future for our youth is a thriving, prosperous and secure Africa - African Development Bank President</h2><div class="post-meta"> <span class="updated">Feb 11, 2019</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/41696/speak-your-mind/in-year-of-elections-will-african-countries-get-the-investor-vote/" title="In year of elections, will African countries get the investor vote?"> <img src="https://economist.com.na/wp-content/uploads/2019/02/SYM-election-ahead-sign-375x250-150x150.jpg" alt="In year of elections, will African countries get the investor vote?" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/41696/speak-your-mind/in-year-of-elections-will-african-countries-get-the-investor-vote/">In year of elections, will African countries get the investor vote?</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 6, 2019</span> | <a class="comments-link" href="https://economist.com.na/41696/speak-your-mind/in-year-of-elections-will-african-countries-get-the-investor-vote/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/41575/speak-your-mind/the-sorry-state-of-the-world-economy/" title="The sorry state of the world economy"> <img src="https://economist.com.na/wp-content/uploads/2019/02/SYM-Kaushik_Basu.png" alt="The sorry state of the world economy" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/41575/speak-your-mind/the-sorry-state-of-the-world-economy/">The sorry state of the world economy</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Feb 1, 2019</span> | <a class="comments-link" href="https://economist.com.na/41575/speak-your-mind/the-sorry-state-of-the-world-economy/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/41283/speak-your-mind/our-education-is-in-reverse/" title="Our education is in reverse"> <img src="https://economist.com.na/wp-content/uploads/2019/01/SYM-PDM-150x150.jpg" alt="Our education is in reverse" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/41283/speak-your-mind/our-education-is-in-reverse/">Our education is in reverse</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jan 21, 2019</span> | <a class="comments-link" href="https://economist.com.na/41283/speak-your-mind/our-education-is-in-reverse/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/42189/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-27-february-2019/" title="Weekly weather overview and short-term outlook to Wednesday 27 February 2019" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2019/02/weath-spp-prob-febmar19-440x264.jpg" alt="Weekly weather overview and short-term outlook to Wednesday 27 February 2019" /> </a><h2>Weekly weather overview and short-term outlook to Wednesday 27 February 2019</h2><div class="post-meta"> <span class="updated">Feb 22, 2019</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/41997/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-20-february-2019/" title="Weekly weather overview and short-term outlook to Wednesday 20 February 2019" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2019/02/weather-15feb19-440x227.jpg" alt="Weekly weather overview and short-term outlook to Wednesday 20 February 2019" /> </a><h2>Weekly weather overview and short-term outlook to Wednesday 20 February 2019</h2><div class="post-meta"> <span class="updated">Feb 15, 2019</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/41805/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-13-february-2019/" title="Weekly weather overview and short-term outlook to Wednesday 13 February 2019"> <img src="https://economist.com.na/wp-content/uploads/2019/02/weath-synop-00-thur-150x150.gif" alt="Weekly weather overview and short-term outlook to Wednesday 13 February 2019" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/41805/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-13-february-2019/">Weekly weather overview and short-term outlook to Wednesday 13 February 2019</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Feb 8, 2019</span> | <a class="comments-link" href="https://economist.com.na/41805/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-13-february-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/41590/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-06-february-2019/" title="Weekly weather overview and short-term outlook to Wednesday 06 February 2019"> <img src="https://economist.com.na/wp-content/uploads/2019/02/weather-hemisphere-01feb19-150x150.jpg" alt="Weekly weather overview and short-term outlook to Wednesday 06 February 2019" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/41590/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-06-february-2019/">Weekly weather overview and short-term outlook to Wednesday 06 February 2019</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Feb 1, 2019</span> | <a class="comments-link" href="https://economist.com.na/41590/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-06-february-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/41418/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-30-january-2019/" title="Weekly weather overview and short-term outlook to Wednesday 30 January 2019"> <img src="https://economist.com.na/wp-content/uploads/2019/01/weath-ssec-wisc-ssa-animation-150x150.gif" alt="Weekly weather overview and short-term outlook to Wednesday 30 January 2019" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/41418/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-30-january-2019/">Weekly weather overview and short-term outlook to Wednesday 30 January 2019</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jan 25, 2019</span> | <a class="comments-link" href="https://economist.com.na/41418/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-30-january-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-42217" class="module single-post-module post-42217 post type-post status-publish format-standard has-post-thumbnail hentry category-wheels-wings et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Namport inks agreement with French entity to promote business relations</h1><div class="post-meta vcard"><p>Posted by <a href="https://economist.com.na/author/donald/" class="url fn" title="Posts by Donald Matthys" rel="author">Donald Matthys</a> | <span class="updated">Feb 25, 2019</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a></p></div></div><div class="post-thumbnail header"> <img src="https://economist.com.na/wp-content/uploads/2019/02/ww-Namport.jpg" alt="Namport inks agreement with French entity to promote business relations" /></div><div class="post-wrap"><div class="post-content entry-content"><p>Namibian Ports Authority and France-based Dunkerque Port signed a memorandum of understanding to collaborate, share information, training opportunities as well as to grow business relations with each other.</p><p>The agreement will ensure that the two ports intensify and extend cooperation and port industrial activities, it also explores mutually beneficial initiatives with a view to sharing information and policies on a wide range of topics relevant to activities of the parties including but not limited to, infrastructure development, environmental furtherance and commercial water front development which aims at enhancing trade and maritime services.</p><p>The agreement further endorses both entities cooperate in the areas of training of staff members, exchange of information and experiences as well as transferring knowledge on technologies of port operations and management.</p><p>Currently, Namport facilitates the movement of various consumables from Europe destined to a number of African countries. Late last year, Namport also witnessed the first consignment of vehicle parts destined for the Peugeot vehicle plant that opened in Walvis Bay.</p><hr /><p>Caption: CEO of Dunkerque Port, Stephane Raison and Namport CEO Bisey Uirab, sign the agreement as Her Excellency Madame Clair Bodonyi, French Ambassador to Namibia looks on.</p><hr /><p>&nbsp;</p><div id="econo-2ccff87e9dcb95b90a18966a66bd0ece"></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/&#038;t=Namport%20inks%20agreement%20with%20French%20entity%20to%20promote%20business%20relations" class="social-share-link" title="Share &quot;Namport inks agreement with French entity to promote business relations&quot; via Facebook" data-network-name="facebook" data-share-title="Namport inks agreement with French entity to promote business relations" data-share-url="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="http://twitter.com/intent/tweet?text=Namport%20inks%20agreement%20with%20French%20entity%20to%20promote%20business%20relations%20https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/" class="social-share-link" title="Share &quot;Namport inks agreement with French entity to promote business relations&quot; via Twitter" data-network-name="twitter" data-share-title="Namport inks agreement with French entity to promote business relations" data-share-url="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/&#038;t=Namport%20inks%20agreement%20with%20French%20entity%20to%20promote%20business%20relations" class="social-share-link" title="Share &quot;Namport inks agreement with French entity to promote business relations&quot; via Google +" data-network-name="googleplus" data-share-title="Namport inks agreement with French entity to promote business relations" data-share-url="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/&#038;t=Namport%20inks%20agreement%20with%20French%20entity%20to%20promote%20business%20relations" class="social-share-link" title="Share &quot;Namport inks agreement with French entity to promote business relations&quot; via Tumblr" data-network-name="tumblr" data-share-title="Namport inks agreement with French entity to promote business relations" data-share-url="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/&#038;description=Namport%20inks%20agreement%20with%20French%20entity%20to%20promote%20business%20relations&#038;media=https://economist.com.na/wp-content/uploads/2019/02/ww-Namport-150x150.jpg" class="social-share-link" title="Share &quot;Namport inks agreement with French entity to promote business relations&quot; via Pinterest" data-network-name="pinterest" data-share-title="Namport inks agreement with French entity to promote business relations" data-share-url="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/&#038;title=Namport%20inks%20agreement%20with%20French%20entity%20to%20promote%20business%20relations" class="social-share-link" title="Share &quot;Namport inks agreement with French entity to promote business relations&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Namport inks agreement with French entity to promote business relations" data-share-url="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Namport inks agreement with French entity to promote business relations&quot; via Email" data-network-name="basic_email" data-share-title="Namport inks agreement with French entity to promote business relations" data-share-url="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Namport inks agreement with French entity to promote business relations&quot; via Print" data-network-name="basic_print" data-share-title="Namport inks agreement with French entity to promote business relations" data-share-url="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#8224e3}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://economist.com.na/42214/sport/mtb-challenge-sorts-pedalling-doves-from-cycling-hawks/" rel="prev"><span class="button">Previous</span><span class="title">MTB challenge sorts pedalling doves from cycling hawks</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://economist.com.na/wp-content/plugins/wp-user-avatar/images/wpua-300x300.png" width="170" height="170" alt="Donald Matthys" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /><noscript><img src="https://economist.com.na/wp-content/plugins/wp-user-avatar/images/wpua-300x300.png" width="170" height="170" alt="Donald Matthys" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://economist.com.na/author/donald/" rel="author" title="View all posts by Donald Matthys">Donald Matthys</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/33738/wheels-wings/africas-gateway-to-the-continents-tyre-community-coming-in-april/" title="Africa’s gateway to the continent’s Tyre Community coming in April" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/03/WW-tyre-expo-440x264.jpg" alt="Africa’s gateway to the continent’s Tyre Community coming in April" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/33738/wheels-wings/africas-gateway-to-the-continents-tyre-community-coming-in-april/">Africa’s gateway to the continent’s Tyre Community coming in April</a></h4><p class="date"><span class="updated">22 March 2018</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/39700/wheels-wings/annual-selekt-sales-motor-vehicle-awards-rewards-industry-players/" title="Annual Selekt Motor Vehicle awards reward industry players" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/11/Wheels-and-Wings-Industry-awards-440x264.jpg" alt="Annual Selekt Motor Vehicle awards reward industry players" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/39700/wheels-wings/annual-selekt-sales-motor-vehicle-awards-rewards-industry-players/">Annual Selekt Motor Vehicle awards reward industry players</a></h4><p class="date"><span class="updated">7 November 2018</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/41892/wheels-wings/arocs-claims-actros-pedigree-but-with-offroad-capability-for-construction-and-delivery/" title="Arocs claims Actros pedigree but with offroad capability for construction and delivery" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/02/mercedes-arocs-combo-440x239.jpg" alt="Arocs claims Actros pedigree but with offroad capability for construction and delivery" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/41892/wheels-wings/arocs-claims-actros-pedigree-but-with-offroad-capability-for-construction-and-delivery/">Arocs claims Actros pedigree but with offroad capability for construction and delivery</a></h4><p class="date"><span class="updated">13 February 2019</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/34859/wheels-wings/kaizen-gains-allow-hino-to-reduce-prices-on-all-spares/" title="Kaizen gains allow Hino to reduce prices on all spares" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/05/hino-cuts-prices-440x264.jpg" alt="Kaizen gains allow Hino to reduce prices on all spares" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/34859/wheels-wings/kaizen-gains-allow-hino-to-reduce-prices-on-all-spares/">Kaizen gains allow Hino to reduce prices on all spares</a></h4><p class="date"><span class="updated">2 May 2018</span></p></div></div></div></div><div class="et_pb_extra_column_sidebar"><div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-977249737"><a data-bid="1" href="https://economist.com.na/linkout/27131" target="_blank"><img width="400" height="207" src='https://economist.com.na/wp-content/uploads/2017/08/Paratus_Primary-logo_RGB.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588"><div class="sow-image-container"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2016/04/cartoon-5-march.jpg" width="600" height="325" srcset="https://economist.com.na/wp-content/uploads/2016/04/cartoon-5-march.jpg 600w, https://economist.com.na/wp-content/uploads/2016/04/cartoon-5-march-300x163.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" class="so-widget-image" /> </a></div></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " class="" id="econo-2085515747"><a data-bid="1" href="https://economist.com.na/linkout/38900" target="_blank"><img width="401" height="542" src='https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-25feb19.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Articles</h4><ul class="widget_list"><li> <a href="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/" title="Namport inks agreement with French entity to promote business relations" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/02/ww-Namport-150x150.jpg" alt="Namport inks agreement with French entity to promote business relations" /> </a><div class="post_info"> <a href="https://economist.com.na/42217/wheels-wings/namport-inks-agreement-with-french-entity-to-promote-business-relations/" class="title">Namport inks agreement with French entity to promote business relations</a><div class="post-meta"> <span class="updated">Feb 25, 2019</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a></div></div></li><li> <a href="https://economist.com.na/42214/sport/mtb-challenge-sorts-pedalling-doves-from-cycling-hawks/" title="MTB challenge sorts pedalling doves from cycling hawks" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/02/nedbank-mtb-challenge-150x150.jpg" alt="MTB challenge sorts pedalling doves from cycling hawks" /> </a><div class="post_info"> <a href="https://economist.com.na/42214/sport/mtb-challenge-sorts-pedalling-doves-from-cycling-hawks/" class="title">MTB challenge sorts pedalling doves from cycling hawks</a><div class="post-meta"> <span class="updated">Feb 25, 2019</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a></div></div></li><li> <a href="https://economist.com.na/42211/sport/stalile-humble-pirates-in-standard-bank-top-8-cup/" title="Stalile humble Pirates in Standard Bank Top 8 Cup" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/02/sport-standard-bank-150x150.jpg" alt="Stalile humble Pirates in Standard Bank Top 8 Cup" /> </a><div class="post_info"> <a href="https://economist.com.na/42211/sport/stalile-humble-pirates-in-standard-bank-top-8-cup/" class="title">Stalile humble Pirates in Standard Bank Top 8 Cup</a><div class="post-meta"> <span class="updated">Feb 25, 2019</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a></div></div></li><li> <a href="https://economist.com.na/42208/mining-energy/mining-industry-needs-to-periodically-review-mineral-licensing-legal-framework-to-encourage-investors-minister/" title="Mining industry needs to periodically review mineral licensing legal framework to encourage investors &#8211; minister" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/02/Mining-Alweendo-150x150.jpg" alt="Mining industry needs to periodically review mineral licensing legal framework to encourage investors &#8211; minister" /> </a><div class="post_info"> <a href="https://economist.com.na/42208/mining-energy/mining-industry-needs-to-periodically-review-mineral-licensing-legal-framework-to-encourage-investors-minister/" class="title">Mining industry needs to periodically review mineral licensing legal framework to encourage investors &#8211; minister</a><div class="post-meta"> <span class="updated">Feb 25, 2019</span> | <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a></div></div></li><li> <a href="https://economist.com.na/42205/general-news/road-fund-authority-avails-n500-million-bail-out-to-roads-authority-payment-of-overdue-contractors-invoices-commences/" title="Road Fund Authority avails N$500 million bail out to Roads Authority – Payment of overdue contractors invoices commences" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/02/Gen-Namibia-road-construction-150x150.jpg" alt="Road Fund Authority avails N$500 million bail out to Roads Authority – Payment of overdue contractors invoices commences" /> </a><div class="post_info"> <a href="https://economist.com.na/42205/general-news/road-fund-authority-avails-n500-million-bail-out-to-roads-authority-payment-of-overdue-contractors-invoices-commences/" class="title">Road Fund Authority avails N$500 million bail out to Roads Authority – Payment of overdue contractors invoices commences</a><div class="post-meta"> <span class="updated">Feb 25, 2019</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a></div></div></li><li> <a href="https://economist.com.na/42202/extra/namibia-ghana-to-strengthen-cooperation-further-3rd-session-of-the-joint-permanent-commission-of-cooperation-commences/" title="Namibia, Ghana to strengthen cooperation further &#8211;  3rd session of the Joint Permanent Commission of Cooperation commences" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/02/extra-ghana-namibia-150x150.jpg" alt="Namibia, Ghana to strengthen cooperation further &#8211;  3rd session of the Joint Permanent Commission of Cooperation commences" /> </a><div class="post_info"> <a href="https://economist.com.na/42202/extra/namibia-ghana-to-strengthen-cooperation-further-3rd-session-of-the-joint-permanent-commission-of-cooperation-commences/" class="title">Namibia, Ghana to strengthen cooperation further &#8211; 3rd session of the Joint Permanent Commission of Cooperation commences</a><div class="post-meta"> <span class="updated">Feb 25, 2019</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a></div></div></li><li> <a href="https://economist.com.na/42198/mining-energy/walvis-bay-harbour-handles-first-consignment-of-petroleum-coke-en-route-to-zambia/" title="Walvis Bay harbour handles first consignment of petroleum coke en route to Zambia" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/02/namport-petcoke-bags-150x150.jpg" alt="Walvis Bay harbour handles first consignment of petroleum coke en route to Zambia" /> </a><div class="post_info"> <a href="https://economist.com.na/42198/mining-energy/walvis-bay-harbour-handles-first-consignment-of-petroleum-coke-en-route-to-zambia/" class="title">Walvis Bay harbour handles first consignment of petroleum coke en route to Zambia</a><div class="post-meta"> <span class="updated">Feb 25, 2019</span> | <a href="https://economist.com.na/category/mining-energy/" rel="tag">Mining &amp; Energy</a></div></div></li><li> <a href="https://economist.com.na/42189/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-27-february-2019/" title="Weekly weather overview and short-term outlook to Wednesday 27 February 2019" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2019/02/weath-spp-prob-febmar19-150x150.jpg" alt="Weekly weather overview and short-term outlook to Wednesday 27 February 2019" /> </a><div class="post_info"> <a href="https://economist.com.na/42189/weather/weekly-weather-overview-and-short-term-outlook-to-wednesday-27-february-2019/" class="title">Weekly weather overview and short-term outlook to Wednesday 27 February 2019</a><div class="post-meta"> <span class="updated">Feb 22, 2019</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li> <a href="https://economist.com.na/42184/editors-desk/n3454940947-more-than-double-what-the-finance-ministry-expected-was-paid-in-tax-in-december-2018/" title="N$3,454,940,947 – more than double what the finance ministry expected was paid in tax in December 2018" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/11/Markets-Budget-Review-150x150.jpg" alt="N$3,454,940,947 – more than double what the finance ministry expected was paid in tax in December 2018" /> </a><div class="post_info"> <a href="https://economist.com.na/42184/editors-desk/n3454940947-more-than-double-what-the-finance-ministry-expected-was-paid-in-tax-in-december-2018/" class="title">N$3,454,940,947 – more than double what the finance ministry expected was paid in tax in December 2018</a><div class="post-meta"> <span class="updated">Feb 22, 2019</span> | <a href="https://economist.com.na/category/editors-desk/" rel="tag">Editors Desk</a></div></div></li></ul></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 30px; margin-bottom: 30px; " id="econo-70676826"><a data-bid="1" href="https://economist.com.na/linkout/42059" target="_blank"><img width="816" height="1200" src='https://economist.com.na/wp-content/uploads/2019/02/Paratus_YurSat-VSTA_opt.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1988197352"><a data-bid="1" href="https://economist.com.na/linkout/41258" target="_blank"><img width="267" height="1000" src='https://economist.com.na/wp-content/uploads/2019/01/FNB_BizX_WebBanners_160x600_2.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 20px; margin-bottom: 22px; " id="econo-677480410"><a data-bid="1" href="https://economist.com.na/linkout/41368" target="_blank"><img width="900" height="2249" src='https://economist.com.na/wp-content/uploads/2019/01/Paratus-Fibre-900-px.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-2002106955"><img width="762" height="660" src='https://economist.com.na/wp-content/uploads/2019/02/RA-natis-call-centre.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></div></div><div class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="margin-top: 20px; margin-bottom: 20px; " id="econo-233621516"><a data-bid="1" href="https://economist.com.na/linkout/41531" target="_blank"><img width="900" height="1272" src='https://economist.com.na/wp-content/uploads/2019/01/Grand-Capital-Namibia-Expo.jpg' alt='' style=" max-width: 100%; height: auto;" /></a></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://economist.com.na/date/2019/02/'> February 2019</option><option value='https://economist.com.na/date/2019/01/'> January 2019</option><option value='https://economist.com.na/date/2018/12/'> December 2018</option><option value='https://economist.com.na/date/2018/11/'> November 2018</option><option value='https://economist.com.na/date/2018/10/'> October 2018</option><option value='https://economist.com.na/date/2018/09/'> September 2018</option><option value='https://economist.com.na/date/2018/08/'> August 2018</option><option value='https://economist.com.na/date/2018/07/'> July 2018</option><option value='https://economist.com.na/date/2018/06/'> June 2018</option><option value='https://economist.com.na/date/2018/05/'> May 2018</option><option value='https://economist.com.na/date/2018/04/'> April 2018</option><option value='https://economist.com.na/date/2018/03/'> March 2018</option><option value='https://economist.com.na/date/2018/02/'> February 2018</option><option value='https://economist.com.na/date/2018/01/'> January 2018</option><option value='https://economist.com.na/date/2017/12/'> December 2017</option><option value='https://economist.com.na/date/2017/11/'> November 2017</option><option value='https://economist.com.na/date/2017/10/'> October 2017</option><option value='https://economist.com.na/date/2017/09/'> September 2017</option><option value='https://economist.com.na/date/2017/08/'> August 2017</option><option value='https://economist.com.na/date/2017/07/'> July 2017</option><option value='https://economist.com.na/date/2017/06/'> June 2017</option><option value='https://economist.com.na/date/2017/05/'> May 2017</option><option value='https://economist.com.na/date/2017/04/'> April 2017</option><option value='https://economist.com.na/date/2017/03/'> March 2017</option><option value='https://economist.com.na/date/2017/02/'> February 2017</option><option value='https://economist.com.na/date/2017/01/'> January 2017</option><option value='https://economist.com.na/date/2016/12/'> December 2016</option><option value='https://economist.com.na/date/2016/11/'> November 2016</option><option value='https://economist.com.na/date/2016/10/'> October 2016</option><option value='https://economist.com.na/date/2016/09/'> September 2016</option><option value='https://economist.com.na/date/2016/08/'> August 2016</option><option value='https://economist.com.na/date/2016/07/'> July 2016</option><option value='https://economist.com.na/date/2016/06/'> June 2016</option><option value='https://economist.com.na/date/2016/05/'> May 2016</option><option value='https://economist.com.na/date/2016/04/'> April 2016</option><option value='https://economist.com.na/date/2016/03/'> March 2016</option><option value='https://economist.com.na/date/2016/02/'> February 2016</option><option value='https://economist.com.na/date/2016/01/'> January 2016</option><option value='https://economist.com.na/date/2015/12/'> December 2015</option><option value='https://economist.com.na/date/2015/11/'> November 2015</option><option value='https://economist.com.na/date/2015/10/'> October 2015</option><option value='https://economist.com.na/date/2015/09/'> September 2015</option><option value='https://economist.com.na/date/2015/08/'> August 2015</option><option value='https://economist.com.na/date/2015/07/'> July 2015</option><option value='https://economist.com.na/date/2015/06/'> June 2015</option><option value='https://economist.com.na/date/2015/05/'> May 2015</option><option value='https://economist.com.na/date/2015/04/'> April 2015</option><option value='https://economist.com.na/date/2015/03/'> March 2015</option><option value='https://economist.com.na/date/2015/02/'> February 2015</option><option value='https://economist.com.na/date/2015/01/'> January 2015</option><option value='https://economist.com.na/date/2014/12/'> December 2014</option><option value='https://economist.com.na/date/2014/11/'> November 2014</option><option value='https://economist.com.na/date/2014/10/'> October 2014</option><option value='https://economist.com.na/date/2014/09/'> September 2014</option><option value='https://economist.com.na/date/2014/08/'> August 2014</option><option value='https://economist.com.na/date/2014/07/'> July 2014</option><option value='https://economist.com.na/date/2014/06/'> June 2014</option><option value='https://economist.com.na/date/2014/05/'> May 2014</option><option value='https://economist.com.na/date/2014/04/'> April 2014</option><option value='https://economist.com.na/date/2014/03/'> March 2014</option><option value='https://economist.com.na/date/2014/02/'> February 2014</option><option value='https://economist.com.na/date/2014/01/'> January 2014</option><option value='https://economist.com.na/date/2013/12/'> December 2013</option><option value='https://economist.com.na/date/2013/11/'> November 2013</option><option value='https://economist.com.na/date/2013/10/'> October 2013</option><option value='https://economist.com.na/date/2013/09/'> September 2013</option><option value='https://economist.com.na/date/2013/08/'> August 2013</option><option value='https://economist.com.na/date/2013/07/'> July 2013</option><option value='https://economist.com.na/date/2013/06/'> June 2013</option><option value='https://economist.com.na/date/2013/05/'> May 2013</option><option value='https://economist.com.na/date/2013/04/'> April 2013</option><option value='https://economist.com.na/date/2013/03/'> March 2013</option><option value='https://economist.com.na/date/2013/02/'> February 2013</option><option value='https://economist.com.na/date/2013/01/'> January 2013</option><option value='https://economist.com.na/date/2012/12/'> December 2012</option><option value='https://economist.com.na/date/2012/11/'> November 2012</option><option value='https://economist.com.na/date/2012/10/'> October 2012</option><option value='https://economist.com.na/date/2012/09/'> September 2012</option><option value='https://economist.com.na/date/2012/08/'> August 2012</option><option value='https://economist.com.na/date/2012/07/'> July 2012</option><option value='https://economist.com.na/date/2012/06/'> June 2012</option><option value='https://economist.com.na/date/2012/05/'> May 2012</option><option value='https://economist.com.na/date/2012/04/'> April 2012</option><option value='https://economist.com.na/date/2012/03/'> March 2012</option><option value='https://economist.com.na/date/2012/02/'> February 2012</option><option value='https://economist.com.na/date/2012/01/'> January 2012</option><option value='https://economist.com.na/date/2011/12/'> December 2011</option><option value='https://economist.com.na/date/2011/11/'> November 2011</option></select></div></div><div class="et_pb_extra_column even column-2"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.736462093863pt;" aria-label="After Hours (997 items)">After Hours</a> <a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.220216606498pt;" aria-label="Agriculture (505 items)">Agriculture</a> <a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-3" style="font-size: 14.72202166065pt;" aria-label="Businesswoman (64 items)">Businesswoman</a> <a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-4" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a> <a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-5" style="font-size: 20.534296028881pt;" aria-label="Columns (909 items)">Columns</a> <a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-6" style="font-size: 20.635379061372pt;" aria-label="Community and Culture (947 items)">Community and Culture</a> <a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 18.310469314079pt;" aria-label="Editors Desk (331 items)">Editors Desk</a> <a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-8" style="font-size: 19.978339350181pt;" aria-label="Education (709 items)">Education</a> <a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-9" style="font-size: 19.321299638989pt;" aria-label="Environment (521 items)">Environment</a> <a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-10" style="font-size: 19.675090252708pt;" aria-label="Extra (616 items)">Extra</a> <a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-11" style="font-size: 22pt;" aria-label="General News (1,769 items)">General News</a> <a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-12" style="font-size: 16.086642599278pt;" aria-label="General News 2011 (119 items)">General News 2011</a> <a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-13" style="font-size: 21.393501805054pt;" aria-label="Headlines (1,354 items)">Headlines</a> <a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-14" style="font-size: 19.018050541516pt;" aria-label="Health (460 items)">Health</a> <a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-15" style="font-size: 19.068592057762pt;" aria-label="Human Resources (470 items)">Human Resources</a> <a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 20.837545126354pt;" aria-label="Markets (1,049 items)">Markets</a> <a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-17" style="font-size: 19.169675090253pt;" aria-label="Mining &amp; Energy (491 items)">Mining &amp; Energy</a> <a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-18" style="font-size: 8.6064981949458pt;" aria-label="Offbeat (3 items)">Offbeat</a> <a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-19" style="font-size: 19.119133574007pt;" aria-label="Retail (473 items)">Retail</a> <a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.624548736462pt;" aria-label="Speak your mind (599 items)">Speak your mind</a> <a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 20.584837545126pt;" aria-label="Special Focus (922 items)">Special Focus</a> <a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-22" style="font-size: 21.342960288809pt;" aria-label="Sport (1,330 items)">Sport</a> <a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-23" style="font-size: 16.945848375451pt;" aria-label="Technology (177 items)">Technology</a> <a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 18.563176895307pt;" aria-label="Tourism (372 items)">Tourism</a> <a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-25" style="font-size: 13.458483754513pt;" aria-label="Uncategorized (35 items)">Uncategorized</a> <a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-26" style="font-size: 18.86642599278pt;" aria-label="Understanding Weather (430 items)">Understanding Weather</a> <a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-27" style="font-size: 16.389891696751pt;" aria-label="Wheels &amp; Wings (137 items)">Wheels &amp; Wings</a></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2018</span></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="http://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /><noscript><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></noscript></a></div></div><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"></h4><img width="150" height="150" src="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png" class="image wp-image-39832  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281-150x150.png 150w, https://economist.com.na/wp-content/uploads/2018/11/qrcode.47126281.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script>jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });</script> <script>//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});</script> <script type="text/javascript"></script> <script type="text/javascript">var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://s.lx.to/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();</script> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/superpwa-sw.js"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw-fd00f5c88cfad7375d101b7659760319.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/videojs-html5-player/videojs/video.min-1.1.3.js' defer></script> <script type='text/javascript'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/692/public/assets/js/872-ba09dcb34325a29d825c7ebac9f20513.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"econo-sticky"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/453/public/assets/js/20-4dcd3f41c7faa0458e3b61a0e5aba1ec.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/masonry.min-3.3.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"64936d2976","timeline_nonce":"c9963de7ab","blog_feed_nonce":"f2ac4ec1a9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"23365d74a8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c3309a1080","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"42217","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/themes/Extra/scripts/scripts.min-2.19.16.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/348/public/assets/js/354-6d3ec872420fafa216e5953742ccd816.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/divi-builder/core/admin/js/common-1567539b5e86f013d1835e851b4752a7.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js' defer></script> <script>window.advads_placement_tests = [];
window.advads_passive_ads = {};
window.advads_passive_groups = {};
window.advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-2ccff87e9dcb95b90a18966a66bd0ece"],"ads":{"42059":{"id":42059,"title":"Ads5 paratus yursat","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 30px; margin-bottom: 30px; \" id=\"econo-1823875452\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/42059\" target=\"_blank\"><img width=\"816\" height=\"1200\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/Paratus_YurSat-VSTA_opt.gif' alt=''  style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"42049":{"id":42049,"title":"Ads1 fnb private wealth","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-1255836252\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/42049\" target=\"_blank\"><img width=\"900\" height=\"299\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/FNB_Private-Wealth_900px_v2.jpg' alt=''  srcset='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/FNB_Private-Wealth_900px_v2.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/FNB_Private-Wealth_900px_v2-300x100.jpg 300w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/FNB_Private-Wealth_900px_v2-768x255.jpg 768w, https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/FNB_Private-Wealth_900px_v2-600x199.jpg 600w' sizes='(max-width: 900px) 100vw, 900px' style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"42000":{"id":42000,"title":"Ads5 namfisa thought leadership CEO","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 20px; margin-bottom: 20px; \" id=\"econo-313021758\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/42000\" target=\"_blank\"><img width=\"581\" height=\"1200\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/Namfisa-CEO-Thought-Leadership-1-musa..gif' alt=''  style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"42059":10,"42000":5,"42049":10},"type":"default","ordered_ad_ids":[42059,42049,42000],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","item_adblocker":"","pro_minimum_length":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-61228637\">","after":"<\/div>"}]}};
window.advads_ajax_queries = [];
window.advads_has_ads = [["27131","ad",null],["38900","ad",null],["42059","ad",null],["41258","ad",null],["41368","ad",null],["41994","ad",null],["41531","ad",null]];
window.advads_js_items = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://economist.com.na/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://economist.com.na/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};var advads_gatracking_allads = {"1":{"42100":{"title":"Ads2 nsfaf fraud warning","target":false},"42059":{"title":"Ads5 paratus yursat","target":"www.paratus.africa"},"42049":{"title":"Ads1 fnb private wealth","target":"www.fnbprivatewealth.com.na"},"42037":{"title":"Ads3 Enchante NutS","target":false},"42000":{"title":"Ads5 namfisa thought leadership CEO","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/Namfisa-CEO-Thought-Leadership-1-musa.pdf"},"41994":{"title":"Ads4 RA natis call centre","target":false},"41987":{"title":"Ads1 Sanlam Investment banner","target":false},"41679":{"title":"SB6 visions consult bipa","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/02\/Vision-Consulting_15x32-BIPA.pdf"},"41668":{"title":"SB2 LSN vacancies","target":"www.lawsocietynamibia.org"},"41531":{"title":"Ads5 Grand Capital expo","target":"https:\/\/grandcapital.net\/promo\/namibia_business_expo\/"},"41430":{"title":"Ads extra Intl Cap Osona Village","target":"https:\/\/www.facebook.com\/NamibiaInternationalCapital\/"},"41371":{"title":"SB4 Paratus public notice","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/01\/Paratus-Public-Notice_400hx700w-pixels.gif"},"41368":{"title":"Ads5 Paratus fibre 900 px","target":"http:\/\/www.paratus.africa\/na\/"},"41293":{"title":"Ads5 multichoice viewing environment 900px","target":false},"41258":{"title":"SB3 fnb sidebar","target":"https:\/\/www.fnbbusiness.com.na\/fnb-business-accounts"},"41256":{"title":"Ads1 fnb banner2","target":"https:\/\/www.fnbbusiness.com.na\/fnb-business-accounts"},"41254":{"title":"Ads1 fnb banner1","target":"www.fnbprivatewealth.com.na"},"41208":{"title":"SB3 theart erf 343","target":false},"41193":{"title":"SB2 RFA video and legal panel","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2019\/01\/RFA-video-and-legal-panel.pdf"},"40843":{"title":"SB5 nampower electricity update dec18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/12\/Nampower.pdf"},"40703":{"title":"SB top paratus kleine kuppe","target":"http:\/\/www.paratus.africa\/na\/"},"40495":{"title":"Ads extra BW VAF campaign dec18","target":"http:\/\/www.bankwindhoek.com.na\/Pages\/Loan_VAsset.aspx"},"40208":{"title":"SB6 4season 400px","target":false},"38900":{"title":"SB1 CAM 25feb19","target":"www.cam.com.na"},"37090":{"title":"SB3 GIPF obituary","target":false},"35241":{"title":"SB2 MTN FA7","target":false},"35239":{"title":"SB2 MTN FA6","target":false},"35237":{"title":"SB2 MTN FA5","target":false},"35235":{"title":"SB2 MTN FA4","target":false},"35233":{"title":"SB2 MTN FA3","target":false},"35232":{"title":"SB2 MTN FA2","target":false},"35229":{"title":"SB2 MTN FA1","target":false},"27131":{"title":"SB Top Paratus Primary 08aug18","target":"http:\/\/www.paratus.africa\/na\/"},"21911":{"title":"Adsense 2","target":false},"21872":{"title":"SB9-Adsense","target":false}}};var advads_gatracking_anonym = true;</script><noscript><link rel="stylesheet" href="https://economist.com.na/wp-content/cache/min/1/ace8b835c34a31271d99476a2f693de8.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /></noscript></body></html>
