<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><style id="rocket-critical-css">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</style><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://economist.com.na/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#fab801"> <script>var et_site_url='https://economist.com.na';var et_post_id='38917';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible | Namibia Economist</title><link rel="preload" href="https://economist.com.na/wp-content/cache/min/1/884addbb2d6bab038e61e8221ee9dab7.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><meta content="Extra v.2.16" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/stop-user-enumeration/frontend/js/frontend-07562e6e8d45af531e0143a6bed8a5cc.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/368-14c6f0d57e045c85a992c1c4ee2b9e79.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/827-d73a38abef1ad827f52920b4e7e64579.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/296-ecb58af665f0e6360f5c5df0942c4353.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min-2.0.5.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"ccad0e6c35"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/js/front-be4ed7a3c37af4771e2fd36dd9c0974a.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/823/public/assets/js/advanced-f764a5326f8c6aa9f347ea5386fd43b8.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/403/public/assets/js/354-8a9db0b6aa81553ef06394147cf9395a.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/496/821/231-f5741a9bc1d9033902e01068e3ec09ed.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/621/assets/js/482-6cef416822f75d7ed799b88fc9dcfbd9.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/999/821/494-ced3814d5da0f6820b69787e3a73e1cd.js' defer></script> <link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Skorpion Zinc Women Super League produces goal fest' href='https://economist.com.na/38914/sport/skorpion-zinc-women-super-league-return-produces-goal-fest/' /><link rel='next' title='Bank Windhoek, Capricorn Group executives honour customers and frontline staff' href='https://economist.com.na/38919/retail/bank-windhoek-capricorn-group-executives-honour-customers-and-frontline-staff/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/" /><link rel='shortlink' href='https://economist.com.na/?p=38917' /> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'economist.com.na';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:admins" content="Nameconomist" /><meta property="og:url" content="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/" /><meta property="og:title" content="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" /><meta property="og:site_name" content="Namibia Economist" /><meta property="og:description" content="An elected German state government official, earlier this month met representatives of the Witbooi family to discuss, amongst others, the return of the famous W" /><meta property="og:type" content="article" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017-OG.jpg" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2018/10/ger-emb-olchowski-visit-600x240.jpg" /><meta property="og:locale" content="en_gb" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /><meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1545193-16', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');</script> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-38917 single-format-standard et_divi_builder et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://economist.com.na/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="60"><div class="container"> <a class="logo" href="https://economist.com.na/" data-fixed-height="59"> <img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/38911/columns/namibian-chickens-are-vegetarians-what-do-imported-chickens-consume/" title="Namibian Chickens are vegetarians, what do imported chickens consume?" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/10/Column-Chickens.jpg" alt="Namibian Chickens are vegetarians, what do imported chickens consume?" /> </a><h2>Namibian Chickens are vegetarians, what do imported chickens consume?</h2><div class="post-meta"> <span class="updated">Oct 8, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/38855/columns/growing-your-wealth-locally-and-beyond-borders/" title="Growing your wealth locally and beyond borders" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/10/Column-Cornell-440x264.jpg" alt="Growing your wealth locally and beyond borders" /> </a><h2>Growing your wealth locally and beyond borders</h2><div class="post-meta"> <span class="updated">Oct 4, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/38641/columns/digital-transformation-is-the-key-to-next-generation-healthcare-in-africa/" title="Digital transformation is the key to next generation healthcare in Africa"> <img src="https://economist.com.na/wp-content/uploads/2018/09/col-health-150x150.jpg" alt="Digital transformation is the key to next generation healthcare in Africa" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/38641/columns/digital-transformation-is-the-key-to-next-generation-healthcare-in-africa/">Digital transformation is the key to next generation healthcare in Africa</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 26, 2018</span> | <a class="comments-link" href="https://economist.com.na/38641/columns/digital-transformation-is-the-key-to-next-generation-healthcare-in-africa/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/38505/columns/knowledge-is-the-key-to-prosperity/" title="Knowledge is the key to prosperity"> <img src="https://economist.com.na/wp-content/uploads/2018/09/Column-Headway-150x150.jpg" alt="Knowledge is the key to prosperity" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/38505/columns/knowledge-is-the-key-to-prosperity/">Knowledge is the key to prosperity</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 20, 2018</span> | <a class="comments-link" href="https://economist.com.na/38505/columns/knowledge-is-the-key-to-prosperity/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/38446/columns/how-to-identify-and-mitigate-risks-in-a-small-business/" title="How to identify and mitigate risks in a small business"> <img src="https://economist.com.na/wp-content/uploads/2018/04/column-debt-vs-150x150.jpg" alt="How to identify and mitigate risks in a small business" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/38446/columns/how-to-identify-and-mitigate-risks-in-a-small-business/">How to identify and mitigate risks in a small business</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 19, 2018</span> | <a class="comments-link" href="https://economist.com.na/38446/columns/how-to-identify-and-mitigate-risks-in-a-small-business/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/38881/speak-your-mind/the-world-is-ready-for-profit-sharing-to-reduce-inequality/" title="The world is ready for profit sharing to reduce inequality" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/10/PS-Kashik-Basu-7403-440x264.jpg" alt="The world is ready for profit sharing to reduce inequality" /> </a><h2>The world is ready for profit sharing to reduce inequality</h2><div class="post-meta"> <span class="updated">Oct 5, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/38841/speak-your-mind/70-years-of-the-genocide-convention-demonstrating-our-commitment-to-the-promise-of-never-again/" title="70 years of the Genocide Convention –  demonstrating our commitment to the promise of “never again”" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/10/SYM-GENOCIDE-440x264.jpg" alt="70 years of the Genocide Convention –  demonstrating our commitment to the promise of “never again”" /> </a><h2>70 years of the Genocide Convention – demonstrating our commitment to the promise of “never again”</h2><div class="post-meta"> <span class="updated">Oct 4, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/38590/speak-your-mind/speaker-threatens-to-bar-journalists-from-covering-the-national-assembly/" title="Speaker threatens to bar journalists from covering the National Assembly"> <img src="https://economist.com.na/wp-content/uploads/2018/09/Extra-Parliament-150x150.jpg" alt="Speaker threatens to bar journalists from covering the National Assembly" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/38590/speak-your-mind/speaker-threatens-to-bar-journalists-from-covering-the-national-assembly/">Speaker threatens to bar journalists from covering the National Assembly</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 24, 2018</span> | <a class="comments-link" href="https://economist.com.na/38590/speak-your-mind/speaker-threatens-to-bar-journalists-from-covering-the-national-assembly/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/38429/speak-your-mind/the-annual-spring-cleaning-ritual/" title="The annual Spring cleaning ritual"> <img src="https://economist.com.na/wp-content/uploads/2018/09/SYM-cleaning-150x150.jpg" alt="The annual Spring cleaning ritual" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/38429/speak-your-mind/the-annual-spring-cleaning-ritual/">The annual Spring cleaning ritual</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 18, 2018</span> | <a class="comments-link" href="https://economist.com.na/38429/speak-your-mind/the-annual-spring-cleaning-ritual/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/38320/speak-your-mind/without-government-investment-first-private-sector-will-not-flourish/" title="Without government investment first, private sector will not flourish"> <img src="https://economist.com.na/wp-content/uploads/2018/09/ps-mariana-mazzucato-03-150x150.jpg" alt="Without government investment first, private sector will not flourish" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/38320/speak-your-mind/without-government-investment-first-private-sector-will-not-flourish/">Without government investment first, private sector will not flourish</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Sep 14, 2018</span> | <a class="comments-link" href="https://economist.com.na/38320/speak-your-mind/without-government-investment-first-private-sector-will-not-flourish/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/38889/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-10-october-2018/" title="Overview for the week and 5-day outlook to Wednesday 10 October 2018" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/10/weather-05oct18-440x264.jpg" alt="Overview for the week and 5-day outlook to Wednesday 10 October 2018" /> </a><h2>Overview for the week and 5-day outlook to Wednesday 10 October 2018</h2><div class="post-meta"> <span class="updated">Oct 5, 2018</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/38555/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-26-september-2018/" title="Overview for the week and 5-day outlook to Wednesday 26 September 2018" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/09/weather-21sep18-440x264.jpg" alt="Overview for the week and 5-day outlook to Wednesday 26 September 2018" /> </a><h2>Overview for the week and 5-day outlook to Wednesday 26 September 2018</h2><div class="post-meta"> <span class="updated">Sep 21, 2018</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/38355/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-19-september-2018/" title="Overview for the week and 5-day outlook to Wednesday 19 September 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/09/weath-saws-synop-tue-11sep18-150x150.gif" alt="Overview for the week and 5-day outlook to Wednesday 19 September 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/38355/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-19-september-2018/">Overview for the week and 5-day outlook to Wednesday 19 September 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Sep 14, 2018</span> | <a class="comments-link" href="https://economist.com.na/38355/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-19-september-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/38172/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-12-september-2018/" title="Overview for the week and 5-day outlook to Wednesday 12 September 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/09/weath-wisc-edu-cloud-stream-07sep18-150x150.jpg" alt="Overview for the week and 5-day outlook to Wednesday 12 September 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/38172/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-12-september-2018/">Overview for the week and 5-day outlook to Wednesday 12 September 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Sep 7, 2018</span> | <a class="comments-link" href="https://economist.com.na/38172/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-12-september-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/37991/weather/overview-for-the-week-and-5-day-outlook-to-thursday-06-september-2018/" title="Overview for the week and 5-day outlook to Thursday 06 September 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/09/weather-31aug18-opt-150x150.jpg" alt="Overview for the week and 5-day outlook to Thursday 06 September 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/37991/weather/overview-for-the-week-and-5-day-outlook-to-thursday-06-september-2018/">Overview for the week and 5-day outlook to Thursday 06 September 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Sep 1, 2018</span> | <a class="comments-link" href="https://economist.com.na/37991/weather/overview-for-the-week-and-5-day-outlook-to-thursday-06-september-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-38917" class="module single-post-module post-38917 post type-post status-publish format-standard has-post-thumbnail hentry category-community-and-culture et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible</h1><div class="post-meta vcard"><p>Posted by <a href="https://economist.com.na/author/mandisa/" class="url fn" title="Posts by Mandisa Rasmeni" rel="author">Mandisa Rasmeni</a> | <span class="updated">Oct 8, 2018</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a></p></div></div><div class="post-thumbnail header"> <img src="https://economist.com.na/wp-content/uploads/2018/10/ger-emb-olchowski-visit.jpg" alt="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" /></div><div class="post-wrap"><div class="post-content entry-content"><p>An elected German state government official, earlier this month met representatives of the Witbooi family to discuss, amongst others, the return of the famous Witbooi Bible to Namibia from its current custodian, the Linden Museum in Stuttgart.</p><p>State Secretary of Science, Research and Art in the German federal state Baden-Württemberg, Mrs Petra Olschowski, accompanied by representatives of the University of Freiburg, the Pedagogical University of Freiburg, the Regional Archive of Baden-Württemberg, as well as the directors of the Linden Museum and the Academy Schloss Solitude, held discussions with the Minister of Education, Arts and Culture, Hon Katrina Hanse-Himarwa, and the Deputy Minister for Gender Equality and Child Welfare, Hon Lucia Witbooi.</p><p>The Olschowski delegation seeks closer cooperation between the state government and her Namibian counterparts in culture, arts and science. She specifically laid the groundwork for the official return of the Witbooi Bible, meeting with officials from the National Museum of Namibia, and a large group comprising members of the Witbooi family. The priceless Witbooi Bible in Dutch, accompanied the Nama leader, Hendrik Witbooi, on all his campaigns and is often mentioned in the memoirs of travellers who met him, and in his biography.</p><p>The delegation exchanged ideas for cooperation projects with the national museum and also talked to members of the Namibia Scientific Society, the Namibian Museums Association, the University of Namibia and the National Archive.</p><p>The delegation also visited the historic site of Gross Barmen near Okahandja and paid a courtesy visit to the Goethe Institut in Windhoek.</p><p>State Secretary Olschowski commented “We came to learn more about Namibia and its culture. We want to improve knowledge about the colonial era and Namibia in Germany and contribute to reconciliation. We look forward to further cooperation with the Namibian partners.”</p><hr /><p>Caption: Baden-Württemberg State Secretary, Petra Olschowski (seated second from left) with representatives of her ministry met members of the Witbooi family in Windhoek to discuss the return of Hendrik Witbooi&#8217;s personal Bible to Namibia.</p><hr /><p>&nbsp;</p><div id="econo-20e51ff4d694c28d827a373dcd8d3b33"></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/&#038;t=German%20federal%20state%20minister%20reached%20out%20to%20local%20institutions%20in%20science%2C%20arts%20and%20culture.%20Starts%20process%20to%20return%20Witbooi%20Bible" class="social-share-link" title="Share &quot;German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible&quot; via Facebook" data-network-name="facebook" data-share-title="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" data-share-url="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="http://twitter.com/intent/tweet?text=German%20federal%20state%20minister%20reached%20out%20to%20local%20institutions%20in%20science%2C%20arts%20and%20culture.%20Starts%20process%20to%20return%20Witbooi%20Bible%20https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/" class="social-share-link" title="Share &quot;German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible&quot; via Twitter" data-network-name="twitter" data-share-title="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" data-share-url="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/&#038;t=German%20federal%20state%20minister%20reached%20out%20to%20local%20institutions%20in%20science%2C%20arts%20and%20culture.%20Starts%20process%20to%20return%20Witbooi%20Bible" class="social-share-link" title="Share &quot;German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible&quot; via Google +" data-network-name="googleplus" data-share-title="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" data-share-url="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/&#038;t=German%20federal%20state%20minister%20reached%20out%20to%20local%20institutions%20in%20science%2C%20arts%20and%20culture.%20Starts%20process%20to%20return%20Witbooi%20Bible" class="social-share-link" title="Share &quot;German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible&quot; via Tumblr" data-network-name="tumblr" data-share-title="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" data-share-url="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/&#038;description=German%20federal%20state%20minister%20reached%20out%20to%20local%20institutions%20in%20science%2C%20arts%20and%20culture.%20Starts%20process%20to%20return%20Witbooi%20Bible&#038;media=https://economist.com.na/wp-content/uploads/2018/10/ger-emb-olchowski-visit-150x150.jpg" class="social-share-link" title="Share &quot;German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible&quot; via Pinterest" data-network-name="pinterest" data-share-title="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" data-share-url="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/&#038;title=German%20federal%20state%20minister%20reached%20out%20to%20local%20institutions%20in%20science%2C%20arts%20and%20culture.%20Starts%20process%20to%20return%20Witbooi%20Bible" class="social-share-link" title="Share &quot;German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible&quot; via LinkedIn" data-network-name="linkedin" data-share-title="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" data-share-url="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible&quot; via Email" data-network-name="basic_email" data-share-title="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" data-share-url="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible&quot; via Print" data-network-name="basic_print" data-share-title="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" data-share-url="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#e8533b}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://economist.com.na/38914/sport/skorpion-zinc-women-super-league-return-produces-goal-fest/" rel="prev"><span class="button">Previous</span><span class="title">Skorpion Zinc Women Super League produces goal fest</span></a></div><div class="nav-link nav-link-next"> <a href="https://economist.com.na/38919/retail/bank-windhoek-capricorn-group-executives-honour-customers-and-frontline-staff/" rel="next"><span class="button">Next</span><span class="title">Bank Windhoek, Capricorn Group executives honour customers and frontline staff</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/1aede41cac5f4b94b0ae14fbbf596210?s=170&#038;d=mm&#038;r=g" width="170" height="170" alt="Mandisa Rasmeni" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/1aede41cac5f4b94b0ae14fbbf596210?s=170&#038;d=mm&#038;r=g" width="170" height="170" alt="Mandisa Rasmeni" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://economist.com.na/author/mandisa/" rel="author" title="View all posts by Mandisa Rasmeni">Mandisa Rasmeni</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/1940/community-and-culture/orange-babies-need-nappies/" title="Orange Babies need nappies" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Orange Babies need nappies" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/1940/community-and-culture/orange-babies-need-nappies/">Orange Babies need nappies</a></h4><p class="date"><span class="updated">22 June 2012</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/1582/community-and-culture/last-band-standing-rocks-nation/" title="Last Band Standing rocks nation" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Last Band Standing rocks nation" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/1582/community-and-culture/last-band-standing-rocks-nation/">Last Band Standing rocks nation</a></h4><p class="date"><span class="updated">11 May 2012</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/2816/community-and-culture/new-katutura-musical-film/" title="New Katutura musical film" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="New Katutura musical film" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/2816/community-and-culture/new-katutura-musical-film/">New Katutura musical film</a></h4><p class="date"><span class="updated">28 September 2012</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/1639/community-and-culture/poly-accommodates-people-with-disability/" title="Poly accommodates people with disability" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Poly accommodates people with disability" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/1639/community-and-culture/poly-accommodates-people-with-disability/">Poly accommodates people with disability</a></h4><p class="date"><span class="updated">21 May 2012</span></p></div></div></div></div><div class="et_pb_extra_column_sidebar"><div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1724379298"><a data-bid="1" href="https://economist.com.na/linkout/27131" target="_blank"><img width="400" height="207" src='https://economist.com.na/wp-content/uploads/2017/08/Paratus_Primary-logo_RGB.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588"><div class="sow-image-container"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2018/10/Cartoon-2-Oct-18.jpg" width="600" height="318" srcset="https://economist.com.na/wp-content/uploads/2018/10/Cartoon-2-Oct-18.jpg 600w, https://economist.com.na/wp-content/uploads/2018/10/Cartoon-2-Oct-18-300x159.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" class="so-widget-image" /> </a></div></div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb1" style="text-align: center; " id="econo-2023632503"><img width="400" height="542" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-08oct18.gif' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="542" src='https://economist.com.na/wp-content/uploads/2018/10/SB1-CAM-08oct18.gif' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></div></div></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Articles</h4><ul class="widget_list"><li> <a href="https://economist.com.na/38929/after-hours/three-special-movies-for-third-japanese-film-festival-at-ster-kinekor-maerua-admission-is-free/" title="Three special movies for third Japanese Film Festival at Ster Kinekor Maerua. Admission is free" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/10/Japanese-film-festival-400px-150x150.jpg" alt="Three special movies for third Japanese Film Festival at Ster Kinekor Maerua. Admission is free" /> </a><div class="post_info"> <a href="https://economist.com.na/38929/after-hours/three-special-movies-for-third-japanese-film-festival-at-ster-kinekor-maerua-admission-is-free/" class="title">Three special movies for third Japanese Film Festival at Ster Kinekor Maerua. Admission is free</a><div class="post-meta"> <span class="updated">Oct 8, 2018</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a></div></div></li><li> <a href="https://economist.com.na/38923/education/higher-education-minister-attends-15th-science-and-technology-forum-in-japan/" title="Higher Education minister attends 15th Science and Technology Forum in Japan" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/10/Edu-Technology-Forum-150x150.jpg" alt="Higher Education minister attends 15th Science and Technology Forum in Japan" /> </a><div class="post_info"> <a href="https://economist.com.na/38923/education/higher-education-minister-attends-15th-science-and-technology-forum-in-japan/" class="title">Higher Education minister attends 15th Science and Technology Forum in Japan</a><div class="post-meta"> <span class="updated">Oct 8, 2018</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a></div></div></li><li> <a href="https://economist.com.na/38919/retail/bank-windhoek-capricorn-group-executives-honour-customers-and-frontline-staff/" title="Bank Windhoek, Capricorn Group executives honour customers and frontline staff" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/10/Retail-NJ-Bank-Windhoek-serves-Customers-150x150.jpg" alt="Bank Windhoek, Capricorn Group executives honour customers and frontline staff" /> </a><div class="post_info"> <a href="https://economist.com.na/38919/retail/bank-windhoek-capricorn-group-executives-honour-customers-and-frontline-staff/" class="title">Bank Windhoek, Capricorn Group executives honour customers and frontline staff</a><div class="post-meta"> <span class="updated">Oct 8, 2018</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a></div></div></li><li> <a href="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/" title="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/10/ger-emb-olchowski-visit-150x150.jpg" alt="German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible" /> </a><div class="post_info"> <a href="https://economist.com.na/38917/community-and-culture/german-federal-state-minister-reached-out-to-local-institutions-in-science-arts-and-culture-starts-process-to-return-witbooi-bible/" class="title">German federal state minister reached out to local institutions in science, arts and culture. Starts process to return Witbooi Bible</a><div class="post-meta"> <span class="updated">Oct 8, 2018</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a></div></div></li><li> <a href="https://economist.com.na/38914/sport/skorpion-zinc-women-super-league-return-produces-goal-fest/" title="Skorpion Zinc Women Super League produces goal fest" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/10/sport-football-150x150.jpg" alt="Skorpion Zinc Women Super League produces goal fest" /> </a><div class="post_info"> <a href="https://economist.com.na/38914/sport/skorpion-zinc-women-super-league-return-produces-goal-fest/" class="title">Skorpion Zinc Women Super League produces goal fest</a><div class="post-meta"> <span class="updated">Oct 8, 2018</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a></div></div></li><li> <a href="https://economist.com.na/38911/columns/namibian-chickens-are-vegetarians-what-do-imported-chickens-consume/" title="Namibian Chickens are vegetarians, what do imported chickens consume?" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/10/Column-Chickens-150x150.jpg" alt="Namibian Chickens are vegetarians, what do imported chickens consume?" /> </a><div class="post_info"> <a href="https://economist.com.na/38911/columns/namibian-chickens-are-vegetarians-what-do-imported-chickens-consume/" class="title">Namibian Chickens are vegetarians, what do imported chickens consume?</a><div class="post-meta"> <span class="updated">Oct 8, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li> <a href="https://economist.com.na/38908/human-resources/annual-gathering-of-hr-practitioners-set-for-november-first-lady-to-officially-open-conference/" title="Annual gathering of HR practitioners set for November – First Lady to officially open conference" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/10/HR-IPM-conference-150x150.jpg" alt="Annual gathering of HR practitioners set for November – First Lady to officially open conference" /> </a><div class="post_info"> <a href="https://economist.com.na/38908/human-resources/annual-gathering-of-hr-practitioners-set-for-november-first-lady-to-officially-open-conference/" class="title">Annual gathering of HR practitioners set for November – First Lady to officially open conference</a><div class="post-meta"> <span class="updated">Oct 8, 2018</span> | <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a></div></div></li><li> <a href="https://economist.com.na/38905/markets/current-account-deficit-narrows-significantly-during-second-quarter/" title="Current account deficit narrows significantly during second quarter" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/10/Markets-Account-deficit-150x150.jpg" alt="Current account deficit narrows significantly during second quarter" /> </a><div class="post_info"> <a href="https://economist.com.na/38905/markets/current-account-deficit-narrows-significantly-during-second-quarter/" class="title">Current account deficit narrows significantly during second quarter</a><div class="post-meta"> <span class="updated">Oct 8, 2018</span> | <a href="https://economist.com.na/category/markets/" rel="tag">Markets</a></div></div></li><li> <a href="https://economist.com.na/38902/technology/paratus-to-commence-second-phase-of-lte-network-upgrade-in-november/" title="Paratus to commence second phase of LTE network upgrade in November" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/10/tech-LTE-150x150.png" alt="Paratus to commence second phase of LTE network upgrade in November" /> </a><div class="post_info"> <a href="https://economist.com.na/38902/technology/paratus-to-commence-second-phase-of-lte-network-upgrade-in-november/" class="title">Paratus to commence second phase of LTE network upgrade in November</a><div class="post-meta"> <span class="updated">Oct 8, 2018</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a></div></div></li></ul></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div id="econo-af3a18750b8ba46496d9d03993d693e5"></div></div></div><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb3" style="text-align: center; " id="econo-1894162570"><img width="400" height="546" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/09/Katuka_advert-2017.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="546" src='https://economist.com.na/wp-content/uploads/2018/09/Katuka_advert-2017.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></div></div></div><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb4" style="text-align: center; " id="econo-943034695"><a data-bid="1" href="https://economist.com.na/linkout/38670" target="_blank"><img width="400" height="618" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/09/Law-Society.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="618" src='https://economist.com.na/wp-content/uploads/2018/09/Law-Society.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb6" style="text-align: center; " id="econo-1571735741"><a data-bid="1" href="https://economist.com.na/linkout/38926" target="_blank"><img width="400" height="567" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/10/Japanese-film-festival-400px.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="567" src='https://economist.com.na/wp-content/uploads/2018/10/Japanese-film-festival-400px.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb8" style="text-align: center; margin-top: 20px; margin-bottom: 20px; " id="econo-445642260"><a data-bid="1" href="https://economist.com.na/linkout/36985" target="_blank"><img width="700" height="885" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/07/paratus-virtual-cloud-opt-23jul18.jpg' alt='' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="700" height="885" src='https://economist.com.na/wp-content/uploads/2018/07/paratus-virtual-cloud-opt-23jul18.jpg' alt=''  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://economist.com.na/date/2018/10/'> October 2018</option><option value='https://economist.com.na/date/2018/09/'> September 2018</option><option value='https://economist.com.na/date/2018/08/'> August 2018</option><option value='https://economist.com.na/date/2018/07/'> July 2018</option><option value='https://economist.com.na/date/2018/06/'> June 2018</option><option value='https://economist.com.na/date/2018/05/'> May 2018</option><option value='https://economist.com.na/date/2018/04/'> April 2018</option><option value='https://economist.com.na/date/2018/03/'> March 2018</option><option value='https://economist.com.na/date/2018/02/'> February 2018</option><option value='https://economist.com.na/date/2018/01/'> January 2018</option><option value='https://economist.com.na/date/2017/12/'> December 2017</option><option value='https://economist.com.na/date/2017/11/'> November 2017</option><option value='https://economist.com.na/date/2017/10/'> October 2017</option><option value='https://economist.com.na/date/2017/09/'> September 2017</option><option value='https://economist.com.na/date/2017/08/'> August 2017</option><option value='https://economist.com.na/date/2017/07/'> July 2017</option><option value='https://economist.com.na/date/2017/06/'> June 2017</option><option value='https://economist.com.na/date/2017/05/'> May 2017</option><option value='https://economist.com.na/date/2017/04/'> April 2017</option><option value='https://economist.com.na/date/2017/03/'> March 2017</option><option value='https://economist.com.na/date/2017/02/'> February 2017</option><option value='https://economist.com.na/date/2017/01/'> January 2017</option><option value='https://economist.com.na/date/2016/12/'> December 2016</option><option value='https://economist.com.na/date/2016/11/'> November 2016</option><option value='https://economist.com.na/date/2016/10/'> October 2016</option><option value='https://economist.com.na/date/2016/09/'> September 2016</option><option value='https://economist.com.na/date/2016/08/'> August 2016</option><option value='https://economist.com.na/date/2016/07/'> July 2016</option><option value='https://economist.com.na/date/2016/06/'> June 2016</option><option value='https://economist.com.na/date/2016/05/'> May 2016</option><option value='https://economist.com.na/date/2016/04/'> April 2016</option><option value='https://economist.com.na/date/2016/03/'> March 2016</option><option value='https://economist.com.na/date/2016/02/'> February 2016</option><option value='https://economist.com.na/date/2016/01/'> January 2016</option><option value='https://economist.com.na/date/2015/12/'> December 2015</option><option value='https://economist.com.na/date/2015/11/'> November 2015</option><option value='https://economist.com.na/date/2015/10/'> October 2015</option><option value='https://economist.com.na/date/2015/09/'> September 2015</option><option value='https://economist.com.na/date/2015/08/'> August 2015</option><option value='https://economist.com.na/date/2015/07/'> July 2015</option><option value='https://economist.com.na/date/2015/06/'> June 2015</option><option value='https://economist.com.na/date/2015/05/'> May 2015</option><option value='https://economist.com.na/date/2015/04/'> April 2015</option><option value='https://economist.com.na/date/2015/03/'> March 2015</option><option value='https://economist.com.na/date/2015/02/'> February 2015</option><option value='https://economist.com.na/date/2015/01/'> January 2015</option><option value='https://economist.com.na/date/2014/12/'> December 2014</option><option value='https://economist.com.na/date/2014/11/'> November 2014</option><option value='https://economist.com.na/date/2014/10/'> October 2014</option><option value='https://economist.com.na/date/2014/09/'> September 2014</option><option value='https://economist.com.na/date/2014/08/'> August 2014</option><option value='https://economist.com.na/date/2014/07/'> July 2014</option><option value='https://economist.com.na/date/2014/06/'> June 2014</option><option value='https://economist.com.na/date/2014/05/'> May 2014</option><option value='https://economist.com.na/date/2014/04/'> April 2014</option><option value='https://economist.com.na/date/2014/03/'> March 2014</option><option value='https://economist.com.na/date/2014/02/'> February 2014</option><option value='https://economist.com.na/date/2014/01/'> January 2014</option><option value='https://economist.com.na/date/2013/12/'> December 2013</option><option value='https://economist.com.na/date/2013/11/'> November 2013</option><option value='https://economist.com.na/date/2013/10/'> October 2013</option><option value='https://economist.com.na/date/2013/09/'> September 2013</option><option value='https://economist.com.na/date/2013/08/'> August 2013</option><option value='https://economist.com.na/date/2013/07/'> July 2013</option><option value='https://economist.com.na/date/2013/06/'> June 2013</option><option value='https://economist.com.na/date/2013/05/'> May 2013</option><option value='https://economist.com.na/date/2013/04/'> April 2013</option><option value='https://economist.com.na/date/2013/03/'> March 2013</option><option value='https://economist.com.na/date/2013/02/'> February 2013</option><option value='https://economist.com.na/date/2013/01/'> January 2013</option><option value='https://economist.com.na/date/2012/12/'> December 2012</option><option value='https://economist.com.na/date/2012/11/'> November 2012</option><option value='https://economist.com.na/date/2012/10/'> October 2012</option><option value='https://economist.com.na/date/2012/09/'> September 2012</option><option value='https://economist.com.na/date/2012/08/'> August 2012</option><option value='https://economist.com.na/date/2012/07/'> July 2012</option><option value='https://economist.com.na/date/2012/06/'> June 2012</option><option value='https://economist.com.na/date/2012/05/'> May 2012</option><option value='https://economist.com.na/date/2012/04/'> April 2012</option><option value='https://economist.com.na/date/2012/03/'> March 2012</option><option value='https://economist.com.na/date/2012/02/'> February 2012</option><option value='https://economist.com.na/date/2012/01/'> January 2012</option><option value='https://economist.com.na/date/2011/12/'> December 2011</option><option value='https://economist.com.na/date/2011/11/'> November 2011</option></select></div></div><div class="et_pb_extra_column even column-2"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.778181818182pt;" aria-label="After Hours (970 items)">After Hours</a> <a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.2pt;" aria-label="Agriculture (481 items)">Agriculture</a> <a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-3" style="font-size: 13.701818181818pt;" aria-label="Businesswoman (39 items)">Businesswoman</a> <a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-4" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a> <a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-5" style="font-size: 20.523636363636pt;" aria-label="Columns (871 items)">Columns</a> <a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-6" style="font-size: 20.625454545455pt;" aria-label="Community and Culture (910 items)">Community and Culture</a> <a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 18.334545454545pt;" aria-label="Editors Desk (322 items)">Editors Desk</a> <a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-8" style="font-size: 19.963636363636pt;" aria-label="Education (673 items)">Education</a> <a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-9" style="font-size: 19.250909090909pt;" aria-label="Environment (487 items)">Environment</a> <a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-10" style="font-size: 19.454545454545pt;" aria-label="Extra (535 items)">Extra</a> <a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-11" style="font-size: 22pt;" aria-label="General News (1,707 items)">General News</a> <a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-12" style="font-size: 16.145454545455pt;" aria-label="General News 2011 (119 items)">General News 2011</a> <a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-13" style="font-size: 21.44pt;" aria-label="Headlines (1,332 items)">Headlines</a> <a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-14" style="font-size: 18.894545454545pt;" aria-label="Health (415 items)">Health</a> <a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-15" style="font-size: 18.945454545455pt;" aria-label="Human Resources (430 items)">Human Resources</a> <a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 20.88pt;" aria-label="Markets (1,019 items)">Markets</a> <a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-17" style="font-size: 19.098181818182pt;" aria-label="Mining &amp; Energy (461 items)">Mining &amp; Energy</a> <a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-18" style="font-size: 8.6109090909091pt;" aria-label="Offbeat (3 items)">Offbeat</a> <a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-19" style="font-size: 19.047272727273pt;" aria-label="Retail (442 items)">Retail</a> <a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.607272727273pt;" aria-label="Speak your mind (578 items)">Speak your mind</a> <a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 20.523636363636pt;" aria-label="Special Focus (878 items)">Special Focus</a> <a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-22" style="font-size: 21.389090909091pt;" aria-label="Sport (1,274 items)">Sport</a> <a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-23" style="font-size: 16.501818181818pt;" aria-label="Technology (140 items)">Technology</a> <a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 18.487272727273pt;" aria-label="Tourism (347 items)">Tourism</a> <a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-25" style="font-size: 13.396363636364pt;" aria-label="Uncategorized (34 items)">Uncategorized</a> <a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-26" style="font-size: 18.894545454545pt;" aria-label="Understanding Weather (413 items)">Understanding Weather</a> <a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-27" style="font-size: 15.738181818182pt;" aria-label="Wheels &amp; Wings (99 items)">Wheels &amp; Wings</a></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2018</span></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="http://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /><noscript><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></noscript></a></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script>var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script>jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });</script> <script>//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});</script> <script type="text/javascript"></script> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/superpwa-sw.js"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw-67f0fef5856ee1e751446de2acbdc773.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/videojs-html5-player/videojs/video.min-1.1.3.js' defer></script> <script type='text/javascript'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/692/public/assets/js/872-ee498b22a71be1a6cf8e3b8403ec8bde.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/453/public/assets/js/20-6c8bb027f5706c408216808fd608677c.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/masonry.min-3.3.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"daa3587407","timeline_nonce":"a926b223b3","blog_feed_nonce":"dbc6a8cb39","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8465c62186","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fb2cb0eee6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"38917","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/themes/Extra/scripts/scripts.min-2.16.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/348/public/assets/js/354-81a28fdbee4fd7d70d755dc8a1c7a551.js' defer></script> <script data-minify="1" type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/divi-builder/core/admin/js/common-fd5e00db7289349b9695447a12108a9c.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js' defer></script> <script>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</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://economist.com.na/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://economist.com.na/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};var advads_gatracking_allads = {"1":{"38926":{"title":"SB6 Japanese film festival","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/10\/Japanese-film-festival.jpg"},"38900":{"title":"SB1 CAM 08oct18","target":false},"38860":{"title":"Ads5 NSA labour survey","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/10\/NSA-labour-survey-2018-1.png"},"38670":{"title":"SB9 LSN bursaries","target":"http:\/\/www.lawsocietynamibia.org"},"38633":{"title":"SB6 MVA IT consultancy","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/09\/MVA-IT-consultancy.pdf"},"38630":{"title":"Ads4 whk club centenary","target":false},"38605":{"title":"SB7 nsi participation awards","target":"http:\/\/www.nsi.com.na\/media-center\/"},"38325":{"title":"SB3 Katuka new intake","target":false},"38295":{"title":"Ads2 nsfaf tender data","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/09\/nsfaf-tender-tport-data.pdf"},"38138":{"title":"Ads1 sanlam u\/t 14sep18","target":false},"38136":{"title":"Ads1 sanlam u\/t 07sep18","target":false},"38113":{"title":"SB3 dbn innovation award 06sep18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/09\/dbn-innovation-award.pdf"},"38019":{"title":"SB7 MVA accountant hospital 03sep18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/09\/MVA-Accountant-Hospital-CM.pdf"},"37980":{"title":"SB4 LSN notice brandt","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/08\/LSN-Notice-C-Brand.pdf"},"37856":{"title":"Ads4 First Capital Rundu","target":"http:\/\/firstcapitalnam.com\/research.php"},"37836":{"title":"Ads5 NTA notice 28aug18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/08\/NTA_NOTICE_28aug18_opt.pdf"},"37807":{"title":"Ads4 bidvest vacancy auto md","target":"http:\/\/bidvestnamibia.pnet.com.na"},"37611":{"title":"Ads5 Santam vacancy 17aug18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/08\/Santam.pdf"},"37090":{"title":"SB3 GIPF obituary","target":false},"37001":{"title":"Ads3 agribank product loan 23jul18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Agribank-Product-loan-portfolio.pdf"},"36985":{"title":"Ads2 paratus virtual cloud","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/paratus-virtual-cloud-23jul18.pdf"},"36969":{"title":"Ads5 Erongo Red T 7 to 10 18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Erogo-RED-tender-7-to-10-2018.pdf"},"36964":{"title":"Ads5 Erongo RED T 3 to 6 18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Erongo-RED-tender-3-to-6-2018.pdf"},"36915":{"title":"SB5 airnam vacancies 19jul18","target":"www.airnamibia.com\/vacancies"},"35241":{"title":"SB2 MTN FA7","target":false},"36303":{"title":"SB3 weatherly mining manager","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/06\/Weatherly-Mining-Manager.pdf"},"35239":{"title":"SB2 MTN FA6","target":false},"35237":{"title":"SB2 MTN FA5","target":false},"35235":{"title":"SB2 MTN FA4","target":false},"35233":{"title":"SB2 MTN FA3","target":false},"35479":{"title":"SB4 mva investment consult","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/MVA-investment-consult.pdf"},"35232":{"title":"SB2 MTN FA2","target":false},"35229":{"title":"SB2 MTN FA1","target":false},"27131":{"title":"SB Top Paratus Primary 08aug17","target":"http:\/\/www.paratus.africa\/na\/"},"21911":{"title":"Adsense 2","target":false},"21872":{"title":"SB9-Adsense","target":false}}};var advads_gatracking_anonym = true;</script><noscript><link rel="stylesheet" href="https://economist.com.na/wp-content/cache/min/1/884addbb2d6bab038e61e8221ee9dab7.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /></noscript></body></html>
