<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><style id="rocket-critical-css">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</style><link rel="preload" href="https://economist.com.na/wp-content/cache/min/1/a35e476ad07c8051039e9b5b95d08403.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://economist.com.na/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript" defer></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://economist.com.na';var et_post_id='36840';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Ongwediva public seek legal assistance at Free Legal Advice day | Namibia Economist</title><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><meta content="Extra v.2.10" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/stop-user-enumeration/frontend/js/frontend-e1064fe8a05815f42c9b43d1568dfb8e.js' data-minify="1" defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/368-b58ba2526c23801ebb0c5f6ab9167803.js' data-minify="1" defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/827-4ec6b9352e597acf711817a0a724bd8c.js' data-minify="1" defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/884/public/assets/js/296-9a7dc0fdeb875d16f94f892d03b4669b.js' data-minify="1" defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min-2.0.5.js' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"52a37e47b0"}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/js/front-3b1f7f033f2ea3b1f9f0fa432684f782.js' data-minify="1" defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/823/public/assets/js/advanced-da9c0cb2a597b37f9413802c1fda2f89.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/403/public/assets/js/354-1f736e74ca9c1c32af24c1104df7bc76.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/496/821/231-4210b34ed96965c4d3cfa3905eef75cd.js' data-minify="1" defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/621/assets/js/482-b9e154248f78c1ecc17e237eec03919c.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/475/611/999/821/494-190afbf561cbd2cb29a08c0b35521b1e.js' data-minify="1" defer></script> <link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Outgoing UNAM Vice-Chancellor honoured by Cardiff University' href='https://economist.com.na/36837/education/outgoing-unam-vice-chancellor-honoured-by-cardiff-university/' /><link rel='next' title='After Ramadan depleted international stocks, Karas dates just in time for regional market' href='https://economist.com.na/36845/agriculture/after-ramadan-depleted-international-stocks-karas-dates-just-in-time-for-regional-market/' /><meta name="generator" content="WordPress 4.9.7" /><link rel="canonical" href="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/" /><link rel='shortlink' href='https://economist.com.na/?p=36840' /> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'economist.com.na';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:admins" content="Nameconomist" /><meta property="og:url" content="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/" /><meta property="og:title" content="Ongwediva public seek legal assistance at Free Legal Advice day" /><meta property="og:site_name" content="Namibia Economist" /><meta property="og:description" content="A platoon of lawyers stood ready in June to handle questions from the public at the Law Society of Namibia’s third Free Legal Advice day for 2018, held in Ong" /><meta property="og:type" content="article" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017-OG.jpg" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2018/07/lsn-free-legal-600x257.jpg" /><meta property="og:locale" content="en_gb" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /><meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1545193-16', 'auto');
  ga('send', 'pageview');</script> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-36840 single-format-standard et_divi_builder et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://economist.com.na/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="60"><div class="container"> <a class="logo" href="https://economist.com.na/" data-fixed-height="59"> <img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/36714/columns/add-an-extra-layer-of-security-to-protect-your-information/" title="Add an extra layer of security to protect your information" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/07/Column-online-security-440x264.jpg" alt="Add an extra layer of security to protect your information" /> </a><h2>Add an extra layer of security to protect your information</h2><div class="post-meta"> <span class="updated">Jul 12, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/36684/columns/cash-flow-management-key-for-sme-owners/" title="Cashflow management key for SME owners" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/01/Column-BW-SME-320x264.jpg" alt="Cashflow management key for SME owners" /> </a><h2>Cashflow management key for SME owners</h2><div class="post-meta"> <span class="updated">Jul 11, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/36490/columns/be-aware-of-the-dangers-and-legal-implications-of-social-media/" title="Be aware of the dangers and legal implications of social media"> <img src="https://economist.com.na/wp-content/uploads/2018/07/column-Social-media-150x150.jpg" alt="Be aware of the dangers and legal implications of social media" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/36490/columns/be-aware-of-the-dangers-and-legal-implications-of-social-media/">Be aware of the dangers and legal implications of social media</a></h3> by <a href="https://economist.com.na/author/community-contributor/" class="url fn" title="Posts by Community Contributor" rel="author">Community Contributor</a> | <span class="updated">Jul 3, 2018</span> | <a class="comments-link" href="https://economist.com.na/36490/columns/be-aware-of-the-dangers-and-legal-implications-of-social-media/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/36369/columns/start-saving-in-5-simple-steps/" title="Start saving in 5 simple steps"> <img src="https://economist.com.na/wp-content/uploads/2018/06/Columns-Saving-150x150.jpg" alt="Start saving in 5 simple steps" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/36369/columns/start-saving-in-5-simple-steps/">Start saving in 5 simple steps</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 28, 2018</span> | <a class="comments-link" href="https://economist.com.na/36369/columns/start-saving-in-5-simple-steps/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/36183/columns/surviving-a-recessionary-challenge/" title="Surviving a recessionary challenge"> <img src="https://economist.com.na/wp-content/uploads/2016/03/dbn-mutumba.jpg" alt="Surviving a recessionary challenge" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/36183/columns/surviving-a-recessionary-challenge/">Surviving a recessionary challenge</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jun 21, 2018</span> | <a class="comments-link" href="https://economist.com.na/36183/columns/surviving-a-recessionary-challenge/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/36851/speak-your-mind/a-small-shift-in-grammar-will-result-in-a-large-shift-in-perception/" title="A small shift in grammar will result in a large shift in perception" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2015/12/Mk-logistics-head.jpg" alt="A small shift in grammar will result in a large shift in perception" /> </a><h2>A small shift in grammar will result in a large shift in perception</h2><div class="post-meta"> <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/36833/speak-your-mind/pdm-condemns-farm-evictions/" title="PDM condemns farm evictions" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/07/SYM-farm_1.jpg" alt="PDM condemns farm evictions" /> </a><h2>PDM condemns farm evictions</h2><div class="post-meta"> <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/36771/speak-your-mind/moving-the-red-line-is-a-necessary-step/" title="Moving the red line is a necessary step"> <img src="https://economist.com.na/wp-content/uploads/2018/02/SYM-NEEEF-response-150x150.jpg" alt="Moving the red line is a necessary step" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/36771/speak-your-mind/moving-the-red-line-is-a-necessary-step/">Moving the red line is a necessary step</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 13, 2018</span> | <a class="comments-link" href="https://economist.com.na/36771/speak-your-mind/moving-the-red-line-is-a-necessary-step/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/36721/speak-your-mind/where-are-the-returns-for-the-billions-spent-on-education/" title="Where are the returns for the billions spent on education?"> <img src="https://economist.com.na/wp-content/uploads/2018/07/CB-cor-beuke-150x150.jpg" alt="Where are the returns for the billions spent on education?" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/36721/speak-your-mind/where-are-the-returns-for-the-billions-spent-on-education/">Where are the returns for the billions spent on education?</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 12, 2018</span> | <a class="comments-link" href="https://economist.com.na/36721/speak-your-mind/where-are-the-returns-for-the-billions-spent-on-education/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/36663/speak-your-mind/afrobarometer-survey-reflects-what-ordinary-namibians-think-about-ippr/" title="Afrobarometer survey reflects what ordinary Namibians think about &#8211; IPPR"> <img src="https://economist.com.na/wp-content/uploads/2018/07/General-Poverty-150x150.jpg" alt="Afrobarometer survey reflects what ordinary Namibians think about &#8211; IPPR" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/36663/speak-your-mind/afrobarometer-survey-reflects-what-ordinary-namibians-think-about-ippr/">Afrobarometer survey reflects what ordinary Namibians think about - IPPR</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Jul 10, 2018</span> | <a class="comments-link" href="https://economist.com.na/36663/speak-your-mind/afrobarometer-survey-reflects-what-ordinary-namibians-think-about-ippr/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/36767/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-18-july-2018/" title="Overview for the week and 5-day outlook to Wednesday 18 July 2018" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/07/weather-500mB-13jul18-440x264.jpg" alt="Overview for the week and 5-day outlook to Wednesday 18 July 2018" /> </a><h2>Overview for the week and 5-day outlook to Wednesday 18 July 2018</h2><div class="post-meta"> <span class="updated">Jul 13, 2018</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/36609/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-11-july-2018/" title="Overview for the week and 5-day outlook to Wednesday 11 July 2018" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/07/weather-custom-1dayrain-440x264.jpg" alt="Overview for the week and 5-day outlook to Wednesday 11 July 2018" /> </a><h2>Overview for the week and 5-day outlook to Wednesday 11 July 2018</h2><div class="post-meta"> <span class="updated">Jul 6, 2018</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/36546/weather/sandstorm-in-walvis-bay-on-thursday-05-july-2018/" title="Severe sandstorm in Walvis Bay on Thursday 05 July 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/07/wvb-sandstorm-still-150x150.jpg" alt="Severe sandstorm in Walvis Bay on Thursday 05 July 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/36546/weather/sandstorm-in-walvis-bay-on-thursday-05-july-2018/">Severe sandstorm in Walvis Bay on Thursday 05 July 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jul 5, 2018</span> | <a class="comments-link" href="https://economist.com.na/36546/weather/sandstorm-in-walvis-bay-on-thursday-05-july-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/36448/weather/overview-for-the-weekend-and-5-day-outlook-to-friday-06-july-2018/" title="Overview for the weekend and 5-day outlook to Friday 06 July 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/07/weather-02jul18-150x150.jpg" alt="Overview for the weekend and 5-day outlook to Friday 06 July 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/36448/weather/overview-for-the-weekend-and-5-day-outlook-to-friday-06-july-2018/">Overview for the weekend and 5-day outlook to Friday 06 July 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jul 2, 2018</span> | <a class="comments-link" href="https://economist.com.na/36448/weather/overview-for-the-weekend-and-5-day-outlook-to-friday-06-july-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/36230/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-27-june-2018/" title="Overview for the week and 5-day outlook to Wednesday 27 June 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/06/weather-22jun18-150x150.gif" alt="Overview for the week and 5-day outlook to Wednesday 27 June 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/36230/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-27-june-2018/">Overview for the week and 5-day outlook to Wednesday 27 June 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Jun 22, 2018</span> | <a class="comments-link" href="https://economist.com.na/36230/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-27-june-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-36840" class="module single-post-module post-36840 post type-post status-publish format-standard has-post-thumbnail hentry category-human-resources et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Ongwediva public seek legal assistance at Free Legal Advice day</h1><div class="post-meta vcard"><p>Posted by <a href="https://economist.com.na/author/mandisa/" class="url fn" title="Posts by Mandisa Rasmeni" rel="author">Mandisa Rasmeni</a> | <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a></p></div></div><div class="post-thumbnail header"> <img src="https://economist.com.na/wp-content/uploads/2018/07/lsn-free-legal.jpg" alt="Ongwediva public seek legal assistance at Free Legal Advice day" /></div><div class="post-wrap"><div class="post-content entry-content"><p class="western">A platoon of lawyers stood ready in June to handle questions from the public at the Law Society of Namibia’s third Free Legal Advice day for 2018, held in Ongwediva at the Office of the Ombudsman.</p><p class="western">The Free Legal Advice days, first held in 2014, have been offered every year since, at a number of venues across the country. Earlier this year, the first day was organised in Otjiwarongo, followed by a similar event in Rehoboth. At all these events, the collaboration with the Office of the Ombudsman proved invaluable.</p><p class="western">The Law Society advised in a statement that these days are part of its objective to make legal services more accessible to the public, especially those people who find it hard to afford a lawyer.</p><p class="western">At the Ongwediva Free Legal Advice day, most queries from the public centred around labour disputes, domestic violence, divorce, maintenance, wills, inheritances and property ownership.</p><hr /><p class="western">Caption: At the start of the Ongwediva Free Legal Advice day,  seated from the left, Gilroy Kasper, a Law Society Councillor, Saima Nambinga, the society’s Vice Chairperson, Olivia Mutjavikua from the office of the Master of the High Court, Phillip Mwandingi, the Deputy Director of the Ministry of Labour, and Andreas Uutoni, an Ongwediva Councillor.</p><p class="western">Standing, from the left, are: Wilhelm Hipuhamba from the office of the Master of the High Court, Etegameno Indongo, a legal practitioner, Emma Shikonda and Saara Shipoh, both from the office of the Master of the High Court, Petrine Hango, Veronika Hanongo-Haikali, Jan Greyling (Jnr), and Charmaine Tjihero, all four also legal practitioners, and Utjitiraije Mberiruaand and Ileni Indongo, both from the Office of the Ombudsman.</p><hr /><p>&nbsp;</p><div id="econo-66b8622ed464f75966149b13479b32d8"></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/&#038;t=Ongwediva%20public%20seek%20legal%20assistance%20at%20Free%20Legal%20Advice%20day" class="social-share-link" title="Share &quot;Ongwediva public seek legal assistance at Free Legal Advice day&quot; via Facebook" data-network-name="facebook" data-share-title="Ongwediva public seek legal assistance at Free Legal Advice day" data-share-url="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="http://twitter.com/home?status=Ongwediva%20public%20seek%20legal%20assistance%20at%20Free%20Legal%20Advice%20day%20https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/" class="social-share-link" title="Share &quot;Ongwediva public seek legal assistance at Free Legal Advice day&quot; via Twitter" data-network-name="twitter" data-share-title="Ongwediva public seek legal assistance at Free Legal Advice day" data-share-url="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/&#038;t=Ongwediva%20public%20seek%20legal%20assistance%20at%20Free%20Legal%20Advice%20day" class="social-share-link" title="Share &quot;Ongwediva public seek legal assistance at Free Legal Advice day&quot; via Google +" data-network-name="googleplus" data-share-title="Ongwediva public seek legal assistance at Free Legal Advice day" data-share-url="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/&#038;t=Ongwediva%20public%20seek%20legal%20assistance%20at%20Free%20Legal%20Advice%20day" class="social-share-link" title="Share &quot;Ongwediva public seek legal assistance at Free Legal Advice day&quot; via Tumblr" data-network-name="tumblr" data-share-title="Ongwediva public seek legal assistance at Free Legal Advice day" data-share-url="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/&#038;description=Ongwediva%20public%20seek%20legal%20assistance%20at%20Free%20Legal%20Advice%20day&#038;media=https://economist.com.na/wp-content/uploads/2018/07/lsn-free-legal-150x150.jpg" class="social-share-link" title="Share &quot;Ongwediva public seek legal assistance at Free Legal Advice day&quot; via Pinterest" data-network-name="pinterest" data-share-title="Ongwediva public seek legal assistance at Free Legal Advice day" data-share-url="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/&#038;title=Ongwediva%20public%20seek%20legal%20assistance%20at%20Free%20Legal%20Advice%20day" class="social-share-link" title="Share &quot;Ongwediva public seek legal assistance at Free Legal Advice day&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Ongwediva public seek legal assistance at Free Legal Advice day" data-share-url="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Ongwediva public seek legal assistance at Free Legal Advice day&quot; via Email" data-network-name="basic_email" data-share-title="Ongwediva public seek legal assistance at Free Legal Advice day" data-share-url="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Ongwediva public seek legal assistance at Free Legal Advice day&quot; via Print" data-network-name="basic_print" data-share-title="Ongwediva public seek legal assistance at Free Legal Advice day" data-share-url="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#7ac8cc}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://economist.com.na/36837/education/outgoing-unam-vice-chancellor-honoured-by-cardiff-university/" rel="prev"><span class="button">Previous</span><span class="title">Outgoing UNAM Vice-Chancellor honoured by Cardiff University</span></a></div><div class="nav-link nav-link-next"> <a href="https://economist.com.na/36845/agriculture/after-ramadan-depleted-international-stocks-karas-dates-just-in-time-for-regional-market/" rel="next"><span class="button">Next</span><span class="title">After Ramadan depleted international stocks, Karas dates just in time for regional market</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/1aede41cac5f4b94b0ae14fbbf596210?s=170&#038;d=mm&#038;r=g" width="170" height="170" alt="Mandisa Rasmeni" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/1aede41cac5f4b94b0ae14fbbf596210?s=170&#038;d=mm&#038;r=g" width="170" height="170" alt="Mandisa Rasmeni" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://economist.com.na/author/mandisa/" rel="author" title="View all posts by Mandisa Rasmeni">Mandisa Rasmeni</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/9793/human-resources/half-a-lifetime-makes-a-career/" title="Half a lifetime makes a career" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Half a lifetime makes a career" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/9793/human-resources/half-a-lifetime-makes-a-career/">Half a lifetime makes a career</a></h4><p class="date"><span class="updated">31 October 2014</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/9791/human-resources/mature-careers-benefit-from-mba/" title="Mature careers benefit from MBA" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Mature careers benefit from MBA" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/9791/human-resources/mature-careers-benefit-from-mba/">Mature careers benefit from MBA</a></h4><p class="date"><span class="updated">31 October 2014</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/18934/human-resources/ohorongo-split-pr-and-marketing/" title="Ohorongo split PR and Marketing" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2016/08/ohorongo-new-sowden.jpg" alt="Ohorongo split PR and Marketing" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/18934/human-resources/ohorongo-split-pr-and-marketing/">Ohorongo split PR and Marketing</a></h4><p class="date"><span class="updated">19 August 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/20006/human-resources/new-board-for-chevening-alumni-society-elected/" title="New Board for Chevening Alumni Society elected" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="New Board for Chevening Alumni Society elected" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/20006/human-resources/new-board-for-chevening-alumni-society-elected/">New Board for Chevening Alumni Society elected</a></h4><p class="date"><span class="updated">21 October 2016</span></p></div></div></div></div><div class="et_pb_extra_column_sidebar"><div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-711149476"><a data-bid="1" href="https://economist.com.na/linkout/27131" target="_blank"><img width="400" height="207" src='https://economist.com.na/wp-content/uploads/2017/08/Paratus_Primary-logo_RGB.jpg' alt='' title='Paratus_Primary logo_RGB' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588"><div class="sow-image-container"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2018/07/cartoon-17-July-18.jpg" width="600" height="317" srcset="https://economist.com.na/wp-content/uploads/2018/07/cartoon-17-July-18.jpg 600w, https://economist.com.na/wp-content/uploads/2018/07/cartoon-17-July-18-300x159.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" class="so-widget-image" /> </a></div></div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb1" style="text-align: center; " id="econo-499333903"><img width="400" height="542" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/07/SB1-CAM-17jul18.gif' alt='' title='SB1 CAM 17jul18' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="542" src='https://economist.com.na/wp-content/uploads/2018/07/SB1-CAM-17jul18.gif' alt='' title='SB1 CAM 17jul18'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></div></div></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Articles</h4><ul class="widget_list"><li> <a href="https://economist.com.na/36851/speak-your-mind/a-small-shift-in-grammar-will-result-in-a-large-shift-in-perception/" title="A small shift in grammar will result in a large shift in perception" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2015/12/Mk-logistics-head.jpg" alt="A small shift in grammar will result in a large shift in perception" /> </a><div class="post_info"> <a href="https://economist.com.na/36851/speak-your-mind/a-small-shift-in-grammar-will-result-in-a-large-shift-in-perception/" class="title">A small shift in grammar will result in a large shift in perception</a><div class="post-meta"> <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li> <a href="https://economist.com.na/36845/agriculture/after-ramadan-depleted-international-stocks-karas-dates-just-in-time-for-regional-market/" title="After Ramadan depleted international stocks, Karas dates just in time for regional market" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/07/desert-fruit-pack-store-150x150.jpg" alt="After Ramadan depleted international stocks, Karas dates just in time for regional market" /> </a><div class="post_info"> <a href="https://economist.com.na/36845/agriculture/after-ramadan-depleted-international-stocks-karas-dates-just-in-time-for-regional-market/" class="title">After Ramadan depleted international stocks, Karas dates just in time for regional market</a><div class="post-meta"> <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/agriculture/" rel="tag">Agriculture</a></div></div></li><li> <a href="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/" title="Ongwediva public seek legal assistance at Free Legal Advice day" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/07/lsn-free-legal-150x150.jpg" alt="Ongwediva public seek legal assistance at Free Legal Advice day" /> </a><div class="post_info"> <a href="https://economist.com.na/36840/human-resources/ongwediva-public-seek-legal-assistance-at-free-legal-advice-day/" class="title">Ongwediva public seek legal assistance at Free Legal Advice day</a><div class="post-meta"> <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a></div></div></li><li> <a href="https://economist.com.na/36837/education/outgoing-unam-vice-chancellor-honoured-by-cardiff-university/" title="Outgoing UNAM Vice-Chancellor honoured by Cardiff University" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/07/Education-Cardiff-UNAM-150x150.jpg" alt="Outgoing UNAM Vice-Chancellor honoured by Cardiff University" /> </a><div class="post_info"> <a href="https://economist.com.na/36837/education/outgoing-unam-vice-chancellor-honoured-by-cardiff-university/" class="title">Outgoing UNAM Vice-Chancellor honoured by Cardiff University</a><div class="post-meta"> <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/education/" rel="tag">Education</a></div></div></li><li> <a href="https://economist.com.na/36833/speak-your-mind/pdm-condemns-farm-evictions/" title="PDM condemns farm evictions" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/07/SYM-farm_1-150x150.jpg" alt="PDM condemns farm evictions" /> </a><div class="post_info"> <a href="https://economist.com.na/36833/speak-your-mind/pdm-condemns-farm-evictions/" class="title">PDM condemns farm evictions</a><div class="post-meta"> <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li> <a href="https://economist.com.na/36830/after-hours/swakopmunder-musikwoche-registration-commences/" title="Swakopmunder Musikwoche registration commences" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/07/AH-musical-show-150x150.jpg" alt="Swakopmunder Musikwoche registration commences" /> </a><div class="post_info"> <a href="https://economist.com.na/36830/after-hours/swakopmunder-musikwoche-registration-commences/" class="title">Swakopmunder Musikwoche registration commences</a><div class="post-meta"> <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/after-hours/" rel="tag">After Hours</a></div></div></li><li> <a href="https://economist.com.na/36827/environment/traversing-the-swakop-from-source-to-sea-a-lifes-dream-for-a-lone-wanderer/" title="Traversing the Swakop from source to sea – a life’s dream for a lone wanderer" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/07/lone-walker-fahrbach-150x150.jpg" alt="Traversing the Swakop from source to sea – a life’s dream for a lone wanderer" /> </a><div class="post_info"> <a href="https://economist.com.na/36827/environment/traversing-the-swakop-from-source-to-sea-a-lifes-dream-for-a-lone-wanderer/" class="title">Traversing the Swakop from source to sea – a life’s dream for a lone wanderer</a><div class="post-meta"> <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/environment/" rel="tag">Environment</a></div></div></li><li> <a href="https://economist.com.na/36824/retail/commercial-vehicle-budget-parts-brand-provia-launches-in-10-countries-across-sadc/" title="Commercial vehicle budget parts brand, ProVia launches in 10 countries across SADC" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/07/Retail-car-parts-150x150.jpg" alt="Commercial vehicle budget parts brand, ProVia launches in 10 countries across SADC" /> </a><div class="post_info"> <a href="https://economist.com.na/36824/retail/commercial-vehicle-budget-parts-brand-provia-launches-in-10-countries-across-sadc/" class="title">Commercial vehicle budget parts brand, ProVia launches in 10 countries across SADC</a><div class="post-meta"> <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/retail/" rel="tag">Retail</a></div></div></li><li> <a href="https://economist.com.na/36822/markets/economy-easing-out-of-the-contraction-phase-schlettwein/" title="Economy easing out of the contraction phase – Schlettwein" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2016/11/DM-Schlettwein-on-PPP-1.jpg" alt="Economy easing out of the contraction phase – Schlettwein" /> </a><div class="post_info"> <a href="https://economist.com.na/36822/markets/economy-easing-out-of-the-contraction-phase-schlettwein/" class="title">Economy easing out of the contraction phase – Schlettwein</a><div class="post-meta"> <span class="updated">Jul 17, 2018</span> | <a href="https://economist.com.na/category/markets/" rel="tag">Markets</a></div></div></li></ul></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div id="econo-50c684ba5c3a3af779590336c816d90e"></div></div></div><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb4" style="text-align: center; " id="econo-389136410"><a data-bid="1" href="https://economist.com.na/linkout/36129" target="_blank"><img width="400" height="721" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/06/INVITATION-FOR-BIDS.jpg' alt='' title='INVITATION-FOR-BIDS' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="721" src='https://economist.com.na/wp-content/uploads/2018/06/INVITATION-FOR-BIDS.jpg' alt='' title='INVITATION-FOR-BIDS'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1161629930"><a data-bid="1" href="https://economist.com.na/linkout/36573" target="_blank"><img width="400" height="509" src='https://economist.com.na/wp-content/uploads/2018/07/Air-Namibia-External-Vacancies.jpg' alt='' title='Air-Namibia-External-Vacancies' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://economist.com.na/date/2018/07/'> July 2018</option><option value='https://economist.com.na/date/2018/06/'> June 2018</option><option value='https://economist.com.na/date/2018/05/'> May 2018</option><option value='https://economist.com.na/date/2018/04/'> April 2018</option><option value='https://economist.com.na/date/2018/03/'> March 2018</option><option value='https://economist.com.na/date/2018/02/'> February 2018</option><option value='https://economist.com.na/date/2018/01/'> January 2018</option><option value='https://economist.com.na/date/2017/12/'> December 2017</option><option value='https://economist.com.na/date/2017/11/'> November 2017</option><option value='https://economist.com.na/date/2017/10/'> October 2017</option><option value='https://economist.com.na/date/2017/09/'> September 2017</option><option value='https://economist.com.na/date/2017/08/'> August 2017</option><option value='https://economist.com.na/date/2017/07/'> July 2017</option><option value='https://economist.com.na/date/2017/06/'> June 2017</option><option value='https://economist.com.na/date/2017/05/'> May 2017</option><option value='https://economist.com.na/date/2017/04/'> April 2017</option><option value='https://economist.com.na/date/2017/03/'> March 2017</option><option value='https://economist.com.na/date/2017/02/'> February 2017</option><option value='https://economist.com.na/date/2017/01/'> January 2017</option><option value='https://economist.com.na/date/2016/12/'> December 2016</option><option value='https://economist.com.na/date/2016/11/'> November 2016</option><option value='https://economist.com.na/date/2016/10/'> October 2016</option><option value='https://economist.com.na/date/2016/09/'> September 2016</option><option value='https://economist.com.na/date/2016/08/'> August 2016</option><option value='https://economist.com.na/date/2016/07/'> July 2016</option><option value='https://economist.com.na/date/2016/06/'> June 2016</option><option value='https://economist.com.na/date/2016/05/'> May 2016</option><option value='https://economist.com.na/date/2016/04/'> April 2016</option><option value='https://economist.com.na/date/2016/03/'> March 2016</option><option value='https://economist.com.na/date/2016/02/'> February 2016</option><option value='https://economist.com.na/date/2016/01/'> January 2016</option><option value='https://economist.com.na/date/2015/12/'> December 2015</option><option value='https://economist.com.na/date/2015/11/'> November 2015</option><option value='https://economist.com.na/date/2015/10/'> October 2015</option><option value='https://economist.com.na/date/2015/09/'> September 2015</option><option value='https://economist.com.na/date/2015/08/'> August 2015</option><option value='https://economist.com.na/date/2015/07/'> July 2015</option><option value='https://economist.com.na/date/2015/06/'> June 2015</option><option value='https://economist.com.na/date/2015/05/'> May 2015</option><option value='https://economist.com.na/date/2015/04/'> April 2015</option><option value='https://economist.com.na/date/2015/03/'> March 2015</option><option value='https://economist.com.na/date/2015/02/'> February 2015</option><option value='https://economist.com.na/date/2015/01/'> January 2015</option><option value='https://economist.com.na/date/2014/12/'> December 2014</option><option value='https://economist.com.na/date/2014/11/'> November 2014</option><option value='https://economist.com.na/date/2014/10/'> October 2014</option><option value='https://economist.com.na/date/2014/09/'> September 2014</option><option value='https://economist.com.na/date/2014/08/'> August 2014</option><option value='https://economist.com.na/date/2014/07/'> July 2014</option><option value='https://economist.com.na/date/2014/06/'> June 2014</option><option value='https://economist.com.na/date/2014/05/'> May 2014</option><option value='https://economist.com.na/date/2014/04/'> April 2014</option><option value='https://economist.com.na/date/2014/03/'> March 2014</option><option value='https://economist.com.na/date/2014/02/'> February 2014</option><option value='https://economist.com.na/date/2014/01/'> January 2014</option><option value='https://economist.com.na/date/2013/12/'> December 2013</option><option value='https://economist.com.na/date/2013/11/'> November 2013</option><option value='https://economist.com.na/date/2013/10/'> October 2013</option><option value='https://economist.com.na/date/2013/09/'> September 2013</option><option value='https://economist.com.na/date/2013/08/'> August 2013</option><option value='https://economist.com.na/date/2013/07/'> July 2013</option><option value='https://economist.com.na/date/2013/06/'> June 2013</option><option value='https://economist.com.na/date/2013/05/'> May 2013</option><option value='https://economist.com.na/date/2013/04/'> April 2013</option><option value='https://economist.com.na/date/2013/03/'> March 2013</option><option value='https://economist.com.na/date/2013/02/'> February 2013</option><option value='https://economist.com.na/date/2013/01/'> January 2013</option><option value='https://economist.com.na/date/2012/12/'> December 2012</option><option value='https://economist.com.na/date/2012/11/'> November 2012</option><option value='https://economist.com.na/date/2012/10/'> October 2012</option><option value='https://economist.com.na/date/2012/09/'> September 2012</option><option value='https://economist.com.na/date/2012/08/'> August 2012</option><option value='https://economist.com.na/date/2012/07/'> July 2012</option><option value='https://economist.com.na/date/2012/06/'> June 2012</option><option value='https://economist.com.na/date/2012/05/'> May 2012</option><option value='https://economist.com.na/date/2012/04/'> April 2012</option><option value='https://economist.com.na/date/2012/03/'> March 2012</option><option value='https://economist.com.na/date/2012/02/'> February 2012</option><option value='https://economist.com.na/date/2012/01/'> January 2012</option><option value='https://economist.com.na/date/2011/12/'> December 2011</option><option value='https://economist.com.na/date/2011/11/'> November 2011</option></select></div></div><div class="et_pb_extra_column even column-2"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.722627737226pt;" aria-label="After Hours (931 items)">After Hours</a> <a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.189781021898pt;" aria-label="Agriculture (463 items)">Agriculture</a> <a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-3" style="font-size: 13.160583941606pt;" aria-label="Businesswoman (30 items)">Businesswoman</a> <a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-4" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a> <a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-5" style="font-size: 20.518248175182pt;" aria-label="Columns (844 items)">Columns</a> <a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-6" style="font-size: 20.620437956204pt;" aria-label="Community and Culture (882 items)">Community and Culture</a> <a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 18.321167883212pt;" aria-label="Editors Desk (316 items)">Editors Desk</a> <a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-8" style="font-size: 19.905109489051pt;" aria-label="Education (652 items)">Education</a> <a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-9" style="font-size: 19.189781021898pt;" aria-label="Environment (468 items)">Environment</a> <a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-10" style="font-size: 19.29197080292pt;" aria-label="Extra (486 items)">Extra</a> <a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-11" style="font-size: 22pt;" aria-label="General News (1,662 items)">General News</a> <a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-12" style="font-size: 16.175182481752pt;" aria-label="General News 2011 (119 items)">General News 2011</a> <a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-13" style="font-size: 21.489051094891pt;" aria-label="Headlines (1,317 items)">Headlines</a> <a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-14" style="font-size: 18.78102189781pt;" aria-label="Health (392 items)">Health</a> <a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-15" style="font-size: 18.832116788321pt;" aria-label="Human Resources (401 items)">Human Resources</a> <a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 20.875912408759pt;" aria-label="Markets (991 items)">Markets</a> <a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-17" style="font-size: 19.087591240876pt;" aria-label="Mining &amp; Energy (447 items)">Mining &amp; Energy</a> <a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-18" style="font-size: 8.6131386861314pt;" aria-label="Offbeat (3 items)">Offbeat</a> <a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-19" style="font-size: 18.934306569343pt;" aria-label="Retail (414 items)">Retail</a> <a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.598540145985pt;" aria-label="Speak your mind (562 items)">Speak your mind</a> <a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 20.518248175182pt;" aria-label="Special Focus (852 items)">Special Focus</a> <a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-22" style="font-size: 21.335766423358pt;" aria-label="Sport (1,242 items)">Sport</a> <a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-23" style="font-size: 16.175182481752pt;" aria-label="Technology (119 items)">Technology</a> <a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 18.474452554745pt;" aria-label="Tourism (338 items)">Tourism</a> <a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-25" style="font-size: 13.416058394161pt;" aria-label="Uncategorized (34 items)">Uncategorized</a> <a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-26" style="font-size: 18.883211678832pt;" aria-label="Understanding Weather (402 items)">Understanding Weather</a> <a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-27" style="font-size: 15.255474452555pt;" aria-label="Wheels &amp; Wings (79 items)">Wheels &amp; Wings</a></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2018</span></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="http://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /><noscript><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></noscript></a></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script>var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script>jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });</script> <script>//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});</script> <script type="text/javascript">var et_animation_data = [];</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/videojs-html5-player/videojs/video.min-1.1.3.js' defer></script> <script type='text/javascript'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/692/public/assets/js/872-51b1c8fbd7be1a660157d8766569dc95.js' data-minify="1" defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/453/public/assets/js/20-e6cb2ba26c43e1a69faaf805576f88cb.js' data-minify="1" defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/masonry.min-3.3.2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"97a6ebeeae","timeline_nonce":"f23f131962","blog_feed_nonce":"dc8d4cb0bd","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6c65be9c7d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b0242e3cb5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"36840","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/busting/1/wp-content/themes/Extra/scripts/scripts.min-2.10.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/uploads/585/348/public/assets/js/354-fbabdd5ee4202dda8216688c6a5e1daa.js' data-minify="1" defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/cache/min/1/wp-content/plugins/divi-builder/core/admin/js/common-822599ea1b43d709ca881bb66fb1f41b.js' data-minify="1" defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js' defer></script> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"experimental_1":{"type":"group","id":89,"elementid":["econo-66b8622ed464f75966149b13479b32d8"],"ads":{"36719":{"id":36719,"title":"Ads5 businesswomen conference","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; margin-top: 50px; margin-bottom: 50px; \" id=\"econo-160985490\"><a data-bid=\"1\" href=\"https:\/\/economist.com.na\/linkout\/36719\" target=\"_blank\"><img width=\"900\" height=\"600\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Conference-ad-opt.jpg' alt='' title='Conference-ad opt'  srcset='https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Conference-ad-opt.jpg 900w, https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Conference-ad-opt-300x200.jpg 300w, https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Conference-ad-opt-768x512.jpg 768w, https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Conference-ad-opt-600x400.jpg 600w, https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Conference-ad-opt-272x182.jpg 272w' sizes='(max-width: 900px) 100vw, 900px' style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","tracking_enabled":true}},"group_info":{"id":89,"name":"Ads5 Bottom Banner","weights":{"36719":6},"type":"default","ordered_ad_ids":[36719],"ad_count":1},"placement_info":{"type":"post_bottom","name":"Experimental","item":"group_89","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","item_adblocker":"","pro_minimum_length":""},"id":"experimental"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-experimental\" id=\"econo-456617341\">","after":"<\/div>"}]},"sb2_3":{"type":"group","id":92,"elementid":["econo-50c684ba5c3a3af779590336c816d90e"],"ads":{"35232":{"id":35232,"title":"SB2 MTN FA2","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; \" id=\"econo-487776914\"><img width=\"300\" height=\"430\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/300x430-FA21.gif' alt='' title='300x430-FA2[1]'  style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","tracking_enabled":true},"35229":{"id":35229,"title":"SB2 MTN FA1","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; \" id=\"econo-1743806119\"><img width=\"300\" height=\"430\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/300x430-FA11.gif' alt='' title='300x430-FA1[1]'  style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","tracking_enabled":true},"35235":{"id":35235,"title":"SB2 MTN FA4","expiry_date":0,"visitors":[],"content":"<img width=\"300\" height=\"430\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/300x430-FA41.gif' alt='' title='300x430-FA4[1]'  style=\" max-width: 100%; height: auto;\"\/>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","tracking_enabled":true},"35233":{"id":35233,"title":"SB2 MTN FA3","expiry_date":0,"visitors":[],"content":"<img width=\"300\" height=\"430\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/300x430-FA31.gif' alt='' title='300x430-FA3[1]'  style=\" max-width: 100%; height: auto;\"\/>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","tracking_enabled":true}},"group_info":{"id":92,"name":"SB2","weights":{"35235":2,"35233":2,"35232":3,"35229":3},"type":"default","ordered_ad_ids":[35232,35229,35235,35233],"ad_count":1},"placement_info":{"type":"default","name":"SB2","item":"group_92","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","item_adblocker":""},"key":"sb2","id":"sb2"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-sb2\" id=\"econo-1670905167\">","after":"<\/div>"}]}};
var advads_ajax_queries = [];
var advads_has_ads = [["27131","ad",null],["36814","ad",null],["36129","ad",null],["36573","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://economist.com.na/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};var advads_gatracking_allads = {"1":{"36814":{"title":"SB1 CAM 17jul18","target":false},"36719":{"title":"Ads5 businesswomen conference","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Conference-ad.pdf"},"36597":{"title":"Ads1 Econ bizwom breakfast jul18","target":false},"36573":{"title":"SB5 Air Namibia vacancies","target":"www.airnamibia.com\/vacancies"},"36540":{"title":"Ads5 Air Namibia board","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/07\/Min-of-Works-Board-of-Directors.pdf"},"35241":{"title":"SB2 MTN FA7","target":false},"36303":{"title":"SB3 weatherly mining manager","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/06\/Weatherly-Mining-Manager.pdf"},"35239":{"title":"SB2 MTN FA6","target":false},"36206":{"title":"Ads2 de beers stanford","target":"www.gsb.stanford.edu\/seed"},"36203":{"title":"Ads5 de beers stanford seed prog","target":"www.gsb.stanford.edu\/seed"},"36129":{"title":"SB4 RFA ERP request","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/06\/RFA-Request-for-Proposals-ERP.pdf"},"35237":{"title":"SB2 MTN FA5","target":false},"35954":{"title":"SB7 MTC ad agency tender","target":"www.mtc.com.na"},"35952":{"title":"Ads3 sbn paypulse banner","target":"https:\/\/www.paypulse.na\/"},"35235":{"title":"SB2 MTN FA4","target":false},"35233":{"title":"SB2 MTN FA3","target":false},"35602":{"title":"Ads5 MTI security services","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/MTI-Rendering-of-Security-Services.pdf"},"35598":{"title":"Ads5 MTI bid for fencing","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/MTI-Bid-for-fencing-off-land.pdf"},"35549":{"title":"Ads5 Min Trade Industr notice Angola","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/Min-of-Industrialisation-opt.pdf"},"35479":{"title":"SB4 mva investment consult","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/MVA-investment-consult.pdf"},"35232":{"title":"SB2 MTN FA2","target":false},"35229":{"title":"SB2 MTN FA1","target":false},"35062":{"title":"Ads4 RF Laun","target":"http:\/\/www.rflaun.com.na\/"},"33669":{"title":"SB3 ecsos fundraiser","target":"ceo@ecsos.org"},"33403":{"title":"Ads1 Letshego letsgo veronica","target":false},"27131":{"title":"SB Top Paratus Primary 08aug17","target":"http:\/\/www.paratus.africa\/na\/"},"21911":{"title":"Adsense 2","target":false},"21872":{"title":"SB9-Adsense","target":false}}};var advads_gatracking_anonym = true;</script><noscript><link rel="stylesheet" href="https://economist.com.na/wp-content/cache/min/1/a35e476ad07c8051039e9b5b95d08403.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /></noscript></body></html>
