<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><style id="rocket-critical-css">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</style><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="e7003f2236fbac4b6e55d6ec-"></script><link rel="preload" href="https://economist.com.na/wp-content/cache/min/1/17c31866f736bcabe08c1354c0bcae75.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://economist.com.na/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript" defer></script> <![endif]--> <script type="e7003f2236fbac4b6e55d6ec-text/javascript">document.documentElement.className = 'js';</script> <script type="e7003f2236fbac4b6e55d6ec-">var et_site_url='https://economist.com.na';var et_post_id='35610';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid | Namibia Economist</title><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" /> <script type="e7003f2236fbac4b6e55d6ec-">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><meta content="Extra v.2.3.1" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="e7003f2236fbac4b6e55d6ec-"></script><link rel='preload' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/uploads/585/884/public/assets/js/368-1.3.2.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/uploads/585/884/public/assets/js/827-1.3.2.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/uploads/585/884/public/assets/js/296-1.3.2.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min-2.0.4.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript">/* <![CDATA[ */ var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","nonce":"82fbd8952b"}; /* ]]> */</script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/js/front-2.0.4.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/stop-user-enumeration/frontend/js/frontend-1.3.15.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/uploads/585/823/public/assets/js/advanced-1.8.29.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript">/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/uploads/585/403/public/assets/js/354-1.7.3.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript">/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/uploads/585/475/611/496/821/231-2.1.4.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/uploads/585/475/611/621/assets/js/482-2.1.4.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript">/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}}; /* ]]> */</script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/uploads/585/475/611/999/821/494-2.1.4.js' defer></script> <link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Brave Warriors determined to reach semifinals of Cosafa Cup' href='https://economist.com.na/35607/sport/brave-warriors-determined-to-reach-semifinals-of-cosafa-cup/' /><link rel='next' title='Statistics Agency appoints deputy Statistician General' href='https://economist.com.na/35613/human-resources/statistics-agency-appoints-deputy-statistician-general/' /><meta name="generator" content="WordPress 4.9.6" /><link rel="canonical" href="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/" /><link rel='shortlink' href='https://economist.com.na/?p=35610' /> <script type="e7003f2236fbac4b6e55d6ec-">advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="e7003f2236fbac4b6e55d6ec-text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'economist.com.na';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:admins" content="Nameconomist" /><meta property="og:url" content="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/" /><meta property="og:title" content="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" /><meta property="og:site_name" content="Namibia Economist" /><meta property="og:description" content="The Physical Action Youth (P.A.Y) which feeds 120 children everyday in the disadvantaged socities is appealing to the public, government organisations and priva" /><meta property="og:type" content="article" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017-OG.jpg" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2018/05/Community.jpg" /><meta property="og:locale" content="en_gb" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="32x32" /><link rel="icon" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /><meta name="msapplication-TileImage" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017.jpg" /> <script type="e7003f2236fbac4b6e55d6ec-">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1545193-16', 'auto');
  ga('send', 'pageview');</script> <script type="e7003f2236fbac4b6e55d6ec-">/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-35610 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://economist.com.na/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="60"><div class="container"> <a class="logo" href="https://economist.com.na/" data-fixed-height="59"> <img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/35469/columns/workplace-mentoring-as-a-tool-of-empowerment/" title="Workplace mentoring as a tool of empowerment" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2017/07/kyc-ban-baronice-hans-440x264.jpg" alt="Workplace mentoring as a tool of empowerment" /> </a><h2>Workplace mentoring as a tool of empowerment</h2><div class="post-meta"> <span class="updated">May 28, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/35378/columns/celebrating-400-editions-of-money-matters/" title="Celebrating 400 editions of Money Matters" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/05/Col-Money-Matters-440x264.jpg" alt="Celebrating 400 editions of Money Matters" /> </a><h2>Celebrating 400 editions of Money Matters</h2><div class="post-meta"> <span class="updated">May 23, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/35341/columns/how-will-african-teams-perform-at-next-months-fifa-soccer-world-cup/" title="How will African teams perform at next month’s FIFA Soccer World Cup?"> <img src="https://economist.com.na/wp-content/uploads/2018/05/fifa-world-cup-collage-150x150.jpg" alt="How will African teams perform at next month’s FIFA Soccer World Cup?" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/35341/columns/how-will-african-teams-perform-at-next-months-fifa-soccer-world-cup/">How will African teams perform at next month’s FIFA Soccer World Cup?</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 22, 2018</span> | <a class="comments-link" href="https://economist.com.na/35341/columns/how-will-african-teams-perform-at-next-months-fifa-soccer-world-cup/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/35286/columns/easy-access-to-distance-learning-in-the-north/" title="Easy access to distance learning in the North"> <img src="https://economist.com.na/wp-content/uploads/2016/12/SF-sbs-jacobs.jpg" alt="Easy access to distance learning in the North" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/35286/columns/easy-access-to-distance-learning-in-the-north/">Easy access to distance learning in the North</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 21, 2018</span> | <a class="comments-link" href="https://economist.com.na/35286/columns/easy-access-to-distance-learning-in-the-north/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/35260/columns/debt-can-be-good-for-smes-if-managed-well/" title="Debt can be good for SMEs if managed well"> <img src="https://economist.com.na/wp-content/uploads/2018/04/column-debt-vs-150x150.jpg" alt="Debt can be good for SMEs if managed well" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/35260/columns/debt-can-be-good-for-smes-if-managed-well/">Debt can be good for SMEs if managed well</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 18, 2018</span> | <a class="comments-link" href="https://economist.com.na/35260/columns/debt-can-be-good-for-smes-if-managed-well/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/35121/speak-your-mind/satellite-tv-still-the-best-value-for-money-family-entertainment/" title="Satellite TV: still the best value-for-money family entertainment" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/05/SYM-Opinion-Piece-267x264.jpg" alt="Satellite TV: still the best value-for-money family entertainment" /> </a><h2>Satellite TV: still the best value-for-money family entertainment</h2><div class="post-meta"> <span class="updated">May 15, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/35070/speak-your-mind/finding-the-connection-for-power-supply-in-africa/" title="Finding the connection for power supply in Africa" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/05/SYM-power-Galbraith-440x264.jpg" alt="Finding the connection for power supply in Africa" /> </a><h2>Finding the connection for power supply in Africa</h2><div class="post-meta"> <span class="updated">May 14, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/35049/speak-your-mind/initial-coin-offerings-self-serving-nonsense-meant-to-separate-credulous-investors-from-their-hard-earned-savings/" title="Initial Coin Offerings &#8211; self-serving nonsense meant to separate credulous investors from their hard-earned savings"> <img src="https://economist.com.na/wp-content/uploads/2017/05/PS-roubini-opt-150x150.jpg" alt="Initial Coin Offerings &#8211; self-serving nonsense meant to separate credulous investors from their hard-earned savings" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/35049/speak-your-mind/initial-coin-offerings-self-serving-nonsense-meant-to-separate-credulous-investors-from-their-hard-earned-savings/">Initial Coin Offerings - self-serving nonsense meant to separate credulous investors from their hard-earned savings</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">May 11, 2018</span> | <a class="comments-link" href="https://economist.com.na/35049/speak-your-mind/initial-coin-offerings-self-serving-nonsense-meant-to-separate-credulous-investors-from-their-hard-earned-savings/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/34445/speak-your-mind/are-the-worlds-mega-banks-strong-enough-to-withstand-another-crisis/" title="Are the world’s mega-banks strong enough to withstand another crisis?"> <img src="https://economist.com.na/wp-content/uploads/2018/04/ps-roe-megabanks-150x150.jpg" alt="Are the world’s mega-banks strong enough to withstand another crisis?" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/34445/speak-your-mind/are-the-worlds-mega-banks-strong-enough-to-withstand-another-crisis/">Are the world’s mega-banks strong enough to withstand another crisis?</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 17, 2018</span> | <a class="comments-link" href="https://economist.com.na/34445/speak-your-mind/are-the-worlds-mega-banks-strong-enough-to-withstand-another-crisis/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/34147/speak-your-mind/china-and-namibia-stride-into-a-new-era-of-comprehensive-strategic-cooperative-partnership/" title="China and Namibia stride into a new era of comprehensive strategic cooperative partnership"> <img src="https://economist.com.na/wp-content/uploads/2018/04/sym-china-ambassador-150x150.jpg" alt="China and Namibia stride into a new era of comprehensive strategic cooperative partnership" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/34147/speak-your-mind/china-and-namibia-stride-into-a-new-era-of-comprehensive-strategic-cooperative-partnership/">China and Namibia stride into a new era of comprehensive strategic cooperative partnership</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 6, 2018</span> | <a class="comments-link" href="https://economist.com.na/34147/speak-your-mind/china-and-namibia-stride-into-a-new-era-of-comprehensive-strategic-cooperative-partnership/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/35450/weather/overview-for-the-week-and-5-day-outlook-to-tuesday-29-may-2018/" title="Overview for the week and 5-day outlook to Tuesday 29 May 2018" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/05/weather-24may18-440x264.jpg" alt="Overview for the week and 5-day outlook to Tuesday 29 May 2018" /> </a><h2>Overview for the week and 5-day outlook to Tuesday 29 May 2018</h2><div class="post-meta"> <span class="updated">May 24, 2018</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/35262/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-23-may-2018/" title="Overview for the week and 5-day outlook to Wednesday 23 May 2018" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/05/weather-1st-AVN-18may18-440x264.jpg" alt="Overview for the week and 5-day outlook to Wednesday 23 May 2018" /> </a><h2>Overview for the week and 5-day outlook to Wednesday 23 May 2018</h2><div class="post-meta"> <span class="updated">May 18, 2018</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/35057/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-16-may-2018/" title="Overview for the week and 5-day outlook to Wednesday 16 May 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/05/weather-11may18-150x150.jpg" alt="Overview for the week and 5-day outlook to Wednesday 16 May 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/35057/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-16-may-2018/">Overview for the week and 5-day outlook to Wednesday 16 May 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">May 12, 2018</span> | <a class="comments-link" href="https://economist.com.na/35057/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-16-may-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/34910/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-09-may-2018/" title="Overview for the week and 5-day outlook to Wednesday 09 May 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/05/weather-eumetsat-colour-04may18-150x150.jpg" alt="Overview for the week and 5-day outlook to Wednesday 09 May 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/34910/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-09-may-2018/">Overview for the week and 5-day outlook to Wednesday 09 May 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">May 4, 2018</span> | <a class="comments-link" href="https://economist.com.na/34910/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-09-may-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/34773/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-02-may-2018/" title="Overview for the week and 5-day outlook to Wednesday 02 May 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/04/weather-27apr18-150x150.jpg" alt="Overview for the week and 5-day outlook to Wednesday 02 May 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/34773/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-02-may-2018/">Overview for the week and 5-day outlook to Wednesday 02 May 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Apr 27, 2018</span> | <a class="comments-link" href="https://economist.com.na/34773/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-02-may-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-35610" class="module single-post-module post-35610 post type-post status-publish format-standard has-post-thumbnail hentry category-community-and-culture et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid</h1><div class="post-meta vcard"><p>Posted by <a href="https://economist.com.na/author/mandisa/" class="url fn" title="Posts by Mandisa Rasmeni" rel="author">Mandisa Rasmeni</a> | <span class="updated">May 31, 2018</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a></p></div></div><div class="post-thumbnail header"> <img src="https://economist.com.na/wp-content/uploads/2018/05/Community.jpg" alt="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" /></div><div class="post-wrap"><div class="post-content entry-content"><p>The Physical Action Youth (P.A.Y) which feeds 120 children everyday in the disadvantaged socities is appealing to the public, government organisations and private companies for support in order to continue with their feeding initiative.</p><p>PAY Theatre Coordinator and Fundraiser, Sandy Rudd this week said a donation of one cow or kudu will last for a long time.</p><p>“Five bags of rice will go a long way to feed the children, therefore if your social responsibility are of your organisation can help financially that too will be a great help, because all help is needed,” she added.</p><p>The P.A.Y feeding programme exists to alleviate childhood hunger by providing children with a nutritious lunch and two sandwiches at the end of the day every weekday.</p><p>The initiative also constantly approach family members, friends and partners to try to keep the feeding programme going because low income or unemployed families can not afford healthy good food.</p><p>P.A.Y is a programme endeavour to address the physical, academic, personal development and community involvement of today’s youth with a commitment to improving and empowering them to participate in building the future of the country.</p><p>The programme which is a community based strategy also helps support and facilitate the healthy development of youth in an at risk context in low-income neigbourhoods.</p><p>They provide a safe, supervised after school environment for youth and helps decrease juvenile crime, teenage sexual activity and substance abuse.</p><p>Apart from the youth, the community at large also benefit from P.A.Y, as the programme provides an opportunity for support and volunteerism, thereby enabling all Namibians to take ownership of the future of their communities.</p><hr /><p>&nbsp;</p><p>&nbsp;</p><div id="econo-cdbf274661fddcea9183538e845c1273"></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/&#038;t=One%20cow%20or%20kudu%20will%20last%20for%20a%20long%20time%20%E2%80%93%20Feeding%20initiative%20appeals%20for%20aid" class="social-share-link" title="Share &quot;One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid&quot; via Facebook" data-network-name="facebook" data-share-title="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" data-share-url="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="http://twitter.com/home?status=One%20cow%20or%20kudu%20will%20last%20for%20a%20long%20time%20%E2%80%93%20Feeding%20initiative%20appeals%20for%20aid%20https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/" class="social-share-link" title="Share &quot;One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid&quot; via Twitter" data-network-name="twitter" data-share-title="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" data-share-url="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/&#038;t=One%20cow%20or%20kudu%20will%20last%20for%20a%20long%20time%20%E2%80%93%20Feeding%20initiative%20appeals%20for%20aid" class="social-share-link" title="Share &quot;One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid&quot; via Google +" data-network-name="googleplus" data-share-title="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" data-share-url="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/&#038;t=One%20cow%20or%20kudu%20will%20last%20for%20a%20long%20time%20%E2%80%93%20Feeding%20initiative%20appeals%20for%20aid" class="social-share-link" title="Share &quot;One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid&quot; via Tumblr" data-network-name="tumblr" data-share-title="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" data-share-url="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/&#038;description=One%20cow%20or%20kudu%20will%20last%20for%20a%20long%20time%20%E2%80%93%20Feeding%20initiative%20appeals%20for%20aid&#038;media=https://economist.com.na/wp-content/uploads/2018/05/Community-150x150.jpg" class="social-share-link" title="Share &quot;One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid&quot; via Pinterest" data-network-name="pinterest" data-share-title="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" data-share-url="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/&#038;title=One%20cow%20or%20kudu%20will%20last%20for%20a%20long%20time%20%E2%80%93%20Feeding%20initiative%20appeals%20for%20aid" class="social-share-link" title="Share &quot;One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid&quot; via LinkedIn" data-network-name="linkedin" data-share-title="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" data-share-url="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid&quot; via Email" data-network-name="basic_email" data-share-title="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" data-share-url="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid&quot; via Print" data-network-name="basic_print" data-share-title="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" data-share-url="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#e8533b}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://economist.com.na/35607/sport/brave-warriors-determined-to-reach-semifinals-of-cosafa-cup/" rel="prev"><span class="button">Previous</span><span class="title">Brave Warriors determined to reach semifinals of Cosafa Cup</span></a></div><div class="nav-link nav-link-next"> <a href="https://economist.com.na/35613/human-resources/statistics-agency-appoints-deputy-statistician-general/" rel="next"><span class="button">Next</span><span class="title">Statistics Agency appoints deputy Statistician General</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/1aede41cac5f4b94b0ae14fbbf596210?s=170&#038;d=mm&#038;r=g" width="170" height="170" alt="Mandisa Rasmeni" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/1aede41cac5f4b94b0ae14fbbf596210?s=170&#038;d=mm&#038;r=g" width="170" height="170" alt="Mandisa Rasmeni" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://economist.com.na/author/mandisa/" rel="author" title="View all posts by Mandisa Rasmeni">Mandisa Rasmeni</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/21144/community-and-culture/invalid-shitaleni-moves-into-his-own-house/" title="Invalid Shitaleni moves into his own house" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2016/12/wvb-house-shitaleni.jpg" alt="Invalid Shitaleni moves into his own house" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/21144/community-and-culture/invalid-shitaleni-moves-into-his-own-house/">Invalid Shitaleni moves into his own house</a></h4><p class="date"><span class="updated">15 December 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/8254/community-and-culture/walvis-realtor-re-max-rescues-animals/" title="Walvis realtor Re/max rescues animals" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Walvis realtor Re/max rescues animals" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/8254/community-and-culture/walvis-realtor-re-max-rescues-animals/">Walvis realtor Re/max rescues animals</a></h4><p class="date"><span class="updated">23 May 2014</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/514/community-and-culture/first-permanent-structure-for-school-at-otjomur/" title="First permanent structure for school at Otjomur" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="First permanent structure for school at Otjomur" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/514/community-and-culture/first-permanent-structure-for-school-at-otjomur/">First permanent structure for school at Otjomur</a></h4><p class="date"><span class="updated">13 January 2012</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/14454/community-and-culture/immanuel-elderly-share-in-christmas-joy/" title="Immanuel elderly share in Christmas joy" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2015/12/sabmiller-nau-aib.jpg" alt="Immanuel elderly share in Christmas joy" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/14454/community-and-culture/immanuel-elderly-share-in-christmas-joy/">Immanuel elderly share in Christmas joy</a></h4><p class="date"><span class="updated">11 December 2015</span></p></div></div></div></div><div class="et_pb_extra_column_sidebar"><div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1464267018"><a data-bid="1" href="https://economist.com.na/linkout/27131" target="_blank"><img width="400" height="207" src='https://economist.com.na/wp-content/uploads/2017/08/Paratus_Primary-logo_RGB.jpg' alt='' title='Paratus_Primary logo_RGB' style="display: inline-block; max-width: 100%; height: auto;" /></a></div></div><div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588"><div class="sow-image-container"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2018/05/cartoon-28-may18.jpg" width="600" height="311" srcset="https://economist.com.na/wp-content/uploads/2018/05/cartoon-28-may18.jpg 600w, https://economist.com.na/wp-content/uploads/2018/05/cartoon-28-may18-300x156.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" class="so-widget-image" /> </a></div></div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb1" style="text-align: center; " id="econo-1908038425"><img width="400" height="542" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/05/SB1-CAM-31may18.gif' alt='' title='SB1 CAM 31may18' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="542" src='https://economist.com.na/wp-content/uploads/2018/05/SB1-CAM-31may18.gif' alt='' title='SB1 CAM 31may18'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></div></div></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Articles</h4><ul class="widget_list"><li> <a href="https://economist.com.na/35613/human-resources/statistics-agency-appoints-deputy-statistician-general/" title="Statistics Agency appoints deputy Statistician General" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/05/HR-NSA-mwazi-150x150.jpg" alt="Statistics Agency appoints deputy Statistician General" /> </a><div class="post_info"> <a href="https://economist.com.na/35613/human-resources/statistics-agency-appoints-deputy-statistician-general/" class="title">Statistics Agency appoints deputy Statistician General</a><div class="post-meta"> <span class="updated">May 31, 2018</span> | <a href="https://economist.com.na/category/human-resources/" rel="tag">Human Resources</a></div></div></li><li> <a href="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/" title="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/05/Community-150x150.jpg" alt="One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid" /> </a><div class="post_info"> <a href="https://economist.com.na/35610/community-and-culture/one-cow-or-kudu-will-last-for-a-long-time-feeding-initiative-appeals-for-aid/" class="title">One cow or kudu will last for a long time &#8211; Feeding initiative appeals for aid</a><div class="post-meta"> <span class="updated">May 31, 2018</span> | <a href="https://economist.com.na/category/community-and-culture/" rel="tag">Community and Culture</a></div></div></li><li> <a href="https://economist.com.na/35607/sport/brave-warriors-determined-to-reach-semifinals-of-cosafa-cup/" title="Brave Warriors determined to reach semifinals of Cosafa Cup" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/05/sport-cosafa-150x150.jpg" alt="Brave Warriors determined to reach semifinals of Cosafa Cup" /> </a><div class="post_info"> <a href="https://economist.com.na/35607/sport/brave-warriors-determined-to-reach-semifinals-of-cosafa-cup/" class="title">Brave Warriors determined to reach semifinals of Cosafa Cup</a><div class="post-meta"> <span class="updated">May 31, 2018</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a></div></div></li><li> <a href="https://economist.com.na/35604/technology/paratus-m4-solutions-suite-to-drive-operational-efficiency-and-enhance-customer-satisfaction/" title="Paratus’ M4 Solutions Suite to drive operational efficiency and enhance customer satisfaction" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/05/tech-barney-150x150.jpg" alt="Paratus’ M4 Solutions Suite to drive operational efficiency and enhance customer satisfaction" /> </a><div class="post_info"> <a href="https://economist.com.na/35604/technology/paratus-m4-solutions-suite-to-drive-operational-efficiency-and-enhance-customer-satisfaction/" class="title">Paratus’ M4 Solutions Suite to drive operational efficiency and enhance customer satisfaction</a><div class="post-meta"> <span class="updated">May 31, 2018</span> | <a href="https://economist.com.na/category/technology/" rel="tag">Technology</a></div></div></li><li> <a href="https://economist.com.na/35595/general-news/council-of-ministers-meet-takes-place-in-togo/" title="Council of Ministers meet takes place in Togo" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/05/General-Togo-150x150.jpg" alt="Council of Ministers meet takes place in Togo" /> </a><div class="post_info"> <a href="https://economist.com.na/35595/general-news/council-of-ministers-meet-takes-place-in-togo/" class="title">Council of Ministers meet takes place in Togo</a><div class="post-meta"> <span class="updated">May 31, 2018</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a></div></div></li><li> <a href="https://economist.com.na/35592/extra/multichoice-talent-factory-for-the-creative-industry-launched/" title="MultiChoice Talent Factory for the creative industry launched" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/05/Talent-150x150.jpg" alt="MultiChoice Talent Factory for the creative industry launched" /> </a><div class="post_info"> <a href="https://economist.com.na/35592/extra/multichoice-talent-factory-for-the-creative-industry-launched/" class="title">MultiChoice Talent Factory for the creative industry launched</a><div class="post-meta"> <span class="updated">May 31, 2018</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a></div></div></li><li> <a href="https://economist.com.na/35587/tourism/eco-friendly-lodge-bags-award/" title="Eco-friendly lodge bags award" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/05/Tourism-award-giving-150x150.jpg" alt="Eco-friendly lodge bags award" /> </a><div class="post_info"> <a href="https://economist.com.na/35587/tourism/eco-friendly-lodge-bags-award/" class="title">Eco-friendly lodge bags award</a><div class="post-meta"> <span class="updated">May 31, 2018</span> | <a href="https://economist.com.na/category/tourism/" rel="tag">Tourism</a></div></div></li><li> <a href="https://economist.com.na/35580/extra/rockefeller-foundation-comes-aboard-to-finance-a-dedicated-trust-fund-for-the-african-development-bank/" title="Rockefeller Foundation comes on board to finance a dedicated trust fund for the African Development Bank" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/05/afdb-rockefeller-trust-150x150.jpg" alt="Rockefeller Foundation comes on board to finance a dedicated trust fund for the African Development Bank" /> </a><div class="post_info"> <a href="https://economist.com.na/35580/extra/rockefeller-foundation-comes-aboard-to-finance-a-dedicated-trust-fund-for-the-african-development-bank/" class="title">Rockefeller Foundation comes on board to finance a dedicated trust fund for the African Development Bank</a><div class="post-meta"> <span class="updated">May 31, 2018</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a></div></div></li><li> <a href="https://economist.com.na/35574/wheels-wings/international-market-survey-once-again-places-toyota-at-the-top-as-most-valuable-brand/" title="International market survey once again places Toyota at the top as most valuable brand" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/05/Toyota-Land-Cruiser-bakkie-150x150.jpg" alt="International market survey once again places Toyota at the top as most valuable brand" /> </a><div class="post_info"> <a href="https://economist.com.na/35574/wheels-wings/international-market-survey-once-again-places-toyota-at-the-top-as-most-valuable-brand/" class="title">International market survey once again places Toyota at the top as most valuable brand</a><div class="post-meta"> <span class="updated">May 31, 2018</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a></div></div></li></ul></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div id="econo-40cee09949011c8fe5e33f963617c470"></div></div></div><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb3" style="text-align: center; " id="econo-286557155"><a data-bid="1" href="https://economist.com.na/linkout/35354" target="_blank"><img width="400" height="1200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/05/paratus-broadband-22may18.jpg' alt='' title='paratus broadband 22may18' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="1200" src='https://economist.com.na/wp-content/uploads/2018/05/paratus-broadband-22may18.jpg' alt='' title='paratus broadband 22may18'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb4" style="text-align: center; " id="econo-251919125"><a data-bid="1" href="https://economist.com.na/linkout/35479" target="_blank"><img width="400" height="396" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/05/MVA-investment-consult.png' alt='' title='MVA investment consult' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="396" src='https://economist.com.na/wp-content/uploads/2018/05/MVA-investment-consult.png' alt='' title='MVA investment consult'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"></div></div><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb11" style="text-align: center; " id="econo-1789906312"><a data-bid="1" href="https://economist.com.na/linkout/33669" target="_blank"><img width="349" height="740" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/03/ecsos-fundraiser-20mar18.jpg' alt='' title='ecsos fundraiser 20mar18' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="349" height="740" src='https://economist.com.na/wp-content/uploads/2018/03/ecsos-fundraiser-20mar18.jpg' alt='' title='ecsos fundraiser 20mar18'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="e7003f2236fbac4b6e55d6ec-"></script><select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://economist.com.na/date/2018/05/'> May 2018</option><option value='https://economist.com.na/date/2018/04/'> April 2018</option><option value='https://economist.com.na/date/2018/03/'> March 2018</option><option value='https://economist.com.na/date/2018/02/'> February 2018</option><option value='https://economist.com.na/date/2018/01/'> January 2018</option><option value='https://economist.com.na/date/2017/12/'> December 2017</option><option value='https://economist.com.na/date/2017/11/'> November 2017</option><option value='https://economist.com.na/date/2017/10/'> October 2017</option><option value='https://economist.com.na/date/2017/09/'> September 2017</option><option value='https://economist.com.na/date/2017/08/'> August 2017</option><option value='https://economist.com.na/date/2017/07/'> July 2017</option><option value='https://economist.com.na/date/2017/06/'> June 2017</option><option value='https://economist.com.na/date/2017/05/'> May 2017</option><option value='https://economist.com.na/date/2017/04/'> April 2017</option><option value='https://economist.com.na/date/2017/03/'> March 2017</option><option value='https://economist.com.na/date/2017/02/'> February 2017</option><option value='https://economist.com.na/date/2017/01/'> January 2017</option><option value='https://economist.com.na/date/2016/12/'> December 2016</option><option value='https://economist.com.na/date/2016/11/'> November 2016</option><option value='https://economist.com.na/date/2016/10/'> October 2016</option><option value='https://economist.com.na/date/2016/09/'> September 2016</option><option value='https://economist.com.na/date/2016/08/'> August 2016</option><option value='https://economist.com.na/date/2016/07/'> July 2016</option><option value='https://economist.com.na/date/2016/06/'> June 2016</option><option value='https://economist.com.na/date/2016/05/'> May 2016</option><option value='https://economist.com.na/date/2016/04/'> April 2016</option><option value='https://economist.com.na/date/2016/03/'> March 2016</option><option value='https://economist.com.na/date/2016/02/'> February 2016</option><option value='https://economist.com.na/date/2016/01/'> January 2016</option><option value='https://economist.com.na/date/2015/12/'> December 2015</option><option value='https://economist.com.na/date/2015/11/'> November 2015</option><option value='https://economist.com.na/date/2015/10/'> October 2015</option><option value='https://economist.com.na/date/2015/09/'> September 2015</option><option value='https://economist.com.na/date/2015/08/'> August 2015</option><option value='https://economist.com.na/date/2015/07/'> July 2015</option><option value='https://economist.com.na/date/2015/06/'> June 2015</option><option value='https://economist.com.na/date/2015/05/'> May 2015</option><option value='https://economist.com.na/date/2015/04/'> April 2015</option><option value='https://economist.com.na/date/2015/03/'> March 2015</option><option value='https://economist.com.na/date/2015/02/'> February 2015</option><option value='https://economist.com.na/date/2015/01/'> January 2015</option><option value='https://economist.com.na/date/2014/12/'> December 2014</option><option value='https://economist.com.na/date/2014/11/'> November 2014</option><option value='https://economist.com.na/date/2014/10/'> October 2014</option><option value='https://economist.com.na/date/2014/09/'> September 2014</option><option value='https://economist.com.na/date/2014/08/'> August 2014</option><option value='https://economist.com.na/date/2014/07/'> July 2014</option><option value='https://economist.com.na/date/2014/06/'> June 2014</option><option value='https://economist.com.na/date/2014/05/'> May 2014</option><option value='https://economist.com.na/date/2014/04/'> April 2014</option><option value='https://economist.com.na/date/2014/03/'> March 2014</option><option value='https://economist.com.na/date/2014/02/'> February 2014</option><option value='https://economist.com.na/date/2014/01/'> January 2014</option><option value='https://economist.com.na/date/2013/12/'> December 2013</option><option value='https://economist.com.na/date/2013/11/'> November 2013</option><option value='https://economist.com.na/date/2013/10/'> October 2013</option><option value='https://economist.com.na/date/2013/09/'> September 2013</option><option value='https://economist.com.na/date/2013/08/'> August 2013</option><option value='https://economist.com.na/date/2013/07/'> July 2013</option><option value='https://economist.com.na/date/2013/06/'> June 2013</option><option value='https://economist.com.na/date/2013/05/'> May 2013</option><option value='https://economist.com.na/date/2013/04/'> April 2013</option><option value='https://economist.com.na/date/2013/03/'> March 2013</option><option value='https://economist.com.na/date/2013/02/'> February 2013</option><option value='https://economist.com.na/date/2013/01/'> January 2013</option><option value='https://economist.com.na/date/2012/12/'> December 2012</option><option value='https://economist.com.na/date/2012/11/'> November 2012</option><option value='https://economist.com.na/date/2012/10/'> October 2012</option><option value='https://economist.com.na/date/2012/09/'> September 2012</option><option value='https://economist.com.na/date/2012/08/'> August 2012</option><option value='https://economist.com.na/date/2012/07/'> July 2012</option><option value='https://economist.com.na/date/2012/06/'> June 2012</option><option value='https://economist.com.na/date/2012/05/'> May 2012</option><option value='https://economist.com.na/date/2012/04/'> April 2012</option><option value='https://economist.com.na/date/2012/03/'> March 2012</option><option value='https://economist.com.na/date/2012/02/'> February 2012</option><option value='https://economist.com.na/date/2012/01/'> January 2012</option><option value='https://economist.com.na/date/2011/12/'> December 2011</option><option value='https://economist.com.na/date/2011/11/'> November 2011</option></select></div></div><div class="et_pb_extra_column even column-2"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.717948717949pt;" aria-label="After Hours (916 items)">After Hours</a> <a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.179487179487pt;" aria-label="Agriculture (454 items)">Agriculture</a> <a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-3" style="font-size: 12.615384615385pt;" aria-label="Businesswoman (23 items)">Businesswoman</a> <a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-4" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a> <a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-5" style="font-size: 20.512820512821pt;" aria-label="Columns (833 items)">Columns</a> <a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-6" style="font-size: 20.615384615385pt;" aria-label="Community and Culture (868 items)">Community and Culture</a> <a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 18.358974358974pt;" aria-label="Editors Desk (312 items)">Editors Desk</a> <a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-8" style="font-size: 19.897435897436pt;" aria-label="Education (636 items)">Education</a> <a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-9" style="font-size: 19.179487179487pt;" aria-label="Environment (455 items)">Environment</a> <a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-10" style="font-size: 19.179487179487pt;" aria-label="Extra (454 items)">Extra</a> <a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-11" style="font-size: 22pt;" aria-label="General News (1,639 items)">General News</a> <a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-12" style="font-size: 16.205128205128pt;" aria-label="General News 2011 (119 items)">General News 2011</a> <a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-13" style="font-size: 21.538461538462pt;" aria-label="Headlines (1,311 items)">Headlines</a> <a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-14" style="font-size: 18.717948717949pt;" aria-label="Health (373 items)">Health</a> <a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-15" style="font-size: 18.820512820513pt;" aria-label="Human Resources (384 items)">Human Resources</a> <a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 20.871794871795pt;" aria-label="Markets (977 items)">Markets</a> <a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-17" style="font-size: 19.128205128205pt;" aria-label="Mining &amp; Energy (441 items)">Mining &amp; Energy</a> <a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-18" style="font-size: 8.6153846153846pt;" aria-label="Offbeat (3 items)">Offbeat</a> <a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-19" style="font-size: 18.871794871795pt;" aria-label="Retail (397 items)">Retail</a> <a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.589743589744pt;" aria-label="Speak your mind (546 items)">Speak your mind</a> <a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 20.512820512821pt;" aria-label="Special Focus (838 items)">Special Focus</a> <a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-22" style="font-size: 21.384615384615pt;" aria-label="Sport (1,223 items)">Sport</a> <a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-23" style="font-size: 15.897435897436pt;" aria-label="Technology (103 items)">Technology</a> <a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 18.461538461538pt;" aria-label="Tourism (330 items)">Tourism</a> <a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-25" style="font-size: 13.384615384615pt;" aria-label="Uncategorized (33 items)">Uncategorized</a> <a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-26" style="font-size: 18.871794871795pt;" aria-label="Understanding Weather (394 items)">Understanding Weather</a> <a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-27" style="font-size: 15.076923076923pt;" aria-label="Wheels &amp; Wings (71 items)">Wheels &amp; Wings</a></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2018</span></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="http://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /><noscript><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></noscript></a></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script type="e7003f2236fbac4b6e55d6ec-">var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script type="e7003f2236fbac4b6e55d6ec-">jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });</script> <script type="e7003f2236fbac4b6e55d6ec-">//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});</script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript">var et_animation_data = [];</script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/videojs-html5-player/videojs/video.min-1.1.3.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript">var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/uploads/585/692/public/assets/js/872-1.3.1.2.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript">/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"1"}; /* ]]> */</script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/uploads/585/453/public/assets/js/20-1.7.5.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-includes/js/masonry.min-3.3.2.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript">/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f2efe2d0fb","timeline_nonce":"94645c645d","blog_feed_nonce":"827eb3787c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"ff16728b44","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"be829bddb2","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"35610","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/themes/Extra/scripts/scripts.min-2.3.1.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript">/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"}; /* ]]> */</script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/uploads/585/348/public/assets/js/354-1.8.12.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/cache/busting/1/wp-content/plugins/divi-builder/core/admin/js/common-3.3.1.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-text/javascript" src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js' defer></script> <script type="e7003f2236fbac4b6e55d6ec-">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</script><script type="e7003f2236fbac4b6e55d6ec-">(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://economist.com.na/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script type="e7003f2236fbac4b6e55d6ec-text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/economist.com.na\/linkout\/"};var advads_gatracking_allads = {"1":{"35241":{"title":"SB2 MTN FA7","target":false},"35239":{"title":"SB2 MTN FA6","target":false},"35237":{"title":"SB2 MTN FA5","target":false},"35235":{"title":"SB2 MTN FA4","target":false},"35233":{"title":"SB2 MTN FA3","target":false},"35602":{"title":"Ads5 MTI security services","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/MTI-Rendering-of-Security-Services.pdf"},"35598":{"title":"Ads5 MTI bid for fencing","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/MTI-Bid-for-fencing-off-land.pdf"},"35572":{"title":"SB1 CAM 31may18","target":false},"35549":{"title":"Ads5 Min Trade Industr notice Angola","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/Min-of-Industrialisation-opt.pdf"},"35479":{"title":"SB4 mva investment consult","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/MVA-investment-consult.pdf"},"35232":{"title":"SB2 MTN FA2","target":false},"35401":{"title":"Ads2 nsi iso 9000 training course","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/ISO-9001-training-advert.pdf"},"35354":{"title":"SB3 paratus broadband 22may18","target":"http:\/\/www.paratus.africa\/na\/"},"35330":{"title":"Ads3 Satcom vacancy fin controller","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/satcom-vacancy.pdf"},"35229":{"title":"SB2 MTN FA1","target":false},"35062":{"title":"Ads1 RF Laun","target":"http:\/\/www.rflaun.com.na\/"},"34916":{"title":"SB7 Erongo RED tend 8","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/05\/SB7-Erongo-RED-tend-8.gif"},"34671":{"title":"SB3 paratus data prices down","target":"http:\/\/www.paratus.africa\/na\/"},"34641":{"title":"SB10 Erongo RED tender 07-18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/04\/Erongo-RED-Tender-07-18-REVISED.pdf"},"34616":{"title":"SB5 mva procure","target":"www.mvafund.com.na"},"34575":{"title":"Ads extra mtn yello languages","target":false},"34415":{"title":"SB2 NTA vet levy","target":"https:\/\/www.vetmis-nta.co.za\/Home.aspx"},"34203":{"title":"SB9 Erongo RED Tend03 revised","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/04\/Erongo-RED-Tender-03-2018-REVISED.pdf"},"33915":{"title":"SB8 Erongo RED tender 05\/18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/03\/Erongo-RED-Tender-05-2018.pdf"},"33912":{"title":"SB7 Erongo RED tender 04\/18","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/03\/Erongo-RED-Tender-04-2018.pdf"},"33669":{"title":"SB3 ecsos fundraiser","target":"ceo@ecsos.org"},"33403":{"title":"Letshego Test","target":false},"32475":{"title":"SB9 sales position","target":"https:\/\/economist.com.na\/wp-content\/uploads\/2018\/02\/Sales-Position-ad.pdf"},"27131":{"title":"SB Top Paratus Primary 08aug17","target":"http:\/\/www.paratus.africa\/na\/"},"21911":{"title":"Adsense 2","target":false},"21872":{"title":"SB9-Adsense","target":false}}};var advads_gatracking_anonym = true;</script><noscript><link rel="stylesheet" href="https://economist.com.na/wp-content/cache/min/1/17c31866f736bcabe08c1354c0bcae75.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /></noscript><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="e7003f2236fbac4b6e55d6ec-" defer=""></script></body></html>
