<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><script src="/cdn-cgi/apps/head/GBpL3N7OuImpEcrQCWbqEYN4XJ4.js"></script><style id="rocket-critical-css">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</style><link rel="preload" href="https://economist.com.na/wp-content/cache/min/1/6d86651194024143b7c94220796b4b46.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://economist.com.na/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://economist.com.na/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript" defer></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://economist.com.na';var et_post_id='34358';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Last 16 Debmarine Cup matches set for 21 April | Namibia Economist</title><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Namibia Economist &raquo; Feed" href="https://economist.com.na/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><meta content="Extra v.2.0.105" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://economist.com.na/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/368.js?ver=1.3.2' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/827.js?ver=1.3.2' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/884/public/assets/js/296.js?ver=1.3.2' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.15' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/823/public/assets/js/advanced.js?ver=1.8.28' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/403/public/assets/js/354.js?ver=1.7.1' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/496/821/231.js?ver=2.1.2' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/621/assets/js/482.js?ver=2.1.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/475/611/999/821/494.js?ver=2.1.2' defer></script> <link rel='https://api.w.org/' href='https://economist.com.na/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://economist.com.na/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://economist.com.na/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Headline inflation remains stable at 3.5%' href='https://economist.com.na/34355/markets/headline-inflation-remains-stable-at-3-5/' /><link rel='next' title='GIPF increases pension benefit by 5.5%' href='https://economist.com.na/34361/general-news/gipf-increases-pension-benefit-by-5-5/' /><meta name="generator" content="WordPress 4.9.5" /><link rel="canonical" href="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/" /><link rel='shortlink' href='https://economist.com.na/?p=34358' /> <script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'economist.com.na';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:admins" content="Nameconomist" /><meta property="og:url" content="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/" /><meta property="og:title" content="Last 16 Debmarine Cup matches set for 21 April" /><meta property="og:site_name" content="Namibia Economist" /><meta property="og:description" content="NFA- Walvis Bay’s Khuisebmond Stadium and the Sam Nujoma Stadium in Windhoek will each host four 2018 Debmarine Namibia Cup last 16 matches on 21 April with A" /><meta property="og:type" content="article" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2017/01/Logo-2017-OG.jpg" /><meta property="og:image" content="https://economist.com.na/wp-content/uploads/2018/04/sport-debmarine-cup.jpg" /><meta property="og:locale" content="en_gb" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1545193-16', 'auto');
  ga('send', 'pageview');</script> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-34358 single-format-standard et_extra et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-21842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21842"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13570"><a href="https://economist.com.na/about-us/">About Us</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://economist.com.na/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="60"><div class="container"> <a class="logo" href="https://economist.com.na/" data-fixed-height="59"> <img src="https://economist.com.na/wp-content/uploads/2017/01/Logo2017.png" alt="Namibia Economist" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-21844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21844"><a href="https://economist.com.na">Home</a></li><li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13544"><a href="https://economist.com.na/category/columns/">Columns</a><ul class="sub-menu" style="border-top-color: #db509f;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/34325/columns/equity-vs-debt-how-should-entrepreneurs-fund-their-business-ventures/" title="Equity vs. debt: How should entrepreneurs fund their business ventures?" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/04/column-debt-vs-186x264.jpg" alt="Equity vs. debt: How should entrepreneurs fund their business ventures?" /> </a><h2>Equity vs. debt: How should entrepreneurs fund their business ventures?</h2><div class="post-meta"> <span class="updated">Apr 12, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/34247/columns/five-considerations-for-start-ups-looking-for-funding/" title="Five considerations for start-ups looking for funding" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/04/Columns-sme-funding-278x264.jpg" alt="Five considerations for start-ups looking for funding" /> </a><h2>Five considerations for start-ups looking for funding</h2><div class="post-meta"> <span class="updated">Apr 11, 2018</span> | <a href="https://economist.com.na/category/columns/" rel="tag">Columns</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/34183/columns/why-we-dont-manage-talent/" title="Why we don’t manage talent"> <img src="https://economist.com.na/wp-content/uploads/2018/04/Coulmns-talent-management-150x150.jpg" alt="Why we don’t manage talent" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/34183/columns/why-we-dont-manage-talent/">Why we don’t manage talent</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 9, 2018</span> | <a class="comments-link" href="https://economist.com.na/34183/columns/why-we-dont-manage-talent/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/34037/columns/marketing-should-be-priority-for-smes/" title="Marketing should be priority for SMEs"> <img src="https://economist.com.na/wp-content/uploads/2018/04/Columns-sme-marketing-150x150.jpg" alt="Marketing should be priority for SMEs" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/34037/columns/marketing-should-be-priority-for-smes/">Marketing should be priority for SMEs</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Apr 4, 2018</span> | <a class="comments-link" href="https://economist.com.na/34037/columns/marketing-should-be-priority-for-smes/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/34008/columns/what-will-it-take-to-solve-windhoeks-water-stress-part-2/" title="What will it take to solve Windhoek’s water stress? Part 2"> <img src="https://economist.com.na/wp-content/uploads/2017/05/City-of-Whk-emergency-water-supply-150x150.jpg" alt="What will it take to solve Windhoek’s water stress? Part 2" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/34008/columns/what-will-it-take-to-solve-windhoeks-water-stress-part-2/">What will it take to solve Windhoek’s water stress? Part 2</a></h3> by <a href="https://economist.com.na/author/helmke/" class="url fn" title="Posts by Helmke Sartorius von Bach" rel="author">Helmke Sartorius von Bach</a> | <span class="updated">Apr 3, 2018</span> | <a class="comments-link" href="https://economist.com.na/34008/columns/what-will-it-take-to-solve-windhoeks-water-stress-part-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-13557" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-13557"><a href="https://economist.com.na/category/speak-your-mind/">Speak your mind</a><ul class="sub-menu" style="border-top-color: #8bd623;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/34147/speak-your-mind/china-and-namibia-stride-into-a-new-era-of-comprehensive-strategic-cooperative-partnership/" title="China and Namibia stride into a new era of comprehensive strategic cooperative partnership" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/04/sym-china-ambassador-440x264.jpg" alt="China and Namibia stride into a new era of comprehensive strategic cooperative partnership" /> </a><h2>China and Namibia stride into a new era of comprehensive strategic cooperative partnership</h2><div class="post-meta"> <span class="updated">Apr 6, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/33934/speak-your-mind/33934/" title="facebook mishap another marker in the internet control camp" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/03/PS-internet-spence-hu-combo.jpg" alt="facebook mishap another marker in the internet control camp" /> </a><h2>facebook mishap another marker in the internet control camp</h2><div class="post-meta"> <span class="updated">Mar 28, 2018</span> | <a href="https://economist.com.na/category/speak-your-mind/" rel="tag">Speak your mind</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/33638/speak-your-mind/when-local-isnt-lekker/" title="When local isn’t lekker"> <img src="https://economist.com.na/wp-content/uploads/2018/03/SYM-Green-150x150.jpg" alt="When local isn’t lekker" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/33638/speak-your-mind/when-local-isnt-lekker/">When local isn’t lekker</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 19, 2018</span> | <a class="comments-link" href="https://economist.com.na/33638/speak-your-mind/when-local-isnt-lekker/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/33595/speak-your-mind/air-namibia-has-started-the-descent/" title="Air Namibia has started the descent"> <img src="https://economist.com.na/wp-content/uploads/2018/03/SYM-Air-Namibia-150x150.jpg" alt="Air Namibia has started the descent" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/33595/speak-your-mind/air-namibia-has-started-the-descent/">Air Namibia has started the descent</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 16, 2018</span> | <a class="comments-link" href="https://economist.com.na/33595/speak-your-mind/air-namibia-has-started-the-descent/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/33583/speak-your-mind/response-to-air-namibia-go-big-or-go-home-article/" title="Response to “Air Namibia &#8211; Go Big or go home” article"> <img src="https://economist.com.na/wp-content/uploads/2017/08/ww-air-nam-150x150.jpg" alt="Response to “Air Namibia &#8211; Go Big or go home” article" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/33583/speak-your-mind/response-to-air-namibia-go-big-or-go-home-article/">Response to “Air Namibia - Go Big or go home” article</a></h3> by <a href="https://economist.com.na/author/guest-contributor/" class="url fn" title="Posts by Guest Contributor" rel="author">Guest Contributor</a> | <span class="updated">Mar 15, 2018</span> | <a class="comments-link" href="https://economist.com.na/33583/speak-your-mind/response-to-air-namibia-go-big-or-go-home-article/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li><li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-25415"><a href="https://economist.com.na/category/weather/">Understanding Weather</a><ul class="sub-menu" style="border-top-color: #54d0e2;"><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/34364/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-18-april-2018/" title="Overview for the week and 5-day outlook to Wednesday 18 April 2018" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/04/weather-13apr18-440x264.jpg" alt="Overview for the week and 5-day outlook to Wednesday 18 April 2018" /> </a><h2>Overview for the week and 5-day outlook to Wednesday 18 April 2018</h2><div class="post-meta"> <span class="updated">Apr 13, 2018</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li><h2 class="title">Featured</h2><div class="featured-post"> <a href="https://economist.com.na/34150/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-11-march-2018/" title="Overview for the Week and 5-day outlook to Wednesday 11 March 2018" class="featured-image"> <img src="https://economist.com.na/wp-content/uploads/2018/04/weather-30-day-soi-06apr18-440x264.png" alt="Overview for the Week and 5-day outlook to Wednesday 11 March 2018" /> </a><h2>Overview for the Week and 5-day outlook to Wednesday 11 March 2018</h2><div class="post-meta"> <span class="updated">Apr 6, 2018</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list"><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/33976/weather/overview-for-the-week-and-5-day-outlook-to-tuesday-03-april-2018/" title="Overview for the week and 5-day outlook to Tuesday 03 April 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/03/weather-meteosat-noaa-0600-28mar18-150x150.jpg" alt="Overview for the week and 5-day outlook to Tuesday 03 April 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/33976/weather/overview-for-the-week-and-5-day-outlook-to-tuesday-03-april-2018/">Overview for the week and 5-day outlook to Tuesday 03 April 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Mar 29, 2018</span> | <a class="comments-link" href="https://economist.com.na/33976/weather/overview-for-the-week-and-5-day-outlook-to-tuesday-03-april-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/33779/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-28-march/" title="Overview for the week and 5-day outlook to Wednesday 28 March 2018"> <img src="https://economist.com.na/wp-content/uploads/2018/03/weather-ems-convec-infr-22mar18-150x150.jpg" alt="Overview for the week and 5-day outlook to Wednesday 28 March 2018" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/33779/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-28-march/">Overview for the week and 5-day outlook to Wednesday 28 March 2018</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Mar 23, 2018</span> | <a class="comments-link" href="https://economist.com.na/33779/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-28-march/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li><li class="recent-post"><div class="post-content"> <a href="https://economist.com.na/33625/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-21-march/" title="Overview for the week and 5-day outlook to Wednesday 21 March"> <img src="https://economist.com.na/wp-content/uploads/2018/03/Weather-16mar18-150x150.jpg" alt="Overview for the week and 5-day outlook to Wednesday 21 March" class="post-thumbnail" /> </a><div class="post-meta"><h3><a href="https://economist.com.na/33625/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-21-march/">Overview for the week and 5-day outlook to Wednesday 21 March</a></h3> by <a href="https://economist.com.na/author/weatherman/" class="url fn" title="Posts by Weatherman" rel="author">Weatherman</a> | <span class="updated">Mar 16, 2018</span> | <a class="comments-link" href="https://economist.com.na/33625/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-21-march/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></div></div></li></ul></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-34358" class="module single-post-module post-34358 post type-post status-publish format-standard has-post-thumbnail hentry category-sport et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Last 16 Debmarine Cup matches set for 21 April</h1><div class="post-meta vcard"><p>Posted by <a href="https://economist.com.na/author/sport-reporter/" class="url fn" title="Posts by Sport Reporter" rel="author">Sport Reporter</a> | <span class="updated">Apr 13, 2018</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a></p></div></div><div class="post-thumbnail header"> <img src="https://economist.com.na/wp-content/uploads/2018/04/sport-debmarine-cup.jpg" alt="Last 16 Debmarine Cup matches set for 21 April" /></div><div class="post-wrap"><div class="post-content entry-content"><p>NFA- Walvis Bay’s Khuisebmond Stadium and the Sam Nujoma Stadium in Windhoek will each host four 2018 Debmarine Namibia Cup last 16 matches on 21 April with African Stars facing Dynamos in Windhoek and Black Africa taking on Khuse FC at the coast.</p><p>After the draw for the last 16 conducted last week, Premierships giants Orlando Pirates will face Eleven Arrows and Blue Waters take on Young Chiefs with those two part of the four encounters at Khuisebmond Stadium in Walvis Bay, While African Stars against Dynamos as well as Once Again taking on Civics FC forms part of the festival at the Sam Nujoma Stadium.</p><p>The winners will advance to the Quarterfinals set for 28-29 April. The 2018 Debmarine Namibia Cup Semifinals will be contested on 12-13 May and the Final on 26 May.</p><p>The overall winners will walk away with a cheque of N$500,000 while the losing finalist receives N$250,000 and each losing semi-finalist gets N$150,000.</p><p>All individual awards will amount to N$95,000. The tickets for the Debmarine Namibia Cup last 16 will be available on Computicket for N$30 each.</p><hr /><p>&nbsp;</p><p>&nbsp;</p></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/&#038;t=Last%2016%20Debmarine%20Cup%20matches%20set%20for%2021%20April" class="social-share-link" title="Share &quot;Last 16 Debmarine Cup matches set for 21 April&quot; via Facebook" data-network-name="facebook" data-share-title="Last 16 Debmarine Cup matches set for 21 April" data-share-url="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="http://twitter.com/home?status=Last%2016%20Debmarine%20Cup%20matches%20set%20for%2021%20April%20https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/" class="social-share-link" title="Share &quot;Last 16 Debmarine Cup matches set for 21 April&quot; via Twitter" data-network-name="twitter" data-share-title="Last 16 Debmarine Cup matches set for 21 April" data-share-url="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://plus.google.com/share?url=https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/&#038;t=Last%2016%20Debmarine%20Cup%20matches%20set%20for%2021%20April" class="social-share-link" title="Share &quot;Last 16 Debmarine Cup matches set for 21 April&quot; via Google +" data-network-name="googleplus" data-share-title="Last 16 Debmarine Cup matches set for 21 April" data-share-url="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover"></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/&#038;t=Last%2016%20Debmarine%20Cup%20matches%20set%20for%2021%20April" class="social-share-link" title="Share &quot;Last 16 Debmarine Cup matches set for 21 April&quot; via Tumblr" data-network-name="tumblr" data-share-title="Last 16 Debmarine Cup matches set for 21 April" data-share-url="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover"></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/&#038;description=Last%2016%20Debmarine%20Cup%20matches%20set%20for%2021%20April&#038;media=https://economist.com.na/wp-content/uploads/2018/04/sport-debmarine-cup-150x150.jpg" class="social-share-link" title="Share &quot;Last 16 Debmarine Cup matches set for 21 April&quot; via Pinterest" data-network-name="pinterest" data-share-title="Last 16 Debmarine Cup matches set for 21 April" data-share-url="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover"></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/&#038;title=Last%2016%20Debmarine%20Cup%20matches%20set%20for%2021%20April" class="social-share-link" title="Share &quot;Last 16 Debmarine Cup matches set for 21 April&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Last 16 Debmarine Cup matches set for 21 April" data-share-url="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Last 16 Debmarine Cup matches set for 21 April&quot; via Email" data-network-name="basic_email" data-share-title="Last 16 Debmarine Cup matches set for 21 April" data-share-url="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Last 16 Debmarine Cup matches set for 21 April&quot; via Print" data-network-name="basic_print" data-share-title="Last 16 Debmarine Cup matches set for 21 April" data-share-url="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#6dd69c}</style></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://economist.com.na/34355/markets/headline-inflation-remains-stable-at-3-5/" rel="prev"><span class="button">Previous</span><span class="title">Headline inflation remains stable at 3.5%</span></a></div><div class="nav-link nav-link-next"> <a href="https://economist.com.na/34361/general-news/gipf-increases-pension-benefit-by-5-5/" rel="next"><span class="button">Next</span><span class="title">GIPF increases pension benefit by 5.5%</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/3fc2cdab5fa2fff25e404e846e690ca4?s=170&#038;d=mm&#038;r=g" width="170" height="170" alt="Sport Reporter" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/3fc2cdab5fa2fff25e404e846e690ca4?s=170&#038;d=mm&#038;r=g" width="170" height="170" alt="Sport Reporter" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://economist.com.na/author/sport-reporter/" rel="author" title="View all posts by Sport Reporter">Sport Reporter</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/2802/sport/fistball-champions-crowned/" title="Fistball champions crowned" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Fistball champions crowned" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/2802/sport/fistball-champions-crowned/">Fistball champions crowned</a></h4><p class="date"><span class="updated">28 September 2012</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/10330/sport/muinjo-joins-2015-afcon-party/" title="Muinjo joins 2015 AFCON party" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Muinjo joins 2015 AFCON party" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/10330/sport/muinjo-joins-2015-afcon-party/">Muinjo joins 2015 AFCON party</a></h4><p class="date"><span class="updated">9 January 2015</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/8562/sport/smokey-to-smoke-out-argentine/" title="‘Smokey’ to smoke out Argentine" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="‘Smokey’ to smoke out Argentine" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/8562/sport/smokey-to-smoke-out-argentine/">‘Smokey’ to smoke out Argentine</a></h4><p class="date"><span class="updated">30 June 2014</span></p></div><div class="related-post"><div class="featured-image"><a href="https://economist.com.na/23067/sport/oanob-open-water-draws-record-250-swimmers-for-three-distances-plus-kiddies-swim/" title="Oanob open water draws record 250 swimmers for three distances plus kiddies swim" class="post-thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2017/03/swim-oanob-men.jpg1_-440x264.jpg" alt="Oanob open water draws record 250 swimmers for three distances plus kiddies swim" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://economist.com.na/23067/sport/oanob-open-water-draws-record-250-swimmers-for-three-distances-plus-kiddies-swim/">Oanob open water draws record 250 swimmers for three distances plus kiddies swim</a></h4><p class="date"><span class="updated">7 March 2017</span></p></div></div></div></div><div class="et_pb_extra_column_sidebar"><div id="advads_ad_widget-2" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-2007446495"><img width="400" height="207" src='https://economist.com.na/wp-content/uploads/2017/08/Paratus_Primary-logo_RGB.jpg' alt='' title='Paratus_Primary logo_RGB' style="display: inline-block; max-width: 100%; height: auto;" /></div></div><div id="sow-image-2" class="et_pb_widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588"><div class="sow-image-container"> <a href="https://economist.com.na/15005/cartoon/weekly-cartoon/"> <img src="https://economist.com.na/wp-content/uploads/2018/04/cartoon-09-April18.jpg" width="600" height="338" srcset="https://economist.com.na/wp-content/uploads/2018/04/cartoon-09-April18.jpg 600w, https://economist.com.na/wp-content/uploads/2018/04/cartoon-09-April18-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" class="so-widget-image" /> </a></div></div></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb1" style="text-align: center; " id="econo-1091155063"><img width="405" height="542" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/04/SB1-CAM-13apr18.gif' alt='' title='SB1 CAM 13apr18' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="405" height="542" src='https://economist.com.na/wp-content/uploads/2018/04/SB1-CAM-13apr18.gif' alt='' title='SB1 CAM 13apr18'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></div></div></div><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Articles</h4><ul class="widget_list"><li> <a href="https://economist.com.na/34364/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-18-april-2018/" title="Overview for the week and 5-day outlook to Wednesday 18 April 2018" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/04/weather-13apr18-150x150.jpg" alt="Overview for the week and 5-day outlook to Wednesday 18 April 2018" /> </a><div class="post_info"> <a href="https://economist.com.na/34364/weather/overview-for-the-week-and-5-day-outlook-to-wednesday-18-april-2018/" class="title">Overview for the week and 5-day outlook to Wednesday 18 April 2018</a><div class="post-meta"> <span class="updated">Apr 13, 2018</span> | <a href="https://economist.com.na/category/weather/" rel="tag">Understanding Weather</a></div></div></li><li> <a href="https://economist.com.na/34361/general-news/gipf-increases-pension-benefit-by-5-5/" title="GIPF increases pension benefit by 5.5%" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/04/Gen-GIPF-150x150.jpg" alt="GIPF increases pension benefit by 5.5%" /> </a><div class="post_info"> <a href="https://economist.com.na/34361/general-news/gipf-increases-pension-benefit-by-5-5/" class="title">GIPF increases pension benefit by 5.5%</a><div class="post-meta"> <span class="updated">Apr 13, 2018</span> | <a href="https://economist.com.na/category/general-news/" rel="tag">General News</a></div></div></li><li> <a href="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/" title="Last 16 Debmarine Cup matches set for 21 April" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/04/sport-debmarine-cup-150x150.jpg" alt="Last 16 Debmarine Cup matches set for 21 April" /> </a><div class="post_info"> <a href="https://economist.com.na/34358/sport/last-16-debmarine-cup-matches-set-for-21-april/" class="title">Last 16 Debmarine Cup matches set for 21 April</a><div class="post-meta"> <span class="updated">Apr 13, 2018</span> | <a href="https://economist.com.na/category/sport/" rel="tag">Sport</a></div></div></li><li> <a href="https://economist.com.na/34355/markets/headline-inflation-remains-stable-at-3-5/" title="Headline inflation remains stable at 3.5%" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/04/Markets-inflation-150x150.jpg" alt="Headline inflation remains stable at 3.5%" /> </a><div class="post_info"> <a href="https://economist.com.na/34355/markets/headline-inflation-remains-stable-at-3-5/" class="title">Headline inflation remains stable at 3.5%</a><div class="post-meta"> <span class="updated">Apr 13, 2018</span> | <a href="https://economist.com.na/category/markets/" rel="tag">Markets</a></div></div></li><li> <a href="https://economist.com.na/34352/health/new-un-global-road-safety-trust-fund-boosted-by-fia-foundation-donation/" title="New UN Global Road Safety Trust Fund boosted by FIA Foundation donation" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/04/health-Un-rooad-safety-fund-150x150.jpg" alt="New UN Global Road Safety Trust Fund boosted by FIA Foundation donation" /> </a><div class="post_info"> <a href="https://economist.com.na/34352/health/new-un-global-road-safety-trust-fund-boosted-by-fia-foundation-donation/" class="title">New UN Global Road Safety Trust Fund boosted by FIA Foundation donation</a><div class="post-meta"> <span class="updated">Apr 13, 2018</span> | <a href="https://economist.com.na/category/health/" rel="tag">Health</a></div></div></li><li> <a href="https://economist.com.na/34349/special-focus/regional-industry-protocol-on-the-cards/" title="Regional industry protocol on the cards" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/04/Sf-regional-protocol-150x150.png" alt="Regional industry protocol on the cards" /> </a><div class="post_info"> <a href="https://economist.com.na/34349/special-focus/regional-industry-protocol-on-the-cards/" class="title">Regional industry protocol on the cards</a><div class="post-meta"> <span class="updated">Apr 13, 2018</span> | <a href="https://economist.com.na/category/special-focus/" rel="tag">Special Focus</a></div></div></li><li> <a href="https://economist.com.na/34345/extra/mtc-contract-customers-get-pre-paid-vouchers/" title="MTC contract customers get pre-paid vouchers" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/04/Extra-MTC-150x150.jpg" alt="MTC contract customers get pre-paid vouchers" /> </a><div class="post_info"> <a href="https://economist.com.na/34345/extra/mtc-contract-customers-get-pre-paid-vouchers/" class="title">MTC contract customers get pre-paid vouchers</a><div class="post-meta"> <span class="updated">Apr 13, 2018</span> | <a href="https://economist.com.na/category/extra/" rel="tag">Extra</a></div></div></li><li> <a href="https://economist.com.na/34342/wheels-wings/peugeot-3008-suv-to-be-the-first-output-to-roll-off-local-assembly-plant-in-november/" title="Peugeot 3008 SUV to be the first output to roll off local assembly plant in November" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/04/WW-Peoguet-SUV-November-150x150.jpg" alt="Peugeot 3008 SUV to be the first output to roll off local assembly plant in November" /> </a><div class="post_info"> <a href="https://economist.com.na/34342/wheels-wings/peugeot-3008-suv-to-be-the-first-output-to-roll-off-local-assembly-plant-in-november/" class="title">Peugeot 3008 SUV to be the first output to roll off local assembly plant in November</a><div class="post-meta"> <span class="updated">Apr 13, 2018</span> | <a href="https://economist.com.na/category/wheels-wings/" rel="tag">Wheels &amp; Wings</a></div></div></li><li> <a href="https://economist.com.na/34339/tourism/world-travel-market-africa-2018-set-for-cape-town-opportunity-for-locals-to-boost-business/" title="World Travel Market Africa 2018 set for Cape Town – opportunity for locals to boost business" class="widget_list_thumbnail"> <img src="https://economist.com.na/wp-content/uploads/2018/04/Tourism-WTB-in-cape-town-150x150.jpg" alt="World Travel Market Africa 2018 set for Cape Town – opportunity for locals to boost business" /> </a><div class="post_info"> <a href="https://economist.com.na/34339/tourism/world-travel-market-africa-2018-set-for-cape-town-opportunity-for-locals-to-boost-business/" class="title">World Travel Market Africa 2018 set for Cape Town – opportunity for locals to boost business</a><div class="post-meta"> <span class="updated">Apr 13, 2018</span> | <a href="https://economist.com.na/category/tourism/" rel="tag">Tourism</a></div></div></li></ul></div><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div id="econo-0c9669587e082a2f405d22e33874ac63"></div></div></div><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb3" style="text-align: center; " id="econo-1450518315"><a href="https://economist.com.na/linkout/33669" target="_blank"><img width="349" height="740" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/03/ecsos-fundraiser-20mar18.jpg' alt='' title='ecsos fundraiser 20mar18' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="349" height="740" src='https://economist.com.na/wp-content/uploads/2018/03/ecsos-fundraiser-20mar18.jpg' alt='' title='ecsos fundraiser 20mar18'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb4" style="text-align: center; " id="econo-1056759856"><a href="https://economist.com.na/linkout/34301" target="_blank"><img width="400" height="909" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/04/Min-of-Works-eng-council.jpg' alt='' title='Min-of-Works eng council' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="909" src='https://economist.com.na/wp-content/uploads/2018/04/Min-of-Works-eng-council.jpg' alt='' title='Min-of-Works eng council'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="advads_ad_widget-3" class="et_pb_widget econo-widget"><h4 class="widgettitle"></h4><div style="text-align: center; " id="econo-1453756037"><img width="450" height="637" src='https://economist.com.na/wp-content/uploads/2018/04/foodcraft-bazaar-fncc.jpg' alt='' title='food&amp;craft bazaar fncc' style="display: inline-block; max-width: 100%; height: auto;" /></div></div><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb6" style="text-align: center; " id="econo-1411083208"><a href="https://economist.com.na/linkout/33393" target="_blank"><img width="400" height="509" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/03/airnam-GM-Finance.jpg' alt='' title='airnam GM-Finance' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="509" src='https://economist.com.na/wp-content/uploads/2018/03/airnam-GM-Finance.jpg' alt='' title='airnam GM-Finance'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb7" style="text-align: center; " id="econo-29511316"><a href="https://economist.com.na/linkout/33912" target="_blank"><img width="400" height="738" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/03/Erongo-Red-Tender-04-snip.jpg' alt='' title='Erongo Red Tender 04 snip' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="738" src='https://economist.com.na/wp-content/uploads/2018/03/Erongo-Red-Tender-04-snip.jpg' alt='' title='Erongo Red Tender 04 snip'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb8" style="text-align: center; " id="econo-1247583570"><a href="https://economist.com.na/linkout/33915" target="_blank"><img width="421" height="777" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/03/Erongo-RED-Tender-05-snip.jpg' alt='' title='Erongo RED Tender 05 snip' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="421" height="777" src='https://economist.com.na/wp-content/uploads/2018/03/Erongo-RED-Tender-05-snip.jpg' alt='' title='Erongo RED Tender 05 snip'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb9" style="text-align: center; " id="econo-1853747384"><a href="https://economist.com.na/linkout/34203" target="_blank"><img width="400" height="733" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/04/Erongo-RED-Tend03-revised.jpg' alt='' title='Erongo RED Tend03 revised' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="733" src='https://economist.com.na/wp-content/uploads/2018/04/Erongo-RED-Tend03-revised.jpg' alt='' title='Erongo RED Tend03 revised'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb10" style="text-align: center; " id="econo-826375445"><a href="https://economist.com.na/linkout/32340" target="_blank"><img width="400" height="530" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/01/bipa-services-swakop.jpg' alt='' title='bipa services swakop' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="530" src='https://economist.com.na/wp-content/uploads/2018/01/bipa-services-swakop.jpg' alt='' title='bipa services swakop'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="econo-sb11" style="text-align: center; " id="econo-308692789"><a href="https://economist.com.na/linkout/33793" target="_blank"><img width="400" height="569" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://economist.com.na/wp-content/uploads/2018/03/Rolene-Strauss-whk.jpg' alt='' title='Rolene Strauss whk' style="display: inline-block; max-width: 100%; height: auto;" /><noscript><img width="400" height="569" src='https://economist.com.na/wp-content/uploads/2018/03/Rolene-Strauss-whk.jpg' alt='' title='Rolene Strauss whk'  style="display: inline-block; max-width: 100%; height: auto;"/></noscript></a></div></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://economist.com.na/date/2018/04/'> April 2018</option><option value='https://economist.com.na/date/2018/03/'> March 2018</option><option value='https://economist.com.na/date/2018/02/'> February 2018</option><option value='https://economist.com.na/date/2018/01/'> January 2018</option><option value='https://economist.com.na/date/2017/12/'> December 2017</option><option value='https://economist.com.na/date/2017/11/'> November 2017</option><option value='https://economist.com.na/date/2017/10/'> October 2017</option><option value='https://economist.com.na/date/2017/09/'> September 2017</option><option value='https://economist.com.na/date/2017/08/'> August 2017</option><option value='https://economist.com.na/date/2017/07/'> July 2017</option><option value='https://economist.com.na/date/2017/06/'> June 2017</option><option value='https://economist.com.na/date/2017/05/'> May 2017</option><option value='https://economist.com.na/date/2017/04/'> April 2017</option><option value='https://economist.com.na/date/2017/03/'> March 2017</option><option value='https://economist.com.na/date/2017/02/'> February 2017</option><option value='https://economist.com.na/date/2017/01/'> January 2017</option><option value='https://economist.com.na/date/2016/12/'> December 2016</option><option value='https://economist.com.na/date/2016/11/'> November 2016</option><option value='https://economist.com.na/date/2016/10/'> October 2016</option><option value='https://economist.com.na/date/2016/09/'> September 2016</option><option value='https://economist.com.na/date/2016/08/'> August 2016</option><option value='https://economist.com.na/date/2016/07/'> July 2016</option><option value='https://economist.com.na/date/2016/06/'> June 2016</option><option value='https://economist.com.na/date/2016/05/'> May 2016</option><option value='https://economist.com.na/date/2016/04/'> April 2016</option><option value='https://economist.com.na/date/2016/03/'> March 2016</option><option value='https://economist.com.na/date/2016/02/'> February 2016</option><option value='https://economist.com.na/date/2016/01/'> January 2016</option><option value='https://economist.com.na/date/2015/12/'> December 2015</option><option value='https://economist.com.na/date/2015/11/'> November 2015</option><option value='https://economist.com.na/date/2015/10/'> October 2015</option><option value='https://economist.com.na/date/2015/09/'> September 2015</option><option value='https://economist.com.na/date/2015/08/'> August 2015</option><option value='https://economist.com.na/date/2015/07/'> July 2015</option><option value='https://economist.com.na/date/2015/06/'> June 2015</option><option value='https://economist.com.na/date/2015/05/'> May 2015</option><option value='https://economist.com.na/date/2015/04/'> April 2015</option><option value='https://economist.com.na/date/2015/03/'> March 2015</option><option value='https://economist.com.na/date/2015/02/'> February 2015</option><option value='https://economist.com.na/date/2015/01/'> January 2015</option><option value='https://economist.com.na/date/2014/12/'> December 2014</option><option value='https://economist.com.na/date/2014/11/'> November 2014</option><option value='https://economist.com.na/date/2014/10/'> October 2014</option><option value='https://economist.com.na/date/2014/09/'> September 2014</option><option value='https://economist.com.na/date/2014/08/'> August 2014</option><option value='https://economist.com.na/date/2014/07/'> July 2014</option><option value='https://economist.com.na/date/2014/06/'> June 2014</option><option value='https://economist.com.na/date/2014/05/'> May 2014</option><option value='https://economist.com.na/date/2014/04/'> April 2014</option><option value='https://economist.com.na/date/2014/03/'> March 2014</option><option value='https://economist.com.na/date/2014/02/'> February 2014</option><option value='https://economist.com.na/date/2014/01/'> January 2014</option><option value='https://economist.com.na/date/2013/12/'> December 2013</option><option value='https://economist.com.na/date/2013/11/'> November 2013</option><option value='https://economist.com.na/date/2013/10/'> October 2013</option><option value='https://economist.com.na/date/2013/09/'> September 2013</option><option value='https://economist.com.na/date/2013/08/'> August 2013</option><option value='https://economist.com.na/date/2013/07/'> July 2013</option><option value='https://economist.com.na/date/2013/06/'> June 2013</option><option value='https://economist.com.na/date/2013/05/'> May 2013</option><option value='https://economist.com.na/date/2013/04/'> April 2013</option><option value='https://economist.com.na/date/2013/03/'> March 2013</option><option value='https://economist.com.na/date/2013/02/'> February 2013</option><option value='https://economist.com.na/date/2013/01/'> January 2013</option><option value='https://economist.com.na/date/2012/12/'> December 2012</option><option value='https://economist.com.na/date/2012/11/'> November 2012</option><option value='https://economist.com.na/date/2012/10/'> October 2012</option><option value='https://economist.com.na/date/2012/09/'> September 2012</option><option value='https://economist.com.na/date/2012/08/'> August 2012</option><option value='https://economist.com.na/date/2012/07/'> July 2012</option><option value='https://economist.com.na/date/2012/06/'> June 2012</option><option value='https://economist.com.na/date/2012/05/'> May 2012</option><option value='https://economist.com.na/date/2012/04/'> April 2012</option><option value='https://economist.com.na/date/2012/03/'> March 2012</option><option value='https://economist.com.na/date/2012/02/'> February 2012</option><option value='https://economist.com.na/date/2012/01/'> January 2012</option><option value='https://economist.com.na/date/2011/12/'> December 2011</option><option value='https://economist.com.na/date/2011/11/'> November 2011</option></select></div></div><div class="et_pb_extra_column even column-2"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Categories</h4><div class="tagcloud"><a href="https://economist.com.na/category/after-hours/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 20.666666666667pt;" aria-label="After Hours (900 items)">After Hours</a> <a href="https://economist.com.na/category/agriculture/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 19.128205128205pt;" aria-label="Agriculture (448 items)">Agriculture</a> <a href="https://economist.com.na/category/businesswoman/" class="tag-cloud-link tag-link-95 tag-link-position-3" style="font-size: 12.410256410256pt;" aria-label="Businesswoman (21 items)">Businesswoman</a> <a href="https://economist.com.na/category/cartoon/" class="tag-cloud-link tag-link-78 tag-link-position-4" style="font-size: 8pt;" aria-label="Cartoon (2 items)">Cartoon</a> <a href="https://economist.com.na/category/columns/" class="tag-cloud-link tag-link-8 tag-link-position-5" style="font-size: 20.512820512821pt;" aria-label="Columns (822 items)">Columns</a> <a href="https://economist.com.na/category/community-and-culture/" class="tag-cloud-link tag-link-9 tag-link-position-6" style="font-size: 20.564102564103pt;" aria-label="Community and Culture (854 items)">Community and Culture</a> <a href="https://economist.com.na/category/editors-desk/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 18.307692307692pt;" aria-label="Editors Desk (309 items)">Editors Desk</a> <a href="https://economist.com.na/category/education/" class="tag-cloud-link tag-link-18 tag-link-position-8" style="font-size: 19.897435897436pt;" aria-label="Education (624 items)">Education</a> <a href="https://economist.com.na/category/environment/" class="tag-cloud-link tag-link-16 tag-link-position-9" style="font-size: 19.128205128205pt;" aria-label="Environment (443 items)">Environment</a> <a href="https://economist.com.na/category/extra/" class="tag-cloud-link tag-link-75 tag-link-position-10" style="font-size: 19.025641025641pt;" aria-label="Extra (422 items)">Extra</a> <a href="https://economist.com.na/category/general-news/" class="tag-cloud-link tag-link-3 tag-link-position-11" style="font-size: 22pt;" aria-label="General News (1,614 items)">General News</a> <a href="https://economist.com.na/category/general-news/general-news-2011/" class="tag-cloud-link tag-link-4 tag-link-position-12" style="font-size: 16.205128205128pt;" aria-label="General News 2011 (119 items)">General News 2011</a> <a href="https://economist.com.na/category/headlines/" class="tag-cloud-link tag-link-2 tag-link-position-13" style="font-size: 21.487179487179pt;" aria-label="Headlines (1,301 items)">Headlines</a> <a href="https://economist.com.na/category/health/" class="tag-cloud-link tag-link-20 tag-link-position-14" style="font-size: 18.666666666667pt;" aria-label="Health (358 items)">Health</a> <a href="https://economist.com.na/category/human-resources/" class="tag-cloud-link tag-link-23 tag-link-position-15" style="font-size: 18.717948717949pt;" aria-label="Human Resources (373 items)">Human Resources</a> <a href="https://economist.com.na/category/markets/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 20.871794871795pt;" aria-label="Markets (966 items)">Markets</a> <a href="https://economist.com.na/category/mining-energy/" class="tag-cloud-link tag-link-21 tag-link-position-17" style="font-size: 19.025641025641pt;" aria-label="Mining &amp; Energy (429 items)">Mining &amp; Energy</a> <a href="https://economist.com.na/category/offbeat/" class="tag-cloud-link tag-link-84 tag-link-position-18" style="font-size: 8.6153846153846pt;" aria-label="Offbeat (3 items)">Offbeat</a> <a href="https://economist.com.na/category/retail/" class="tag-cloud-link tag-link-22 tag-link-position-19" style="font-size: 18.769230769231pt;" aria-label="Retail (383 items)">Retail</a> <a href="https://economist.com.na/category/speak-your-mind/" class="tag-cloud-link tag-link-10 tag-link-position-20" style="font-size: 19.538461538462pt;" aria-label="Speak your mind (542 items)">Speak your mind</a> <a href="https://economist.com.na/category/special-focus/" class="tag-cloud-link tag-link-5 tag-link-position-21" style="font-size: 20.512820512821pt;" aria-label="Special Focus (823 items)">Special Focus</a> <a href="https://economist.com.na/category/sport/" class="tag-cloud-link tag-link-12 tag-link-position-22" style="font-size: 21.333333333333pt;" aria-label="Sport (1,200 items)">Sport</a> <a href="https://economist.com.na/category/technology/" class="tag-cloud-link tag-link-91 tag-link-position-23" style="font-size: 15.538461538462pt;" aria-label="Technology (88 items)">Technology</a> <a href="https://economist.com.na/category/tourism/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 18.410256410256pt;" aria-label="Tourism (322 items)">Tourism</a> <a href="https://economist.com.na/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-25" style="font-size: 13.384615384615pt;" aria-label="Uncategorized (33 items)">Uncategorized</a> <a href="https://economist.com.na/category/weather/" class="tag-cloud-link tag-link-13 tag-link-position-26" style="font-size: 18.820512820513pt;" aria-label="Understanding Weather (387 items)">Understanding Weather</a> <a href="https://economist.com.na/category/wheels-wings/" class="tag-cloud-link tag-link-94 tag-link-position-27" style="font-size: 14.820512820513pt;" aria-label="Wheels &amp; Wings (63 items)">Wheels &amp; Wings</a></div></div></div><div class="et_pb_extra_column even column-4"><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><span style="color: #ffffff;">Copyright Namibia Economist 2000 - 2018</span></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="http://www.google.com/newsstand/s/CAowi4O1AQ" target="_blank" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-25147" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /><noscript><img class="alignnone size-medium wp-image-25147" src="https://economist.com.na/wp-content/uploads/2017/06/A47B9C575CC9ABD2A884DBD85D2414B0BB96-300x116.png" alt="" width="300" height="116" /></noscript></a></div></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://facebook.com/Nameconomist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/Nam_Economist" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li></ul></div></div></div></footer></div><span title="Back To Top" id="back_to_top"></span> <script>var advanced_ads_ga_UID = '';
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script>jQuery(document).ready(function($){


      equalheight = function(container){

          var currentTallest = 0,
              currentRowStart = 0,
              rowDivs = new Array(),
              $el,
              topPosition = 0;
          $(container).each(function() {

              $el = $(this);
              $($el).height('auto')
              topPostion = $el.position().top;

              if (currentRowStart != topPostion) {
                  for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                      rowDivs[currentDiv].height(currentTallest);
                  }
                  rowDivs.length = 0; // empty the array
                  currentRowStart = topPostion;
                  currentTallest = $el.height();
                  rowDivs.push($el);
              } else {
                  rowDivs.push($el);
                  currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
              }
              for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
                  rowDivs[currentDiv].height(currentTallest);
              }
          });
      }

      $(window).load(function() {
          equalheight('.all_main .auto_height');
      });


      $(window).resize(function(){
          equalheight('.all_main .auto_height');
      });


      });</script> <script>//    tabs

jQuery(document).ready(function($){

	(function ($) {
		$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');

		$('.soua-tab ul.soua-tabs li a').click(function (g) {
			var tab = $(this).closest('.soua-tab'),
				index = $(this).closest('li').index();

			tab.find('ul.soua-tabs > li').removeClass('current');
			$(this).closest('li').addClass('current');

			tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
			tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();

			g.preventDefault();
		} );





//accordion

//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();

    $('.soua-main .soua-accordion-title').click(function(j) {
        var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');

        $(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();

        if ($(this).hasClass('active')) {
            $(this).removeClass('active');
        } else {
            $(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
            $(this).addClass('active');
        }

        dropDown.stop(false, true).slideToggle();

        j.preventDefault();
    });
})(jQuery);



});</script> <script type="text/javascript">var et_animation_data = [];</script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.2' defer></script> <script type='text/javascript'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LfdFB0UAAAAAAjOjZf-QWx3jYU8MYQ2ELEKc7LR', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/692/public/assets/js/872.js?ver=1.3.1.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/453/public/assets/js/20.js?ver=1.7.3' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-includes/js/masonry.min.js?ver=3.3.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"fe88c09380","timeline_nonce":"a3a1d6d168","blog_feed_nonce":"a0e172a15c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/economist.com.na\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d1d687ddfa","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"83c09a3b4d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"34358","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.105' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/economist.com.na\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"}; /* ]]> */</script> <script type='text/javascript' src='https://economist.com.na/wp-content/uploads/585/348/public/assets/js/354.js?ver=1.8.7' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.0.106' defer></script> <script type='text/javascript' src='https://economist.com.na/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=4.9.5' defer></script> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"sb2_1":{"type":"group","id":92,"elementid":["econo-0c9669587e082a2f405d22e33874ac63"],"ads":{"32900":{"id":32900,"title":"SB2 BW currency exchange","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; \" id=\"econo-315459150\"><img width=\"200\" height=\"850\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2018\/02\/BW-exchange-centre.gif' alt='' title='BW exchange centre'  style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true},"33796":{"id":33796,"title":"SB2 BW vacancies","expiry_date":0,"visitors":[],"content":"<div style=\"text-align: center; \" id=\"econo-2037766646\"><a href=\"https:\/\/economist.com.na\/linkout\/33796\" target=\"_blank\"><img width=\"400\" height=\"767\" src='https:\/\/economist.com.na\/wp-content\/uploads\/2018\/03\/18-175-BW-Vacancies-REPRO.jpg' alt='' title='18-175 - BW Vacancies REPRO'  style=\"display: inline-block; max-width: 100%; height: auto;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true}},"group_info":{"id":92,"name":"SB2","weights":{"33796":6,"32900":4},"type":"default","ordered_ad_ids":[32900,33796],"ad_count":1},"placement_info":{"type":"default","name":"SB2","item":"group_92","options":{"cache-busting":"auto","ad_label":"default","placement_position":"","item_adblocker":""},"key":"sb2","id":"sb2"},"test_id":null,"group_wrap":[{"before":"<div class=\"econo-sb2\" id=\"econo-339702385\">","after":"<\/div>"}]}};
var advads_ajax_queries = [];
var advads_has_ads = [["27131","ad",null],["34332","ad",null],["33669","ad",null],["34301","ad",null],["33999","ad",null],["33393","ad",null],["33912","ad",null],["33915","ad",null],["34203","ad",null],["32340","ad",null],["33793","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.6.0" : "10.4.2";
	s.src = "https://economist.com.na/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script>var advads_tracking_ads = [];</script><noscript><link rel="stylesheet" href="https://economist.com.na/wp-content/cache/min/1/6d86651194024143b7c94220796b4b46.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /></noscript></body></html>
